أم الكتاب للأبحاث والدراسات الإلكترونية

جامع بيان العلم وفضله

يوسف بن عبد البر النمري

موقع أم الكتاب
للأبحاث والدراسات الإلكترونية

info@omelketab.net


مقدمة جامع بيان العلم وفضله

بسم الله الرحمن الرحيم رب يسر يا كريم بك نستعين قال أبو عمر يوسف بن عبد الله بن محمد بن عبد البر النمري الحمد لله المبتدئ بالنعم بارئ النسم ومنشر الرمم ورازق الأمم الذي علمنا مالم نكن نعلم وصلى الله على سيدنا محمد خاتم النبيين وعلى آله الطيبين والحمد لله رب العالمين أما بعد فإنك سألتني رحمك الله عن معنى العلم وفضل طلبه وحمد السعي فيه والعناية به وعن تثبيت الحجاج بالعلم وتبيين فساد القول في دين الله بغير فهم وتحريم الحكم بغير حجة وما الذي أجيز من الاحتجاج والجدل وما الذي كره منه وما الذي ذم من الرأي وما حمد منه وما يجوز من التقليد وما حرم منه ورغبت أن أقدم لك قبل هذا من آداب التعلم وما يلزم العالم والمتعلم التخلق به والمواظبة عليه وكيف وجه الطلب وما حمد ومدح فيه من الاجتهاد والنصب إلى سائر أنواع آداب التعلم والتعليم وفضل ذلك وتلخيصه بابا بابا مما روى عن سلف هذه الأمة رضي الله عنهم أجمعين لتتبع هديهم وتسلك سبيلهم وتعرف ما اعتمدوا عليه من ذلك مجتمعين أو مختلفين في المعنى منه فأجبتك إلى ما رغبت وسارعت فيما طلبت رجاء عظيم الثواب وطمعا في الزلفى يوم المآب ولما أخذه الله عز وجل على المسئول العالم بما سئل عنه من بيان ما طلب منه وترك الكتمان لما علمه قال الله عز وجل وإذ أخذ الله ميثاق الذين أوتوا الكتاب لتبيننه للناس ولا تكتمونه وقال صلى الله عليه وسلم من سئل علما علمه فكتمه جاء يوم القيامة ملجما بلجام من نار قرأت على عبد الوراث بن سفيان أن قاسم بن اصبغ حدثهم قال نا بكر بن حماد قال نا مسدد قال نا عبد الوارث عن علي بن الحكم عن رجل عن عطاء ابن أبي رباح عن أبي هريرة عن النبي صلى الله عليه وسلم قال من سئل عن علم علمه فكتمه جاء يوم القيامة عليه لجام من نار وقال أبو عمر الرجل الذي يرويه عن عطاء يقولون أنه الحجاج بن أرطاة وليس عندي كذلك والله أعلم والحجاج بن أرطاة أيضا مشهور بالتدليس عندهم حدثنا أبو عثمان سعيد بن نصر قال نا قاسم بن أصبغ قال نا محمد بن أبي العوام قال نا يزيد بن هارون قال أرنا الحجاج بن أرطاة عن عطاء عن أبي هريرة قال قال رسول اله صلى الله عليه وسلم من سئل عن علم يعلمه فكتمه وذكر نحوه ورواه حماد بن سلمة عن علي بن الحكم عن عطاء لم يقل عن رجل أرنا عبد الله بن محمد قال نا محمد بن بكر قال حدثنا أبو داود قال نا موسى بن اسماعيل قال نا حماد قال أرنا علي بن الحكم عن عطاء عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من سئل عن علم فكتمه ألجمه الله بلجام من نار يوم القيامة وكذلك رواه عمارة الصيدلاني عن علي بن الحكم عن عطاء عن أبي هريرة عن النبي صلى الله عليه وسلم قال مامن رجل حفظ علما فسئل عنه فكتمه إلا جاء يوم القيامة ملجما بلجام من نار نا سعيد بن نصر قال نا قاسم بن أصبغ قال نا محمد بن وضاح قال نا أبو بكر بن أبي شيبة قال نا أسود بن عامر قال نا عمارة بن زاذان قال نا علي بن الحكم عن عطاء بن أبي رباح عن أبي هريرة عن النبي صلى الله عليه وسلم فذكره ورواه ليث بن أبي سليم عن عطاء نا خلف بن جعفر قال نا أبو الحسين عبد الوهاب ابن الحسين بن الوليد الكلابي قال نا أبو بكر محمد بن خزيم بن مروان العقيلي قال نا هشام بن عمار قال نا عبد الرحمن بن سليمان بن أبي الجون قال نا ليث بن أبي سليم عن عطاء بن أبي رباح عن أبي هريرة قال قال رسول الله صلى الله عليه وآله وسلم من كتم علما عنده فذكر معناه ورواه عن النبي صلى الله عليه وآله وسلم أيضا عبد الله ابن عمرو بن العاصي كما رواه أبو هريرة نا عبد الرحمن بن يحيى قال نا علي بن محمد ابن مسرور قال نا محمد بن داود قال نا سحنون بن سعيد قال نا ابن وهب قال حدثني عبد الله بن عياش عن أبيه عن أبي عبد الرحمن الحبلي عن عبد الله بن عمرو بن العاصي أن رسول الله صلى الله عليه وسلم قال من كتم علما ألجمه الله يوم القيامة بلجام من نار وهذا الحديث رواه عبد الله بن المبارك عن عبد الله بن وهب بإسناده هذا مثله حدثنا أحمد بن قاسم بن عبد الرحمن قال نا قاسم بن أصبغ بن يوسف قال نا محمد بن اسماعيل قال نا نعيم بن حماد قال نا ابن المبارك قال نا عبد الهل بن وهب عن عبد الله بن عياش عن أبيه عن أبي عبد الرحمن الحبلى عن عبد الله بن عمرو بن العاصي قال قال رسول الله صلى الله عليه وسلم من كتم علما فذكره ورواه عن النبي صلى الله عليه وآله وسلم عبد الله بن مسعود من حديث سوار بن مصعب عن أبي اسحق عن أبي الأحوص عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم من كتم علما بنتفع به جاء يوم القيامة ملجما بلجام من نار نا محمد بن إبراهيم قال نا محمد بن مطرف قال نا سعيد بن عثمان وسعيد بن جبير قالا أرنا يونس بن عبد الأعلى قال نا سفيان قال قال الحسن دخلنا فاغتممنا وخرجنا فلم نزدد إلا غما اللهم إليك نشكوا هذا الغثاء الذي كنا نحدث عنه إن أجبناهم لم يفقهوا وإن سكتنا عنهم وكلناهم إلى عي شديد والله لولا ما أخذ الله على العلماء في علمهم ما أنبأناهم بشيء أبدا وأخبرنا أبو القاسم عبد الوارث بن سفيان قال نا قاسم بن اصبغ قال نا أحمد بن زهير قال نا عبد الله بن محمد بن أسماء قال أخبرنا جويرية بن أسماء عن مالك بن أنس عن الزهري عن عبد الرحمن الأعرج عن أبي هريرة أنه كان يقول لولا آيتان في كتاب الله ما حدثتكم شيئا إن الله يقول إن الذين يكتمون ما أنزلنا من البينات والهدى هذه الآية والتي تليها ثم قال إن الناس يقولون أكثر أبو هريرة وذكر الحديث نا قاسم بن محمد قال نا خالد بن سعد قال نا أحمد بن عمرو قال نا محمد بن سنجر قال نا خالد بن مخلد قال حدثني سليمان بن بلال قال حدثني جعفر بن محمد عن أبيه عن يزيد بن هرمز قال كتب بجدة إلى ابن عباس يسأله عن خمس خلال فقال ابن عباس أن الناس يقولون أن بان عباس يكاتب الحرورية ولولا أني أخاف أن أكتم علما ما كتبت إليه وذكر الحديث وقالت الحكماء من كتم علما فكأنه جاهله وقد جمع أقوام في نحو ما سئلنا عنه وذكرناه في كتابنا هذا أبوابا لو رأيتها كافية دللت عليها ولكني رأيت كل واحد منهم جمع ما حضره وحفظه وما خشى التفلت عليه وأحب أن ينظر المسترشد إليه ولو أغفل العلماء جمع الأخبار وتمييز الآثار وتركوا حجة كل نوع إلى بابه وكل شكل من العلم إلى شكله لبطلت الحكمة وضاع العلم ودرس وإن كان لعمري قد درس منه الكثير لعدم العناية وقلة الرعاية والاشتغال بالدنيا والكلب عليها ولكن الله يبقى لهذا الدين قوما وإن قلوا يحفظون على الأمة أصوله ويميزون فروعه فضلا من الله ونعمة ولا يزال الناس بخير ما بقي الأول حتى يتعلم منه الآخر فإن ذهاب العلم بذهاب العلماء كما قال رسول الله صلى الله عليه وسلم وسترى هذا المعنى وشبهه في كتبانا هذا إن شاء الله بحوله وقوته فالحول والقوة لله وهو حسبي ونعم الوكيل

جامع بيان العلم وفضله_يوسف بن عبد البر النمري

أم الكتاب للأبحاث والدراسات الإلكترونية


باب قوله صلى الله عليه وسلم طالب العلم فريضة على كل مسلم

قرأت على أبي القاسم خلف بن القاسم بن سهل الحافظ أن أحمد بن صالح بن عمر المغربي حدثه قال أخبرنا عبد الله بن سليمان بن الأشعث وأنا خلف بن القاسم قال نا أبو صالح أحمد بن عبد الرحمن بن صالح بمصر قال أرنا عبد الجبار بن أحمد السمرقندي قالا جميعا أرنا جعفر بن مسافر التنيسي قال نا يحيى بن حسان قال نا سليمان بن قرم الضبي عن ثابت عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم طلب العلم فريضة على كل مسلم ونا أحمد بن عبد الله بن محمد بن علي قال نا مسلمة بن القاسم قال نا أبو الحسن علي بن الحسن علان قال نا جعفر بن مسافر التنيسي فذكر بإسناده مثله وأخبرنا خلف بن جعفر قال أرنا أبو الحسين عبد الوهاب بن الحسن الكلابي الدمشقي قال نا عبد الرحمن بن اسماعيل الكوفي قال نا محمد بن هارون القلاسي قال نا عبد الرحمن ابن بكر القرشي قال نا حسان بن سياه عن ثابت البناني عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم طلب العلم فريضة على كل مسلم وطالب العلم يستغفر له كل شيء حتى الحيتان في البحر وأرنا خلف بن جعفر قال نا عبد الوهاب بن الحسن بدمشق قال نا أبو الحسن بن عمير بن يوسف قال نا أبو التقى هشام بن عبد الملك قال نا المعافى بن عمران قال نا اسماعيل بن عياش قال حدثني حسام بن مصك عن مسلم الأعور عن أنس بن مالك قال قال رسول الله صلى الله عيه وسلم طلب العلم فريضة على كل مسلم وقرأت على أبي القاسم خلف بن القاسم بن سهل أن أبا بكر محمد بن العباس بن وصيف الأبزاري حدثه بغزة قال ثنا محمد بن الحسن بن قتيبة قال أرنا العباس بن اسماعيل قال نا الحسن ين عطية قال نا طريف ابن سليمان أبو عاتكة عن أنس بن مالك قال قال رسول الله صلى الله عليه وآله وسلم اطلبوا العلم ولو بالصين فإن طلب العلم فريضة على كل مسلم وأخبرنا يعيش ابن سعيد بن محمد أبو القاسم الوراق قال نا قاسم بن اصبغ قال نا محمد بن غالب التمتام قال نا الحسين بن عطية البزاز بالكوفة قال حدثني أبو عاتكة عن أنس بن مالك عن النبي صلى الله عليه وسلم قال اطلبوا العلم ولو بالصين فإن طلب العلم فريضة على كل مسلم ونا يعيش قال نا قاسم قال نا محمد أرنا غالب التمتام قال نا بشر بن محمد السكري أبو محمد قال نا زياد بن ميمون عن أنس بن مالك عن النبي صلى الله عليه وسلم قال طلب العلم فريضة على كل مسلم والله يحب إغاثة اللهفان وأرنا عبدالوارث بن سفيان قال نا قاسم بن اصبغ قال نا أحمد بن زهير قال نا خلف بن الوليد قال نا سلام الطويل قال أرنا زياد بن ميمون عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم طلب العلم فريضة على كل مسلم وأرنا أحمد بن عبد الله قال نا مسلمة بن القاسم قال نا يعقوب بن اسحق المعروف بابن حجر العسقلاني قال نا عبد الجبار بن أبي السرى العسقلاني قال نا رواد بن الجراح قال نا عبد القدوس الوحاظي عن حماد عن ابراهميم قال ما سمعت من أنس إلا حديثا واحدا سمعته يقول قال رسول الله صلى الله عليه وسلم طلب العلم فريضة على كل مسلم وذكر أبو عروبة الحسين ابن أبي معشر الحراني قال نا سليمان بن سلمة الخبايري قال نا بقية بن الوليد قال نا الأوزاعي عن اسحق بن عبد الله عن أنس قال قال النبي صلى الله عليه وسلم طلب العلم فريضة على كل مسلم وهذا الحديث لم يروه عن بقية عن الأوزاعي إلا الخبايري وهو سليمان ابن سلمة الخبايري الحمصي ابن أخي عبد الله بن عبدالجبار الخبايري وليس سليمان هذا عندهم بالقوى وأكثر الرواة عن بقية يروون هذا الحديث عن بقية عن حفص بن سليمان عن كثير بن شنظير عن محمد بن سيرين عن أنس وعن بقية أيضا عن أبي عبد السلام الوحاظي عن اسحق بن عبد الله بن أبي طلحة عن أنس ولا يعرف من حديث الاوزاعي إلا من رواية سليمان بن سلمة الخبايري عن بقية بن الوليد على أن سليمان الخبايري قد جمع هذه الأسانيد كلها في هذا الحديث عن بقية وأخبرنا أبو عبد الله عبيد بن محمد قال حدثنا أبو عبد الله محمد بن عبد الله بن محمد القاضي بالقلزم املاء قال أرنا محمد بن أيوب بن يحيى القلزمي قال نا عمران بن هارون قال أرنا بقية بن الوليد قال أرنا جرير بن حازم عن الزبير بن الخريت عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم طلب العلم فريضة على كل مسلم وأخبرنا أحمد قال نا مسلمة قال نا يعقوب بن اسحق بن ابراهيم العسقلاني قال نا عبيد بن محمد الفريابي ببيت المقدس قال نا سفيان بن عيينة عن الزهيري عن أنس ابن مالك قال قال صلى الله عليه وسلم اطلبوا العلم ولو بالصين فإن طلب العلم فريضة على كل مسلم نا خلف بن القاسم قال أرنا الحسن بن رشيق قال نا اسحق بن ابراهيم بن نونس قال نا جعفر بن حميد قال نا حفص بن سليمان عن كثير بن شنظير عن محمد بن سيرين عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم طلب العلم فريضة على كل مسلم وأخبرنا أحمد بن محمد بن أحمد قال نا أبو علي الحسن بن سلمة بن سلمون قال نا أبو محمد عبد الله بن علي بن الجارود قال نا اسحق بن منصور الكوسج قال سمعت اسحق بن راهوية يقول طلب العلم واجب ولم يصح فيه الخبر إلا أن معناه أنه يلزمه طلب علم ما يحتاج إليه من وضوئه وصلاته وزكاته إن كان له مال وكذلك الحج وغيره قال وما وجب عليه من ذلك لم يستأذن أبويه في الخروج إليه وما كان فضيلة لم يخرج إليه حتى يستأذن أبويه قال أبو عمر يريد اسحق والله أعلم ان الحديث في وجوب طلب العلم في أسانيده مقال لأهل العلم بالنقل ولكن معناه صحيح عندهم وإن كانوا قد اختلفوا فيه اختلافا متقاربا على ما نذكره ههنا إن شاء الله تعالى أرنا عبد الله بن محمد بن أسد قال نا محمد بن إبراهيم بن جامع بمصر قال نا المقدام بن داود بن تليد قال نا عبد الله بن عبد الحكم عن ابن وهب قال سئل مالك عن طلب العلم أهو فريضة على الناس فقال لا ولكن يطلب من المرء ما ينتفع به في دينه وروينا عن الحسن بن الربيع قال سألت ابن المبارك قلت قول النبي صلى الله عليه وسلم طلب العلم فريضة على كل مسلم قال ليس هو الذي يطلبونه ولكن فريضة على من وقع في شيء من أمر دينه أن يسأل عنه حتى يعلمه نا عبد الوارث نا قاسم نا ابن وضاح نا محمد بن معاوية الحضرمي قال سئل مالك بن أنس وأنا أسمع عن الحديث الذي يذكر فيه طلب العلم فريضة على كل مسلم فقال ما أحسن طلب العلم فأما فريضة فلا وذكر عبدالملك بن حبيب أنه سمع عبدالملك ابن الماجشون قال سمعت مالكا وسئل عن طلب العلم أواجب فقال أما معرفة شرائعه وسننه وفقهه الظاهر فواجب وغير ذلك منه من ضعف عنه فلا شيء عليه هكذا ذكر ابن حبيب ولا يشبه هذا لفظ مالك ولا معنى قوله والله أعلم أخبرنا عبد الوارث بن سفيان قال نا قاسم قال نا أحمد بن زهير قال نا أبو الفتح نصر بن المغيرة قال سفيان يعني ابن عيينة طلب العلم والجهاد فريضة على جماعتهم ويجزئ فيه بعضهم عن بعض وتلى هذه الآية فلولا نفر من كل فرقة منهم طائفة ليتفقهوا في الدين ولينذروا قومهم إذا رجعوا إليهم نا خلف بن قاسم نا محمد بن أحمد بن كامل نا أحمد بن محمد بن رشدين قال سمعت أحمد بن صالح وسئل عما جاء في طلب العلم فريضة على كل مسلم فقال أحمد معناه عندي إذا قام به قوم سقط عن الباقين مثل الجهاد قال أبو عمر قد أجمع العلماء على أن من العلم ما هو فرض متعين على كل امريء في خاصته بنفسه ومنه ما هو فرض على الكفاية إذا قام به قائم سقط فرضه على أهل ذلك الموضع واختلفوا في تلخيص ذلك والذي يلزم الجميع فرضه من ذلك مالا يسع الإنسان جهله من جملة الفرائض المفترضة عليه نحو الشهادة باللسان والإقرار بالقلب بأن الله وحده لا شريك له لا شبه له ولا مثل لم يلد ولم يولد ولم يكن له كفوا أحد خالق كل شيء وإليه مرجع كل شيء المحي المميت الحي الذي لا يموت والذي عليه جماعة أهل السنة أنه لم يزل بصفاته واسمائه ليس لا وليته ابتداء ولا لآخريته انقضاء وهو على العرش استوى والشهادة بأن محمدا عبده ورسوله وخاتم أنبيائه حق وإن البعث بعد الموت للمجازاة بالأعمال والخلود في الآخرة لأهل السعادة بالإيمان والطاعة في الجنة ولأهل الشقاوة بالكفر والجحود في السعير حق وإن القرآن كلام الله وما فيه حق من عند الله يجب الإيمان بجميعه واستعمال محكمة وإن الصلوات الخمس فرض ويلزمه من علمها علم مالا تتم إلا به من طهارتها وسائر أحكامها وإن صوم رمضان فرض ويلزمه علم ما يفسد صومه ومالا يتم إلا به وإن كان ذا مال وقدرة على الحج لزمه فرضا أن يعرف ما تجب فيه الزكاة ومتى تجب وفي كم تجب ويلزمه أن يعلم بأن الحج عليه فرض مرة واحدة في دهره إن استطاع إليه سبيلا إلى أشياء يلزمه معرفة جملها ولا يعذر بجهلها نحو تحريم الزنا والربا وتحريم الخمر والخنزير وأكل الميتة والأنجاس كلها والغصب والرشوة على الحكم والشهادة بالزور وأكل أموال الناس بالباطل وبغير طيب من أنفسهم إلا إذا كان شيئا لا يتشاح فيه ولا يرغب في مثله وتحريم الظلم كله وتحريم نكاح الأمهات والأخوات ومن ذكر معهن وتحريم قتل النفس المؤمنة بغير حق وما كان مثل هذا كله مما قد نطق الكتاب به واجتمعت الأمة عليه ثم سائر العلم وطلبه والتفقه فيه وتعليم الناس إياه وفتواهم به في مصالح دينهم ودنياهم فهو فرض على الكفاية يلزم الجميع فرضه فإذا قام به قائم سقط فرضه عن الباقين لا خلاف بين العلماء في ذلك وحجتهم فيه قول الله عز وجل فلولا نفر من كل فرقة منهم طائفة ليتفقهوا في الدين ولينذروا قومهم إذا رجعوا إليهم فالزم النفير في ذلك البعض دون الكل ثم ينصرفون فيعلمون غيرهم والطائفة في لسان العرب الواحد فما فوقه وكذا الجهاد فرض على الكفاية لقول الله عز وجل لا يستوي القاعدون من المؤمنين غير أولي الضرر والمجاهدون في سبيل الله إلى قوله وفضل الله المجاهدين على القاعدين أجرا عظيما ففضل المجاهد ولم يذم المتخلف والآيات في فرض الجهاد كثيرة جدا وترتيبها مع الآية التي ذكرنا على حسب ما وصفنا عند جماعة أهل العلم فإن أظل العدو بلدة لزم الفرض حينئذ جميع أهلها وكل من قرب منها إن علم ضعفها عنه وأمكن نصرتها لزمه فرض ذلك أيضا قال أبو عمر ورد السلام عند أصحابنا من هذا الباب فرض على الكفاية لقول رسول الله صلى الله عليه وسلم وإن رد واحد من القوم أجزأ عنهم وخالفهم العراقيون فجعلوه فرضا متعينا على كل واحد من الجماعة إذا سلم عليهم وقد ذكرنا وجه القولين والحجة لمذهب الحجازيين في كتابنا كتاب التمهيد لآثار الموطأ والآية المثبتة لرد السلام بإجماع هي قوله عز وجل وإذا حييتم بتحية فحيوا بأحسن منها أو ردوها ومن هذا الباب أيضا تكفين الموتى وغسلهم والصلاة عليهم ومواراتهم والقيام بالشهادة عند الحكام فإن كان الشاهدان عدلين ولا شاهد له غيرهما تعين إذا عليهما وصار من القسم الأول ومن هذا الباب عند جماعة من أهل العلم الأذان في الأمصار وقيام رمضان وأكثر الفقهاء يجعلون ذلك سنة وفضيلة وقد ذكر قوم من العلماء في هذا الباب عيادة المريض وتشميت العاطس قالوا هذا كله فرض على الكفاية وقال أهل الظاهر بل ذلك كله فرض متعين واحتجوا بحديث البراء ابن عازب قال أمرنا رسول الله صلى الله عليه وسلم بسبع ونهانا عن سبع أمرنا بعيادة المريض واتباع الجنائز وإفشاء السلام وإجابة الداعي وتشميت العاطس ونصر المظلوم وإبرار القسم الحديث وقد ذكرنا هذه السبع وغيرها على اختلاف احكامها عند العلماء في كتاب التمهيد وخالفهم جمهور العلماء فقالوا ليس تشميت العاطس من هذا الباب وكذلك عيادة المريض وإنما ذلك ندب وفضيلة وحسن آداب أمر به للتحاب والألفة ولا حرج على من قصر عنه إلا أنه مقصر عن حظ نفسه في اتباع السنة وأدبها وذكر ابن المبارك عن المبارك بن فضالة عن الحسن البصري قال ست إذا أداها قوم كانت موضوعة عن العامة وإذا اجتمعت العامة على تركها كانوا آثمين الجهاد في سبيل الله يعني سد الثغور والضرب في العدو وغسل الميت وتكفينه والصلاة عليه والفتيا بين الناس وحضور الخطبة يوم الجمعة ليس لهم أن يتركوا الإمام ليس عنده من يخطب عليه والصلاة في جماعة قال الحسن وإذا جاءهم العدو في مصرهم فعليهم أن يقاتلوا يعني أجمعين قال بان المبارك وبهذا كله أقول وقد جاء عن أبي الدرداء ما يعضد قول الحسن قال أبو الدرداء لولا أن الله يدفع بمن يحضر المساجد عمن لا يحضرها وبالغزاة عمن لا يغزو لجاءهم العذاب قبلا قال أبو عمر قد ذكرنا قول من قال شهود الجماعة فرض متعين ومن قال ذلك فرض على الكفاية ومن قال ذلك سنة مسنونة في كتاب التمهيد فأغنى ذلك عن إعادته ههنا ولم تقصد في كتابنا هذا إلى هذا المعنى فلذلك أضربنا عن تقصيه واستيعاب القول فيه وبالله التوفيق والذي عليه جمهور العلماء وجماعة الفقهاء أن الجمعة واجب إتيانها على كل من كان في المصر وعلى من خرج عن المصر إذا كان يسمع النداء من كل بالغ حر من الرجال في المصر أو خارج منه بموضع يسمع منه نداء وسترى الحجة لذلك في كتاب الاستذكار إن شاء الله تعالى وروى يونس بن عبد الأعلى وابن المقرى وابن أبي عمر عن سفيان بن عيينة قال سمعت جعفر بن محمد يقول وجدنا علم الناس كله في أربع أولها أن تعرف ربك والثاني أن تعرف ما صنع بك والثالث أن تعرف ما أراد منك والرابع أن تعرف ما تخرج به من ذنبك وقال بعضهم ما يخرجك من دينك


تفريع أبواب فضل العلم وأهله

حدثنا أبو القاسم خلف بن القاسم وابو زيد عبد الرحمن بن يحيى بن محمد وأبو القاسم أحمد بن فتح بن عبد الله قراءة مني عليهم أن حمزة بن محمد الكناني أملى عليهم بمصر قال نا محمد بن جعفر بن الإمام البغدادي قال نا أحمد بن عبد الله بن يونس قال نا زائدة وهو ابن قدامة عن الأعمش عن أبي صالح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم مامن رجل يسلك طريقا يلتمس فيها علما إلا سهل الله له طريقا إلى الجنة ومن أبطأ به عمله لم يسرع به حسبه وقرأت على أبي الفضل أحمد بن قاسم بن عبد الرحمن أن قاسم بن أصبغ حدثه قال نا الحرث ابن أبي أسامة قال نا معاوية بن عمرو نا زائدة عن الأعمش عن أبي صالح عن أبي هريرة عن النبي صلى الله عليه وسلم قال ما من قوم يجتمعون في بيت من بيوت الله يتعلمون القرآن ويتدارسونه بينهم إلا حفتهم الملائكة وغشيتهم الرحمة وتنزلت عليهم السكينة وذكرهم الله فيمن عنده وما من رجل يسلك طريقا يلتمس فيها علما إلا سهل الله له طريقا إلى الجنة ومن أبطأ به عمله لم يسرع به نسبه وحدثنا سعيد بن نصر قال نا قاسم بن أصبغ قال نا محمد بن وضاح قال نا أبو بكر بن أبي شيبة وأرنا خلف بن القاسم قال أرنا الحسن بن رشيق قال نا اسحق بن ابراهيم بن يونس قال نا يعقوب ابن ابراهيم الدورقي قالا نا أبو معاوية عن الأعمش عن أبي صالح عن أبي هرية قال قال رسول الله صلى الله عليه وسلم من سلك طريقا يلتمس فيها علما سهل الله له طريقا إلى الجنة قال أبو بكر ونا أبو الأحوص عن هرون بن عنترة عن أبيه عن ابن عباس قال ما سلك رجل طريقا يلتمس فيها علما إلا سهل الله له طريقا إلى الجنة ورأرنا عبد الله بن محمد بن أسد قال نا سعبد بن السكن قال نا محمد بن يوسف قال نا محمد بن اسمعيل البخاري قال نا محمد بن العلاء قال أنا أبو أسامة عن يزيد بن عبد الله عن أبي بردة عن أبي موسى عن النبي صلى الله عليه وآله وسلم قال مثل ما بعثني الله به من الهدى والعلم كمثل الغيث الكثير أصاب أرضا فكانت منها بقعة قبلت الماء فانبتت الكلأ والعشب الكثير وكانت منها بقعة أمسكت الماء فنفع الله به الناس فشربوا وأسقوا وزرعوا وكانت منها طائفة لا تمسك ماء ولا تنبت كلأ فذلك مثل ممن فقه في دين الله ونفعه ما بعثني الله به فعلم وعمل وعلم ومثل من لم يرفع بذلك رأسا ولم يقبل هدي الله الذي أرسلت به


باب قوله صلى الله عليه وسلم ينقطع عمل المرء بعد موته إلا من ثلاث

حدثنا أبو الوليد يونس بن عبد الله بن مغيث قال نا أبو بكر محمد بن معاوية الأموي قال نا جعفر بن محمد الفريابي قال نا أبو كريب قال أرنا خالد بن مخلد قال نا محمد بن جعفر عن العلاء بن عبد الرحمن عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذامات الإنسان انقطع عمله إلا من ثلاثة أشياء من صدقة جارية أو علم ينتفع به بعده أو ولد صالح يدعو له وحدثنيه أحمد بن فتح قال نا أبو الفضل جعفر بن محمد بن يزيدالجوهري قال نا أحمد بن شعيب النسائي قال أرنا علي بن حجر ونا محمد بن عبدالله قال نا محمد بن معاوية قال أرنا الفضل بن الحباب القاضي بالبصرة قال نا موسى بن اسماعيل قال نا اسماعيل بن جعفر قال نا العلاء بن عبد الرحمن عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إذا مات الإنسان انقطع عمله عنه إلا من ثلاث من صدقة جارية أو علم ينتفع به بعده أو ولد صالح يدعو له وذكر أبو بكر بن مجاهد المقرى قال نا محمد بن مسلم بن وارة قال حدثني محمد بن يزيد بن سنان قال حدثني يزيد يعني أباه عن زيد بن أبي أنيسة عن فليح بن سليمان عن زيد بن أسلم عن عبدالله بن أبي قتادة عن أبيه عن رسول الله صلى الله عليه وسلم قال ثلاث تتبع المسلم بعد موته صدقة أمضاها يجري له أجرها وولد صالح يدعوا له وعلم أفشاه فعمل به من بعده وروي يزيد بن أبي خصيفة وعمران بن أبي أنس عن أبن أبي سعيد مولى المقبري عن أبي هريرة عن النبي صلى الله عليه وسلم قال ثلاث تنال المؤمن بعد وفاته الولد الصالح يدعو له من بعد وفاته فيناله أجر دعائه والرجل يترك الصدقة في الموضع الصالح فتنفذ لوجهها والرجل يعلم العلم الصالح فينتهي به عن المعاصي وروى من حديث الزهري عن أبي عبدالله الأغر عن أبي هريرة عن النبي صلى الله عليه وسلم قال يلحق المسلم أو ينفع المسلم ثلاث ولد صالح يدعو له وعلم ينشره وصدقة جارية وقالت الحكماء علم الرجل ولده المخلد


باب قوله صلى الله عليه وسلم الدال على الخير كفاعلة

أرنا أبو محمد عبد الله بن محمد بن عبدالمؤمن قال نا أبو عمرو عثمان بن أحمد بن السماك قال أرنا أبو جعفر محمد بن عبيدالله المناوي قال نا محمد بن عبيد الطنافسي قال نا الأعمش عن سعد بن أياس عن أبي مسعود الأنصاري قال جاء رجل إلى رسول الله صلى الله عليه وآله وسلم فقال يارسول الله احملني فإنه قد أبدع بي قال ما أجد ما أحملكم عليه فأت فلانا فاتاه فحمله فأتى رسول الله صلى الله عليه وآله وسلم فأخبره فقال رسول اله صلى الله عليه وسلم الدال على الخير له مثل أجر فاعله ونا عبد الوارث بن سفيان قراءة عليه عن قاسم قال نا بكر بن حماد قال نا مسدد قال نا عبد الواحد وحفص بن غياث قالا نا الأعمش عن أبي عمرو الشيباني عن أبي مسعود الأنصاري قال جاء رجل إلى النبي صلى الله عليه وسلم فقال يا رسول الله ابدع بي فاحملني قال ليس ولكن أئت فلانا فاتاه فحمله فقال رسول الله صلى الله عليه وآله وسلم من دل على خير فله مثل أجر فاعله ونا خلف بن القاسم قال ارنا ابن السكن قال نا الحسن بن علي بن زكريا قال نا خالد ابن يزيد السباري قال نا زياد بن ميمون الثقفي عن أنس بن مالك عن رسول الله صلى الله عليه وآله وسلم قال الدال على الخير كفاعله


باب قوله صلى الله عليه وسلم لا حسد إلا في اثنتين

نا سعيد بن نصر قراءة مني عليه أن قاسم بن اصبغ حدثه قال نا محمد بن اسماعيل الترمذي قال نا عبد الله بن الزبير الحميدي قال نا سفيان قال نا اسماعيل ابن أبي خالد بهذا الحديث قال غير ما حدثنا به الزهري قال سمعت قيس بن أبي حازم يقول سمعت عبد الله بن مسعود قال قال رسول الله صلى الله عليه وآله وسلم لا حسد إلى اثنتين رجل آتاه الله مالا فسلطه على هلكته في الحق ورجل آتاه الله حكمة فهو يقضي بها ويعلمها ونا عبد الوارث قال اخبرنا قاسم قال أرنا ابن وضاح قال نا حامد بن يحيى قال أرنا سفيان بن عيينة عن اسماعيل بن أبي خالد عن قيس عن ابن مسعود قال قال رسول الله صلى الله عليه وآله وسلم لا حسد إلى في اثنتين رجل آتاه الله مالا فسلطه على هلكته في الحق ورجل آتاه الله الحكمة فهو يقضي بها ويعلمها وأرنا عبد الوارث بن سفيان إن قاسم بن اصبغ حدثهم قال نا محمد بن عبد السلام الخشني قال نا سلمة بن شبيب قال نا عبد الرزاق عن معمر عن قتادة في قوله عز وجل واذكرن مايتلى في بيوتكن من آيات الله والحكمة قال من القرآن والسنة قال أبو عمر وكذلك رواه محمد بن ثور وابن المبارك عن معمر عن قتادة وقال سعيد ابن عروبة عن قتادة في قوله وإذكرن ما يتلى في بيوتكن من آيات الله والحكمة قال يريد السنة يمن عليهن بذلك وأرنا أبو عبد الله محمد بن عبد الملك وعبيد بن محمد قالا نا عبد الله بن مسرور قال نا عيسى بن مسكين قال نا محمد بن سنجر قال أرنا اسباط قال نا أبو بكر الهذلي عن الحسن في قوله ويعلمهم الكتاب والحكمة قال الكتاب القرآن والحكمة لسنة أرنا أحمد بن سعيد بن بشر قال نا ابن أبي دليم قال نا ابن وضاح قال نا محمد بن يحيى قال نا ابن وهب قال قال لي مالك وذكر قول الله عز وجل في يحيى وآتيناه الحكم صبيا وقوله في عيسى قد جئتكم بالحكمة وقوله ونعمله الكتاب والحكمة وقوله واذكرن ما يتلى في بيوتكن من آيات الله والحكمة قال مالك الحكمة في هذا كله طاعة الله و الاتباع لها والفقه في دين الله العمل به وقال ابن وهب وسمعت مالكا مرة أخرى يقول الذي يقع في قلبي أن الحكمة هي الفقه في دين الله قال ومما يبين ذلك أن الرجل تجده عاقلا في أمر الدنيا ذا نظر فيها وبصر بها ولا علم له بدينه وتجد آخر ضعيفا في أمر الدنيا عالما بأمر دينه بصيرا به يؤتيه الله إياه ويحرمه هذا فالحكمة الفقه في دين الله قال ابن وهب وسمعته يقول الحكمة والعلم نور يهدي به الله من يشاء وليس بكثرة المسائل أرنا خلف بن القاسم قال أرنا أبو بكر محمد بن أحمد المفيد البغدادي قال نا محمد ابن زكريا التميمي قال نا يوسف بن سعيد قال نا عمير بن حمزة عن صالح المرى عن الحسن عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم الحكمة تزيد الشريف شرفا وترفع المملوك حتى تجلسه مجالس الملوك قال أبو عمر أخذه الشاعر فقال العلم ينهض بالخسيس إلى العلى والجهل يقعد بالفتى المنسوب


باب قوله صلى الله عليه وسلم الناس معادن

نا سعيد بن نصر قال نا قاسم بن اصبغ قال نا ابن وضاح قال نا أبو بكر بن أبي شيبة قال نا عبيد بن سعيد عن سفيان عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم الناس معادن خيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا وارنا عبد الله بن محمد بن يوسف قال نا أحمد بن محمد بن اسماعيل بن الفرج قال اخبرني أبي قال أخبرني محمد بن على بن محرز قال نا محمد بن بشر قال نا عبيد الله بن عمر عن سعيد بن أبي سعيد عن أبي هريرة قال سئل رسول الله صلى الله عليه وسلم من أكرم الناس قال اتقاهم قالوا ليس عن هذا نسألك قال فاكرم الناس نبي الله بن نبي الله بن نبي الله بن خليل الله يعني يوسف بن يعقوب بن اسحق بن ابراهيم صلوات الله عليهم قالوا ليس عن هذا نسألك قال فعن معادن العرب تسألوني أن خياركم في الجاهلية خياركم في الإسلام إذا فقهوا وحدثنيه أحمد بن محمد قال حدثنا أحمد بن الفضل الخفاف الدينوري قال نا محمد ابن احمد بن منير قال نا أبو زنباع روح بن الفرج القطان قال حدثني يحيى بن عبد الله ابن بكير قال حدثني الليث بن سعد عن أبي معشر عن سعيد بن أبي سعيد عن أبي هريرة في حديث رفعه إلى النبي صلى الله عليه آله وسلم مثله وعن عبد الوارث بن سفيان قال نا قاسم بن أصبغ قال نا بكر بن حماد قال نا مسدد قال نا سفيان عن أبي الزناد عن الأعرج عن أبي هريرة ان رسول الله صلى الله عليه وآله وسلم قال تجدون الناس معادن فخيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا ونا أحمد بن عبد الله قال نا الميمون بن حمزة قال نا الطحاوي قال نا المزني قال نا الشافعي قال نا سفيان فذكر باسناد مثله سواء وقرأت على أحمد بن قاسم أن قاسما حدثهم قال نا الحرث بن أبي أسامة قال نا كثير بن هشام قال أرنا جعفر بن برقان قال نا يزيد بن الأعصم عن أبي هريرة في حديث رفعه قال الاس معادن كمعادن الذهب والفضة خيارهم في الجاهلية خيارهم في الإسلام إذا فقهوا ورواه أبو صالح عن أبي هريرة عن النبي صلى الله عليه وسلم مثله حدث به عنه أبو حصين


باب قوله صلى الله عليه وآله وسلم من يرد الله به خيرا يفقهه في الدين

نا خلف بن القاسم قال نا محمد بن أحمد المفيد بمكة قال حدثنا عند الله بن سليمان ابن الأشعث قال أرنا أحمد بن صالح قال نا عبد الله بن وهب قال نا عمرو بن الحارث أن عباد بن سالم حدثه عن سالم عن أبن عمر قال قال رسول الله صلى الله عليه وآله وسلم من يرد الله به خيرا يفقهه قال أبو عمر لم يحدث أحد بهذا الحديث بهذا الإسناد غير ابن وهب ورواه عنه يونس بن عبدالأعلى فجعله عن ابن عمر عن عمر عن النبي صلى الله عليه وآله وسلم حدثنيه خلف بن القاسم وعلي بن ابراهيم قالا نا الحسن بن رشيق قال نا علي بن سعيد بن بشير الرازي قال نا يونس بن عبد الأعلى قال أرنا ابن وهب قال أرنا عمرو بن الحرث ان عباد بن سالم حدثه عن سالم بن عبد الله عن أبيه عن عمر بن الخطاب قال قال رسول الله صلى الله عليه وآله وسلم من يرد الله أن يهديه يفقهه أرنا محمد بن خليفة قال نا محمد بن الحسين قال نا أبو مسلم ابراهيم بن عبد الله الكشى قال نا سليمان بن داود الشاذكوني قال نا عبد الواحد ابن زياد قال نا معمر عن الزهري عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وآله وسلم من يرد الله به خيرا يفقهه في الدين وفي هذا الباب حديث معاوية صحيح أيضا نا عبد الوارث بن سفيان قال نا قاسم بن أصبغ قال نا بكر بن حماد قال نا مسدد بن مسرهد قال نا يحيى القطان عن ابن عجلان قال نا محمد بن كعب القرظي قال كان معاوية بن أبي سفيان يخطب بالمدينة يقول أيها الناس إنه لا مانع لما أعطى الله ولا معطي لما منع الله ولا ينفع ذا الجد منه الجد من يرد الله به خيرا يفقهه في الدين سمعت هذه الكلمات من رسول الله صلى الله عليه وآله وسلم على هذه الاعواد وأخبرنا عبدالرحمن بن يحيى قال حدثنا علي بن محمد قال حدثنا أحمد بن داود قال حدثنا سحنون قال أخبرنا عبدالله بن وهب عن يونس بن يزيد عن ابن شهاب قال حدثنا محمد بن عبد الرحمن قال سمعت معاوية وخطبنا فقال سمعت النبي صلى الله عليه وآله وسلم يقول من يرد الله به خيرا يفقهه في الدين وإنما أنا قاسم والله يعطي ولن تزال هذه الأمة قائمة على الحق أمر الله لا يضرهم من خالفهم حتى يأتي أمر الله وحدثنا عبد الله بن محمد بن أسد حدثنا سعيد بن عثمان بن السكن قال أخبرنا محمد بن يوسف حدثنا البخاري حدثنا سعيد بن عفير حدثنا ابن وهب عن يونس عن ابن شهاب قال حدثنا حميد بن عبد الرحمن قال سمعت معاوية خطبنا فقال سمعت النبي صلى الله عليه وآله وسلم يقول من يرد الله به خيرا يفقهه في الدين وذكر الحديث وحدثنا أحمد بن قاسم قال حدثنا قاسم بن اصبغ قال حدثنا الحرث بن أبي أسامة قال حدثنا كثير بن هشام قال حدثنا جعفر بن برقان قال حدثنا يزيد يعني ابن الأعصم قال سمعت معاوية بن أبي سفيان وذكر حديثا رواه عن النبي صلى الله عليه وآله وسلم لم أسمعه روى عن النبي صلى الله عليه وآله وسلم على منبره حديثا غيره قال قال رسول الله صلى الله عليه وآله وسلم من يرد الله به خيرا يفقهه في الدين وذكر تمام الحديث وقرأت علي سعيد بن سيد وخلف بن سعيد أن عبدالله بن محمد حدثهما قال حدثنا أحمد بن خالد قال حدثنا علي بن عبد العزيز قال حدثنا حجاج بن منهال قال حدثنا حماد بن سلمة عن حنظلة بن عطية عن عبد الله بن محيريز عن معاوية أن رسول الله صلى الله عليه وآله وسلم قال إذا أراد الله بعبد خيرا فقهه في الدين ورواه معبد الجهني عن معاوية وقال صلى الله عليه وسلم إذا أراد الله بعبد خيرا جعل فيه ثلاث خلال فقهه في الدين وزهده فيالدنيا وبصره عيوبه


باب تفضيل العلم على العبادة

أخبرنا عبد الوارث بن سفيان قال حدثنا قاسم قال حدثنا أبو الزنباع روح ابن الفرج قال حدثنا يحيى بن بكير قال حدثني الليث بن سعد عن اسحق بن أسيد عن ابن رجاء بن حيوة عن أبيه عن عبد الله بن عمرو بن العاص عن رسول الله صلى الله عليه وآله وسلم أنه قال قليل العلم خير من كثير العبادة وكفى بالمرء علما إذا عبد الله وكفى بالمرء جهلا إذا أعجب برأيه إنما الناس رجلان عالم وجاهل فلا تمار العالم ولا تحاور الجاهل حدثنا عبدالوارث بن سفيان حدثنا قاسم ابن اصبغ حدثنا أحمد بن زهير حدثنا أبو سفيان السروجي عبد الرحيم بن مطرف بن عم وكيع قال حدثنا أبو عبد الله العذري عن يونس بن يزيد عن الزهري عن أنس قال قال رسول الله صلى الله عليه وآله وسلم خير دينكم أيسره وخير العبادة الفقه قال أبو سفيان ويكره الحديث عن العذري وقرأت على خلف بن القاسم أن أبا علي سعيد بن عثمان بن السكن الحافظ حدثه قال حدثنا عبد الله بن محمد بن عبد العزيز قال حدثنا عبد الله بن عون الخراز سنة ست وعشرين ومائتين قال حدثنا محمد بن الفضل بن عطية قال حدثني زيد العمى عن جعفر العبدي عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وآله وسلم فضل العالم علي العباد كفضلي على أمتي حدثنا خلف بن القاسم قال حدثنا ابن السكن قال حدثنا محمد بن القاسم بن زكريا المحاربي قال حدثنا أبو كريب محمد بن العلاء قال أخبرنا عمرو بن بزيغ أبو سعيد الطيالسي عن الحرث بن الحجاج ابن أبي الحجاج عن أبي معمر عن أنس بن مالك قال قال رسول الله صلى الله عليه وآله وسلم من أدى الفريضة وعلم الناس الخير كان فضله على المجاهد العابد كفضلي على أدناكم رجلا ومن بلغه عن الله فضل فأخذ بذلك الفضل الذي بلغه أعطاه الله ما بلغه وإن كان الذي حدثه كاذبا قال أبو عمر أهل العلم بجماعتهم يتساهلون في الفضائل فيروونها عن كل وإنما يتشددون في أحاديث الأحكام حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا الوليد بن شجاع قال حدثني أبي قال حدثني زياد بن خيثمة عن ابن جحادة قال قال ابن مسعود الدراسة صلاة حدثنا أحمد بن فتح نا الحسن بن رشيق نا أحمد بن محمد بن عبد العزيز قال حدثنا يحيى بن بكر نا يحيى بن صالح الأيلي عن اسماعيل بن أمية عن عبيد ابن عمير عن ابن عباس عن النبي صلى الله عليه وآله وسلم قال فضل المؤمن العالم على المؤمن العابد سبعون درجة وحدثنا سعيد بن نصر نا قاسم بن أصبغ قال حدثنا محمد بن وضاح قال حدثنا أبو بكر بن أبي شيبة قال حدثنا وكيع قال حدثنا سفيان عن عمرو بن قيس الملائي قال قال رسول الله صلى الله عليه وآله وسلم فضل العلم خير من فضل العبادة وملاك الدين الورع حدثني خلف بن القاسم قال حدثنا علي بن أحمد بن سعيد بن زكير قال حدثنا علي بن يعقوب قال حدثنا عبيد الله ابن محمد بن أبي المدور قال أخبرنا حبيب بن ابراهيم قال حدثنا شبل بن العلاء عن محمد بن المنكدر عن جابر بن عبد الله عن النبي صلى الله عليه وآله وسلم قال يبعث الله العالم والعابد فيقال للعابد ادخل الجنة ويقال للعالم اشفع للناس كما أحسنت أدبهم قال شبل يعني تعليمهم وروى عن ابن عباس قال قال رسول الله صلى الله عليه وآله وسلم نعمت العطية ونعمت الهدية كلمة حكمة تسمعها فتنطوي عليها ثم تحملها إلى أخ لك مسلم تعلمه إياها تعدل عبادة سنة حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا الوليد بن شجاع قال حدثني أبي قال حدثنا بكر بن خنيس عن ضرار بن عمرو عن قتادة قال باب من العلم يحفظه الرجل لصلاح نفسه وصلاح من بعده أفضل من عبادة حول وحدثني خلف بن القاسم قال حدثني ابن السكن وأحمد بن محمد بن هارون الربعي بالبصرة قال حدثني صهيب بن محمد بن عباد قال حدثنا بشر بن ابراهيم قال حدثنا خليفة بن سليمان عن أبي سلمة بن عبد الرحمن عن أبي هريرة قال قال رسول الله صلى الله عليه وآله وسلم العلم خير من العبادة وملاك الدين الورع وأخبرنا خلف بن سعيد قال أخبرنا عبد الله بن محمد قال حدثنا أحمد بن خالد وحدثنا خلف بن قاسم قال حدثنا الحسن بن رشيق قال حدثنا اسحق بن ابراهيم بن يونس البغدادي قالا حدثنا علي بن عبد العزيز قال نا معلى بن مهدى قال أخبرنا سوار بن مصعب عن ليث عن طاوس عن ابن عباس قال قال رسول الله صلى الله عليه وآله وسلم فضل العلم أفضل من العبادة وملاك الدين الورع حدثنا عبد الله بن محمد والحسن بن محمد بن عثمان ويعقوب بن سفيان والحجاج وجرير بن حازم قال سمعت حميد بن هلال قال سمعت مطرفا يقول فضل العلم خير من فضل العمل وخير دينكم الورع ورواه قتادة وغيلان بن جرير عن مطرف مثله بمعناه أخبرنا خلف بن القاسم قال حدثنا سعيد بن أحمد الفهري قال حدثنا عبد الله بن أبي مريم قال حثنا عمرو بن أبي سلمة التنيسي قال حدثنا صدفة بن عبد الله عن زيد بن واقد عن حزام بن حكيم عن عمه عن رسول الله صلى الله عليه وسلم قال إنكم اصبحتم في زمان كثير فقهاؤه قليل خطباؤه قليل سائلوه كثير معطوه العمل فيه خير من العلم وسيأتي على الناس زمان قليل فقهاؤه كثير خطباؤه قليل معطوه كثير سائلوه العلم فيه خير من العمل واخبرنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا أبو سلمة التبوذكي قال حدثنا حماد بن سلمة قال حدثنا قتادة أن مطرفا يعني ابن الشخير قال فضل العلم أفضل من فضل العبادة وخير دينكم الورع وحدثني عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال وحدثني موسى بن اسماعيل قال حدثني أبو هلال الراسي عن قتادة قال قال مطرف فضل العلم أعجب إلى من فضل العبادة أخبرنا خلف بن سعيد قال أخبرنا عبد الله ابن محمد قال حدثنا أحمد بن خالد قال حدثنا اسحق بن ابراهيم قال أخبرنا عبدالرزاق قال أرنا معمر عن قتادة عن مطرف بن عبد الله بن الشخير قال حظ من علم أحب إلى من حظ من عبادة ولأن أعافي فأشكر أحب إلي من أن ابتلى فأصبر ونظرت في الخير الذي لا شر فيه فلم أر مثل المعافاة والشكر وقال قتادة قال ابن عباس تذاكر العلم بعض ليلة أحب إلى من إحيائها حدثنا أحمد بن محمد بن أحمد وعبيد بن محمد قالا أرنا الحسن بن سلمة قال حدثنا عبد الله بن الجارود قال حدثنا اسحق بن منصور قال قلت لأحمد بن حنبل قوله تذاكر العلم بعض ليلة أحب إلى من إحيائها أي علم أراد قال هو العلم الذي ينتفع به الناس في أمر دينهم قلت في الوضوء والصلاة والصوم والحج والطلاق ونحو هذا قال نعم قال اسحق بن منصور وقال اسحق بن راهويه هو كما قال أحمد وروى يزيد بن هارون عن يزيد بن عياض عن صفوان بن سليم عن عطاء ابن يسار عن أبي هريرة أنه قال لأن أجلس ساعة فافقه في ديني أحب إلى من أن أحيي ليلة إلى الصباح وروى عبد الرزاق عن معمر عن الزهري قال ما عبد الله بمثل الفقه أخبرني خلف بن القاسم نا ابن أبي الخصيب نا أبو عقيل أنس بن مسلم بن الحسن بن سلم قال حدثنا المزداد بن جميل قال سمعت رجلا يسأل المعافي بن عمران فقال يا أبا عمران أيما أحب إليك أقوم أصلى الليل كله أو أكتب الحديث فقال حديث تكتبه أحب إلى من قيامك من أول الليل إلى آخره وروى عيسى بن سعيد المقرى شيخنا رحمه الله نا أبو الحسن أحمد بن محمد بن مقسم ببغداد قال حدثنا أبو هشام الحمصي قال حدثنا مزداد بن جميل قال سأل عمرو بن اسماعيل وهو رجل من أهل الحديث المعافى بن عمر ان أي شيء أحب إليك أصلي أو أكتب الحديث فقال كتاب حديث واحد أحب إلى من صلاة ليلة وروى أبو قطة عن أبي حرة عن الحسن العالم خير من الزاهد في الدنيا المجتهد في العبادة حدثنا خلف بن قاسم قال حدثنا سعيد بن عثمان بن السكن قال حدثنا أحمد بن عيسى الخواص ببغداد قال حدثنا عباس الترقفي قال حدثنا عبد الله بن غالب العباداني قال حدثنا خلف بن أعين عن عبيد الله بن زياد عن علي بن زيد عن سعيد بن المسيب عن أبي ذر قال قال رسول الله صلى الله عليه وسلم لأن تغدو فتتعلم بابا من العلم خير لك من أن تصلي مائة ركعة وأخبرنا عبد الله ابن محمد والحسن بن محمد بن عثمان ويعقوب بن سفيان والحجاج بن نصر وهلال بن عبد الرحمن الحنفي عن عطاء ابن ابي ميمونة مولى أنس بن مالك رضي الله عنه عن أبي سلمة عن أبي هريرة وأبي ذر قالا باب من العلم يتعلمه أحب إلينا من الف ركعة تطوع وباب من العلم يعلمه عمل به أو لم يعمل به أحب إلينا من مائة ركعة تطوع وقال سمعنا رسول الله صلى الله عليه وسلم يقول إذا جاء الموت طالب العلم وهو على تلك الحال مات شهيدا وأخبرنا أحمد بن عبد الله بن محمد قال حدثنا أبي قال أخبرنا محمد ابن فطيس قال حدثنا محمد بن عبد الله بن عبد الحكم عن ابن وهب قال كنت عند مالك بن انس فجاءت صلاة الظهر أو العصر وأنا أقرأ عليه وانظر في العلم بين يديه فجمعت كتبي وقمت لا ركع فقال لي مالك ما هذا قلت أقوم إلى الصلاة قال فقال إن هذا لعجب ما الذي قمت إليه بأفضل من الذي كنت فيه إذا صحت النية فيه وحدثني قاسم بن محمد أبو محمد قال حدثنا خالد بن سعد قال حدثنا محمد بن فطيس فذكر بإسناده مثله وأخبرنا عبد الله بن محمد بن يوسف حدثنا يحيى بن مالك قال حدثنا علي بن محمد بن الحسين قال حدثنا محمد بن يوسف قال سمعت الربيع بن سليمان يقول سمعت الشافعي يقول لطلب العلم أفضل من الصلاة النافلة حدثنا أحمد بن محمد بن هشام قال حدثنا علي بن عمر قال حدثنا الحسن بن سعيد العسكري قال حدثنا ابن منيع قال حدثنا شريح بن يونس قال حدثنا يحيى بن يمان أو وكيع قال سمعت سفيان الثوري يقول ما من عمل أفضل من طلب العلم إذا صحت النية حدثنا خلف بن قاسم قال حدثنا ابن شعبان وابراهيم بن عثمان وأحمد بن عمرو ونعيم بن حماد ووكيع قال سمعت سفيان الثوري يقول لا أعلم من العبادة شيئا أفضل من أن يعلم الناس العلم حدثنا خلف بن جعفر وعبد الله بن الحسن الكلابي قال حدثنا أحمد بن عمير ومحمد بن الوزير قال حدثنا الوليد يعني ابن مسلم قال حدثنا أبو سعد روح بن جناح عن مجاهد عن ابن عباس رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم فقيه واحد أشد على الشيطان من الف عابد وأخبرنا عبد الوارث حدثنا قسام حدثنا أحمد بن زهير قال حدثنا علي بن بحر بن برى حدثنا الوليد بن مسلم عن أبي سعد روح بن جناح عن مجاهد عن ابن عباس قال قال رسوال الله صلى الله عليه وسلم فقيه واحد أشد على ابليس من ألف عابد كذا قالا عن الوليد بن مسلم عن أبي سعد روح بن جناح وخالفهما هشام بن عمار فقال مروان بن جناح وأخبرنا عبد الله بن محمد والحسن بن محمد ويعقوب بن سفيان وهشام بن عمار والوليد بن مسلم ومروان بن جناح وأبو سعيد عن مجاهد أنه سمع ابن عباس يقول قال رسول الله صلى الله عليه وسلم فقيه واحد أشد على الشيطان من الف عابد وقرأت على خلف بن القاسم أن سعيد بن السكن حدثهم قال حدثنا الحسين بن الحسن بن علي البزاز ببخارا قال حدثنا عبيد بن واصل البيكندي قال حدثنا الحسن بن الحرث البيكندي قال حدثنا عثمان بن مخارق الكوفي وأثنى عليه خيرا قال حدثنا محمد بن عمرو عن أبي سلمة عن أبي هريرة رفعه قال فقيه واحد أشد على الشيطان من ألف عابد وروى يزيد بن هارون عن يزيد بن عياض بن صفوان بن سليم عن عطاء بن يسار عن أبي هريرة عن النبي صلى الله عليه وسلم قال لكل شيء عماد وعماد هذا الدين الفقه وما عبد الله بشيء أفضل من فقه في الدين ولفقيه واحد أشد على الشيطان من ألف عابد قال عمر ابن الخطاب رضي الله عنه لموت ألف عباد قائم الليل صائم النهار أهون من موت العاقل البصير بحلال الله وحرامه وروى عن ابن عباس رضي الله عنه أنه قال أن الشياطين قالوا لإبليس يا سيدنا مالنا نراك تفرح بموت العالم مالا تفرح بموت العابد فقال انطلقوا فانطلقوا إلى عابد قائم يصلي فقالوا له انا نريد أن نسألك فانصرف فقال له ابليس هل يقدر ربك أن يجعل الدنيا في جوف بيضة فقال لا فقال اترونه كفر في ساعة ثم جاء إلى عالم في حلقة يضاحك أصحابه ويحدثهم فقال انا نريد أن نسألك فقال سل فقال هل يقدر ربك أن يجعل الدنيا في جوف بيضة قال نعم قال وكيف قال يقول لذلك إذا أراده كن فيكون قال ابليس اترون ذلك لا يعدو نفسه وهذا يفسد علي عالما كثيرا وقال عبد الله بن وهب صاحب مالك وكان أول امرئ في العبادة قبل طلب العلم فولع مني الشيطان في ذكر عيسى بن مريم كيف خلقه الله عز وجل ونحو هذا فشكوت ذلك إلى شيخ فقال لي ابن وهب قلت نعم قال اطلب العلم فكان سبب طلبي العلم ومن حديث ابن عون عن ابن سيرين عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم بين العالم والعابد مائة درجة بين كل درجتين حضر الجواد المضمر سبعين سنة ومن دوان ابن عمر لا يحتج به وقال أبو جعفر بن محمد بن علي بن حسين عالم ينتفع بعلمه أفضل من سبعين ألف عباد رواه أبو حمزة عن محمد بن علي وروي معاوية بن عمار عن جعفر ابن محمد أنه قال رواية الحديث وبثه في الناس أفضل من عبادة الف عابد وحدثنا عبد الوارث نا قاسم نا أحمد بن زهير نا أبو الفتح البخاري نا نصر بن المغيرة قال قال سفيان ابن عيينة قال عمر بن عبد العزبز من عمل في غير علم كان ما يفسد أكثر مما يصلح


باب قوله صلى الله عليه وسلم العالم والمتعلم شريكان

قرأت على أبي بكر يحيى بن عبدالرحمن أن محمد ابن أبي دليم حدثهم نا محمد بن وضاح نا عبد الملك بن حبيب المصيصي نا ابن المبارك عن ثور بن يزيد عن خلاد بن معدان عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم الدنيا ملعونة ملعون ما فيها إلا ما كان فيه من ذكر الله أو آوى إلى ذكر الله والعالم والمتعلم شريكان في الأجر وسائل الناس همج لا خير فيه هكذا رواه عبد الملك بن حبيب المصيصي عن ابن المبارك مسندا ورواه عبد الله وهو عبد الله بن عثمان عن ابن المبارك عن ثور عن خالد بن معدان من قول ابي الدرداء حدثنا عبد الله بن محمد الحسن بن محمد ابن عثمان ويعقوب بن سفيان وعبد الله بن عثمان وعبد الله بن المبارك وثور بن يزيد عن خالد بن معدان قال قال أبو الدرداء الدنيا ملعونة وملعون ما فيها إلا ذكر الله وما آوى إليه والعالم والمتعلم في الخير شريكان وسائر الناس همج لا خير فيهم وأخبرنا خلف بن القاسم قال حدثنا الحسن بن رشيق قال حدثنا اسحق ابن ابراهيم بن يونس قال حدثنا علي بن عبد العزيز حدثنا سليمان بن أحمد حدثنا عتبة بن حماد حدثني ابن ثوبان حدثني عطاء بن قرة عن عبدالله بن ضمرة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الدنيا ملعونة ملعون ما فيها إلا ذكر الله وما والاه أو معلم أو متعلم وحدثني سعيد بن سيدنا محمد بن معاوية الأموي قال حدثنا جعفر بن محمد الفريابي قال حدثنا هشام بن عمار قال حدثنا صدقة ابن خالد قال أرنا عثمان بن أبي العاتكة عن علي بن يزيد عن القاسم عن أبي أمامة الباهلي أن النبي صلى الله عليه وسلم قال عليكم بهذا العلم قبل أن يقبض وقبل أن يرفع ثم قال العالم والمتعلم شريكان في الأجر ولا خير في سائر الناس بعد وجمع بين اصبعيه السبابة والتي تلي الإبهام وحدثنا محمد بن خليفة قال حدثنا محمد بن الحسين قال حدثنا جعفر بن محمد الفريابي وهشام بن عمار الدمشقي وصدقة بن خالد وعثمان ابن أبي العاتكة عن علي بن يزيد عن القاسم عن أبي أمامة أن رسول الله صلى الله عليه وسلم قال عليكم بالعلم قبل أن يقبض وقيل أن يرفع ثم جمع بين اصبعيه الوسطى والتي تلي الإبهام ثم قال إن العالم والمتعلم شريكان في الأجر ولا خير في سائر الناس بعد حدثنا خلف بن قاسم حدثنا ابن شعبان حدثنا عيسى بن أحمد حدثنا ابراهيم بن مروان حدثنا بشر بن ثابت البزار حدثنا شعبة عن عمرو بن مرة عن سالم بن أبي الجعد عن أبي الدرداء رضي الله عنه قال العالم والمتعلم في الأجر سواء ولا خير في سائر الناس بعدهم حدثنا أحمد بن عبد الله أن أباه حدثه قال أخبرنا عبدالله بن يونس قال حدثنا بقى بن مخلد أبو بكر بن أبي شيبة قال حدثنا أبو معاوية عن الأعمش عن أبي تميم ابن سلمة عن أبي عبيدة قال قال عبدالله أغد عالما أو متعلما ولا تغد بين ذلك قال أبو بكر حدثنا وكيع عن مسعر عن عمرو بن مرة عن سالم بن أبي الجعد قال قال أبو الدرداء تعلموا قبل أن يرفع العلم فإن العالم والمعتلم في الأجر سواء قال وحدثنا ابن فضيل عن الأعمش عن سالم قال قال أبو الدرداء معلم الخير ومعلمه في الأجر سواء وحدثني عبد الله بن محمد بن عبد المؤمن بن يحيى وأبو علي الحسن بن محمد بن عثمان القسوي ببغدد وأبو يوسف يعقوب بن سفيان القسوي قال حدثنا حجاج بن منهال وحماد بن سلمة عن حميد عن الحسن أن أبا الدرداء قال كن عالما أو متعلما أو محبا أو متبعا ولا تكن الخامس فتهلك قال قلت للحسن وما الخامس قال المبتدع وحدثنا عبد الله والحسن ويعقوب وزيد بن بشر الحضرمي وعبد العزيز بن عمران الخزاعي قالا أنا ابن وهب قال أنا حنظلة ان عون بن عبد الله حدثه قال حدثت عمر ابن عبد العزيز أنه كان يقال إن استطعت فكن عالما فإن لم تستطع فكن متعلما وإن لم تستطع فاحبهم وإن لم تستطع فلا تبغضهم فقال عمر بن عبد العزبز لقد جعل الله عز وجل له مخرجا إن قيل حدثنا عبد الله والحسن ثنا يعقوب ثنا أبو الوليد خالد بن الوليد ثنا خلاد بن عبد الله عن عطاء بن السائب عن الحسن قال اغد عالما أو متعلما أو مستمعا ولا تكن رابعا فتهلك وحدثنا عبد الله ثنا الحسن نا يعقوب ثنا الحميدي ثنا سفيان ثنا عاصم عن زيد قال قال عبد الله اغد عالما أو متعلما ولا تغد امعة بين ذلك قال أبو يوسف قال أهل العلم الأمعة أهل الرأي وأخبرنا عبد الله ثنا الحسن نا يعقوب قال حدثنا صفوان بن صالح ثنا عمر بن عبد الواحد عن الأوزاعي قال حدثني هارون بن رباب قال كان ابن مسعود يقول اغد عالما أو متعلما ولا تغد فيما بين ذلك فإنما بين ذلك جاهل أو جهل وإن الملائكة تبسط أجنحتها لرجل غدا يطلب العلم من الرضى لما يصنع وحدثنا عبد الله والحسن ويعقوب وابن نمير ووكيع والأعمش عن تميم ابن سلمة عن أبي عبيدة قال عبد الله أغد عالما أو متعلما ولا تغد بين ذلك وحدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن اصبغ قال حدثنا أحمد بن زهير قال أنا سليمان بن أبي شيخ قال قال أبو سفيان الحميري ليس الأدب إلى في صنفين من الناس رجل تأدب بالسلطان ورجل تأدب الفقه وسائر الناس همج وروى عن علي رضي الله عنه قال الناس ثلاث فعالم رباني ومتعلم على سبيل نجاة والباقي همج رعاع أتباع كل ناعق وأرنا أبو القاسم خلف بن القاسم قال أنا الحسن بن رشيق أبو محمد بمصر قال أنا يموت بن المزرع قال أنشدنا عمرو بن بحر الحافظ الصالح بن جناح في العلم تعلم إذا ما كنت ليس بعالم فما العلم إلا عند أهل التعلم تعلم فإن العلم زين لأهله ولن تستطيع العلم إن لم تعلم تعلم فإن العلم أزين بالفتى من الحلة الحسناء عند التكلم ولا خير فيمن راح ليس بعالم بصير بما يأتي ولا متعلم أخبرنا خلف بن القاسم رحمه الله قال أنا محمد بن الحسين بن صالح السبيعي الحلبي أبو بكر بدمشق قال أنا أبو بكر محمد بن جعفر بن سفيان بن يزيد الرقي وأبو عبد الله محمد بن الحسين بن رزين المقرى الفنادقي وأبو محمد بيان بن أحمد بن علي العطار قالوا حدثنا عبيد الله بن جناد الحلبي قال حدثنا عطاء بن مسلم الخفاف عن خالد ابن عبد الرحمن بن أبي بكرة عن أبيه عن النبي صلى الله عليه وسلم قال اغد عالما أو متعلما أو مستمعا أو محبا ولا تكن الخامسة فتهلك قال عطاء قال لي مسعر بن كدام يا عطاء زدتنا في هذا الحديث زيادة لم تكن في أيدينا وإنما كان في أيدينا اغد عالما أو متعلما يا عطاء ويل لمن لم يكن فيه واحدة من هذه قال أبو عمر الخامسة التي فيها الهلاك معاداة العلماء وبغضهم ومن لم يحبهم فقد أبغضهم أو قارب ذلك وفيه الهلاك والله أعلم


باب تفضيل العلماء على الشهداء

حدثني خلف بن سعيد قال حدثنا عبد الله بن محمد قال حدثنا أحمد بن خالد قال حدثنا علي بن عبد العزيز وأخبرناه أبو محمد عبد الله بن محمد بن عبد المؤمن وابراهيم بن جامع السكرى قال حدثنا علي بن عبد العزيز وأحمد بن يونس وعنبسة ابن عبد الرحمن القرشي عن علاق بن أبي مسلم عن أبان بن عثمان عن عثمان بن عفان قال قال رسول الله صلى الله عليه وآله وسلم يشفع يوم القيامة ثلاثة الأنبياء ثم العلماء ثم الشهداء وقرأت علي خلف بن القاسم ان أحمد بن ابراهيم بن عطية الحداد حدثه قال حدثنا أحمد بن محمد بن موسى بن عيسى قال حدثنا محمد بن عبد الله بن المستنير قال حدثنا أبو عصمة عاصم بن النعمان البلخي قال حدثنا اسماعيل بن أبي زياد عن أبي يونس القشيري عن سماك بن حرب عن أبي الدرداء قال قال رسول الله صلى الله عليه وآله وسلم يوزن يوم القيامة مداد العلماء ودم الشهداء وروى من حديث سهيل بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم للأنبياء على العلماء فضل درجتين وللعلماء علىالشهداء فضل درجة أنشدني بعض شيوخي لأبي بكر بن دريد أهلا وسهلا بالذين أحبهم وأودهم في الله ذي الآلاء أهلا بقوم صالحين ذوي تقى غر الوجوه وزين كل ملاء يسعون في طلب الحديث بعفة وتوقر وسكينة وحياء لهم المهابة والجلالة والنهى وفضائل جلت عن الاحصاء ومداد ما تجري به أقلامهم أزكى وأفضل من دم الشهداء يا طالبي علم النبي محمد ما انتم وسواكم بسواء وروى من حديث أبي هريرة وأبي ذر عن النبي صلى الله عليه وآله وسلم أنه قال إذا جاء الموت طالب العلم وهو على حاله مات شهيدا وبعضهم يقول في ذلك لم يكن بينه وبين الأنبياء إلا درجة واحدة في الجنة وروى أيضا مرفوعا من حديث ابن عباس وقد ذكرنا هذا الحديث بإسناده في كتابنا هذا في باب استدامة الطلب وفي باب جامع فضل العلم وفي إسناده اضطراب لأن منهم من يجعله عن سعيد بن المسيب عن ابن عباس ومنهم من يجعله عن سعيد عن أبي هريرة وأبي ذر ومنهم من يرسله عن سعيد والفضائل تروى عن كل أحد والحجة من جهة الإسناد إنما تتقصى في الأحكام وفي الحلال والحرام وبلغني من حديث علي بن عاصم عن الجريري عن ابن أبي الهذيل قال قال أبو الدرداء من رأى الغدو والرواح إلى العلم ليس بجهاد فقد نقص عقله ورأيه حدثنا عبد الله بن محمد والحسن بن محمد بن عثمان ويعقوب بن سفيان وآدم وشريك وليث بن أبي سليم عن يحيى بن أبي كثير عن الأزدي قال سألت ابن عباس عن الجهاد فقال ألا أدلك على خير من الجهاد فقلت بلى قال تبني مسجدا وتعلم فيه الفرائض والسنة والفقه في الدين وبه عن يعقوب بن سفيان وأبو اليمان وآدم قالا حدثنا جرير بن عثمان الرجبي عن عبد الرحمن بن أبي عوف عن عبد الرحمن ابن مسعود الفزاري أن أبا الدرداء قال ما من أحد يغدو إلى المسجد لخير يتعلمه أو يعلمه إلا كتب له أجر مجاهد لا ينقلب إلا غانما


باب ذكر حديث صفوان بن عسال في فضل العلم

قرأت علي أبي عثمان سعيد بن نصر حدثهم قاسم بن أصبغ اسماعيل ابن اسحق القاضي قال حدثنا عارم بن الفضل قال حدثنا الصعق بن حزن عن علي بن حكيم عن المنهال بن عمرو عن زر بن حبيش قال جاء رجل من مراد يقال له صفوان ابن عسال إلى رسول الله صلى الله عليه وآله وسلم وهو في المسجد متكيء على برد له أحمر قال فقلت يا رسول الله أني جئت أطلب العلم قال مرحبا بطالب العلم إن طالب العلم لتحف به الملائكة وتظله باجنحتها فيركب بعضها بعضا حتى تعلو إلى السماء الدنيا من حبهم لما يطلب فما جئت تطلب قال قلت يارسول الله لا أزال أسافر بين مكة والمدينة فافتني عن المسح على الخفين وذكر الحديث وأخبرنا أبو عبد الله محمد بن خليفة رحمه الله قال حدثنا أبو بكر محمد بن الحسين بن البغدادي بمكة قال حدثنا أبو مزاحم موسى بن عبيد الله بن يحيى خاقان قال حدثنا على بن سهل بن المغيرة البزاز أبو الحسين قال حدثنا عفان بن مسلم قال حدثنا حماد بن سلمة وحماد بن زيد عن عاصم بن بهدلة عن زر بن حبيش قال أتيت صفوان بن عسال فقال ما جاء بك قال قلت طلب العلم قال سمعت رسول الله صلى الله عليه وسلم يقول إن الملائكة تضع أجنحتها لطالب العلم رضا بما يطلب وحدثنا عبد الوارث بن سفيان وقاسم بن أصبغ وبكر بن حماد ومسدد وحماد بن زيد عن عاصم بن بهدلة عن زر بن حبيش قال أتيت صفوان ابن عسال فذكر مثله بتمامة أخبرنا عبد الله بن محمد بن يحيى والحسن بن محمد بن عثمان القسوي ويعقوب بن سفيان وآدم عن أبي إياس قال أخبرنا ابو جعفر الرازي وعاصم ابن بهدلة عن زر بن حبيش قال أتيت صفوان بن عسال المرادي فقال ما جاء بك قلت ابتغاء العلم قال فأني سمعت رسول الله صلى الله عليه وسلم يقول من خرج من بيته ابتغاء العلم وضعت الملائكة أجنحتها رضا بما يصنع حدثنا عبد الله ابن محمد والحسن بن محمد بن عثمان ويعقوب بن سفيان وحجاج بن منهال وحماد بن سلمة عن عاصم بن بهدلة عن زر بن حبيش قال غدوت على صفوان بن عسال المرادي فقال ما جاء بك فقلت ابتغاء العلم فقال ألا ابشرك ورفع الحديث قال أبو عمر حديث صفوان بن عسال هذا وقفه قوم عن عاصم ورفعه عنه آخرون وهو حديث صحيح حسن ثابت محفوظ مرفوع ومثله لا يقال بالرأي وممن وقفه سفيان بن عيينه أخبرنا عبد الله بن محمد بن عبد المؤمن قال نا أبو جعفر محمد بن يحيى بن عمر بن علي بن حرب الطائي وعلي بن حرب الطائي وسفيان بن عيينة عن عاصم ابن أبي النجود سمع زرا يقول أتيت صفوان بن عسال المرادي فقال ما جاء بك فقلت ابتغاء العلم فقال إن الملائكمة لتضع أجنحتها لطالب العلم رضا لما يطلب فقلت حك في نفسي مسح على الخفين وذكر الحديث مرفوعا في المسح على الخفين وذكره يونس بن عبدالأعلى وأبو بكر بن أبي شيبة قالا نا سفيان بن عيينة باسناده مثله سواء ورواه عن عاصم جماعة منهم همام وزيد بن أبي أنيسة وأبو جعفر الرازي قال أبو عمر قد ظن قوم أن هذا الحديث لم يرفعه إلا حماد بن سلمة وأبو جعفر الرازي وليس كما ظنوا


باب ذكر حديث أبي الدرداء في ذلك وما كان في مثل معناه

قرأت على عبد الرحمن بن يحيى وأحمد بن فتح أن حمزة بن محمد حدثهم إملاء بمصر سنة سبع وخمسين وثلاثمائة قال اخبرنا أحمد بن علي بن المثنى قال حدثنا غسان بن الريبع عن اسماعيل بن عياش عن عاصم بن رجاء بن حيوة عن جميل بن قيس أن رجلا جاء من المدينة إلى أبي الدرداء وهو بدمشق فسأله عن حديث فقال له أبو الدرداء ما جاءت بك حاجة ولا جئت في طلب التجارة ولا جئت إلا في طلب الحديث فقال الرجل بلى فقال له أبو الدرداء أبشر فإني سمعت رسول الله صلى الله عليه وآله وسلم يقول ما من عبد يخرج يطلب علما إلى وضعت له الملائكة أجنحتها وسلك به طريق إلى الجنة وأنه ليستغفر للعالم من في السموات ومن في الأرض حتى الحيتان في البحر وإن فضل العالم على العابد كفضل القمر ليلة البدر على سائر الكواكب إن العلماء هم ورثة الأنبياء إن الأنبياء لم يورثوا دينارا ولا درهما ولكنهم ورثوا العلم فمن أخذه أخذ بحظ وافر قال حمزة كذا قال اسمعيل به عياش في هذا الحديث جميل بن قيس وقال محمد بن يزيد وغيره عن عاصم بن رجاء عن كثير بن قيس قال والقلب إلى ما قاله محمد بن يزيد أميل قال حمزة وقد روي هذا الحديث عبد الرحمن بن عمر والأوزاعي عن عبد السلام بن سليم عن يزيد بن سمرة وغيره من أهل العلم عن كثير بن قيس عن أبي الدرداء عن النبي صلى الله عليه وآله وسلم رواه عن الأوزاعي بشر بن بكر قال حمزة ولا أعلم أحدا من أصحاب الأوزاعي حدث به عن الأوزاعي غيره وهو حديث حسن غريب قال أبو عمر أما قول حمزة إن اسماعيل بن عياش يقول في هذا الحديث جميل ابن قيس فليس كما قال وإنما رواه عن داود بن جميل لا عن جميل بن قيس ومن قال جميل بن قيس فقد جاء بواضح من الخطأ وإنما هو داود بن جميل عن كثير بن قيس عن أبي الدرداء هذا هو الصواب وكذلك رواه كل من قوم اسناده وجوده اسماعيل ابن عياش وغيره حدثنا عبد الله بن محمد بن عبد المؤمن نا الحسن بن محمد بن عثمان القسوي ببغداد ويعقوب بن سفيان القسوي وعبد الوهاب بن الضحاك واسماعيل بن عياش عن عاصم بن رجاء بن حيوة عن داود بن كثير عن جميل بن قيس قال جاء رجل من المدينة إلى أبي الدرداء بدمشق ليسأله عن حديث بلغه أنه يحدث به عن رسول الله صلى الله عليه وآله وسلم فقال له أبو الدرداء ما جاء بك تجارة قال لا قال ولا جئت طالب حاجة قال لا قال وما جئت تطلب إلا هذا الحديث قال نعم قال فاشهد إن كنت صادقا أني سمعت رسول الله صلى الله عليه وسلم يقول ما من رجل يخرج من بيته يطلب علما إلا وضعت الملائكة أجنحتها وساق الحديث بنحو ما تقدم وأخبرنا اسماعيل ابن عبد الرحمن قال حدثنا ابراهيم بن بكر بن عمران نا محمد بن الحسين الأزدي الموصلي نا أحمد بن سهل قال قال انا الحكم بن موسى قال حدثنا اسماعيل بن عياش عن عاصم بن رجاء بن حيوة عن داود بن جميل عن كثير بن قيس قال أقبل رجل من أهل المدينة إلى أبي الدرداء فقال أبو الدرداء قال رسول الله صلى الله عليه وسلم من سلك طريقا يطلب فيه علما سلك الله به طريقا إلى الجنة وذكر الحديث وهكذا اسناد الحديث عند من يتقنه ويجوده كذلك رواه عبد الله بن داود الخريبي واسماعيل بن عياش على ما ذكرنا وحديث اسماعيل بن عياش عن اهل الشام خاصة مستقيم وعاصم بن رجاء بن حيوة هذا ثقة مشهور روى عن اسماعيل بن عياش الخريبي عبدالله بن داود وابو نعيم وعبد الله بن يزيد بن الصلت وغيرهم من أهل الشام وأهل العراق ويروي عاصم بن رجاء بن حيوة هذا عن أبيه وعن مكحول وعن محمد بن المنكدر وأما داود بن جميل فمجهول ولا يعرف هو ولا أبوه ولا نعلم أحدا روى عنه غير عاصم بن رجاء وأما كثير بن قيس فروى عن أبي الدرداء وابن عمر وسمع منهما وروى عنه داود بن جميل والوليد بن مرة وليسا بالمشهورين وأما أسناد حديث حمزة ففاسد فيه اسقاط رجل وتصحيف إسم آخر أخبرنا عبد الله بن محمد بن يحيى ومحمد بن بكر حدثنا أبو داود ومسدد وعبد الله بن داود قال سمعت عاصم بن رجاء اين حيوة يحدث عن داود بن جميل عن كثير بن قيس قال كنت جالسا مع أبي الدرداء فجاء رجل فقال يا أبا الدرداء إني جئتك من مدينة الرسول صلى الله عليه وآله وسلم الحديث بلغني عنك أنك تحدثه عن رسول الله صلى الله عليه وآله وسلم ما جئت لحاجة قال فإني سمعت رسول الله صلى الله عليه وسلم يقول من سلك طريقا يطلب فيه علما سلك الله به طريقا إلى الجنة وإن الملائكة لتضع أجنحتها رضا لطالب العلم وإن العالم ليسغفر له من في السموات ومن في الأرض والحيتان في جوف الماء وإن فضل العالم على العابد كفضل القمر ليلة البدر على سائر الكواكب وإن العلماء ورثة الأنبياء وأن الأنبياء لم يورثوا دينارا ولا درهما وإنما ورثوا العلم فمن أخذه أخذ بحظ وافر أخبرنا أبو بكر وسيم بن أحمد بن محمد قال حدثنا أبو محمد الحسن بن اسماعيل بن محمد الضراب بمصر املاء علينا منه وأحمد بن عبدالله بن بهراد وابراهيم بن مرزوق ابن دينار البصري سنة سبع وستين ومائتين قال وعبد الله بن داود الخريبي عن عاصم بن رجاء بن حيوة عن داود بن جميل عن كثير بن قيس قال كنت جالسا مع أبي الدرداء فأتى رجل فقال يا أبا الدرداء جئتك من المدينة من مدينة الرسول صلى الله عليه وسلم لحديث بلغني أنك تحدثه عن رسول الله صلى الله عليه وسلم قال وما جئت لحاجة قال لا قال ولا لتجارة قال لا قال ولا جئت إلا لهذا قالنعم قال فإني سمعت رسول الله صلى الله عليه وآله وسلم يقول من سلك طريقا يلتمس فيه علما سلك الله به طريقا من طرق الجنة وإن الملائكة لتضع اجنحتها لطالب العلم وإن فضل العالم علي العابد كفضل القمر ليلة البدر على سائر الكواكب وإن العالم ليستغفر له من في السموات ومن في الأرض وكل شئ حتى الحيتان في جوف الماء وأن العلماء ورثة الأنبياء إن الأنبيياء لم يورثوا دينارا ولا درهما وإنما ورثوا العلم فمن أخذ به أخذ بحظ وافر وأخبرنا عبد الوارث بن سفيان نا قاسم بن أصبغ نا محمد بن يونس الكديمي نا عبد الله بن داود بن عامر نا عاصم بن رجاء بن حيوة نا داود بن جميل عن كثير بن قيس قال كنت مع أبي الدرداء بمسجد دمشق فأتاه رجل فقال يا أبا الدرداء إني جئتك من مدينة رسول الله صلى الله عليه وسلم لحديث بلغني أنك تحدثه عن رسول الله صلى الله عليه وآله وسلم قال ما جاء بك حاجة غيره ولا جئت لتجارة ولا جئت إلا فيه قال نعم قال فإني سمعت رسول الله صلى الله عليه وآله وسلم يقول من سلك طريق علم سهل الله له طريقا إلى طرق الجنة وإن الملائكة لتضع أجنحتها رضا لطالب العلم وأن السموات ولاأرض لتستغفر له والحوت في الماء وإن فضل العالم على العابد كفضل القمر ليلة البدر على سائر الكواكب إن العلماء ورثة الأنبياء إن الأنبياء لم يورثوا دينارا ولا درهما وإنما ورثوا العلم فمن أخذ به أخذ بحظ وافر وأخبرنا عبد الوارث نا قاسم بن أصبغ نا محمد بن اسماعيل الترمذي ومحمد بن اسماعيل الصايغ قالا نا أبو نعيم نا عاصم بن رجاء عمن حدثه عن كثير بن قيس قال كنت عند أبي الدرداء بدمشق فأقبل رجل من أهل المدينة فقال جئتك في حديث بلغني عنك إنك تحدثه عن رسول الله صلى الله عليه وسلم قال ما جاء بك تجارة قال لا قال ولا طلب حاجة قال لا قال ولا جئت إلا في طلب هذا الحديث وذكر مثله حدثنا عبد الله بن محمج بن عبد المؤمن وابو علي الحين بن محمد بن عثمان القسوي ببغداد وأبو يوسف يعقوب بن سفيان القسوي وأبو نعيم الفضل بن دكين وعاصم بن رجاء بن حيوة عمن حدثه عن كثير بن قيس قال كنت عند أبي الدرداء بدمشق فقال سمعت رسول الله صلى الله عليه وآله وسلم يقول من سلك طريقا يطلب فيه علما سلك الله به طريقا من طرق الجنة وإن الملائكة لتضع اجنحتها رضا لطالب العلم وإنه ليستغفر للعالم من في السموات والأرض حتى الحيتان في البحر وإن فضل العالم على العباد كفضل القمر ليلة البدر على سائر الكواكب وإن العلماء ورثة الأنبياء وأن الأنبياء لم يورثوا درهما ولا دينارا وإنما ورثوا العلم فمن أخذ به أخذ بحظ وافر وأما قول حمزة أيضا أنه لم يروه عن الأوزاعي إلا بشر بن بكر فقد رواه عنه ابن المبارك على أني أقول إن الأوزاعي لم يقمه وقد خلط فيه حدثنا عبد الله بن محمد والحسن بن محمد ويعقوب بن سفيان والحمالي وابن المبارك عن الأوزاعي عن كثير ابن قيس عن يزيد بن سمرة عن أبي الدرداء عن النبي صلى الله عليه وآله وسلم بنحو ما تقدم ومن حديث الوليد بن مسلم عن خالد بن يزيد عن عثمان بن أيمن عن أبي الدرداء قال قال رسول الله صلى الله عليه وآله وسلم من غدا لعلم يتعلمه سهل الله له طريقا إلى الجنة وفرشت له الملائكة أجنحتها وصلت عليه حيتان البحر وملائكة السماء وللعالم على العابد من الفضل كفضل القمر ليلة البدر على سائر الكواكب والعلماء ورثة الأنبياء أن الأنبياء لم يورثوا درهما ولا دينارا فمن أخذ به أخذ بالحظ الوافر وموت العالم مصيبة لا تجبر وثلمة لا تسد ونجم طمس وموت قبيلة أيسر من موت عالم أخبرني خلف بن أحمد نا أحمد بن مطرف نا أيوب بن سليمان نا محمد بن عمر بن لبابة قال أنا عبد الرحمن بن ابراهيم أبو زيد قال نا عبيد الله بن موسى عن أبي حمزة عن سعيد ابن جبير عن ابن عباس قال معلم الخير يستغفر له أو يشفع له كل شيء حتى الحيتان في البحر وأخبرنا محمد بن رشيق نا الحسن بن علي نا علي بن أحمد بن سليمان نا سملة ابن شبيب قال نا عبدالرزاق ومعمر عن الأعمش عن سعيد بن جبير عن ابن عباس قال معلم الخير تصلي عليه دواب الأرض حتى الحوت في البحر حدثني خلف ابن القاسم الحافظ نا أبو علي بن السكن الحافظ وحاتم بن محبوب الهروي وأحمد بن أبي شعيب الحراني وموسى بن أعين عن خالد بن أبي يزيد عن خالد بن عبد الأعلى عن الضحاك بن مزاحم عن ابن عباس قال قال رسول الله صلى الله عليه وآله وسلم علماء هذه الأمة رجلان فرجل أعطاه الله علما فبذله للناس ولم يأخذ عليه صفرا ولم يشتر به ثمنا أولئك يصلي عليهم طير السماء وحيتان البحر ودواب الأرض والكرام الكاتبون ورجل آتاه الله علما فضر به عن عباده وأخذ به صفرا واشترى به ثمنا فذلك يأتي يوم القيامة ملجما بلجام من نار وأخبرنا خلف بن القاسم قال حدثنا الحسن بن رشيق قال حدثنا اسحق بن ابراهيم بن يونس قال حدثنا محمد بن عبد الأعلى الصنعاني قال حدثنا سلمة بن رجاء عن الوليد بن جميل عن القاسم عن أبي أمامة قال قال رسول الله صلى الله عليه وآله وسلم إن الله وملائكته وأهل السموات والأرض حتى النملة في جحرها وحتى الحوت في البحر ليصلون على معلم الناس الخير قال أبو عمر الصلاة ههنا الدعاء والاستغفار وهو بمعنى قوله الملائكة تضع أجنحتها أي تدعو والله أعلم


باب دعاء رسول الله صلى الله عليه وآله وسلم لمستمع العلم وحافظه ومبلغه

قرأت على أبي القاسم أحمد بن عمر أن عبد الله بن محمد بن علي حدثهم قال ثنا محمد ابن قاسم قال حدثنا يوسف بن يعقوب قال ثنا عمرو بن مرة بن مرزوق قال حدثنا شعبة قال سمعت عمر بن سليمان يحدث عن عبد الرحمن بن ابان بن عثمان عن أبيه عن زيد بن ثابت أن النبي صلى الله عليه وآله وسلم قال نضر اله امرءا سمع منا حديثا فحفظه وبلغه غيره فرب حامل فقه ليس بفقيه ثلاث لا يغل عليهن قلب مسلم اخلاص العمل لله وحدة ومنا صحة ولاة الأمر ولزوم الجماعة فإن دعوتهم تحيط من ورائهم وقال قال رسول الله صلى الله عليه وآله وسلم من كانت نيته الآخرة جمع الله شمله وجعل غناه في قله وأتته الدنيا وهي راغمة ومن كانت نيته الدنيا فرق الله عليه أمره وجعل فقره بين عبينيه ولم يأته من الدنيا إلا ما كتب الله له حدثنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا صالح بن حاتم بن وردان قال حدثنا يزيد بن زريع قال حدثنا شعبة بن عمر بن سليمان عن عبد الرحمن ابن أبان بن عثمان عن أبيه قال خرج زيد بن ثابت من عند مروان قريبا من نصف النهار فقمت إليه فقلت عن أي شيء سألك الأمير فقال سألني عن أشياء سمعتها من رسول الله صلى الله عليه وآله وسلم سمعت رسول الله صلى الله عليه وآله وسلم يقول نضر الله أمر سمع منا حديثا فحفظه حتى يبلغه غيره فرب حامل فقه ليس بفقيه ورب حامل فقه إلى من هو أفقه منه قال أحمد بن زهير عمر ين سليمان هذا الذي حدث عنه شعبة من ولد عمر بن الخطاب رضي الله عنه قال أبو عمر هو عمر بن سليمان بن عاصم بن عمر بن الخطاب قتل أبوه سليمان يوم الحرة قال أحمد بن زهير وأخبرنا مصعب بن عبد الله قال عبد الرحمن بن أبان بن عثمان كان من خيار المسلمين وكان كثير الصلاة زعموا أنه صلى في مسجد له يوما ثم نام فوجدوه ميتا وقال أحمد بن زهير حدثنا عبد لله بن جعفر الرقي قال نا عبيد الله بن عمر عن ليث بن أبي سليم عن محمد بن عجلان عن أبيه عن زيد بن ثابت قال قال رسول الله صلى الله عليه وآله وسلم نضر الله أمرأ سمع منا حديثا فأداه كما سمعه فأنه رب حامل فقه غير فقيه ثلاث لا يغل عليهن قلب مسلم وذكر الحديث أخبرنا عبد الله بن محمد نا محمد بن بكر نا أبو داود نا مسدد قال حدثنا يحيى بن سعيد عن شعبة فذكر مثل حديث ابن زريع عن شعبة بإسناده قال أبو عمر روى هذا الحديث عن النبي صلى الله عليه وآله وسلم عبد الله بن مسعود حدثنيه سعيد بن نصر نا قاسم بن أصبغ نا محمد بن اسماعيل نا الحميدي نا سفيان بن عيينة قال نا عبد الملك بن عمير غير مرة عن عبد الرحمن بن عبد الله بن مسعود عن أبيه قال قال رسول الله صلى الله عليه وسلم نضر الله عبدا سمع مقالتي فوعاها وحفظها وبلغها فرب حامل فقه غير فقيه ورب حامل فقه إلى من هو أفقه منه ثلاث لا يغل عليهن قلب مسلم إخلاص العمل لله ومنا صحة أئمة المسلمين ولزوم الجماعة فإن الدعوة تحيط من ورائهم وأخبرنا خلف بن قاسم نا الحسن بن رشيق نا عبد الله بن محمد النحوي نا غندر عن شعبة عن سماك عن عبد الرحمن بن عبد الله ابن مسعود عن أبيه قال قال رسول الله صلى الله عليه وآله وسلم نضر الله أمرأ سمع منا حديثا فحفظه حتى يبلغة فرب مبلغ أوعى من سامع حدثنا سعيد بن اسماعيل بن عبد الرحمن القرشي وإبراهم بن بكر بن عمران حدثنا أبو الفتح محمد بن الحسين الأزدي الموصلي الحافظ بالموصل قال أخبرنا أبو يعلى أحمد بن علي وعبد الله بن محمد ابن سالم المفلوج نا عبيدة بن الأسود عن القسم بن الوليد الهمداني عن الحرث العكلي عن ابراهيم عن الأسود عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وآله وسلم نضر الله امرأ سمع مقالتي فحفظها وأداها فرب حامل فقه غير فقيه ورب حامل فقه إلى من هو أفقه منه وذكر العقيلي قال أخبرنا جعفر بن محمد ابن الحسين الفريابي وعبد الله بن أحمد بن حنبل قالا نا عبد الله بن محمد بن سالم المفلوج قال اخبرنا عبيدة بن الأسود عن القسم بن الوليد عن الحرث العكلي عن ابراهيم عن الأسود عن عبد الله بن مسعود عن رسول الله صلى الله عليه وآله وسلم قال نضر الله امرأ سمع مقالتي فحفظها فإنه رب حامل فقه غير فقيه ورب حامل فقه إلى من هو أفقه منه ثلاث لا يغل عليهن قلب رجل مسلم أخلاص العلم لله والنصيحة لولاة الأمور ولزوم جماعة المسلمين فإن دعوتهم تحيط من ورائهم قال أبو عمر وروى هذا الحديث أيضا عن النبي صلى الله عليه وآله وسلم أبو بكرة أخبرنا عبد الوارث بن سفين أن قاسما أخبرهم قال حدثنا أحمد بن زهير وعبد الله بن عمر وحماد بن زيد عن ايوب عن محمد بن سيرين قال نبئت أن أبا بكرة حدث قال خطبنا رسول الله صلى الله عليه وآله وسلم بمنى فقال ألا فليبلغ الشاهد منكم الغائب فإنه لعله أن يبلغه من هو أوعى له منه أو من هو أحفظ له قال أبو بكرة فقد كان هذا قد بلغه أقوام من هو أوعى له منهم قال أحمد بن زهير كذا قال أيوب عن محمد نبئت أن أبا بكرة وقال ابن عون عن محمد بن عبد الرحمن بن أبي بكرة عن أبيه حدثنا هودة ابن خليفة وابن عون عن محمد بن سيرين عن عبد الرحمن بن أبي بكرة عن أبي بكرة قال قال رسول الله صلى الله عليه وسلم ليبلغ الشاهد الغائب مرتين فرب مبلغ أوعى من مبلغ قال وسمعت يحيى بن معين يقول أيوب ثبت وابن عون ثبت وهو عبد الله ابن عون بن ارطبان قال أحمد بن زهير ونا أبي وعبد الملك بن عمرو بن عامر عن قرة ابن خالد عن محمد بن سيرين قال حدثني عبد الرحمن بن أبي بكرة ورجل أفضل في نفسي من عبد الرحمن ابن أبي بكرة عن أبي بكرة قال خطبنا رسول الله صلى الله عليه وآله وسلم فقال ليبلغ الشاهد الغائب فرب مبلغ أوعى من سامع قال أحمد بن زهير ورأيت في كتاب علي بن المديني قال يحيى بن سعيد القطان قرة بن خالد من أثبت شيوخنا قال أبو عمر وروى هذا الحديث أيضا عن النبي صلى الله عليه وآله وسلم جبير بن مطعم أخبرني خلف بن محمد قراءة مني عليه ان أحمد بن مطرف حدثهم وأبو صالح أيوب بن سليمان ومحمد بن عمر بن لبابة قالا نا عبد الرحمن بن ابراهيم وأصبغ بن الفرج وعيسى بن يونس عن محمد بن اسحق عن الزهيري عن محمد بن جبير ابن مطعم عن أبيه قال سمعت رسول الله صلى الله عليه وآله وسلم بالخيف من منى يقول نضر الله عبدا سمع مقالتي فوعاها ثم أداها إلى من لم يسمعها فرب حامل فقه لافقه له ورب حامل فقه إلى من هو أفقه منه ثلاث لا يغل عليهن قلب مسلم اخلاص العمل لله والطاعة لذوي الأمر ولزوم الجماعة فإن دعوتهم تحيط من ورائهم وحدثنا أحمد بن قاسم نا قاسم ابن أصبغ حدثنا الحرث بن أبي أسامة ومحمد بن عمر الواقدي نا محمد بن اسحق عن الزهري فذكر بإسناده مثله ورواه القدامى وهو عبد الله بن محمد ابن ربيعة خراساني عن مالك عن الزهري عن محمد بن جبير بن مطعم عن أبيه عن النبي صلى الله عليه وآله وسلم مثله والقدامى ضعيف وله عن مالك أشياء انفرد بها لم يتابع عليها أخبرناه محمد ثنا علي بن عمر نا أحمد بن نصر بن طالب نا محمد بن عبدالرحمن بن يونس القدامى ثنا مالك بن أنس عن الزهري عن محمد بن جبير ابن مطعم عن أبيه قال قال رسول الله صلى الله عليه وسلم بالخيف من منى فقال نضر الله عبدا سمع مقالتي فوعاها ثم أداها إلى من لم يمسعها فرب حامل فقه لا فقه له ورب حامل فقه إلى من هو أفقه منه ثلاث لا يغل عليهن قلب مسلم اخلاص العمل لله والنصيحة لذوي الأمر ولزوم جماعة المسلمين فإن دعوتهم تحيط من ورائهم ورواه أيضا عن النبي صلى الله عليه وآله وسلم أنس وجدت في أصل سماع أبي بخطة أن محمد بن أحمد بن قاسم بن هلال حدثهم وسعيد بن عثمان ونصر بن مرزوق واسد بن موسى والوليد بن مسلم نا معاذ بن رفاعة قال حدثني عبد الوهاب بن بخت قال حدثني أنس بن مالك قال قال صلى الله عليه وآله وسلم نضر الله عبدا سمع مقالتي فوعاها ثم بلغها غيره فرب حامل فقه غير فقيه ورب حامل فقه إلى من هو أفقه منه ثلاث لا يغل عليهن صدر مؤمن اخلاص العمل لله ومناصحة أولي الأمر ولزوم جماعة المسلمين فإن دعوتهم تحيط من روائهم وأخبرنا عبد الرحمن بن يحيى وابو بكر أحمد ابن محمد بن سهل البغدادي المعروف ببكير أو ابن بكير الحداد بمكة قال حدثنا محمد ابن عثمان بن أبي شيبة وعبد الجبار بن عاصم وهانئ بن عبدالرحمن عن ابراهيم بن أبي عيلة وعقبة بن وساج عن أنس بن مالك قال قال رسول الله صلى الله عليه وآله وسلم نضر الله من سمع قولي ولم يزد فيه وأداه إلى من لم يمسعه ثلاث لا يغل عليهن قلب امرئ مسلم وذكر مثله سواء قال أبو عمر ورواه أيضا عبدالله بن عمرو ابن العاص أخبرنا عبد الوارث نا قاسم نا أحمد بن زهير نا عبد الوهاب ابن نجدة الحوطي واسماعيل بن عياش وعبد العزيز بن عبيد الله عن شهر بن حوشب أنه سمع عبد الله بن عمرو بن العاص يقول قال رسول الله صلى الله عليه وآله وسلم رب حامل فقه غير فقيه ومن لم ينفعه فقهه ضره جهله ومن حديث أبي هريرة قال قال رسول الله صلى الله عليه وآله وسلم رحم الله من تعلم فريضة أو فريضتين فعمل بهما أو علمهما من بعمل بهما وحدثنا عبد الوارث نا قاسم نا أحمد بن زهير قال نا عبد الوهاب بن نجدة الحوطى حدثنا يحيى بن سليم ومحمد بن مسلم الطائفي عن محمد بن المنكدر وغيره أن رسول الله صلى الله عليه وآله وسلم قال ما أفاد المسلم أخاه فائدة أحسن من حديث حسن بلغه فبلغه أخبرنا عبدا لله بن محمد نا محمد بن بكر وأبو داود نا زهير ابن حرب نا عثمان بن أبي شيبة قالا نا جرير عن الأعمش عن عبد الله بن عبد الله عن سعيد بن جبير عن ابن عباس رضي الله عنهما قال قال رسول الله صلى الله عليه وآله وسلم تسمعون ويسمع منكم ويسمع ممن سمع منكم وفي هذا الحديث أيضا دليل على تبليغ العلم ونشره


باب قوله صلى الله عليه وسلم من حفظ على أمتي أربعين حديثا

أخبرنا خلف بن قاسم نا علي بن أحمد بن سعيد بن بكير نا علي بن يعقوب بن سويد نا ابراهيم بن عثمان بن سعيد بن منصور ومحمد بن عوف بن سفيان الطائي ويحيى بن عثمان بن كثير بن دينار وبقية عن المعلى عن السدي عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم من حمل من أمتي أربعين حديثا لقى الله يوم القيامة فقيها عالما قال أبو عمر علي بن يعقوب بن سويد ينسبونه إلى الكذب ووضع الحديث واسناد هذا الحديث كله ضعيف وأخبرنا أحمد بن عبدالله ومسلمة ابن القاسم حدثنا يعقوب بن اسحق بن ابراهيم بن يزيد بن حجر العسقلاني بعسقلان قال حدثنا أبو أحمد حميد بن مخلد بن زنجويه ويحيى بن عبدالله بن بكير قال حدثنا مالك ابن أنس عن نافع مولى ابن عمر عن ابن عمر قال قال رسول الله صلى الله عليه وسلم من حفظ على أمتي أربعين حديثا من السنة حتى يؤديها اليهم كنت له شفيعا أو شهيدا يوم القيامة قال أبو عمر هذا أحسن اسناد جاء به هذا الحديث ولكنه غير محفوظ ولا معروف من حديث مالك ومن رواه عن مالك فقد أخطأ عليه واضاف ما ليس من روايته عليه وحدثني خلف بن القاسم نا أبو طالب محمد بن زكريا المقدسي ببيت المقدس نا أحمد بن جمهور نا عمرو بن الحصين وابو غلاثة نا حصيف عن مجاهد عن أبي هريرة رضي الله عنه قال قال صلى الله عليه وآله وسلم من حفظ علي أمتي أربعين حديثا فيما ينفعهم في أمر دينهم بعثه الله يوم القيامة يعني فقيها عالما وأخبرنا أحمد أنا مسلمة أنا يعقوب بن اسحق المعروف بابن حجر ومحمد بن أحمد ابن عمر قال حدثنا أحمد بن صالح وعلي بن عيسى عن عمرو بن الأزهر عن أبان عن أنس بن مالك قال قال رسول الله صلى الله عليه وآله وسلم مامن مسلم يحفظ على أمتي أربعين حديثا يعلمهم بها أمر دينهم إلا جئ به يوم القيامة فقيل له أشفع لمن شئت وحدثنا أحمد قال حدثنا مسلمة نا أبو الحسن يعقوب بن اسحق العسقلاني نا محمد ابن أحمد بن عمير أبو عبد الله الطوسي نا علي بن حجر نا اسحق بن نجيح عن ابن أبي جريج عن عطاء بن أبي رباح عن ابن عباس قال قال رسول الله صلى الله عليه وآله وسلم من حفظ علي أمتي أربعين حديثا من السنة كنت له شفيعا يوم القيامة ورواه ابن أبي وراد عن أبيه عن عطاء عن ابن عباس عن معاذ بن جبل قال قال رسول الله صلى الله عليه وآله وسلم من تعلم أربعين حديثا من أمر دينه بعثه الله في زمرة الفقهاء والعلماء وحدثني خلف بن القاسم نا أبو علي سعيد بن عثمان بن السكن قال حدثنا يحيى بن محمد بن صاعد وسعد بن نصر نا خالد بن اسماعيل المدني عن ابن جريج عن عطاء عن أبي هريرة رفعه قال من تعلم من أمتي أربعين حديثا يفقه بها في دينه كان فقيها عالما قال أبو علي بن السكن خالد بن اسماعيل أبو الوليد المخزومي منكر الحديث روى عن هشام بن عروة وعبيدالله بن عمر وجماعة أحاديث لايتابع عليها قال أبو علي وليس يروى هذا الحديث عن النبي صلى الله عليه وسلم من وجه ثابت


باب جامع في فضل العلم

أخبرنا عبد الله بن محمد بن عبد المؤمن نا الحسن بن محمد بن عثمان نا يعقوب ابن سفين الحجاج بن نصر نا هلال بن عبد الرحمن الحنفي عن عطاء بن ميمونة مولى أنس بن مالك عن أبي سلمة وعن أبي هريرة وأبي ذر قالا باب من العلم يتعلمه أحب إلينا من ألف ركعة تطوع وقالا سمعنا رسول الله صلى الله عليه وآله وسلم يقول إذا جاء الموت طالب العلم وهو على تلك الحال مات وهو شهيد قال نا يعقوب والحجاج بن منهال وجرير بن حازم قال سمعت حميد بن هلال قال سمعت مطرفا يقول فضل العلم خير من فضل العمل وخير دينكم الورع وحدثنا خلف بن جعفر نا عبد الوهاب بن الحسن الدمشقي بدمشق ومحمد بن عبدالله بن عبد السلام مكحول ببيروت نا اسحق بن سويد نا أبو النضر اسحق بن ابراهيم ويزيد بن ربيعة نا ربيعة ابن هرمز عن واثفة بن الأسقع أن رسول الله صلى الله عليه وآله وسلم قال من طلب علما فأدركه كتب الله عز وجل له كفلين من الأجر ومن طلب علما فلم يدركه كان له كفل من الأجر قال أبو عمر أحاديث الفضايل تسامح العلماء قديما في روايتها عن كل ولم ينتقدوا فيها كانتقادهم في أحاديث الأحكام وبالله التوفيق حدثني أحمد ابن فتح والحسن بن رشيق نا الحسين بن حميد نا محمد بن روح بن عمران القشيري وموسى بن عبد الرحمن الثقفي عن عباد بن عبد الصمد عن أنس بن مالك قال جاء رجل إلى رسول الله صلى الله عليه وآله وسلم فقال يا رسول الله أي الأعمال أفضل قال العلم بالله عز وجل قال يا رسول الله أي الأعمال أفضل قال العلم بالله قال يا رسول الله أسألك عن العمل وتخبرني عن العلم فقال رسول الله إن قليل العمل ينفع مع العلم وإن كثير العمل لا ينفع مع الجهل وقد روى مثل هذا عن عبد الله بن مسعود أيضا باسناد صالح وأخبرنا أيضا عن أبي يعقوب يوسف بن أحمد الصيدلاني المكي قال حدثنا أبو جعفر محمد بن عمرو بن موسى العقيلي وأبو علي عبد الله بن جعفر الرازي ومحمد بن سماعة عن أبي يوسف قال سمعت أبا حنيفة رحمه الله يقول حججت مع أبي سنة ثلاث وتسعين ولي ست عشرة سنة فإذا شيخ قد اجتمع الناس عليه فقلت لأبي من هذا الشيخ فقال هذا رجل قد صحب النبي صلى الله عليه وآله وسلم يقال له عبد الله بن الحرث بن جزء فقلت لأبي فأي شيء عنده قال أحاديث سمعها من رسول الله صلى الله عليه وآله وسلم فقلت لأبي قدمني إليه حتى أسمع منه فتقدم بين يدي وجعل يفرج الناس حتى دنوت منه فسمعته يقول قال رسول الله صلى الله عليه وآله وسلم من تفقه في دين الله كفاه الله همه ورزقه من حيث لا يحتسب قال أبو عمر ذكر محمد بن سعد كاتب الواقدي أن أبا حنيفة رأي أنس بن مالك وعبد الله ابن الحارث بن جزء وروى يحيى بن هاشم عن مسعد بن كدام عن عطية عن أبي سعيد الخدري قال قال رسول اله صلى الله عليه وآله وسلم من غذا في طلب العلم صلت عليه الملائكة وبورك له في معيشته ولم ينقص من رزقه وكان عليه مباركا أخبرنا خلف بن قاسم حدثنا الحسن بن رشيق أنا اسحق بن ابراهيم بن يونس ومحمد بن يزيد الرقاعي ويحيى بن اليماني عن خراجة عن زيد بن أسلم عن عطاء بن يسار عن كعب قال ما خرج رجل في طلب علم إلا ضمن الله السموات والأرض رزقه وأخبرنا خلف بن أحمد نا أحمد بن سعيد نا محمد بن أحمد نا ابن وضاح أحمد بن عمرو قال حدثني ابن أبي خيرة وعمرو بن أبي كثير عن أبي العلاء عن الحسن قال قال رسول الله صلى الله عليه وآله وسلم من جاءه الموت وهو يطلب العلم ليحيى به الإسلام فبينه وبين الأنبياء في الجنة درجة واحدة وبهذا الإسناد عن الحسين قال قال رسول اله صلى الله عليه وآله وسلم رحمة الله على خلفائي ثلاث مرات قالوا ومن خلفاؤك يا رسول الله قال الذين يحيون سنتي ويعلمونها عباد الله وقد روى من حديث علي بن زيد عن سعبد بن المسيب ان رسول الله صلى الله عليه وآله وسلم قال من تعلم العلم يحيى به الإسلام لم يكن بينه وبين الأنبياءإلا درجة وروى أيضا بهذا الإسناد مثل لفظه مرسل الحسن سواء ومنهم من يرويه عن سعيد عن ابي ذر مرفوعا وهو مضطرب الإسناد جدا حدثنا خلف بن قاسم وابن شعبان محمد بن القسم الفقيه القرطبي بمصر وابراهيم بن عثمان والحسن بن مكرم بن حسان وعلي بن عاصم قال حدثنا أبو حنيفة عن حماد عن ابراهيم قال بلغني أنه إذا كان يوم القيامة توضع حسنات الرجل في كفة وسيئاته في الكفة الأخرى فتشيل حسناته فإذا أيس وظن أنها النار جأشىء مثل السحاب حتى يقع في حسناته فتشيل سيئاته قال فيقال له أتعرف هذا من عملك فيقول لا فيقال هذا ما علمت الناس من الخير فعمل به من بعدك قال فسمعني رجل من أهل الحديث فذكر أن حماد بن زيد كتب هذا الحديث عن أبي حنيفة فشككت فيه حتى حدثوني به عن مسلم بن ابراهيم عن حماد بن زيد قال حدثني أبو حنيفة وذكر الحديث وحدثنا محمد بن عبد الله ومحمد بن معوية نا أبو خليفة الفضل بن الحباب القاضي بالبصرة ومسلم بن ابراهيم وحماد بن زيد نا أبو حنيفة عن حماد بن ابراهيم في قوله تعال ونضع الموازين القسط لوم القيامة قال يجاء بعمل الرجل فيوضع في كفة ميزانه يوم القيامة فتخف فيجاء بشيء أمثال الغمام أو قال مثل السحاب فيوضع في كفة ميزانه فيرجح فيقال له أتدري ما هذا فيقول لا فيقال له هذا فضل العلم الذي كنت تعلمه الناس أو نحو هذا وأخبرنا أبو القسم أحمد ابن فتح بن عبد الله رحمه الله وحمزة بن محمد بمصر ومحمد بن جعفر بن الإمام البغدادي واسحق بن أبي اسرائيل وحماد بن زيد عن أبي حنيفة عن حماد عن ابراهيم قال بلغني أنه توضع موازين القسط يوم القيامة فيوزن عمل الرجل فيخف فيجاء بشيء مثل الغمام أو السحاب فيوضع في ميزانه فيرجح فيقال له أتدري ما هذا فيقول لا فيقال هذا من علمك الذي علمته الناس فعملوا به وعلموه من بعدك حدثنا خلف بن قاسم نا محمد ابن القسم بن شعبان نا ابراهيم بن عثمان وحماد بن عمرو بن نافع نا نعيم بن حماد نا وكيع قال سمعت سفيان الثوري يقول لا أعلم من العبادة شيئا أفضل من أن يعلم الناس العلم أخبرني أحمد بن عبد الله بن محمد بن علي حدثني أبي نا محمد بن عمر بن لبابة قال سمعت العتبي محمد بن أحمد يقول حدثني سحنون بن سعيد أنه رأى عبد الرحمن ابن القسم في النوم فقال له ما فعل بك ربك فقال وجدت عنده ما أحببت فقال له أي أعمالك وجدت أفضل قال تلاوة القرآن قال قلت له فالمسائل فكان يشير بأصبعيه يثبها قال فكنت أسأله عن ابن وهب فيقول لي هو في عليين وأخبرنا أبان أنا مسلمة بن القسم نا أسامة بن علي بن سعيد يعرف بابن عليك نا محمد بن ابراهيم بن حماد نا جعفر بن بسام عن حبيش بن مبشر قال رأيت يحيى بن معين في النوم فقلت يا أبا زكريا ما صنع بك ربك قال زوجني مائة حوراء وأدناني وأخرج من كمه رقاعا كان فيها حديث فقال بهذا حدثنا خلف بن القسم نا أبو عبد الله محمود بن محمد الوارق نا أحمد بن مسعدة نا محمد بن حماد المصيصي نا أحمد بن القاسم وأحمد بن أبي رجاء قال سمعت أبي يقول رأيت محمد بن الحسن في المنام فقلت إلى ما صرت قال غفر لي ثم قيل لي لم نجعل هذا العلم فيك ألا ونحن نريد أن نغفر لك قال قلت وما فعل أبو يوسف قال فوقنا بدرجة قلت وأبو حنيفة قال في أعلى عليين حدثنا أحمد بن فتح وحمزة وعاصم بن عتاب قال سمعت زيد بن أخزم يقول سمعت عبد الله بن داود يقول إذا كان يوم القيامة وعزل الله عز وجل العلماء عن الحساب فيقول ادخلوا الجنة على ما كان فيكم أني لم أجعل حكمتي فيكم إلا لخير أردته بكم وزاد فيره في هذا الخبر أن الله يحشر العلماء يوم القيامة في زمرة واحدة حتى يقضي بين الناس ويدخل أهل الجنة الجنة وأهل النار النار ثم يدعو العلماء فيقول يا معشر العلماء إني لم أضع حكمتي فيكم وأنا أريد أن أعذبكم قد علمت أنكم تخلطون من المعاصي ما يخلط غيركم فسترتها عليكم وقد غفرتها لكم وأنا كنت أعبد بفتياكم وتعليمكم عبادي ادخلوا الجنة بغير حساب ثم قال لا معطي لما منع ولا مانع لما أعطى الله وقد روى نحو هذا المعنى باسناد مرفوع متصل أخبرناه عبد الرحمن بن مروان وأحمد بن سليمان وطاهر بن محمد بن الحكم وهشام ابن عمار نا منبه بن عثمان عن صدقة بن طلحة بن يزيد عن موسى بن عبيد عن سعيد ابن أبي هند عن أبي موسى الأشعري قال قال رسول الله صلى الله عليه وآله وسلم يبعث الله العباد يوم القيامة ثم يميز العلماء ثم يقول لهم يا معشر العلماء إني لم أضع علمي فيكم لأعذبكم اذهبوا فقد غفرت لكم وأخبرنا عبد الله بن محمد بن عبد المؤمن نا محمد بن عثمان نا يعقوب بن سفيان نا أبو كلثم سلامة بن بشر بن بديل العدوي الدمشقي نا صدقة بن عبد الله نا طلحة بن زيد عن موسى بن عبيد عن سعيد بن أبي هند عن أبي موسى الأشعري قال قال رسول الله صلى الله عليه وآله وسلم يبعث الله العباد يوم القيامة ثم يميز العلماء فيقول يا معشر العلماء أني لم أضع فيكم علمي إلا لعلمي بكم ولم أضع علمي فيكم لأعذبكم انطلقوا فإني قد غفرت لكم حدثنا عبد الوارث ابن سفيان نا قاسم بن أصبغ نا أحمد بن زهير بن الأصفهاني قال أنا عفيف بن سالم الموصلي عن هشام بن سعيد عن زيد بن أسلم في قوله ولقد فضلنا بعض النبين على بعض قال في العلم وينسب إلى علي بن أبي طالب رضي الله عنه من قوله وهو مشهور من شعره سمعت غير واحد ينشده له الناس في جهة التمثيل أكفاء أبوهم آدم والأم حواء نفس كنفس وارواح مشاكلة وأعظم خلقت فيهم وأعضاء فإن يك لهم من أصلهم حسب يفاخرون به فالطين والماء ما الفضل إلا لأهل العلم أنهم على الهدى لمن استهدى أدلاء وقدر كل امرئ ما كان يحسنه للرجال على الأفعال أسماء وضد كل امرئ ما كان يجهله الجاهون لاهل العلم أعداء وروي عن النبي صلى الله عليه وسلم أنه قال أوحى الله عز وجل إلى ابراهيم عليه السلام يا ابراهيم اني عليم أحب كل عليم وانشدني أبو القسم أحمد بن عمر ابن عبد الله بن عصفور رحمه الله لنفسه شعره هذا في العلم وهو أحسن ما قيل في معناه مع العلم فاسلك حيث ما سلك العلم وعنه فكاشف كل من عنده فهم ففيه جلاء للقلوب من العمى وعون على الدين الذي أمره حتم فإني رأيت الجهل يزري بأهله وذو العلم في الأقوام يرفعه العلم يعد كبير القوم وهو صغيرهم وينفد منه فيهم القول والحكم وأي رجاء في امرئ شاب رأسه وأفنى سنيه وهو مستعجم فدم يروح ويغدو الدهر صاحب بطنه تركب في أحضانها اللحم والشحم إذا سئل المسكين عن أمر دينه بدت رحضاء العي في وجهه تسمو وهل أبصرت عيناك أقبح منظر من أشيب لا علم لديه ولا حكم هي السوءة السوءاء فاحذر شماتها فأولها خزي وآخرها ذم فخالط رواه العلم وأصحب خيارهم فصحبتهم زين وخلطتهم غنم ولا تعدون عيناك عنهم فإنهم نجوم إذا ما عاب نجم بدا نجم فو الله لولا العلم ما اتضح الهدى ولا لاح من غيب الأمور لنا رسم انشدها محمد بن خليفة قال أنشدنا محمد بن الحسين قال أنشدنا عبد الله بن محمد العطشي قال أنشدنا عمر بن محمد بن محمد بن عبد الحكم لبعض الحكماء بنور العلم يكشف كل ريب ويبصر وجه مطلبه المريد فأهل العلم في رحب وقرب لهم مما اشتهوا أبدا مزيد إذا عملوا بما علموا فكل له مما ابتغاه ما يريد فإن سكتوا ففكر في معاد وإن نطقوا فقولهم سديد حدثنا خلف بن أحمد نا أحمد نا ابن سعد نا محمد بن أحمد نا ابن وضاح نا أبو نعيم عن عطاء بن مسلم عن أبي المليح قال سمعت ميمون بن مهران يقول بنفس العلماء هم ضالتي في كل بلد وهم بغيتي إذا لم أجدهم وجدت صلاح قلبي في مجالسة العلماء وقال سابق البلوي المعروف بالبربري في قصيدة له والعلم يجلو العمى عن قلب صاحبه كما يجلي سواد الظلمة القمر وليس ذو العلم بالتقوى كجاهلها ولا البصير كأعمى ماله بصر أخبرنا أحمد نا سلمة نا محمد بن خالد بن يزيد البرذعي قال سمعت أحمد بن محمد بن يزيد بن مسلم الأنصاري المعروف بابن أبي الحناجر يقول كنا على باب محمد ابن مصعب القرقسائي جماعة من أهل الحديث وفينا رجل عراقي بصير بالشعر ونحن نتمنى أن يخرج إلينا فيحدثنا حديثا واحدا أو حديثين إذ خرج إلينا فقال قد خطر على قلبي بيت من الشعر فمن أخبرني لمن هو حدثته ثلاثة أحاديث فقال الفتى العراقي يرحمك الله أي بيت هو فقال الشيخ العلم فيه حياة للقلوب كما تحيا البلاد إذا ما مسها المطر فقال الفتى هو لسباق البربري فقال الشيخ صدقت فما بعده قال والعلم يجلو العمى عن قلب صاحبه كما يجلي سواد الظلمة القمر فقال الشيخ صدقت فحدثه ستة أحاديث سمعناها معه أخبرني عبد الرحمن ابن يحيى نا علي بن محمد نا أحمد بن داود وسحنون بن سعبد نا ابن وهب نا ابن اثعم عن عبد الرحمن بن رافع عن عبد الله بن عمرو بن العاص أن رسول الله صلى الله عليه وسلم مر بمجلسين في مسجده أحد المجلسين يدعون الله ويرغبون إليه والآخر يتعلمون الفقه ويعلمونه فقال رسول الله كلا المجلسين على خير وأحدهما أفضل من الآخر صاحبه أما هؤلاء فيدعون الله ويرغبون إليه فإن شاء أعطاهم وإن شاء منعهم وأما هؤلاء فيتعملون ويعلمون الجاهل وإنما بعثت معلما ثم اقبل فجلس معهم وقال ابن وهب وحدثني عبد الرحمن بن سريج قال سمعت عبيد الله بن أبي جعفر يقول العلماء منار البلاد منهم يقتبس النور الذي يهتدي به حدثني خلف بن قاسم نا الحسين بن رشيق نا اسحق بن ابراهيم بن يونس نا علي بن عبد العزيز قال حدثنا مسلم بن ابراهيم وقرة ثنا عون قال قال ابن مسعود نعم المجلس مجلس تنشر فيه الحكمة وترجى فيه الرحمة قال وحدثنا علي بن عبد العزيز وسعيد بن منصور وخالد بن عبد العزيز عن هشام عن الحسن قال من طلب الحديث يريد به وجه الله كان خيرا مما طلعت عليه الشمس قال نا علي نا اسحق بن ابراهم المروزي وهشام ابن يوسف عن معمر عن الزهري قال ما عبد الله بمثل العلم قال نا علي قال أخبرنا الزبير بن بكار وابراهيم بن حمزة عن اسحق بن ابراهيم بن بسطاس قال قال لي عمر مولى غفرة يا سحاق عليك بالعلم فإنه لا يعدمك منه كلمة تدل على هدى أو أخرى تنهى عن ردى وأخبرني عبد الرحمن بن يحيى قراءة مني عليه أن أبا الحسن علي ابن محمد بن مسرور حدثهم نا أحمد بن داود قال حدثنا سحنون نا ابن وهب عن معاوية بن صالح عن أبي عبيد عن ابن سيرين قال دخلت المسجد والأسود بن سريع يقص وقد اجتمع أهل المسجد وفي ناحية أخرى من المسجد حلقة من أهل الفقه يتحدثون بالفقه ويتذاكرون فركعت ما بين حلقة الذكر وحلقة الفقه فلما فرغت من السبحة قلت لو أني أتيت الأسود بن سريع فجلست إليه فعسى أن يصيبهم إجابة أو رحمة فتصيبني معهم ثم قلت لو أتيت الحلقة التي يتذاكرون فيها الفقه فتفقهت معهم لعلي أسمع كلمة لم أسمعها فأعمل بها فلم أزل أحدث نفسي بذلك واشاورها حتى جاوزتهم فلم أجلس إلى واحد منهم وانصرفت فأتاني آت في المنام فقال أنت الذي وقفت بين الحلقتين قلت نعم قال أما أنك لو أتيت الحلقة التي يذاكرون فيها الفقه لوجدت جبريل معهم ولما حضرت معاذ بن جبل رضي الله عنه الوفاة قال لجاريته ويحك هل أصبحنا قالت لا ثم تركها ساعة ثم قال انظري فقالت نعم فقال أعوذ بالله من صباح إلى النار ثم قال مرحبا بالموت مرحبا بزائر جاء على فاقة لا أفلح من ندم اللهم إنك تعلم أني لم أكن أحب البقاء في الدنيا لجري الأنهار ولا لغرس الأشجار ولكن كنت أحب البقاء لمكابدة الليل الطويل ولظمأ الهواجر في الحر الشديد ولمزاحمة العلماء بالركب في حلق الذكر حدثنا خلف بن القاسم نا محمد بن أحمد بن كامل ومحمد بن الحرث ومحمد بن عمرو نا محمد بن حسين ويعقوب بن ابراهيم الضرير نا عمار ابن الواهب وكان من العاملين لله عز وجل في دار الدنيا قال رأيت مسكينة الطغارية في منامي وكانت من المواظبات على حلق الذكر قلت مرحبا يا مسكينة قال هيهات ذهبت والله يا عمار المسكينة وجاء الغناء الأكبر قلت هيه قالت عما تسأل عمن أتيح له الجنة بحذافيرها فنذهب حيث شاءت قال قلت لم ذلك قالت بمجالس الذكر والصبر على الفقر أخبرنا أحمد بن عبد الله ومسلمة نا يعقوب بن اسحق العسقلاني حدثنا محمد بن أحمد بن عمير بن سنان قال ان حسين بن منصور النيسابوري قال حدثنا عيسى بن ابراهيم الهاشمي والحكم بن عبيد الله نا عبادة بن قيس عن عبد الرحمن بن غنم عن معاذ بن جبل قال قال رسول الله صلى الله عليه وسلم العالم أمين الله في الأرض وحدثنا ابراهيم بن شاكر نا عبد الله بن محمد بن عثمان نا سعيد بن جبير وسعيد بن عثمان قالا نا أحمد بن عبد الله بن صالح نا روح بن عبادة وهشام عن الحسن في قوله ربنا آتنا في الدنيا حسنة قال العلم والعبادة وفي الآخرة حسنة قال الجنة وأخبرنا أحمد بن عبد الله بن محمد بن علي نا أبو محمد الحسن بن اسماعيل قال حدثنا عبد الملك بن بحر الجلاد نا محمد بن اسماعيل الصايغ نا سنيد قال نا عباد ابن العوام عن سفين بن حسين وهشام بن حسان جميعا عن الحسن في قوله تعالى ربنا آتنا في الدنيا حسنة وفي الآخرة حسنة قال الحسنة في الدنيا العلم والعبادة والحسنة في الآخرة الجنة وقال ابن وهب سمعت سفين الثوري يقول الحسنة في الدنيا الرزق الطيب والعلم والحسنة في الآخرة الجنة وحدثني محمد بن رشيق قراءة عليه مني أن الحسن بن على بن داود حدثهم قال حدثنا أحمد بن عمرو بن جابر وأبو بكر ابن أبي الدنيا هاشم بن الوليد وفضيل بن عياض عن هشام عن الحسن أن الرجل ليتعلم الباب من العلم فيعمل به خير من الدنيا وما فيها وروى عبد الملك بن عبد ربه الطائي عن عطاء بن زيد عن يحيى بن سعيد عن سعيد بن المسيب عن عمر بن الخطاب رضي الله عنه أن النبي صلى الله عليه وسلم قال من حدث بحديث فعمل به كان له أجر ذلك وروينا عن عبد الله بن مسعود من طرق أنه كان يقول إذا رأى الشباب يطلبون العلم مرحبا بينا بينابيع الحكمة ومصابيح الظلم خلقان الثياب جدد القلوب حبس البيوت ريحان كل قبيلة وحدثنا أحمد بن عبد الله ومسلمة بن القسم نا يعقوب بن اسحق نا محمد بن أحمد بن عمير نا شريح ابن يونس البغدادي وأبو قطن عمرو بن الهيثم وحدثنا أحمد حدثنا مسلمة نا يعقوب ومحمد بن سليمان بن هشام عن أبي قطن عن أبي مرة عن الحسن قال العالم خير من الزاهد في الدنيا المجتهد في العبادة قال ابن عمير وزادني أبو عبد الله محمد بن أسلم في حديث الحسن هذا ينشر حكمه الله فإن قبلت حمد الله وإن ردت حمد الله وعن ابن مسعود رضي الله عنه قال لا يزال الفقيه يصلي قالوا وكيف يصلي قال ذكر الله تعالى على قلبه ولسانه وأخبرنا عبد الله بن محمد بن يوسف قال أنا يحيى ابن مالك بن عايد قال حدثنا محمد بن الحسن بن زكريا قال أنا أحمد بن سعيد بن عبدالله الدمشقي نا الزبير بن بكار نا أبو الحسن المدايني قال خطب زياد ذات يوم على منبر الكوفة فقال أيها الناس إني بت ليلتي هذه مهتما بخلال ثلاث رأيت أن أتقدم إليكم فيهن بالنصيحة رأيت أعظام ذوي الشرف واجلال ذوي العلم وتوقير ذوي الأسنان والله لا أوتى برجل رد على ذي علم ليضع بذلك منه إلا عاقبته ولا أوتي برجل رد على ذي شرف ليضع بذلك منه شرفه إلا عاقبته ولا أوتى برجل رد على ذي شيبه ليضعه بذلك إلا عاقبته إنما الناس بأعلامهم وعلمائهم وذوي أسنانهم وروى عن النبي صلى الله عليه وسلم أنه قال ليس منا من لم يرحم صغيرنا ويوقر كبيرنا ويعرف لعالمنا يعني حقه حدثنا عبد الوارث نا قاسم نا أحمد بن زهير الحوطي حدثنا اسماعيل بن عياش عن بكر بن زرعة الخولاني عن لقمان بن عامر عن أبي غنية الخولاني قال رب كلمة خير من أعطاء المال قال وأخبرنا الحوطي قال حدثنا أبو حيوة شريح بن يزيد عن أبي سبأ عتبة بن تميم عن أبي عمير الطوري إبان ابن سليم قال كلمة حكمة لك من أخيك خير لك من مال يعطيك لأن المال يطغيك والكلمة تهديك وقال صالح المري سمعت الحسن بعني البصري يقول الدنيا كلها ظلمه إلا مجالس العلماء حدثنا عبد الوارث بن سفين نا قاسم بن أصبغ أصبغ نا أحمد بن زهير نا عبد الجبار بن عاصم نا أبو المليح عن ميمون قال أن مثل العالم في البلد كمثل عين عذبة في البلد وروينا عن عبد الله بن المبارك أنه قال خير سليمان بن داود بين الملك والعلم فاختار العلم فأتاه الله الملك والعلم معه باختياره العلم وجدت في كتاب أبي رحمه الله بخطه أنشدنا أبو عمر أحمد بن سعيد لبعض الأدباء رأيت العلم صاحبه شريف وإن ولدته آباء لئام وليس يزال يرفعه إلى أن يعظم قدره القوم الكرام ويتبعونه في كل أمر كراع الضأن تتبعه السوام ويحمل قوله في كل أفق ومن يك عالما فهو الإمام فلولا العلم ما سعدت نفوس ولا عرف الحلال ولا الحرام فبالعلم النجاة من المخازي وبالجهل المذلة والرغام هو الهادي الدليل إلى المعالي ومصباح يضيء به الظلام كذلك عن الرسول أني عليه من الله التحية والسلام وفي رواية أخرى وأن طلابه حق على من له عقل وليس به سقام فأما عالما يغدو وإما إلى التعليم بخرجك اغتنام وسائر ذاك من لا خير فيه ومن يك عالما فهو الإمام كذاك عن النبي أتى عليه من اله التحية والسلام وهذه الأبيات نسبها بعض الناس إلى منصور بن الفقيه وليست له وإنما هي لبكر بن حماد صحيحة وأنشدناها عنه جماعة وحدثنا أبو عبدالله عبيد بن محمد نا أبو عبد الله محمد بن عبد الله بن محمد القاضي القلزمي ومحمد بن أيوب بن يحي القلزمي وعبيد بن محمد بن خنيس الكلاعي بدمياط حدثنا موسى بن محمد بن عطاء القرشي قال حدثنا عبد الرحيم بن زيد العمي عن أبيه عن الحسن عن معاذ بن جبل قال قال رسول الله صلى الله عليه وسلم تعلموا العلم فإن تعليمه لله خشية وطلبه عبادة ومذاكرته تسبيح والبحث عنه جهاد وتعليمه لمن لا يعلمه صدقة وبذله لأهله قربة لأنه معالم الحلال والحرام ومنار سبل أهل الجنة وهو الأنس في الوحشة والصاحب في الغربة والمحدث في الخلوة والدليل على السراء والضراء والسلاح على الأعداء والزين عند الإخلاء يرفع الله به أقواما فيجعلهم في الخير قادة وأئمة تقتص آثارهم ويقتدي بأفعالهم وينتهي إلى رأيهم ترغب الملائكة في خلتهم وبأجنحتها تمسحهم يستغفر لهم كل رطب ويابس وحيتان البحر وهوامه وسباع البر وأنعامه لأن العلم حياة القلوب من الجهل ومصابيح الأبصار من الظلم يبلغ العبد بالعلم منازل الأخيار والدرجات العلى في الدنيا والآخرة التفكر فيه يعدل الصيام ومدارسته تعدل القيام به توصل الأرحام وبه يعرف الحلال من الحرام هو إمام العلم والعمل تابعه ويلهمه السعداء ويحرمه الأشقياء هكذا حدثنيه أبو عبدالله عبيد بن محمد رحمه الله مرفوعا بالإسناد المذكور وهو حديث حسن جدا ولكن ليس له اسناد قوي ورويناه من طرق شتى موقوفا منها ما حدثنيه أبو عبدالرحمن بن يحيى نا أحمد بن مطرف وسعيد بن عثمان الأعناقي وعبد الله بن محمد بن خالد نا علي بن معبد قال حدثني موسى قال سمعت هاشم بن مخلد قال سمعت أبا عصمة نوح بن أبي مريم يحدث عن رجاء بن حيوة عن معاذ بن جبل قال تعلموا العلم فإن تعلمه لله خشية وذكر الحديث بحاله سواء موقوفا على معاذ حدثنا خلف بن القاسم وأحمد بن الحسين بن عتبة الرازي نا هرون بن كامل نا علي بن معبد قال رأيت في المنام كأن أصحاب الحديث عندي وأنا أذم طلاب الحديث كما كنت أذمهم في اليقظة فكنت أتكلم فيهم فجاءني شيخ أبيض الرأس واللحية فقام بين يدي ورفع يديه وقال قال ابن مسعود يرفع حجاب ويوضع حجاب لطالب العلم حتى يصل إلى الرب عز وجل أخبرنا عبد الله بن محمد نا اسماعيل بن محمد نا اسماعيل بن اسحق نا نصر بن علي الجهضمي نا خالد بن يزيد عن أبي جعفر الرازي عن الربيع بن أنس عن أنس بن مالك عن النبي صلى الله عليه وسلم قال من خرج في طلب العلم فهو سبيل الله حتى يرجع حدثنا عبد الرحمن بن يحيى نا خلف بن أحمد قالا حدثنا أحمد بن سعيد نا اسحق بن ابراهيم بن النعمى بالقيروان وأبو بكر محمد بن علي بن مروان البغدادي بالاسكندرية والحسن بن الربيع قال قال ابن المبارك قال سفين الثوري ما يراد الله عز وجل بشيء أفضل من طلب العلم وما طلب العلم في زمان أفضل منه اليوم وحدثاني قالا نا أحمد بن سعبد نا اسحق بن ابراهيم نا محمد بن علي بن مروان نا محمد بن السابق نا زائدة عن هشام عن الحسن قال إن كان الرجل ليصيب الباب من أبواب العلم فينتفع به فيكون خيرا له من الدنيا لو جعلها في الآخرة قال أبو عمر حسبك بقوله لو جعلها في الآخرة وحدثاني قالا حدثنا أحمد بن سعيد نا اسحق بن ابراهيم نا محمد بن علي حدثني عبدالله بن الضحاك أن عبد الرزاق قال سمعت سفين يقول لرجل من العرب ويحكم اطلبوا العلم فإني أخاف أن يخرج العلم من عندكم فيصير إلى غيركم فتذلون أطلبوا العلم فإنه شرف في الدنيا وشرف في الآخرة قال وحدثنا محمد بن علي قال سمعت خالد بن خداش البغدادي ثقة قال ودعت مالك بن أنس فقلت يا أبا عبد الله أوصني فقل عليك بتقوى الله في السر والعلانية والنصح لكل مسلم وكتابة العلم من عند أهله أنشدني أبو بكر قاسم بن مروان الوراق لنفسه مالي بقيت وأهل العلم قد ذهبوا عنا وراحوا إلى الرحمن وانقلبوا أصبحت بعدهم شيخا أخا كبر كالسلك تعتادني الاسقام والوصب صحبتهم وزمام الطرف يجمعنا دهرا دهير فزانوا كل من صحبوا في قصيدة طويلة يذكر قوما من فقهاء قرطبة سلفوا رحمهم الله وفي شعره ذلك والعلم زين وتشريف لصاحبه أتت إلينا بذا الأنباء والكتب والعلم يرفع أقواما بلاحسب فكيف من كان ذا علم له حسب فاطلب بعلمك وجه الله محتسبا فما سوى العم فهو اللهو واللعب ولي معارضة لقول القائل وهو أبو حاطب وإذا طلبت من العلوم أجلها فأجلها منها مقيم الألسن العلم يرفع كل بيت هين والفقه يجمل باللبيب الدين والحر يكرم بالوقار وبالنهي والمرء تحقره إذا لم يرزن فإذا طلبت من العلوم أجلها فأجلها عند التقى المؤمن علم الديانة وهو أرفعها لدى كل امريء متيقظ متدين هذا الصحيح ولا مقاله جاهل فأجلها منها مقيم الألسن لو كان مهتديا لقال مبادرا فأجلها منها مقيم الأدين ولبعض الأدباء يعد رفيع القوم من كان عالما وإن لم يكن في قومه بحسيب وإن حل أرضا عاش فيها بعلمه وما عالم في بلدة بغريب وفي حكمة داود عليه السلام العلم في الصدر كالمصباح في البيت وقيل لبعض حكماء الأوائل أي الأشياء ينبغي للعالم أن يقتبسها قال الأشياء التي إذا غرقت سفينته سبحت معه يعني العلم وقال غيره منهم من اتخذ العلم لجاما اتخذه الناس إماما ومن عرف بالحكمة لا حظته العيون بالوقار قال عبد الملك بن مروان لبنيه يا بني تعلموا العلم فإن استغنيتم كان لكم كمالا وإن افتقرتم كان لكم مالا وعن أبي الدرداء أنه قال يرزق الله العلم السعداء ويحرمه الأشقياء وفي رواية كميل بن زياد النخعي عن علي عليه السلام قال العلم خير من المال لأن المال تحرسه والعلم يحرسك والمال تفنيه النفقة والعلم يزكو على الإنفاق والعلم حاكم والمال محكوم عليه مات خزان المال وهم أحياء والعلماء باقون ما بقى الدهر أعيانهم مفقودة وآثارهم في القلوب موجودة قال أبو عمر من قول علي هذا أخذ سابق البربري قوله والله أعلم موت التقى حياة لا انقطاع لها قد مات قوم وهم في الناس أحياء قال اسماعيل بن جعفر بن سليم الهاشمي عجبت لمن لم يكتب العلم كيف تدعوه نفسه إلى مكرمة وأنشدنا أبوالقاسم محمد بن نصر بن حامد الدوهي الكاتب لنفسه في أبيات ذوات عدد إنما العلم منحة ليس في ذا منازع هو للنفس لذة وهو للقدر رافع يعرف الناس ربه وهو ميت وشاسع فضل الناس كلهم فأضل فيه بارع وقال آخر لا بارك الله في قوم إذا سمعوا ذا اللب ينطق بالأمثال والحكم قالوا وليس بهم إلا نفاسته أنافع ذا من الإفلاس والعدم ولأبي سليمان جليس ثعلب لقد ضلت حلوم من أناس يرون العلم إفلاسا وشوما كسانا علمنا فخرا وجودا وبالجهل اكتسوا عجزا ولوما هم الثيران ان فكرت فيهم فكيف بأن ترى ثورا عليما فجانبهم ولا تعتب عليهم وكن للكتب دونهم نديما وقال آخر العلم بلغ قوما ذروة الشرف وصاحب العلم محفوظ من الخرف يا صاحب العلم مهلا لا تدنسه بالموبقات فما للعلم من خلف وقال آخر لو أن العلم مثل كان نورا يضاهي الشمس أو يحكم النهارا لذاك الجهل أظلم جانباه ونور العلم أشرق واستنارا وجدت في كتاب أبي رحمه الله بخطه حدثنا أحمد بن سعبد نا محمد بن موسى ابن عيسى الحضرمي حدثنا أبو الطاهر حدثنا محمد بن عبد الأعلى قال سمعت معتمر بن سليمان يقول كتب إلى أبي وأنا بالكوفة يا بني اشتر الورق واكتب الحديث فإن العلم يبقى والدنانير تذهب قال أبي قال أحمد بن سعيد وأنشدني غير واحد في هذا المعنى لبعض المحدثين العلم زين وكنز لا نفاد له نعم القرين إذاما عاقلا صحبا قد يجمع المرء مالا تم يسلبه عما قليل فيلقي الذل والحربا وجامع العلم مغبوط به أبدا فلا يحاذر فوتا لا ولا هربا يا جامع العلم نعم الذخر تجمعه لاتعدلن به درا ولا ذهبا وأنشدنا أبو العيناء وغيره للجاحظ ويقال أنه ليس له غير هذه الأبيات يطيب العيش إذ تلقى لبيبا غذاه العلم والرأي المصيب فيكشف عنك حيرة كل جهل ففضل العلم يعرفه الأريب سقام الحرص ليس له دواء وداء الجهل ليس له طبيب وقال بعض العلماء من شرف العلم وفضله أن كل من نسب إليه فرح بذلك وإن لم يكن من أهله وكل من دفع عنه ونسب إلى الجهل عز عليه ونال ذلك من نفسه وإن كان جاهلا أخبرنا خلف بن أحمد نا أحمد بن سعيد نا أحمد بن خالد بن مروان بن محمد نا العباس بن الفرج الرياشي نا العتبي عن أبي يعقوب الخطابي عن عمه عن ابن شهاب قال العلم ذكر يحبه ذكورة الرجال ويكرهه مؤنثوهم حدثني خلف بن أحمد وعبدالرحمن بن يحيى قالا نا أحمد بن سعيد نا اسحق بن ابراهيم نا محمد بن علي بن مروان قال سمعت أبا عبد الرحمن الضرير يقول سمعت وكيعا يقول سمعت سفيان يقول ما من شيء أخوف عندي من الحديث وما من شيء أفضل منه لمن أراد به الله عز وجل وحدثاني قالا نا أحمد بن سعيد نا اسحق نا محمد نا أبو بكر بن أبي شيبة نا قبيصة بن عقبة قال سمعت سفين الثوري يقول ما على الرجل لو جعل هذا الأمر بينه وبين نفسه يعني الفقه والآثار قال بعض الحكماء من الدليل على فضيلة العلماء أن الناس تحب طاعتهم وروينا عن عمر بن الخطاب أنه قال أيها الناس عليكم بطلب العلم فإن الله رداء محبه فمن طلب بابا من العلم رداه الله بردائه ذلك فإن أذنب ذنبا استعتبه وإن أذنب ذنبا استعتبه وإن أذنب ذنبا استعبته لئلا يسلبه رداءه ذلك وإن تطاول به ذلك الذنب حتى يموت حدثنا خلف ابن القسم نا أحمد بن ابراهيم الحداد البغدادي بمصر قال نا أبو حبيب العباس بن أحمد بن محمد البرقي نا محمود بن عيلان نا أبو داود الطيالسي نا حماد بن سملة عن ثابت عن أنس أن أخوين كانا على عهد رسول الله صلى الله عليه وسلم كان أحدهما يحضر حديث النبي صلى الله عليه وسلم ومجلسه وكان الآخر يقبل على صنعته فقال يا رسول الله أخي لا يعتني بشيء فقال رسول الله صلى الله عليه وسلم فلعلك ترزق به أخبرنا أحمد بن سعيد بن بشر نا محمد بن أبي دليم وحدثنا عبد الوارث بن أبي سفين نا قاسم بن أصبغ قالا جميعا حدثنا محمد بن وضاح نا زهير عن سفين قال إن من كمال التقوى أن تبتغي إلى ما قد علمت علم مالم تعلم هكذا جعله من قول الثوري ورواه سفين بن عيينة عن ابن عجلان عن عون بن عبد الله قال من كمال التقوى أن تطلب إلى ما قد علمت علم مالم تعلم وزاد فيه واعلم أن التفريط فيما قد علمت ابتغاء ترك الزيادة فيه وإنما يحمد الرجل على ترك انتفاع الزيادة فميا قد علم قلة الانتفاع بما علم وقال اسماعيل بن جعفر بن سليمان الهاشمي لمن لم يكتب العلم كيف تدعوه نفسه إلى مكرمة قال جعفر بن محمد الكمال كل الكمال التفقه في الدين والصبر على النائبة وتدبير المعيشة قال وما موت أحد أحب إلى ابليس من موت فقيه وقال بعض الحكماء من الدليل على فضيلة العلماء أن الناس تحب طاعتهم وكان يقال العلم أشرف الأحساب والأدب والمروءة أرفع الأنساب وقال بعض الحكماء أفضل العلم وأولى ما نافست عليه منه علم ما عرفت به الزيادة في دينك ومروءتك وقال الأحنف كاد العلماء أن يكونوا أربابا وكل عز لم يؤكد بعلم فإلى ذل ما يصير ويقال مثل العلماء مثل الماء حيث ما سقطوا نفعوا وقال أبو الأسود الدؤلي الملوك حكام على الناس والعلماء حكام على الملوك وقيل لبزرجمهر أيما أفضل الأغنياء أو العلماء فقال العلماء قيل له فما بال العلماء يأتون أبواب الأغنياء قال لمعرفة العلماء بفضل الغني وجهل الأغنياء بفضل العلم وقالت امرأة لابراهيم النخعي يا أبا عمران أنتم معشر العلماء أحد الناس وألوم الناس فقال لها أما ما ذكرت من الحدة فإن العلم معنا والجهل مع مخالفينا وهم يأبون إلا دفع علمنا بجهلهم فمن ذا يطيق الصبر على هذا وأما اللوم فأنتم تعلمون تعذر الدرهم الحلال وأنا لا نبتغي الدرهم إلا حلالا فإذا صار إلينا لم نخرجه إلا في وجهه الذي لا بد منه وقالوا العلماء في الأرض كالنجوم في السماء والعلماء أعلام الإسلام والعالم كالسراج من مر به اقتبس منه ولولا العلم كان الناس كالبهائم وأخبرنا أحمد بن قاسم بن عبدالرحمن نا قاسم بن أصبغ نا محمد بن اسماعيل نا نعيم بن حماد نا ابن المبارك نا زايدة عن هشام عن الحسن قال كان الرجل إذا طلب العلم لم يلبث أن يرى ذلك في تخشعه وبصره ولسانه ويده وصلاته وزهده وإن كان الرجل ليصيب الباب من أبواب العلم فيعمل به فيكون خيرا له من الدنيا وما فيها لو كانت له فجعلها في الآخرة وكان الحسن يقول والله ما طلب هذا العلم أحد إلا كان حظه منه ما أراد به ذكره أبو فاطمة عن هشام عن الحسن حدثنا أبو الوارث بن سفين نا قاسم بن أصبغ نا أحمد بن زهير قال أخبرنا مصعب بن عبد الله قال قال لنا أبي أطلبوا العلم فإن يكن لك مال أجداك جمالا وإن لم يكن لك مال أكسبك مالا حدثنا خلف بن القسم نا الحسين ابن جعفر نا يوسف بن يزيد حدثنا العلي بن عبد العزيز القعقاعي نا بقية نا الحكم عن الزهري عن سعيد بن المسيب عن عائشة رضي الله عنها قالت قال رسول الله صلى الله عليه وسلم إذا أتى علي يوم لا أزداد فيه علما يقربني من الله عز وجل فلا بورك لي في طلوع شمس ذلك اليوم ورواه يزيد بن هارون قال حدثنا بقية نا الحكم بن عبد الله عن الزهري عن سعيد بن المسيب عن عائشة قالت قال رسول الله صلى الله عليه وسلم كل يوم يمر علي لا أزداد فيه علما يقربني من الله فلا بلغني الله طلوع شمس ذلك اليوم قال أبو عمر أخذه بعض المتأخرين وهو علي بن محمد الكاتب البستي فقال دعوني وأمري واختباري فإنني بصير لما أفرى وأبرم من أمري إذا ما مضى يوم ولم أصطنع يدا ولم أقتبس علما فما هو من عمري أخبرنا أحمد بن محمد بن هشام حدثنا علي بن عمر حدثنا الحسن بن سعيد حدثنا عبدالله بن داود حدثنا عبد الله بن محمد بن النعمان حدثنا كثير بن يحيى حدثنا يحيى بن سليم حدثنا عمر بن محمد بن المنكدر عن أبيه قال قال رسول الله صلى الله عليه وآله وسلم من أفضل الفوائد حديث حسن يسمعه الرجل فيحدث به أخاه وكتب رجل إلى أخ له إنك قد أوتيت علما فلا تطفئ نور علمك بظلمات الذنوب فتبقى في ظلمة يوم يسعى أهل العلم بنور علمهم إلى الجنة ومن حديث ابن عمر رضي الله عنهما قال قال رسول الله صلى الله عليه وسلم ما أهدى المرء لأخيه هدية أفضل من كلمة حكمة يزيده الله بها هدى أو يرده بها عن ردي أخبرنا أحمد بن قاسم حدثنا ابن أبي دليم حدثنا ابن وضاح حدثنا هارون الحمال حدثنا سيار بن حاتم حدثنا جعفر بن سليمان عن عبد الجليل عن ابن عبد السلام عن كعب قال أوحى الله عز وجل إلى موسى عليه السلام تعلم الخير وعلمه الناس فإني منور لمعلم العلم ومتعلمه قبورهم حتى لا يستوحشوا لمكانهم أخبرنا أحمد بن محمد حدثنا علي بن عمر بن موسى القاضي حدثنا الحسن بن عبدالله بن سعيد العسكري حدثنا أحمد بن يحيى بن زهير حدثنا محمد بن عمرو بن عوف قال حدثني أبي حدثنا شريك عن ليث عن يحيى بن أبي كثير عن علي الأزدي قال سألت ابن عباس عن الجهاد فقال ألا أدلك على ماهو خير لك من الجهاد تبني مسجدا تعلم فيه القرآن وسنن النبي صلى الله عليه وسلم والفقه في الدين وحدثنا أبو القاسم خلف بن القاسم حدثنا أبو صالح أحمد بن عبد الرحمن بمصر حدثنا أبو بكر محمد بن الحسن البخاري حدثنا الحسين بن الحسن بن وضاح البخاري السمسار حدثنا حفص بن داود الربعي قال حدثنا معاذ بن خالد قال حدثنا بقية قال حدثنا صفوان بن رستم أبو كامل حدثنا عبد الرحمن بن ميسرة عن عبد الرحمن عن تميم الداري قال تطاول الناس في البنيان زمن عمر بن الخطاب رضي الله عنه فقال يا معشر العرب الأرض الأرض أنه لا إسلام إلا بجماعة ولا جماعة إلا بأمارة ولا أمارة إلا بطاعة ألا فمن سوده قومه على فقه كان ذلك خيرا له ومن سوده قومه على غير فقه كان ذلك هلاك له ولمن اتبعه أخبرنا عيسى بن سعد المقري إجازة حدثنا أحمد بن محمد بن مقسم حدثنا العاقولي حدثنا المبرد قال كان يقال تعلموا العلم فإنه سبب إلى الدين ومنبهة للرجل ومؤنس في الوحشة وصاحب في الغربة ووصلة في المجالس وجالب للمال وذريعة في طلب الحاجة وقال ابن المقفع اطلبوا العلم فإن كنتم ملوكا برزتم وإن كنتم سوقة عشتم وقال أيضا إذا أكرمك الناس بمال أو سلطان فلا يعجبك ذلك فإن زوال الكرامة بزوالها ولكن ليعجبك إذا أكرموك لعلم أو دين ويقال ثلاثة لا بد لصاحبها أن يسود الفقه والأمانة والأدب وقيل للقمان الحكيم أي الناس أفضل قال مؤمن عالم أن ابتغي عنده الخير وجد وقال الحجاج لخالد بن صفوان من سيد أهل البصرة فقال له الحسن فقال وكيف ذلك وهو مولى فقال احتاج الناس إليه في دينهم واستغنى عنهم في دنياهم وما رأيت أحدا من أشراف أهل البصرة إلا وهو يروم الوصول في حلقته إليه ليستمع قوله ويكتب علمه فقال الحجاج هذا والله السؤدد وروينا أن معاوية بن أبي سفيان حج في بعض الحجات فابتنى بالأبطح مجلسا فجلس عليه ومعه زوجته ابنة قرظة بن عبد عمرو بن نوفل فإذا هو بجماعة على رحال لهم وإذا شاب منهم قد رفع عقيرته يعني وانا الأخضر من يعرفني أخضر الجلدة من بيت العرب من يساجلني يساجل ماجدا يملأ الدلو إلى عقد الكرب فقال معاوية من هذا فقالوا فلان بن جعفر بن علي بن أبي طالب قال خلوا له الطريق فليذهب ثم إذا هو بجماعة فيهم غلام يغني بينما يذكرنني أبصرتني عند قد الميل يسعى بي الأغر قلن تعرفن الفتى قلن نعم قد عرفناه وهل يخفى القمر قال من هذا قالوا عمر بن عبد الله بن أبي ربيعة قال خلو له الطريق فليذهب ثم إذا هو بجماعة حول رجل يسألونه فبعضهم يقول رميت قبل أن أحلق وبعضهم يقول حلقت قبل أن أرمى يسألونه عن أشياء أشكلت عليهم من من مناسك الحج فقال من هذا قالوا هذا عبد الله بن عمر فالتفت إلى زوجته ابنة قرظة فقال هذا وأبيك الشرف وهذا والله شرف الدنيا والآخرة حدثنا عبد الوارث بن سفين حدثنا قاسم بن أصبغ حدثنا أحمد بن زهير حدثنا أبو الفتح نصر بن المغيرة البخاري قال قال سفين بن عيينة في قوله عز وجل أو أثارة من علم قال الرواية عن الأنبياء عليهم السلام


باب ذكر كراهية كتابة العلم وتخليده في الصحف

حدثنا عبد الوارث نا قاسم نا أحمد بن زهير نا موسى بن اسماعيل حدثنا هشام نا زيد بن أسلم عن عطاء بن يسار عن أبي سعيد الخدري أن رسول الله صلى الله عليه وسلم قال لاتكتبوا عني شيئا سوى القرآن فمن كتب عني شيئا سوى القرآن فليمحه حدثنا عبد الله بن محمد بن عبدالمؤمن حدثنا محمد بن بكر بن داسة حدثنا عبدالرحمن بن يحيى نا أحمد بن سعيد نا ابن الاعرابي نا أبو داود نا نصر ابن علي قال أخبرني أبو أحمد نا كثير بن يزيد عن المطلب بن عبد الله بن حنطب قال دخل زيد بن ثابت على معاوية فسأله عن حديث فأمر إنسانا أن يكتبه فقال له زيد أن رسول الله صلى الله عليه وسلم أمرنا أن لا نكتب شيئا من حديثه فمحاه أخبرنا أحمد بن عبد الله حدثنا أبي نا عبدالله نا بقية نا أبو بكر نا أبو أسامة عن شعبة عن جابر بن عبدالله بن يسار قال سمعت عليا يخطب يقول أعزم على كل من كان عنده كتاب الأرجع فمحاه فإنما هلك الناس حيث يتبعوا أحاديث علمائهم وتركوا كتاب ربهم قال أبو بكر نا أبو أسامة عن كهمس عن أبي نضرة قال قيل لأبي سعيد لو اكتتبتنا الحديث فقال لا نكتبكم خذوا عنا كما أخذنا عن نبينا صلى الله عليه وسلم وأخبرنا عبد الرحمن بن يحيى حدثنا عمر بن محمد المكي بمكة نا علي بن عبد العزيز وأخبرنا عبد الوارث بن سفين نا قاسم بن أصبغ نا أحمد بن زهير قالا نا مسلم بن ابراهيم نا المعتمر بن الريان عن أبي نضرة قال قلت لأبي سعيد الخدري ألا نكتب ما نسمع منك قال أتريدون أن تجعلوها مصاحف أن نبيكم صلى الله عليه وسلم يحدثنا فنحفظ فاحفظوا كما كنا نحفظ وحدثنا عبد الوارث بن قاسم نا أحمد بن زهير نا عبد الله ن عمر نا عبدالأعلى نا سعيد الجريري عن أبي نضرة قال قلت لابي سعيد الخدري رضي الله عنه أنك تحدثنا عن رسول الله صلى الله عليه وسلم حديثا عجيبا وأن نخاف نزيد فيه او ننقص قال أردتم أن تجعلوه قرآنا لا لا ولكن خذوا عنا كما أخذنا عن رسول الله صلى الله عليه وآله وسلم حدثنا أحمد بن سعيد بن بشر حدثنا ابن أبي دليم نا ابن وضاح نا محمد بن يحيى المصري نا ابن وهب قال سمعت مالكا يحدث أن عمر بن الخطاب رضي الله عنه أراد أن يكتب هذه الأحاديث أو كتبها ثم قال لا كتاب مع كتاب الله قال مالك رحمه الله لم يكن مع ابن شهاب كتاب إلا كتاب فيه نسب قومه قال ولم يكن القوم يكتبون إنما كانوا يحفظون فمن كتب منهم الشيء فإنما كان يكتبه ليحفظه فإذا حفظه محاه أخبرنا خلف بن سعيد نا عبد الله بن محمد نا أحمد بن خالد نا اسحق بن ابراهيم نا عبد الرزاق نا معمر عن الزهري عن عروة أن عمر بن الخطاب رضي الله عنه أراد أن يكتب السنن فاستفتى أصحاب النبي صلى الله عليه وسلم في ذلك فأشاروا عليه بأن يكتبها فطفق عمر يستخير الله فيها شهرا ثم أصبح يوما وقد عزم الله له فقال إني كنت أريد أن أكتب السنن وإني ذكرت قوما كانوا قبلكم كتبوا كتبا فأكبوا عليها وتركوا كتاب الله وإني والله لا أشوب كتاب الله بشيء أبدا قال عبد الرزاق وأنا معمر عن ابن طاووس عن أبيه عن ابن عباس أنه قال إنا لا نكتب العلم ولا نكتبه أخبرنا عبد الرحمن بن يحيى حدثنا عمر بن محمد نا علي بن عبدالعزيز نا سعيد ابن عبدالرحمن القرشي قال سفين بن عيينة عن عمر بن دينار عن يحيى بن جعدة أن عمر بن الخطاب رضي الله عنه أراد أن يكتب السنة ثم بدا له أن لا يكتبها ثم كتب في الأمصار من كان عنده شيء فليحمه وذكر أبو بكر بن ابي شيبة قال حدثنا مروان بن معاوية عن أبي مالك الأشجعي عن سليمان بن الأسود المحاربي قال كان ابن مسعود رضي الله عنه يكره كتابه العلم قال وأنا وكيع عن طلحة بن عمرو عن أبي بردة قال كتبت عن أبي كتابا كثيرا فقال ائتني بكتبك فأتيته بها فغسلها قال وأنا وكيع عن الحكم بن عطية عن ابن سيرين قال إنما ضلت بنو اسرائيل بكتب ورثوها عن آبائهم قال وحدثنا وكيع عن اسماعيل عن الشعبي أن مروان دعا زيد بن ثابت وقوما يكتبون وهو لا يدري فأعلموه فقال أتدرون لعل كل شيء حدثتكم به ليس كما حدثتكم قال وحدثنا أبو معاوية عن الأعمش عن جامع بن شداد عن الأسود بن هلال قال أتى عبد الله بصحيفة فيها حديث فدعا بماء فمحاها ثم غسلها ثم أمر بها فأحرقت ثم قال ذكر الله رجالا يعلمها عند أحد إلا أعلمني به والله لو أعلم أنها بدير هند لبلغتها بهذا هلك أهل الكتاب قبلكم حين نبذوا كتاب الله وراء ظهورهم كأنهم لا يعلمون حدثنا عبد الوارث بن سفيان قال حدثنا القاسم ابن أصبغ قال حدثنا ابن وضاح قال حدثنا محمد بن سعيد بن أبي مريم قال حدثنا نعيم بن حماد قال حدثنا أبو خالد الأحمر سليمان بن حسان عن سنان البرجمي عن الضحاك قال يأتي على الناس زمان يكثر فيه الأحاديث حتى يبقى المصحف بغباره لا ينظر فيه أخبرنا أحمد بن سعيد بن بشر نا أبن أبي دليم نا ابن وضاح نا محمد ابن نمير نا روح بن عبادة قال حدثنا جرير عن الحسن بن مسلم عن سعيد بن جبير عن أبن عباس رضي اله عنهما أنه كان ينهي عن كتابة العلم وقال إنما ضل من كان قبلكم بالكتب وقرأت على سعيد بن نصر أن قاسما حدثه قال حدثنا ابن وضاح نا ابن نمير فذكره بإسناده حرفا بحرف أخبرنا عبد الرحمن بن يحيى نا عمر بن محمد الجمحي نا علي بن عبد العزيز نا أبو يعقوب المروزي نا حماد بن زيد عن أيوب عن سعيد بن جبير قال كتبت إلى أهل الكوفة مسائل ألقى فيها ابن عمر فلقيته فسألته عن الكتاب ولو علم أن معي كتابا لكانت الفيصل بيني وبينه وحدثنا أحمد بن عبد الله وأبي نا عبد الله بن يونس نا بقى بن مخلد نا أبو بكر ابن أبي شيبة نا سفين ابن عيينة عن أيوب قال سمعت سعيد بن جبير قال كنا نختلف في أشياء فنكتبها في كتاب ثم أتيت بها ابن عمر أسأله عنها خفيا فلو علم بها كانت الفيصل بيني وبينه وأخبرني عبد الرحمن نا عمر نا علي بن عبد العزيز نا حجاج نا أبو هلال قال حدثني حميد بن هلال عن أبي بردة قال كان أبو موسى يحدثنا بأحاديث فقمنا لنكتبها فقال أتكتبون ما سمعتم مني قلنا نعم قال فجيئوني به فدعا بماء فغسله وقال احفظوا عنا كما حفظنا وأخبرنا عبد الرحمن نا عمر نا علي بن عبد العزيز نا الحسن بن بشر البجلي الكوفي نا المعافي عن الأوزاعي عن أبي كثير قال سمعت أبا هريرة يقول نحن لا نكتب ولا نكتب وأخبرنا عبد الرحمن حدثنا عمر نا علي نا أبو عبيد عن محمد بن عبيد الطنافسي عن هارون بن عنترة عن عبد الرحمن ابن الأسود عن أبيه قال أصبت أنا وعلقمة صحيفة فانطلق معي إلى ابن مسعود بها وقد زالت الشمس أو كادت تزول فجلسنا بالباب ثم قال للجارية أنظري من بالباب فقالت علقمة والاسود فقال إيذني لهما فدخلنا فقال كأنكما قد أطلتما الجلوس قلنا أجل قال فما منعكما أن تستأذنا قال خشينا أن تكون نائما قال ما أحب أن تظنوا بي هذا إن هذه ساعة كنا نقيسها بصلاة الليل فقلنا هذه صحيفة فيها حديث حسن فقال يا جارية هاتي بطشت واسكبي فيه ماء قال فجعل يمحوها بيده ويقول نحن نقص عليك أحسن القصص فقلنا انظر فيها فإن فيها حديثا عجيبا فجعل يمحوها ويقول إن هذه القلوب أوعية فاشغلوها بالقرآن ولا تشغلوها بغيره قال أبو عبيد يرى أن هذه الصحيفة أخذت من أهل الكتاب فلهذا كره عبد الله النظر فيها أخبرنا عبد الوارث بن سفيان حدثنا قاسم بن أصبغ نا ابن وضاح نا يوسف عن عدي نا هشام بن علي عن الأعمش عن ابراهيم قال قال مسروق لعلقمة اكتب لي النظائر قال أما علمت أن الكتاب يكره قال بلى إنما أريد أن أحفظها ثم أحرقها حدثنا عبد الرحمن نا عمر نا علي نا عارم أبو النعمان نا حماد بن زيد عن ابن عون عن محمد بن سيرين قال قلت لعبيدة أكتب ما أسمع منك قال لا وان وجدت كتابا أقرأه عليك قال لا وأخبرنا عبد الوارث نا قاسم نا أحمد بن زهير حدثني أبي نا وكيع عن ابن عون عن محمد قال قلت لعبيدة فذكره حرفا بحرف وحدثنا عبد الوارث ابن سفين نا قاسم بن أصبغ نا أحمد بن زهير وابن الأصبهاني نا شريك وجرير عن مغيرة بن ابراهيم قال كنت أكتب عند عبيدة فقال لا تخلدن عني كتابا قال أحمد ابن زهير وحدثني أبي نا جرير عن أبي يزيد المرادي قال لما حضر عبيدة الموت دعا بكتبه فمحاها قال أحمد وحدثنا الوليد بن شجاع نا أبو زيد عنترة بن القسم عن النعمان بن قيس عن عبيدة أنه دعا بكتبه عند الموت فمحاها فقيل له في ذلك فقال أخشى أن يليها قوم يضعونها غير موضعها حدثنا عبد الرحمن بن يحيى نا عمر بن محمد القرشي نا علي بن عبد العزيز نا خلف بن هشام نا أبو عوانة عن سليمان ابن أبي العتيك عن أبي معشر عن ابراهيم أنه كان يكره أن يكتب الأحاديث في الكراريس أخبرنا أحمد بن عبد الله قال حدثنا أبي قال حدثنا عبد الله بن يونس نا بقى نا أبو بكر بن أبي شيبة نا معاذ نا ابن عون عن القاسم أنه كان لا يكتب الحديث وأخبرنا عبدالرحمن قال حدثنا عمر قال حدثنا علي حدثنا سليمان بن أحمد قال سمعت أبا مسهر يقول سمعت سعيد بن عبد العزبز يقول ما كنت ما كتبت حديثا قط وحدثنا عبد الرحمن نا عمر نا علي نا أبو غسان نا محمد بن فضيل عن أبي شبرمة قال سمعت الشعبي يقول ما كتبت سوداء في بيضاء قط ولا استعدت حديثا من إنسان مرتين وأخبرنا عبدالوارث نا قاسم نا أحمد بن زهير قال حدثني أبي وأحمد بن حنبل والأخنس ومحمد بن عمران قالوا حدثنا محمد بن فضيل نا ابن شبرمة قال سمعت الشعبي يقول ما كتبت سوادا في بياض قط وما سمعت من رجل حديثا فأردت أن يعيده علي زاد الأخنس ولقد نسيت من الأحاديث ما لو حفظها إنسان كان بها عالما أخبرنا عبد الرحمن بن يحيى نا عمر بن محمد نا علي بن عبد العزبز ثنا اسحق بن اسماعيل الطالقاني قال قلت لجرير يعني ابن عبدالحميد أكان منصور يعني ابن المعتمر يكره كتاب الحديث قال نعم منصور ومغيرة والأعمش كانوا يكرهون كتاب الحديث وأخبرنا محمد بن ابراهيم نا محمد بن معوية نا جعفر بن محمد الفريابي نا صفوان بن صالح نا الوليد بن مسلم قال سمعت الأوزاعي يقول كان هذا العلم شيئا شريفا إذا كان من أفواه الرجال يتلاقونه ويتذاكرونه فلما صار في الكبت ذهب نوره وصار إلى غير أهله وذكر الحسن بن علي الحراني نا عبد الله بن صالح نا الليث عن يحيى بن سعيد قال أدركت الناس يهابون الكتب حتى كان الآن حديثا قال ولو كنا نكتب لكتبت من علم سعيد وروايته كثيرا وذكر الحلواني قال نا دحيم نا الوليد بن مسلم عن عطاء بن مسلم عن عمرو بن قيس عن ابراهيم قال لا تكتبوا فتتكلوا قال الحلواني واخبرنا آدم نا أبو شهاب والحسن ابن عمرو عن الفضيل بن عمرو قال قلت لابراهيم إني آتيك وقد جمعت المسائل فإذا رأيتك كأنما تختلفس مني وأنت تكره الكتابة قال لا عليك فإنه قل ما طلب إنسان علما إلا آتاه الله منه ما يكفيه وقل ما كتب رجل كتابا إلا اتكل عليه قال أبو عمر من كره كتابة العلم إنما كرهه لوجهين أحدهما ألا يتخذ مع القرآن كتابا يضاهي به ولئلا يتكل الكاتب على ما كتب فلا يحفظ فيقل الحفظ كما قال الخليل رحمه الله ليس بعلم ما حوى القمطر ما العلم إلا ما حواه الصدر وأنشدني بعض شيوخي لمحمد بن بشير باسناد لا أحفظه أما لو أعى كل ما أسمع وأحفظ من ذاك ما أجمع ولم أستفد غير ما قد جمعت لقيل هو العالم المقنع ولكن نفسي إلى كل فن من العلم تسمعه تنزع فلا أنا أحفظ ما قد جمعت ولا أنا من جمعه أشبع ومن يك في علمه هكذا يكن دهره القهقري يرجع إذا لم تكن حافظا واعيا فجمعك للكتب لا ينفع أأحضر بالجهل في مجلس وعلمي في الكتب مستودع وقال أبو العتاهية من منح الحفظ وعيى من ضيع الحفظ وهم وأخبرنا عبد الرحمن بن يحيى نا أحمد بن سعيد نا صالح بن محمد بن شاذان نا اسحق بن هبيرة بن معبد الخراساني قال قال أبو معشر في الحفظ يا أيها المضمن الصحائفا ما قد روى يضارع المصاحفا احفظ وغلا كنت ريحا عاصفا وقال اعرابي حرف في تامورك خير من عشرة في كتبك قال أبو عمر التامور علقة القلب أخبرنا سعبد بن عثمان قال أخبرنا اسماعيل بن القسم نا بان دريد وقال حدثنا أبو حاتم عن الأصمعي قال سمع يونس بن حبيب رجلا ينشد استودع العلم قرطاسا فضيعة وبئس مستودع العلم القراطيس فقال يونس قاتله الله ما أشد صيانته للعلم وصيانته للحفظ إن علمك من روحك وإن مالك من بدنك فصن علمك صيانتك روحك وصن مالك صيانتك بدنك ومما ينسب إلى منصور الفقيه من قوله علمي معي حيث ما يممت أحمله بطني وعاء له لا بطن صندوق إن كنت في البيت كان العلم فيه معي أو كنت في السوق كان العلم في السوق قال أبو عمر من ذكرنا قوله في هذا الباب فإنما ذهب في ذلك مذهب العرب لأنهم كانوامطبوعين على الحفظ مخصوصين بذلك والذين كرهوا الكتاب كابن عباس والشعبي وابن شهاب والنخعي وقتادة ومن ذهب مذهبهم وجبل جبلتهم كانوا قد طبعواعلىالحفظ فكان أحدهم يجتزي بالسمعة ألا ترى ما جاء عن ابن شهاب أنه كان يقول أني لأمر بالبقيع فاسد آذاني مخافة أن يدخل فيها شيء من الخنا فو الله ما دخل أذني شيء قط فنسيبه وجاء عن الشعبي نحوه وهؤلاء كلهم عرب وقال النبي صلى الله عليه وسلم نحن أمة أمية لا نكتب ولا نحسب وهذا مشهور أن العرب قد خصت بالحفظ كان أحدهم يحفظ اشعار بعض في سمعه واحدة وقد جاء أن ابن عباس رضي الله عنه حفظ قصيدرة عمر بن أبي ربيعة أمن آل نعم أنت غاد فمبكر في سمعة واحدة على ما ذكروا وليس أحد اليوم على هذا ولولا الكتاب لضاع كثير من العلم وقد أرخص رسول الله صلى الله عليه وسلم في كتاب العلم ورخص فيه جماعة من العلماء وحمدوا ذلك ونحن ذاكروه بعد هذا بعون الله إن شاء الله وقد دخل على ابراهيم النخعي شيء في حفظه لتركه الكتاب وذكر الحلواني قال حدثنا معاوية بن هشام وقبيصة قالا حثنا سفين عن منصور كان ابراهيم يحذف الحديث فقلت له إن سالم بن ابي الجعد يتم الحديث قال له أن سالما كتب وأنا لم أكتب قال أبو عمر فهذا النخعي مع كراهيته لكتاب الحديث قد اقر بفضل الكتاب


باب ذكر الرخصة في كتاب العلم

أخبرني عبد الله بن محمد أخبرني محمد بن بكر قال أخبرنا ابو داود ثنا العباس بن الوليد بن مزيد قال أخبرني أبي عن الأوزاعي عن يحيى بن أبي كثير قال حدثني أبو سلمة بن عبدالرحمن ثنا ابو هريرة قال لما فتحت مكة قام رسول الله صلى الله عليه وسلم فذكر الخطبة خطبة النبي صلى الله عليه وسلم قال فقام رجل من اليمن يقال له أبو شاة فقال يا رسول الله اكتبوا لي فقال صلى الله عليه وآله وسلم اكتبوا لأبي شاة يعين الخطبة أخبرني خلف بن سعيد نا عبد الله بن محمد نا أحمد ابن خالد نا اسحق بن ابراهيم قال حدثني عبد الرزاق ثنا معمر عن تمام بن منه أنه سمع أبا هريرة يقول لم يكن أحد من أصحاب رسول الله صلى الله عليه وسلم أكثر حديثا مني إلا عبد الله بن عمرو بن العاص فإنه كتب ولم أكتب قرأت على أبي القسم خلف بن القسم أن أبا الميمون عبد الرحمن بن عمر بن راشد البجلي الدمشقي حدثهم بدمشق قال حدثنا أبو زرعة عبد الرحمن بن عمر بن صفوان الدمشقي قال حدثنا أحمد بن خالد الوهبي قال حدثنا محمد بن اسحاق عن عمرو بن شعيب عن أبيه عن جده قال قلت يا رسول الله اكتب كل ما أسمع منك قال نعم قلت في الرضا والغضب قال نعم فإني لا أقول في ذلك كله الحقا وأخبرنا عبد الله بن محمد قال حدثنا محمد بن بكر قال حدثنا أبو داود قال حدثنا مسدد وابو بكر بن ابي شيبة قالا حدثنا يحيى بن سعيد عن عبيد الله بن الأخنس عن الوليد بن عبد الله عن يوسف بن ماهك عن عبدالله بن عمرو قال كنت أكتب كل شيء أسمعه من رسول الله صلى الله عليه وسلم أريد حفظه فنهتني قريش وقالوا الكتب كل شيء تسمعه ورسول الله صلى الله عليه وسلم يتكلم في الرضا والغضب فأمسكت عن الكتاب فذكرت ذلك لرسول الله صلى الله عليه وسلم فأومأ بأصبعه إلى فيه وقال اكتب فو الذي نفسيب بيده ما يخرج منه الأحق وقرأت على سعيد بن نصران قاسم بن أصبغ حدثهم قال حدثنا محمد ابن اسماعيل قال حدثنا الحميدي وقرأت على أبي عبدالله محمد بن عبد الملك أن أحمد بن محمد بن زياد البصيري حدثهم بمكة قال حدثنا الحسن بن محمد الزعفراني قالا جميعا حدثنا سفيان بن عيينة قال حدثنا مطرف بن طريف قال سمعت الشعبي يقول أخبرني أبو جحيفة قال قلت لعلي بن أبي طالب هل عندكم من رسول الله صلى الله عليه وسلم شيء سوى القرآن قال لا والذي فلق الحبة وبرأ النسمة إلا أن يعطي الله عبدا فهما في كتابه وما في هذه الصحيفة قلت وما في الصحيفة قال العقل وفكاك الأسير وألا يقتل مسلم بكافر وقد روي عن علي رضي الله عنه في هذه الصحيفة وجهان أحدهما تحريم المدينة ولعن من انتسب إلى غير مواليه في حديث فيه طول وفيه المسلمون تتكافأ دماءهم الحديث رواه عن علي يزيد التيمي وجلاس وكتب رسول الله صلى الله عليه وسلم كتاب الصدقات والديات والفرائض والسنن لعمرو بن حزم وغيره وأخبرني أحمد بن عبدا لله قال حدثني أبي قال حدثنا محمد بن فطيس قال حدثنا يحيى بن ابراهيم قال حدثنا عبد الله بن مسلمة قال حدثنا عبد الرحمن بن أبي الموالي عن يزيد بن أبي زياد عن أبي جعفر محمد بن علي قال وجدت في قائم سيف رسول الله صلى الله عليه وسلم صحيفة فيها مكتوب ملعون من سرق تخوم الأرض ملعون من تولى غير مواليه أو قال ملعون من جحد نعمة من أنعم عليه وأخبرنا خلف بن سعيد قال حدثنا عبدا لله بن محمد قال أخبرنا أحمد بن خالد قال حدثنا علي بن عبد العزيز قال حدثنا محمد بن سعيد الأصبهاني قال حدثنا شريك عن ليث عن مجاهد عن عبد الله بن عمرو قال ما يرغبني في الحياة إلا خصلتان الصادقة والوهط فأما الصادقة فصحيفة كتبتها عن رسول الله صلى الله عليه وسلم وأما الوهط فأرض تصدق بها عمرو بن العاص كان يقوم عليها وقرأت على خلف بن القاسم أن علي بن أحمد بن على الخومي حدثهم قال حدثنا محمد بن عبدة قال حدثنا محمد بن سليما لوين قال حدثنا عبد الحميد بن سليمان عن عبدا لله بن المثنى عن ثمامة بن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم قيدو العلم بالكتاب حدثنا أحمد بن عبد الله بن محمد بن علي قال حدثني أبي قال حدثنا عبد الله بن يونس قال حدثني تقي قال حدثنا أبو بكر بن أبي شيبة قال حدثنا الضحاك بن مخلد عن ابن جريج عن عبد الملك بن سفيان عن عمه أنه سمع عمر بن الخطاب يقول قيدوا العلم بالكتاب قال أبو بكر وحدثنا حسين بن علي عن الربيع بن سعد قال رأيت جابرا يكتب عند ابن سابط في الألواح قال وحدثنا وكيع عن عكرمة بن عمار عن يحيى بن أبي كثير قال قال ابن عباس قيدوا اللعم بالكتاب قال حدثنا أبو أسامة عن مسعر عن معن قال أخرج إلي عبد الرحمن بن عبد الله بن مسعود كتابا وحلف لي أنه خط أبيه بيده وحدثنا جيرير عن منصور عن ابراهيم قال لا بأس بكتاب الأطراف قال وحدثنا وكيع عن أبي كبران قال سمعت الضحاك يقول إذا سمعت شيئا فاكتبه ولو في حائط قال وحدثنا وكيع عن حسين بن عقيل قال أملى علي الضحاك مناسك الحج قال وحدثنا وكيع عن عمران بن جرير عن أبي مخلد عن بشير ين نهيك قال كنت أكتب ما أسمع من أبي هريرة فلما أردت أن افارقه أتيته بكتابي فقلت هذا سمعته منك قال نعم قال وأخبرنا يحيى بن آدم عن حماد بن زيد عن يحيى بن عتيق عن ابن سيرين قال كنت ألقي عبيدة بالأطراف فأسأله قال وحدثني ابن نمير عن عثمان بن حكيم عن سعيد بن جبير أنه كان يكون مع ابن عباس فيستمع منه الحديث فيكتبه في واسطة الرحل فإذا نزل نسخه قال وحدثنا سليمان بن حرب قال حدثناحماد بن زيد عن أيوب عن أبي قلابة قال الكتبا أحب إلينا من النسيان قال وحدثنا سليمان بن حرب قال حدثنا حماد بن زيد عن أيوب عن أبي المليح قال يعيبون علينا الكتاب وقد قال الله علمها عند ربي في كتاب قال وحدثنا وكيع عن أبيه عن عبد الله بن خنيس قال رأيتهم عند البراء يكتبون على أيديهم بالقصب قال وحدثنا ابن ادريس عن هرون بن عنترة عن أبية عن ابن عباس أنه ارخص له أن يكتب أخبرنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا خالد بن خداش حدثناعبد الله بن المثنى عن ثمامة قال كان أنس يقول لبنيه يا بني قيدوا العلم بالكتاب وأخبرنا خلف بن القاسم قال حدثنا عبد الرحمن بن عمر قال حثنا أبو زرعة قال حدثنا عبد الله بن ذكوان قال حجثنا ابن وهب عن معاوية بن صالح الحسن بن جابر قال سألت أبا أمامة عن كتاب العلم فلم يربه بأسا أخبرني عبيد بن محمد قال حدثنا عبد الله بن مسرور قال حدثنا عيسى بن مسكين قال حدثنا محمد بن سنجر قال حدثنا سعيد بن سليمان قال حدثنا عبدالله بن المؤمل عن ابن جريج عن عطاء عن عبدالله ابن عمر يرفعه قال قيدوا العلم قلت وما تقييده قال الكتاب وأخبرنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال أخبرنا سعيد بن سليمان وقال حدثنا عبد الله بن المؤمل عن ابن جريج عن عطاء عن عبدالله بن عمرو قلت يا رسلو اله أأقيدالعلم قال قيد العلم قال عطاء قلت وما تقييد العلم قال الكتاب أخبرنا عبد الرحمن بن يحيى قراءة مني عليه أن أحمد ابن سعيد حدثه قال حدثنا أبو سعيد الاعرابي قال حدثنا عباس الدوري قال حدثنا يحيى بن معين وحدثنا أحمد حدثنا أبي قال حدثنا عبد الله قال حدثنا بقي حدثنا أبو بكر بن أبي شيبة قالا حدثنا يحيى بن سعيد عن عبدالرحمن بن حرملة قال كنت سيء الحظ فرخص لي سعيد بن المسيب في الكتاب أخبرنا عبد الله ابن محمد بن يوسف قال أخبرنا أحمد بن محمد بن اسماعيل قال حدثنا محمدج بن الحسن قال حدثنا الزبير بن أبي بكر قال حدثنا محمد بن حسن عن عبدالعزبز بن محمد الداروريدي قال أول من دون العم وكتبه ابن شهاب قال الزبير وحدثني أبو غزية وغيره عن عبد الرحمن بن أبي الزناد عن أبيه قال كنا نكتب الحلال والحرام وكان ابن شهاب يكتب كل ما سمع فلما احتيج إليه علمت أنه أعلم الناس وحدثنا خلف ابن أحمد وعبد الرحمن بن يحيى قالا حدثنا أحمد بن سعيد حدثنااسحاق بن ابراهيم قال حدثنا محمد بن علي بن مروان حدثنا محمد بن حمير حدثنا زيد بن الحباب قال حدثنا سوادة بن حيان قال سمعت معاوية بن قرة يقول من لم يكتب العلم فلا تعدوه عالما وحدثاني قال حدثنا أحمد بن سعيد حدثنا اسحاق بن ابراهيم حدثنا محمد بن علي قال سمعت خالد بن خداش البغدادي ثقة قال ودعت مالك بن أنس قلت يا أبا عبد الله أوصني فقال عليك بتقوى الله في السر والعلانية والنصح لكل مسلم وكتابة العلم من عند أهله أخبرنا أبو بكر بن يحيى بن عبد الرحمن قال حدثناأحمد بن سعيد قال حدثنا محمد بن ريان قال حدثنا الحارث بن مسكين قال حدثنا بن القاسم عن مالك قال سمعت يحيى بن سعيد يقول لأن أكون كتبت كل ما كنت أسمع أحب إلي من أن يكون ليس مثل مالك وأخبرنا أبو زيد عبد الرحمن بن يحيى ابن محمد قال حدثنا علي بن محمد بن مسروق قال حدثنا أحمد بن أبي سليمان قال حدثنا سحنون قال حدثنا ابن وهب قال حدثنا مالك سمع يحيى بن سعيد مثله سواء في جامعة قال ابن وهب وأخبرني السدي بن حييى عن الحسن أنه كان لا يرى بكتاب العلم بأسا وقد كان أملى التفسير فكتب قال ابن وهب وأخبرني عبيد الله بن أبي جعفر عن الفضيل بن حسن بن عمرو بن أمية الضمري عن أبيه قال تحدثت عند أبي هريرة بحديث فأنكره فقلت إني قد سمعته منك فقال إن كنت سمعته مني فهو مكتوب عندي فأخذ بيدي إلى بيته فأرانا كتبا كثيرة من حديث رسول الله صلى الله عليه وسلم فوجدت ذلك الحديث فقال قد أخبرتك أني إن كنت حدثتك به فهو مكتوب عندي هذا خلاف ماتقدم في أول الباب عن أبي هريرة أنه لم يكتب وأن عبد الله بن عمرو كتب وحديثه بذلك أصح في النقل من هذا لأنه أثبت اسنادا عند أهل الحديث أخبرنا عبد الله بن محمد بن عبدالمؤمن قال حدثنا محمد بن عثمان ابن ثابت الصيدلاني قال حدثنا اسماعيل بن اساحق قال حدثنا علي بن المديني قال حدثنا جرير عن الأعمش قال قال الحسن أن لنا كتبا نتعاهدها وذكر الحسن بن علي الحلواني قال حدثنا وهب بن جرير قال حدثنا شعبة بحديث ثم قال هذا وجدته مكتوبا عندي في الصحيفة قال وسعت شبابة يقول سمعت شعبة يقول إذا رأيتموني أثج الحديث فاعلموا أني تحفظته من كتاب وروى جرير عن الأعمش عن الحسن أنه قال أن لناكتاب نتعاهدها وأخبرنا عبدالوارث قال حدثنا قاسم أخبرنا الخشني قال أخبرنا الرياشي قال قال الخليل بن أحمد اجعل ماتكتب ما بيت مال وما في صدرك للنفقة وذكر عبد الرزاق عن معمر عن هشام بن عروة عن أبيه أنه احترقت كتبه يوم الحرة وكان يقول وددت لو أن عندي كتبيبأهلي ومالي انبأنا عبدالوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا ابن وضاح الأصبهاني قال حدثنا شريك عن أبي روق عن عامر الشعبي قال الكتاب قيد العلم واخبرنا خلف بن القاسم قال حدثنا عبد الرحمن بن عمر قال أخبرنا أرو زرعة قال أخبرنا أبو مسهر قال حدثنا سعيد بن عبد العزيز عن سليمان بن موسى قال يجلس العالمإلى ثلاثة رجل يأخذ كل ما سمع فذل حاطب ليل ورجل لا يكتب ويسمع فذلك يقال له جليس العالم ورجل ينتقي وهو خيرهم وقال مرة أخرى وذلك العالم قال أبو عمر العرب تضرب المثل بحاطب الليل للذي يجمع كل ما يسمع من غث وسمين وصحيح وسقيم وباطل وحق لأن المحتطب بالليل ربما ضم أفعى فنهشته وهو يحسبها من الحطب وفي مثل هذا يقول بشر المعتمر وحاطب يحطب في بجادة في ظلمه الليل وفي سواده يحطب في بجادة الأيم الذكر والأسود السالح مكروه النظر أخبرني أحمد بن محمد وعبيد بن محمد قالا حدثنا الحسن بن سلمة قال حدثنا الجارود قال حدثنا اسحاق بن منصور قال قلت لأحمد بن حنبل من كره كتاب العلم قال كرهه قوم ورخص فيه آخرون قلت له لو لم يكتب العلم لذهب قال نعم ولولا كتابة العلم أي شيء كنا نكون نحن قال اسحاق بن منصور وسألت اسحاق بن راهوية فقال كما قال أحمد سواء وأخبرانا خلف بن القاسم قال حدثنا أبو الميمون البجلي بدمشق قالحدثنا أبو زرعة قال أحمد بن حنبل ويحيى بن معين يقولان كل من لم يكتب العلم لا يؤمن عليه الغلط وأخبرنا خلف بن القاسم قال حدثنا أبو الميمون قال حدثنا أبو زرعة قال سمعت أبا نعيم وذكر له حماد بن زيد وابن عليه ون حماد بن زيد حفظ عن أيوب وابن علية كتب له فقال ضمنت لك أن كل من لايرجع إلى الكتاب لا يؤمن عليه الزلل أخبرنا عبد الوارث بن سفيان وسعيد بن نصر وأحمد بن قاسم قالوا أخبرنا قاسم بن أصبغ قال حدثنامحمد بن اسماعيل الترمذي أملاء قال حدثنا نعيم بن حماد قال حدثنا حاتم الفاخر وكان ثقة قال سمعت سفيان الثوري يقول إني أحب أن أكتب الحديث على ثلاثة أوجه حديث أكتبه أريد أن أتخذه دينا وحديث رجل أكتبه فأوقفه لا أطرحه ولا أدين به وحديث رجل ضعيف أحب أن أعرفه ولا أعبأ به وقال الأوزاعي تعلم مالا يؤخذ به كما تتعلم ما يؤخذ به أخبرنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا أبو مسلم قال قال سفيان قال بعض الأمراء لابن شبرمة ما هذه الأحاديث التي تحدثنا عن النبي صلى الله عليه وآله وسلم قال كتاب عندنا وأخبرنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمدبن زهير قال حدثنا الزبير قال حدثنا محمد بن الحسن عن مالك بن أنس قال أول من دون العلم ابن شهاب وأخبرنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا ابراهيم بن المنذر الحزامي قال حدثنا معن بن عيسى قال حدثنا سعيد بن زياد مولى الزبير قال سمعت ابن شهاب يحدث سعد بن ابراهيم أمرنا عمر بن عبد العزيز بجمع السنن فكتبناها دفترا دفترا فبعث إلى كل أرض له عليها سلطان دفترا وحدثنا خلف بن سعيد قال حدثنا عبدالله بن محمد قال حدثنا أحمد بن خالد قال حدثنا اسحاق بن ابراهيم قال حدثنا عبدالرزاق قال حدثنا معمر عن الزهري قال كنا نكره كتاب العلم حتى اكرهنا عليه هؤلاء الأمراء فرأينا ألا نمنعه أحدا من المسلمين قال وأخبرنا معمر قال حدثني يحيى بن أبي كثير بأحاديث فقال اكتب لي حديثا كذا وحديثا وكذا فقلت أما تكره أن تكتب العلم قال اكتب فإنك إن لم تكن كتبت فقد ضيعت أو قال عجزت قال وأخبرنا معمر عن صالح بن كيسان قال كنت أنا وابن شهاب ونحن نطلب العلم فاجتمعنا على أن نكتب السنن فكتبنا كل شيء سمعنا عن النبي صلى الله عليه وسلم ثم قال اكتب بنا ما جاء عن أصحابه فقلت لا ليس بسنةوقال هو بل هو سنة فكتب ولم أكتب فأنجح وضيعت وأخبرنا عبد الوارث حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا أحمد بن حنبل قال حدثنا عبد الرزاق قال حدثنا معمر قال أخبرني صالح بن كيسان قال اجتمعت أنا والزهري ونحن نطلب العلم فقلنا نكتب السنن فكتبنا ما جاء عن النبي صلى الله عليه وسلم ثم قال نكتب ما جاء عن أصحابه فإنه سنة وقلت أنا ليس بسنة فلا نكتبه فكتب ولم أكتب فأنجح وضيعت وحدثنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا أحمد بن حنبل قال حدثنا عبد الرزاق عن معمر عن الزهري قال كنا نكره كتاب العلم حتى أكرهنا عليه هؤلاء الأمراء فرأينا ألا نمنعه أحدا من المسلمين قال أحمد بن زهير وحدثنا الوليد بن سجاع قال حدثنا روح بن عبادة قال حدثنا سعيد بن عبدالرحمن أخو أبي حرة عن أيوب بن أبي تميمة عن الزهري قال استكتبني الملوك فأكتبتهم فاستحييت الله إذ كتبها الملوك ألا اكتبها لغيرهم وذكر ابن المبارك عن يونس بن يزيد قال قلت للزهري اخرج إلى كتبك فاخرج إلي كتبا فيها شعر وذكر محمد بن عبد الله بن عبد الحكم عن خالد بن نزار قال أقام شهاب بن عبد الملك كاتبين يكتبان عن الزهري فأقاما سنة يكتبان عنه وذكر المبرد قال قال الخليل بن أحمد ما سمعت شيئا إلا كتبته ولا كتبته إلا حفظته ولا حفظته إلا نفعني


باب معارضة الكتاب

أخبرنا عبد الوارث قال حدثنا قاسم قا لحدثنا أحمد بن زهير قال حدثنا عبد الوهاب ابن نجدة الحوطي قال حدثنا اسماعيل بن عياش عن هشام بن عروة أن أباه قال له كتبت قال نعم قال عارضت قال لا قال لم تكتب وأخبرنا أحمدبن قاسم قال حدثا محمد بن معاوية قال حدثنا أحمد بن الحسن الصوفي قال حدثنا الهيثم بن خارجة قال حدثنا اسماعيل بن عياش عن هشام بن عروة قال قال لي أبي يا بني كتبت قلت نعم قال عارضت قلت لا قال لم تكتب وأخبرنا عبدالرحمن قال حدثنا أحمد بن سعيد قال حدثنا عبد الملك بن بحر قال حدثنامحمد بن اسماعيل الصايغ قال حدثنا عفان قال حدثنا أبان العطار عن يحيى بن أبي كثير قال الذي يكتب ولا يعارض مثل الذي يدخل الخلاء ولا يستنجي وأخبرنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا الحوطى وحدثنا أحمد بن سعيد بن بشر قال حدثنا محمد بن أبي دليم قال حدثنا ابن وضاح قال حدثنا سليمان بن سليم الحمصي قالا حدثنا بقية عن الأوزاعي قال مثل الذي يكتب ولا يعارض مثل الذي يدخل الخلاء ولا يستنجي وذكر الحسن الحلواني في كتاب المعرفة قال سمعت عبدا لرزاق يقول سمعت معمرا يقول لو عورض الكتاب مائة مرة ما كاد يسلم من أن يكون فيه سقط أو قال خطأ


باب الأمر بإصلاح اللحن والخطأ في الحديث وتتبع الفاظة ومعانيه

أخبرنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا ابن الأصبهاني قال حدثنا شريك عن جابر عن عامر يعني الشعبي قال لا بأس بإقامة اللحن في الحديث أخبرنا خلف بن القاسم قال أخبرنا أبو الميمون البجلي بدمشق قال حدثنا أبو زرعة قال حدثنا الوليد بن عتبة قال حدثناالوليد ابن مسلم قال سمعت الأوزاعي يقول اعربوا الحديث فإن القوم كانوا عربا وأخبرنا محمد بن ابراهيم ثنا محمد بن معوية حدثنا جعفر بن محمد الفريابي حدثنا صفوان بن صالح حدثنا الوليد بن مسلم قال سمع الأوزاعي يقول اعربوا الحديث فغن القوم كانوا عربا واخبرنا عبد الوارث قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا ابن الأصبهاني قال حدثنا ابن نمير عن شريك عن جابر قال سألت عامر يعين الشعبي وأبا جعفر يعني محمد بن علي والقاسم يعني بن محمد وعطاء يعني بن رباح عن الرجل يحدث بالحديث فيلحن أأحدث به كما سمعت أم أعربه قالوا الإبل اعربه واخبرنا ابن القاسم قال حدثنا عبد الرحمن بن عمر الدمشقي قال حدثنا أبو زرعة قال حدثنا هشام قال حدثنا الوليد بن مسلم قال سمعت لاأوزاعي يقول لا بأس باصلاح اللحن والخطأ في الحديث حدثنا عبد الرحمن قال حدثنا علي قال حدثنا أحمد قال حدثنا سحنون قال حدثنا ابن وهب قال سمعت معاوية بن صالح يحدث عن العلاء بن الحارث عن مكحول قال سمعت واثلة بن الأسقع يقول حسبكم إذا جئناكم بالحديث على معناه قال وسمعت معاوية بن صالح يحدث عن ربيعة بن زيد أن أبا الدرداء كان إذا حدث عن رسول الله صلى الله عليه وسلم ثم فغ منه قال اللهم إن لم يكن هذا فكشكله وحدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا أبي قال حدثنا معن قال حدثنا معاوية بن صالح عن ربيعة بن يزيد عن أبي الدرداء فذكر مثله سواء قال وحدثنا أبي قال حدثنا اسماعيل بن ابراهيم عن ابن عون عن محمد بن سيرين قال كان أنس بن مالك إذا حدث عن رسول الله صلى الله عليه وسلم حديثا ففرغ منه قال أو كما قال رسول الله صلى الله عليه وآله وسلم قال وحدثنا أبو غسان قال حدثنا اسرائيل عن أي حصين عن الشعبي عن مسروق عن عبدا لله أنه حدث يوما بحديث فقال سمعت رسول الله صلى الله عليه وسلم ثم أرعدوا ارعدت ثيابه وقال أو نحو هذا أو شبه هذا وروى عمرو بن ميمون عن مسعود معنى حديث مسروق هذا إلا أنه قال أو نحو ذلك أو قريبا من ذلك حدثنا خلف بن سعيد قال حدثنا عبد الله بن محمد قال حدثنا أحمد بن خالد قال حدثنا اسحاق بن ابراهيم قال حدثنا عبدالرزاق قال أخبرنا معمر عن أيوب عن ابن سيرين قال كنت أسمع الحديث من عشرة اللفظ مختلف والمعنى واحد وأخبرنا عبد الله بن محمد بن عبد المؤمن قال حدثنا أحمد بن سلمان بن الحسن النجاد الفقيه ببغداد وقال حدثنا عبد الله بن أحمد بن حنبل قال حدثني أبي قال حدثنا عبد الرزاق قال أخبرنا معمر عن أوجب عن محمد قال كنت أسمع الحديث من عشرة المعنى واحد اللفظ مختلف حدثنا عبد الوراث بن سفيان قال حدثنا قاسم بن اصبغ قال حدثنا المقدامبن داود بن عيسى بن تليد قالا حدثنا عبدالله بن صالح قال حدثني معاوية بن صالح عن العلاء بن الحارث عن مكحول قال دخلت أنا وأبو الأزهر على واثلة بن الأسقع فقلنا يا أبا الأسقع حدثنا بحديث سمعته من رسول الله صلى الله عليه وسلم ليس فيه وهم ولا زيادة ولا نقصان قال هل قرأ أحد منكم من القرآن الليلة شيئا فقلنا نعم وما نحن بالحافظين له حتى أنا لنزيد الواو والألف فقال هذا القرآن مذ كذا بين أظهركم لا تألون حفظه وإنكم تزعمون إنكم تزيدون وتنقصون فكيف بأحاديث بمعناها من رسول الله صلى الله عليه وسلم عسى ألا يكون سمعناها منه إلا مرة واحدة حسبكم إذا حدثتكم بالحديث على المعنى حدثنا خلف بن أحمد قال حدثنا أحمد بن مطرف قال حدثنا أبو صالح أيوب بن سليمان وابو عبد الله محمد بن عمر بن لبابة قالا حدثنا أبو زيد عبد الرحمن بن ابراهيم قال حدثنا معاذ ابن الحكم الواسطي عن عبدالرحمن بن زياد عن الربيع بن صبيح عن الحسن قال قلنا يا أبا سعيد إنك تحدثنا بالحديث أنت أجود له سياقا منا قال إذا كان المعنى واحدا فلا بأس وأخبرنا اسماعيل بن عبدالرحمن قال حدثنا ابراهيم بن بكر قال حدثنا محمد بن الحسين الأزدي قال حدثنا عمران بن موسى بن فضالة قال حدثنا أبو موسى محمد بن المثني قال سألت أبا الوليد عن الرجل يصيب في كتابه الحرف المعجم غير معجم أو يجد الحرف المعجم تغي بعجمة نحو التاء ثاء والباء ياء وعنده في ذلك التصحيف والناس يقولون الصواب قال يرجع إلى قول الناس فإن الأصل الصحة قال أبو موسى وسألت عبد الله بن داود عن الرجل يسمع الحديث فيذهب من حفظه أو يذهب عنه فيذكره صاحبه أيصير إليه قال نعم قال الله فتذكر إحداهما الأخرى قال الأزدي فأخبرنا العلائي قال سمعت يحيى بن معين يقول لا بأس أن يقوم الرجل حديثه على العربية أخبرنا محمد بن ابراهيم قال حدثنا محمد بن معوية قال حدثنا ابراهيم بن موسى بن جميل قال حدثنا اسماعيل بن اسحاق القاضي قال حدثنا نصر ابن علي قال حدثنا الأصمعي قال سمعت ابن عون يقول ادركت ثلاثة يشددون في الحروف وثلاثة يرخصون في المعاني فاما الذين يشددون في الحروف فالقاسم ورجاء وابن سيرين وكان أصحاب المعاني الحسن الشعبي وابراهيم وحدثني أحمد بن عبدا لله بن محمد بن علي قال حدثني أبي قال حدثنا عبدالله بن يونس قال حدثنا بقى بن مخلد قال حدثنا أبو بكر بن أبي شيبة قال حدثنا معاذ بن معاذ قال حدثنا ابن عون قال كان من يتبع أن يحدث بالحديث كما يسمع محمد بن سيرين والقاسم ابن محمد ورجاء بن حيوة وكان ممن لا يتبع الحديث أن يحدث به كما يسمع فقال أما أنه لو اتبعه كان خيرا له وبه عن أبي بكر بن أبي شيبة قال حدثنا حفص عن أشعث عن الحين واشعبي أنهما كانا لا يريان بأسا بتقديم الحديث وتأخيره وكان ابن سيرين يتكلفه كما يسمع قال حدثنا شريك عن جابر عن عامر قال قلت له أسمع اللحن في الحديث فقال أقمة وأخبرنا خلف بن أحمد بن سعيد قال حدثنا سعيد بن عثمان قال حدثنا محمد بن عبد الله بن عبدالحكم قال حدثنا اشهب قال سألت مالكا عن الأحاديث يقدم فيها ويؤخر والمعنى واحد قال أما ما كان من قول النبي صلى الله عليه وسلم فإني أكره ذلك وأكره أن يزاد فيه أو ينقص وما كان منها من غير قول النبي صلى الله عليه وسلم فلا أرى بذلك بأسا قلت وحديث النبي صلى الله عليه وسلم يزاد فيه الواو والألف والمعنى واحد قال أرجو أن يكون هذا خفيفا أخبرنا أحمد ابن محمد وعبدالرحمن بن يحيى قالا أخبرنا أحمد بن سعيد قال حدثنا أحمد ابن علي المدائني بمصر قال حدثنا أحمد بن عبدالمؤمن للروزي قال حدثنا علي بن الحسن قال قلت لابن المبارك يكون في الحديث لحن أقومه قال نعم لأن القوم لم يكونوا يلحنون اللحن منا قال أبو عمر كان ممن يأبى أن ينصرف عن اللحن فيما روى عنهم نافع مولى ابن عمر وأبو معمر وأبو الضحى مسلم بن صبيح ومحمد بن سيرين ذكر أبو بكر بن أبي شيبة قال حدثنا سفيان بن عيينة عن اسماعيل بن أمية قال كنا نرد نافعا على إقامة اللحن في الحديث فيأبى وحدثنا عبد الوراث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا ابن وضاح قال حدثنا يوسف بن عدي قال حدثنا هشام بن علي عن الأعمش عن عمارة بن عمير عن أبي معمر قال إني لأسمع الحديث لحنا فألحن اتباعا لما سمعت أخبرنا عبد الله بن محمد بن يوسف قال أخبرنا أحمد بن محمد بن اسماعيل قال حدثنا محمد بن الحسن الأنصاري قال أخبرنا الزبير بن أبي بكر الزبيري قال حدثنا عياش بن المغيرة بن عبدالرحمن المخزومي عن أبيه أنه جاءه الداروردي عبدالعزيز بن محمد يعرض عليه الحديث فجعل يقرأ ويلحن لحنا منكرا فقال له المغيرة ويحك يا داروردي كنت بإقامة لسانك قبل طلب هذا الشأن أحرى والقول في هذا الباب ما قاله الحسن والشعبي وعطاء ومن تابعهم وهو الصواب وبالله التوفيق


باب في فضل التعلم في الصغر والحض عليه

أخبرنا أحمد بن قاسم بن عبد الرحمن التاهرتي قال حدثنا أحمد بن الفضل الدينوري قال حدثنا أبو عيسى الرملي قال حدثنا أبو يزيد بن محمد بن عبد الصمد قال حدثني محمد بن أبي السرى حدثنا يوسف بن عطية قال حدثنا مروان أبو عبد الله عن مكحول عن أبي أمامة الباهلي قال قال رسول الله صلى الله عليه وسلم أيما ناشء نشأ في طلب العلم والعبادة حتى يكبر وهو على ذلك كتب الله له أجر سبعين صديقا حدثنا خلف بن القاسم قال حدثنا سعيد بن أحمد بن جعفر الفهري بمصر قال حدثنا عبد الله بن محمد بن سعيد بن أبي مريم قال أخبرنا عمرو بن أبي سلمة قال سعيد عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من تعلم العلم وهو شاب كان كوشم في حجر ومن تعلم العلم بعد ما يدخل في السن كان كالكاتب على ظهر الماء أخبرنا عبدالوارث بن سفيان قال حدثنا قاسم بن اسبغ قال حدثنا أحمد بن زهير قال حدثنا أبو سليمان البخاري قال حدثنا شيخ من أهل البصرة عن معبد عن الحسن قال طلب الحديث في الصغر كالنقش في الحجر أخبرنا عبد الوارث ابن سفيان قال حدثنا قاسم قال حدثنا أحمد بن زهير وحدثنا أحمد بن قاسم ابن عبد الرحمن قال أخبرنا محمد بن عيسى قال حدثنا علي بن عبد العزيز قالا حدثنا أبو نعيم الفضل بن دكين قال حدثنا الأعمش عن ابراهيم عن علقمة قال أما ما حفظت وأنا شاب فكأني أنظر إليه في قرطاس أو ورقة أخبرنا قاسم بن محمد أبو محمد رحمه الله قال أخبرنا خالد بن سعد قال حدثنا محمد بن ابراهيم بن حيون قال حدثنا عبدالله بن أحمد بن حنبل قال حدثني أبي قال حدثنا مطلب ابن زياد قال حدثنا محمد بن أبان قال قال الحسن بن علي لبنيه ولبني أخيه تعلموا العلم فإنكم إن تكونوا صغار قوم تكونوا كبارهم غدا فمن لم يحفظ فليكتبي وأخبرنا خلف بن القاسم قال حدثنا أبو الميمون البجلي قال حدثنا أبوزرعة قال حثني أحمد بن شبويه قال حدثنا ابن نمير عن الأعمش قال قال لي ابراهيم وأنا شاب في فريضة احفظ هذه لعلك أن تسئل عنها وحدثنا خلف بن أحمد حدثنا أحمد ابن سعيد حدثنا اسحاق بن ابراهيم حدثنا محمد بن علي بن مروان حدثنا محمد ابن عبيد الله بن نمير حدثني أبي عن الأعمش قال قال لي ابراهيم وأنا غلام في فريضة احفظ هذه لعلك تسئل عنها وأخبرنا عبدالوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا عبدالوهاب بن نجدة الحوطى قال حدثنا اسماعيل بن عياش قال حدثنا عمارة بن غزية عن عثمان بن عروة عن أبيه عروة بن الزبير أنه كان يقول لبنيه يا بني أنا أزهد الناس في عالم أهله فهلموا إلي فتعلموا مني فإنكم توشكون أن تكونوا كبار قوم إني كنت صغير لا ينظر إلي فلماأدركت من السن ما أدركت جعل الناس يسألونني وما شيء أشد علي امرئ من أن يسئل عن شيء من أمر دينه فيجهله أنشدني هارون بن موسى قال أنشدنا اسماعيل بن القاسم قال أنشدنا ابن الأنباري قال أنشدني أبي في أبيات ذكرها فهبني عذرت الفتى جاهلا فما العذر فيه إذا المراء شاخا وكان يقال من أدب ابنه صغيرا أقرت به عينه كبيرا ولا بن أغبس في أبيات له ما أقبح الجهل على من بدا برأسه الشيب وما أشنعه ولغيره رأيت العلم لم يكن انتهابا ولم يقسم على عدد السنين ولو أن السنين تقامسته حوى الآباء أنصبة البنين وقال آخر يقوم من ميل الغلام المؤدب ولا ينفع التأديب والرأس أشيب وقال أمية بن أبي الصلت إن الغلام مطيع من يؤدبه ولا يطيعك كهل حين يكتهل وقال آخر يقوم بالشاف العود لدنا ولا يتقوم العود الصليب وقال آخر إن الغلام مطيع من يؤدبه ولا يطيعك ذو شيب بتأديب وقال سابق البربري رحمه الله قد ينفع الأدب الأحداث في مهل وليس ينفع عند الكبرة الأدب إن الغصون إذا قومتها اعتدلت ولن تلين إذا قومتها الخشب وقال محمد بن مناذر وإذا ما يبس العود علي أود لم يستقم منه الأود ويقال في مثل هذا إنما يطبع الطين إذا كان رطبا وقد أخذه منصور في غير هذا المعنى فقال ولم تدم قط حال فاطبع وطينك رطب ومما ينشد لخلف الأحمر خير ما ورث الرجال بينهم أدب صالح وحسن ثناء هو خير من الدنانير والأوراق في يوم شدة أو رخاء تلك تفنى والدين والأدب الصالح لا يفنيان حتى اللقاء إن تأدبت يا بني صغيرا كنت يوما تعد في الكبراء وغذا ما أضعت نفسك الفيت كبيرا في زمرة الغوغاء ليس عطف القظيب إن كان رطبا وإذا كان يابسا بسواء هكذا أنشدها غير واحد لخلف الأحمر وأنشدها الخشني رحمه الله لابراهيم بن داود البغدادي في قصيدة له مطولة يوصى فيها ابنه أولها يا بني اقترب من الفقهاء وتعلم تكن من العلماء وكان يقال من أدب ولده أرغم أنف عدوه أخبرنا أحمد حدثنا أبي حدثنا عبد الله حدثنا بقى حدثنا أبو بكر حدثنا ابن علية عن ابن عون عن محمد قال كانوا يقولون أكرم ولدك وأحسن أدبه قال أبو بكر وحدثنا أحمد حدثنا أبي حدثنا عبد الله حدثنا بقى حدثنا أبو بكر حدثنا ابن علية عن ابن عون عن محمد قال كانوا يقولون أكرم ولدك وأحسن أدبه قال أبو بكر وحدثنا أحمد حدثنا ابي حدثنا عبد الله حدثني بقي حدثنا أبو بكر حدثنا ابن علية عن ابن عون عن محمد قال كانوا يقولون اكرم ولدك وأحسن أدبه قال أبو بكر وحدثنا عيسى بن يونس عن الأوزاعي عن يحيى بن أبي كثير قال قال سليمان بن داود لابنه من أراد أن يغيظ عدوه فلا يرفع العصا عن ولده وأنشدني أحمد بن محمد بن هاشم قال أنشدني علي ابن عمر بن موسى القاضي قال أنشدنا أبو الحسين محمد بن عبيد الله المقري قال أنشدنا أبو عبيد الله نفطويه لنفسه رحمة الله اراني أنسى ما تعلمت في الكبر ولست بناس ما تعلمت في الصغر وما العلم إلا بالتعلم في الصبا وما الحلم إلا بالتحلم في الكبر ولو فلق القلب المعلم في الصبا لا لفى فيه العلم كالنقش في الحجر وما العلم بعد الشيب ألا تعسف إذا كل قلب المرء والسمع والبصر وما المرء إلا اثنان عقل ومنطق فمن فاته هذا وهذا فقد دمر وقال آخر إذا ما المرء لم يولد لبيبا فليس بنافع قدم الولادة وقال آخر إن الحداثة لا تقصر بالفتى المرزوق ذهنا لكن تذكي عقله فيقوق أكبر منها سنا وحدثنا خلف بن أحمد وعبد الرحمن بن يحيى قالا حدثنا أحمد بن سعيد قال حدثنا أحمد بن علي بن الحسن المدايني قال حدثنا يونس بن عبد الأعلى قال حدثنا يحيى بن حسان قال حدثنا يوسف بن يعقوب بن الماجشون قال قال لنا ابن شهاب ونحن نسئله لا تحقروا أنفسكم لحداثة أسنانكم فإن عمر بن الخطاب كان إذا نزل به الأمر المعضل دعا الفتيان فاستشارهم يتبع حدة عقولهم وذكر الحسن الحلواني في كتاب المعرفة قال حدثنا محمد بن عيسى قال حدثنا يوسف بن الماجشون قال قال لي ابن شهاب ولأخ لي وابن عم ونحن فتيان نسئله عن العلم لا تحقروا أنفسكم لحداثة أسنانكم فإن عمر بن الخطاب كان إذا نزل به الأمر المعضل دعا الفتيان فاستشارهم يبتغي حدة عقولهم وقال الحلواني وحدثنا يزيد بن هارون قال حدثنا جرير بن حازم قال سمعت يعلى بن حكيم يحدث عن عكرمة عن ابن عباس قال لما قبض رسول الله صلى الله عليه وسلم وأنا شاب قلت لشاب من الأنصار يافلان هلم فلنسأل أصحاب رسول اله صلى الله عليه وسلم قال فتركت ذلك وأقبلت على المسئلة وتتبع أصحاب رسول الله صلى الله عليه وسلم ولنتعلم منهم فإنهم كثير قال العجب لك يا ابن عباس أترى الناس يحتاجون إليك وفي الأرض من ترى من أصحاب رسول الله صلى الله عليه آله وسلم فإن كنت لآتي الرجل في الحديث يبلغني أنه سمعه من رسول الله صلى الله عليه وسلم فأجده قائلا فأتوسد ردائي على بابه تسفي الريح على وجهي حتى يخرج فإذا خرج قال يا ابن عم رسول الله صلى الله عليه وسلم مالك فأقول بلغني حديث عنك أنك تحدثه عن رسول الله صلى الله عليه وسلم فأحببت أن أسمعه منك قال فيقول فهلا بعثت إلي حتى آتيك فأقول أنا أحق أن آتيك فكان الرجل بعد ذلك يراني وقد ذهب أصحاب الرسول صلى الله عليه وسلم واحتاج الناس إلي فيقول كنت أعقل مني وأخبرنا أحمد بن محمد قال حدثنا محمد بن عيسى قال حدثنا علي بن عبد العزيز قال أخبرنا أبو عتيد قال حدثنا ابن علية ومعاذ عن ابن عون عن ابن سيرين عن الأحنف بن قيس عن عمر رضي الله عنه قال تفقهوا قبل أن تسودوا وحدثنا أحمد بن عبد الله بن محمد حدثنا أبي حدثنا عبد الله بن يونس حدثنا بقي حدثنا أبو بكر بن أبي شيبة حدثنا وكيع عن ابن عون عن ابن سيرين قال عمر تفقهوا قبل أن تسودوا قال أبو بكر وحدثنا أبو معاوية عن الأعمش عن شقيق عن عبد الله قال تعلموا فإن أحدكم لا يدري متى يخيل إليه قرأت علي عبد الوارث أن قاسما حدثهم قال حدثنا محمد بن عبد الله بن العاري قال أخبرني عبد الله ابن شبيب عن ابراهيم بن المنذر الحزامي قال أخبرني عبد الملك بن عبد العزيز بن أبي سلمة الماجشون قال أتيت المنذر بن عبد الله الحزامي وأنا حديث السن فلما تحدثت اهتز إلي على غيري لما رأى في بعض الفصاحة فقال لي من أنت فقلت له عبد الملك ابن عبد العزيز بن أبي سملة فقال اطلب العلم فإن معك حذاءك وسقاءك وذكر ابن وهب عن موسى بن علي عن أبيه أن لقمان الحكيم قال لإبنه يا بني ابتغ العلم صغيرا فإن ابتغاء العلم يشق على الكبير قال أبو عمر أنشدني غير واحد لصالح بن عبد القدوس في شعر له وإن من أدبته في الصبا كالعود يسقي الماء في غرسه حتى تراه مولقا ناظرا بعد الذي أبصرت من يبسه والشيخ لا يترك أخلاقه حتى يواري في ثرى رمسه إذا أرعوى عاد إلى جهله كذا الضنا عاد إلى نسكه أخبرني عبد الوارث قال حدثنا قاسم بن أصبغ قال حدثنا ابن الغازي قال حدثنا عبد الله بن شبيب قال قال ابراهيم بن المنذر الحزامي ما رأيت شابا قط لا يطلب العلم ولا سيما إذا كانت له حدة إلا رحمته أخبرنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا الوليد بن سجاع قال أخبرني بقية بن الوليد قال حدثني محمد بن سماعة قال حدثني أبو عثمان القرشي عن مكحول قال قال رسول الله صلى الله عليه وسلم لايستحي الشيخ أن يتعلم من الشاب حدثنا أحمد بن عمر قال حدثنا عبد الله بن محمد بن علي قال حدثنا محمد بن فطيس قال حدثنا مالك بن يوسف قال حدثنا يحيى بن عبدالله بن بكير قال حدثنا الفضيل بن عياض عن الأعمش عن شقيق قال قال عبدالله بن مسعود يا أيها الناس تعلموا العلم فإن أحدكم لا يدري متى يخيل إليه وذكر عبدالرزاق عن الثوري عن الأعمش عن ابي وائل عن ابن مسعود سواء وذكر عبدا لرزاق عن أيوب عن أبي قلابة عن ابن مسعود قال عليكم بالعلم فإن أحدكم لا يدري متى يفتقر إليه أو إلى ما عنده


باب حمد السؤال والإلحاح في طلب العلم وذم ما منع

قال رسول الله صلى الله عليه وسلم شفاء العي السؤال وقالت عائشة رحمها الله رحم الله نساء الأنصار لم يمنعهم الحياء أن يسألن عن أمر دينهم وقالت أم سليم يا رسول الله إن الله لا يستحي من الحق هل على المرأة من غسل واستحى علي أن يسأل عن المذى لمكان رسول الله صلى الله عليه وسلم من ابنته التي كانت عنده فأمر المقداد وعمارا فسألا له رسول الله صلى الله عليه وسلم عن ذلك وقال عبد الله ابن مسعود زيادة العلم إلا ابتغاء ودرك العلم السؤال فتعلم ما جهلت واعمل بما علمت وقال ابن شهاب العلم خزانة مفاتيحها المسألة أخبرنا أبو محمد عن عبد الله بن محمد بن عبد المؤمن قال حدثنا محمد بن بكر بن داسة قال حدثنا أبو داود قال حدثنا عبد الله ابن معاذ قال أخبرنا أبي قال حدثنا شعبة عن ابراهيم بن مهاجر عن صفية بنت شيبة عن عائشة رضي الله عنها قالت نعم النساء نساء الأنصار لم يكن لمنعهن الحياء أن يسألن عن الدين ويتفقهن فيه قرأت على أبي عبد الله محمد بن عبد الله أن محمد بن معاوية القرشي أخبرهم قال حدثنا اسحاق بن أبي حسان الأنماطي قال حدثنا هشام ابن عمار قال حدثنا عبد الحميد قال حدثنا الأوزاعي قال حدثنا عطاء بن أبي رباح قال سمعت ابن عباس يخبر أن رجلا أصابه جرح على عهد رسول الله صلى الله عليه وسلم ثم أصابته أحتلام فأمر بالإغتسال فقر فمات فبلغ ذلك رسول الله صلى الله عليه وسلم فقال قتلوه قتلهم الله ألم يكن شفاء العي السؤال هكذا رواه عبد الحميد ابن ابي العشرين عن الأوزاعي عن عطاء عن ابن عباس ورواه عبد الرازق عن الأوزاعي عن رجل عن عطاء عن ابن عباس مثله سواء وعبد الرزاق أثبت من عبد الحميد وزاد عبد الرزاق قال عطاء وبلغني أن النبي صلى الله عليه وسلم قال لو اغتسل وترك موضع الجراح وأنشدت لبعض المتقدمين إذا كنت في بلد جاهلا وللعلم ملتمسا فسأل فإن السؤال شفاء العما كما قيل في المثل الأول وقال الفرزدق ألا خبروني أيها الناس إنما سألت ومن يسأل عن العلم يعلم سؤال أمرئ لم يعقل العلم صدره ومسائل الواعي الأحاديث كالعما وقال أمية بن الصلت لا يذهبن بك التفريط منتظرا طور الإنات ولا يطمح بك العجل قد يزيد السؤال المرأة تجربة ويستريح إلى الإخبار من يسل وليس ذو العلم بالتقوى كجاهلها ولا البصير كأعمى ماله بصر فاستخبر الناس عما أنت جاهله إذا عميت فقد يجلوا العمى الخبر وله أيضا وقد يقتل الجهل السؤال ويشتفى إذا عاين الأمر المهم المعاين وفي البحث قد ماو السؤال لذى العمى شفاء وأشفى منهما ما تعاين أخبرنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا موسى بن اسماعيل قال حدثنا أبو هلال عن قتادة عن عبد الله بن بريدة أن معاوية بن أبي سفيان دعا دعبلا النسابة فسأله عن العربية وسأله عن أنساب الناس وسأله عن النجوم فإذا رجل عالم فقال يا دعبل من أين حفظت هذا قال حفظت هذا بقلب عقول ولسان سؤول وذكر تمام الخبر وذكر ابن مجاهد قال حدثني موسى بن اسحاق قال حدثنا هارون بن حاتم قال حدثنا عبد الرحمن عن عيسى الهمداني عن المسيب بن عبد خير عن أبيه قال قال عمر من علم فليعلم ومن لم يعلم فليسئل العلماء إلا أن القرآن نزل من سبعة أبواب على سبعة أحرف وروى علي بن حوشب قال سمعت مكحولا يقول قدمت دمشق وما أنا بشيء من العلم أعلم مني بكذا لباب ذكره من أبواب العلم قال فأمسك أهلا عن مسئلتي حتى ذهب وذكر الحلواني قال حدثنا عبد الله بن صالح قال حدثني الليث عن ابن شهاب قال العلم خزائن ومفاتيحها السؤال حدثنا عبد الرحمن قال حدثنا علي قال حدثنا أحمد قال حدثنا سحنون قال حدثنا ابن وهب عن يونس بن يزيد عن ابن شهاب قال إن هذا العلم خزائن تفتحها المسئلة واخبرنا عبد الوراث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا عمرو بن عثمان بن عمر بن موسى قال حدثني أبي عن يونس بن يزيد الأيلي عن ابن شهاب قال إن هذا العلم خزائن تفتحها المسئلة وأخبرنا عبد الله بن محمد قال حدثنا اسماعيل بن الصفار ببغداد قال حدثنا اسماعيل بن اسحاق القاضي قال حدثنا نصر بن علي الجهضمي قال كان الخليل يقول العلوم أقفال والسؤالات مفاتيحها قال أبو عمر كان الأصمعي ينشد شفى العمى طول السؤال وإنما تمام العمى طول السكوت على الجهل وقال سابق والعلم يشفي إذا اشتفى الجهول به وبالدواء قديما يحسم الداء وقال آخر إذا كنت لا تدري ولم تك بالذي يسأل من يدرى فكيف إذا تدرى وروينا عن الخليل رحمه الله أنه قال أن لم تعلم الناس ثوابا فعلمهم لتدرس بتعليمك علمك ولا تجزع من تقريع السؤال فإنه ينبهك على علم مالم تعلم وأخبرني عبد الوراث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا داود بن أيوب بن أبي حجر قال قدم رجل على ابن المبارك وعنده أهل الحديث فاستحى يسأل وجعل أهل الحديث يسألونه قال فنظر ابن المبارك إليه فكتب بطاقة وألقاها إليه فإذا فيها إن تلبست عن سؤالك عبد الله ترجع غدا بخفية حنين فأعنت الشيخ في السؤال تجده سلسا يلتقيك بالراحتين وإذا لم تصح صياح الثكالى قمت عنه وأنت صفر اليدين وأنشد ابن الأعرابي وسل الفقيه تكن فقيها مثله ومن يسع في علم بفقه يمهر وتدبر الذي تعني به لا خير في علم بغير تدبر وروينا عن وهب بن منبه وسليمان بن يسار أنهما قالا حسن المسألة نصف العلم والرفق نصف العيش وسئل الأصمعي بم نلت ما نلت قال بكثرة سؤالي وتلقي الحكمة الشرود أخبرنا عبد الرحمن بن يحيى قال حدثنا أحمد بن سعيد قال حدثنا أبو سعيد ابن الأعرابي قال حدثنا محمد بن اسماعيل الصايغ قال حدثنا ابراهيم بن المنذر قال حدثنا محمد بن معن قال قال لي عبد العزيز بن عمر ما شيء إلا وقد علمت منه إلا أشياء كنت أستحي أن أسأل عنها فكيدت وفي جهالتها أخبرنا خلف بن سعيد قال حدثنا عبد الله بن محمد قال حدثنا أحمد بن خالد قال حدثنا اسحاق بن ابراهيم قال حدثنا عبد الرزاق قال حدثنا معمر عن الحكم بن أبان عن عكرمة قال قال علي خمس احفظوهن لو ركبتم الإبل لأنضيتموها قبل أن تصيبوهن لا يخاف عبد إلا ذنبه ولا يرجوا إلا ربه ولا يستحي جاهل أن يسأل ولا يستحي عالم إن لم يعلم أن يقول الله أعلم والصبر من الإيمان بمنزلة الرأس من الجسد ولا خير في جسد لا رأس له ولا إيمان بمن لا صبر له وحدثنا أحمد بن ابراهيم قال حدثنا أحمد بن مطرف قال حدثنا سعيد ابن عثمان قال حدثنا يونس قال حدثنا السري بن اسماعيل عن الشعبة قال قال على ابن أبي طالب خذوا عني هؤلاء الكلمات فلو رحلتم فيهن المطى حتى انضيتموهن لم تبلغوهن لا يرجو عبد إلا ربه ولا يخاف إلا ذنبه ولا يستحي إذا كان لا يعلم أن يتعلم ولا يستحي إذا سئل عما لا يعلم أن يقول لا أعلم وذكر تمام الخبر مثله وقال علي رضي الله عنه قرنت الهيبة بالخيبة والحياء بالحرمان وقال الحسن من استتر من طلب العلم بالحياء لبس للجهل سر باله فاقطعوا ساربيل الجهل عنكم بدفع الحياء في العلم فإنه من رق وجهه رق علمه وقال الخليل بن أحمد الجهل منزلة بين الحياء والأنفة وكان يقال من رق وجهه عن السؤال رق علمه عند الرجال ومن ظن أن للعلم غاية فقد بخسه حقه حدثنا أحمد بن فتح قال حدثنا أبو أحمد بن المعسر الدمشقي بمصر قال حدثنا محمد بن يزيد ابن عبد الصمد قال حدثنا موسى بن أيوب قال حدثنا بقية عن هشام بن عبد الله عن عبد الله بن أبي كثير عن أبيه قال ميراث العلم خير من ميراث الذهب والفضة والنفس الصحالة خير من اللؤلؤ ولا يستطاع العلم براحة الجسم ورواه مسدد ويحيى ابن يحيى قالا حدثنا عبد الله بن يحيى بن أبي كثير قال سمعت أبي يقول لا ينال العلم براحة البدن حدثنا عبد الرحمن بن يحيى حدثنا أحمد بن سعيد قال حدثنا اسحاق بن ابراهيم بن النعمان حدثنا محمد بن علي بن مروان حدثنا مسدد قال حدثنا عبد الله بن يحيى بن أبي كثير عن أبيه قال لا يستطاع العلم براحة الجسم وقد روى مثل هذا القول عن زيد بن علي بن حسين أنه قال لا يستطاع العلم براحة الجسم قال أبو عمر ذهب هذا القول مثلا عند العلماء وقد نظمته ونظمت قول الأصمعي يعد من العلماء وليس منهم المعدد ما عنده وهو الذي إذا سئل عن الشيء قال هو عندي في الطاق أو في الصندوق مع معنى قول الحسن والخليل في الحياء على ما ذكرناه في هذا الباب عنهما في أبيات قلتها وهي يا من يرى جمع المال والكتب خدعت والله ليس الجد كاللعب العلم ويحك ما في الصدر تجمه حفظا وفهما واتقانا فداك أب لا ما توهمه العندي من سفه إذ قال ما تبتغي عندي وفي كتب قال الحكيم مقالا ليس يدفعه ذو العقل من كان من عجم ومن عرب ما أن ينال الفتى علما ولا أدبا براحة النفس والذات والطرب نعم ولا باكتساب المال تجمعه شتان بين اكتساب العلم والذهب أليس في الأنبياء الرسل أسوتنا عليهم صلوات الرب ذي الحجب حازوا العلوم وعنهم جملة ورثت عاش أكثرهم جهدا بلا نشب إن الحياء لخير كله أبدا ما لم يحل بين نفس المرء والطلب وكل ما حال دون الخير لم يك في ما بين ذاك وبي الخير من نسب وأنشدت لأبي بكر محمد بن الحسن الزبيدي في أبي مسلم بن فهد أبا مسلم أن الفتى بجنانه ومقوله لا بالمراكب واللبس وليس ثياب المرء تغني قلامة إذا كان مقصورا على قصر النفس وليس يفيد العلم والحلم والتقى أبا مسلم طول القعود على الكرسي أخبرنا أحمد بن محمد قال حدثنا أحمد بن سعيد قال حدثنا أبو اسحاق الشيزري قال أنشدني العتبي أحمد بن سعيد للحسن بن حميد في أبيات له علمك ما قد جمعت حفظكه ليس الذي قلت عندنا كتبه في قصيدة عجيبة محكمة له وقال ابراهيم بن المهدي سل مسئلة الحمقى واحفظ حفظ الأكياس قال أبو عمر وبسؤال العلماء يأمر القائل عليك بأهل العلم فارغب إليهم يفيدوك علما كي تكون عليما ويحسب كل الناس إنك منهم إذا كنت في أهل الرشاد مقيما فكل قرين بالمقارن مقتدى وقد قال هذا القائلون قديما وقال الفريابي عن الثوري قد بلغنا عن النبي صلى الله عليه وسلم أنه قال ويل لمن لم يعلم ولم يعمل وويل ثم ويل لمن لا يعلم ولا يتعلم مرتين


باب ذكر الرحلة في طلب العلم

قد تقدم في كتابنا من حديث صفوان بن عسال وحديث أبي الدرداء مما يدخل في هذا الباب ما يغني عن إعادته ههنا حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا موسى بن اسماعيل قال حدثنا عبد الواحد بن زياد قال حدثنا صالح بن صالح الهمداني قال حدثنا الشعبي قال حدثنا أبو بردة عن أبيه قال قال رسول الله صلى الله عليه وسلم أيما رجل كانت عنده وليدة فعلمها وأحسن تعليمها وأدبها فأحسن تأديبها وأعتقها فتزوجها فله أجران وأيما رجل من أهل الكتاب آمن بنبيه وآمن بي فله أجران وأيما مملوك أدى حق مواليه وأدى حق ربه فله أجران خذاها بغير شيء قد كان الرجل يرحل فيما دونها إلى المدينة الشعبي يقوله وحدثنا عبدالوارث حدثنا قاسم حدثنا أحمد بن زهير حدثنا محمد بن سعيد أخبرنا شريك عن صالح بن حيان عن عامر قال حدثني أبو بردة عن أبيه عن النبي صلى الله عليه وسلم مثله قال وقال عامر أخذتها مني بلا شيء وقد كان الرجل يرحل فيما دونها إلى المدينة أخبرنا أحمد بن قاسم قال أخبرنا قاسم بن أصبغ قال أخبرنا الحارث ابن أبي أسامة قال أخبرنا هدبة ويزيد ابن هارون واللفظ لهدبة قالا حدثنا همام قال حدثنا القاسم بن عبدالواحد قال سمعت عبد الله بن محمد يحدث عن جابر بن عبد الله قال بلغني حديث عن رجل من أصحاب رسول اله صلى الله عليه وسلم فابتعت بعيرا فشددت عليه رحلي ثم سرت إليه شهرا حتى قدمت الشام فإذا عبد الله بن أنيس الأنصاري فأتيت منزله وأرسلت إليه أن جابرا على الباب فرجع إلي الرسول فقال جابر بن عبد الله فقلت نعم فخرج إلي فاعتنقته واعتنقني قال قلت حديث بلغني عنك أنك سمعته من رسول اللله صلى الله عليه وسلم في المظالم لم أسمعه أنا منه قال سمعت رسول الله صلى الله عليه وسلم يقول يحشر الله تبارك وتعالى العباد أو قال الناس شك همام وأومأ بيده إلى الشام حفاة عراة غرلا بهما قال قلنا ما بهما قال ليس معهم شيء فيناديهم بصوت سمعه من بعد ويسمعه من قرب أنا الملك الديان لا ينبغي لأحد من أهل الجنة أن يدخل الجنة وأحد من أهل النار يطلبه بمظلمة حتى اللطمة ولا ينبغي لأحد من أهل النار أن يدخل النار وأحد من أهل الجنة يطلبه بمظلمة حتى اللطمة قال قلنا له كيف وأنما نأتي الله عز وجل حفاة عراة غرلا قال بالحسنات والسيئات وحدثنا عبد الله بن محمد بن أسد قال حدثنا اسماعيل بن محمد بن محفوظ الدمشقي قال حدثنا أحمد بن علي بن سعيد القاضي قال حدثنا شعبان بن فروخ قال حدثني همام بن يحيى عن القاسم بن عبد الواحد قال حدثني عبد الله بن محمد بن عقيل أن جابر بن عبدالله حدثه قال بلغني فذكره وروى سفيان بن عيينة عن ابن جريح قال سمعت شيخا من أهل المدينة قال سفيان هو أبو سعيد الأعمى يحدث عطاء أن أبا أيوب رجل إلى عقبة بن عامر فلما قدم مصر أخبروا عقبة فخرج إليه قال حدثنا ما سمعته من رسول الله صلى الله عليه وسلم في ستر المسلم لم يبق أحد سمعه غيري وغيرك قال سمعت رسول الله صلى الله عليه وسلم يقول من ستر مسلما على خزية ستره الله يوم القيامة فأتى أبو أيوب راحلته فركبها وانصرف إلى المدينة وما حل رحله وذكر الحلواني قال حدثنا زيد بن الحباب قال حدثنا أبن لهيعة عن عقيل بن ابن شهاب أن ابن عباس قال كان يبلغنا الحديث عن رجل من أصحاب النبي صلى الله عليه وسلم فلو اشأ أن أرسل إليه حتى يجيئني فيحدثني فعلت ولكني كنت أذهب إليه فأقيل على بابه حتى يخرج إلي فيحدثني حدثني عباس قال حدثني ابن أبي مريم قال حدثنا خالد بن نزار قال حدثنا مالك بن أنس عن يحيى بن سعيد قال قال سعيد إن كنت لأسير الليالي والأيام في طلب الحديث الواحد قال أبو عمر روينا هذا الخبر من طرق عن مالك من رواية ابن وهب وعبد الرحمن بن مهدي عن مالك أن سعيد بن المسيب قال إن كنت لأسير الليالي والأيام في طلب الحديث الواحد ووصله خالد بن نزار عن مالك عن يحيى بن سعيد عن سعيد بن المسيب وخالد بن نزار مصري ثقة أخبرنا أحمد بن عبد الله بن محمد قال حدثني أبي قال حدثنا عبدالله بن يونس قال حدثنا بقي بن مخلد قال حدثنا أبو بكر قال حدثنا وكيق عن سفيان عن رجل لم يسمه أن مسروقا رحل في حرف وأن أبا سعيد رحل في حرف قال أبو بكر وحدثنا ابن عيينة عن أيوب عن مجالد عن الشعبي قال ما علمت أن أحدا من الناس كان أطلب لعلم في افق من الآفاق من مسروق قال حدثنا وكيع حدثنا علي بن صالح عن أبيه قال حدثنا الشعبي بحديث ثم قال لي أعطيتكه بغير شيء وان كان الراكب ليركب إلى المدينة فيما دونه وحدثنا عبدة بن سليمان عن رجل قال قال لنا الشعبي في حديث أعطيناكها بغير شيء وإن كان الراكب ليركب فيما دونها إلى المدينة قال وحدثنا زيد بن الحباب عن شعبه عن عمارة عن أبي مجلز عن قيس بن عبادة قال خرجت إلى المدينة أطلب العلم والشرف حدثنا يونس بن عبدالله بن معتب قال حدثنا محمد بن معاوية قال حدثنا الفريابي قال حدثني أحمد بن أبي الحواري الدمشقي قال حدثنا الوليد بن مسلم عن عبد الرحمن بن يزيد بن جابر عن بسر بن عبيد الله الحضرمي قال إن كنت لأركب إلى المصر من الأمصار في الحديث الواحد لأسمعه وروى جعفر بن سليمان الضبعي عن مالك بن دينار قال أوحى الله تعالى إلى موسى عليه السلام أن اتخذ نعلين من حديد وعصا من حديد ثم اطلب العلم وانعبر حتى تخرق نعليك أو تخلق نعلاك وتنكسر عصاك وقال الشعبي لو أن رجلا سافر من أقصى الشام إلى أقصى اليمن ليسمع كلمة حكمة ما رأيت سفره ضاع


بابا الحض على استدامة الطلب والصبر على اللأواء والنصب

قال أبو عمر في هذا الحديث من الفقه معان منها أن الحديث عن رسول الله صلى الله عليه وسلم حكمه حكم كتاب الله المنزل ومنها إظهار العلم ونشره وتعلميه ومنها ملازمة العلماء والرضى باليسير للرغبة ومنها الإيثار للعلم على الاشتغال بالدنيا وبكسبها وروى ابن أبي الزناد عن أبيه قال رأيت عمر بن عبد العزيز يأتي عبيد الله بن عبد الله يسئله عن علم ابن عباس فربما أذن له وربما حجبه وانشدني خلف بن القاسم لابن المبارك في أبيات لا أقوم بحفظها في وقتي هذا آخر العلم لذيذ طعمه وبديء الذوق منه كالصبر وأخبرنا عبد الله بن محمد قال حدثنا يحيى بن مالك وعبد الله بن محمد قالا حدثنا عمر بن أبي تمام قال حدثنا محمد بن عبد الله بن عبد الحكم قال حدثنا أبوزيد بن أبي الغمر عن ابن القاسم قال كان مالك يقول ان هذا الأمر لن ينال حتى يذاق فيه طعم الفقر وذكر ما نزل بربيعة من الفقر في طلب العلم حتى باع خشب سقف بيته في طلب العلم وحتى كان يأكل ما يلقى على مزابل المدينة من الزبيب وعصارة التمر وحدثنا عبد الوارث بن سفيان قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا أبو مسلم عبد الرحمن بن يونس قال حدثنا سفيان بن عيينة قال سمعت شعبة يقول من طلب الحديث أفلس وروي عن شعبة أيضا أنه قال ليبلغ الشاهد منكم الغائب من ألح في طلب العلم أو قال في طلب الحديث أورثه الفقر وأخبرنا عبدالله بن محمد ابن يوسف قال أخبرني يحيى بن مالك قال حدثنا علي بن محمد بن الحسين قال حدثنا علي بن أحمد الفقيه قال حدثنا أبي قال حدثنا جعفر بن أحمد بن الوليد أبو الفضل قال حدثنا يحيى بن سليمان الجعفي قال حدثنا ابراهيم بن الجراح قال سمعت أبا يوسف يقول لقد طلبنا هذا العلم وطلبه معنا من لا نحصيه كثرة فما انتفع به منا إلا من دبغ اللبن قلبه وذلك أن أبا العباس لما أفضى إليه الأمر بعث إلى المدينة فأقدم إليه عامة من كان فيها من أهل العلم فكان أهلنا يعدون لنا خبزا يلطخونه لنا باللبن فنغدوا في طلب العلم ثم نرجع إلى ذلك فنأكله فأما من كان ينتظر أن تصنع له هريسة أو عصيدة فكان ذلك يشغله حتى يفوته كل ما كنا نحن ندركه وقال أبو بكر ابن اللباذ قال لنا زيد أن سمعت سحنون يقول لا يصلح العلم لمن يأكل حتى يشبع ولا لمن يهتم يغسل ثوبه وأخبرنا عبد الله بن محمد بن يوسف قال حدثنا يحيى بن مالك قال حدثنا علي بن محمد بن الحسين قال حدثنا محمد بن يوسف الهروي بدمشق قال حدثنا محمد بن عبد الله بن عبد الحكم المصري قال سمعت الشافعي يقول قال محمد ابن الحسن لا يفلح في هذا الأمر إلا من أحرق اللبن قلبه وأخبرنا أبو العباس أحمد ابن محمد الكرجي القاضي أجازة لنا بخطه وأخبرنا بذلك عنه بعض أصحابنا قال حدثنا أبو الحسن علي بن أحمد بن محمد بن أبي غسان قال حدثنا أبو يحيى زكريا بن يحيى الساجي قال حدثنا أحمد بن مدرك قال سمعت حرملة يقول سمعت الشافعي يقول لا يطلب هذا العلم أحد بالمال وعز النفس فيفلح ولكن من طلبه بذلة النفس وضيق العيش وحرمة العلم أفلح حدثني أحمد بن محمد وعبد الوارث بن سفيان قالا حدثنا قاسم بن أصبغ قال حدثنا أبو عبيدة بن أحمد قال حدثنا محمد بن ادريس المكي قال سمعت الحميدي يقول قال محمد بن ادريس الشافعي كنت يتيما في حجر أمي فدفعتني في الكتاب ولم يكن عندها ما تعطي المعلم فكان الملعم قد رضى مني أن أخلفه إذا قام فلما ختمت القرآن دخلت المسجد فكنت أجالس العلماء وكنت اسمع الحديث أو المسئلة فأحفظها ولم يكن عند أمي ما تعطيني أشتري به قراطيس فكنت إذا رأيت عظما يلوح آخذه فأكتب فيه فإذا امتلأ طرحته في جرة كانت لنا قديما قال ثم قدم وال على اليمن فكلمه لي بعض القرشيين أن أصحبه ولم يكن عند أمي ما تعطيني أتجمل به فرهنت رداءها بستة عشر دينار فأعطتني فتجملت بها معه فلما قدمنا اليمن استعملني على علم فحمدت فيه فزادني عملا فحمدت فيه فزادني عملا وقدم العمار مكة في رجب فأثنوا علي فطار لي بذلك ذكر فقدمت من اليمن فلقيت ابن أبي يحيى فسلمت عليه فوبخني وقال تجالسوننا وتصنعون وتصنعون فإذا شرع لأحدكم شيء دخل فيه ونحو هذا من الكلام قال فتركته ثم لقيت سفيان بن عيينة فسلمت عليه فرحب بي وقال قد بلغتنا ولايتك فما انتشر عنك وما أديت كل الذي لله عليك ولا تعد قال فكانت موعظة سفيان أياي أبلغ مما صنع بي ابن أبي يحيى وذكر خبرا طويلا له في دخوله العراق وملازمته محمد بن الحسن ومناظرته له تركته لأنه ليس مما قصدنا في هذا الباب وكتب الشافعي رحمه الله إلى محمد بن الحسن إذ منعه كتبه قل لمن تري عين من رآد مثله ومن كأن من رآه قد رأى من قبله العلم يأبى أهلهأن تمنعوه أهله لعله يبذلهلأهله لعله فوجه إليه محمد بن الحسن بما أراد من كتبه فكتبها وكان الشافعي يقول سمعت من محمد بن الحسن رحمه الله وقر بعير وقالوا من لم يحتمل ذل التعلم ساعة بقى في ذلك الجهل أبدا حدثنا خلف بن أحمد وعبد الرحمن بن يحيى حدثنا أحمد بن سعيد حدثنا إسحاق بن إبراهيم حدثنا محمد بن علي حدثنا يحيى بن معين حدثنا عبد الرحمن بن مهدي حدثنا حماد بن زيد عن أيوب قال إنك لا تعرف خطأ معلمك حتى تجالس غيره أخبرنا علي بن ابراهيم قال حدثنا الحسن بن رشيق حدثنا علي بن سعيد بن بشير حدثنا أبو ياسر عمار بن عمر بن المختار قال حدثني أبي قال حدثني غالب القطان قال أتيت الكوفة في تجارة فنزلت قريبا من الأعمش فكنت اختلف إليه فلما كان ليلة أردت أن أنحدر إلى البصرة قام فتهجد من الليل فقرأ هذه الآية شهد الله أنه لا إله إلا هو والملائكة وألوا العلم قائما بالقسط لا إله إلا هو العزيز الحكيم إن الدين عند الله الإسلام قال الأعمش وأنا أشهد بما شهد الله به واستودع الله هذه الشهادة وهي لي عند الله وديعة وأن الدين عند الله الإسلام قالها مرارا فغدوت إليه فودعته ثم قلت إني سمعتك تقرأ هذه الآية ترددها فما بلغك فيها أنا عندك منذ سنة لم تحدثني به قال والله لا أحدثنك به سنة قال فأقمت وكتبت على بابه ذلك اليوم فلما مضت السنة قلت يا أبا محمد قد مضت السنة قال حدثني أبو وائل عن عبد الله بن مسعود قال قال رسول الله صلى الله عليه وسلم يجاء بصاحبها يوم القيامة فيقول الله تعالى عبدي عهد إلي وأنا أحق من وفى بالعهد أدخلوا عبدي الجنة وروى ابن عائشة وغيره أن عليا رضي الله عنه قال في خطبة خطبها واعلموا أن الناس أبناء من يحسنون وقدر كل امرئ ما يحسن فتكلموا في العلم تتبين أقداركم ويقال أن قول علي بن أبي طالب قيمة كل امرئ ما يحسن لم يسقه إليه أحد وقالوا ليس كلمة أحض على طلب العلم منها قالوا ولا كلمة أضر بالعلم وبالعلماء والمتعلمين من قول القائل ما ترك الأول للآخر شيئا قال أبو عمر قول علي رحمه الله قيمة كل أمرئ ما يحسن من الكلام العجيب الخطير وقد طار الناس إليه كل مطير ونظمه جماعة من الشعراء إعجابا به وكلفا بحسنه فمن ذلك ما يعزى إلى الخليل بن أحمد قوله لا يكون السري مثل الدنى لا ولا ذو الذكاء مثل الغبي لا يكون الألد ذو المقول المر هف عند القياس مثل العيي قيمة المري كل ما يحسن المر ء قضار من الإمام علي في أبيات له قد ذكرتها في غير هذا الموضع وقال غيره يلوم علي أن رحت للعلم طالبا أجمع من عند الرواة فنونه فيا لائمي دعني أغالي بقيمتي فقيمة كل الناس ما يحسنونه وقال أبو العباس الناشي تأمل بعينك هذا الأنا م فكن بعض من صانه عقله فحلية كل فتي فضله وقيمة كل امرئ نبله فلا تتكل في طلاب العلى على نسب ثابت أصله فما من فتى زانه قوله بشيء بخالفه فعله وروى ابن وهب عن عمر بن الحارث عن دارج بن السمح عن أبي الهيثم عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم لن يشبع المؤمن من خير يسمعه حتى بكون منتهاه الجنة وقال قتادة لو كان أحد يكتفي من العلم بشيء لا كتفى موسى عليه السلام ولكنه قال هل أتبعك على أن تعلمني مما علمت رشدا حدثنا عبد الرحمن بن يحيى حدثنا أحمد بن سعيد حدثنا اسحاق بن ابراهيم ابن نعمان حدثنا محمد بن علي بن مروان قال سمعت ابن عبد الحميد بن جعفر يقول سمعت مالك بن أنس يقول لا ينبغي لأحد يكون عنده العلم أن يترك التعلم وأخبرنا يعيش بن سعيد الوراق قال حدثنا قاسم بن أصبغ قال حدثنا ابارهم بن عبدالله الكسى قال حدثنا الميمون بن عيسى أبو سعيد البصرى قال حدثنا القاسم بن يحيى قال حدثنا يسر الزيات عن أبي الزبير عن جابر قال قال رسول الله صلى الله عليه وسلم إن من معادن التقوى تعلمك إلى ما قد علمت علم مالم تعلم والنقص فيما علمت قلة الزيادة فيه وإنما يزهد الرجل في علم مالم يعلم قلة انتفاعه بما علم حدثنا أحمد ابن عبد الله بن محمد قال أخبرني أبي قال حدثنا عبد الله بن يونس قال حدثنا بقي ابن مخلد قال أخبرنا أبو بكر بن أبي ي شيبة قال حثنا ابن ادريس عن ليث عن طاوس عن ابن عباس قال منهومان لا تنقضي تهمتهما طالب علم وطالب دنيا وروى مرفوعا من حديث انس وغيره حدثنا أبو محمد عبد الله بن محمد بن عبد المؤمن قال حدثنا عثمان ابن السماك ببغداد قال حدثنا جعفر بن هاشم البزاري قال حدثنا عباس بن بكار قال حدثنا محمد بن الجعد القرشي عن الزهري وعلي بن زيد الجدعاني عن سعيد بن المسيب عن عبدالله بن عباس قال قال رسول الله صلى الله عليه وسلم من جاءه أجله وهو يطلب علما ليحيى به الإسلام لم تفضله النبيون إلا بدرجة وأخبرنا خلف بن القاسم قال حدثنا محمد بن بن عامر بعسقلان قال حدثنا خالد بن النضر قال حدثنا موسى بن العباس قال حدثنا حجاج بن نصير قال حدثنا هلال بن عبدالرحمن الحنفي عن عطاء بن أبي ميمونة مولى أنس عن أبي هريرة وأبي ذر جميعا سمعا رسول اله صلى الله عليه وسلم يقول إذا جاء الموت طالب العلم وهو على تلك الحال مات شهيدا وروى أن المسيح صلى الله عليه وسلم قيل له إلى متى يحسن التعلم قال ما حسنت الحياة أخبرني سعيد بن نصر قال حدثنا قاسم بن أصبغ قال حدثنا محمد بن اسماعيل الترمذي قال حدثنا نعيم بن حماد قال قيل لابن المبارك إلى متى تطلب العلم قال حتى الممات إن شاء الله وقيل له مرة أخرى مثل ذلك فقال لعل الكلمة التي تنفعني لم أكتبها بعد ذلك ورأيت في كتاب جامع القرآن لأبي بكر بن مجاهد رحمه الله قال حدثنا أبو أحمد محمد بن موسى قال حدثنا الفضل بن محمد قال حدثنا محمد بن اسحاق قال حدثنا ابن مناذر قال سألت أبا عمرو بن العلاء حتى متى يحسن بالمرء أن يتعلم فقال ما دام تحسن به الحياة ومن غر ذلك الكتاب سئل سفيان ابن عيينة من أحوج الناس إلى طلب العلم قال أعلمهم لأن الخطأ منه أقبح وقال المنصور بن المهدي للمأمون أيحسن بالشيخ أن يتعلم فقال إن كان الجهل يعيبه فالتعلم يحسن به واخبرنا محمد عبد الملك قال أخبرنا الحسن بن سعد قال حدثنا محمد بن عبيد الكشوري قال سمعت ابن أبي غسان يقول لا تزال عالما ما كنت متعلما فإذا استغنيت كنت جاهلا وروينا عن ابن عباس رضي الله عنه أنه قال وجدت عامة علم أصاحب رسول الله صلى الله عليه وسلم عند هذا الحي من الأنصار إن كنت لأقيل بباب أحدهم ولو شئت أذن لي ولكن ابتغي بذلك طيب نفسه وأخبرنا عبد الرحمن بن يحيى قال حدثنا علي بن محمد قال حدثنا أحمد بن داود قال حدثنا سحنون قال حدثنا ابن وهب قال أخبرنا مالك عن ابن شهاب عن الأعرج عن أبي هريرة قال إن الناس يقولون أكثر أبو هريرة ولولا آيتان في كتاب الله ما حدثت حديثا ثم تلا إن الذين يكتمون ما أنزل الله من الكتاب وأن الذين يكتمون ما أنزلنا من البينات والهدى وإن اخواننا المهاجرين كان يشغلهم الصفق بالأسواق واخواننا الأنصار كان يشغلهم العلم في أموالهم وإن أبا هريرة كان يلزم رسول الله صلى الله عليه وسلم ليشبع بطنه ويحضر مالا يحضرون


باب جامع في الحال التي تنال بها العلم

حدثنا أحمد بن عبد الله بن محمد بن علي قال حدثني أبي قال حدثنا عبد الله ابن يونس قال حدثنا بقى قال أبو بكر بن أبى شيبة قال حدثنا وكيع عن سفيان عن أبي الذعر عن أبي الأحوص قال قال عبد الله أن الرجل لا يولد عالما وإنما العلم بالتعلم وبه عن أبي بكر قال حدثنا أبو داود عن سفيان عن علي بن الأقمر عن أبي الاحوص عن عبد الله مثله حدثنا عبد الوارث حدثنا قاسم حدثنا أحمد بن زهير قال حدثنا جرير عن عبد الملك بن عمير عن رجاء بن حيوة عن أبي الدرداء قال العلم بالتعلم وذكر أبو العباس أحمد بن يحيى تغلب عن ابن شبيب أنه قال لا يكون طبع بلا أدب ولا علم بلا طلب ومن رجز لسابق البربري قد قيل قبلي في الكلام الأقدم إني وجدت العلم بالتعلم وقال كثير وفي الحلم والإسلام للمرء وازع وفي ترك أهواء الفؤاد المتيم بصائر رشد للفتى مستبينة وأخلاق صدق علمها بالتعلم وروينا عن علي رحمه الله أنه قال في كلام له العلم ضالة المؤمن فخذوه ولو من أيدي المشركين ولا يأنف أحدكم أن يأخذ الحكمة ممن سمعها منه وعنه أيضا أنه قال الحكمة ضالة المؤمن يطلبها ولو في أيدي الشرط وروى يزيد بن هارون عن كهمس بن الحسن عن أبي بريدة قال علي رضي الله عنه تزاوروا وتذاكروا الحديث فإنكم إن لم تفعلوا يدرس علمكم وذكره أبو بكر بن أبي شيبة قال حدثنا وكيع قال حدثنا كهمس بن الحسن عن عبد الله بن بريدة قال قال علي رضي الله عنه تزاوروا وتذاكروا الحديث فإنكم ألا تفعلوا يدرس علمكم حدثنا خلف ابن قاسم حدثنا ابن شعبان حدثنا ابراهيم بن عثمان حدثنا حمدان بن عمرو بن نافع حدثنا نعيم بن حماد حدثنا ابن المبارك حدثنا سفيان عن ابن جريج قال لم أستخرج الذي استخرجت من عطاء إلا برفقي به قال أبو بكر وأخبرنا وكيع عن الأعمش عن جعفر بن إياس عن أبي نضرة عن أبي سعيد قال تحدثوا فإن الحديث يهيج الحديث قال حدثنا وكيع قال حدثنا قطر عن شيخ قال سمعت علقمة يقول تذاكروا الحديث فإن أحياءه ذكره وقال ابن مسعود تذاكروا الحديث فإنه يهيج بعضه بعضا وذكر ابن أبي شيبة قال أخبرنا ابن فضيل عن الأعمش عن إسماعيل بن رجاء أنه كان يأتي صبيان الكتاب فيعرض عليهم حديثه كي لا ينسى قال حدثنا وكيع قال حدثنا عيسى بن المسيب قال سمعت إبراهيم يقول إذا سمعت حديثا فحدث به حين تسمعه ولو أن تحدث به من لا يشتهيه فإنه يكون كالكتاب في صدرك قال وحدثنا ابن فضيل عن يزيد بن عبد الرحمن بن أبي يلى قال احياء الحديث مذاكرته فقال له عبد الله بن شداد يرحمك الله كم من حديث أحييته في صدري وسئل بعض العلماء أو الحكماء ما السبب الذي ينال له العلم قال بالحرص عليه يتبع وبالحب له يستمع وبالفراغ له يجتمع وحدثنا عبد الرحمن بن يحيى قال أخبرنا علي بن محمد قال حدثنا أحمد بن داود قال حدثنا سحنون قال حدثنا ابن وهب قال سمعت سفيان بن عيينه يحدث عن عبد الكريم الجزري أنه سمع سعيد بن جبير يقول لقد كان ابن عباس يحدثني بالحديث لو يأذن لي أن أقوم فأقبل رأسه لفعلت وحدثنا محمد بن ابراهيم قال حدثنا أحمد بن مطرف قال حدثنا سعيد بن عثمان وسعيد بن جبير قالا حدثنا يونس بن عبد الأعلى قال حدثنا سفيان بن عيينة عن عبد الكريم الجزري أنه سمع سعيد بن جبير فذكر مثله سواء وأخبرنا أبو محمد عبد الله بن محمد بن عبد المؤمن قال حدثنا أبو الحسين عبد الباقي بن قانع القاضي ببغداد قال حدثنا خالد بن النضر القرشي قال حدثنا عمر بن علي قال سمعت حفص بن غياث يقول سمعت عبد الله بن ادريس يقول غضبت على الأعمش في شيء فما أتيته سنة قال فقلت له إن ذاك عليك لهين قال وسمعته يقول ما اهتدى لمنزل سفيان الثوري فقلت له إن ذلك عليك لبين وقال الخليل بن أحمد كن على مدارسة ما في صدرك أحرص منك على مدارسة ما في كتبك وذكر الحلواني قال حدثنا قبيصة قال حدثنا سفيان قال قال ابراهيم أنه ليطول علي الليل حتى أصبح فألقاهم فربما أدسه بيني وبين نفسي أو احدث به أهلي قال أبو أسامة يعني بقوله أدسه يقول أحفظه قال وحدثنا الأخنسي قال حدثنا ابن فضيل عن الأعمش عن اسماعيل بن رجاء أنه كان يجمع صبيان الكتاب فيحدثهم لئلا ينسى حديث وحدثنا الأخنسي قال حدثنا ابن فضيل عن يزيد بن أبي زياد عن عبد الرحمن بن أبي ليلى قال إن احياء الحديث مذاكرته قال فقال عبد الله بن شداد يرحمك الله كم من حديث أحييته في صدري قد كان مات وجدت في كتاب أبي رحمه الله بخطة حدثنا أبو مسيلمة بن القاسم قال حدثنا أبو سعيد بن الإعرابي قال حدثنا أبو بكر بن أبي الدنيا قال حدثنا عمرو بن محمد قال حدثنا الوليد بن مسلم قال حدثنا الأوزاعي قال حدثنا حسين بن الحسن عن عون بن عبد الله بن عتبة قال لقد أتينا أم الدرداء فتحدثنا عندها فقلنا أمللناك يا أم الدرداء فقال ما أمللتموني قلد طلبت العبادة في كل شيء فما وجدت شيئا أشفى لنفسي من مذاكرة العلم أو قالت من مذاكرة الفقه وقال الرياشي سمعت الأصمعي وقيل له كيف حفظت ونسي أصحابك قال درست وتركوا وقال الفراء لا أرحم أحدا كرحمتي لرجلين رجل يطلب العلم ولا فهم له ورجل يفهم ولا يطلبه وإني لأعجب ممن في وسعه أن يطلب العلم ولا يتعلم ورأيت في بعض كتب العجم سئل جالينوس بم كنت أعلم قرنائك بالطب قال لأني أنفقت في زيت المصباح لدرس الكتب مثل ما أنفقوا في شرب الخمر وروى مثل هذا القول عن أفلاطون والله أعلم وقيل لبزرجمهر بم أدركت ما أدركت من العلم قال ببكور كبكور الغراب وصبر كصبر الحمار وحرص كحرص الخنزير وسئل أبو عثمان سعيد بن محمد بن الحداد عن رجل من أهل أفريقية من جيرانه منسوب إلى العلم قيل له كيف منزلته من العلم فقال ما أدري ما هو بالليل يشرب وبالنهار يركب فأني له بالعلم واخبرنا بعض أصحابنا قال حدثنا محمد بن عمرون بن عبد الله بمصر قال حدثنا أحمد بن مسعود قال حدثنا ابراهيم بن جميل قال حدثنا ابن أبي الدنيا قال حدثنا محمد بن علي قال حدثنا ابراهيم بن الأشعث قال سألت فضيل بن عياض عن الصبر على المصيبات فقال أن لا تبث وسألته عن الزهد فقال الزهد هو القناعة وهو الغنى قال وسألته عن الورع قال اجتناب المحارم وسألته عن التواضع فقال أن تخضع للحق وتنقاد له ممن سمعته ولو كان أجهل الناس لزمك أن تقبله منه قال وكان يقال علم علمك من يجهل وتعلم ممن يعلم فإنك إذا فعلت ذلك علمت ما جهلت وحفظت ما علمت وقال محمد بن مناذر أبذل العلم ولا تبخل به وإلى علمك علما فاستفد وتلق العلم من مستوثق ليس يعتاد من العلم الصفد واغتنمها حكمة بالغة ليس فيها للألدين مرد وقال آخر لا يدرك العلم إلا كل مشتغل بالعلم همته القرطاس والقلم وفيما رواه شيخنا عيسى بن سعيد المقري عن أبي بكر محمد بن صالح الأبهري أنه أنشده لبعضهم إذ لم يذاكر ذو العلوم بعلمه ولم يستزد علما نسي ما تعلما وكم جامع للعلم في كل مذهب يزيد على الأيام في جمعه عما وقال رجل لأبي هريرة إني أريد أن أتعلم العلم وأخاف أن أضيعه فقال أبو هريرة كفى بتركك له تضييعا


باب كيفية الرتبة في أخذ العلم

حدثني أبو عبد الله محمد بن رشيق رحمه الله قال حدثنا أبو علي الحسن بن علي بن داود بمصر قال حدثنا علي بن أحمد بن سليمان قال حدثنا ابراهيم بن يعقوب الجوزجاني قال حدثنا يحيى بن يحيى قال حدثنا ابن وهيب عن يونس بن يزيد قال قال لي ابن شهاب يا يونس لا تكابر العلم فإن العلم أودية فأيها أخذت فيه قطع بك قبل أن تبلغه ولكن خذه مع الأيام والليالي ولا تأخذ العلم جملة فإن من رام أخذه جملة ذهب عنه جملة ولكن الشيء بعد الشيء مع الأيام والليالي وأخبرنا سعيد ابن نصر قال حدثنا قاسم بن اصبغ قال حدثنا محمد بن وضاح قال حدثنا أحمد بن عمر وقال حدثنا ابن وهب قال حدثنا يونس بن يزيد قال قال لي ابن شهاب يا يونس لا تكابر هذا العلم فإنما هو أودية فأيها أخذت فيه قبل أن تبلغه قطع بك ولكن خذه مع الليالي والأيام وذكر عبد الرزاق عن معمر عن الزهري بعض الكلام ورواية يونس أتم أخبرنا عبد الله بن محمد بن يوسف قال حدثنا أحمد بن محمد بن اسماعيل قال حدثنا محمد بن الحسن الأنصاري قال حدثنا الزبير بن أبي بكر القاضي قال حدثنا سليمان بن حرب عن حماد بن زيد قال كان الزهري يحدث ثم يقول هاتوا من أشعاركم هاتوا من أحاديثكم فإن الأذن مجاجة وان للنفس حمضة وقال الأصمعي وصلت بالعلم وكسبت بالملح وقالوا من رق وجهه رق علمه وذكر نعيم بن حماد عن عبد الله بن ادريس عن محمد بن اسحاق عن الزهري قال الأذن مجاجة والنفس حمضة فأفيضوا في بعض ما يخف علينا قال عبد الوارث حدثنا قاسم حدثنا أحمد ابن زهير حدثنا بن خارجة قال حدثنا محمد بن حمير عن النجيب بن السري قال قال علي رضي الله عنه أجمعوا هذه القلوب وابتغوا لها طرائف الحكمة فإنها تمل كما تمل الأبدان وذكر ابن المبارك عن يونس عن الزهري قال كان بعض العلماء يقول هاتوا من أحاديثكم هاتوا من أشعاركم فإن الأذن مجاجة والنفس حمضة قال أبو عمر لقد أحسن أبو العتاهية حيث يقول في مثل معنى هذا الباب لا يصلح النفس إذا كانت مصرفة إلا التنقل من حال إلى حال لا تلعبن بك الدنيا وأنت ترى ما شئت من عبر فيها وأفعال وأخبرنا عبد الرحمن بن يحيى قال حدثنا علي بن محمد قال حدثنا أحمد بن داود قال حدثنا سحنون بن سعيد قال حدثنا ابن وهب عن أبن لهيعة عن عمارة بن غزية قال كان القاسم بن محمد إذا كثروا عليه من المسائل قال إن لحديث العرب وحديث الناس نصيبا من الحديث فلا تكثروا علينا من هذا قال ابن وهب وحدثنا يحيى بن أيوب عن عقيل عن ابن شهاب أنه كان يقول روحوا القلوب ساعة وساعة حدثنا محمد بن عبد الملك حدثنا ابن الأعرابي وأخبرنا سعيد بن نصر حدثنا قاسم بن أصبغ قالا حدثنا ابراهيم بن عبد الله العبسي قال حدثنا وكيع عن الأعمش قال حدثنا أبو خالد الوالي قال كنا نجالس أصحاب النبي صلى الله عليه وسلم فيتناشدون الأشعار ويتذاكرون أيامهم في الجاهلية وقرأت علي سعيد بن نصر أن قاسم بن أصبغ حدثهم قال حدثنا أبو اسماعيل الترمذي قال حدثنا الحميدي قال حدثنا سفيان قال حدثنا الأعمش قال سمعت أبا وائل شقيق بن سلمة يقول خرج علينا عبد الله ابن مسعود قال إني لأخبر يمجلسكم فما يمنعني من الخروج إليكم إلا كراهية ملكم وأن رسول اله صلى الله عليه وسلم كان يتخولنا بالموعظة مخافة السآمة علينا وحدثنا أحمد بن محمد بن أحمد قال حدثنا أحمد بن سعيد قال حدثنا المهراني قال حدثنا الرياني قال حدثنا الأصمعي قال قال أبو عمرو بن العلاء العلم نتف رواه ثعلب عن الثوري عن الأصمعي وأبو عبيدة قالا قال أبو عمر بن العلاء الحق نتف قال ثعلب وحدثت عن اسماعيل الموصلي قال دخلت على الاصمعي فرأيت بين يديه فميطرا فقلت هذا علمك كله فقال إن هذا من حق لكثير وروينا عن عبد الله بن عباس أنه قال العلم أكثر من أن يحاط به فخذوا منه أحسنه وعن الشعبي مثله أنشد محمد بن مصعب لابن عباس ما أكثر العلم وما أوسعه من ذا الذي يقدر أن يجمعه إن كنت لابد له طالبا محاولا فالتمس أنفعه وأحسن منصور الفقيه في قوله قالوا خذ العين من كل فقلت لهم في العين فضل ولكن ناظر العين حرفان في ألف طومار مسودة وربما لم تجد في الألف حرفين وكان يقال العلم النبيل الذي يكتب أحسن ما يسمع ويحفظ أحسن ما يكتب ويحدث بأحسن ما يحفظ


باب ما روي عن لقمان الحكيم من وصية ابنه وحضه إياه

على مجالسة العلماء والحرص على العلم حدثنا عبد الرحمن بن يحيى قال حدثنا علي بن محمد قال حدثنا أحمد بن داود قال حدثنا سحنون بن سعيد قال حدثنا ابن وهب قال حدثنا السري بن يحيى عن سليمان بن التيمي قال قال لقمان لإبنه يا بني ما بلغت من حكمتك قال لا أتكلف مالا يعنيني قال يا بني إنه قد بقي شيء آخر جالس العلماء وزاحمهم بركبتيك فإن الله يحيى القلوب الميتة الحكمة كما يحيى الأرض المية بوابل السماء وعن لقمان أو عيسى عليه السلام أنه قال كما ترك الملوك لكم الحكمة فاتركوا لهم الدنيا وقرأت على أبي محمد عبدالله بن محمد أن أحمد بن محمد المكي حدثهم قال حدثنا علي بن عبد العزيز قال حدثنا القعنبي عن مالك أنه بلغه أن لقمان الحكيم قال لابنه يا بني جالس العلماء وزاحمهم بركبتيك فإن الله يحيى القلوب بالحكمة كما يحيى الأرض الميتة بوابل السماء وحدثني ابراهيم بن شاكر قال حدثنا عبد الله بن عثمان قال حدثنا سعيد بن عثمان قال حدثنا أحمد بن عبد الله بن صالح قال حدثنا يعقوب بن كعب قال حدثنا الوليد بن مسلم عن كلثوم بن زيادة عن سليمان بن حبيب المحاربي قال قال لقمان لابنه يا بني جالس العلماء وزاحمهم بركبتيك فإن الله يحيى القلوب الميتة بنور الحكمة كما يحيى الأرض الميتة بوابل السماء حدثنا عبد الرحمن بن يحي قال حدثنا عمر بن محمد قال حدثنا علي بن عبد العزيز قال حدثنا أبو الوليد قال حدثنا أبو اليمان قال عن شعيب بن أبي حمزة عن ابن أبي حسين قال بلغني أن لقمان الحكيم كان يقول يا بني لا تتعلم العلم لتباهي به العلماء وتماري به السفهاء وترائي به في المجالس ولا تدع العلم زاهدا فيه ورغبة في الجهابة يا بني اختر المجالس على عينك فإذا رأيت قوما يذكرون الله فاجلس معهم فإنك إن تك عالما ينفعك علمك وإن تك جاهلا يعلموك ولعل الله أن يطلع عليهم برحمة فتصيبك معهم وإذا رأيت قوما لا يذكرون الله فلا تجلس معهم فإنك إن تك عالما لا ينفعك علمك وإن تك جاهلا يزيدوك غيا ولعل الله أن يطلع عليهم بعذاب فيصيبك معهم وحدثنا عبد الرحمن قال حدثنا عمر قال حدثنا علي قال حدثنا سعيد بن منصور أراه عن ابن عيينة عن داود بن سابور عنشهر ابن حوشب قال قال لقمان لابنه فذكر مثل حديث ابن أبي حسين سواء وحدثنا أحمد بن فتح قال حدثنا حمزة بن محمد قال حدثنا أحمد بن محمد بن عبد العزيز قال حدثنا يحيى بن بكير قال حدثنا الليث عن ابن عجلان عن زيد بن أسلم أن لقمان قال لابنه يا بني لا تتعلم العلم لثلاث ولا تدعه لثلاث لا تتعلمه لتماري به ولا لتباهي به ولا لترائي به ولا تدعه زهادة فيه ولا حياء من الناس ولا رضا بالجهالة قال زيد بن أسلم كان لقمان من النوبة ومن مواعظ لقمان لابنه ايضا لا تجادل العلماء فتهون عليهم ويرفضوك ولا تجادل السفهاء فيجهلوا عليك ويشتموك ولكن اصبر نفسك لمن هو فوقك في العلم ولمن هو دونك فإنما يلحق بالعلماء من صبر لهم ولزمهم واقتبس من علمهم في رفق حدثنا عبد الوارث حدثنا قاسم حدثنا أحمد بن زهير قال حدثنا هارون بن ممعروف حدثنا ضمرة عن السري قال لقمان لابنه يا بني إن الحكمة أجلست المساكين مجالس الملوك


باب آفة العلم وغائلته وإضاعته وكراهية وضعه عند من ليس بأهله

حدثنا عبد الرحمن بن عبد الله الهمداني قراءة مني عليه أن أبا يعقوب يوسف ابن محمد التجيرمي حدثه قال حدثنا أبو بكر أحمد بن مقبل قال حدثا أبو سعيد الأشج قال حدثنا يونس بن بكير عن محمد بن اسحاق عن الزهري قال إن للعلم غوائل فمن غوائله أن يترك العلم حتى يذهب بعلمه ومن غوائله النسيان ومن غوائله الكذب فيه وهو شر غوائله أخبرنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد ابن زهير قال حدثنا الوليد بن شجاع قال حدثنا الوليد بن مسلم عن الأوزاعي عن الزهري قال إنما يذهب العلم النسيان وترك المذاكرة حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن اصبغ قال حدثنا أحمد بن زهير قال حدثنا موسى بن اسماعيل قال حدثنا أبو هلال عن قتادة عن عبد الله بن بريدة أن دغفل بن حنظلة قال لمعاوية في حديث ذكره أن غائلة العلم النسيان حدثنا خلف بن أحمد حدثنا أحمد بن سعيد حدثنا اسحاق ابن ابراهيم حدثنا محمد بن علي حدثنا محمد بن حاتم حدثنا يحيى بن سعيد عن كهمس عن أبي بريدة قال علي تذاكروا هذا الحديث فإنكم إن لم تفعلوا يدرس حدثنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا أبو سلمة موسى بن اسماعيل قال حدثنا حماد بن سملة قال حدثنا أبو سلمة أمام التمارين قال قال الحسن غائلة العلم النسيان وترك المذاكرة حدثنا أحمد بن عبد الله بن محمد قال حدثني ابي قال حدثنا عبد الله بن يونس قال حدثني بقي بن مخلد قالحدثنا أبو بكر بن شيبة قال حدثنا وكيع قال حدثنا الأعمش قال قال رسول الله صلى الله عليه وسلم آفة العلم النسيان وإضاعته أن تحدث به غير أهله قال حدثنا وكيع عن أبي العميس عن القاسم قال قال عبد الله آفة العلم النسيان وقال علي بن ثابت العلم آفته الإعجاب والغضب والمال آفته التبذير والنهب وأخبرنا أحمد بن عمر قال حدثنا عبد الله بن محمد قال حدثنا محمد بن فطيس قال حدثنا مالك بن سيف قال حدثنا سعيد بن منصور قال حدثنا خالد بن يزيد بن عبد الله بن المختار قال نكر الحديث الكذب فيه وآفته النسيان وإضاعته أن تحدث به من ليس من أهله وأخبرنا اسماعيل بن عبد الرحمن قال أخبرنا ابراهيم بن بكر قال حدثنا محمد بن الحسين قال حدثنا العباس بن ابراهيم قال حدثنا أحمد بن داود قال سمعت يحيى بن سعيد القطان يقول عن شعبه قال رآني الأعمش وأنا أحدث قوما فقال ويحك يا شعبة تعلق اللؤلؤ أعناق الخنازير أخبرنا هارون بن موسى قال حدثنا اسماعيل بن القاسم قال أنشدنا أبو محمد النحوي قال أنشدنا أبو العباس محمد بن يزيد قال أنشدنا عمرو بن يحيى قال أبو محمد والشعر لصالح بن عبد القدوس وإن عناء أن تفهم جاهلا فيحسب جهلا أنه منك أفهم متى يبلغ البنيان يوما تمامه إذا كنت تبنيه وغيرك يهدم متى ينتهي عن سيئ من أتى به إذا لم يكن منه عليه تقدم ولصالح بن عبدالقدوس أيضا من شعره الذي قد ذكرنا منه بعضه في هذا الكتاب في مواضعه لا تؤتين العلم إلا امراءا يعين باللب على نفسه وقال أنس اين أبي شيخ من كان حسن الفهم رديء الاستماع لم يقم خيره بشره حدثنا عبد الوارث بن سفيان حدثنا قاسم بن اصبغ حدثنا أحمد بن زهير حدثنا الوليد بن شجاع قال حدثني عبد الله بن وهب قال حدثني معاوية بن صالح قال حدثني أبو فروة أن عيسى بن مريم كان يقول لا تمنع الحكمة أهلها فتأثم ولا تضعها عند غير أهلها فتجهل ولكن طبيبا رفيقا يضع دواءه حيث يعلم أنه ينفع وذكر ضمرة عن ابن شوذب قال قال الحسن لولا النسيان لكان العلم كثيرا قرأت على عبد الوارث بن سفيان أن قاسم بن اصبغ حدثهم قال حدثنا محمد بن عبد السلام الخشني قال حدثنا أبو بكر الصنعاني قال حدثنا سليمان بن أيوب عن يزيد بن زريع عن الحجاج بن أرطاة قال قال عكرمة أن لهذا العلم ثمنا قيل وما ثمنه قال أن تضعه عند من يحفظه ولا يضيعه وأخبرنا عبد الوارث قال حدثنا قاسم بن اصبغ قال حدثنا محمد بن عبد السلام الخشني قال حدثنا الرياشي عن الأصمعي عن العلاء بن اسماعيل عن رؤبة بن العجاج قال أتيت النسابة البكرى قال قال لي من أنت قلت رؤبة بن العجاج قال قصرت وعرفت فما جاء بك قلت طلب العلم قال لعلك من قوم أنا بين أظهرهم إن سكت لم يسئلوني وإن تكلمت لم يعوا عني قلت أرجوا ألا أكون منهم ثم قال أتدري ما آفة المروءة قلت لا قال فأخبرني قال جيران السوء إن رأوا حسنا دفنوه وإن رأوا سيئا أذاعوه ثم قال لي يا رؤبة إن للعلم آفة وهجنة ونكرا فآفته نسيانه وهجنته أن تضعه عند غير أهله ونكره الكذب فيه وأخبرنا خلف بن سعيد قال حدثنا عبد الله بن محمد قال حدثنا أحمد بن خالد قال حدثنا اسحاق بن ابراهيم قال حدثنا عبد الرزاق قال حدثنا معمر عن رجل عن عكرمة قال قال عيسى عليه السلام لا تطرح اللؤلؤ إلى الخنزير فإن الخنزير لا يصنع باللؤلو شيئا ولا تعطي الحكمة لمن لا يريدها فإن الحكمة خير من اللؤلؤ ومن لا يريدها شر من الخنزير ويروى عن النبي صلى الله عليه وسلم أنه قال قام أخي عيسى عليه السلام خطيبا في بني اسرائيل فقال يا بني اسرائيل لا تعطوا الحكمة غير أهلها فتظلموها ولا تمنعوها أهلها فتظلموهم وقد نظم هذا المعنى بعض الحكماء فقال من منع الحكمة من أهلها أصبح في الناس لهم ظالما أو وضع الحكمة في غيرهم أصبح في الحكم لهم غاشما لا خير في المرء إذا ما غدا لا طالب العلم ولا عالما ورحم الله القائل أأنثر درا بين سائمة النعم أم أنظمه نظما لمهملة الغنم ألم ترني ضيعت في شر بلدة فلست مضيعا بينهم درر الكلم فإن يشفني الرحمن من طول ما أرى وإلا فمخزون لدي ومكتتم حدثنا أحمد بن عبد الله قال حدثنا الحسن بن اسماعيل قال حدثنا عبد الملك بن يحيى قال حدثنا محمد بن اسماعيل الصايغ قال حدثنا سنيد قال حدثنا عيسى بن يونس عن جرير بن عثمان عن سليمان بن سمير عن كثير بن مرة الحضرمي إنه قال إن عليك في علمك حقا كما أن عليك في مالك حقا لا تحدث العلم غير أهله فتجهل ولا تمنع العلم أهله فتأثم ولا تحدث بالحكمة عند السفهاء فيكذبوك ولا تحدث بالباطل عند الحكماء فيمقتوك ولقد أحسن القائل قالوا نراك طويل الصمت قلت لهم ما طول صمتي من عي ولا خرس لكنه احمد الاشياء عاقبة عندي وأيسره من منطق شكس أأنشر البز فيمن ليس يعرفه أم أنثر الدر بين العمي في الغلس ولقد أحسن صالح بن عبد القدوس في قوله ويروي لسابق وإذا حملت إلى سفيه حكمة فلقد حملت بضاعة لا تنفق ومن قول النبي صلى الله عليه وسلم مرفوعا واضع العلم في غير أهله كمقلد الخنازير اللؤلؤ والذهب حدثنا خلف بن محمد حدثنا أحمد بن سعيد حدثنا اسحاق ابن ابراهيم حدثنا محمد بن علي حدثنا محمد بن عبد الله بن عمار الموصلي حدثنا فضيل عن يزيد بن أبي زياد عن عبد الرحمن بن أبي ليلى قال إن إحياء الحديث مذاكرته فتذاكروا فقال له عبد الله بن شداد يرحمك الله كم من حديث أحييته في صدري قد مات حدثنا خلف حدثنا أحمد حدثنا اسحاق حدثنا محمد حدثنا الفضل بن دكين حدثنا سفيان عن الأعمش عن جعفر بن اياس عن أبي نضرة عن أبي سعيد قال تذاكروا الحديث فإن الحديث يهيج الحديث فإن قال قائل إن بعض الحكماء كان يحدث بعلمه صبيانه وأهله ولم يكونوا لذلك بأهل قيل له إنما فعل ذلك من فعله منهم لئلا ينسى حدثنا عبد الوارث بن سفيان حدثنا قاسم بن اصبغ قال حدثنا أحمد بن زهير قال حدثنا أبي وابن الأصبهاني والأخنس قالوا حدثنا ابن فضيل عن الأعمش أن اسماعيل بن رجاء كان يجمع صبيان الكتاب يحدثهم لئلا ينسى حديثه قال واخبرني أبو محمد التميمي قال حدثنا أبو مسهر عن سعيد بن عبدالعزبز أن عطاء الخرساني كان إذا لم يجد أحدا أتى المساكين فحدثهم يريد بذلك الحفظ وبه عن سعيد بن عبد العزيز أن خالد بن يزيد بن معاوية كان إذا لم يجد أحدا يحدثه بحدث جواريه ثم يقول اني لأعلم انكن لستن بأهل يريد بذلك الحفظ وقد كانوا يكرهون تكرير الحديث وكان بعضهم وهو علقمة يقول كرروه لئلا يدرس ولكل وجه لا يدفع وبالله التوفيق


باب في هيبة المتعلم للعالم

حدثنا محمد بن ابراهيم بن سعيد قال حدثنا أحمد بن مطرف قال حدثنا سعيد بن عثمان وسعيد بن حمير قالا حدثنا يونس بن عبد الأعلى قال حدثنا سفيان عن يحيى ابن سعيد عن عبيد بن حنين أنه سمع ابن عباس يقول مكثت سنة وأنا أشك في ثنتين وأنا أريد أن أسأل عمر بن الخطاب عن المتظاهرتين على رسول الله صلى الله عليه وسلم وما أجد له موضعا أسأله فيه حتى خرج حاجا وصحبته حتى إذا كنا بمر الظهران ذهب لحاجته وقال أدركني بادواة من ماء فلما قضى حاجته ورجع أتيته بالأداوة أصبها عليه فرأيت موضعا فقلت يا أمير المؤمنين من المرأتان المتظاهرتان على رسول الله صلى الله عليه وسلم فما قضيت كلامي حتى قال عائشة وحفصة قال أبو عمر لم يمنع ابن عباس من سؤال عمر عن ذلك إلا هيبته وذلك موجود في حديث ابن شهاب قرأت على عبد الوارث بن سفيان أن قاسم بن اصبغ حدثهم قال حدثنا أحمد بن زهير قال حدثنا يوسف بن بهلول قال حدثنا ابن ادريس قال حدثنا محمد بن اسحاق عن الزهري عن عبيد الله بن أبي ثور عن ابن عباس قال مكثت سنتين أريد أن أسأل عمر بن الخطاب عن حديث ما منعنى منه إلا هيبته حتى تخلف في حج أو عمرة في الاراك الذي ببطن مر الظهران لحاجته فلما جاء وخلوت به قلت يا أمير المؤمنين أني أريد أن أسألك عن حديث منذ سنتين ما يمنعني إلا هيبة لك قال فلا تفعل إذا أردت أن تسأل فسلني فإن كان منه عندي علم أخبرتك وإلا قلت لا أعلم فسألت من يعلم قلت من المرأتان اللتان ذكرهما إنهما تظاهرتا على رسول الله صلى الله عليه وسلم قال عائشة وحفصة ثم قال كان لي أخ من الأنصار وكنا نتعاقب النزول إلى رسول الله صلى الله عليه وسلم أنزل يوما وينزل يوما فما أتى من حديث أو خبر أتاني به وأنا مثل ذلك ونزل ذات يوم وتخلفت فجاءني وذكر الحديث بطوله وتمامه قال أبو عمر الذي آخى رسول الله صلى الله عليه وسلم بينه وبين عمر بن الخطاب من الأنصار عتبان بن مالك وحدثنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا موسى بن اسماعيل قال حدثنا حماد بن سلمة قال حدثنا علي بن زيد عن سعيد بن المسيب قال قلت لسعد بن مالك أني أريد أن أسألك عن شيء وأني أهابك فقال لا تهبني يا ابن أخي إذا علمت أن عندي علما فسلني عنه قال قلت قول رسول الله صلى الله عليه وسلم لعلي في غزوة تبوك حين خلفه فقال سعد قال رسول الله صلى الله عليه وسلم يا علي أما ترضى أن تكون مني بمنزلة هرون من موسى حدثنا خلف بن قاسم حدثنا ابن شعبان حدثنا ابن شعبان حدثنا ابراهيم بن عثمان حدثنا حمدان بن عمر حدثنا نعيم ابن حماد حدثنا عبد الرزاق عن معمر عن ابن طاووس عن أبيه قال أن من السنة أن توقر العالم


باب في ابتداء العالم جلساءه بالفائدة وقوله سلوني وحرصهم على أن يؤخذ ما عندهم

أخبرني عبد الله بن محمد بن يحيى حدثنا محمد بن بكر حدثنا أبو داود حدثنا مسدد حدثنا يحيى بن سعيد بن سعيد بن أبي عروبة عن قتادة عن الحسن عن حطان بن عبد الله الرقاشي عن عبادة بن الصامت قال قال رسول الله صلى الله عليه وسلم خذوا عني خذوا عني قد جعل الله لهن سبيلا الثيب بالثيب جلد مائة ورجم بالحجارة والبكر بالبكر جلد مائة ونفي سنة وروى ابن جريج عن أبي الزبير عن جابر أن رسول الله صلى الله عليه وسلم رمى الجمرة يوم النحر على راحلته وقال خذوا عني مناسككم فإني لا أدري لعلي لا أحج بعد حجتي هذه حدثنا أبو عبد الله محمد بن محمد بن راشد قال حدثنا سعيد بن السكن قال حدثنا محمد بن يوسف قال حدثنا البخاري قال حدثنا اسحاق بن ابراهيم قال حدثنا معاذ بن هشام قال حدثني أبي عن قتادة قال حدثنا أنس بن مالك أن النبي صلى الله عليه وسلم كان في سفر ومعه معاذ بن جبل رديفة على الرحل فقال يا معاذ قال لبيك يا رسول الله وسعديك ثلاثا قال مامن أحد يشهد أن لا إله إلا الله وأن محمدا رسول الله صادقا من قلبه إلا حرم الله عليه النار قلت يا رسول الله ألا أخبر به الناس فيستبشروا قال إذا يتكلوا وأخبر بها معاذ عند موته وحدثنا عبد الوارث قال حدثنا قاسم قال حدثا بكر بن حماد قال حدثنا مسدد قال حدثنا حماد بن زيد عن عبد العزبز بن صهيب عن أنس بن مالك عن معاذ بن جبل أن رسول الله صلى الله عليه وسلم قال يا معاذ قال لبيك يا رسول الله وسعديك قالها ثلاثا قال بشر الناس أنه من قال لا إله إلا الله دخل الجنة وحدثنا سعيد بن نصر قال حدثنا قاسم بن أصبغ قال حدثنا جعفر بن محمد الصايغ قال حدثنا محمد ابن اسحاق قال حدثنا اسرائيل عن سماك بن حرب عن خالد بن عرعرة التيمي قال سمعت علي بن أبي طالب يقول ألا رجل يسأل فينتفع وينفع جلساءه وأخبرنا عبد الوارث بن سفيان قال حدثنا قاسم بن اصبغ قال حدثنا أحمد بن زهير قال حدثنا ابراهيم بن بشار قال حدثنا سفيان بن عيينة قال حدثنا يحيى بن سعيد عن سعيد بن المسيب قال ما كان أحد من الناس يقول سلوني غير على بن أبي طالب حدثني أحمد بن فتح قال حدثنا حمزة بن محمد قال حدثنا اسحاق بن ابراهيم قال حدثنا محمد بن عبد الأعلى قال حدثنا محمد بن ثور عن معمر عن وهب بن عبد الله عن أبي الطفيل قال شهدت عليا رضي الله عنه وهو يخطب ويقول سلوني فو الله لا تسألوني عن شيء يكون إلى يوم القيامة الا حدثكم به وسلوني عن كتاب اله فو الله ما منه آية إلا وأنا أعلم بليل نزلت أم بنهار أم بسهل نزلت أم بجبل فقام ابن الكواء وأنا بينه وبين علي فقال ما الذاريات ذروا فالحاملات وقرا فالجاريات يسرا فالمقسمات أمرا فقال ويلك سل تفقها ولا تسل تعنتا الذاريات ذروا الرياح فالحاملات وقرا السحاب والجاريات يسرا السفن فالمقسمات أمرا الملائكة قال أفرأيت السواد الذي في القمر قال أعمى سأل عن عمياء أما سمعت الله عز وجل يقول وجعلنا الليل والنهار آيتين فمحونا آية الليل فمحوه السواد الذي فيه قال أفرأيت ذا القرنين أنبيا كان أم ملكا قال لا واحد منهما ولكنه كان عبدا صالحا أحب الله فأحبه وناصح الله فناصحه الله ودعى قومه إلى الهدي فضربوه على قرنه ثم دعاهم إلى الهدى فضربوه على قرنه الآخر ولم يكن له قرنان كقرني الثور قال أفرأيت هذا القوس ما هو قال هي علامة بين نوح وبين ربه وأمان من الغرق قال أفرأيت البيت المعمور ماهو قال الصراح فوق سبع سموات تحت العرش يدخله كل يوم سبعون ألف ملك لا يعدون فيه إلى يوم القيامة قال فمن الذين بدلوا نعمة الله كفرا وأحلوا قومهم دار البوار قال هما إلا فجران من قريش كفيتهم يوم بدر قال فمن الذين ضل سعيهم في الحياة الدنيا وهم يحسبون أنهم يحسنون صنعا قال كان أهل حر وراء منهم وروي أبو سنان عن الضحاك عن النزال بن سيرة قال قيل لعلي يا أمير المؤمنين أن ههنا قوما يقولون إن الله لا يعلم ما يكون حتى يكون فقال ثكلتهم أمهاتهم من أين قالوا ذلك قيل يتأولون القرآن في قوله عز وجل ولنبلونكم حتى نعلم المجاهدين منكم والصابرين ونبلو أخباركم فقال علي رضي الله عنه من لم يعلم هلك ثم صعد المنبر فحمد الله وأثنى عليه ثم قال أيها الناس تعلموا العلم واعملوا به ومن اشكل عليه شيء من كتاب الله فليسألني عنه أنه بلغني أن قوما يقولون أن الله لا يعلم ما يكون حتى يكون لقوله عز وجل ولنبلونكم حتى نعلم المجاهدين منكم الآية وإنما قوله عز وجل حتى نعلم يقول حتى نرى من كتب عليه الجهاد والصبر أن جاهد وصبر على ما نابه وأتاه مما قضيت عليه أخبرنا أحمد بن عبد الله بن محمد قال حدثني أبي قال حدثنا عبد الله بن يونس قال حدثنا بقي بن مخلد قال حدثنا أبو بكر بن أبي شيبة قال حدثنا عمر بن سعد عن سفيان عن عبد الله بن السايب عن زاذان قال سألت ابن مسعود عن أشياء ما أحد يسألني عنها وذكر الحلواني قال حدثنا عبد الملك الجدي وابن مريم قالا أخبرنا نافع ابن عمر الجمحي قال سمعت ابن أبي مليكة قال دخلنا على ابن عباس فقال سلوني فإني قد أصبحت طيبة نفسي أخبرت أن الكوكب ذا الذنب قد أطلع فخشيت أن يكون الدخان وقال الدجال قد طرق وسلوني عن سورة البقرة وسورة يوسف قال ابن أبي مريم في حديثه يخصمها بين السور قال أخبرنا أبو أسامة قال حدثنا الأعمش عن سفيان قال خطبتا ابن عباس وهو علىالموسم فقرأ سورة البقرة فجعل يفسر ويقرأ فما رأيت ولا سمعت كلام رجل مثله إني أقول لو سمعته فارس والروم والترك لأسلمت وذكر ابن أبي شيبة حدثنا أبو أسامة عن مسعر عن سعيد بن ابراهيم قال قال ابن عباس ما سألني رجل عن مسئلة إلا عرفت أفقيه هو أو غير فقيه حدثنا عبدالرحمن بن يحيى قال حدثنا عمر بن محمد قال حدثنا علي بن عبد العزبز قال حدثنا اسحاق بن اسماعيل حدثنا جرير عن حبيب بن أبي عمرة عن سعيد بن جبير عن ابن عباس أنه قال ألا تسألني عن آية فيها مائة آية قال قلت ماهي قال قوله عز وجل وفتناك فتونا قال كل شيء أوتي من خير أو شر كان فتنة وذكر حين حملت به أمه وحين وضعت وحين التقطه آل فرعون حتى بلغ ما بلغ ثم اقل ألا ترى قوله ونبلوكم بالشر والخير فتنة أخبرنا محمد بن عبد الملك قال حدثنا أحمد بن محمد ابن زياد البصري بمكة قال حدثنا الحسن بن محمد الزعفراني قال حدثنا ابو قطن قال حدثنا شعبة عن أبي عون عن أبي صالح قال قال علي رضي الله عنه سلوا ولو انسانا سأل فسأله ابن الكوا عن الأختين المملوكتين وعن بنت الأخ والأخت من الرضاعة قال إنك لذهاب في التيه سل عما ينفعك أو يعنيك قال إنما نسأل عما لا نعلم قال فقال في ابنة الأخ أو الأخت من الرضاعة أردت رسول الله صلى الله عليه وسلم على بنت حمزة فقال هي ابنة أخي من الرضاعة وقال في الاختين المملوكتين أحلتهما آية وحرمتهما آية لا آمر ولا أنهى ولا أحل ولا أحرم ولا أفعله أنا ولا أهل بيتي وذكر الحلواني قال حدثنا محمد بن عيسى قال حدثنا عمرو بن ثابت عن أبيه عن سعيد بن جبير قال إن مما يهمني إني وددت أن النسا قد أخذوا ما معي من العلم وروينا عن الحسن إنه يبتدئ الناس بالعلم ويقول سلوني وكان ابن سيرين وابراهيم لا يبتدئان أحدا يسئلا حدثنا عبد الوارث حدثنا قاسم حدثنا أحمد بن زهير حدثنا أبو سلمة موسى بن اسماعيل قال حدثنا أبو هلال الراسبي قال حدثنا قتادة قال أتى على الحسن زمان وهو يعجب ممن يدعو الى نفسه قال فما مات حتى دعا الى النفس وقال لقمان الحكيم ان العالم يدعو الناس الى علمه بالصمت والوقار حدثنا عبد الوارث حدثنا قاسم حدثنا أحمد بن زهير حدثنا مصعب بن عبد الله الزبيري قال حدثنا سفيان بن عيينة عن عمرو بن دينار قال قال لي عروة ائتوني فتلقوا مني وكان عروة يستأنف الناس على حديثه قال أحمد بن زهير كذ قال مصعب أدخل حديث الزهري في حديث عمرو بن دينار صيرها واحدا وما صنع شيئا حدثنا احمد بن حنبل قال حدثنا سفيان بن عيينة عن عمروى بن دينار قال عروة ائتوني قتلقوا منى قاله سفيان بمكة وحدثنا أحمد بن حنيل وابي قالا حدثنا سفيان عن الزهري قال كان عروة يستألف الناس على حديثه حدثنا أحمد بن عبد الله حدثنا أبي حدثنا عبد الله حدثنا بقي حدثنا أبو بكر بن أبي شيبة حدثنا غسان بن مضر عن سعيد بن زيد عن عكرمة قال مالكم لا تسألوننا أفلستم قال أبو بكر وحدثنا عمر بن سعد عن سفيان عن عطاء ابن السايب عن سعيد بن جبير قال ما أحد يسئلني قال أبو بكر وحدثنا ابن عيينة عن عمرو قال قال لنا عروة ائتوني فتلقوا مني قال وحدثنا ابن عيينة عن الزهري قال كان عروة يتألف الناس على حديثه وذكر ابن وهب عن يحيى بن أيوب عن هشام ابن عروة قال قال لي أبي والله ماليسلني الناس عن شيء حتى لقد نسيب قال هشام وكان أبي يقول لنا إنا كنا أصاغر قوم ثم نحن اليوم كبار قوم وإنكم اليوم أصاغر قوم وستكونون كبارا فتعلموا العلم تسودوا به قومكم ويحتاجون إليكم قال هشام وكان أبي يدعوني وعبد الله بن عروة وعثمان وإسماعيل واخوتي وآخر قد سماه هشام فيقول لا تغشوني مع الناس وإذا خلوت فسلوني فكان يحدثنا يأخذ في الطلاق ثم الخلع ثم الحج ثم الهدي ثم كذا ثم يقول كروا علي فكان يعجب من حفظي قال هشام والله ما تعلمنا منه جزءا من ألف جزء من أحاديثه وأخبرنا أحمد بن محمد قال حدثنا أحمد بن الفضل قال حدثنا محمد بن جرير قال حدثنا أحمد بن الحسن الترمذي قال سمعت عبد الرحمن بن مهدي يقول كان زائدة يخرج إليهم فيقول اكتبوا اكتبوا قبل أن أنسى أخبرنا خلف بن القاسم حدثنا أحمد بن صالح بن عمر المقري حدثنا أحمد بن جعفر بن محمد بن عبيد الله المنادي حدثنا العباس بن محمد الدوري قال حدثنا حاتم الطويل حدثنا يحيى بن يمان العجلي قال سعت سفيان الثوري يقول والله لو لم يأتوني لأتيتهم في بيوتهم يعني أصحاب الحديث وحدثنا عبد الله بن محمد بن يوسف قال حدثنا يحيى بن مالك قال حدثنا على بن محمد بن الحسين قال حدثنا محمد بن يوسف الهروي قال سمعت الربيع بن سليمان يقول قال لي الشافعي يا ربيع لو قدرت أن أطعمك العلم لأطعمتك إياه قال أبو عمر أخذه الخاقاني فقال ألا فاحفظوا وصفي لكم ما اختصرته ليدريه من لم يكن منكم يدري ففي شربة لو كان علمي سقيتكم ولم أخف عنكم ذاك العلم بالدخر وقال الربيع بن سليمان كان الشافعي رحمه الله يملي علينا في صحن المسجد فلحقته الشمس فمر به بعض اخوانه فقال يا أبا عبد الله في الشمس فأنشأ الشافعي يقول أهين لهم نفسي لا كرمها بهم ولن تكرم النفس الذي لا تهينها وقال ابن عباس رحمه الله ذللت طالبا فعززت مطلوبا حدثنا عبد الرحمن ابن يحيى حدثنا أحمد بن سعيد حدثنا اسحاق بن ابراهيم بن نعمان حدثنا محمد بن علي بن مروان حدثنا الحسن بن ربيع قال ابن المبارك قال قال سفيان لو لم يأتوني لأتيتهم فقيل لسفيان إنهم يطلبونه بغير نية فقال إن طلبهم إياه نية


باب منازل العلم

حدثنا عبد الرحمن بن يحيى وخلف بن أحمد حدثنا أحمد بن سعيد حدثنا اسحاق بن ابراهيم حدثنا محمد بن علي بن مروان حدثنا داود بن عمر بن زهير الضبي قال سمعت فضيل بن عياض يقول أول العلم الانصات ثم الاستماع ثم الحفظ ثم العمل ثم النشر أخبرنا عبد الوارث بن سفيان قال حدثنا قاسم بن اصبغ قال حدثنا أحمد ابن زهير قال سمعت سعيد بن يزيد يقول سمعت علي بن الحسن بن شقيق يقول سمعت ابن المبارك يقول اول العلم النية ثم الاستماع ثم الفهم ثم الحفظ ثم العلم ثم النشر وأخبرنا عبد الرحمن بن حيى قالحدثنا عمر بن محمد قال حدثنا علي بن عبد العزيز قال حدثنا أبو يعقوب المروزي وحدثنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا ابن عياش بن غليب الوراق قالا أخبرنا عبد الرحمن بن مهدي عن محمد بن النضر الحارثي قال أول العلم الاستماع قيل ثم ماذا قال الحفظ قيل ثم ماذا قال العمل قيل ثم ماذا قال النشر حدثنا أحمد بن محمد بن هشام قال حدثنا على بن عمر قال حدثنا أبو أحمد الحسن بن عبد الله قال حدثنا أحمد بن الخطاب التستري قال حدثنا الخوارزمي قال حدثنا عبد الله بن عثمان قال سفيان كان يقال أول العلم الاستماع ثم الانصات ثم الحفظ ثم العمل ثم النشر وحدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن اصبغ قال حدثنا أحمد ابن زهير قال حدثنا أبو الفتح نصر بن المغيرة قال سفيان أول العلم الاستماع ثم الانصات ثم الحفظ ثم العمل ثم النشر


باب طرح العالم المسألة على المتعلم

حدثنا خلف بن سعيد قال حدثنا عبد الله بن محمد قال حدثنا أحمد بن خالد قال حدثنا اسحاق بن ابراهيم قال حدثنا عبد الرزاق قال حدثنا معمر عن أبي اسحاق عن عمرو بن ميمون عن معاذ بن جبل قال كنت ردف النبي صلى الله عليه وسلم فقال هل تدري يا معاذ ما حق الله على الناس قال قلت الله ورسوله أعلم قال حقه عليهم أن يعبدوه ولا يشركوا به شيئا تدري يا معاذ ما حق الناس على الله إذا فعلوا ذلك قال قلت الله ورسوله أعلم قال حق الناس على الله أن لا يعذبهم قال قلت يا رسول الله الا أبشر الناس قال دعهم بعملون وقرأت علي أبي محمد عبد بن محمد بن أسد أن بكر بن العلاء القاضي حدثهم قال حدثنا أحمد بن موسى الشامي قال حدثنا القعنبي قال قرأت على مالك بن أنس عن عبد الله بن دينار عن عبد الله ابن عمر أن رسول الله صلى الله عليه وسلم قال إن من اشجر شجرة لا يسقط ورقها وإنها مثل الرجل المسلم حدثوني ما هي قال عبد الله فوقع الناس في شجر البوادي ووقع في نفسي أنها النخلة قال فاستحييت فقالوا يا رسول الله ما هي قال النخلة قال عبد الله بن عمر فحدثت عمر بن الخطاب بالذي وقع في نفسي قال عمر لأن تكون قلتها أحب إلي من أن يكون لي كذا وكذا وأخبرنا عبد الله بن محمد قال حدثنا أحمد بن خالد المكي قال حدثنا علي ابن عبد العزيز قال حدثنا القعنبي عن مالك عن يحيى بن سعيد عن النعمان بن مرة أن رسول الله صلى الله عليه وسلم قال ما ترون في الشارب والسارق والزاني وذلك قبل أن ينزل فيهم قالوا الله ورسوله أعلم قال هن فواحش وفيهن عقوبة واسوأ السرقة الذي يسرق صلاته قالوا يا رسول الله وكيف يسرق صلاته قال لا يتم ركوعها ولا سجودها وقرأت على أحمد بن محمد وسعيد بن نصر وأحمد بن قاسم وعبد الوارث بن سفيان ابن وهب بن ميسرة حدثهم قال حدثنا ابن وضاح قال حدثنا ابن يحيى عن مالك عن يحيى بن سعيد أنه سمع سعيد بن المسيب يقول ما ترون في رجل يقع بامرأته وهو محرم فلم يقل له القوم شيئا فقال سعيد أن رجلا وقع بامرأته وهو محرم وذكر الحديث أخبرنا أحمد بن محمد قال حدثنا أبو عمر أحمد ابن مطرف وأحمد بن سعيد قالا أخبرنا عبيد الله بن يحيى قال حدثنا أبي يحيى بن يحيى قال حدثني مالك عن ابن شهاب عن سعيد بن المسيب أنه قال ما صلاة يجلس في كل ركعة منها ثم قال سعيد هي المغرب إذا فاتتك منها ركعة قال وكذلك سنة الصلاة كلها قال أبو عمر يعني إذا فاتتك منها ركعة أن تجلس مع إمامك في ثانيته وهي لك أولى وهذه سنة الصلاة كلها إذا فاتتك منها ركعة وأخبرنا سعيد بن نصر قال حدثنا قاسم قال حدثنا ابن وضاح قال حدثنا يحيى عن مالك عن يحيى بن سعيد أن سعيد بن المسيب قال ما ترون فيمن غلبه الدم من رعاف فلم ينقطع عنه قال يحيى بن سعيد ثم قال سعيد أرى أن يومي برأسه إيماء


باب فتوى الصغير بين يدي الكبير بإذنه

قرأت على أبي عمر أحمد بن محمد بن عيسى حدثه قال حدثنا بكر بن سهل قال حدثنا نعيم بن حماد قال حدثنا رشدين بن سعيد عن عبد الرحمن بن زياد بن أنعم عن عبادة بن نسى عن عبد الرحمن بن غنم الأشعري قال قلت لمعاذ ابن جبل أرأيت قول الله يا أيها الذين آمنوا لا تقدموا بين يدي الله ورسوله فقال شهدت رسول الله صلى الله عليه وسلم ودعا أبا بكر وعمر حين أراد أن يبعثني إلى اليمن فقال أشيروا علي فيما آخذ من اليمن قالا يارسول الله أليس قد نهى الله أن يتقدم بين يدي الله ورسوله فكيف نقول وأنت حاضر فقال رسول الله صلى الله عليه وسلم إذا أمرتكما فلم تتقدما بين يدي الله ورسوله قال عبد الرحمن بن غنم فقلت لماذ بن جبل فللرجل العالم أن يقول ومعه عداده من الناس في الأمر لا بد منه قال إن شاء قال وإن شاء أمسك حتى يكفيه أصحابه فذلك أحب إلى قال أبو عمر هذا حديث لا يحتج بمثله لضعف اسناده ولكنه حديث حسن نقله الناس وذكرناه لتقف على ذلك وتعرفه وقرأت على عبد الله بن محمد أن أحمد بن محمد المكي حدثهم قال حدثنا علي بن عبد العزيز وأن بكر بن العلاء حدثهم قال أخبرنا أحمد بن موسى الشامي قالا أخبرنا عبد الله بن مسلمة القعنبي قال قرأت على مالك عن ابن شهاب عن سالم بن عبد الله أنه قال كتب عبد الملك بن مروان إلى الحجاج أن لا تخالف عبد الله بن عمر في أمر الحج فلما كان يوم عرفة جاءه عبد الله بن عمر حين زالت الشمس وأنا معه فصاح عند سرادقه أين هذا فخرج إليه الحجاج وعليه ملحفة معصفرة فقال مالك يا أبا عبد الرحمن قال الرواح أن كنت تريد أن تصيب السنة اليوم فقال هذه الساعة قال نعم قال فأنظرني أفيض علي ماء ثم أخرج إليك فنزل عبد الله حتى خرج إليه الحجاج فسار بيني وبين أبي فقلت له إن كنت تريد أن تصيب السنة فاقصر الخطبة وعجل الوقوف قال فجعل ينظر إلى عبد الله بن عمر كيما يسمع ذلك منه فلما رأى ذلك عبد الله قال صدق وقرأت على أبي عمر أحمد بن محمد أن محمد بن عيسى حدثهم قال حدثنا يحيى بن عمر ويحيى بن أيوب قالا حدثنا ابن عبد الله يحيى بن بكير وقرأت على عبد الوارث بن سفيان أن قاسم بن أصبغ حدثهم قال حدثنا مطرف ابن عبد الرحمن بن قيس قال حدثنا ابن بكير قال أخبرنا مالك عن حمزة بن سعيد المازني عن حجاج بن عمرو بن غزية أنه كان جالسا عند زيد بن ثابت فجاءه ابن فهد رجل من اليمن فقال يا أبا سعيد إن عندي جواري ليس نسائي اللائي أكن بأعجب إلي منهن وليس كلهن يعجبنني أن تحمل مني أفأعزل فقال زيد أفته يا حجاج قال قلت غفر الله لك إنما نجلس إليك لنتعلم منك فقال أفته قال قلت هو حرثك إن شئت سقيته وإن شئت عطشته وكنت أسمع ذلك من زيد بن ثابت فقال زيد صدق


باب جامع لنشر العلم

روى سهل بن سعد أن رسول الله صلى الله عليه وسلم قال لعلي لأن يهدي الله بك رجلا واحدا خيرا لك من حمر النعم ومن حديث أبي رافع قال قال رسول الله صلى الله عليه وآله وسلم لعلي يا علي لأن يهدي الله على يديك رجلا واحدا خير لك مما طلعت عليه الشمس وحدثنا عبد الرحمن بن يحيى قال حدثنا علي بن محمد قال حدثنا أحمد بن داود قال حدثنا سحنون قال حدثنا ابن وهب قال أخبرني أين لهيعة عن دارج أبي السمح عن أبي حجيرة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال مثل الذي يتعلم العلم ولا يحدث به كمثل الذي يكنز الكنز ولا ينفق منه وبه عن ابن وهب قال حدثنا القاسم ابن عبد الله عن موسى بن عبيدة عن عبد الله بن عبيدة عن ابن عباس قال مثل علم لا يظهره صاحبه كمثل كنز لا ينفق منه صاحبه وحدثنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا الوليد بن شجاع قال حدثنا اسحاق ابن الفرات قال حدثنا ابن لهيعة عن دارج عن عبد الرحمن بن حجيرة عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال مثل الذي يتعلم العلم لا يحدث به الناس كمثل الذي رزقه الله مالا لاينفق منه وحدثنا أحمد بن محمد قال حدثنا علي بن عمر حدثنا الحسن بن عبد الله حدثنا أبو يعلى بن زهير حدثنا عمر بن يحيى ابن نافع قال حدثنا عيسى بن شعيب قال حدثنا روح بن القاسم عن أيوب عن نافع عن ابن عمر قال قال رسول الله صلى الله عليه وسلم علم لا يقال به ككنز لا ينفق منه وقرات على سعيد بن سيد أن محمد بن أحمد بن خالد حدثه قال حدثني أبي قال حدثنا قاسم بن محمد قال حدثنا أبو عاصم خشيش بن أصرم قال حدثنا يعلى بن عبيد قال حدثنا الأعمش عن صالح بن جناب عن حصين بن عقبة عن سلمان الفارسي قال لا يقال به ككنز لا ينفق منه وقال علي رضي الله عنه يؤخذ على الجاهل عهد بطلب العلم حتى أخذ على العلماء عهد ببذل العلم للجهال لأن العلم كان قبل الجهل به وروى أبو يزيد بن أبي الغمر عن ابن القاسم قال كنا إذا ودعنا مالكا يقول لنا اتقوا الله وانشروا هذا العلم وعلموه ولا تكتموه وأخبرنا عبد الوارث بن سفيان قال أخبرنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا أبي قال أخبرنا معاذ ابن معاذ قال اخبرني أشعث عن الحسن قال قال رسول الله صلى الله عليه وسلم من الصدقة أن يتعلم الرجل العلم فيعمل به ثم يعلمه وحدثنا سعيد بن نصر قال حدثنا قاسم بن أصبغ قال أخبرنا ابن وضاح قال حدثنا موسى بن معاوية قال حدثنا عبد الرحمن بن مهدي قال حدثنا عبد الله بن المبارك عن يونس بن يزيد عن ابن شهاب سمعه يقول سمعت عبد اللمك بن مروان خطيبا يوم الفطر فقال إن العلم يقبض قبضا سريعا فمن كان عنده علم فلينشره غير خاف عنه ولا غال فيه وروينا عن عبد الرحمن بن مهدي قال كان أنس بن مالك يقول بلغني أن العلماء يسئلون يوم القايمة كما تسئل الأنبياء يعني عن تبليغه ويروي عن النبي صلى الله عليه وسلم أنه قال ألا أخبركم عن أجود الاجواد قالوا نعم يا رسول الله قال الله أجود الأجواد وأنا أجود ولد آدم وأجودهم من بعدي رجل علم علما فنشر علمه فنشر علمه يبعث يوم القيامة أمة وحده ورجل جاد بنفسه في سبيل الله حتى قتل ويروي هذا من حديث نوح بن ذكوان عن أخيه أيوب عن الحسن عن أنس رفعه حدثنا خلف بن القاسم قال حدثنا الحسن بن رشيق قال حدثنا اسحاق بن ابراهيم بن يونس قال حدثنا علي بن عبد العزيز قال حدثنا محمد بن عمار قال حدثنا المعافي عن صفوان بن عمرو عن سليم بن عامر قال كان أبو إمامة يحدثنا فيكثر ثم يقول عقلتم فنقول نعم فيقول بلغوا عنا فقد بلغناكم يرى أن حقا عليه أن يحدث بكل ما سمع قال المعافى أو نحو هذا ومن حديث معاذ الجهيني عن النبي صلى الله عليه وسلم قال من علم علما فله أجر ذلك ما عمل به عامل لا ينقص من أجر العامل شيء حدثنا عبد الوارث ابن سفيان حدثنا قاسم بن أصبغ حدثنا أحمد بن زهير حدثنا أبي قال حدثنا عمر بن ايوب الموصلي عن جعفر بن برقان قال كتب إلينا عمر بن عبد العزيز أما بعد فمر أهل الفقه والعلم من عندك فلينشروا ما علمهم الله في مجالسهم ومساجدهم والسلام ويقال ماصين العلم بمثل العمل به وبذله لأهله وقالوا النار لا ينقصها ما أخذ منها ولكن ينقصها ألا تجد حطبا وكذلك العلم لا ينقصه الاقتباس منه ولكن قد الحاملين له سبب عدمه وروى عن علي أنه قال من علم وعمل وعلم دعي في ملكوت السموات عظيما وقد روي هذا من كلام المسيح صلى الله عليه وسلم أخذه بكر بن حماد فقال إذا ما أمرؤ عملت يداها بعلمه نودي عظيما في السماء مسودا ومن حديث مندل بن علي عن أبي بكر الهذلي عن الحسن قال قال رسول الله صلى الله عليه وسلم ما تصدق رجل بصدقة أفضل من علم ينشره وذكر ابن بكير عن الليث عن ابن شهاب قال ما صبر أحد على العلم صبري ولا نشره أحد نشري حدثنا أحمد بن عبد الله بن محمد عن أبيه عن عبد الله بن يونس عن بقي بن مخلد قال حدثنا أبو بكر بن أبي شيبة قال حدثني أبو معاوية عن الأعمش عن شمر عن سعيد بن جبير عن ابن عباس قال معلم الخير يستغفر له كل شيء حتى الحوت في البحر وقال ابن مسعود في قول الله عز وجل إن ابراهيم كان أمة قانتا قال الأمة المعلم للخير والقانت المطيع قال ابو عمر وقد ذكرنا قول رسول الله صلى الله عليه وسلم نضر الله امرءا سمع مقالتي أو سمع منا حديثا فوعاه ثم بلغه غيره وذكرنا من فضل نشر العلم كراهية كتمانه في كتابنا هذا في غير موضع منه ما أغنى عن إعادته ههنا وقال ابن وهب سمعت سفيان بن عيينة يقول في قول الله عز وجل وجعلني مباركا أين ما كنت قال معلما للخير وأخبرنا محمد بن ابراهيم قال حدثنا أحمد بن مطرف قال حدثنا سعيد بن عثمان وسعيد بن نمير قالا حدثنا يونس قال حدثنا سفيان في قوله وجعلني مباركا أين ما كنت قال معلم للخير وفيما كتب بعض الحكماء إلى أخ له قال واعلم يا أخي أن أخفاء العلم هلكة وأخفاء العمل نجاة وسئل سهل بن عبد الله التستري رحمه الله متى يجوز للعالم أن يعلم الناس قال إذا عرف المحكمات من المتشابهات قال حدثنا أحمد بن سعيد حدثنا مسلمة بن قاسم حدثنا عبد الله بن محمد ابن أبي رجاء الزيات بمكة قال سمعت محمد بن اسماعيل الصايغ يقول رأيت يزيد بن هارون في النوم فقلت ما فعل الله بك قال غفر لي قلت بأي شيء قال بهذا الحديث الذي نشرته في الناس


باب جامع في آداب العالم والمتعلم

حدثنا عبد العزيز بن عبد الرحمن وعبد الرحمن بن يحيى ويحيى بن عبد الرحمن قالوا حدثنا أحمد بن سعيد بن حزم قال حدثنا أبو ابراهيم اسحاق بن ابراهيم بن نعمان حدثنا أبو بكر محمد بن علي بن مروان البغدادي بالاسكندرية قال حدثنا يحيى بن معين حدثنا ابن ادريس عن ليث بن أبي سليم عن طاووس عن ابن عباس أن النبي صلى الله عليه وسلم قال علموا ويسروا ولاتعسروا ثلاثا وحدثنا خلف بن القاسم حدثنا أحمدب بن الحسن الرازي قال حدثنا أزهر بن زفر بن صدقة قال حدثنا عبد المنعم ابن بشير قال حدثنا عبد الرحمن بن زيد بن أسلم عن أبيه عن عطاء بن يسار عن أبي سعيد الخدري قال قال رسول الله صلى الله عليه وسلم تعلموا العلم وتعملوا له السكنية والوقار وتواضعوا لمن تتعلمون منه ولا تكونوا جبابرة العلماء قال موسى ابن عبيد الله الخاقاني علم العلم لمن أتاك لعلم واغتنم ما حييت منه الدعاء وليكن عندك الفقير إذا ما طلب العلم والغنى سواء وحدثنا خلف بن القاسم قال حدثنا أبو علي بن السكن قال حدثنا ابراهيم بن اسحاق الداوودي بطبرية قال حدثنا حسين بن مبارك قال حدثنا اسماعيل بن عياش قال حدثني ثور بن يزيد عن خالد بن معدان عن معاذ بن جبل قال قال رسول الله صلى الله عليه وسلم ما أنزل الله شيئا أقل من اليقين ولا قسم بين الناس شيئا أقل من الحلم وما أووى شيء إلى شيء ازين من حلم إلى علم وحدثنا أبو القاسم قال حدثنا ابن المفسر قال حدثنا أحمد بن علي قال حدثنا أبو خيثمة قال حدثنا ابن عيينة عن زيد بن أسلم عن عطاء بن يسار قال ما أووى شيء إلى شيء أزين من حلم إلى علم وحدثنا ابن القاسم محمد بن ابراهيم قال حدثنا سعيد بن أحمد قال حدثنا أسلم بن عبد العزيز قال حدثنا يونس بن عبد الأعلى قال حدثنا سفيان بن عيينة عن زيد بن أسلم عن عطاء بن يسار قال لم يؤوي شيء إلى شيء أزين من حلم إلى علم حدثنا أحمد بن ابراهيم قال حدثنا سعيد بن أحمد قال حدثنا أسلم بن عبد العزيز قال حدثنا يونس بن عبد الأعلى قال حدثنا سفيان بن عيينة عن زيد بن أسلم عن عطاء ين يسار قال لم يؤوي شيء إلى شيء أزين من حلم إلى علم وقال بقية عن ابراهيم بن أدهم ومحمد بن عجلان ما من شيء أشد على الشيطان من عالم حليم أن تكلم تكلم بعلم وإن سكت سكت بحلم يقول الشيطان انظروا إليه كلامه أشد علي من سكوته وذكر ابن وهب قال أخبرني ابن لهيعة عن ابن عجلان عن رجاء بن حيوة قال يقال ما أحسن الإسلام ويزينه الإيمان وما أحسن الإيمان ويزينه التقوى وما أحسن التقوى ويزينه العلم وما أحسن العلم ويزينه الرفق وقال بعض الأدباء في هذا المعنى العلم والحلم حلتا كرم للمرء زين إذا هما اجتمعا كم من وضع سما به العلم والحلم فنال السمو وارتفعا صنوان لا يستتم حسنهما إلا بجمع لذا وذاك معا كل رفيع البنا أضاعهما أخمله ما أضاع فاتضعا وكان يقال لقاح المعرفة دراسة العلم وذكر الحسين بن علي بن الأسود أبو عبد الله النخعي قال حدثنا يعلى بن عبيد قال حدثنا محمد بن عون الخراساني عن ابراهيم بن عيسى عن عبد الله بن مسعود أنه قال لأصحابه كونوا ينابيع العلم مصابيح الهدى أحلاس البيوت سرج الليل جدد القلوب خلقان الثياب تعرفون في السماء وتخفون على أهل الأرض قال الحسين وحدثنا عبد الله بن نمير وابو أسامة عن مسعد عن سملة بن كهيل عن أبي جحيفة قال كان يقال جالس الكبراء وخالل العلماء وخالط الحكماء وهذا لفظ حديث ابن نمير ولفظ حديث أبي أسامة وخالل الحكماء وخالط العلماء قال وأخبرنا الحسين بن علي الجعفي قال حدثنا سفيان بن عيينة قال قال عيسى بن مريم جالسا من يذكركم بالله رؤيته ومن يزيد في علمكم منطقه ومن يرغبكم في الآخرة عمله وحدثنا أحمد بن فتح قال حدثنا حمزة بن محمد قال حدثنا اسحاق بن ابراهيم عن موسى بن نضير قال سمعت عيسى ابن حماد يقول كثيرا ما كنت أسمع الليث بن سعد يقول لأصحاب الحديث تعلموا الحلم قبل العلم وحدثنا أحمد بن سعيد قال حدثنا ابن أبي دليم قال حدثنا ابن وضاح قال حدثنا محمد بن سعيد ابن أبي مريم قال سمعت ابن وهب يقول ما تعلمت من أدب مالك أفضل من علمه ولقد أحسن عبد الله بن المبارك حيث يقول أيها الطالب علما أئت حماد بن زيد فاقتبس علما وحلما ثم قيده بقيد وذكر محمد بن الحسن الشيباني عن أبي حنيفة قال الحكايات عن العلماء ومجالستهم أحب إلي من كثير من الفقه لأنها آداب القوم واخلاقهم قال محمد ومثل ذلك ما روي عن ابراهيم قال كنا نأتي مسروقا فنتعلم من هديه ودله حدثنا عبد الوارث حدثنا قاسم حدثنا أحمد بن زهير الحوطى قال حدثنا اسماعيل بن عياش عن شرحيبل ابن مسلم عن شريك بن نهيك الخولاني قال أبو الدرداء من فقه الرجل ممشاه ومدخله ومخرجه مع أهل العلم واخبرنا عبد الله بن محمد قال حدثنا محمد بن أحمد ابن يحيى قال حدثنا أبو الحسن بن بهزاد قال حدثنا الربيع بن سليمان قال سمعت الشافعي يقول من حفظ القرآن عظمت حرمته ومن طلب الفقه نبل قدره ومن عرف الحديث قويت حجته ومن نظر في النحو رق طبعه ومن لم يصن نفسه لم يصنه العلم وقال عمر مولى غفرة لا يزال العالم عالما مالم يجسر في الأمور برأيه ولم يستحي أن يمشي إلى منهو أعلم منه وقال الخليل بن أحمد إذا أخطأ بحضرتك من تعلم أنه يأنف من ارشادك فلا ترد عليه خطأه لأنك إذا نبهته على خطأه اسرعت افادته واكتسبت عداوته وقال أبو الأسود الدؤلي إذا أردت ان يكذبك الشيخ فلقنه ذكره قتادة وغيره عن الاسود وحدثنا عبد الوراث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا عبيد الله بن عمر قال قال لي يحيى بن سعيد القطان سمعت شعبة يقول كل من سمعت منه حديثا فأنا له عبد وحدثنا سعيد بن سيد قال حدثنا أحمد ابن محمد بن خالد قال حدثني أبي قال حدثنا قاسم بن محمد قال حدثنا أبو عاصم خشيش بن أصرم قال حدثنا وهب بن جرير قال حدثنا هشام بن حسان عن الحسن قال كان طالب العلم يرى ذلك في سمعه وبصره وتخشعه وأخبرنا أحمد بن قاسم وسعيد بن نصر قالا حدثنا قاسم بن أصبغ قال حدثنا محمد بن اسماعيل الترمذي قال حدثنا نعيم بن حماد قال حدثنا ابن المبارك قال حدثنا حيوة بن شريح قال سمعت عقبة بن مسلم يقول الحديث مع الرجل والرجلين والثلاثة فإذا عظمت الحلقة فأنصت قال ابن المبارك وأخبرنا رياح بن زيد عن رجل عن وهب بن منبه قال إن للعلم طغيانا كطغيان المال وروينا من وجوه عن الشعبي قال صلى زيد بن ثابت على جنازة ثم قربت له بغلة ليركبها فجاء ابن عباس فأخذ بركابه فقال له زيد خل عنه يا ابن عم رسول الله فقال ابن عباس هكذا يفعل بالعلماء والكبراء وزاد بعضهم في هذا الحديث أن زيد بن ثابت كافأ ابن عباس على أخذه بركابه أن قبل يده وقال هكذا أمرنا أن نفعل بأهل بيت نبينا وهذه الزيادة من أهل العلم من ينكرها والجنازة كانت جنازة أم زيد بن ثابت صلى عليها زيد وكبر أربعا وأخذ ابن عباس بركابه يومئذ وقرأت على عبد الرحمن بن يحيى أن عمر بن محمد حدثهم قال حدثنا علي بن عبد العزيز قال حدثنا عاصم بن علي قال حدثنا اسماعيل بن عياش قال حدثنا حميد بن أبي يزيد المكي عن عطاء بن أبي رباح عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم علموا ولا تعنتوا فإن المعلم خير من المعنت هكذا قال وغيره يقول في هذا الحديث تعلموا ولا تعنتوا فإن المتعلم خير من المعنت وأخبرنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا بكر بن حماد قال حدثنا حماد قال حدثنا مسدد قال حدثنا حماد عن ليث عن طاووس عن ابن عباس رفعه إلي النبي صلى الله عليه وسلم قال علموا ويسروا ولا تعسروا ثلاث مرات وإذا غضبت فاسكت وإذا غضبت فاسكت ورواه عبد الله بن هارون البجلي الكوفي عن ليث بن أبي سلم بإسناد مثله وقال في آخره وإذا غضبتم فاسكتوا كررها ثلاث مرات حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ حدثنا أحمد بن زهير حدثنا أبو بكر بن أبي شيبة قال حدثنا ابن أبي عدي عن يونس أراه يعني ابن عبيد عن ميمون بن مهران قال لا تمار عالما ولا جاهلا فإنك إذا ما ريت عالما خزن عنك علمه وإن ماريت جاهلا خشن بصدرك قال أحمد بن زهير وحدثنا يحيى بن يوسف الري قال حدثنا أبو المليح عن ميمون بن مهران قال لا تمار من هو أعلم منك فإذا فعلت ذلك خزن عنك علمه ولم تضره شيئا قال وحدثنا مؤمل بن إهاب قال حدثنا عبد الرزاق عن الزهري قال كان سلمة يماري ابن عباس فحرم بذلك علما كثيرا قال وحدثنا عبد الله بن جعفر الرقي قال حدثنا أبو المليح عن ميمون قال لا تمار من هو أعلم منك فإنك إن ماريته خزن عنك علمه ولا يبالي ماصنعت وحدثنا خلف بن قاسم قال حدثنا حمدان بن عمرو قال حدثنا نعيم ابن حماد قال حدثنا ابن المبارك قال حدثنا سفيان عن ابن جريج قال لم أستخرج الذي استخرجت من عطاء ألا يرفقي به وحدثنا خلف قال حدثنا بن شعبان قال حدثنا ابراهيم بن عثمان قال حدثنا حمدان بن عمرو بن نافع قال حدثنا نعيم بن حماد قال حدثنا عبد الرزاق عن معمر عن ابن طاوس عن أبيه قال من السنة أن يوقر العالم وحدثنا خلف بن القاسم قال حدثنا عبد الرحمن بن اسماعيل بن عبد الله بن سليمان الأسواني قال حدثنا أبو جعفر الطحاوي أحمد بن محمد بن سلامة بن سلمة الأزدي قال حدثنا محمد بن حفص الطالقاني قال حدثنا صالح بن محمد الترمذي قال حدثنا سليمان بن عمرو النخعي عن شريك يعني ابن عبد الله ابن أبي نمر عن سعيد بن المسيب أن علي بن أبي طالب رضي الله عنه قال إن من حق العالم ألا تكثر عليه بالسؤال ولا تعنته في الجواب وأن لا تلح عليه إذا كسل ولا تأخذ بثوبه إذا نهض ولا تفشين له سرا ولا تغتابن عنده أحدا ولا تطلبن عشرته وإن زل قبلت معذرته وعليك أن توقره وتعظمه لله ما دام يحفظ أمر الله ولا تجلس أمامه وإن كانت له حاجة سبقت القوم إلى خدمته أنشدني يوسف بن هارون لنفسه في قصيدة له وأجله في كل عين علمه فيرى له الأجلال كل جليل وكذلك العلماء كالحفا عند الناس في التعظيم والتبجيل قال أبو عمر وروينا من وجوه كثيرة عن أبي سلمة أنه قال لو رفقت بابن عباس لاستخرجت منه علما كثيرا وحدثنا خلف بن قاسم قال حدثنا ابن شعبان قال حدثنا ابراهيم بن عثمان قال حدثنا حمدان بن عمرو قال حدثنا نعيم بن حماد قال حدثنا ابن المبارك قال حدثنا سفيان عن ابن جريج قال لم أستخرج ما استخرجت من عطاء إلا برفقي به وقالت الحكماء إذاجالست العلماء فكن على أن تسمع أحرص منك على أن تقول وقال الحسن بن علي لابنه يا بني إذا جالست العلماء فكن على أن تسمع أحرص منك على أن تقول وتعلم حسن الاستماع كما تتعلم حسن الصمت ولا تقطع على أحد حديثا وإن طال حتى يمسك وقال الشعبي رحمه الله جالسوا العلماء فإنكم إن أحسنتم حمدوكم وإن أسأتم تأولوا لكم وعذروكم وإن أخطأتم لم يعنفوكم وإن جهلتم علموكم وإن شهدوا لكم نفعوكم فصل قال الخليل بن أحمد اجعل تعليم كدراسة لك واجعل مناظرة العلم تنبيها بما ليس عندك وأكثر من العلم لتعلم وأقلل منه لتحفظ وروى عنه أنه قال اقلوا من الكتب لتعلموا وأكثروا منها لتعلموا ويقال إذا أردت أن تكون عالما فاقصد لفن من العلم وإن أردت إن تكون أديبا فخذ من كل شيء أحسنه وقال غيره من أراد أن يكون حافظا نظر في فن واحد من العلم ومن أراد أن يكون عالما أخذ من كل علم بنصيب وفيما أجاز لنا عيسى بن سعيد المقرى عن ابن مقسم قال سمعت أحمد بن نابل الزعفراني يقول سمعت علي بن عبد العزيز يقول سمعت أبا عبيدة القاسم بن سلام يقول ما ناظرني رجل قط وكان مفننا في العلوم إلا غلبته ولا ناظرني رجل ذو فن واحد إلا غلبني في علمه ذلك وقال يحيى بن خالد بن برمك لابنه يا بني خذ من كل علم بخط وافر فإنك إن لم تفعل جهلت وإن جهلت شيئا من العلم عاديته وعزيز علي أن تعادي شيئا من العلم وأنشدني عبد الله بن محمد بن يوسف فلا تلمهم على انكار ما نكروا فإنما خلقوا اعداء ما جهلوا حدثنا خلف بن أحمد حدثنا أحمد بن سعيد حدثنا اسحاق بن ابراهيم ابن نعمان حدثنا محمد بن علي بن مروان حدثنا عبد الله بن أحمد بن بشير الدمشقي ثقة يعرف بابن ذكوان المقري قال حدثنا ضمرة بن ربيعة قال حدثنا ابن شوذب عن مطر الوراق قال مثل الذي يروي عن عالم واحد مثل الذي له امرأة واحدة إذا حاضت بقى وروينا مثل قول مطر هذا عن ايوب السختياني قال الذي له في الفقه معلم واحد كالرجل له امرأة واجدة وروي عن النبي صلى الله عليه وسلم أنه قال ارحموا من الناس ثلاثة عزيز قوم ذل وغني قوم افتقر وعالما بين جهال وكان يقال لا يكون الرجل عالما حتى تكون فيه ثلاث خصال لا يحتقر من دونه في العلم ولا يحسد من فوقه في العلم ولا يأخذ على علمه ثمنا وروي عن النبي صلى الله عليه وسلم أنه قال ليس من اخلاق المؤمن التملق إلي في طلب العلم وقال بلال بن أبي بردة لا يمنعكم سوء ما تعلمون منا أن تقبلوا أحسن ما تسمعون منا وقال الخليل بن أحمد اعمل بعلمي وإن قصرت في عملي ينفعك علمي ولا يضررك تقصيري


فصل في الانصاف في العلم

قال أبو عمر من بركة العلم وآدابه الانصاف فيه ومن لم ينصف لم يفهم ولم يتفهم قال بعض العلماء ليس معي من العلم إلا أني أعلم أني لست أعلم وقال محمود الوراق أتم الناس أعرفهم بنقصه وأقمعهم لشهوته وحرصه حدثنا عبد الله العائدي حدثنا محمد بن الحسن بن زكريا الباذنجاني حدثنا أحمد بن سعيد حدثنا الزبير بن بكار حدثنا عمي عن جدي عبد الله بن مصعب قال قال عمر بن الخطاب لا تزيدوا في مهور النساء على أربعين أوقية ولو كانت بنت ذي العصبة يعني يزيد بن الحصين الحارثي فمن زاد القيت زيادته في بيت المال فقامت امرأة من صف النساء طويلة فيها فطس فقالت ما ذاك لك قال ولم قالت لأن الله عز وجل يقول وإن آتيتم احداهن قنطارا فلا تأخذوا منه شيئا فقال عمر امرأة أصابت ورجل أخطأ حدثنا خلف بن القاسم وعبد الله بن محمد بن أسد قالا حدثنا محمد ابن عبد الله بن اشته المقري الأصبهاني قال حدثنا المعزل قال حدثنا محمود بن محمد قال حدثنا أبو الشعثاء قال حدثنا وكيع عن أبي معشر عن محمد بن كعب القرظي قال سأل رجل عليا عن مسئلة فقال فيها فقال الرجل ليس كذلك يا أمير المؤمنين ولكن كذا وكذا فقال علي رضي الله عنه أصبت وأخطأت وفوق كل ذي علم عليم وروى سفيان بن عيينة عن ابن أبي حسين قال اختلف ابن عباس وزيد في الحائض تنفر فقال زيد لا تنفر حتى يكون آخر عهدها الطواف بالبيت فقال ابن عباس لزيد سل نسياتك أم سليمان وصويحباتها فذهب زيد فسألهن ثم جاء وهو يضحك فقال القول ما قلت وروى يونس بن عبد الأعلى قال سمعت ابن وهب يقول سمعت مالك بن أنس يقول ما في زماننا شيء أقل من الانصاف وذكر ابن عبدالحكم عن ابن وهب عن مالك قال قال ابن هرمز ما طلبنا هذا الأمر حق طلبه قال مالك وأدركت رجلا يقولون ما طلبناه إلا لا نفسنا وما طلبناه لنتحمل به أمور الناس أخبرنا أحمد بن محمد قال حدثنا أحمد بن الفضل قال حدثنا محمد بن جرير قال حدثنا الحارث بن أبي أسامة قال حدثنا محمد بن سعد قال حدثنا محمد بن عمر قال سمعت مالك بن أنس يقول لما حج أبو جعفر المنصور دعاني فدخلت عليه فحدثته وسألني فأجبته فقال إني قد عزمت أن آمر بكتبك هذه التي وضعتها يعني الموطأ فننسخ نسخا ثم أبعث إلى كل مصر من أمصار المسلمين منها نسخة وآمرهم أن يعملوا بما فيها لا يتعدوها إلى غيرها ويدعوا ما سوى ذلك من هذا العلم المحدث فإني رأيت أصل هذا العلم رواية أهل المدينة وعلمهم قال فقلت يا أمير المؤمنين لا تفعل فإن الناس قد سبقت إليهم أقاويل وسمعوا أحاديث ورووا روايات وأخذ كل قوم بما سبق إليهم وعملوا به ودنوا به من اختلاف الناس أصحاب رسول الله صلى الله عليه وسلم وغيرهم وإن ردهم عما اعتقدوه شديد فدع الناس وماهم عليه وما اختار كل بلد لأنفسهم فقال لعمري لو طاوعني على ذلك لأمرت به وهذا غاية في الانصاف لمن فهم وذكر الحسين بن أبي سعيد في كتابه المعرب عن المغرب قال حدثنا عبد الله بن سعيد بن محمد الحداد عن أبيه قال سمعت سحنون يقول قال سمعت عبد الرحمن بن القاسم قال لمالك ما أعلم أحدا أعلم بالبيوع من أهل مصر فقال له مالك وبم ذلك قال بك قال فأنا لا أعرف البيوع فكيف يعرفونها بي وقال خالد بن يزيد بن معاوية عنيت بجمع الكتب فما أنا من العلماء ولا من الجهال وقال يزيد بن عبدالملك إذا تحدثت في مجلس تناهي حديثي إلى ما علمت ولم أعد علمي إلى غيره وكان إذا ما تناهى سكت وروينا عن الشعبي أنه قال ما رأيت مثلي ما أشاء أن أرى أعلم مني إلا وجدته وقال غيره علمنا أشياء وجهلنا أشياء فلا نبطل ما علمنا بما جهلنا وقال حماد بن زيد سئل أيوب عن شيء فقال لم يبلغني فيه شيء فقيل له قل فيه برأيك قال فقال لا يبلغه رأيي أخبرنا اسماعيل بن عبد الرحمن قال حدثنا ابراهيم بن بكر قال حدثنا محمد ابن الحسين الأزدي الحافظ الموصلي قال حدثنا عبيد الله بن جرير قال سمعت علي ابن المديني يقول قال عبد الرحمن بن مهدي ذاكرت عبيد الله بن الحسين القاضي بحديث وهو يومئذ قاض فخالفني فيه فدخلت عليه وعنده الناس سماطين فقال لي ذلك الحديث كما قلت أنت وأرجع أنا صاغرا وقال الخليل بن أحمد أيامي أربعة يوم أخرج فألقى فيه من أنا أعلم منه فذلك يوم فائدتى وغنيمتى ويوم أخرج فالقي فيه من أنا أعلم منه فذلك يوم أجرى ويوم أخرج فألقى فيه من هو مثلي فأذاكره فذلك يوم درسي ويوم اخرج فألقى فيه من هو دوني وهو يرى أنه فوقي فلا أكلمه وأجعله يوم راحتي وروي أن بزرجمهر أخذت امرأة بلجامه وهو خارج من عند كسرى فقالت أخبرني عن ما يحبط الناس فيه من معاشهم أعلى قدر كيسهم أم بتقدير من خالقهم لهم فقال لها هذه مسئلة قد اختلف فيها من مضى من سلفنا فقالت له فأنت على كثرة ما تأخذ من بيت المال تعي بالجواب في هذه المسألة فقال لها إنما آخذ من بيت المال على قدر ما أحسن ولو أخذت على قدر مالا أحسن انفدته سريعا فقالت له المرأة أما أنك إذ عييت عن جواب هذه المسألة لقد أحسنت الحيلة في بقاء هذا الرزق عليك وقال غيره من الحكماء لم أطلب العلم لأبلغ أقصاه ولكن لأعلم ما يسعني جهله وقال الشاعر إذا ما انتهى علمي تناهيت عنده أطال فأملى أم تناهى فأقصرا ويخبرني عن غائب المرء فعله كذا الفعل عما غيب المرء مخبرا وأخبرني غير واحد عن أبي محمد قاسم بن أصبغ قال لما رحلت إلى المشرق نزلت القيروان فأخذت على بكر بن حماد حديث مسدد ثم رحلت إلى بغداد ولقيت الناس فلما انصرفت عدت إليه لتمام حديث مسدد فقرأت عليه فيه يوما حديث النبي صلى الله عليه وسلم إنه قدم قوم من مصر مجتابي النمار فقال لي إنما هو مجتابي النمار فقلت له إنما هو مجتابي النمار هكذا قرأته على كل من قرأت عليه بالأندلس وبالعراق فقال لي بدخولك العراق تعارضنا وتفجر علينا أو نحو هذا ثم قال لي قم بنا إلى ذلك الشيخ لشيخ كان بالمسجد فإن له بمثل هذا علما فقمنا إليه وسألناه عن ذلك فقال إنما هو مجتابي النمار كما قلت وهم قوم كانوا يلبسون الثياب مشققة جيوبهم أمامهم والنمار جمع نمرة فقال بكر بن حماد وأخذ أنفه رغم أنفي للحق رغم أنفي للحق وانصرف وروى الزبير بن بكار عن الحارث بن مسكين عن عبد الله بن وهب قال سمعت مالكا يقول المراء يقسي القلب ويورث الضغن فصل حدثنا خلف بن القاسم وعبد الله بن محمد بن أسد قالا حدثنا محمد ابن عبد الله بن أشتة الأنصاري المقري قال حدثنا المعذل قال حدثنا محمود بن محمد قال حدثنا أبو الشعث قال حدثنا وكيع عن سفيان عن ليث بن أبي سليم قال قال لي طاوس ما تعلمت فتعلمه لنفسك فإن الأمانة والحياء قد ذهبا من الناس وقال مالك بن دينار من طلب العلم لنفسه فقليل العلم ومن طلبه للناس فحوائج الناس كثيرة وقالت امرأة للشعبي أيها العالم أفتني فقال إنما العالم من خاف الله عز وجل فصل حدثنا عبد الرحمن بن يحيى قال حدثنا علي بن محمد قال حدثنا أحمد ابن داود قال حدثنا سحنون قال حدثنا ابن وهب قال أخبرنا يونس عن ابن شهاب عبيد الله بن عبد الله بن عتبة أن ابن مسعود قال ما أنت محدث قوما حديثا لا يبلغه عقولهم إلا كان لبعضهم فتنة حدثنا عبد الرحمن بن يحيى حدثنا أحمد بن سعيد حدثنا اسحاق بن ابراهيم حدثنا محمد بن علي حدثنا ابراهيم بن بشار حدثنا سفيان بن عيينة عن الزهري عن عبيد الله ابن عبد الله بن عتبة عن ابن مسعود قال ما حدثت قوما حديثا قط لم تبلغه عقولهم إلا كان فتنة على بعضهم قال ابن وهب وحدثنا ابن أبي الزناد عن هشام بن عروة قال قال لي أبي ما حدثت أحدا بشيء من العلم قط لم يبلغه علمه إلا كان ضلالا عليه وذكر ابن أبي الأسود عن عبد الله الثقفي عن أيوب عن أبي قلابة قال لا تحدث بحديث من لا تعرفه فإن من لا يعرفه يضره ولا ينفعه وقال ابن عباس حدثوا الناس بما يعرفون أتريدون أن يكذب الله ورسوله فصل حدثنا عبد الرحمن بن يحيى قال حدثنا علي بن محمد قال حدثنا أحمد ابن داود قال حدثنا سحنون قال حدثنا ابن وهب عن يونس بن يزيد عن عمران ابن مسلم أن عمر بن الخطاب قال تعلموا العلم وعلموه الناس وتعلموا له الوقار والسكينة وتواضعوا لمن تعلمتم منه ولمن علمتموه ولا تكونوا جبابرة العلماء فلا يقوم جهلكم بعلمكم حدثنا خلف بن أحمد حدثنا أحمد بن سعيد حدثنا اسحاق بن ابراهيم حدثنا محمد بن علي قال سمعت أبا مسلم يقول كان سفيان على المروة فنظر إلى أصحاب الحديث يعدون حين رأوه كأنهم مجانين فقال مثلهم مثل أصحاب الجنائز لهم لذة في شيء لو أرادوا الله به لقاربوا الخطا ويقال أربعة لا يأنف منهن الشريف قيامه من مجلسه لأبيه وخدمته لضيفه وقيامه على فرسه وإن كان له عبيد وخدمته العلم ليأخذ من علمه ويقال ارحموا عالما يجري عليه حكم جاهل ويروى أن بعض الأكاسرة كان إذا سخط على عالم سجنه مع جاهل في بيت واحد ومن حديث جابر قال قال رسول الله صلى الله عليه وسلم ثلاثة لا يستخف بحقهم إلا منافق ذو الشيبة في الإسلام والإمام المقسط ومعلم الخير وقال ابن هب سمعت مالكا يقول إن حقا على من طلب العلم أن يكون له وقار وسكينة وخشية وأن يكون متبعا لآثار من مضى قبله وروى زيد بن الحباب قال حدثني الحارث بن عبيد أبو قدامة الأيادي قال حدثني مالك بن دينار قال قال أبو الدرداء من يزدد علما يزدد وجعا وقال سفيان الثوري لو لم أعلم كان أقل لحزني وقال منصور بن اسماعيل عيش الفقيه بعلمه متنغص وكذا الطبيب وعابر الرؤياء أما الفقيه فخشية من ربه والآخران فخشية الدنياء وكذا المنجم عيشه من عيشهم فيما يقول ذوو النهى أشقاء الشك أول حاصل في كفة والبعد من زهد ومن


تقواء

أخبرنا عبد الرحمن بن يحيى قال حدثنا علي بن محمد قال حدثنا أحمد بن أبي سليمان قال حدثنا سحنون قال حدثنا ابن وهب قال حدثنا سفيان الثوري عن عبد الملك ابن أبي عمير عن رجاء بن حيوة عن أبي الدرداء قال إنما العلم بالتعلم وإنما الحلم بالتحلم ومن يتحرى الخير يعطه ومن يتوقى الشر يوقه ثلاث من فعلهم لم يسكن الدرجات العلى لا أقول الجنة من تكهن أو استقسم أو رجع من سفره لطيره وقال الحسن العامل على غير علم كالسالك علي غير طريق والعامل على غير علم ما يفسد أكثر مما يصلح فأطلبوا العلم طلبا لا تضروا بالعبادة واطلبوا العبادة طلبا لا تضروا بالعلم فإن قوما طلبوا العبادة وتركوا العلم حتى خرجوا بأسيافهم على أمة محمد صلى الله عليه وسلم ولو طلبوا العلم لم يدلهم على مافعلوا وروى صالح بن مسمار والأشعث بن عبد الملك عن الحسن قال إن من أخلاق المؤمن قوة في الدين وحزم في لين وإيمان في يقين وحرص على علم وشفقة في تفقه وقصد في عبادة ورحمة للمجهود وأعطاء للسائل لا يحيف على من يبغض ولا يأثم فيمن يحب في الزلازل وقور وفي الرخاء شكور قانع بالذي له ينطق ليفهم ويسكت ليسلم ويقر بالحق قبل أن يشهد عليه وعن أبي حمزة الثمالي قال دخلت على علي بن الحسين بن علي فقال يا أبا حمزة ألا أقول لك صفة المؤمن والمنافق قلت بلى جعلني الله فداك فقال أن المؤمن خلط علمه بحلمه يسأل ليعلم وينصت ليسلم لا يحدث بالسر والأمانة إلا صدقا ولا يكتم الشهادة للبعد ولا يحيف على الأعداء ولا يعمل شيئا من الحق رياء ولا يدعه حياء فإذا ذكر بخير خاف ما يقولون واستغفر لما لا يعلمون وإن المنافق ينهى ولا ينتهي ويؤمر ولا يأتمر إذا قام إلى الصلاة اعترض وإذا ركع ربض وإذا سجد نقر يمسي وهمته العشاء ولم يصم ويصبح وهمته النوم ولم يسهر


فصل في فضل الصمت وحمده

ثبت عن النبي صلى الله عليه وسلم أنه قال من صمت نجا وإنه قال صلى الله عليه وسلم من كان يؤمن بالله واليوم الآخر فليقل خيرا أو ليسكت وقد ذكرنا هذا المعنى مجودا في التمهيد حدثنا أحمد بن قاسم بن عبد الرحمن قال حدثنا قاسم بن أصبغ قال حدثنا محمد بن اسماعيل قال حدثنا نعيم بن حماد قال حدثنا ابن المبارك قال حدثنا رجل من أهل الشام عن يزيد بن أبي حبيب قال إن من فتنة العالم أن يكون الكلام أحب إليه من الاستماع وقال وفي الاستماع سلامة وزيادة في العلم والمستمع شريك المتكلم وفي الكلام توهن وتزين وزيادة ونقصان قال ومن العلماء من يرى أنه أحق بالكلام من غره ومنهم من يزدري المساكين ولا يراهم لذلك موضعا ومنهم من يخزن علمه ويرى ان تعليمه ضعة ومنهم من يحب ألا يوجد العلم إلا عنده ومنهم من يأخذ في علمه مأخذ السلطان حتى يغضب أن يرد عليه شيء من قوله أو يغفل عن شيء من حقه ومنهم من ينصب نفسه للفتيا فلعله يؤتي بأمر لا علم له به فيستحي أن يقول لا علم لي فيرجم فيكتب من المتكلفين ومنهم من يروي كل ما سمع حتى يروي كلام اليهود والنصارى ارادة أن يغزر علمه قال أبو عمر روي مثل قول يزيد بن أبي حبيب هذا كله من أوله إلى آخره عن معاذ بن جبل من وجوه منقطعة يذم فيها كل من كان في هذه الطبقات من العلماء ويوعدهم على ذلك بالنار فالله أعلم وحدثنا أحمد بن قاسم قال حدثنا قاسم بن أصبغ قال حدثنا محمد بن اسماعيل قال حدثنا نعيم قال حدثنا ابن المبارك قال حدثنا حيوة بن شريح قال سمعت يزيد ابن أبي حبيب يقول إن المتكلم لينتظر الفتنة وإن المنصت لينتظر الرحمة وقالوا فضل العقل على المنطق حكمة وفضل المنطق على العقل هجنة وقالوا لا يجترئ على الكلام إلا فائق أو مائق وكان عمر بن عبد العزيز كثيرا ما يتمثل بهذه الأبيات يرى مستكينا وهو للهو ماقت به عن حديث القوم ما هو شاغله وأزعجه علم عن الجهل كله وما عالم شيئا كمن هو جاهله عبوس عن الجهال حين يراهم فليس له منهم خدين يهازله تذكر ما يبقى من العيش آجلا فيشغله عن عاجل العيش آجله قال أبو عمر قد أكثر الناس النظم في فضل الصمت ومن احسن ما قيل في ذلك ما ينسب إلى عبد الله بن طاهر وهو قوله اقلل كلامك واستعذ من شره إن البلاء ببعضه مقرون واحفظ لسانك واحتفظ من عيه حتى يكون كأنه مسجون وكل فؤادك باللسان وقل له إن الفؤاد عليكما موزون فزناه وليك محكما في قلة إن البلاغة في القليل تكون وقد قيل إن هذا الشعر لصالح بن جناح والله أعلم وهو أشبه بمذهب صالح وطبعه ومن أحسن ما قيل في ذلك قول نصر بن أحمدالخبزرزي لسان الفتى حتف الفتى حين يجهل وكل امرئ ما بين فكيه مقتل إذا ما لسان المرئ أكثر هدره فذاك لسان بالبلاء موكل وكم فاتح أبواب شر لنفسه إذا لم يكن قفل عليه مقفل ومن أمن الآفات عجبا برأيه أحاطت به الآفات من حيث يجهل أعلمكم ما علمتني تجاربي وقد قال قبلي قائل متمثل إذا قلت قولا كنت رهن جوابه فحاذر جواب السوء إن كنت تعقل ولأبي العتاهية وفي الصمت المبلغ عنك حكم كما أن الكلام يكون حكما إذا لم تحترس من كل طيش اسأت اجابة وأسأت فهما أشد الناس بفعلهم ادعاء أقلهم بما هو فيه علما أرى الإنسان منقوصا ضعيفا وما يألو لعلم الغيب رجما قال أبو عمر الكلام بالخير غنيمة وهو أفضل من السكوت لأن أرفع ما في السكوت السالمة والكلام بالخير غنيمة وقد قالوا من تكلم بخير غنم ومن سكت سلم والكلام في العلم من أفضل الأعمال وهو يجري عندهم مجرى الذكر والتلاوة إذا أريد به نفي الجهل ووجه الله عز وجل والوقوف على حقيقة المعاني أخبرنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن محمد بن عيسى البرقي قال حدثنا مسلم بن ابراهيم قال حدثنا هشام حدثنا قتادة قال مكتوب في الحكمة طوبى لعالم ناطق أو لباغ مستمع حدثنا عبد الوراث حدثنا قاسم بن أصبغ حدثنا أحمد بن زهير حدثنا عبدالوهاب بن نجدة الحوطي قال سمعت أبا الذيال يقول تعلم الصمت كما تتعلم الكلام فإن يكن الكلام يهديك فإن الصمت يقيك ولك في الصمت خصلتان خصلة تأخذ بها من علم من هو أعلم منك وتدفع بها جهل من هو أجهل منك وقال الحوطي كان أبو الذيال يتكلم بالحكمة ولم اسمع منه غير هذا في الصمت وقال أبو العتاهية من لزم الصمت نجا من قال بالخير غنم من صدق الله علا من طلب العلم علم من ظلم الناس أسا من رحم الناس رحم من طلب الفضل إلى غير ذوي الفضل حرم من حفظ العهد وفا من أحسن السمع فهم فصل في رفع الصوت في المسجد وغير ذلك من آداب العلم أخبرنا عبد الله بن محمد بن أسد قال حدثنا ابن جامع قال حدثنا المقدام بن داود قال حدثنا عبد الله بن الحكم عن أشهب قال سئل مالك عن رفع الصوت في المسجد بالعلم وغيره قال لا خير في ذلك في العلم ولا في غيره ولقد أدركت الناس قديما يعيبون ذلك على من يكون في مجلسه ومن كان يكون ذلك في مجلسه كان يعتذر منه وأنا أكره ذلك ولا أرى فيه خيرا قال أبو عمر أجاز ذلك قوم منهم أبو حنيفة حدثنا عبد الوارث بن سفاين قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا ابراهيم بن بشار قال حدثنا سفيان بن عيينة قال مررت بأبي حنيفة وهو مع أصاحبه في المسجد وقد ارتفعت أصواتهم فقلت يا أبا حنيفة هذا في المسجد والصوت لا ينبغي أن يرفع فيه فقال دعهم فإنهم لا يفقهون إلا بهذا وقيل لابي حنيفة في مسجد كذا حلقة يتناظرون في الفقه فقال ألهم رأس قالوا لا قال لا يفقهون أبدا قال أبو عمر احتج بعض من أجاز رفع الصوت في المناظرة بالعلم وقال لا بأس بذلك لحديث عبد الله بن عمرو قال تخلف عنا رسول الله صلى الله عليه وسلم في سفرة سافرناها فأدركنا وقد أرهقتنا الصلاة ونحن نتوضأ ونمسح على أرجلنا فنادى بأعلى صوته ويل للأعقاب من النار مرتين أو ثلاثا ذكره البخاري وغيره وواجب على العالم إذا لم يفهم أن يكرر كلامه ذلك حتى يفهم عنه وقد كان بعضهم يستحب أن لا يكرره أكثر من ثلاث مرات لما ثبت عن النبي صلى الله عليه وسلم أنه كان إذا تكلم بكلمة أعادها ثلاث مرات وذلك عندهم كان ليفهم عنه كل من جالسه من قريب وبعيد وهكذا يجب أن يكرر المحدث حديثه حتى يفهم عنه أنه قال وإما إذا فهم عنه فلا وجه للتكرير وذكر سملة بن شبيب عن عبد الرزاق عن معمر قال ما سمعت قتادة يقول لأحد قط أعد علي وتكرير الحديث في المجلس يذهب بنوره وقد كان ابن شهاب يقول تكرير الحديث أشد علي من نقل الحجارة حدثنا عبدالوارث قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا أبو مسلم قال حدثنا سفيان قال قال الزهري إعادة الحديث أشد علي من نقل الصخر وحدثنا أحمد حدثنا اسحاق حدثنا محمد بن علي حدثنا يحيي بن معين حدثنا عبدالرزاق أخبرني معمر قال سمعت الزهري يقول نقل الصخر أيسر من تكرير الحديث قال معمر قال قتادة إذا أعدت الحديث في مجلس ذهب نوره وقالت جارية لابن السمالك الواعظ له ما أحسن حديثك إلا انك تكرره فقال اكرره ليفهمه كل من سمعه فقالت إلى أن يفهمه كل من سمعه يمله من فهمه ولا بأس أن يسئل العالم قائما وماشيا في الأمر الخفيف لحديث ابن مسعود قال بينما أنا أمشي مع رسول الله صلى الله عليه وسلم في خرب المدينة وهو يتوكأ على عسيب معه مر بنفر من يهود خيبر فقال بعضهم لبضع سلوه عن الروح فقال رجل منهم فقال يا أبا القاسم ما الروح وذكر الحديث خرجه البخاري عن بشر بن حفص عن عبد الواحد بن زياد عن الأعمش عن ابراهيم بن علقمة عن عبد الله فصل وذكر الغلابي عن ابن عائشة عن أبيه قال قال العباس لابنه عبد الله يا بني لا تعلم العلم لثلاث خصال لا ترائي به ولا تماري به ولا تباهي به ولا تدعه لثلاث خصال رغبة في الجهل وزيادة في العلم واستحياء من التعلم وقد روي هذا المعنى أو نحوه عن لقمان الحكيم أنه خاطب ابنه به أنشدت لبعض المحدثين كن موسرا إن شئت أو معسرا لا بد في الدنيا من الهم وكلما ازددت بها ثروة زاد الذي زادك في الغم إني رأيت الناس في دهرهم لا يطلبون العلم للفهم إلا مباهاة لأصحابهم وعدة للخصم والظلم وقال علي بن أبي طالب رضي الله عنه تعلموا العلم فإذا تعلمتوه فاكظموا عليه ولاتخلطوه بضحك ولا بلعب فتمجه القلوب فإن العالم إذا ضحك ضحكة مج من العلم مجة وروي عن علي بن أبي طالب رضي الله عنه أنه قال تعلموا العلم وتزينوا معه بالوقار والحلم وتواضعوا لمن تتعملوا منه ولمن تعلمونه ولا تكونوا جبابرة العلماء فيذهب باطلكم حقكم وروينا عن معذ بن جبل أنه كان يقول مثل قول علي هذا سواء ألا أن آخر لفظه ولا تكونوا من جبابرة العلماء فلا يقوم علمكم بجهلكم قال أبو عمر قد روي هذا المعنى بنحو هذا اللفظ عن النبي صلى الله عليه وسلم وعن عمر بن الخطاب أيضا وقد تقدم ذلك كله في هذا الباب


فصل في مدح التواضع وذك العجب وطلب الرياسة

الخطاب هي مفسدة للمتبوع مذلة للتابع وقال زيد بن الحباب حدثنا جعفر بن سليمان الضبعي قال سمعت مالك بن دينار يقول من تعلم العلم للعمل كسره ومن تعلمه لغير العمل زاده فخرا فصل قال أبو عمر ومن أدب العالم ترك الدعوى لما لا يحسنه وترك الفخر بما يحسنه إلا أن يضطر إلى ذلك كما اضطر يوسف عليه السلام حين قال اجعلني على خزائن الأرض إني حفيظ عليم وذلك إنه لم يكن بحضرته من يعرف حقه فيثني عليه بما هو فيه ويعطيه بقسطه ورأى أن ذلك المعقد لا يقعده غيره من أهل وقته إلا قصر عما يجب لله من القيام به من حقوقه فلم يسعه إلا السعي في ظهور الحق بما أمكنه فإذا كان ذلك فجائز للعالم حينئذ الثناء على نفسه والتنبيه على موضعه فيكون حينئذ يحدث بنعمة ربه عنده على وجه الشكر لها وقال عمر بن الخطاب في حديث صدقات النبي صلى الله عليه وسلم حين تنازع فيها العباس وعلي والله لقد كنت فيها بارا تابعا للحق صادقا ولم يكن ذلك منه تزكية لنفسه رضي الله عنه وافضح ما يكون للمرء دعواه بما لا يقوم به وقد عاب العلماء ذلك قديما وحديثا وقالوا فيه نظما ونثرا فمن ذلك قول أبي العباس الناشي من تحلى بغير ما هو فيه عاب في يديه ما يدعيه وإذا حاول الدعاوى لما فيه أضافوا إليه ما ليس فيه ويحسب الذي ادعا ما ادعاه إنه عالم بما يعتديه ومحل الفتى سيظهر في الناس وإن كان دائبا يخفيه وأحسن من قول الناشي في هذا المعنى قول الآخر من تحلى بغير ما هو فيه فضحته شواهد الامتحان وجرى في العلوم جرى سكيت خلفته الجياد يوم الرهان فصل وروينا عن أبي هارون العبدي وشهر بن حوشب قالا كنا إذا أتينا أبا سعيد الخدري يقول مرحبا بوصية رسول الله صلى الله عليه وسلم قال رسول الله صلى الله عليه وسلم ستفتح لكم الأرض ويأتيكم قوم أو قال غلمان حديثه أسنانهم يطلبون العلم ويتفقهون في الدين ويتعلمون منكم فإذا جاؤكم فعلموهم والطفوهم ووسعوا له في المجلس وأفهموهم الحديث فكان أبو سعيد يقول لنا مرحبا برصية رسول الله صلى الله عليه وسلم أمرنا رسول الله صلى الله عليه وسلم أن نوسع لكم في المجلس وأن نفهمكم الحديث ويروى عن علي بن أبي طالب أنه قال من حق العالم عليك إذا أتيته أن تسلم عليه خاصة وعلى القوم عامة وتجلس قدامه ولا تشر بيديك ولا تغمز بعينيك ولا تقل قال فلان خلاف قولك ولا تأخذ بثوبه ولا تلح عليه في السؤال فإنه بمنزلة النخلة المرطبة لا يزال يسقط عليك منها شيئ وقالوا من تمام آلة العالم أن يكون مهيبا وقورا بطيء الالتفات قليل الإشارة لا يصخب ولا يلعب ولا يجفو ولا يلغو وقد قيل أن هذا لا يحتاج إليه مع آداء ما لله عليه بلغني أن اسماعيل بن اسحاق قيل له لو ألفت كتابا من آداب القضاة فقال وهل للقاضي أدب غير أدب الإسلام ثم قال إذا قضى القاضي بالحق فليقعد في مجلسه كيف شاء وبمد رجليه إن شاء وقالوا الواجب على العالم أن لا يناظر جاهلا ولا لجوجا فإنه يجعل المناظرة ذريعة إلى التعلم بغير شكر وقال أيوب بن القرية أحق الناس بالإجلال ثلاثة العلماء والاخوان والسلاطين فمن استخف بالعلماء أفسد مروءته ومن استخف بالسلطان أفسد دنياه والعاقل لا يستخف بأحد قال والعاقل الدين شريعته والحلم طبيعته والرأي الحسن سجيته قال أبو عمر وآداب المناظرة يطول الكتاب بذكرها وقد ألف قوم في أدب الجدل وأدب المناظرة كتبا من طالعها وقف على المراد منها وفيما ذكرنا في هذا الباب عن السلف من جهة الآثار ما يغني ويكفي لمن وفق لفهمه واحسن ما رأيت في آداب التعلم والتفقه من النظم ما ينسب إلى اللؤلؤ من الرجز وبعضهم ينسبه إلى المأمون وقد رأيت ايراد ما ذكر من ذلك لحسنه ولما رجوت من النفع به لمن طالع كتابي هذا نفعنا الله وإياه به قال واعلم بأن العلم بالتعلم والحفظ والاتقان والتفهم والعلم قد يرزقه الصغير في سنة ويحرم الكبير فإنما المرء بأصغريه ليس برجليه ولا يديه لسانه وقلبه المركب في صدره وذلك خلق عجب والعلم بالفهم وبالمذاكرة والدرس والفكرة والمناظرة فرب إنسان ينال الحفظا وبورد النص ويحكي اللفظا وماله في غيره نصيب مما حواه العالم الأديب ورب ذي حرص شديد الحب للعلم والذكر بليد القلب معجز في الحفظ والرواية ليست له عما روى حكاية وآخر يعطي بلا اجتهاد حفظا لما قد جاء في الاسناد يهزه بالقلب لا بناظره ليس بمضطر إلى قماطره فالتمس العلم وأجمل في الطلب والعلم لا يحسن إلا بالأدب والأدب النافع حسن السمت وفي كثير القول بعض المقت فكن لحسن الصمت ما حييتا مقارفا تحمد ما بقيتا وإن بدت بين أناس مسألة معروفة في العلم أو مفتعله فلا تكن إلى الجوبا سابقا حتى ترى غيرك فيها ناطقا فكم رأيت من عجول سابق من غير فهم بالخطأ ناطق أزرى به ذلك في المجالس عند ذوي الألباب والتنافس والصمت فاعلم بك حقا أزين إن لم يكن عندك علم متقن وقل إذا أعياك ذاك الأمر مالي بما تسأل عنه خبر فذاك شطر العلم عند العلما كذاك مازالت تقول الحكما إياك والعجب بفضل رأيكا واحذر جواب القول من خطائكا كم من جواب أعقب الندامة فاغتنم الصمت مع السلامة العلم بحر منتهاه يبعد ليس له حد إليه يقصد وليس كل العلم قد حويته أجل ولا العشر ولو أحصيته وما بقى عليك منه أكثر مما علمت والجواد يعثر فكن لما سمعته مستفهما إن أنت لا تفهم منه الكلما القول قولان فقول تعقله وآخر تسمعه فتجهله وكل قول فله جواب يجمعه الباطل والصواب وللكلام أول وآخر فافهمهما والذهن منك حاضر لا تدفع القول ولا ترده حتى يؤديك إلى ما بعده فربما أعيي ذوي الفضائل جواب ما يلقى من المسائل فيمسكوا بالصمت عن جوابه عند اعتراض الشك في صوابه ولو يكون القول في القياس من فضة بيضاء عند الناس إذا لكان الصمت من خير الذهب فافهم هداك الله آداب الطلب أخبرنا أحمد بن قاسم بن عبد الرحمن قال حدثنا محمد بن عيسى قال حدثنا علي ابن عبد العزيز قال سمعت أبا عبيد يقول أكثم بن صيفي ويل عالم أمر من جاهله من جهل شيئا عاداه ومن أحب شيئا استعبده وقال غيره علم لا يعبر معك وادي لا تعمر معه نادي إذا ازدحم الجواب خفى الصواب اللغط يكون منه الغلط لو سكت من لا يعلم سقط الاختلاف وقال الخليل رحمه الله ما سمعت شيئا إلا كتبته ولا كتبته إلا حفظته وما حفظته إلا نفعني من أكثر من مذاكرة العلماء لم ينس ما علم واستفاد مالم يعلم اوصى يحيى بن خالد ابنه جعفر فقال لا ترد على أحد جوابا حتى تفهم كلامه فإن ذلك يصرفك عن جواب كلامه إلى غيره ويؤكد الجهل عليك ولكن أفهم عنه فإذا فهمته فأجبه ولا تعجل بالجواب قبل الاستفهام ولا تستحي أن تستفهم إذا لمت تفهم فإن الجواب قبل الفهم حمق وإذا جهلت فسئل فيبدو لك واستفهامك أجمل بك وخير من السكوت على العي ومن أفضل أداب العالم تواضعه ةترك الإعجاب بعلمه ونبذ حب الرئاسة عنه وروي عن النبي صلى الله عليه وسلم أنه قال إن التواضع لا يزيد العبد إلا رفعة فتواضعوا يرفعكم الله وحدثنا أحمد بن فتح حدثنا محمد بن عبد الله بن زكريا النيسابوري قال حدثنا أبو بكر جعفر بن محمد بن الحسن الفريابي حدثنا عاصم ابن علي قال حدثنا اسماعيل بن جعفر قال حدثنا العلاء بن عبد الرحمن عن أبيه عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال ما نقصت صدقة من مال وما زاد الله عبدا بعفو إلا عزا وما تواضع أحد لله إلى رفعه الله وروينا من وجوه عن عمر ابن الخطاب أنه كان يقول إن العبد إذا تواضع لله رفعه الله بحكمته وقيل له انتعش نعشك الله فهو في نفسه حقير وفي أعين الناس كبير حدثنا أحمد بن محمد قال حدثنا أحمد بن الفضل قال حدثنا محمد بن جرير قال حدثنا يونس بن عبد الأعلى قال حدثنا ابن وهب قال أخبرني عمرو بن الحارث وابن لهيعة عن يزيد بن أبي حبيب عن سنان بن سعد بن سعيد الكندي عن أنس بن مالك ان رسول الله صلى الله عليه وسلم قال إن الله عز وجل يأمركم أن تتواضعوا ولا يبغ بعضكم على بعض وروينا عن أيوب السختياني أنه قال ينبغي للعالم أن يضع التراب على رأسه تواضعا لله وقالوا المتواضع من طلاب العلم أكثر علما كان ان المكان المنخفض أكثر البقاع ماء وقيل لبزر جمهر ما النعمة التي لا يحسد عليها صاحبها قال التواضع قيل له فما البلاء الذي لا يرحم عليه صاحبه قال العجب وقال التواضع مع السخافة والبخل أحمد من الكبر مع السخاء والأدب فاعظم بحسنة عفت عن سيئتين وأفظع يعيب أفسد من صاحبه حسنتين ولقد أحسن المرادي في قوله واحسن مقرونين في عين ناظر جلالة قدر في خمول تواضع وأحسن منه قول بعض العراقيين بمدح رجلا فتى كان عذب الروح لا من غضاضة ولكن كبرا أن يكون به كبر وقال البحتري وإذا ما الشريف لم يتواضع للإخلاء فهو عين الوضيع حدثنا أحمد بن محمد قال حدثنا أحمد بن الفضل قال حدثنا محمد بن جرير قال حدثنا أحمد بن هودة بن خليفة قال حدثنا عوف عن أبي الورد بن يمامة عن وهب بن منبه قال كان في بني اسرائيل رجال أحداث الأسنان قد قرؤا الكتب وعلموا علما وإنهم طلبوا بقراءتهم وعلمهم الشرف والمال وإنهم ابتدعوا بها بدعا أدركوا بها المال والشرف فضلوا وأضلوا وقال ابن عبدوس كلما توقر العالم وارتفع كان العجب إليه أسرع إلا من عصمه الله بتوفيقه وطرح حب الرياسة عن نفسه حدثنا أحمد بن محمد قال حدثنا أحمد بن الفضل قال حدثنا محمد بن جرير قال حدثنا يونس بن عبد الأعلى قال حدثنا ابن وهب قال اخبرني عبد الله بن عباس عن يزيد بن قودر عن كعب أنه قال لرجل رأه تبتع الأحاديث اتق الله وارض بالدون من المجلس ولا تؤذ أحدا فإنه لو ملأ علمك ما بين السماء والارض مع العجب مازادك الله به إلا سفالا ونقصانا وحدثنا أحمد حدثنا محمد بن حميد حدثنا جرير عن منصور عن سعيد بن المسيب قال قال عمر أخوف ما أخاف عليكم أن تهلكوا فيه ثلاث خلال شح مطاع وهوى متبع واعجاب المرء بنفسه حدثنا أحمد بن قاسم قال حدثنا عبيد الله ابن ادريس قال حدثنا يحيى بن عبد العزيز قال حدثنا عبد الغني بن أبي عقيل قال حدثنا نعيم بن سالم عن أنس بن مالك قال رسول الله صلى الله عليه وسلم ثلاث مهلكات وثلاث منجيات فأما المهلكات فشح مطاع وهوى متبع وإعجاب المرء بنفسه والثلاث المنجيات تقوى الله في السر والعلانية وكلمة الحق في الرضى والسخط والاقتصاد في الغنى والفقر وقال ابراهيم بن الأشعث سألت الفضيل بن عياض عن التواضع فقال أن تخضع للحق وتنقاد له ممن سمعته ولو كان أجهل الناس لزمك أن تقبله منه أخبرنا أحمد بن قاسم ومحمد بن ابراهيم قال حدثنا محمد بن معاوية قال حدثنا أبو بكر بن محمد بن يحيى بن سليمان المروزي قال حدثنا خلف بن هشام البزار المقري قال حدثنا أبو شهاب عن الأعمش عن مسلم بن صبيح عن مسروق قال كفى بالمرء علما أن يخشى الله وكفى بالمرء جهلا أن يعجب بعلمه قال أبو عمر إنما اعرفه بعمله قال أبو الدرداء علامة الجهل ثلاث العجب وكثرة المنطق فيما لا يعنيه وأن ينهى عن شيء ويأتيه وقالوا العجب يهدم المحاسن وعن علي رحمه الله أنه قال الاعجاب آفة الألباب وقال غيره اعجاب المرء بنفسه دليل على ضعف عقله ولقد أحسن علي بن ثابت حيث يقول المال آفته التبذير والنهب والعلم آفته الاعجاب والغضب وقالوا من أعجب برأيه ضل ومن استغنى بعقله زل ومن تكبر على الناس ذلك ومن خالط الاندال حقر ومن جالس العلماء وقر وقال الفضيل بن عياض ما من أحد أحب الرياسة إلا حسد وبغي وتتبع عيوب الناس وكره أن يذكر أحد بخير وقال أبو نعيم والله ما هلك من هلك إلا بحب الرياسة وقال أبو العتاهية أأخي من عشق الرياسة خفت أن يطغى ويحدث بدعة وضلالا وقال أيضا حب الرياسة أطفى من على الأرض حتى بغى بعضهم فيها على بعض ولي في هذا المعنى حب الياسة داء يخلق الدنيا ويجعل الحب حربا للمحبينا يفري الحلاقم والأرحام يقطعها فلا مروءة يبقى لا ولا دينا من ساد بالجهل أو قبل الرسوخ فلا تراه إلا عدوا للمحقينا يبغى ويحسد قوما وهو دونهم ضاهى بذلك اعداء النبيينا وقال ابن الحواري سمعت اسحاق بن خلف يقول والله الذي لا إله إلا هو لإزالة الجبال الرواسي أيسر من إزالة الرياسة وقال بشر بن المعمر البصري المتكلم إن كنت تعلم ما أقول وما تقول فأنت عالم أو كنت تجهل ذا وذاك فكن لأهل العلم لازم أهل الرياسة من ينازعهم رياستهم فظالم لا تطلبن رياسة بالجهل أنت لها مخاصم لولا مقامهم رأيت الدين مضطرب الدعائم وهذا معناه فيمن رأس بحق وعلم صحيح أن لا يحسد ولا يبغى عليه وللخليل بن أحمد لو كنت تعلم ما أقول عذرتي أو كنت تعلم ما تقول عذلتكا لكن جهلت مقالتي فعذلتني وعلمت أنك جاهل فعذرتكا وقال الثوري من أحب الرياسة فليعد رأسه للنطاح وقال بكر بن حماد تغاير الناس فيما ليس ينفعهم وفرق الناس آراء وأهواء وقال آخر حب الرياسة داء لا دواء له وقل ما تجد الراضين بالقسم حدثنا خلف بن أحمد وعبد الرحمن بن يحيى قالا حدثنا أحمد بن سعيد حدثنا اسحاق بن ابراهيم حدثنا أبو بكر محمد بن علي بن مروان حدثنا أحمد بن حاتم حدثنا يحيى بن اليمان قال سمعت سفيان يقول كنت أتمنى الرياسة وأنا شاب وأرى الرجل عند السارية يفتي فأغبطه فلما بلغتها عرفتها وقال المأمون من طلب الرياسة بالعلم صغيرا فاته علم كثير وقال منصور بن اسماعيل الفقيه الكلب أكرم عشرة وهو النهاية في الخساسة ممن تعرض للرياسة قبل إبان الرياسة وروي عن علي أنه خرج يوما من المسجد فأتبعه الناس فالتفت إليهم وقال أي قلب يصلح علي هذا ثم قال خفق النعال مفسدة لقلوب نوكي الرجال وقال عمر بن


باب ما روي في قبض العلم وذهاب العلماء

أخبرنا عبد الوراث عن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن سعيد الجمال قال أخبرنا محمد بن عبد الله بن كناسة قال حدثنا جعفر بن رفل عن يزيد ابن الأصم عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ستظهر الفتن وبكثر الهرج قيل وما الهرج قال القتل القتل ويقبض العلم فسمعه عمر يأثره عن النبي صلى الله عليه وسلم فقال إن قبض العلم ليس شيئا ينتزع من صدور الرجال ولكنه فناء العلماء وقرأت على عبد الرحمن بن يحيى أن علي بن محمد اخبرهم قال حدثنا أحمد بن داود قال حدثنا سحنون بن سعيد قال حدثنا ابن وهب قال حدثنا مالك وسعيد بن عبد الرحمن الجحشي عن هشام بن عروة عن أبيه عن عبد الله بن عمرو ابن العاصي قال سمعت رسول الله صلى الله عليه وسلم يقول إن الله لا يقبض العلم انتزاعا ينتزعه من الناس ولكن يقبض العلم يقبض العلماء حتى إذا لم يترك عالما اتخذ الناس رؤسا جهالا فسئلوا فأفتوا بغير علم فضلو أو أضلوا أخبرنا أحمد بن قاسم قال حدثنا قاسم قال حدثنا الحارث بن أبي أسامة قال حدثنا اسحاق ابن عيسى بن الطباع عن مالك بن أنس عن هشام بن عروة عن أبيه عن عبد الله بن عمرو بن العاصي أن رسول الله صلى الله عليه وسلم قال إن الله لا ينتزع العلم فذكر مثله سواء واخبرني أحمد بن قاسم حدثنا قاسم بن أصبغ قال حدثنا الحارث بن أبي أسامة وأحمد بن سعيد الجمال قالا حدثنا محمد بن كناسة قال حدثنا هشام بن عروة عن أبيه عن عبد الله بن عمرو بن العاصي عن النبي صلى الله عليه وسلم قال إن الله لا يقبض العلم انتزاعا ينتزعه من الناس ولكن يقبضه بقبض العلماء حتى إذا لم يبق عالما اتخذ الناس رؤسا جهالا فسئلوا فافتوا بغير علم فضلوا وأضلوا وأخرنا سعيد بن النصر قال حدثنا قاسم بن أصبغ قال حدثنا محمد بن اسماعيل الترمذي قال حثنا الحميدي قال حدثنا سفيان بن عيينه ح وأخبرني عبد الوارث ابن سفيان قال أخبرنا قاسم بن أصبغ قال أخبرنا بكر بن حماد قال حدثنا مسدد قال حدثنا حماد بن زيد وأخبرنا عبد الرحمن بن يحيى قال حدثنا عمر بن محمد الجمحي قال حدثنا علي بن عبد العزيز قال حدثنا عارم قال حدثنا حماد بن زيد ح وأخبرنا محمد بن عبد الله قال حدثنا محمد بن معاوية قال حدثنا الفضل بن الحباب القاضي بالبصرة قال حدثنا موسى بن اسماعيل قال حدثنا حماد بن سلمة ح وحدثنا عبد الرحمن بن يحيى قال حدثنا عمر بن محمد المكي قال حدثنا علي قال حدثنا القعنبي قال حدثنا عبد العزيز الدراوردي ح وأخبرنا أحمد بن عبد الله بن محمد بن علي قال حدثني أبي قال حدثنا عمر بن ابي تمام قال حدثنا محمد بن عبد الله ابن عبد الحاكم قال حدثنا أنس بن عياض قالوا كلهم أخبرنا هشام بن عروة قال أخبرني أبي قال سمعت عبد الله بن عمرو بن العاصي يقول قال رسول الله صلى الله عليه وسلم إن الله لا يقبض العم انتزاعا ينتزعه من قلوب الرجال ولكنه يقبضه بقبض العلماء فإذا لم يترك عالما اتخذ الناس رؤسا جهالا فسألوهم فأفتوهم بغير علم فضلوا وأضلوا وهذا لفظ حديث ابن عيينة وزاد في حديثه قال عروة ثم لبثت سنة ثم لقيت عبد الله بن عمرو بالطواف فسألته عنه فأخبرني به وليست هذه الزيادة التي في حديث ابن عيينة في حديث غيره مما ذكرنا معه وروي هذا الحديث أيضا عن هشام بن عروة جماعة منهم الأوزاعي ومسعد وشعبة وابن عجلان ومعمر وابراهيم ابن اسماعيل بن مجمع وحسان بن ابراهيم الكرماني ويحيى القطان كلهم عن هشام ابن عروة بمعنى واحد وإسناد واحد وروى الزهري ويحيى بن أبي كثير وأبو الأسود محمد بن عبد الرحمن يتم عروة كلهم عن عروة ابن الزبير عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم بنحو رواية هشام بن عروة ومعناها أخبرنا خلف بن سعيد قال حدثنا عبد الله بن محمد قال حدثنا أحمد بن خالد قال حدثنا اسحاق بن ابراهيم قال حدثنا عبد الرزاق قال حدثنا معمر عن الزهري عن عروة عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم إن الله لا ينتزع العلم من الناس بعد أن يعطيهم إياه ولكن يذهب بالعلماء كلما ذهب عالم ذهب بما معه من العلم حتى يبقى من لا يعلم فيضلوا ويضلوا قال عبد الرزاق وأخبرنا معمر عن يحيى بن أبي كثير عن عروة بن الزبير عن عبد الله ابن عمرو بن العاصي قال أشهد أن رسول الله صلى الله عليه وسلم قال إن الله لا يرفع العلم بقبض يقبضه ولكن يرفع بقبض العلماء بعلمهم حتى إذا لم يبق عالم اتخذ الناس رؤسا جهالا فسئلوا فحدثوا بغير علم فضلوا وأضلوا ورواه عبد الرزاق عن معمر عن هشام بن عروة عن أبيه عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم بمعنى حديث مالك وابن عيينة ح وحدثنا عبد الرحمن بن يحيى قال حدثنا علي بن محمد قال حدثنا أحمد بن داود قال حدثنا سحنون قال حدثنا ابن وهب قال أخبرني ابن لهيعة وعبد الرحمن بن شريح عن أبي الأسود عن عروة بن الزبير عن عبد الله بن عمرو ابن العاصي عن النبي صلى الله عليه وسلم بهذا الحديث بتمامه وسنذكره في باب ذم الرأي إن شاء الله لأن فيه من رواية أبي الأسود ما يوجب ذكره هناك أخبر أحمد ابن سعيد بن بشر وأحمد بن عبد الله بن محمد بن علي إجازة قالا حدثنا مسملة بن قاسم قال حدثنا جعفر بن محمد بن الحسن الأصبهاني قال حدثنا يونس بن حبيب بن عبد القاهر الزبيدي قال حدثنا أبو داود الطيالسي سليمان بن داود قال حدثنا هشام عن يحيى ابن أبي كثير عن عروة بن الزبير عن عبد الله بن عمرو بن العاصي قال أشهد أن رسول الله صلى الله عليه وسلم قال إن الله لا يرفع العلم بقبض يقبضه ولكن يرفع العلماء بعلمهم حتى إذا لم يبق عالم اتخذ الناس رؤساء جهالا فسئلوا فحدثوا فضلوا واضلوا حدثنا يونس بن عبد الله قال حدثنا محمد بن معاوية قال حدثنا الفريابي جعفر بن محمد قال حدثنا أبو كريب قال حدثنا خالد بن مخلد قال حدثنا جعفر بن محمد بن أبي كثير قال حدثنا العلاء بن عبدالرحمن عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لا تقوم الساعة حتى يخرج من أمتي ثلاثون دجالا كلهم يزعم أنه رسول الله وحتى يقبض المال ويقبص العلم وتظهر الفتن ويكثر الهرج قالوا وما الهرج قال القتل القتل أخبرنا عبد الله بن محمد قال حدثنا سعيد بن السكن قال حدثنا محمد بن يوسف قال حدثنا البخاري قال حدثنا عمران بن ميسرة قال حدثنا عبد الوارث عن أبي التياح عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم من أشراط الساعةأن يرفع العلم ويبث الجهل ويشرب الخمر ويظهر الزنا قال البخاري وأخبرنا مسدد قال حدثنا يحيى بن سعيد عن شعبة عن قتادة عن أنس قال لأحدثنكم بحديث لا يحدثكم به أحد بعدي سمعت رسول الله صلى الله عليه وسلم يقول إن من اشراط الساعة أن يقل العلم ويظهر الجهل ويظهر الزنا ويكثر النساء ويقل الرجال حتى يكون لخمسين امرأة القيم الواحد وحدثنا مكي بن ابراهيم قال حدثنا حنظلة عن سالم قال سمعت أبا هريرة عن النبي صلى الله عليه وسلم قال يقبض العلم ويظهر الجهل ويكثر الهرج قيل يا رسول الله وما الهرج فقال بيده كأنه ييد القتل وحدثني يونس بن عبدالله قال حدثنا محمد بن معاوية قال حدثنا جعفر بن محمد قال حدثنا أبو بكر بن أبي شيبة قال حدثنا أبو خالد الأحمر عن مجالد عن الشعبي عن مسروق قال قال عبد الله بن مسعود قراؤكم وعلماؤكم يذهبون وتتخذ الناس رؤساء جهالا وذكر الحديث وذكر عبد الرزاق قال حدثنا معمر عن أيوب عن أبي قلابة عن ابن مسعود قال عليكم بالعلم قبل أن يقبض وقبضه ذهاب أهله وحدثنا سعيد بن نصر قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن وضاح قال حدثنا موسى بن معاوية قال حدثنا عبد الرحمن بن مهدي عن عبد الله بن المبارك عن يونس بن يزيد عن ابن شهاب قال بلغنا عن رجال من أهل العلم قالوا الاعتصام بالسنن نجاة والعلم يبقض قبضا سريعا فنعش العلم بنات الدين والدنيا وذهاب ذلك كله في ذهاب العلم واخبرناه عبد الرحمن بن يحيى قال حدثنا علي بن محمد أخبرنا أحمد بن داود حدثنا سحنون قال حدثنا ابن وهب عن يونس عن ابن شهاب فذكره سواء أخبرنا عبدالوارث قال حدثنا قاسم قال حدثنا الحسن بن علي الأشناني قال حدثنا اسحاق بن ابراهيم قال حدثنا محمد بن حمير قال حدثنا ابراهيم بن أبي عبلة عن الوليد بن عبد الرحمن الجرشي قال حدثني جبير بن نفير عن عوف بن مالك الأشجعي أنه قال بينا نحن جلوس عند النبي صلى الله عليه وسلم ذات يوم إذ نظر إلى السماء فقال هذا أوان يرفع العلم فقال له رجل من الأنصار يقال له زياد بن لبيد يرفع عنا يا رسول الله وفينا كتاب الله وقد علمناه أبناءنا ونساءنا فقال رسول الله صلى الله عليه وسلم إن كنت لأحسبك من أفقه أهل المدينة وذكر له ضلالة أهل الكتاب وعندهم ما عندهم من كتاب الله فلقى جبير ابن نفير شداد بن أوس بالمصلى فحدثه هذا الحديث عن عوف بن مالك فقال صدق عوف ثم قال شداد هل تدري ما رفع العلم قال قلت لا أدري قال ذهاب أوعيته هل تدري أي العلم يرفع قال قلت لا أدري قال الخشوع حتى لا يرى خاشعا حدثنا أحمد ابن محمد قال حدثنا أحمد بن سعيد قال حدثنا عبد الله بن محمد القاضي العروبي قال حدثنا أبو حاتم قال حدثنا أبو الوليد الطيالسي قال حدثنا أبو الأشهب عن الحسن قال موت العالم ثلمة في الإسلام لا يسدها شيء ما طرد الليل والنهار وأخبرنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا الوليد بن سجاع قال حدثنا حماد بن أسامة عن اسماعيل يعني بن مسلم عن ابن سيرين قال ذهب العلم فلم يبق إلا غبرات في أوعية سوء حدثنا يونس بن عبد الله قال حدثنا محمد بن معاوية الأموي قال حدثنا جعفر بن محمد الفريابي قال حدثنا أبو بكر بن أبي شيبة قال حدثنا أبو أسامة عن ثابت بن يزيد قال أنبأنا هلال بن خباب أبو العلاء قال سمعت سعيد بن جبير قلت ما علامة الساعة وهلاك الناس قال إذا ذهب علماؤهم حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا الوليد بن سجاع قال حدثني أبي قال حدثنا اسماعيل بن عياش قال حدثنى سليمان بن سليم أبو سلمة أن كعبا كان يقول وأعلموا أن الكلمة من الحكمة ضالة المؤمن فعليكم بالعلم قبل أن يرفع ورفعه أن تذهب رواته قرأت على أحمد ابن قاسم أن قاسم بن اصبغ حدثهم قال حدثنا الحارث بن أبي أسامة قال حدثنا يزيد بن هارون قال حدثنا محمد بن عبد الله الفزاري قال حدثنا عبيد الله بن زحر عن علي بن يزيد عن القاسم عن أبي أمامة قال قال رسول الله صلى الله عليه وسلم إن الله بعثني رحمة وهدى للعالمين وأمرني ربي أن أمحق المزامير والمعازف والخمر والأوثان التي كانت تعبد في الجاهلية وأقسم ربي بعزته لا يشرب عبد الخمر في الدنيا إلا سقيته من حميم جهنم معذبا أو مغفورا له ولا يدعها عبد من عبيدي تحرجا عنها إلا سقيته إياها من حظيرة القدس قال أبو أمامة وقال رسول الله صلى الله عليه وسلم إن لكل شيء اقبالا وأدبارا وإن لهذا الدين اقبالا وادبارا وإن من إقبال هذا الدين ما بعثني الله به حتى إن القبيلة لتتفقه من عند أسرها وقال آخرها حتى لا يكون فيها إلا الفاسق أو الفاسقان فهما مقموعان ذليلان إن تكلما أو نطقا قمعا وقهرا واضطهدا ثم ذكر إن من ادبار هذا الدين أن تجفوا القبيلة كلها العلم من عند أسرها حتى لا يبقى إلا الفقيه أو الفقيهان فهما مقموعان ذليلان إن تكلما أو نطقا قمعا وقهرا واضطهدا وقيل أتطغيان علينا وحتى تشرب الخمر في ناديهم ومجالسهم واسواقهم وتنحل الخمر إسما غير إسمها وحتى يلعن آخر هذه الأمة أولها ألا فعليهم حلت اللعنة وذكر تمام الحديث وأخبرنا عبدالوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا عبيد بن عبد الواحد البزار ومحمد بن اسماعيل قالا حدثنا ابن أبي مريم قال حدثنا يحيى بن أيوب قال حدثنا عبيد الله بن زحر عن علي بن يزيد عن القاسم عن أبي أمامة الباهلي قال قال رسول الله صلى الله عليه وسلم بعثت رحمة وهدى للعالمين فذكر مثله سواء في الأوثان والمعازف والمزامير والخمر آخر قصته في الخمر ولم يذكر ما بعده أخبرنا عبد الوارث قال حدثنا قاسم قال أخبرنا أحمد بن زهير قال حدثنا هودة بن خليفة قال حدثنا عون الأعرابي عن رجل عن سليمان بن جابر الهجري عن ابن مسعود قال قال رسول الله صلى الله عليه وسلم تعلموا العلم وعلموه الناس وتعلموا الفرائض وعلموها الناس فإني امرؤ مقبوض وإن العلم سيقبض وتظهر الفتن حتى يختلف الاثنان في الفريضة لا يجدان أحدا يفصل بينهما أخبرنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا محمد بن وضاح قال حدثنا موسى ابن معاوية قال حدثنا وكيع عن طلحة بن عمرو عن عطاء بن أبي رباح في قول الله عز وجل أولم يروا أنا نأتي الأرض ننقصها من أطرافها قال ذهاب فقهائها وخيار أهلها وذكره سنيد عن وكيع باسناد مثله وقال عكرمة والشعبي هو النقصان وقبض الأنفس قالا جميعا ولو كانت الأرض تنقص قال أحدهما لضاق عليك حشك وقال الآخر لضاق عليك حش تتبرز فيه وقال مجاهد نقصانها خرابها وموت أهلا وقال الحسن هو ظهور المسلمين على المشركين وذكر قتادة في تفسير قول عكرمة والحسن عنهما على ما ذكرناه ولم يزد من رأيه شيئا وقول عطاء في تأويل الآية حسن جدا يلقاه أهل العلم بالقبول وقول الحسن أيضا حسن المعنى جدا وقال ابن عباس لما مات زيد بن ثابت من سره أن ينظر كيف ذهاب العلم فهكذا ذهابه أخبرنا عبد الرحمن بن يحيى قال حدثنا علي بن محمد قال حدثنا أحمد بن أبي سليمان الحضرمي يقول سمعت دراجا أبا السمح يقول يأتي على الناس زمان يسمن الرجل راحلته حتى تعقر شحما ثم يسير عليها في الأمصار حتى تصير نقضا يلتمس من يفتيه بسنة قد عمل بها فلا يجد إلا من يفتيه بالظن وحدثنا خلف بن أحمد قال حدثنا أحمد بن سعيد قال حدثنا محمد بن أحمد قال حدثنا ابن وضاح قال حدثنا أبو نعيم قال حدثنا ابراهيم بن المبارك عن صالح المري قال سمعت الحسن يقول لا عالم ولا متعلم طفئت والله وروى عن ابن عباس أنه كان يقول لا يزال عالم يموت وأثر للحق يدرس حتى يكثر اهل الجهل وقد ذهب أهل العلم فيعلمون بالجهل ويدينون بغير الحق ويضلون عن سواء السبيل أخبرنا عبدالوراث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا هارون بن معروف قال حدثنا حمزة عن ابن شوذب عن كثير بن زياد في تفسير الحديث لا يزداد الأمر إلا شدة قال ذهاب العلماء وهذا الحديث حدثناه أحمد بن عبد الله بن محمد قال حدثنا الميمون بن حمزة الحسيني بمصر قال حدثنا الطحاوي قال حدثنا المزني قال حدثنا الشافعي قال حدثنا محمد بن خلد الجندي عن أبان بن صالح عن الحسن عن أنس بن مالك عن النبي صلى الله عليه وسلم قال لا يزداد الأمر إلا شدة ولا الدنيا إلا إدبارا ولا الناس إلا شحا ولا تقوم الساعة إلا على شرار الناس ولا مهدي إلا عيسى بن مريم وحدثنا عبد الوراث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا عبد الوهاب بن نجدة الحوطي قال حدثنا تليد بن أعين عن أبي الصباح عبدالغفور عن عبد العزيز بن سعيد عن أبيه عن رسول الله صلى الله عليه وسلم قال خيار امتي القرن الذي بعثت فيهم ثم الذين يلونهم ثم لا يزداد الأمر إلا شدة وحدثني أحمد بن فتح قال حدثنا حمزة بن محمد قال حدثنا سليمان بن عبدالأعلى بن القاسم قال حدثنا حرملة بن يحيى قال حدثنا ابن وهب قال أخبرني عمرو بن الحارث أن دراجا أبا السمح حدثه عن ابن حجيرة عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال سيأتي على أمتي زمان يكثر القراء ويقل الفقهاء ويقبض العلم ويكثر الهرج قالوا وما الهرج يا رسول الله قال القتل بينكم ثم يأتي بعد ذلك زمان يقرأ القرآن رجال من أمتي لا يجاوز تراقيهم ثم يأتي من بعد ذلك زمان يجادل المنافق الكافر المشرك بمثل ما يقول أخبرنا عبد الوارث بن سفيان ويعيش بن سعيد قالا أخبرنا قاسم بن أصبغ قال حدثنا بكر بن حماد حدثنا أبو حاتم بشر بن حجر قال حدثنا خالد بن عبد الله الواسطي عن حصين عن سالم بن أبي الجعد عن أبي الدرداء قال مالي أرى علماءكم يذهبون وجهالكم لا يتعلمون تعلموا قبل أن يرفع العلم فإن رفع العلم ذهاب العلماء مالي أراكم تحرصون على ما قد توكل لكم به وتدعون ما وكل لكم به لأنا بشراركم أبصر من البياطرة بالخيل هم الذين لا يأتون الصلاة إلا دبرا ولا يسمعون القرآن إلا هجرا حدثنا عبد الوارث حدثنا قاسم حدثنا أحمد ابن زهير حدثنا عبد الوهاب بن نجدة حدثنا يحيى بن سعيد العطار عن عبدالغفار ابن أبي خليدة البصري عن رجل عن نعيم بن أبي هند عن ربعي بن حراش عن حذيفة قال إن القرن الأول من هذه الأمة على منهاج من لا يتهم والقرن الثاني يظهر فيه الحيف والأثرة والقرن الثالث يظهر فيهم الفساد وسفك الدماء والقرن الرابع ينتقلون عن دينهم حتى يكون أعز كل قبيلة فاسقهم ومنافقهم واذله عالمهم وهذا أيضا ليس بالقوى وروينا عن تمام بن نجيح قال كنت جالسا عند محمد بن سيرين إذ جاءه رجل فقال إني رأيت اليلة إن طائرا نزل من السماء على ياسمينة فنتف منها ثم طار حتى دخل في السماء فقال ابن سيرين هذا قبض العلماء قال تمام فلم تمض تلك السنة حتى مات الحسن وابن سيرين ومكحول وستة من العلماء بالآفاق ماتوا تلك السنة


باب حال العلم إذا كان عند الفساق والأرذال

قال سمعت الفريابي يقول كان سفيان إذا رأى هؤلاء النبط يكتبون العلم يتغير وجهه فقلت له يا أبا عبد الله نراك إذا رأيت هؤلاء يكتبون العلم يشتد عليك فقال كان العلم في العرب وفي سادادت الناس فإذا خرج عنهم وصار إلى هؤلاء يعني النبط والسفلة غير الدين أخبرنا عبد الوارث بن سفيان قال أخبرنا قاسم بن أصبغ قال حدثنا محمد بن الهيثم قال حدثنا محمد بن عايد قال حدثنا الهيثم قال حدثنا حفص يعني ابن غيلان عن مكحول عن أنس بن مالك قال قيل يا رسول الله متى يترك الأمر بالمعروف والنهي عن المنكر قال إذا ظهر فيكم ما ظهر في بني اسرائيل قبلكم قيل وما ذاك يا رسول الله قال إذا ظهر الادهان في خياركم والفاحشة في شراركم وتحول الملك في صغاركم والفقه في أرذالكم وأخبرنا عبد الوارث حدثنا قاسم حدثنا أحمد بن زهير حدثنا الحكم بن موسى حدثنا الهيثم بن حميد عن حفص عن مكحول عن أنس قال قيل يا رسول الله متى يترك الأمر بالمعروف والنهي عن المنكر قال إذا ظهر فيكم ما ظهر في بني اسرائيل قبلكم قالوا وما ذاك يا رسول الله قال إذا ظهر الأدهان في خياركم والفاحشة في شراركم وتحول الملك في صغاركم والفقه في أرذالكم أخبرنا خلف بن جعفر قال حدثنا عبد الوهاب بن الحسين بدمشق قال حدثنا أبو عبدالرحمن محمد بن عبد الله بن عبد السلام مكحول ببيروت قال حدثنا محمد بن خلف الرازي قال حدثنا زيد بن يحيى بن عبيد قال حدثنا الهيثم بن حميد عن أبي معبد عن مكحول عن انس قال قيل يا رسول الله متى يدع الائتمار بالمعروف والنهي عن المنكر قال إذا ظهر فيكم ما ظهر في الأمم قبلكم الملك في صغاركم والعلم في أراذلكم والفاحشة في كباركم حدثنا عبد الرحمن قال حدثنا عمر قال حدثنا علي قال حدثنا محمد بن عمار الموصلي حدثنا عفيف بن سالم عن ابن لهيعة عن بكر بن سوادة عن أبي أمية الجمحي قال سئل رسول الله صلى الله عليه وسلم عن اشراط الساعة فقال إن من أشراطها أن يلتمس العلم عند الأصاغر حدثنا أحمد بن قاسم وسعيد بن نصر قالا حدثنا قاسم بن أصبغ قال حدثنا محمد ابن اسماعيل الترمذي قال حدثنا نعيم قال حدثنا ابن المبارك قال أخبرنا ابن لهيعة عن بكر بن سوادة عن أبي أمية الجمحي أن رسول الله صلى الله عليه وسلم قال إن من أشراط الساعة ثلالثا أحداهن أن يلتمس العلم عند الأصاغر قال نعيم قيل لابن المبارك من الأصاغر قال الذين يقولون برأيهم فأما صغير يروي عن كبير فليس بصغير وذكر أبو عبيد في تأويل هذا الخبر عن ابن المبارك أنه كان يذهب بالأصاغر إلى أهل البدع ولا يذهب إلى السن قال أبو عبيد وهذا وجه قال أبو عبيد والذي أرى أنا في الأصاغر أن يوخذ العلم عمن كان بعد أصحاب رسول الله صلى الله عليه وسلم ويقدم ذلك على رأي أصحاب رسول الله صلى الله عليه وسلم وعلمهم فذاك أخذ العلم عن الأصاغر حدثنا عبد الرحمن بن يحيى حدثنا أحمد بن سعيد حدثنا اسحاق بن ابراهيم حدثنا محمد بن علي بن مروان حدثنا محمد بن مكي قال أخبرنا ابن المبارك عن خالد الحذاء عن عكرمة عن ابن عباس ان النبي صلى الله عليه وسلم قال البركة من أكابركم قرأت على سعيد بن نصر أن قاسم بن أصبغ حدثهم قال حدثنا ابن وضاح قال حدثنا موسى بن معاوية قال حدثنا عبد الرحمن ابن مهدي قال حدثنا سفيان بن عيينة عن هلال الوراق عبد الله بن عليم قال كان عمر يقول ألا إن أصدق القيل قيل الله وأحسن الهدى هدى محمد صلى الله عليه وسلم وشر الأمور محدثاتها إلا أن الناس لن يزالوا بخير ما أتاهم العلم عن أكابرهم أخبرنا عبدالرحمن قال أخبرنا عمر قال أخبرنا علي قال أخبرنا أبو نعيم الفضل ابن دكين عن سعيد بن أوس العبسي عن بلال يعني بن يحيى أن عمر بن الخطاب قال قد علمت متى صلاح الناس ومتى فسادهم إذا جاء الفقه من قبل الصغير استعصى عليه الكبير وإذا جاء الفقه من قبل الكبر تابعه الصغير فاهتديا قرأت على عبد الوارث عن قاسم قال حدثنا محمد بن اسماعيل الترمذي قال حدثنا ابو نعيم قال حدثنا سعيد ابن أوس الكاتب قال حدثنا بلال بن يحيى أن عمر بن الخطاب قال قد علمت مني صلاح الناس فذكره حرفا بحرف إلى آخره حدثنا عبد الرحمن بن يحيى قراءة مني عليه أن عمر بن محمد حدثه بمكة قال حدثنا علي بن عبد العزبز قال حدثنا مسلم ابن ابراهيم قال حدثنا شعبة عن أبي اسحاق عن سعيد بن وهب عن عبد الله بن مسعود قال لا يزال الناس بخير ما أخذوا العلم عن أكابرهم فإذا أخذوه من أصاغرهم وشرارهم هلكوا أخبرنا خلف بن القاسم قال حدثنا أحمد بن صالح المقري قال حدثنا جعفر بن محمد قال حدثنا الحسن بن مكرم البزاز قال حدثنا الحسن بن قتيبة قال حدثنا المغيرة بن مسلم وقطن بن خليفة ومالك بن مغول وسفيان الثوري ويونس ابن أبي اسحاق وشعبة بن الحجاج وشريك والمسعودي وإسرائيل وأبو بكر بن عياش عن أبي اسحاق عن سعيد بن وهب قال قال عبد الله بن مسعود لا يزال الناس بخير ما أتاهم العلم من قبل اكابرهم فإذا أتاهم من قبل أصاغرهم هلكوا أخبرنا عبد الرحمن بن يحيى قال حدثنا عمر بن مخلد الجمحي قال حدثنا علي بن عبد العزيز قال حدثنا أحمد بن يونس قال حدثنا أحمد يعني بن طلحة عن مضرب قال سمعت سلمة بن كهيل ذكر عن أبي الأحوص عن عبدالله قال إنكم لن تزالوا بخير ما دام العلم في كباركم فإذا كان العلم في صغاركم سفه الصغير الكبير أخبرنا عبدالرحمن بن يحيى قال حدثنا عمر بن محمد قال حدثنا علي بن عبد العزبز قال حدثنا أبو نعيم الفضل بن دكين قال حدثنا سفيان الثوري عن أبي اسحاق عن سعيد بن وهب عن عبدالله بن مسعود قال لا يزال الناس بخير ما أتاهم العلم من أصحاب رسول الله صلى الله عليه وسلم ومن أكابرهم فإذا جاء العلم من قبل أصاغرهم فذلك حين هلكوا قال أبو عمر قد تقدم من تفسير ابن المبارك وأبي عبيد لمعنى الأصاغر في هذا الباب ما رأيت وقال بعض أهل العلم إن الصغير المذكور في حديث عمر وما كان مثله من الأحاديث إنما يراد به الذي يستسفتي ولا علم عنده وإن الكبير هو العالم في أي سن كان وقالوا الجاهل صغير وإن كان شيخا والعالم كبير وإن كان حدثا واستشهدوا بقول الأول تعلم فليس المرء يولد عالما وليس أخو علم كمن هو جاهل وإن كبير القوم لا علم عنده صغير إذا التفت إليه المحافل واستشهدوا بأن عبد الله بن عباس كان يستفتي وهو صغير وإن معاذ بن جبل وعتاب ابن أسيد كانا يفتيان الناس وهما صغيرا السن وولاهما رسول الله صلى الله عليه وسلم الولايات مع صغر سنهما ومثل هذا في العلماء كثير ويحتمل أن يكون معنى الحديث على ما قال ابن المعتمر عالم الشباب محقور وجاهله معذور والله أعلم بما أراده وقال آخرون إنما معنى حديث عمر وابن مسعود في ذلك إن العلم إذا لم يكن عن الصحابة كما جاء في حديث ابن مسعود ولا كان له أصل في القرآن والسنة والاجماع فهو علم يهلك به صاحبه ولا يكون حامله إماما ولا أمينا ولا مرضيا كما قال ابن مسعود إلى هذا نزع أبو عبيد رحمه الله ونحوه ما جاء عن الشعبي ما حدثوك عن أصحاب محمد فشد عليه يديك وما حدثوك به من رأيهم فبل عليه ومثله أيضا قول الأوزاعي العلم ما جاء عن أصحاب محمد صلى الله عليه وسلم وما لم يجيء عن واحد منهم فليس بعلم وقد ذكرنا خبر الشعبي وخبر الأوزاعي بأسناديهما في باب معرفة ما يقع عليه إسم العلم حقيقة من هذا الكتاب والحمد لله وقد يحتمل حديث هذا الباب أن يكون أراد أن حق الناس بالعلم والتفقه أهل الشرف والدين والجاه فإن العلم إذا كان عندهم لم تأنف النفوس من الجلوس إليهم وإذا كان عند غيرهم وجد الشيطان إلى احتقارهم السبيل وأوقع في نفوسهم أثرة الرضا بالجهل أنفة من الاختلاف إلى من لا حسب له ولا دين وجعل ذلك من أشراط الساعة وعلاماتها ومن أسباب رفع العلم والله أعلم أي الأمور أراد عمر بقوله فقد ساد بالعلم قديما الصغير والكبير ورفع الله درجات من أحب وروى مالك عن زيد بن أسلم أنه قال في قول الله عز وجل نرفع درجات من نساءقال بالعلم حدثنا خلف بن قاسم وعلي بن ابراهيم قالا حدثنا الحسن ابن رشيق قال حدثنا محمد بن رزين بن جامع قال حدثنا الحارث بن مسكين قال أخبرني ابن القاسم قال قال مالك بن أنس سمعت زيد بن أسلم يقول في هذه الآية نرفع درجات من نشاء قال بالعلم يرفع الله عز وجل من يشاء في الدنيا ومما يدل على أن الأصاغر مالا علم عنده ما ذكره عبد الرزاق وغيره من معمر عن الزهري قال كان مجلس عمر مغتصا من القراء شبابا وكهولا فربما استشارهم ويقول لا يمنع أحدكم حداثة سنه أن يشير برأيه فإن العلم ليس على حداثة السن وقدمه ولكن الله يضعه حيث يشاء حدثنا خلف بن قاسم حدثنا محمد بن القاسم بن شعبان قال حدثنا الحسين بن محمد قال حدثنا اسماعيل بن محمد قال حدثنا أحمد بن نصر بن عبد الله قال أخبرنا نصر بن رباب عن الحجاج عن مكحول قال تفقه الرعاع فساد الدين وتفقه السفلة فساد الدنيا حدثنا عبد الرحمن بن يحيى حدثنا أحمد بن سعيد حدثنا اسحاق بن ابراهيم بن نعمان حدثنا محمد بن علي بن مروان قال حدثني الأعشى


باب ذكر استعاذة رسول الله صلى الله عليه وسلم

من علم لا ينفع وسؤاله العلم النافع حدثنا أحمد بن قاسم قال حدثنا محمد بن معاوية قال حدثنا أحمد بن الحسن الصوفي وحدثنا خلف بن القاسم قال حدثنا محمد بن جعفر غندر قال حدثنا عبد الله ابن محمد البغوي قالا حدثنا أبو نصر التمار قال حدثنا محمد بن سلمة عن قتادة عن أنس أن رسول الله صلى الله عليه وسلم كان يقول اللهم إني أعوذ بك من علم لا ينفع ودعاء لا يسمع وقلب لا يخشع ونفس لا تشبع ومن الجوع فإنه بئس الضجيع وأخبرنا محمد بن ابراهيم قال حدثنا محمد بن أحمد بن يحيى قال حدثنا خيثمة بن سليمان قال حدثنا هلال بن العلاء بن هلال قال حدثنا أبي وعبد الله بن جعفر قالا حدثنا عبيد الله بن عمرو عن زيد ابن أبي أنيسة عن يونس بن حباب قال سمعت طاووسا يقول سمعت ابن عباس يقول كان رسول الله صلى الله عليه وسلم يقول اللهم إني أعوذ بك من علم لا ينفع ودعاء لا يسمع وقلب لا يخشع ونفس لا تشبع اللهم إني أعوذ بك من هؤلاء الأربع وأخبرنا خلف بن جعفر قال حدثنا عبد الوهاب بن الحسن الدمشقي قال حدثنا عبد الله بن أحمد بن عتاب قال حدثني عيسى بن حماد زغبة في سنة ست وأربعين ومأتين ويكنى أبا بموسى قال أخبرنا الليث بن سعد عن سعيد بن أبي سعيد المقبري عن أخيه عباد ابن أبي سعيد أنه سمع أبا هريرة يقول كان رسول الله صلى الله عليه وسلم يقول اللهم إني أعوذ بك من الأربع من علم لا ينفع ومن قلب لا يخشع ومن نفس لا تشبع ومن دعاء لا يسمع ومن حديث وكيع عن أسامة بن زيد عن محمد بن المنكدر عن جابر أن النبي صلى الله عليه وسلم قال سلوا الله علما نافعا وتعوذوا بالله من علم لا ينفع حدثنا سعيد بن نصر قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن وضاح قال حدثنا أبو بكر بن أبي شيبة قال حدثنا وكيع فذكره باسناده سواء وحدثنا عبد الوارث بن سفيان قال حدثنا قاسم قال حدثنا أبو بكر قال حدثنا مسدد قال حدثنا أبو عوانة عن موسى بن أبي عائشة عن مولى لأم سملة عن أم سملة أن رسول الله صلى الله عليه وسلم ح وحدثنا سعيد قال حدثنا قاسم قال حدثنا الترمذي قال حدثنا الجندي قال حدثنا سفيان قال حدثنا عمر ابن سعيد الثوري عن موسى بن أبي عاشئة عن مولى لأم سلمة عن أم سلمة أن رسول الله صلى الله عليه وسلم كان يقول إذا أصبح اللهم إني أسألك علما نافعا ورزقا طيبا وعملا متقبلا ولفظ الحديثين سواء أخبرنا أحمد بن قاسم وسعيد بن نصر قالا حدثنا قاسم بن أصبغ قال حدثنا محمد بن اسماعيل قال حدثنا نعيم بن حماد قال حدثنا ابن المبارك قال اخبرنا رجل من الأنصار عن يونس بن سيف قال حدثني أبو كبشة السلولي قال سمعت أبا الدرداء يقول إن من شر الناس عند الله منزلة يوم القيامة عالم لا ينتفع بعلمه وذكر ابن وهب قال حدثني عثمان بن مقسم البري عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال إن من أشد الناس عذابا يوم القيامة عالما لا ينفعه الله بعلمه حدثنا عبد الرحمن بن يحيى قال حدثنا علي ابن محمد قال حدثنا أحمد بن داود قال حدثنا سحنون قال حدثنا ابن وهب فذكره وهو حديث انفرد به عثمان البرى لم يرفعه غيره وهو ضعيف الحديث معتزلي المذهب ليس حديث بشيء وروينا عن سلمان الفارسي أنه قال إن العلم لا ينفد فاتبع منه ما ينفعك ويقال من لم ينفعه قليل علمه ضر كثيره حدثنا عبدالوارث قال حدثنا قاسم قال حدثنا بكر بن حماد قال حدثنا بشر بن حجر قال حدثنا خالد بن عبد الله الواسطي عن ابراهيم بن ابي عياض عن أبي هريرة قال مثل علم لا ينفع كمثل كنز لا ينفق في سبيل الله وقال ابن المبارك حسبي بعلمي أن نفع ما الذل إلا في الطمع من راقب الله رجع عن سوء ما كان صنع ما طار شيء فارتفع إلا كما طار وقع حدثنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا الوليد ابن شجاع قال حدثنا ابن وهب قال حدثني مالك وغيره أن عبد الله بن سلام قال لكعب ما ينفي العلم عن صدور العلماء بعد أن يعلموه قال الطمع وحدثنا عبدالوراث حدثنا قاسم حدثنا أحمد بن زهير حدثنا هارون حدثنا حمزة عن كثير قال كان مكحول يقول اللهم انفعنا بالعلم وزينا بالحلم وجملنا بالعافة وحدثنا عبد الوارث حدثنا قاسم حدثنا أحمد بن زهير أبو الفتح قال سفيان يعني ابن عيينة ليس شيء أنفع من علم ينفع وليس شيء أضر من علم لا ينفع وقال علي بن أبي طالب رضي الله عنه إنما زهد الناس في طلب العلم ما يرون من قلة الانتفاع من علم بما علم وأنشد أبو عبد الله ابراهيم بن عرفة نفطويه لمحمود بن الحسن الوراق إذا أنت لم ينفعك علمك لم تجد لعلمك مخلوقا من الناس يقبله وإن زانك العلم الذي قد حملته وجدت له من يجتنيه ويحمله


باب ذم العالم على مداخلة السلطان الظالم

قرأت على أبي عثمان سعيد بن نصر أن قاسم بن أصبغ حدثه قال حدثنا ابن وضاح وأحمد بن يزيد قالا حدثنا موسى بن معاوية قال حدثنا ابن مهدي قال حدثنا سفيان عن أبي موسى عن وهب بن منبه عن ابن عباس عن النبي صلى الله عليه وسلم قال من سكن البادية جفا ومن اتبع الصيد غفل ومن أتى السلطان افتتن حدثنا سعيد قال قاسم قال حدثنا ابن وضاح قال حدثنا أبو بكر بن أبي شيبة قال حدثنا وكيع عن سفيان عن أبي موسى عن ابن منبه عن ابن عباس قال قال رسول الله صلى الله عليه وسلم من بدا جفا ومن اتبع الصيد غفل إلى ههنا انتهى حديث وكيع وكان يختصر الأحاديث ويحذفها كثيرا وحدثنا خلف بن القاسم حدثنا أحمد بن اسامة بن عبدالرحمن بن أبي السمح قال حدثنا أحمد بن محمد بن الحجاج بن رشدين قال حدثنا زهير بن عباد قال حدثنا مصعب بن ماهان عن سفيان الثوري عن أبي موسى التمار عن وهب بن منبه عن ابن عباس قال قال رسول الله صلى الله عليه وسلم من سكن البادية جفا ومن اتبع الصيد غفل ومن اتبع السلطان افتتن أخبرنا عبد الوارث قال حدثنا قاسم قال حدثنا بكر قال حدثنا مسدد قال حدثنا حماد بن زيد عن المعلى بن زياد وهشام بن حسان عن الحسن عن ضبة بن محصن عن أم سلمة قال قال رسول الله صلى الله عليه وسلم يكون عليكم أمراء تعرفون منهم وتنكرون فمن أنكر فقد برئ ومن كره فقد سلم ولكن من رضى وتابع فأبعده الله قيل يا رسول الله أفلا نقتلهم قال لا ما صلوا حدثنا عبد الوارث قال حدثنا أحمد بن زهير قال حدثنا أبو الفتح نصر بن المغيرة البخاري قال سفيان بن عيينة قال أبو حازم وجدت الدنيا شيئين فتكلم بكلام طويل ذكره ابن أبي خيثمة قال سفيان فقال الزهري أنه جاري ما كنت أرى أن هذه عنده فقال أبو حازم لو كنت غنيا لعرفتني أن العلماء يفرون من السلطان ويطلبهم وإنهم اليوم يأتون أباب السلطان والسلطان يفر منهم حدثنا خلف بن قاسم حدثنا أحمد بن ابراهيم الحداد حدثنا زكريا بن يحيى السجزي حدثنا عبد الله بن محمد بن هانئ النحوي حدثنا الحكم بن سنان قال حدثنا أيوب السختياني قال قال لي ابو قلابة يا با أيوب احفظ عني ثلاث خصال إياك وأبواب السلطان وإياك ومجالسة أصحاب الأهواء والزم سوقك فإن الغنى من العافية حدثنا أحمد بن سعيد بن بشر قال حدثنا ابن أبي دليم قال حدثنا ابن وضاح قال حدثنا صالح بن عبيد قال سمعت عبد الرحمن بن مهدي يقول عن حماد بن زيد قال قال ابن عون كان الرجل يفر بما عنده من الأمراء جهده فإذا أخذ لم يجد بدا أخبرنا عبد الوارث قال حدثنا قاسم قال أحمد بن زهير قال حدثنا أبو مسلم عن سفيان قال تخبرون عن الزهري قال كنا نكرهه حتى اكرهنا عليه الامراء فلما اكرهونا عليه بذلناه للناس وذكر الكشوري قال حدثنا عبد الله بن أبي غسان قال حدثنا علي بن أبي سالم قال حدثنا أبو محمد بكر بن محمد الليثي قال سمعت سفيان يقول في جهنم واد لا يسكنه إلا القراء الزوارون للملوك حدثنا خلف بن قاسم قال حدثنا أبو الميمون محمد بن عبد الله العسقلاني بعسقلان قال حدثنا هارون بن عمران قال حدثنا محمد بن داود البصري قال لما ولى اسماعيل بن علية على العشور أو قال على الصدقات كتب إلى عبد الله ابن المبارك يستمده برجال من القراء يعينونه على ذلك فكتب إليه عبد الله يا جاعل العلم له بازيا يصطاد أموال المساكين احتلت للدنيا ولذاتها بحيلة تذهب بالدين فصرت مجنونا بها بعدما كنت دواء للمجانين أين رواياتك فيما مضى عن ابن عون وابن سيرين ودرسك العلم بآثاره وتركك أبواب السلاطين تقول أكرهت فماذا كذا زل حمار العلم في الطين وأخبرنا خلف بن القاسم حدثنا محمد بن القاسم بن شعبان القرظي حدثنا أحمد ابن الحسين الجريجي قال حدثنا أحمد بن سنان الواسطي قال حدثنا أبو مسلم المستملي قال لما أن ولى اسماعيل بن علية الصدقة بالبصرة كتب إليه ابن المبارك يا جاعل الدين له بازيا يصطاد أموال المساكين فذكر الأبيات إلا أنه قال في آخرها تقول أكرهت فما حيلتي زل حمار العلم في الطين وزاد فيها لات تبتغ الدنيا بدين كما يفعل ضلال الرهابين وحدثنا خلف بن قاسم حدثنا محمد بن القاسم بن شعبان حدثنا الحسين بن روح ومحمد بن أحمد بن حماد زغبة قال حدثنا يونس بن عبد الأعلى قال حدثني سلام الخواص قال أنشدني ابن المبارك رأيت الذنوب تميت القلوب وبورثك الذل ادمانها وترك الذنوب حياة القلوب وخير لنفسك عصيانها وهل بدل الدين إلا الملوك وأحبار سوء ورهبانها وباعوا النفوس فلم يربحوا ولم تغل في البيع أثمانها لقد رتع القوم في جيفة يبين لذي العقل أنتانها وقال محمود الوراق ركبوا المراكب واغتدوا زمرا إلى باب الخليفة وصلوا البكور إلى الرواح ليبلغوا الرتب الشريفة حتى إذا ظفروا بما طلبوا من الحال اللطيفة وغدا المولى منهم فرحا بما تحوي الصحيفة وتعسفوا من تحتهم بالظلم والسير العنيفة خانواالخليفة عهده بتعسف الطرق المخوفة باعوا الأمانة بالخيانة واشتروا بالأمن جيفة عقدوا الشحوم وأهزلوا تلك الأمانات السخيفة ضاقت قبور القوم واتسعت قصورهم المنيفة من كل ذي ادب ومعرفة وآراء حصيفة متفقة جمع الحديث إلى قياس أبي حنيفة فأتاك يصلح للقضاء بلحية فوق الوظيفة لم ينتفع بالعلم إذ شغفته دنياه الشغوفة نسى الإله ولاذ في الدنيا بأسباب ضعيفة وفي معنى قول محمود من كل ذي أدب ومعرفة وآراء حصيفة قول أبي العتاهية عجبا لأرباب العقول والحرص في طلب الفضول سلاب أكسية الأرا مل واليتامى والكهول والجامعين المكثري ن من الخيانة والغلول والمؤثرين لدار رحلتهم على دار الحلول وضعوا عقولهم من الد نيا بمدرجة السيول ولهوا بأطراف الفر وع وأغفلوا علم الأصول وتتبعوا جمع الحطام وفارقوا أثر الرسول في شعر له أخبرنا خلف بن سعيد قال حدثنا عبد الله بن محمد قال حدثنا أحمد بن خالد قال حدثنا اسحاق بن ابراهيم قال حدثنا عبد الرزاق قال أخبرنا معمر عن أبي اسحاق عن عمارة بن عبد الله عن حذيفة قال إياكم ومواقف الفتن قيل وما مواقف الفتن يا أبا عبد الله قال أبواب الأمراء يدخل أحدكم على الأمير فيصدقه بالكذب ويقول له ما ليس فيه قال وأنبأنا معمر عن قتادة عن ابن مسعود قال ان على أبواب السلاطين فتنا كمبارك الإبل والذي نفسي بيده لا يصيبون من دنياهم شيئا إلا أصابوا من دينكم مثله أو قالوا مثليه وقال وهب بن منبه أن جمع المال وغشيان السلطان لا يقيان من حسنات المرء إلا كما يبقي ذئبان جائعان ضاريات سقطا في حظار فيه غنم فباتا يجوسان حتى أصبحا وهذا المعنى قد روي عن النبي صلى الله عليه وسلم من حديث أبي موسى الأشعري أنه قال ما ذئبان جائعان أرسلا في حظيرة غنم بأفسد لها من حب المال والشرف لدين المرء أو نحو هذا من قوله صلى الله عليه وسلم وروى عبد الرزاق عن أبيه قال قلت لوهب بن منبه كنت ترى الرؤيا فتخبرناها فلا تلبث أن تراها كما وصفت قال ذهب ذلك عني مذ وليت القضاء قال عبد الرزاق حدثت معمرا بهذا الحديث فقال والحسن مذ ولى القضاء لم يحمدوا فهمه واخبرنا خلف بن القاسم قال حدثنا أبو طالب محمد بن زكريا ببيت المقدس قال حدثنا ابراهيم بن معاوية القيساراني قال حدثنا محمد بن يونس الفريابي قال سمعت سفيان الثوري يقول كان خيار الناس وأشرافهم والمنظور إليهم في الدين الذين يقومون إلى هؤلاء فيأمرونهم وينهونهم يعني الأمراء وكان آخون يلزمون بيوتهم ليس عندهم ذلك فكانوا لا ينتفع بهم ولا يذكرون ثم بقينا حتى صار الذين يأتونهم فيأمرونهم شرار الناس والذين لزموا بيوتهم ولم يأتوهم خيار الناس حدثنا أحمد بن محمد بن هشام قال قال حدثنا علي بن عمر بن موسى القاضي قال حدثنا الحسن بن عبد الله العسكري قال حدثنا محمد بن اسماعيل بن سلمة العطار قال حدثنا أحمد بن عبد الحكم القزاز قال حدثنا محمد بن زياد عن ميمون بن مهران عن ابن عباس قال قال رسول الله صلى الله عليه وسلم صنفان من أمتي إذا صلحا صلح الناس الامراء والفقهاء وحدثنا أحمد قال حدثنا علي قال حدثنا الحسن قال عبدان قال حدثنا شيبان بن فروخ قال حدثنا محمد بن زياد عن ميمون بن مهران عن ابن عباس عن النبي صلى الله عليه وسلم قال صنفان من أمتي إذا صلحا صلحت الأمة وإذا فسدت فسدت الأمة السلطان والعلماء قال أبو عمر ههنا والله أعلم قال الفضيل لوأن لي دعوة مجابة لجعلتها في الإمام أنشدني أحمد بن عمر بن عبد الله لنفسه في قصيدة له نسئل الله صلاحا للولاة الرؤساء فصلاح الدين والد نيا صلاح الأمراء فيهم يلتئم الشم ل على بعد الثناء وبهم قامت حدود الله في أهل العداء وهم المغنون عنا في مواطين العناء وذهاب العلم عنا في ذهاب العلماء فهم أركان دين الله في الأرض الفضاء فجزاهم ربهم عنا بمحمود الجزاء وفي سماع أشهب قال مالك قال عمر بن الخطاب اعلموا أنه لا يزال الناس مستقيمين ما استقامت لهم أئمتهم وهداتهم ومن حديث اسماعيل بن سيع عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم العلماء أمناء الرسول على عباد الله مالم يخالطوا السلطان يعين في الظلم فإذا فعلوا ذلك فقد خانوا الرسل فاحذروهم واعتزلوهم ذكره أبو جعفر العقيلي قال أخبرنا عبد الله بن محمد ابن سعدويه المروزي قال حدثنا علي بن الحسن المروزي قال حدثنا ابراهيم بن رستم قال حدثنا حفص الأبري عن اسماعيل بن سميع عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم فذكره قال أبو جعفر حفص هذا كوفي حديث غير محفوظ وقال قتادة العلماء كالملح إذا فسد الشيء صلح بالملح وإذا فسد الملح لم يصلح بشيء وقيل للأعمش يا أبا محمد قد أحييت العلم بكثرة من يأخذه عنك فقال لا تعجبوا فإن ثلثا منهم يموتون قبل أن يدركوا وثلثا يلزمون السلطان فهم شر من الموتى ومن الثلث الثالث قليل من يفلح وقال شر الأمراء أبعدهم من العلماء وشر العلماء أقربهم من الأمراء وقال محمد بن سحنون كان لبعض أهل العلم أخ يأتي القاضي والوالي بالليل يسلم عليهما فبلغه ذلك فكتب إليه أما بعد فإن الذي يراك بالليل يراك بالنهار وهذا آخر كتاب اكتب به إليك قال محمد فقرأته على سحنون فأعجبه وقال ما أسمجه بالعالم أن يؤتى إلى مجلسه فلا يوجد فيه فيسئل عنه فيقال إنه عند الأمير وقال سحنون إذا أتى الرجل مجلس القاضي ثلاثة أيام بلا حاجة فينبغي أن لا تقبل شهادته قال أبو عمر معنى هذا الباب كله في السلطان الجائر الفاسق فأما العدل منهم الفاضل فمداخلته ورؤيته وعونه على الصلاح من أفضل أعمال البر ألا ترى أن عمر بن عبد العزيز إنما كان يصحبه جلة العلماء مثل عروة بن الزبير وطبقته وابن شهاب وطبقته وقد كان ابن شهاب يدخل إلى السلطان عبد الملك وبنيه بعده وكان ممن يدخل إلى السلطان الشعبي وقبيصة وابن ذؤيب ورجاء بن حيوة الكندي وأبو المقدام وكان فاضلا عالما والحسن وأبو الزناد ومالك بن أنس والأوزاعي والشافعي وجماعة يطول ذكرهم وإذا حضر العالم عند السلطان غبا فيما فيه الحاجة وقال خيرا ونطق بعلم كان حسنا وكان في ذلك رضوان الله إلى يوم يلقاه ولكنها مجالس الفتنة فيها أغلب والسلامة منها ترك ما فيها وذكر الزبير بن بكار قال حدثني يحيى بن عبد الملك الهديري عن المغيرة بن عبد الرحمن بن الحرث بن عبد الله بن عياش بن أبي ربيعة عن أبيه عن أبي بكر بن عبد الرحمن بن الحارث بن هشام قال العلم لواحد من ثلاثة لذي حسب يزينه به أو لذي دين يسوس به دينه أو لمن يختلط بالسلطان ويدخل إليه بتحفة بعلمه وينفعه به قال ولا أعلم أحدا جمع هذه الخلال إلا عروة بن الزبير وعمر بن عبد العزيز فكلاهما جمع الحسب والدين ومخالطة السلطان وقال رسول الله صلى الله عليه وسلم سبعة في ظل الله يوم لا ظل إلا ظله إمام عدل فبدأ به وقال المقسطون على منابر من نور يوم القيامة وقال الإمام العادل لا ترد دعوته ومثل هذا كثير وروى محمد بن خالد عن الأوزاعي عن يحيى بن أبي كثير قال كتب عمر بن عبد الغزيز إلى عماله أن أجروا على طلبة العلم الرزق وفرغوهم للطلب فهذا ومثله سيرة الإمام العدل وبالله التوفيق ذكر ابن أبي حاتم الرازي قال حدثني أبي قال حدثنا عبد المتعالي بن صالح من أصحاب مالك قال قيل لمالك إنك تدخل على السلطان وهم يظلمون ويجورون فقال يرحمك الله فأين الكلام بالحق قال وحدثني أبي قال حدثنا نصر بن علي قال حدثنا الحسين بن علي قال لما حج هارون وقدم المدينة بعث إلى مالك بكيس فيه خمسمائة دينار فلما قضى نكسه وانصرف وقدم المدينة بعث الى مالك أن أمير المؤمنين يحب أن تنتقل معه إلى مدينة السلام فقال للرسول قل له إن الكيس بخاتمه وقال رسول الله صلى الله عليه وسلم والمدينة خير لهم لو كانوا يعلمون


باب ذم الفاجر من العلماء وذم طلب العلم للمباهاة والدنيا

وقال أبو العتاهية يا واعظ الناس قد أصبحت منهما إذ عبت منهم أمورا انت تأتيها وقد ذكرنا الأبيات في باب قول العلماء بعضهم في بعض من هذا الديوان أخبرنا عبد الله بن محمد بن يوسف قال أخبرنا أحمد بن محمد بن اسماعيل قال أخبرنا محمد بن الحسن الأنصاري قال أخرنا الزبير بن أبي بكر القاضي قال أخبرنا الحسين ابن الحسن المروزي قال اخبرنا عبدالله بن المبارك قال أخبرنا يحيى بن أيوب عن عمارة ابن غزية عن عبد الله بن عروة بن الزبير قال اشكو إلى الله عيبي مالا أترك ونعتي مالا آتي وقال أنما يبكي بالدين للدنيا قال وقد قال عبد الله بن عروة شعر يشبه هذا الحديث فقال يبكون بالدين للدنيا وبهجتها أرباب دين عليها كلهم صادي لا يعلمون لشيء من معادهم تعجلوا حظهم في العاجل البادي لا يهتدون ولا يهدون تابعهم ضل المقود وضل القائد الهادي وقال يا أيها الرجل المعلم غيره هلا لنفسك كان ذا التعليم وراك تلقح بالرشاد عقولنا نصحا وأنت من الرشاد عديم ولأبي العتاهية يا ذا الذي يقرأ في كتبه ما أمر الله ولا يعمل قد بين الرحمن مقت الذي يأمر بالحق ولا يفعل من كان لا تشبه أفعاله أقواله فصمته أجمل من عذل الناس فنفسي بما قد قارفت من ذنبها أعذل إن الذي ينهى ويأتي الذي عنه نهى في الحكم لا يعدل وراكب الذنب على جهله أعذر ممن كان لا يجهل لا تخلطن ما يقبل الله من فعل بقول منك لا يقبل وروى عبد الله بن المبارك عن عوف عن أبي المنهال قال حدثني صفوان بن محرر سمع جندب بن عبد الله البجلي يقول في حديث ذكره أن مثل الذي يعظ الناس وينسى نفسه كالمصباح يحرق نفسه ويضيء لغيره قال أبو عمر أخذه بعض الحكماء فقال وبخت غيرك بالعمى فافدته بصرا وأنت محسن لعماكا كفتيلة المصباح تحرق نفسها وتنير موقدها وأنت كذاكا وقد أخذه في غير هذا المعنى عباس بن الأحنف فقال صرت كأني ذبالة نصبت تضيء للناس وهي تحترق ولقد أحسن أبو الأسود الدؤلي في قوله ويروي للعرزمي لا تنه عن خلق وتأتي مثله عار عليك إذا فعلت عظيم وابدأ بنفسك فإنهها عن غيها فإذا انتهت عنه فأنت حكيم فهناك تعذران وعظت ويقتدي بالقول منك ويقبل التعليم ولأبي العتاهية إذا عبت أمرا فلا تأته وذو اللب مجتنب ما يعيب وقال محمد بن عيسى بن طلحة بن عبيد الله لا تلم المرء على فعله وأنت منسوب إلى مثله من ذم شيئا وأتى مثله فإنما يزري على عقله أنشدها الزبير وقال منصور الفقيه إن قوما يأمرونا بالذي لا يفعلونا لمجانين وإن هم لم يكونوا يصرعونا وقال غيره إذا أنت لم تعرف لذي السن فضله عليك فلا تنكر عقوق الأصاغر وروي عن أبي جعفر محمد بن علي في قول الله عز وجل فكبكبوا فيها هم والغاوون قال قوم وصفوا الحق والعدل بألسنتهم وخالفوه إلى غيره أخبرنا محمد ابن ابراهيم بن سعيد قال حدثنا أحمد بن مطرف قال حدثنا سعيد بن عثمان وسعيد ابن حمير قالا حدثنا يونس بن عبد الأعلى قال حدثنا سفيان بن عيينة عن عبد الرحمن ابن القاسم المسعودي قال قال ابن مسعود إني لأحسب أن الرجل ينسى العلم قد علمه بالذنب يعلمه يا أيها الرجل المعلم غيره هلا لنفسك كان ذا التعليم ابدأ بنفسك فانهها عن غيها فإذا انتهت عنه فأنت حكيم فهناك يقبل ما تقول ويقتدى بالعلم منك وينفع التعليم تصف الدواء لذي السقام من الضنا كيما يصح به وأنت سقيم واراك تلقح بالرشاد عقولنا نصحا وأنت من الرشاد عديم لا تنه عن خلق وتأتي مثله عار عليك إذا فعلت عظيم حدثنا عبد الوارث حدثنا قاسم حدثنا أحمد بن زهير حدثنا يحيى بن معين قال حدثنا عبد الله بن صالح قال حدثنا معاوية بن صالح عن راشد بن سعد عن أبي أمامة عن النبي صلى الله عليه وسلم قال اتقوا فراسة المؤمن فإنه ينظر بنور الله عز وجل يريد العالم الفاضل والله أعلم تم والحمد لله الجزء الأول من كتاب جامع بيان العلم وفضله وما ينبغي في روايته وحمله للإمام العلامة الحافظ المجتهد أبي عمر يوسف بن عبد البر النمري القرطبي ويليه إن شاء الله تعالى الجزء الثاني وأوله باب ما جاء في مسائلة الله عز وجل العلماءالخ جامع بيان العلم وفضله ج بسم الله الرحمن الرحيم أخبرنا عبد الوارث بن سفيان وأحمد بن قاسم وأحمد بن محمد قالوا حدثنا وهب بن مسرة قال حدثنا محمد بن وضاح ح وحدثنا يعيش بن سعيد الوراق قال حدثنا قاسم بن أصبغ قال حدثنا أبو الأحوص محمد بن الهيثم قالا جميعا حدثنا ابن أبي مريم قال حدثنا يحيى بن أيوب عن ابن جريج عن أبي الزبير عن جابر قال رسول الله صلى الله عليه وسلم لا تعلموا العلم لتبهوا به العلماء ولا لتماروا به السفهاء ولا لتحاتزوا به المجالس فمن فعل ذلك فالنار النار وهذا الوعيد لمن لم يرد بعلمه شيئا من الخير والله يغفر لمن يشاء ويعذب من يشاء قرأت على سعيد بن نصر أن قاسما حدثهم قال حدثنا ابن وضاح قال حدثنا أبو بكر ابن أبي شيبة قال حدثنا عبد الله بن نمر عن معاوية البصري وكان ثقة عن نهشل عن الضحاك بن مزاحم عن الأسود قال قال عبد الله بن مسعود لو أن أهل العلم صانوا علمهم ووضعوه عند أهله لسادوا به أهل زمانهم ولكنهم بذلوه لأهل الدنيا لينالوا به من دنياهم فهانوا على أهلها سمعت نبيكم صلى الله عليه وسلم يقول من جعل الهموم هما واحدا كفاه الله هم آخرته ومن تشعبت به الهموم في أحوال الدنيا لم يبال الله في أي أوديتها وقع حدثني أحمد بن قاسم قال حدثنا قاسم بن أصبغ قال حدثنا محمد بن اسماعيل قال حدثنا نعيم بن حماد قال حدثنا ابن المبارك قال أخبرنا زائدة بن قدامة وكان من خيار الناس قال حدثني عبد الرحمن بن معمر الأنصاري عن محمد بن يحيى بن حبان قال حدثني رجل من أهل العراق أنهم مروا على أبي ذر فسألوه يحدثهم فقال لهم تعلمن أن هذه الأحاديث التي يبتغى بها وجه الله تعالى لا يتعلمها أحد يريد بها عرض الدنيا أو قال لا يريد بها إلا عرض الدنيا فيجد عرف الجنة ابدا قال عبد الله بن المبارك عرفها ريحها وباسناده عن ابن المبارك قال حدثنا سليمان التيمي عن سيار عن عائذ الله قال من يبتغي العلم أو قال الأحاديث ليحدث بها لم يجد ريح الجنة وذكره أبو بكر بن أبي شيبة عن يزيد بن هارون عن التيمي عن سيار عن عائذ الله قال الذي يبتغي الأحاديث ليحدث بها لا يجد ريح الجنة قال أبو عمر عائذ الله هو أبو ادريس الخولاني اسمه عائذ الله بن عبد الله أخبرنا أحمد بن عبد الله ابن محمد أن أباه حدثه قال حدثنا عبد الله قال حدثنا بقي قال حدثنا أبو بكر قال حدثنا أبو أسامة عن سفيان عن يزيد عن مكحول قال من طلب الحديث ليماري به السفهاء أو ليباهي به العلماء أو ليصرف به وجوه الناس فهو في النار حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا مقدام بن داود بن عيسى بن تليد قال حدثنا علي بن معبد ح وحدثنا عبد الرحمن قال حدثنا علي قال حدثنا أحمد قال حدثنا سحنون قالا حدثنا ابن وهب عن عبد الله بن عياش عن يزيد بن فودر قال يوشك أن ترى رجالا يطلبون العلم فيتغايرون عليه كما يتغاير الفساق على المرأة هو حظهم منه أخبرنا أحمد بن سعيد بن بشر قال حدثنا ابن أبي دليم قال حدثنا ابن وضاح قال حدثنا أبو الفضل صالح بن عبيد قال حدثنا سعيد بن عامر الضبعي سيد أهل البصرة غير مدافع عن صالح بن رستم أبي عامر الخزاز عن أيوب السختياني قال قال لي أبو قلابة إذا أحدث الله لك علما فأحدث له عبادة ولا يكن همك أن تحدث به حدثنا سعيد بن نصر قال حدثنا قاسم بن أصبغ قال حدثنا ابن وضاح قال حدثنا موسى بن معاوية قال حدثنا عبد الرحمن ابن مهدي قال حدثنا سفيان الثوري عن يزيد بن أبي زياد عن ابراهيم عن علقمة عن عبد الله بن مسعود قال كيف أنتم إذا لبستم فتنة يربو فيها الصغير ويهرم الكبير وتتخذ سنة مبتدعة يجري عليها الناس فإذا غير منها شيء قيل قد غيرت السنة قيل متى ذاك يا أبا عبد الرحمن قال إذا كثر قراؤكم وقل فقهاؤكم وكنز امراؤكم وقل أمناؤكم والتمست الدنيا بعمل الآخرة وتفقه لغير العلم حدثنا عبد الله بن محمد بن عبدا لمؤمن قال حدثنا محمد بن يحيى بن عمر قال حدثنا علي بن حرب قال حدثنا سفيان بن عيينة قال بلغنا عن ابن عباس أنه قال لو أن حملة العلم أخذوه بحقه وما ينبغي لاحبهم الله وملائكته والصالحون ولها بهم الناس ولكن طلبوا به الدنيا فأبغضهم الله وهانوا على الناس وذكر عمر بن شيبة قال حدثنا حماد بن واقد قال حدثنا أبو حازم قال قدم هشام بن عبد الملك المدينة فاجتمع إليه فقهاء الناس والي جنبي الزهري فقال لي الزهري يا أبا حازم ألا تحدث الناس بعض أحاديثك فقلت بلى كان الناس الفقهاء مرة يستغنون بعلمهم عن أهل الدنيا ويقضون في علمهم مالا يقضي أهل الدنيا في دنياهم فكان أهل الدنيا يقربونهم ويعظمونهم على ذلك فأصبح العلماء اليوم يبذلون علمهم لأهل الدنيا رغبة في دنياهم فلما رأى أهل الدنيا موضع العلم عند أهله زهدوا فيه وازدادوا رغبة في دنياهم كان يقال أشرف من العلماء من هرب بدينه عن الدنيا واستصعب قياده على الهوى حدثنا أحمد بن محمد بن هشام قال حدثنا علي بن عمر بن موسى قال حدثنا الحسن ابن عبد الله أبو أحمد قال حدثنا عبد الله بن أحمد بن موسى قال حدثنا يحيى بن المغيرة المخزومي قال حدثني أخي عن أبيه عن عثمان بن عبد الرحمن عن ابن شهاب عن أبي ادريس الخولاني عن أبي الدرداء قال قال رسول الله صلى الله عليه وسلم أنزل الله في بعض الكتب أو أوحى إلى بعض الأنبياء قل للذين يتفقهون لغير الدين ويتعلمون لغير العمل ويطلبون الدنيا بعمل الآخرة يلبسون للناس مسوك الكباش وقلوبهم كقلوب الذئات والسنتهم أحلى من العسل وقلوبهم أمر من الصبر إياي يخادعون وبي يستهزؤن لا تيحن لهم فتنة تذر الحليم فيهم حيرانا حدثنا أحمد بن قاسم وسعيد بن نصر قالا حدثنا قاسم بن أصبغ قال حدثنا محمد بن اسماعيل قال حدثنا نعيم بن حماد قال حدثنا ابن المبارك قال حدثنا يحيى بن عبيد الله قال سمعت أبي يقول سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم يخرج في آخر الزمان رجال يحتلون الدنيا بقول الله عز وجل أبي يغترون أم على يجترؤن فبي حلفت لأبعثن على اولئك فتنة تدع الحليم منهم حيرانا حدثنا عبد الرحمن بن يحيى قال حدثنا عمر بن محمد قال حدثنا علي بن عبد العزيز قال حدثنا عارم قال حدثنا حماد ابن زيد أنه بلغه عن كعب قال إني أجد في بعض الكتب نعت قوم يتعلمون لغير العمل ويتفقهون لغير العبادة ويطلبون الدنيا بعمل الآخرة يلبسون جلود الضأن وقلبوبهم أمر من الصبر فبي يغترون وإياي يخادعون فبي خلفت لا تيحن لهم فتنة تترك الحليم حيرانا حدثنا خلف بن القاسم قال حدثنا أحمد بن محمد بن عبيد بن أدم قال حدثنا أبو سفيان ثابت بن نعيم قال حدثنا أدم بن أبي إياس قال حدثنا أبو جعفر الرازي عن الربيع ابن أبي أنس عن أبي العالية قال مكتبوب عندهم في الكتاب الأول ابن آدم علم مجانا كما علمت مجانا قال أبو عمر معناه عندهم كما لم تغرم ثمنا فلا تأخذ ثمنا والمجان عندهم الذي لا يأخذ لعلمه ثمنا حدثني أحمد بن محمد قال حدثنا أحمد بن الفضيل قال حدثنا محمد بن أحمد بن منير بمصر قال حدثنا عبد الله بن محمد البردي قال حدثنا سعيد بن منصور قال حدثنا فليح بن سليمان عن أبي طوالة عبد الله بن عبد الرحمن بن معمر عن سعيد بن يسار عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم من تعلم علما مما يبتغى به وجه الله لا يتعلمه إلا ليصيب به عرضا من الدنيا لم يجد عرف الجنة يوم القيامة يعني ريحها وحدثنا عبد الرحمن بن يحيى قال حدثنا أحمد بن سعيد قال حدثنا اسحاق بن ابراهيم بن نعمان قال حدثنا محمد بن علي بن مروان قال حدثنا سعيد بن منصور الخراساني بمكة قال حدثنا فليح بن سليمان فذكره باسناده سواء حدثنا سعيد بن نصر حدثنا قاسم حدثنا ابن وضاح ح وحدثنا عبد الله حدثنا محمد ابن بكر حدثنا أبو داود قال حدثنا أبو بكر بن أبي شيبة قال حدثنا سريج بن النعمان قال حدثنا فليح فذكره باسناده حرفا بحرف وذكر ابن وهب عن أبي لهيعة عن أبي سليمان الخزاعي عن أبي طواله بإسناده مثله حدثنا عبد الرحمن حدثنا علي حدثنا أحمد حدثنا سحنون عن ابن وهب فذكره حدثنا خلف بن القاسم قال حدثنا ابن السكن قال أخبرنا هارون بن عيسى قال أخبرنا محمد بن اسحاق الصاغاني قال أخبرنا يحيى بن أبي بكير قال سمعت حسن بن صالح يقول إنك لا تفقه حتى لا تبالي في يدي من كانت الدنيا وحدثنا عبد الوارث قال أخبرنا قاسم بن أصبغ قال حدثنا علي بن معبد مقدم قال حدثنا عبد الغفار بن الحسن الضبي عن عبد الله بن أيب صالح قال عيسى يا معشر القراء والعلماء كيف تضلون بعد علمكم أو تعمون بعد بصركم من أجل دنيا دينه وشهوة رديه فلكم الويل عليها ولها الويل منكم وأخبرنا خلف بن أحمد قال حدثنا أحمد بن سعيد بن حزم قال أخبرنا ابن الزراد ح وأخبرنا أحمد بن سعيد بن بشر قال أخبرنا ابن أبي دليم قال أخبرنا ابن وضاح قال أخبرنا زهير ابن عباد قال أخبرنا ابن المغيرة عن ابن لهيعة عن يزيد بن أبي حبيب قال سئل رسول الله صلى الله عليه وسلم عن الشهورة الخفية فقال هو الرجل يتعلم العلم يحب أن يجلس إليه حدثنا عبد الرحمن بن يحيى قال حدثنا عمر بن محمد الجمي قال أخبرنا علي بن عبد العزيز قال أخبرنا علي بن الجعد قال أخبرنا أبو معاوية عن هشام عن الحسن قال قال رسول الله صلى الله عليه وسلم العلم علمان علم في القلب فذلك العلم النافع وعلم على اللسان فذلك حجة الله عز وجل علىابن آدم ورواه يوسف بن عطية عن قتادة عن الحسن عن أنس مرفوعا حدثنا سملة بن سعيد وعلي بن ابراهيم قالا أخبرنا الحسن بن رشيق قال أخبرنا محمد بن أحمد بن حماد قال أخبرنا نصر بن علي قال أخبرنا أبو داود قال سمعت سفيان الثوري يقول إنما يطلب الحديث ليتقي به الله عز وجل فلذلك فضل على غيره من العلوم ولولا ذلك كان كسائر الأشياء أخبرنا خلف بن القاسم قال أخبرنا الحسن ابن رشيق قال أخبرنا محمد بن أحمد بن حماد الأنصاري قال أخبرنا سليمان بن عبد الجبار قال اخبرنا يعقوب بن اسحاق الحضرمي قال سمعت حماد بن سلمة يقول من طلب الحديث لغير الله مكر به أخبرنا عبد الله بن محمد قال أخبرنا عثمان بن السماك قال أخبرنا اسحاق بن يعقوب العطار قال سمعت يحيى بن أبي أيوب ح وحدثنا عبد الوارث قال حدثنا قاسم بن أصبغ قال حدثني أحمد بن زهير قال حدثنا يحيى بن أيوب قال سمعت ابن السماك قال مسعر من أراد الحديث للناس فليجتهد فإن بلاءهم شديد ومن أراده لنفسه فقد اكتفى وكان شعبة حاضرا فقال هذا والله ينبغي أن يكتب أخبرنا خلف بن القاسم قال أخبرنا أحمد بن صالح قال أخبرنا أحمد بن جعفر بن عبيد الله المنادى قال حدثنا جدي قال حدثنا قبيصة قال ابن المنادى وحدثنا الصاغاني قال حدثنا علي بن قادم قال أخبرنا سفيان عن ليث قال قال لي طاوس ما تعلمت فتعلمه لنفسك فإن الأمانة والصدق قد ذهبا من الناس وروى جرير بن عبد الحميد عن الحسن بن عمرو العقيمي عن ابراهيم التيمي قال من طلب العلم لله عز وجل أتاه الله منه ما يكفيه أخبرنا خلف بن القاسم قال حدثنا أحمد بن صالح بن عمر المقري حدثنا أحمد بن جعفر بن عبيد الله المنادى حدثنا ادريس بن عبدالكريم المقري قال حدثنا يعقوب بن ابراهيم العبدي قال حدثني بعض أصحابنا واسمه محمد بن ابراهيم قال قال سفيان الثوري زينوا العلم ولا تزينوا به وحدثنا خلف بن القاسم حدثنا أحمد بن صالح حدثنا ابن المنادى حدثنا جعفر الدورقي عن أحمد بن ابراهيم الدورقي حدثني عبيد الله الطنافسي قال بلغني أن سفيان الثوري قال زينوا الحديث بأنفسكم ولا تزينوا بالحديث وبه عن الدورقي قال حدثنا سليمان بن حرب قال حدثنا عبيد الله بن داود عن أبي اسحاق الفزاري قال قال سفيان الثوري إنما يتعلم العلم ليتقي به الله وإنما فضل العلم على غيره لأنه يتقي به الله حدثنا عبد الرحمن بن يحيى حدثنا أحمد بن سعيد حدثنا اسحاق بن ابراهيم بن نعمان حدثنا محمد بن علي بن هارون حدثنا محمد بن الصلت قال سمعت أبا كريمة يقول قال سفيان زين علمك بنفسك ولا تزين نفسك بعلمك وحدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا محمد بن مقاتل قال حدثنا ابن المبارك قال كان يقال تعوذوا بالله من فتنة العالم الفاجر والعابد الجاهل فإن فتنتهما فتنة لكل مفتون ومن حديث ابن وهب أن رسول الله صلى الله عليه وسلم قال هلاك أمتي عالم فاجر وعابد جاهل وشر الشر أشرار العلماء وخير الخير خيار العلماء وروينا عن الأوزاعي رحمه الله قال شكت النواويس إلى الله عز وجل ما تجد من نتن الكفار فأوحى الله إليها بطون علماء السوء أنتن مما أنتم فيه وروينا عن فضيل بن عياض وأسد بن الفرات قال بلغنا أن الفسقة من العلماء ومن حملة القرآن يبدأ بهم يوم القيامة قبل عبدة الأوثان وقال فضيل بن عياض لأن من علم ليس كمن لم يعلم وقال الحسن عقوبة العالم موت القلب قيل له وما موت القلب قال طلب الدنيا بعمل الآخرة وأنشدني محمد بن ابراهيم بن مصعب لأحمد بن بشر في شعر له أحسن شيء قيل في عالم ما أصدق المرء وما أورعه وشر ما عيب به أن يرى عبدا من الدنا لما أطمعه وقال بعض الصالحين اللهم إني أشكو إليك ظهور البغي والفساد في الأرض وما يحول بين الحق وأهله من الطمع حدثنا خلف بن قاسم حدثنا محمد بن القاسم بن شعبان حدثنا الحسن بن روح قال أنشدني عبيدالله لابن المبارك يا طالب العلم بادر الورعا وهاجر النوم واهجر الشبعا يا أيها الناس أنتم عشب يحصده الموت كلما طلعا لا يحصد المرء عند فاقته إلا الذي في حياته زرعا وقال الحسن من أفرط في حب الدنيا ذهب خوف الآخرة من قلبه ومن ازداد علما ثم ازداد على الدنيا حرصا لم يزدد من الله إلا بغضا ولم يزدد من الدنيا إلا بعدا وقد روي مثل هذا من قول الحسن مرفوعا والله أعلم روي عنه عليه الصلاة والسلام أنه قال من طلب العم لغير الله أو أراد به غير الله فليتبوأ مقعده من النار وعنه صلى الله عليه وسلم أنه سئل عن شر الناس فقال العلماء إذا فسدوا وهذه الأحاديث وإن لم يكن لها أسانيد قوية فإنها قد جاءت كما ترى والقول عندي فيها كما قال ابن عمر في نحو هذا عش ولا تغتر وقال جعفر بن محمد إذا رأيتم العالم محبا لدنياه فاتهموه على دينكم فإن كل محب لشيء يحوط ما أحب وروي أن الله عز وجل أوحى إلى داود يا داود لا تجعل بيني وبينك عالما مفتونا بالدنيا فيصدك عن طريق محبتي فإن أولئك قطاع طريق عبادي المريدين أن أدنى ما أنا صانع بهم أن أنزع حلاوة المناجاة من قلوبهم حدثنا أحمد بن قاسم قال حدثنا قاسم بن أصبغ قال حدثنا محمد بن اسماعيل قال حدثنا ابن المبارك قال حدثنا سفيان عن اسماعيل عن الشعبي قال يطلع قوم من أهل الجنة إلى قوم من أهل النار فيقولون لهم ما أدخلكم النار وإنما أدخلنا الجنة بفضل تأديبكم وتعليمكم قالوا إنا كنا نأمركم بالخير ولا نفعله حدثنا عبد الوارث حدثنا قاسم حدثنا مقدام حدثنا علي بن معبد حدثنا يزيد بن عمير التيمي عن المبارك بن فضالة عن الحسن ابن أبي هريرة قال إن في جهنم أرحاء تدور بعلماء السوء فيشرف عليهم بعض من كان يعرفهم في الدنيا فيقول ما صيركم في هذا وإنما كنا نتعلم منكم قالوا إنا كنا نأمركم بالأمر ونخالفكم إلى غيره قال أبو عمر قد ذم الله في كتابه قوما كانوا يأمرون الناس بأعمال البر ولا يعملون بها ذما وبخهم الله بها توبيخا يتلى على طول الدهر إلى يوم القيامة فقال أتأمرون الناس بالبر وتنسون أنفسكم وأنتم تتلون الكتاب أفلا تعقلون قال أبو العتاهية وصفت التقى حتى كأنك ذو تقى وريح الخطايا من ثناياك تسطع ما أقبح التزهيد من واعظ يزهد الناس ولا يزهد لو كان في تزهيده صادقا أضحى وأمسى بيته المسجد أن يرفض الدنيا فما باله يستمنح الناس ويسترفد الرزق مقسوم على من ترى يسعى به الأبيض والأسود


باب ما جاء في مسائلة الله عز وجل العلماء يوم القيامة

عما عملوا فيما علموا حدثنا سعيد بن نصر وأحمد بن قاسم قالا حدثنا قاسم بن أصبغ قال حدثنا محمد بن اسماعيل قال حدثنا نعيم قال حدثنا ابن المبارك قال أخبرنا شريك بن عبد الله عن هلال يعني الوزان عن عبد الله بن حكيم قال سمعت ابن مسعود بدأ باليمين قبل الحديث فقال والله ما منكم من أحد ألا سيخلو به ربه عز وجل كما يخلو أحدكم بالقمر ليلة البدر أو قال لليلته ثم يقول يا ابن آدم ما غرك بي ابن آدم ما غرك بي ما عملت فيما علمت يا ابن آدم ماذا أجبت المرسلين وبهذا الاسناد عن ابن المبارك قال حدثنا سليمان بن المغيرة عن حميد بن الهلال قال قال أبو الدرداء ان أخوف ما أخاف إذا وقفت على الحساب أن يقال لي قد علمت فماذا عملت فيما علمت حدثنا عبد الرحمن ابن عبد الله بن خالد قال حدثنا ابراهيم بن علي بن محمد بن غالب قال حدثنا محمد بن الربيع بن سليمان الأسدي الجيزي قال حدثنا يوسف بن سعيد بن مسلم قال حدثنا حجاج بن محمد عن ابن جريج قال أخبرني يونس بن يوسف عن سليمان بن يسار قال تفرج الناس عن أبي هريرة فقال له بابل الشامي أيها الشيخ حدثنا حديثا سمعته من رسول الله صلى الله عليه وسلم فقال سمعت رسول الله صلى الله عليه وسلم يقول أول الناس يقضي فيه يوم القيامة ثلاثة رجل استشهد في سبيل الله فأتى به ربه فعرفه نعمه فعرفها فقال فما عملته فيها قال قاتلت حتى قتلت قال كذبت ولكن قاتلت ليقال هو جريء وقد قيل ثم أمر به فسحب على وجهه حتى ألقي في النار ورجل تعلم العلم وعلمه وقرأ القرآن فأتى به فعرفه به فعرفها فقال فما عملت فيها قال تعلمت فيك العلم وعلمته وقرأت القرآن قال كذبت ولكن ليقال هو قارئ فقد قيل ثم أمر به فسحب على وجهه حتى القى في النار ورجل أوسع الله عليه واعطاه من أصناف المال فأتى به فعرفه نعمه فعرفها قال فما عملت فيها قال ما تركت من سبيل تحب أن أنفق فيها إلا أنفقت فيها قال كذبت ولكن ليقال هو جواد فقد قيل ثم أمر به فسحب على وجهه حتى القي في النار وهذا الحديث فيمن لم يرد بعلمه ولا عمله وجه الله وقد قيل في الرياء أنه الشرك الأصغر ولا يزكو معه عمل عصمنا الله برحمته حدثنا محمد بن ابراهيم بن سعد قال حدثنا أحمد بن مطرف قال حدثنا سعيد بن عثمان قال حدثنا يونس بن عبد الأعلى قال حدثنا سفيان بن عيينة عن الزهري عن محمود قال لما حضرت شداد بن أوس الوفاة قال أخوف ما أخاف على هذه الأمة الرياء والشهوة الخفية قال يونس وأخبرني خالد بن نزار عن سفيان قال الشهوة الخفية الذي يحب أن يحمد على البر حدثنا عبد الرحمن بن يحيى قال حدثنا علي بن محمد قال حدثنا أحمد بن داود قال حدثنا سحنون قال حدثنا ابن وهب قال حدثنا معاوية بن صالح عن أبي الزاهرية عن كثير ابن مرة عن أبي الدرداء قال لا أخاف أن يقال لي يوم القيامة يا أبا الدرداء ما عملت فيما جهلت ولكن أن يقال لي يا عديم ما عملت فيما علمت ومن حديث عطاء بن عمر عن النبي صلى الله عليه وسلم أنه قال لا تزول قدما العبد يوم القيامة حتى يسئل عن خمس خصال عن شبابه فيما أبلاه وعن عمره فيما أفناه وعن ماله من أين اكتسبه وأين أنفقه وعن علمه ماذا عمل فيه ومن حديث ابن مسعود عن النبي صلى الله عليه وسلم مثله وعن أبي الدرداء أنه قال إنما أخاف أن يقال لي يوم القيامة أعلمت أو جهلت فاقول علمت فلا تبقى آية من كتاب الله عز وجل آمرة أو زاجرة إلا جاءتني تسألني فريضتها فتسألني الآمرة هل ائتمرت والزاجرة هل ازدجرت فأعوذ بالله من علم لا ينفع ومن نفس لا تشبع ومن دعاء لا يسمع حدثنا أحمد بن عبد الله بن محمد قال حدثني أبي قال حدثني عبد الله بن يونس قال حدثني بقى بن مخلد قال حدثنا ابو بكر ابن أبي شيبة قال حدثنا عبد الرحمن بن محمد المجازي عن ليث عن عدي عن الصنابحي عن معاذ قال لا تزول قدما العبد يوم القيامة حتى يسأل عن أربع عن جسده فيما ابلاه وعن عمره فيما افناه وعن ماله من أين اكتسبه وفيما أنفقه وعن علمه كيف عمل فيه حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا قاسم بن زهير قال حدثنا يحيى بن يوسف الزمي قال سمعت أبا الأحوص سلام بن سليم يقول سمعت الثوري يقول وددت إني قرأت القرآن ثم وقفت وسمعته يقول وددت أني أفلت من هذا الامر لا لي ولا علي قال سفيان وما أدركت أحدا أرضاه إلا قال ذلك حجثنا عبد الوارث قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا الوليد بن سجاع قال حدثني ابن وهب قال اخبرني معاوية بن صالح عن أبي الزاهرية قال بلغني أن في بعض الكتب أن الله يقول أبث العلم في آخر الزمان حتى يعلمه الرجل والمرأة والحر والعبد والصغير والكبير فإذا فعلت ذلك بهم أخذتهم بحقي عليهم


باب جامع القول في العمل بالعلم

أخبرنا أبو القاسم عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا عبيد بن عبد الواحد بن شريك البزار قال حدثنا آدم بن أبي اياس العسقلاني قال حدثنا اسماعيل بن عياش عن المطعم وهو أبوالمقداد وعنبسة بن سعيد الكلاعي تصح العنسى عن ركب المصري قال قال رسول الله صلى الله عليه وسلم طوبا لمن تواضع في غير منقصة وذل في نفسه في غير مسكنة وأنفق مالا جمعه في غير معصية وخالط أهل الفقه والحكمة ورحم أهل الذل والمسكنة طوبا لمن طاب نسبه وصلحت سريرته وكرمت علانيته وعزل عن الناس شره طوبا لمن عمل بعلمه وأنفق الفضل من ماله وأمسك الفضل من قوله أخبرنا عبد الوارث قال حدثنا قاسم قال حدثنا محمد بن يونس الكريمي قال حدثنا عبد الله بن داود الخريبي قال حدثنا جعفر بن برقان عن ميمون بن مهران قال قال أبو الدرداء ويل لمن لا يعلم ولا يعلم مرة وويل لمن يعلم ولا يعمل سبع مرات وقال بعض الحكماء لولا العقل لم يكن علم ولولا العلم لم يكن عمل ولئن أدع الحق جهلا به خير من أدعه زهدا فيه وقالوا من حجب الله عنه العلم عذبه على الجهل وأشد منه عذابا من أقبل عليه العلم فأدبر عنه ومن أهدى الله إليه علما فلم يعمل به وقالوا قالت الحكمة ابن آدم ان التمستني وجدتني في حرفين تعمل بخير ما تعلم وتدع شر ما تعلم وروى عن ثور بن يزيد عن عبد العزيز بن ظبيان قال قال عيسى عليه السلام من علم وعمل وعلم فذلك يدعى عظيما في ملكوت السموات أخذه بكر بن حماد فقال وإذا امرؤ عملت يداه بعلمه نودي عظيما في السماء مسودا وهذا البيت في قصيدة له يرثي بها أحمد بن حنبل ويقال أن في الانجيل مكتوبة لا تطلب علما مالم تعمل حتى تعملوا بما علمتم وقال عيسى عليه السلام للحواريين نحن أقول لكم أن قائل الحكمة وسامعها شريكان وأولاهما بها من حققها بعمله يا بني اسرائيل ما يغنى عن الأعمى معه نور الشمس وهو لا يبصرها وما يغني عن العالم كثرة العلم وهو لا يعمل به وقال رجل لابراهيم بن أدهم قال الله عز وجل ادعوني استجب لكم فما لنا ندعوا فلا يستجاب لنا فقال ابراهيم من أجل خمسة أشياء فقال وما هي قال عرفتم الله فلم تؤدوا حقه وقرأتم القرأن فلم تعملوا بما فيه وقلتم نحب الرسول وتركتم سنته وقلتم نلعن ابليس وأطعتموه والخامس تركتم عيوبكم وأخذتم في عيوب الناس وقال عبد الله بن مسعود إني لأحسب الرجل ينسي العلم بالخطيئة يعملها وإن العالم من يخشى الله وتلى إنما يخشى الله من عباده العلماء حدثنا محمد بن ابراهيم قال حدثنا أحمد بن مطرف قال حدثنا سعيد بن عثمان وسعيد بن حمير قالا حدثنا يونس قال أخبرني سفيان عن خالد بن أبي كريمة عن عبد الله بن السمور قال جاء رجل إلى النبي صلى الله عليه وسلم فقال له آتيك يا رسول الله لتعلمني من غرائب العلم فقال له رسول الله صلى الله عليه وسلم ما صنعت في رأس العلم قال وما رأس العلم قال هل عرفت الرب قال نعم قال فما صنعة في حقه قال قال ما شاء الله قال هل عرفت الموت قال نعم قال فما أعددت له قال ما شاء الله قال اذهب فاحكم ما هنالك قال ثم تعال نعلمك من غرائب العلم حدثنا عبد الوارث حدثنا قاسم حدثنا أحمد بن زهير حدثنا أو الفتح نصر بن المغيرة قال قال سفيان كتب ابن منبه إلى مكحول إنك امرؤ قد أصبت فيما ظهر من علم الإسلام شرفا فاطلب بما بطن علم الإسلام عند الله محبة وزلفى واعلم أن احدى المحبتين سوف تمنع منك الأخرى وقال الحسن البصري يبعث الله لهذا العلم اقواما يطلبونه ولا يطلبونه حسبه وليس لهم فيه نيه يبعثهم الله في طلبه كيلا يضيع العلم حتى لا يبقى عليه حجه وروينا من حديث ابن عباس الدوري عن محمد بن بشر خارجه بن مصعب عن اسامه بن زيد عن ابن معن قال قال عمر لكعب ما يذهب العلم من قلوب العلماء بعد ان حفظوه ورعوه فقال يذهبه الطمع وتطلب الحاجات الي الناس وعن ابي بن كعب قال تعلموا العلم واعملوا به ولا تتعلموه لتتجملوا به فانه يوشك ان طال بكم زمان ان يتجمل بالعلم كما يتجمل الرجل بثوبه حدثنا احمد بن قاسم وسعيد بن نصر قالاحدثنا قاسم قال حدثنا الترمذي قال حدثنا نعيم قال حدثنا ابن المبارك قال اخبرنا سعيد بن عبد العزيز عن يزيد بن يزيد بن جابر قال قال معاذ بن جبل اعلموا ما شئتم ان تعلموا فلن يأجركم الله بعلمه حتى تعملوا وعن مكحول عن عبد الرحمن بن غنم قال حدثني عشرة من اصحاب رسول صلى الله عليه وسلم قالوا كنا نتدارس العلم في مسجد قبا اذ خرج علينا رسول الله صلى الله عليه وسلم فقال تعلموا ما شئتم ان تعلموا فلن ياجركم الله حتى تعملوا وروى عن النبي صلى الله عليه وسلم مثل قول معاذ من روايه عباد ابن عبد الصمد عن انس وفيه زياده ان العلماء همتهم الوعايه وان السفهاء همتهم الروايه وحدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن اصبغ قال حدثنا محمد بن الجهم قال حدثنا كامل بن طلحه قال حدثنا عباد بن عبد الصمد قال سمعت انس بن مالك يقول تعلموا ما شئتم ان تعلموا فان الله لا يأجركم على العلم حتى تعملوا به ان العلماء همتهم الوعايه وان السفهاء همتهم الروايه هكذا حدثنا به موقوفا وهو أولى من رواية من رواه مرفوعا وعباد بن عبد الصمد ليس ممن يحتج به حدثنا أحمد حدثنا قاسم حدثنا محمد حدثنا نعيم حدثنا المبارك قال حدثنا اسماعيل ابن أبي خالد عن عمران بن أبي الجعد قال قال عبد الله بن مسعود أن الناس أحسنوا القول كلهم فمن وافق فعله قوله فذلك الذي أصاب حضه ومن خالف قوله فعله فإنما يوبخ بنفسه وبه عن ابن المبارك قال أخبرنا معمر عن يحيى بن المختار عن الحسن قال اعتبروا والناس بأعمالهم ودعوا أقوالهم فإن الله لم يدع قولا إلا جعل عليه دليلا من عمل يصدقه أو يكذبه فإذا سمعت قولا حسنا فرويدا بصاحبه فإن وافق قوله فعله فنعم ونعمة عين وذكر مالك أنه بلغه عن القاسم بن محمد قال أدركت الناس وما يعجبهم القول إنما يعجبهم العمل وقال المأمون نحن إلى أن نوعظ بالأعمال أحوج منا أن نوعظ بالأقوال وروى عن علي رضي الله عنه أنه قال يا حملة العلم اعملوا به فإنما العالم من علم ثم عمل وواقف علمه عمله وسيكون أقوام يحملون العلم لا يجاوز تراقيم تخالف سريرتهم علانيتهم ويخالف عملهم علمهم يقعدون حلقا فيباهى بعضهم بعضا حتى أن الرجل ليغضب على جليسه أن يجلس إلى غيره ويدعه اؤلئك لا تصعد أعمالهم في مجالسهم تلك إلى الله عز وجل وعن ابن مسعود قال كونوا للعلم وعاة ولا تكونوا له رواة فإنه قد يرعوى ولا يروى ولا يرعوى وذكر ابن وهبة عن معاوية بن صالح عن ضمرة بن حبيب عن أبي الدرداء قال لا تكون تقيا حتى تكون عالما ولا تكون بالعلم جميلا حتى تكون به عاملا قال أبو عمر من قول أين الدرداء هذا والله أعلم أخذ القائل قوله كيف هو متقى ولا يدري ما يتقى وعن الحسن قال العالم الذي وافق علمه عمله ومن خالف علمه عمله فذلك رواية حديث سمع شيئا فقاله ويروي أن سفيان الثوري كان ينشد متمثلا وهي لسابق البربري في شعر له مطول إذا العلم لم تعمل به كان حجة عليك ولم تعذر بما أنت جاهل فإن كنت قد أوتيب علما فإنما يصدق قول المرء ماهو فاعله ويروى أن الحسن بن أبي الحسن البصري كان يتمثل بها والله أعلم وأنشد الرياشي رحمه الله مامن روى أدبا فلم يعمل به ويكف عن زيغ الهوى بأديب حتى يكون بما تعلم عاملا من صالح فيكون غير معيب ولقلما تجدى أصابة عالم أعماله أعمال غير مصيب وقال منصور ليس الأديب أخا الروا ية للنوادر والغريب ولشعر شيخ المحدثين أبي نواس أو حبيب بل ذو التفضل والمرو ءة والعفاف هو الأديب حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا عثمان بن زفر قال سمعت أخي مزاحم بن زفير يذكر عن سفيان قال ما عملت عملا أخوف عندي من الحديث قال مزاحم أو غيره عنه ولوددت أني قرأت القرآن وفرضت الفرائض ثم كنت من عرض أبي ثور قال وحدثنا عثمان بن زفر قال سمعت شريح العابد يذكر عن أبي أسامة عن سفيان قال وددت أنها قطعت من ههنا ولم أرو الحديث وحدثنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد ابن زهير قال حدثنا الحكم بن موسى قال حدثنا يحيى بن حمزة عن عبدالرحمن ابن يزيد بن جابر عن مكحول في قول الله عز وجل واجعلنا للمتقين إماما قال أئمة في التقوى تقتدي بنا المتقون وقال الثوري العلماء إذا علموا عملوا فإذا عملوا شغلوا فإذا شغلوا فقدوا فإذا فقدوا طلبوا فإذا طلبوا هربوا وقال بشر بن الحارث إنما أنت متلدد تسمع وتحكي إنما يراد من العلم العمل اسمع وتعلم واعلم وعلم واهرب ألم تر إلى سفيان كيف طلب العلم فعلم وعلم وهرب وهكذا العلم إنما يدل على الهرب عن الدنيا ليس على طلبها قال الحسن لا ينتفع بالموعظة من تمر علىأذنيه صفحا كما أن المطر إذا وقع في ارض سبخة لم تنبت وانشد ابن عائشة إذا قسا القلب لم تنفعه موعظة كالأرض أن سبخت لم يحيها المطر والقطر تحيا به الأرض التي قحطت والقلب فيه إذا مالان مزدجر وقال مالك بن دينار ما ضرب عبد بعقوبة أعظم من قسوة القلب وقال الأصمعي سمعت اعرابيا بقول إذا دخلت الموعظة أذن الجاهل مرقت من الأذن الأخرى وقال مالك بن دينار أن العالم إذا لم يعمل زلت موعظته عن القلوب كما يزل القطر عن الصفا وكان سوار يقول كلام القلب يقرع القلب وكلام اللسان يمر علىالقلب صفحا وقال زياد بن أبي سفيان إذا خرج الكلام من القلب وقع في القلب وإذا خرج من اللسان لم يجاوز الأذان وأنشد رجاء بن سهل وكأن موعظةامرء متنازح عن قوله بفعاله هذيان وعن سلمان قال يوشك أن يظهر العلم ويخزن العمل يتواصل الناس بألسنتهم ويتقاطعون بقلوبهم فإذا فعلوا ذلك طبع الله على قلوبهم وسمعهم وأبصارهم وبعضهم يروي هذا الحديث عن سلمان عن النبي صلى الله عليه وسلم مرفوعا وقال بعض الحكاء إذا كان حياتي حياة السفيه وموتي موت الجاهل فما يغني عني ما جمعت من غرائب الحكمة وقال الحسن بن آدم ما يغني عنك ما جمعت من حكمة الحكماء وأنت تجري في العمل مجرى السفهاء وقال أبو عبد الرحمن القطري أي شيء تركت يا عارفا بالله للممترين والجهال وقال منصور الفقيه أيها الطالب الحريض تعلم أن للحق مذهبا قد ضللته لو ركبت السحاب في نيل مالم يقدر الله نيله ما أخذته أو جرت عاصفات ريحك كي تسبق أمرا مقدرا ما سبقته فعلام العناء ان كان في الحق سواء طلبته أو تركته ليس بجدى عليك علمك أن لم تك مستعملا لما قد علمته قد لعمري اغتربت في طالب العلم وحاولت جمع فجمعته ولقيت الرجال فيه وزاحمت عليه الجميع حتى سمعته ثم ضيعت أو نسيت وما ينفع علم نسيته أو أضعته وسواء عليك علمك أن لم يجد علما عليك أو ما جهلته يا ابن عثمان فازدجر والزم البيت وعش قانعا يما رزقته كم إلا كم تخادع النفس جهلا ثم تجري خلاف ما قد عرفته تصف الحق والطريق إليه فإذا ما عملت خالفت سمته قد لعمري محضتك النصح يا عمرو بن عثمان جاهد ان قبلته وقال عبد الملك بن ادريس الحزيري الوزير الكاتب والعلم ليس بنافع أربابه ما لم يفد عملا وحسن تبصر سيان عندي علم من لم يستفد عملا به وصلاة من لم يظهر فاعمل بعلمك توف نفسك وزنها لا ترض بالتضييع وزن المخسر حدثنا عبد الوارث قال حدثنا قاسم بن أصبغ قال حدثنا بكر بن حماد قال حدثنا بشر بن حجر قال حدثنا خالد بن عبد الله الواسطي عن يزيد بن أبي زياد عن ابراهيم عن علقمة قال قال عبد الله بن مسعود تعلموا تعلموا فإذا علمتم فاعملوا حدثنا خلف بن القاسم حدثني يحيى بن الربيع حدثنا محمد بن حماد الصيصي حدثنا حسين بن علي الجعفي قال حدثنا نجاد التمار قال رأيت أبا حنيفة في النوم فقلت له ما فعل الله بك يا أبا حنيفة فقال غفر لي فقلت له بالعلم فقال هيهات للعلم شروط وآفات قل من ينجو منها قلت فيم ذا قال بقول الناس في مالم يعلمه الله أو مالم أكن عليه وأنشدني ابن الأنباري قال أنشدنا أحمد بن محمد بن مسروق إذا كنت لا ترتاب إنك ميت ولست لبعد الموت تسعى وتعمل فعلمك ما يجدي وأنت مفرط وذكرك في الموتى معد محصل وقال منصور بن إسماعيل الفقيه إذا كنت تعلم أن الفراق في فراق الحياة قريب قريب وإن المعد جهاز الرحيل ليوم الرجيل مصيب مصيب وأن المقدم مالا يفو ت على ما يفوت معيب وأنت عن ذاك لا ترعوي فأمرك عندي عجيب عجيب وقال الحسن الذي يفوق الناس في العلم جدير أن يفوقهم في العمل وقال فضيل ابن عياض قال لي ابن المبارك اكثركم علما ينبغي أن يكون أكثركم خوفا وقال بعض الحكماء ما هذا الاغترار مع ما نرى من الأعتبار وعن الحسن في قوله عز وجل وعلمتم ملم تعلموا أنتم ولا آباؤكم قال علمتم فعلمتم ولم تعملوا فو الله ماذالكم بعلم وقال سفيان الثوري يهتف العلم بالعمل فإن أجابه وإلا ارتحل وروى أبو حنيفة عن حماد عن ابراهيم عن علقمة عن عبد الله ما ساتغنى أحد بالله إلا احتاج إليه الناس وما عمل أحد بما علمه الله إلا احتاج الناس إلى ما عنده واخبرنا أحمد بن محمد قال حدثنا وهب بن مسرة قال حدثنا ابن وضاح قال حدثنا زهير عن سفيان قال قال ابراهيم من تعلم علما يريد به وجه الله والدار الآخرة آتاه الله من العلم ما يحتاج إليه ويروي أن عيسى عليه السلام قال للحواريين لست أعلمكم لتعجبوا إنما أعلمكم لتعملوا ليست الحكمة القول بها إنما الحكمة العمل بها وكان بعض الحكماء يقول نفعنا الله وإياكم بالعلم ولا جعل حظنا منه الاستماع والتعجب وقال أيوب السختياني قال لي أبو قلابة يا أبا أيوب إذا أحدث الله لك علما فأحدث له عبادة ولن يكن همك أن تحدث به وقال علي بن الحسين كان نقش خاتم حسين بن علي علمت فاعمل وعن مالك بن مغول في قوله فنبذوه وراء ظهورهم قال تركوا العمل له ومن حديث علي رضي الله عنه قال قال رجل يا رسول الله ما ينفي عني حجة الجهل قال العلم قال فما ينفي عني حجة العلم قال العمل وقال الحسن أن أشد الناس حسرة يوم القيامة رجلان رجل نظر إلى ماله في ميزان غيره سعد به وشقى هو به ورجل نظر إلى علمه في ميزان غيره سعد به وشقى هو به وروينا عن الشعبي أنه قال كنا نستعين على حفظ الحديث بالعمل به وكنا نستعين على طلبه بالصوم وقال ابن وهب عن مالك أنه سمعه يقول أن حقا على من طلب الحديث أن يكون له وقار وسكينة وخشية وأن يكون متبعا لآثار من مضى قبله قال وقال لي مالك أن من إزالة العلم أن يكلم العالم كل من يسأله ويجيبه وقال يحيى ابن يمان سمعت سفيان الثوري يقول العالم طبيب هذه الأمة والمال داؤها فإذا كان الطبيب يجر الداء إلى نفسه فكيف يعالج غيره قال أبو عمر المال المذموم عند أهل العلم هو المطلوب من غير وجهه والمأخوذ من غير حله والآثار والواردة بذم المال نحو قول رسول الله صلى الله عليه وسلم الدينار والدرهم أهلكا من كان قبلكم وإنهما مهلكاكم ونحو قوله عليه الصلاة والسلام ماذئبان جائعان أرسلا في خطيرة غنم بأفسد لها من حب المرء للمال والشرف وما كان في معناه من حديثه صلى الله عليه وسلم ونحو قول عمر بن الخطاب مافتح الله الدينار والدرهم والذهب والفضة على قوم إلا سفكوا دماءهم وقطعوا أرحامهم ونحو هذا مما روى عنه وعن غيره من السلف في هذا المعنى فوجه ذلك كله عند أهل العلم والفهم في المال المكتسب من الوجوه التي حرمها الله ولم يبحها وفي كل مال مالم يطع الله جامعه في كسبه وعصى ربه من أجله وبسببه واستعان به على معصية الله وغضبه ولم يؤد حق الله وفرائضه فيه ومنه فذلك هو المال المذموم والمكسب المشؤم واما إذا كان المال مكتسبا من وجه ما أباح الله وتأدت منه حقوقه وتقرب فيه إليه بالإنفاق في سبيله ومرضاته فذلك المال محمود ممدوح كاسبه ومنفقه لا خلاف بين العلماء في ذلك ولا يخالف فيه إلا من جهل أمر الله وقد اثنى الله على انفاق المال في غير آية ومحال أن ينفق مالا يكتسب قال الله عز وجل الذين ينفقون أموالهم في سبيل الله ثم لا يتبعون ما أنفقوا منا ولا أذى الآية وقال ينفقون اموالهم بالليل والنهار سرا وعلانية وقال لايستوي منكم من أنفق من قبل الفتح وقاتل وقال الذين أمنوا وهاجروا وجاهدوا بأموالهم وأنفسهم الىية وقال لن تنالوا البر حتى تنفقوا مما تحبون وقال يمحق الله الربا ويربي الصدقات وقال من ذا الذي يقرض الله قرضا حسنا فيضاعفه له الآية وما في القرآن من هذا المعنى كثير جدا وكذلك السنن الصحاح كلها تنطق بهذا المعنى وهو الثابت عن الصحابة والتابعين وفقهاء المسلمين قال صلى الله عليه وسلم كل معروف صدقة وقال اليد العليا خير من اليد السفلى واليد العليا المعطية والسفلى السائلة وقال لسعد بن أبي وقاص لأن تدع ورثتك أغنياء خير من أن تدعهم عالة يتكففون الناس وأنك لن تنفق نفقة إلا أجرت فيها الحديث وقال صلى الله عليه وسلم أفضل درهم درهم تنفقه على عيالك والآثار في هذا متواترة جدا وقال صلى الله عليه وسلم لعمرو بن العاصي هل لك أن أرسلك في جيش يغنمك الله ويسلمك وأرغب لك من المال رغبة صالحة فنعم المال الصالح للرجل الصالح وقال أبو بكر الصديق لعائشة رضي الله عنها ما أحد من خلق الله أحب إلي إلى غنى بعدي منك ولا أعز على فقر بعدي منك وكان رسول الله صلى الله عليه وسلم يدخر مما أفاء الله عليه من صفاياه من فدك وغيرها قوت سنة ويجعل الباقي في الكراع والسلاح في سبيل الله وهذه آثار مشهورة كرهت سياقتها بأسانيدها خشية التطويل حدثني عبد الوراث ابن سفيان قال حدثنا قاسم بن اصبغ قال حدثنا محمد بن عبد السلام الخشني قال حدثنا محمد بن بشار بندار قال حدثنا محمد بن جعفر قال حدثنا شعبة قال سمعت قتادة يحدث عن مطرف بن عبدالله بن الشخير عن حكيم بن قيس بن عاصم أن أباه قال يا بني عليكم بالمال فإنه منبه للكريم ويستغني به عن اللئيم وأخبرنا أحمد بن محمد بن أحمد قل أخبرنا أحمد بن الفضل بن العباس قال حدثنا محمد بن جرير الطبري قال حدثنا محمد ابن المثنى ومحمد بن عبد الله بن صفوان قال احدثنا عبد الرحمن بن مهدي قال حدثنا شعبة عن قتادة قال سمعت مطرفا يحدث عن حكيم بن قيس بن عاصم أن أباه حين حضرته الوفاة قال لبنيه يا بني عليكم بالمال واصطناعه فإنه منبه للكريم ويستغنى به عن اللئيم قال وحدثنا ابن المثنى قال حدثنا أبو داود قال حدثنا شعبة عن قتادة عن مطرف عن حكيم بن قيس عن أبيه مثله قال وحدثنا ابو كريب قال حدثنا ابن ادريس قال حدثنا ليث عن ماهد عن امرأة من نساء عبد الرحمن بن عوف أنها أصابها في ربع الثمن نيف وثمانون ألفا رواه يونس ابن عبد الأعلى عن سفيان بن عيينة عن عمر بن دينار عن صالح بن ابراهيم بن عبد الرحمن بن عوف مثله سواء ألا أنه قال من ثلث الثمن حدثنا محمد بن ابراهيم حدثنا مطرف حدثنا سعيد بن عثمان وسعيد بن حمير وحدثنا يونس فذكره قال وحدثنا خلاد بن سلم قال أخبرنا النضر بن شميل قال أخبرنا ابن عون عن ابن سرين قال كان ممن ترك الصامت عبد الرحمن بن عوف وكان ممن لم يدع صامتا أبو بكر وعمر قال وحدثنا أحمد بن حماد الدولابي قال حدثنا سفيان عن عمر بن صالح بن ابراهيم قال صالحنا امرأة عبد الرحمن بن عوف التي طلقها في مرضه من ربع الثمن على ثلاثة وثمانين ألفا قال وحدثنا ابن البرقي قال حدثنا عمرو بن أبي سلمة قال سمعت الأوزاعي يحدث قال حدثني رجل منا نهيك بن يريم عن مغيث عن كعب قال كان للزبير ألف مملوك يؤدون الخراج لم يكن يدخل بيته منها درهما قال وحدثنا يعقوب بن ابراهيم قال حدثنا ابن علية قال حدثنا أيوب عن نافع ان ابنا لعمر باع ميراثه من ابن عمر بمائة ألف درهم وحدثنا ابن بشار قال حدثنا عبيد الله بن عبد المجيد قال حدثنا قرة بن خالد قال سألنا الحسن أوصى عمر بن الخطاب بثلث ماله أربعين ألفا قال لا والله لماله كان أيسر من أن يكون ثلثه أربعين ألفا ولكنه لعله أوصى بأربعين ألفا فأجازوها قال وحدثنا اسماعيل بن سيف العجلي قال حدثنا أبو بكر بن عياش عن الأعمش عن عاصم عن ذر قال مات عبد الله بن مسعود وترك سبعين ألف درهم قال وحدثنا ابن بشار قال حدثنا يحيى وعبد الرحمن قالا حدثا سفيان عن يحيى بن سعيد عن سعيد بن المسيب قال لا خير فيمن لا يجمع المال يكف به وجهه ويؤدي أمانته قال وحدثنا ابن بشار قال حدثنا يحيى وعبد الرحمن قالا حدثنا سفيان عن يحيى بن سعيد عن سعيد بن المسيب أنه ترك أربعمائة دينار وقال إني والله ما ركتها إلا لأصون بها عرضي أو وجهي قال وحدثنا ابن بشار قال حدثنا عبد الوهاب قال حدثنا أيوب عن ابي قلابة قال لا تضركم دنيا إذا شكرتموها لله قال أيوب وكان أبو قلابة يقول لي يا أيوب الزم سوقك فإن الغنى من العافية قال وحدثنا ابن بشار قال حدثنا مسلم بن قتيبة قال حدثنا أيوب عن أبي اسحاق عن ابيه قال سمعت عبد الحرمن بن أيزي يقول نعم العون على الدين اليسار قال وحدثني الحسين بن الزبرقان النخعي قال حدثنا أبو أسامة عن عبد الله بن الوليد المزني عن موسى بن عبد الله بن يزيد الأنصاري عن ابي ظبيان الأزدي قال قال لي عمر بن الخطاب ما مالك يا أبا الظبيان قال قلت أنا في الفين وخمسمائة قال فاتخذ سأئما فإنه يوشك أن يجيء أغيلمة من قريش يمنعون هذا العطاء قال وحدثنا محمد بن عبد الله بن عبد الحكم قال حدثا أبو زرعة وهب الله بن راشد عن يونس قال قال ابن شهاب أخبرني سليمان بن عبدالملك أن عبد الرحمن بن هبيرة أخبره أن عبد الله بن عمر ركب الغابة فمر على ابن هبيرة وهو في بيته فقال ألا تركب معنا فركبت معه حمارا فسرنا قال فسكت أحدث نفسي قال عبد الله بن عمر مالك قلت سكت أتمنى قال ابن عمر لو كان عندي أحد ذهبا أعلم عدده واخرج زكاته ما كرهت ذلك أو ماخشيت أن يضرني حدثنا خلف بن القاسم حدثنا يعقوب بن المبارك بن أحمد الكوفي بمصر حدثنا الفضل بن جعفر بن همام البصري حدثنا نصر بن علي الجهضمي حدثنا أبو أحمد الزبيري أخبرنا أبو جعفر الرازي عن الربيع بن أنس عن أنس بن مالك قال قال رسول الله صلى الله عليه وسلم من رزق الدنيا على الاخلاص لله وحده وعبادته لا شريك له وإقام الصلاة وإيتاء الزكاة مات والله عنه راض حدثنا خلف بن القاسم حدثنا محمد بن القاسم بن شعبان أخبرنا ابراهيم بن عثمان بن سعيد حدثنا يحيى بن أبي طالب حدثنا يزيد بن هارون قال حدثنا يحيى بن عثمان قال حدثنا أبوب السختياني قال قال لي أبو قلابة يا أيوب الزم سوقك فإن فيها غنى عن الناس وصلاحا في الدين وذكر أبو حازم الرازي قال كتب إلى عبد الله بن جبيق الأنطاكي قال سمع يوسف بن أسباط قال قال لي سفيان الثوري لأن أخلف عشرة آلاف درهم يحاسبني الله عليها أحب إلي من أن أحتاج إلى الناس أخبرنا عبد الله بن محمد ابن يوسف وعبد الرحمن بن مروان قالا حدثنا أحمد بن محمد بن اسماعيل أبو بكر ابن البنا بمصر قال حدثا محمد بن محمد بن بدر الباهلي قال حدثنا سليمان بن داود ابن أخي رشدين قال حدثنا سعيد بن الجهم الجيزي ال جمع عبد الرحمن بن شريح وعمرو بن الحارث الصف في المسجد فلما سلم الإمام قال ابن شريح لعمرو بن الحارث يا أبا أمية ما تقول في رجل ورث مالا حلال فأراد أن يخرج من جميعه إلى الله زهدا في الدنيا ورغبة فيما عنده قال لا يفعل قال ابن شريح فقلت لعمرو سبحان الله لا يفعل لا يزهد في الدنيا فقال عمرو بن الحارث ما أدب الله به نبيه صلى الله عليه وسلم أفضل من ذلك قال الله تبارك وتعالى ولا تجعل يدل مغلولة إلى عنقك ولا تبسطها كل البسط فتقعد ملوما محسورا ولكن يقدم بعضا ويمسك بعضا قال أبو عمر هذه الآثار كله إنما أوردناها ههنا لئلا يظن ظان جاهل بما يقرأ في هذا الباب أن طلب المال من وجهه للكفاف والإستغناء عن الناس هو طلب الدنيا المكروه الممنوع منه فإنه ليس كذلك رحم الله أبا الدرداء حيث يقول من فقه الرجل المسلم استصلاحه معيشته وقال أبو الدرداء أيضا صلاح المعيشة من صلاح الدين وصلاح الدين من صلاح العقل وقال الشاعر الحكيم ألا عائذا بالله من بطر الغني ومن رغبة يوما إلى غير مرغب حدثنا عبد الوارث بن سفيان حدثنا قاسم بن أصبغ حدثنا أحمد بن زهير حدثنا هارون بن معروف قال حدثنا ضمرة عن علي بن أبي جملة قال لما قفل الناس من القسطنطينية لقيت يحيى بن راشد أبا هشام الطويل قال فقال لي وجدت الدين الخير قال علي بن أبي جملة رأيت بلال بن أبي الدرداء أميرا على دمشق وقال أبو الدرداء ليس من حبك الدنيا التماسك بما يصلحك منها وكان يقول من فقهك عويمر اصلاحك معيشتك وقال عمر بن الخطاب رضي الله عنه يا معشر القراء استبقوا الخيرات واتبغوا من فضل الله ولا تكونوا عيالا على النا ولقد أحسن منصور الفقيه في قوله وقد تنسب لغيره أفضل من ركعتي قنوت ونيل حظ من السكوت ومن رجال بنوا حصونا تصونهم داخل البيوت غدو عبد إلى معاش يرجع منه بفضل قوت ثم يقول أن الزهد في الحلال وترك الدنيا مع القدرة عليها أفضل من الرغبة في حلاها وهذامالا خلاف فيه بين علماء المسلمين قديما وحديثا وقد اختلف الناس في حدود الزهد والعبارة عنه بما يطول ذكره وأحين ما قيل فيه قول ابن شهاب الزهد في الدنيا أن لايغلب الحرام صبرك ولا الحلال شكرك وكان سفيان الثوري ومالك بان أنس يقولان الزهد في الدنيا قصر الأمل حدثنا سعيد حدثنا قاسم حدثنا محمد حدثنا موسى حدثنا وكيع قال سمعت سفيان الثوري وسئل عن الزهد في الدينا فقال قصر الأمل قال وقال مالك بن انس مثل ذلك وذكر ابن ابي الدنيا قال حدثنا محمد بن علي قال حدثنا ابراهيم بن الأشعث قال سألت فضيل بن عياض عن الزهد فقال الزهد القناعة وفيها الغنى قال وسألته عن الورع فقال اجتناب المحارم والاكثار عن السلف من الصحابة والتابعين ومن بعدهم من علماء المسلمين في فضل الصبر عن الدنيا والزهد فيها وفضل القناعة والرضا بالكفاف والاقتصار على ما يكفي دون التكاثر الذي يلهي ويطغي أكثر من أن يحيط بها كتاب أو يشتمل عليها باب والذين زوى الله عنهم الدنيا من الصحابة أكثر من الذين فتحها عليهم أضعافا مضاعفة روينا عن النبي صلى الله عليه وسلم أنه قال إن الله عز وجل ليحمي عبده الدينا كما يحمي أحدكم مريضه الطعام يشتهيه وهذا والله أعلم نظر منه عز وجل لذلك العبد فرب رجل كان الغني سبب فسقه وعصيانه لربه وانتهاكه لحرمة ورب رجل كان الفقر سبب ذلك كله له وربما كان سبب كفره وتعطيل فرائضه وهما طرفان مذمومان عند العلماء وقد روي عن النبي صلى الله عليه وسلم ما يدل على ذلك من قوله عليه السلام اللهم أني أعوذ بك من غنى مبطر مطغ وفقر منس وكان صلى الله عليه وسلم يقول اللهم إني أعوذ بك من الجوع فإنه بئس الضجيع وأعوذ بك من الخيانة فإنها بئست البطانة وكان من دعائه صلى الله عليه وسلم اللهم إني أعوذ بك من الفقر والفاقة والقلة والذلة وأن اظلم أو أظلم أو أجهل أو يجهل علي وكان من دعائه صلى الله عليه وسلم اللهم إني أسألك الهدى والتقى والعافية والغنى والدليل على أن التقلل من الدنيا والاقتصاد فيها والرضا بالكفاف منها والاقتصار على مايكفي ويغني عن الناس أفضل من الاستكثار منها والرغبة فيها وأقرب إلى السلامة ما حدثنا أحمد بن قاسم بن عبد الرحمن قال حدثنا قاسم بن اصبغ قال حدثنا الحرث بن أبي أسامة ومحمد بن اسماعيل الترمذي قالا حدثنا هودة ح وحدثنا عبد الوارث بن سفيان قال حدثنا قاسم قال حدثنا بكر بن حماد قال حدثنا مسدد قال حدثنا يزيد بن هارون قالا حدثنا سليمان التيمي عن أبي عثمان النهدي عن أسامة بن يزيد قال قال رسول الله صلى الله عليه وسلم قمت على باب الجنة فإذا عامة من يدخلها المساكين وإذا أصحاب الجد محبوسون إلا أصحاب النار فقد أمر بهم إلى النار وقمت على باب النار فإذا عامة من يدخلها النساء ورواه عن سليمان التيمي معمر بن راشد وخالد بن عبد الله الواسطي وجماعة بإسناد مثله سواء والجد عندهم الغنى في هذا الموضع لا يختلفون فيه وقد جاء في هذا الحديث منصوصا وجدت في أصل سماع أبي رحمه الله بخطه أن محمد بن أحمد بن قاسم بن بلال حدثهم قال حدثنا سعيد بن عثمان قال حدثنا نصر بن مرزوق قال حدثنا أسد بن موسى قال حدثنا أسباط بن محمد عن سليمان التيمي عن أبي عثمان النهدي عن أسامة بن زيد قال قال رسول الله صلى الله عليه وسلم قمت على باب الجنة فإذا عامة من دخلها المساكين واصحاب الجد يعني الأغنياء محبوسون إلا أصحاب النار وقد أمر بهم إلى النار وقمت على باب النار فإذا عامة من دخلها النساء وحدثنا خلف بن القاسم قال حدثنا عبدالله بن جعفر بن الورد قال حدثنا يوسف ين يزيد قال حدثنا أسد بن موسى فذكره باسناده سواء إلى آخره وحدثنا يعيش قال أخبرنا قاسم بن أصبغ قال حدثنا محمد بن غالب قال حدثنا وهب بن بقية قال حدثنا خالد بن عبد الله عن عبد الرحمن ابن اسحاق عن ابي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لقيد صوت أحدكم في الجنة خير من الدنيا وما فيها وروينا عن عبد الرحمن بن عوف أنه لما حضرته الوفاة بكا بكاءا شديدا فقيل له ما يبكيك يا أبا محمد فقال كان مصعب بن عمير خيرا مني توفي ولم يترك ما يكفن فيه ولم توجد له إلا بردة كان إذا غطى بها رأسه بدت رجلاه وإذا غطت بها رجلاه بدت رأسه وبقيت بعده حتى أصبت من الدنيا وأصابت مني وما أحسبني إلا سأحبس عن أصحابي بما فتح الله علي من ذلك وجعل يبكي حتى فاضت نفسه وفارق الدنيا رحمه الله حدثنا سعيد بن نصر قال حدثنا قاسم بن أصبغ قال حدثنا محمد بن وضاح قال حدثنا أبو بكر بن أبي شيبة قال حدثنا وكيع عن أسامة بن زيد عن أبي لبيبة عن سعد قال قال رسول الله صلى الله عليه وسلم خير الرزق ما يكفي وأفضل الذكر الخفي حدثنا سعيد قال حدثنا قاسم قال حدثنا ابن وضاح قال حدثنا أبو بكر بن أبي شيبة قال حدثنا وكيع عن الأعمش عن عمارة بن القعقاع عن أبي زرعة عن عمرو بن جرير عن ابي هريرة قال قال رسول الله صلى الله عليه وسلم اللهم اجعل رزق آل محمد قوتا أخبرنا أحمد بن محمد قال حدثنا وهب بن مسرة قال حدثنا ابن وضاح قال حدثنا أبو بكر ابن ابي شيبة قال حدثنا عبيد الله بن موسى قال حدثنا موسى بن عبيدة عن عبدالله ابن دينار عن ابن عمر قال قال رسول الله صلى الله عليه وسلم ألا ابشركم يا معشر الفقراء أن فقراء المؤمنين يدخلون الجنة قبل أغنيائهم بنصف يوم خمسمائة عام حدثنا سعيد بن نصر قال حدثنا قاسم بن أصبغ قال حدثنا محمد بن وضاح قال حدثنا أبو بكر بن ابي شيبة قال حدثنا محمد بن بشر قال حدثنا محمد بن عمرو عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم يدخل فقراء المؤمنين الجنة قبل الأغنياء بنصف يوم خمسمائة عام فهذه الآثار يؤيد بعضها في فضل القناعة والرضى بالكفاف حدثنا سعيد بن نصر قال حدثنا قاسم بن أصبغ قال حدثنا محمد بن وضاح قال حدثنا أبو بكر ابن أبي شيبة قال حدثنا سفيان بن عيينة عن يحيى بن سعيد الأنصاري عن عمر بن كثير بن أفلح عن عبيد سنوطا عن خولة بنت حكيم عن النبي صلى الله عليه وسلم قال إن الدنيا خضرة حلوة فمن أخذها بحقها بورك له فيها ورب متخوض في مال الله ورسوله له النار يوم يلقاه وحدثنا سعيد قال حدثنا قاسم قال حدثنا ابن وضاح قال حدثنا ابو بكر قال حدثنا أبو معاوية عن الأعمش عن شقيق قال دخل معاوية على خاله أبي هشام بن عتبه يعوده فبكى فقال له معاوية ما يبكيك يا خالي أوجع تجده أم حرص على الدنيا قال كلا ولكن النبي صلى الله عليه وسلم عهد إلي فقال يا أبا هاشم إنها لعلك تدرك أموال يؤتاها أقوام فإنهما يكفيك من المال خادم ومركب في سبيل الله وأراني قد جمعت وحدثنا سعيد قال حدثنا قاسم قال حدثنا محمد قال حدثنا أبو بكر قال حدثنا حسين عن زائدة عن منصور عن أبي وائل عن سمرة بن سهم قال دخل معاوية على خاله فذكر مثل حديث أبي معاوية عن الأعمش وحدثنا سعيد قال حدثنا قاسم قال حدثنا محمد قال حدثنا أبو بكر قال حدثنا أبو عفان قال حدثنا حماد بن سلمة عن الجريري عن أبي نضرة عن عبد الله بن مولى عن بريدة الأسلمي عن النبي صلى الله عليه وسلم قال يكفي أحدكم من الدنيا خادم ومركب وحدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا جعفر بن محمد بن شاكر الصايغ قال حدثنا عفان قال حدثنا حماد بن سلمة عن علي بن زيد عن سعيد بن المسيب أن ابن مسعود وسعد بن مالك عادا سلمان قال فبكى فقالا له ما يبكيك قال عهد عهد إلينا رسول الله صلى الله عليه وسلم لم يحفظه أحد قال ليكن بلاغ أحدكم من الدنيا كزاد الراكب أخذه أبو العتاهية فأحسن في قوله إذا كنت بالدنيا بصيرا فإنما بلاغك منها مثل زاد المسافر حدثنا خلف بن القاسم قال حدثنا محمد بن القاسم أبو اسحاق قال حدثنا الحسين بن محمد بن الضحاك قال حدثنا أبو مروان محمد بن عثمان العثماني قال حدثنا ابراهيم بن سعد بن ابراهيم عن أبيه عن جده قال أتى عبد الرحمن بن عوف بطعام فقال قتل مصعب بن عمير وكان خيرا مني فلم يوجد له إلا بردة يكفن فيها وقتل حمزة أو رجل آخر قال ابراهيم أنا أشك وكان خيرا مني فلم يوجد له إلا بردة يكفن بها ما أظننا إلا قد عجلت لنا طيباتنا في حياتنا الدنيا وجعل يبكي فإن ظن ظان جاهل أن الاستكثار من الدنيا ليس به بأس أو غلب عليه الجهل فظن أن ذلك أفضل من طلب الكفاف منها وشبه عليه بقول الله عز وجل ووجدك عائلا فأغنى فيما عدد الله عز وجل على النبي صلى الله عليه وسلم من نعمة عنده فإن ذلك ليس كما ظن وفي الآثار التي قدمنا ما يوضح لك أن الغني ليس ما ذهب إليه واحتسبه بل هو غنى القلب فمن وضع الله الغناء في قلبه فقد أغناه وكان صلى الله عليه وسلم أغنى عباد الله قلبا وقد روى عنه بذلك صلى الله عليه وسلم آثار كثيرة تدل على ما قلنا منها ما حدثناه عبد الله بن محمد بن يوسف قال حدثنا عبد الله بن محمد بن أبي غالب بمصر قال حدثنا محمد بن محمد بن بدر الباهلي قال حدثنا رزق الله بن موسى قال حدثنا شبابة بن سواك قال حدثنا ورقاء بن عمرو ح حدثنا أحمد بن قاسم بن أصبغ قال حدثنا ابن أبي أسامة قال حدثنا يزيد بن هارون قال أخبرنا محمد ابن اسحاق وحدثنا سعيد وحدثنا قاسم حدثنا محمد حدثنا أبو بكر قال حدثنا ابن عيينة كلهم عن أبي الزناد عن الأعرج عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ليس الغنى من كثرة العرض إنما الغنى غنى النفس ورواه مالك عن أبي الزناد بإسناده مثله ورواه شعيب بن أبي حمزة عن أبي الزناد باسناده أيضا مثله وحدثنا ابراهيم بن شاكر قال حدثنا عبد الله بن محمد بن عثمان قال حدثنا سعيد بن حمير وسعيد بن عثمان قالا حدثنا أحمد بن عبد الله بن صالح قال حدثنا يزيد بن هارون قال أخبرنا حميد عن أنس قال قال رسول الله صلى الله عليه وسلم ليس الغنى عن كثرة العرض إنما الغنى غنى النفس ولقد حدثنا ولقد أحسن عثمان بن سعد ان الموصلي في نظمه معنى هذا الحديث حيث يقول تقنع بما يكفيك واستعمل الرضى فإنك لا تدري أتصبح أم تمسي فليس الغنى عن كثرة المال إنما يكون الغنى والفقر من قبل النفس وأخذه الخليل بن أحمد أيضا فقال في جاوبه سليمان بن حبيب بن المهلب أبلغ سليمان إني عنه في سعة وفي غنى غير أني لست ذا مال سخى بنفسي أني لا أرى أحدا يموت هزلا ولايبقى على حال الرزق عن قدر لا العجر بنقصه ولا يزيجك فيه حول محتال والفقر في النفس لا في المال تعرفه كذا يكون الغني في النفس لا المال وانشدني عبد الله بن يوسف تقنع كل ما فاتك ولا تيأس لما فاتك ولا تغتر بالدنيا أما تذكر أمواتك وقال بكر بن أذينة كم من فقير غني النفس تعرفه ومن غني فقير النفس مسكين قال أبو عمر كان فضيل بن عياض رحمه اله يقول إنما الفقر والغنى بعد العرض على الله أي ذلك هو الفقر حقا وقال محمود الوراق الققر في النفس وفيها الغنى وفي غنى النفس الغنى الأكبر ومن كان ذا مال كثير ولم يقنع فذلك المعسر وكل من كان قنوعا وإن كان مقلا فهو المكثر وقال أيضا محمود غنى النفس يغنيها إذا كنت قانعا وليس يغنيك الكثير مع الحرص وقال أبو حاتم إن كان ما يكفيك لا يغنيك فليس شيء في الدينا يغنيك وقال أبو العتاهية في هذا المعنى إن كان لا يغنيك ما يكفيكا فكل ما فى الأرض لا يغنيكا وقال حسبك مما تبتغيه القوت أكثر قوتا لمن يموت وقال أبو فراس الحمداني غنى النفس لمن يعقل خير من غنى المال وفضل الناس في الأنفس ليس الفضل في الحال حدثنا أحمد بن عبد الله بن محمد قال حدثنا أبي قال حدثنا عبد الله بن يونس قال حدثنا بقي بن مخلد قال حدثنا أبو بكر بن أبي شيبة قال حدثنا أبو معاوية عن الأعمش عن خيثمة قال قال سليمان بن داود صلى الله عليهما وسلم كل العيش جربناه لينه وشديده فوجدنا يكفي منه أدناه وحدثنا محمد بن ابراهيم قال حدثنا أحمد بن مطرف قال حدثنا سعيد بن عثمان قال حدثنا يونس بن عبد الأعلى قال أخبرنا سفيان بن عيينة عن ابن أبي نجيح قال قال سليمان بن داود أوتينا ما أوتي الناس وما لم يؤتوا وعلمنا مما علم الناس ومما لم يعلموا فلم نجد شيئا أفضل من تقوى الله في السر والعلانية وكلمة العدل في الرضا والغضب والقصد في الغنى والفقر قال يونس قال سفيان وزادني فيه غير ابن أبي نجيح قال وقال سليمان لا يضر مع هذا ملك والكلام في هذا الباب وتقصي القول فيه والآثار فيه لا سبيل إليه ولخروجنا بذلك عن تأليفنا وعماله قصدنا وإنما حملنا على أن عرجنا على ذكرنا فيه المعنى الذي اعترضنا مما وصفنا وبالله التوفيق


باب الخبر عن العلم أنه يقود إلى الله عز وجل علىكل حال

أخبرنا محمد بن ابراهيم بن سعيد قال حدثنا محمد بن معاوية بن عبد الرحمن قال حدثنا أبو يعلي محمد بن زهير القاضي بالآيلة قال حدثنا الحسن بن زياد العتكي قال حدثنا عبد الله بن غالب قال حدثنا الربيع بن صبيح قال سمعت الحسن يقول كنا نطلب العلم للدنيا فجرنا إلى الآخرة وحدثنا أحمد بن قاسم بن عبد الرحمن قال حدثنا محمد بن معاوية الأموي قال حدثنا أبو يعلي القاضي قال حدثنا الحسن بن مهدي قال حدثنا عبد الرزاق قال سمعت معمرا يقول كان يقال من طلب العلم لغير الله يأبى عليه العلم حتى يصيره إلى الله حدثنا خلف بن القاسم وعلي بن ابراهيم قالا أخبرنا الحسن بن رشيق قال حدثنا اسحاق بن ابراهيم بن يونس البغدادي قال حدثنا سويد بن سعيد وحدثنا خلف ابن سعيد قالا حدثنا عبد الله بن محمد قال حدثنا أحمد بن خالد قال حدثنا اسحاق بن ابراهيم قال حدثنا عبد الرزاق عن معمر قال إن الرجل ليطلب العلم لغير الله فيأبى عليه العلم حتى يكون لله حدثنا خلف بن قاسم حدثنا محمد بن القاسم بن شعبان حدثنا اسحاق بن ابراهيم بن يونس حدثنا سويد بن سعيد حدثنا بعد الرزاق عن معمر قال أن الرجل ليطلب العلم لغير الله فيأبى عليه العلم حتى يكون لله حدثنا عبد الرحمن بن يحيى حدثنا أحمد بن سعيد قال حدثنا اسحاق بن ابراهيم بن النعمان قال حدثنا محمد بن علي بن مروان قال حدثنا أحمد بن حنبل ويحيى بن معين وعلي بن المديني قالوا حدثنا عبد الرزاق قال أخبرني معمر قال كان يقال أن الرجل يتعلم العلم لغير الله فيأبى العلم عليه حتى يكون العلم لله حدثنا سعيد ابن نصر قال حدثنا قاسم بن أصبغ قال حدثنا محمد بن وضاح قال حدثنا محمد ابن عبد الله بن نمير قال حدثنا أبو بكر بن عياش عن حبيب بن أبي ثابت قال طلبنا هذا الأمر وليس فيه نية ثم جاءت النية بعد أخبرنا محمد بن ابراهيم ويوسف ابن محمد بن يوسف قالا حدثنا محمد بن معاوية قال حدثنا محمد بن زهير القاضي الآيلي قال سمعت ابن زكريا الواسطي قال سمعت وكيع بن الجراح يقول سمعت سفيان الثوري يقول كنا نطلب العلم في الدنيا فجرنا إلى الآخرة حدثنا أحمد بن عبد الله حدثنا سلمة بن قاسم حدثنا أسامة بن علي بن سعيد يعرف بابن عليك قال حدثنا عباس بن السندي قال سمعت ابا الوليد الطيالسي يقول سمعت ابن عيينة منذ أكثر من ستين سنة يقول طلبنا هذا الحديث إلى غير الله فأعقبنا الله ما ترون وقال الحسن لقد طلب أقوام هذا العلم ما أرادوا به الله وما عنده فما زال بهم حتى أرادوا به الله وما عندهم


باب معرفة أصول العلم وحقيقته وما الذي يقع عليه إسم الفقه والعلم مطلقا

حدثنا أبو عبد الله محمد بن خليفة رحمه الله قال حدثنا محمد بن الحسين البغدادي بمكة قال حدثنا أبو جعفر حدثنا محمد بن خالد البرذعي قال حدثنا بحر ابن نصر الخولاني وحدثنا عبد الرحمن بن يحيى قال حدثنا علي بن محمد قال حدثنا أحمد بن أبي سليمان قال حدثنا سحنون قال حدثنا عبد الله بن وهب قال حدثنا عبد الرحمن بن زياد بن أنعم المعافري عن عبد الرحمن بن رافع التنوخي عن عبد الله ابن عمرو بن العاصي أن رسول الله صلى الله عليه وسلم قال العلم ثلاثة فما سوى ذلك فهو فضل آية محكمة وسنة قائمة وفريضة عادلة ورواه عبدالرحمن بن زياد جماعة كما رواه ابن وهب وفيما أجاز لنا أبو ذر عبد الله بن أحمد الهروي قال حدثنا عبد الوهاب بن الحسن بن الوليد الكلابي بدمشق قال أخبرنا أبو أيوب سليمان بن محمد الخزاعي قال حدثنا هشام بن خالد أبو مروان القرشي قال حدثنا بقية عن ابن جريح عن عطاء عن أبي هريرة أن النبي صلى الله عليه وسلم دخل المسجد فرأى جمع من الناس على رجل فقال وما هذا قالوا يا رسول الله رجلا علامة قال وما العلامة قالوا أعلم الناس بأنساب العرب وأعلم الناس بعربية وأعلم الناس بشعر وأعلم الناس بما اختلف فيه العرب قال رسول الله صلى الله عليه وسلم هذا علم لا ينفع وجهل لا يضر وقال رسول الله صلى الله عليه وسلم العلم ثلاثة وما خلا فهو فضل علم آية محكمة أو سنة قائمة أو فريضة عاجلة قال أبو عمر في اسناد هذا الحديث رجلان لا يحتج بهما وهما سليمان وبقية فإن صح كان معناه أنه علم لاينفع مع الجهل بالآبة المحكمة والسنة القائمة ولافريضة العادلة ولا ينفع في وجه ما وكذالك لا يضر جهله في ذلك المعنى وشبهه وقد ينفع ويضر في بعض المعاني لأن العربية والنسب عنصرا أعلم الأدب حدثنا أحمد بن فتح بن عبد الله قال حدثنا أحمد بن الحسن بن عتبة الرازي بمصر قال حدثنا عبيد الله بن محمد بن عبد العزبز العمري قال حدثنا الزبير بن بكار قال حدثنا سعيد ابن داود بن أبي زبير عن مالك بن أنس عن داود بن الحصين عن طاوس عن عبد الله ابن عمر قال العلم ثلاثة أشياء كتاب ناطق وسنة ماضية ولا أدري رواه ابو حذافة عن مالك عن نافع عن ابن نافع عن ابن عمر قال العلم ثلاثة فذكره حدثنا خلف بن سعيد قال حدثنا عبد الله بن محمد قال حدثا أحمد بن خالد قال حدثا علي ابن عبدالعزيز قال حدثنا محمد بن عمار القرظي عن ابن عباس عن النبي صلى الله عليه وسلم قال إنما الأمور ثلاثة أمر تبين لك رشده فاتبعه وأمر تبين لك زيغه فاجتنبه وأمر اختلفت فيه فكله إلى عالمه حدثنا سعيد بن عثمان قال حدثنا أحمد بن دحيم قال حدثنا محمد بن ابراهيم الدؤلي قال حدثنا علي بن زيد الفرائضي قال حدثنا الحسني عن كثير بن عبد الله بن عمر بن عوف عن أبيه عن جده قال قال رسول الله صلى الله عليه وسلم تركت فيكم أمرين لن تضلوا ما تمسكتم بهما كتاب الله وسنة نبيه صلى الله عليه وسلم حدثنا عبد الوراث بن سفيان قال حدثنا قاسم الأصبغ قال حدثنا أحمد بن زهير قال حدثنا عاصم بن علي قال حدثنا ليث بن سعد عن أبي هانئ الخولاني عن رجل عن أبي نظرة الغفاري عن النبي صلى الله عليه وسلم قال سألت ربي الا تجتمع أمتي على ضلالة فاعطانيها وفي كتاب عمر بن عبدالعزبز إلي عروة كتبت إلي تسألني عن القضاء بين الناس وأن راس القضاء اتباع ما في كتاب الله ثم القضاء بسنة رسول الله ثم بحكم أتمة الهدي ثم إستشارة ذوي العلم والرأي وذكر ابن عمر عن سفيان ابن عيينة قال كان ابن شبرمة يقول ما في القضاء شفاعة لمخاصم عند اللبيب ولا الفقيه العالم هون علي إذا قضيت بسنة أو بالكتاب برغم أنف راغم وقضيت فيما لم أجد أثرا به بنظائر معروفة ومعالم حدثنا عبد الله بن محمد قال حدثنا يحيى بن مالك قال حدثنا محمد بن سليمان بن أبي الشريق قال حدثنا أبو الحسين بن المنتاب القاضي المالكي قال حدثنا اسماعيل ابن اسحاق القاضي قال حدثنا ابو ثابت عن ابن وهب قال قال مالك الحكم حكمان حكم جاء به كتاب الله وحكم أحكمته السنة قال ومجتهد رأيه فلعله يوفق قال ومتكلف فطعن عليه أخبرنا أحمد بن سعيد بن بشر قال حدثنا ابن دليم ووهب بن مسرة قال حدثنا ابن وضاح قال حدثنا محمد بن يحيى عن ابن وهب قال قال لي مالك الحكم الذي يحكم به بين الناس حكمان ما في كتاب الله أو أحكمته السنة فذلك الحكم الواجب لك الصواب والحكم الذي يجتهد فيه العالم برأيه فلعله يوفق وثالث متكلف فما أحراه الا يوفق وقال مالك الحكمة والعلم نور يهدي به الله من يشاء وليس بكثرة المسائل وقال في موضع آخر من ذلك الكتاب سمعت مالكا يقول ليس الفقه بكثرة المسائل ولكن الفقه يؤتيه الله من يشاء من خلقه قال ابن وضاح وسئل سحنون أيسع العالم أن يقول لا أدري فيما يدري فقال أما ما في كتاب قائم أو سنة ثابتة فلا يسعه ذلك وأما ما كان من هذا الرأي فإنه يسعه ذلك لانه لا يدري أمصيب هو أم مخطئ وذكر ابن وهب في كتاب العلم من جامعه قال سمعت مالكا يقول أن العلم ليس بكثرة الرواية ولكنه نور جعله الله في القلوب وقال في موضع آخر من ذلك الكتاب وقال مالك العلم والحكمة نور يهدي به الله من يشاء وليس بكثرة السؤال أخبرنا أحمد بن محمد قال حدثنا أحمد بن الفضل قال حدثنا محمد بن أحمد بن منير قال حدثنا أبو بكر بن جناد قال حدثنا مسلم بن ابراهيم قال حدثنا قرة عن عون بن عبد الله قال قال عبد الله بن مسعود ليس العلم عن كثرة الحديث إنما العلم خشية الله وذكر ابن وهب عن ابن مهدي عن قرة بن خالد عن عون بن عبد الله قال قال ابن مسعود ليس العلم بكثرة الرواية إنما العلم خشية الله حدثنا خلف بن أحمد وعبد الرحمن بن يحيى وعبد العزيز بن عبد الرحمن قالوا حدثنا أحمد بن سعيد قال حدثنا اسحاق بن ابراهيم بن نعمان بالقيروان وإن قال حدثنا محمد بن علي بن مروان البغدادي بالاسكندرية قال حدثنا عفان قال حدثنا عبد الرحمن ابن زياد قال حدثنا الحسن بن عمر الفقيمي عن أبي فزارة قال قال ابن عباس إنما هو كتاب الله وسنة رسوله صلى الله عليه وسلم فمن قال بعد ذلك شيئا برأيه فما أدري أفي حسناته يجده أم في سيئاته وحدثنا ابراهيم بن شاكر قال حدثنا محمد بن يحيى بن عبدالعزبز قال حدثنا أسلم بن عبد العزبز قال حدثنا المزني والربيع بن سليمان قالا قال الشافعي ليس لأحد أن يقول في شيء حلالة ولا حرام إلا من جهة العلم وجهة العمل ما نص في الكتاب أو في السنة أو في الاجماع أو القياس على هذه الأصول ما في معناها قال قال ابن عمر أما الاجماع فمأخوذ من قول الله ومن يتبع غير سبيل المؤمنين لأن الاختلاف لايصح معه هذا الظاهر وقول النبي صلى الله عليه وسلم لا تجتمع امتي على ضلالة وعندي أن أجماع الصحابة لا يجوز خلافهم والله أعلم لأنه لا يجوز على جميعهم جهل التأويل وفي قول الله تعالىوكذلك جعلناكم امة وسطا لتكونوا شهداء علىالناس دليل علىأن جماعتهم إذا اجتمعوا حجة على من خالفهم كما أن الرسول حجة علي جميعهم ودلائل الاجماع من الكتاب والسنة كثير ليس كتابنا هذا موضعا لتقصيها وبالله التوفيق وقال محمد بن الحسن العلم على أربعة أوجه ما كان في كتاب الله الناطق وما أشبه وما كان في سنة رسول الله صلى الله عليه وسلم المأثورة عليها وما أشبهها وما كان فيما أجمع عليه الصحابة رحمهم الله وما أشبه وكذلك ما اختلفوا فيه لا يخرج عن جميعه فإن أوقع الاختيار فيه على قول فهو علم تقيس عليه ما أشبه وما استحسن عامة فقهاء المسلمين وما أشبه وكان نظيرا له قال ولا يخرج العلم عن هذه الوجوه الأربعة قال أبو عمر قول محمد بن الحسن وما أشبه يعني ما أشبه الكتاب وكذلك قوله في السنة واجماع الصحابة يعني ما أشبه ذلك كله فهو القياس المختلف فيه الأحكام وكذلك قول الشافعي أو كان في معنى الكتاب والسنة هو نحو قول محمد بن الحسن ومراده من ذلك القياس عليها وليس هذا الموضع القول في القياس وسنفرد لذلك بابا كافيا في كتابنا هذا إن شاء الله وانكار العلماء للاستحسان أكثر من انكارهم للقياس وليس هذا موضع بيان ذلك حدثنا سعيد بن نصر قال حدثنا قاسم قال حدثنا اسماعيل بن اسحاق القاضي قال حدثنا ابراهيم بن حمزة والقعنبي قالا حدثنا عبد الغزبز بن محمد عن عمرو بن أبي عمرو عن سعيد بن أبي سعيد المقبري عن أبي هريرة أنه قال يارسول الله من أسعد الناس بشفاعتك يوم القيامة قال ظننت يا أبا هريرة أنه لايسألني عن هذا الحديث أحد أولى منك لما رأيت من حرصك على الحديث أن أسعد الناس بشفاعتي يوم القيامة من قال لا إله إلا الله خالصا من قبل نفسه وذكره البخاري قال حدثنا عبد العزبز بن عبد الله قال حدثا سليمان بن بلال عن عمرو بن ابي عمرو بإسناده مثله أخبرنا سعيد قال أخبرنا قاسم قال أخبرنا اسماعيل بن اسحاق قال حدثنا عاصم ليث بن سعد عن يزيد ابن حبيب عن سالم بن أبي سالم عن معاوية الهذلي عن ابي هريرة قال قلت يا رسول الله صلى الله عليه وسلم ماذا رد إليك ربك في الشفاعة فقال والذي نفس محمد بيده لقد ظننت أنك أول من يسألني عن ذلك لما رأيت من حرصك على العلم وذكر الحديث قال أبو عمر في الخبر الأول لما رأيت من حرصك على الحديث وفي هذا لما رأيت من حرصك على العلم فمسي الحديث علما على الاطلاق ومثل ذلك قوله صلى الله عليه وسلم نضر الله عبدا سمع مقالتي فوعاها ثم بلغها غيره فرب حامل فقه غير فقيه ورب حامل فقه إلى من هو أفقه منه فسمى الحديث فقها مطلقا وعلما وقد ذكرنا أسانيد هذا الخبر فيما تقدم من كتابنا هذا وكذلك قوله صلى الله عليه وسلم لعبد الله بن عمرو بن العاصي إذ أذن له أن يكتب حديثه قيد العلم فقال له يا رسول الله وما تقييده قال الكتاب فأطلق على حديثه إسم العلم لمن تدبره وفهمه حدثنا سعيد بن نصر قال حدثنا ناصر بن أصبغ قال حدثنا محمد بن وضاح قال حدثنا أبو بكر بن أبي شيبة قال حدثنا عبد الأعلى عن الجرير عن أبي سليم عن عبدالله بن رباح الأنصاري عن أبي بن كعب قال قال رسول الله صلى الله عليه وسلم أبي المنذر أبا آية معك في كتاب الله أعظم مرتين قال قلت الله لا إله إلا هو الحي القيوم قال فضرب في في صدري وقال ليهنك بالعلم أبا المنذر وذكر تمام الحديث أخبرنا خلف ابن أحمد بن سعيد بن حزم وحدثنا عبد الرحمن بن عبد الله قال حدثنا ابراهيم بن علي قال حدثنا محمد بن الربيع بن سليمان قال حدثنا يوسف بن سعيد قال حدثنا حجاج بن محمد عن ابن جريح قال أخبرني بن أبي عاصم أن أبا سلمة بن عبد الرحمن قال بينما أنا وأبو هريرة عند ابن عباس جاءته امرأة فقالت توفى عنها زوجها وهي حامل فذكرت أنها وضعت لأدنى من أربعة أشهر من يوم فات عنها زوجها فقال ابن عباس أنت لآخر الأجلين قال أبو سلمة فقلت أن عندي من هذا علما وذكر حديث سبيعة الاسلمية وروي مالك عن محمد بن شهاب عن عبد الحميد ابن عبد الرحمن عن عبدالله بن عبدالله بن الحارث عن ابن عباس أن عمر بن الخطاب حين خرج إلى الشام فأخبر أن الوبا قد وقع فيها واختلف عليه أصحاب رسول الله صلى الله عليه وسلم جاء عبد الرحمن بن عوف فقال إن عندي من هذا علما سمعت رسول الله صلى الله عليه وسلم يقول إذا سمعتم به بأرض وذكر الحديث أخبرنا محمد بن خليفة قال حدثنا محمد بن الحسين قال حدثنا أحمد بن سهل الأسناني قال حدثنا الحسين بن علي بن الأسود قال حدثنا يحيى بن آدم قال حدثنا ابن المبارك عن عبد الملك بن أبي سليمان عن عطاء بن أبي رباح في قول الله عز وجل فإن تنازعتم في شيء فردوه إلى الله والرسول قال إلى الله إلى كتاب الله وإلى الرسول قال مادام حيا فإذا قبض قال سنته حدثنا عبد الرحمن بن يحيى وخلف بن أحمد و يحيى بن عبد الرحمن قالوا أخبرنا أحمد بن سعيد قال حدثنا ابن الزراد وأحمد بن خالد قالا حدثنا ابن وضاح قال حدثنا يعقوب بن كعيب وقاسم بن عيسى قالا حدثنا عبد الواحد ابن سليمان قال سمعت ابن عون يقول ثلاث أحبهن لي ولأخواني هذا القرآن يتدبره الرجل ويتفكر فيه فيوشك أن يقع علي علم لم يكن يعلمه وهذه السنة يتطلبها ويسال عنها ويذر الناس إلا من خير قال أحمد بن خالد هذا هو الحق الذي لا شك فيه قال وكان ابن وضاح يعجبه هذا الخبر ويقول جيد جيد وذكر أبو بكر محمد بن الحسن النقاش قال حدثنا عبد الله بن محمود قال سمعت يحيى بن أكثم يقول ليس من العلوم كلها علم هو واجب على العلماء وعلى المتعلمين وعلى كافة المسلمين من علم ناسخ القرآن ومنسوخه لأن الأخذ بناسخه واجب فرضا والعمل به واجب لازم ديانة والمنسوخ لا يعمل به ولاينتهى إليه فالواجب على كل عالم علم ذلك لئلا يوجب على نفسه وعلى عباد الله أمرا لم يوجبه الله أو يضع عنهم فرضا أوجبه الله قرأت على سعيد بن نصر ان قاسم بن أصبغ حدثهم قال حدثنا ابن وضاح قال حدثني موسى بن معاوية قال حدثنا عبد الرحمن بن مهدي قال حدثنا ابن المبارك عن عبد الملك بن أبي سليمان عن عطاء في قوله عز وجل أطيعوا الله وأطيعوا الرسول قال طاعة الله ورسوله اتباع الكتاب والسنة وأولي الأمر منكم قال أولي العلم والفقه قال وحدثنا ابن مهدي عن الحسن بن جعفر عن ليث عن مجاهد قال أولى الفقه قال ابن مهدي وأخبرنا الحسن ابن صالح عن عبدالله بن محمد بن عقيل عن جابر بن عبدالله قال أولي الخير أخبرنا أحمد ابن فتح قال حدثنا أبو احمد عبد الله بن محمد بن ناصح الفقيه الشافعي المعروف بابن المفسر في داره بمصر قال حدثنا أبو الحسن محمد بن يزيد عن عبد الصمد قال حدثنا موسى بن أيوب النصيبي قال حدثنا بقية بن الوليد قال قال لي الأوزاعي يا بقية العلم ما جاء عن أصحاب محمد صلى الله عليه وسلم وما لم يجيء عن أصحاب محمد صلى الله عليه وسلم فليس بعلم يا بقية لا تذكر أحدا من أصحاب محمد نبيك صلى الله عليه وسلم إلا بخير ولا أحدا من أمتك وإذا سمعت أحدا يقع في غيره فاعلم أنه إنما يقول أنا خير منه أخبرنا عبدا لوارث قال حدثني قاسم قال حدثنا محمد بن عبد السلام الخشني قال حدثنا المسيب بن واضح قال حدثنا بقية قال سمعت الأوزاعي يقول العلم ما جاء عن أصحاب محمد وما لم يجيء عن واحد منهم فليس بعلم حدثني خلف ابن القاسم قال حدثنا أبو أحمد عبد الله بن محمد بن ناصح المعروف بابن المفسر الدمشقي بمصر قال حدثنا أبو بكر أحمد بن علي بن سعيد القاضي قال حدثنا أبو هشام الرفاعي قال حدثنا روح بن عبادة عن سعيد بن أبي عروبة عن قتادة في قوله عز وجل ويرى الذين أوتواالعلم الذي أنزل إليك من ربك هو الحق قال أصحاب محمد صلى الله عليه وسلم حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا محمد بن وضاح قال حدثنا دحيم قال حدثنا عمر بن عبد الواحد قال سمعت الأوزاعي عن ابن المسيب أنه سئل عن شيء فقال اختلفت فيه أصحاب رسول الله صلى الله عليه وسلم ولا أرى لي معهم قولا قال ابن وضاح هذا هو الحق قال أبو عمر معناه ليس له أن يأتي بقول يخالفهم به وحدثني خلف بن القاسم قال حدثنا أبو أحمد المفسر قال حدثنا أحمد بن علي قال حدثنا أبو هشام الرفاعي وهارون بن اسحاق قالا حدثنا المحاربي عن ليث عن مجاهد قال العلماء أصحاب محمد صلى الله عليه وسلم حدثنا خلف بن قاسم حدثنا ابن شعبان حدثنا اسحاق بن ابراهيم بن يونس حدثنا منصور حدثنا شجاع بن الوليد حدثنا خصيف عن سعيد بن جبير قال مالم يعرف البدريون فليس من الدين حدثنا محمد بن خليفة قال حدثنا محمد ابن الحسين أبو بكر البغدادي بمكة قال حدثنا أبو بكر عبد الله بن محمد بن عبدالحميد الواسطي قال حدثنا زيد بن أخزم قال حدثنا أبو قتيبة قال حدثنا اسرائيل عن سماك ابن حرب عن سعيد بن جبير عن ابن عباس في قول الله عز وجل كنتم خير امة أخرجت للناس هم الدين هاجروا مع محمد صلى الله عليه وسلم وذكر أبو يوسف بعقوب بن شيبة قال حدثنا محمد بن حاتم بن ميمون قال حدثني يعقوب بن ابراهيم ابن سعد قال قال حدثني أبي عن ابن اسحاق قال حدثني يحيى بن عباد بن عبدالله ابن الزبير عن عبد الله بن الزبير قال أنا والله لمع عثمان بالجحفة ومعه رهط من أهل الشام وفيهم حبيب بن مسلمة الفهري إذ قال عثمان وذكر له التمتع بالعمرة إلى الحج أن أتموا الحج وخلصوه في أشهر الحج فلو أخرتم هذه العمرة حتى تزوروا هذا البيت زورتين كان أفضل فإن الله قد وسع في الخير فقال له على عمدت إلى سنة رسول الله صلى الله عليه وسلم ورخصة رخص للعباد بها في كتابه تضيق عليهم فيها وتنهي عنها وكانت لذى الحاجة ولنائي الدار ثم أهل بعمرة وحجة معا فأقبل عثمان على الناس فقال وهل نهيت عنها أني لم أنه عنها إنما كان رأيا أشرت به فمن شاء أخذ به ومن شاء تركه قال فما انسى قول رجل من أهل الشام مع مع حبيب بن مسلمة انظر إلى هذا كيف يخالف أمير المؤمنين والله لو أمرني لضربت عنقه قال فرفع حبيب يده فضرب بها في صدره وقال اسكت فض الله فاك فإن أصحاب رسول الله صلى الله عليه وسلم أعلم بما يختلفون فيه أخبرنا خلف بن سعيد قال حدثنا عبد الله بن محمد قال حدثنا أحمد بن خالد قال حدثنا عبيد بن محمد قال حدثنا محمد بن يوسف وابراهيم بن عباد قالا حدثنا عبد الرزاق قال أخبرنا ابن جريج قال سئل عطاء عن المستحاضة فقال تصلي وتصوم وتقرأ القرآن وتستثفر بثوب ثم تطوف فقال له سليمان بن موسى أيحل لزوجها أن يصيبها قال نعم قال سليمان أرأي أم علم قال بل سمعنا أنها إذا صامت وصلت حل لزوجها أن يصيبها وذكر عبد الرزاق أيضا عن ابن جريج قال سألت عطاء عن رجل غريب قدم في غير أشهر الحج معتمرا ثم بدا له أن يحج في أشهر الحج أيكون متمتعا قال يكون متمتعا حتى يأتي من ميقاته في أشهر الحج قلت أرأي أم علم قال بل علم وذكر سنيد عن محمد بن كثير عن ابن شوذب عن ايوب عن ابن سيرين أنه سئل عن المتعة بالعمرة إلى الحج قال كرهها عمر بن الخطاب وعثمان بن عفان فإن يكن علما فهما أعلم مني وإن يكن رايا فرأيهما أفضل حدثنا سعيد بن نصر قال حدثنا قاسم بن أصبغ قال حدثنا محمد بن اسماعيل قال حدثنا الحميدي قال حدثنا سفيان قال سمعت الأعمش يقول سمعت أبا وائل شقيق بن سلمة يقول لما كان يوم صفين وحكم الحكمان سمعت سهل ابن حنيف يقول يا ايها الناس اتهموا رأيكم فلقد رأيتنا مع رسول الله صلى الله عليه وسلم يوم أبي جندل ولو نستطيع أن نرد على رسول الله صلى الله عليه وسلم أمره لرددناه وذكر الحديث أخبرنا عبد الله بن محمد بن عبد المؤمن قال حدثنا عبد الباقي بن قانع أبو الحسين القاضي ببغداد قال حدثنا محمد بن عبدوس بن كامل قال حدثنا عبد الرحمن بن صالح قال حدثنا طلق بن غنام قال أبطأ حفص بن غياث في قضية فقلت له فقال إنما هو رأيي ليس فيه كتاب ولا سنة وإنما أحز في لحمى فما عجلني أخبرنا أبو محمد عبد الله بن محمد بن عبد المؤمن قال حدثنا عبد الحميد بن أحمد الوراق قال حدثنا الخضر بن داود قال حدثني أحمد بن محمد بن هانئ أبو بكر الأثرم قال سمعت أبا عبد الله يعني أحمد بن حنبل وقد عاوده السائل في عشرة دنانير ومائة درهم فقال أبو عبد الله برأي استعفي منها واخبرك أن فيها اختلافا وإن من الناس من قال يزكي كل نوع على حدة ومنهم من يرى أن يجمع بينهما وتلح على تقول فما تقول أنت فيها وما عسى أن أقول فيها أنا أستعفي منها كل قد اجتهد فقال له رجل ولا بد أن نعرف مذهبك في هذه المسئلة لحاجتنا إليها فغضب وقال أي شيء بدا إذا هاب الرجل شيئا أيحمل على أن يقول فيه ثم قال وإن قلت فإنما هو رأي وإنما العلم ما جاء من فوق ولعلنا أن نقول القول ثم نرى بعده غيره ثم ذكر أبو عبد الله حديث عمر بن دينار عن جابر بن زيد أنه قيل له يكتبون رأيك قال تكتبون ما عسى أن أرجح عنه غدا قال أبو بكر الأثرم ولم يزل به السائل حتى جعل يجنح لقول من لايرى الجمع بينهما وكأني رأيت مذهبه أن يزكي كل نوع مهما على حدته وذكر اسماعيل القاضي قال قال محمد بن مسلمة إنما على الحاكم الاجتهاد فيما يجوز فيه الرأي وليس أحد في رأى على حقيقة أنه الحق وإنما حقيقته الاجتهاد أخبرنا عبد الله بن محمد بن عبد المؤمن قال حدثنا أبو عبد الله محمد بن أحمد القاضي المالكي قال حدثنا موسى ابن اسحاق قال حدثنا ابراهيم بن المنذر قال حدثنا معن بن عيسى قال سمعت مالك ابن أنس يقول إنما أنا بشر أخطئ واصيب فانظروا في رأي فكلما وافق الكتاب والسنة فخذوا به وكلما لم يوافق الكتاب والسنة فاتركوه وذكر أحمد بن مروان المالكي عن ابي جعفر بن رشد عن ابراهيم بن المنذر عن معن عن مالك مثله أخبرنا عبد الرحمن بن يحيى قال حدثنا أحمد بن سعيد قال حدثنا عبد الملك بن بحر قال حدثنا محمد بن اسماعيل الصايغ قال حدثنا ابراهيم بن المنذر قال حدثنا مطرف قال سمعت مالكا يقول قال لي ابن هرمز لا تمسك على شيء مما سمعت مني من هذا الرأي فإنما أفتجرته أنا وربيعة فلا تتمسك أخبرنا خلف بن سعيد قال حدثنا عبد الله بن محمد قال حدثنا أحمد بن خالد قال أخبرنا اسحاق بن ابراهيم قال أخبرنا عبد الرزاق قال حدثنا معمر والثوري عن ابن أبجر قال قال لي الشعبي ما حدثوك أن أصحاب رسول الله صلى الله عليه وسلم فخذ به وما قالوا فيه برأيهم فبل عليه رواه مالك بن مغول عن الشعبي مثله سواء حدثنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا محمد بن الصابح الدولابي قال حدثنا اسماعيل بن زكريا عن عصام الأحول قال كان ابن سيرين إذا سئل عن شيء قال ليس عندي فيه إلا رأي أتهمه فيقال له قل فيه على ذلك برأيك فيقول لو أعمل أن رأيي يثبت لقلت فيه ولكني أخاف أن أرى اليوم رأيا وأرى غدا غيره فاحتاج أن اتبع الناس في دروهم وذكر وهب عن ابن لهيعة عن خالد بن أبي عمران عن سالم بن عبدالله بن عمر أن رجلا سأله عن شيء فقال له سالم لم أسمع في هذا بشيء فقال له الرجل إني أرضى برأيك فقال له سالم لعلي أخبرك برأي ثم تذهب فأرى بعدك رأيا آخر غيره فلا أجدك قال ابن وهب وأخبرني عمرو بن الحارث أن عمرو بن دينار أخبره أنا طاوسا أخبره عن عبد الله بن عمرو أنه كان إذا سئل عن شيء لم يبلغه فيه شيء قال إن شئتم أخبرتكم بالظن وقد تقدم ذكر قول أبي السمح رحمه الله أنه سيأتي على الناس زمان يسمن الرجل راحلته ثم يسير عليها حتى تهزل يلتمس من يفتيه بسنة فلا يجد من يفتيه بالظن وروى عن مالك رحمه الله أنه كان يقول إن نظن إلا ظنا وما نحن بمستيقنين وذكر خالد بن الحارث عن عبيد الله بن الحسن العنبري قاضي البصرة ومفتيها أنه قال في نفقة الولد البالغ المدرك أنه لا تلزم الوالد قيل له أفيعطهيم الوالد من زكاة ماله قال إنما قولي لا تلزمه نفقتهم رأى ولا أدري لعله خطأ وأكره أن يغرر بزكاته فيعطيها ولده الكبار وهو يجد موضعا لا شك فيه وأخبرنا أحمد بن سعيد قال حدثنا ابن أبي دليم قال حدثنا ابن وضاح قال حدثنا ابراهيم بن محمد ابن يوسف الفريابي قال حدثنا ضمرة بن ربيعة عن عثمان عن عطاء عن أبيه قال سئل بعض أصحاب النبي صلى الله عليه وسلم عن شيء فقال إني لأستحي من ربي أن أقول في أمتي محمد برأي وقال عطاء وأضعف العلم أيضا علم النظر أن يقول الرجل رأيت فلانا يفعل كذا ولعله قد فعله ساهيا ومن فصل لإبن المقفع في اليتيمة قال ولعمري أن لقولهم ليس الدين خصومة أصلا يثبت وصدقوا ماالدين بخصومة ولو كان خصومة لكان موكولا إلى الناس يثبتونهم بآرائهم وظنهم وكل موكول إلى الناس رهينة ضياع وما ينقم على أهل البدع إلا أنهم ااتخذوا الدين رأي وليس الرأي ثقة ولا حتما ولم يتجاوز الرأي منزلة الشك والظن إلا قريبا ولم يبلغ أن يكون يقينا ولا ثبتا ولستم سامعين أحدا يقول لأمر قد استيقنه وعلمه أرى أنه كذا وكذا فلا أجد أحدا استخفافا بدينه ممن اتخذ رأيه ورأي الرجال دينا مفروضا قال أبو عمر إلى هذا المعنى والله أعلم أشار مصعب الزبيري في قوله فاترك ما علمت لرأي غيري وليس الرأي كالعلم اليقين وهي أبيات كثيرة أنشدها مصعب ثم ذكر ابن أبي خيثمة أنها شعره وسنذكر الأبيات بتمامها في باب ما تكره المناظرة والجدال من هذا الكتاب إن شاء الله تعالى ولا أعلم بين متقدمي علماء هذه الأمة وسلفها خلافا أن الرأي ليس بعلم حقيقة وافضل ما روي عنهم في الرأي أنهم قالوا نعم وزير العلم الرأي الحسن وأما أصول العلم فالكتاب والسنة فتنقسم السنة قسمين أحدهما اجماع تنقله الكافة عن الكافة فهذا من الحجج القاطعة للأعذار إذا لم يوجد هناك خلاف ومن رد إجماعهم فقد رد نصا من نصوص الله يجب استتابته عليه واراقة دمه إن لم يتب لخروجه عما أجمع عليه المسلمون وسلوكه غير سيل جميعهم والضرب الثاني من السنة خبر الآحاد الثقات الأثبات المتصل الإسناد فهذا يوجب العمل عند جماعة علماء الأمة الذين هم الحجة والقدوة ومنهم من يقول أنه يوجب العلم والعمل جميعا وللكلام في ذلك موضع غير هذا حدثنا عبد الوارث قال حدثنا قاسم قال حدثنا عبيد بن عبد الواحد بن شريك قال حدثنا علي بن المديني قال حدثنا جرير يعني ابن عبد الحميد عن عاصم الأحول عن مورق العجلي قال قال عمر بن الخطاب تعلموا الفرائض والسنة كما تتعلموا القرآن حدثنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا عبد الله بن جعفر قال حدثنا عبيد بن عمرو قال لي اسحاق بن راشد كان الزهري إذا ذكر أهل العراق ضعف علمهم فقلت له إن بالكوفة مولى لبني أسد يعني الأعمش يروي أربعة آلاف حديث قال أربعة آلاف حديث قلت نعم إن شئت حدثنك ببعض حديثه أو قال بعض علمه قال فجيء به فجئت به فملا قرأه قال والله إن هذا لعلم وما كنت أرى أن بالعراق أحدا يعلم هذا حدثنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد ابن زهير قال حدثنا أبي قال حدثنا اسماعيل بن ابراهيم عن أيوب عن محمد قال قال شريح إما اقتفى الأثر فما وجدت في الأثر حدثتكم به وحدثنا عبد الوارث حدثنا قاسم حدثنا أحمد بن زهير حدثنا الحوطي حدثنا اسماعيل بن عياش عن سوادة ابن زياد وعمرو بن مهاجر عن عمر بن عبد العزيز أنه كتب إلى النسا أنه لا رأي لأحد مع سنة سنها رسول الله صلى الله عليه وسلم حدثنا عبد الرحمن بن يحيى حدثنا اسحاق بن ابراهيم حدثنا محمد بن علي بن مروان حدثنا محمد بن عبد العزيز بن أبي رزمة قال سمعت عبدان بن عثمان يقول سمعت ابن المبارك يقول ليكن الأمر الذي يعتمدون عليه هذا الأثر وخذوا من الرأي ما يفسر لكم الحديث قال وحدثنا ابن أبي رزمة قال اخبرني أبي قال حدثنا عبد الله بن المبارك عن سفيان قال إنما الدين بالآثار أنشدني عبد الرحمن بن يحيى قال أنشدنا أبو علي بن الخضر الأسيوطي بمكة قال أنشدنا أبو القاسم محمد بن جعفر الأخباري قال أنشدنا أبو عبد الرحمن عبد الله بن أحمد بن حنبل عن أبيه دين النبي محمد أخبار نعم المطية للفتى آثار لا ترغبن عن الحديث وآله فالرأي ليل والحديث نهار ولربما جهل الفتي أثر الهدى والشمس بازغة لها أنوار قال بشر بن السرى السقطي نظرت في العلم فإذا هو الحديث والراي فوجدت في الحديث ذكر النبيين والمرسلين وذكر الموت وذكر ربوبية الرب وجلاله وعظمته وذكر الجنة والنار وذكر الحلال والحارم والحث على صلة الأرحام وجمام الخير ونظرت في الرأي فإذا فيه المكر والخديعة والتشاح واستقصاء الحق والمماكسة في الدين واستعمال الحيل والبعث على قطع الأرحام والتجري على الحرام أخبرني عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا عبيد الله بن عمر قال حدثنا أزهر عن ابن عون عن محمد بن سيرين قال كانوا يرون أنهم على الطريق ما داموا على الأثر وقد زدنا هذا المعنى بيانا في باب الرأي وقلت أنا مقالة ذي نصح وذات فوائد إذا من ذوي الألباب كان استماعها عليكم بآثار النبي فإنها من أفضل أعمال الرشاد اتباعها أخبرني عبد الله بن محمد بن يوسف قال حدثنا أحمد بن محمد بن اسماعيل قال حدثنا أبو بشر الدولابي قال حدثنا اسحاق بن سيار قال حدثنا عمرو بن عاصم قال حدثنا سلام أبو الهيثم قال سمعت أبا بكر الهذلي يقول قال لي الزهري يا هذلي يعجبك الحديث قلت نعم قال أما أنه يعجب ذكور الرجال ويكرهه مؤنثوهم وذكر أبو جعفر الطبري في التاريخ الكبير أنه بلغه عن المبارك الطبري أنه سمع أبا عبيد الله الوزير يقول سمعت أبا جعفر المنصور يقول للمهدي يا أبا عبد الله لا تجلس وقتا إلا ومعك من أهل العلم من يحدثك فإن محمد بن شهاب الزهري قال الحديث ذكر ولا يحبه إلا ذكور الرجال وصدق أخو زهرة وروى حماد بن زيد عن أيوب السختياني قال قلت لعثمان البتي دلني على باب من ابواب الفقه قال اسمع الاختلاف أخبرنا أبو ذر عبد ابن أحمد بن محمد الهروي فيما كتب إلى إجازة قال اخبرنا ابراهيم بن أحمد البلخي قال حدثنا أبو العباس محمود بن عنبر بن نعيم النسفي بنسف قال حدثنا أبو نصر فتح بن عمرو الوراق قال حدثنا أبو أسامة قال سمعت سفيان الثوري يقول إنماالعلم عندنا الرخصة من ثقة فأما التشديد فيحسنة كل أحد أخبرنا أبو عمر أحمد بن عبد الله ابن محمد بن علي قال أخبرني أبي قال حدثنا محمد بن قاسم قال حدثنا محمد بن علي البجلي قال حدثنا يونس بن عبد الأعلى عن سفيان بن عيينة عن معمر قال إنما العلم أن تسمع بالرخصة من ثقة فأما التشديد فيحسنة كل أحد أخبرني أبو القاسم خلف بن القاسم قال حدثنا الحسن بن رشيق قال حدثنا ذو النون أحمد بن ابراهيم بن صالح قال حدثنا عبد الباري بن اسحاق بن أخي ذي النون عن عمه أبي الفيض ذي النون بن ابراهيم أنه سمعه يقول من أعلام البصر بالدين معرفة الأصول لتسلم من البدع والخطأ والأخذ بالأوثق من الفروع احتياطا لتأمن وأخبرني أبو عمر أحمد بن محمد بن أحمد عن أبي القاسم عبيد الله بن عمر بن أحمد قال ان من حق البحث والنظر والاضطراب عن الكلام في فروع لم تحكم أصولها والتماس ثمرة لم تغرس شجرتها وطلب نتيجة لم تعرف مقدماتها قال ابو عمر ولقد أحسن القائل وكل علم غامض رفيع فإنه بالموضع المنيع لا يرتقي إليه إلا عن درج من دونها بحر طموح ولجج ولا ينال ذروة الغايات إلا عليم بالمقدمات وقال صالح بن عبد القدوس لن تبلغ الفرع الذي رمته إلا ببحث منك عن أسه وقال الأصمعي سمعت اعرابيا يقول إذا ثبتت الأصول في القلوب نطقت الألسن بالفروع والله يعلم أن قلبي لك شاكر ولساني لك ذاكر وهيهات أن يظهر الود المستقيم من القلب السقيم


باب العبارة عن حدود علم الديانات وسائر العلوم المنتحلات

عند جميع أهلا المقالات حد العلم عند العلماء المتكلمين في هذا المعنى هو ما استيقنته وتبينته وكل من استقن شيئا وتبينه فقد علمه وعلى هذا من لم يستيقن الشيء وقال به تقليدا أفلم يعلمه والتقليد عند جماعة العلماء غير الاتباع لأن الاتباع هو ان تتبع القائل على ما بان لك من فضل قوله وصحة مذهبه والتقليد أن تقول بقوله وأنت لا تعرفه ولا وجه القول ولا معناه وتأبى من سواه أو أن يتبين لك خطأوه فتتبعه مهابة خلافه وأنت قد بان لك فساد قوله وهذا محرم القول به في دين الله سبحانه والعلم عند غير أهل اللسان العربي ذكروا يجوز أن يترجم باللسان العربي ويترجم معرفة ويترجم فهما والعلوم تنقسم قسمين ضروري ومكتسب فحد الضروري مالا يمكن العالم أن يشكك فيه نفسه ولا يدخل فيه على نفسه شبهه ويقع له العلم بذلك قبل الفكرة والنظر ويدرك ذلك من جهة الحس والعقل كالعلم بإستحالة كون الشيء متحركا ساكنا أو قائما قاعدا أو مريضا صحيحا في حال واحدة ومن الضروري أيضا وجه آخر يحصل بسبب من جهة الحواس الخمس كذوق الشيء يعلم به المرارة والحلاوة ضرورة إذا سلمت الجارحة من آفة وكرؤية الشيء يعلم بها الألوان والأجسام وكذلك السمع يدرك به الأصوات ومن الضروري أيضا علم الناس أن في الدنيا مكة والهند ومصر والصين وبلدانا عرفوها وأمما قد خلت وأما العلم المكتسب فهو ما كان طريقه الاستدلال والنظر ومنه الخفي والجلي فما قرب من العلوم الضرورية كان أجلى وما بعد منها كان أخفى والمعلومات على ضربين شاهد وغائب فالشاهد ما علم ضرورة والغائب ما علم بدلالة من الشاهد والعلوم عند جميع أهل الديانات ثلاثة علم أعلى وعلم أسفل وعلم أوسط فالعلم الأعلى عندهم علم الدين الذي لا يجوز لأحد الكلام فيه بغير ما أوله الله في كتبه وعلى ألسنة أنبيائه صلوات الله عليهم نصا والعلم الأوسط هو معرفة علوم الدنيا التي يكون معرفة الشيء منها بمعرفة نظيره ويستدل عليه بجنسه ونوعه كعلم الطب والهندسة والعلم الأسفل هو أحكام الصناعات وضروب الأعمال مثل السباحة والفروسة والزي والخط وما أشبه ذلك من الأعمال التي هي أكثر من أن يجمعها كتاب أو يأتي عليها وصف وإنما تحصل بتدريب الجوارح فيها وهذا التقسيم في العلوم كذلك هو عند أهل الفلسفة إلا أن العلم الأعلى عندهم هو علم القياس في العلوم العلوية التي ترتفع عن الطبيعة والفلك مثل الكلام في حدوث العالم وزمانه والتشبيه ونفيه وأمور لا يدرك شيء منها بالمشاهدة ولا بالحواس قد أغنت عن الكلام فيها كتب الله الناطقة بالحق المنزلة بالصدق وما صح عن الأنبياء صلوات الله عليهم ثم العلم الأوسط والأسفل عندهم على ما ذكرنا عن أهل الأديان إلا أن العلم الأوسط ينقسم عندهم على أربعة أقسام هي كانت عندهم رؤس العلوم وهي علم الحساب والتنجيم والطب وعلم الموسيقى ومعناه تأليف اللحون وتعديل الأصوات ووزن الأنقار وأحكام صنوف الملاهي فأما علم الموسيقى واللهو فمطرح ومنبوذ عند جميع أهل الأديان على شارئط العلم والإيمان وأما علم الحساب فالصحيح عندهم منه معرفة العدد والضرب والقسمة والتسمية واخراج الجذور ومعرفة جمل الأعداد ومعنى الخط والدائرة والنقطة واخراج الأشكال بعضها من بعض وما شاكل ذلك والحساب علم لا يكاد يستغنى عنه ذو علم من العلوم وأما التنجيم فثمرته وفائدته عند جميع أهل الأديان جرية الفلك ومسير الداري ومطالع البروج ومعرفة ساعة الليل والنهار وقوس الليل من قوس النهار في كل بلد وفي كل يوم وبد كل بلد من خط الاستواء ومن المجر الشمالي والأفق الشرقي والغربي ومولد الهلال وظهوره واطلاع الكواكب للأنواء وغيرها ومشيها واستقامتها وأخذها في الطول والعرض وكسوف الشمس والقمر ووقته ومقداره في كل بلد ومعنى سنى الشمس والقمر سنى الكواكب ومن أهل العلم من ينكر شيئا مما وصفنا أنه لا يعلم أحد بالنجامة شيئا من الغيب ولا علمه أحد قط علما صحيحا إلا أن يكون نبيا خصه الله بما لا يجوز إدراكه قالوا ولا يدعى معرفة الغيب بها اليوم على القطع إلا كل جاهل منقوص مغتر متخرص إذ في أقدارهم أنه لايمكن تحديثها إلا في أكثر من عمر الدنيا ما يكذبهم في كل ما يدعون معرفته بها والمتخرصون بالنجامة كالمتخرصين بالعيافة والزجر وخطوط الكف والنظر في الكتف وفي مواضع قرض الفاروافي الخيلان والعلاج بالفكر وملك الجن وما شاكل ذلك مما لا قبله العقول ولا يقوم عليه برهان ولايصح من ذلك كله بشيء لأن ما يدركون منه يخطؤون في مثله مع فساد أصله وفي أداركهم الشيء وذهاب مثله أضعافا ما يدلك على فاسد ما زعموه ولا صحيح على الحقيقة إلا ما جاء في أخبار الأنبياء صلوات الله عليهم حدثنا أحمد بن عبد الله ابن محمد بن علي قال حدثني أبي قال حدثنا عبد الله بن يونس قال حدثنا بقي قال حدثنا أبو بكر بن أبي شيبة قال حدثنا غسان بن مضر عن سعيد بن يزيد عن أبي نضرة قال قال عمر تعلموا من النجوم ما تهتدون به في ظلمات البر والبحر ثم أمسكوا قال أبو بكر وحدثنا جرير عن منصور عن ابراهيم قال لا بأس أن تتعلم من النجوم ما تهتدي به و حدثنا سعيد بن نصر قال حدثنا قاسم بن اصبغ قال حدثنا محمد ابن وضاح قال حدثنا أبو بكر بن ابي شيبة وحدثنا عبد الوارث بن سفيان قال حدثنا قاسم حدثنا بكر حدثنا مسدد قال حدثنا يحيى بن سعيد عن عبيد الله بن الأخنس عن الوليد بن عبد الله عن يوسف بن ماهك عن ابن عباس قال قال رسول الله صلى الله عليه وسلم من اقتبس علما من النجوم اقتبس شعبة من السحر زاد مازاد وقال مسدد ما زاد زاد وروى طاوس عن ابن عباس في قوم ينظرون في النجوم أولائك لا خلاف لهم ذكره ابن أبي شيبة عن زيد بن الحباب عن يحيى بن أيوب عن عبد الله ابن طاوس عن أبيه عن ابن عباس وحدثنا عبد الوارث بن سفيان قال حدثنا قاسم ابن أصبغ قال حدثنا أحمد بن زهير قال حدثنا شاذ بن فياض قال حدثنا عمر بن ابراهيم عن قتادة عن الحسن عن العباس بن عبد المطلب قال قال رسول الله صلى الله عليه وسلم لقد طهر الله هذ الجزيرة من الشرك أن لم تضلهم النجوم وحدثنا عبد الوارث قال حدثنا قاسم قال حدثنا ابراهيم بن اسحاق النيسابوري قال حدثنا الحسين بن أبي زيد قال حدثنا علي بن يزيد الصدائي قال حدثنا أبو سعد البقال عن أبي محجن قال أشهد على رسول الله صلى الله عليه وسلم أنه قال أخاف على أمتي بعدي ثلاثا حيف الأئمة وإيمان بالنجوم وتكذيب بالقدر وأما الطب فلفهم طبائع نبات الأرض وشجرها ومياهها ومعادنها وجواهرها وطعومها وروائحها ومعرفة العناصر والأركان وخواص الحيوان وطبائع الأبدان والغرائز و الأعضاء والآفات العارضة وطبائع الأزمان والبلدان ومنافع الحركة والسكون وضروب المداواة والرفق والسياسة فهذا هو العلم الثاني الأوسط وهو علم الأبدان والعلم والأول الأعلى علم الأديان والعلم الثالث الأسفل ما دربت على عمله الجوارح كما قدمنا ذكره واتفق أهل الأديان ان العلم الأعلى هو على الدين وأتفق أهل الإسلام أن الدين تكون معرفته على ثلاثة أقسام أولها معرفة خاصة الإيمان والإسلام وذلك معرفة التوحيد والاخلاص ولا يوصل إلى علم ذلك إلا بالنبي صلى الله عليه وسلم فهو المؤدي عن الله والمبين لمراده وبما في القرآن من الأمر بالاعتبار في خلق الله بالدلائل من آثار صنعته في بريته على توحيده وأزليته سبحانه والاقرار والتصديق بكل مافي القرآن وبملائكة الله وكتبه ورسله والقسم الثاني معرفة مخرج خبر الدين وشرائعه وذلك معرفة النبي صلى الله عليه وسلم الذي شرع الله الدين على لسانه ويده ومعرفة أصحاب الدين أدوا ذلك عنه ومعرفة الرجال الذين حملوا ذلك وطبقاتهم إلى زمانك ومعرفة الخبر الذي يقطع العذر لتواتره وظهوره وقد وضع العلماء في كتب الأصول من تلخيص وجوه الاخبار ومخارجها ما يكفي الناظر فيه ويشفيه وليس هذا موضع ذكر ذلك لخروجنا به عن تأليفنا وعن ماله قصدنا والقسم الثالث معرفة السنن واجبها وأدبها وعلم الأحكام وفي ذلك يدخل خبر الخاصة العدول ومعرفته ومعرفة الفريضة من النافلة ومخارج الحقوق والتداعي ومعرفة الاجماع من الشذوذ قالوا ولا يوصل إلا الفقه إلا بمعرفة ذلك وبالله التوفيق قال أبو اسحاق الحوفي العلوم ثلاثة علم دنياوي وعلم دنياوي وأخروي وعلم لا للدنيا ولا للآخرة فالعلم الذي للدنيا علم الطب والنجوم وما أشبه ذلك والعلم الذي للدنيا والآخرة علم القرآن والسنن والفقه فيهما والعلم الذي ليس للدنيا ولا للآخرة علم الشعر والشغل به


باب مختصر في مطالعة كتب أهل الكتاب والرواية عنهم

حدثنا عبد الوراث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا ابن الأصبهاني قال حدثنا ابن نمير عن الاوزاعي عن حسان بن عطية عن ابي كبشة عن عبد الله بن عمرو قال قال رسول الله صلى الله عليه وسلم بلغوا عني ولو آية وحدثوا عن بني اسرائيل ولا حرج أخبرنا أحمد بن عبد الله بن حكم حدثنا محمد بن معاوية حدثنا أبو خليفة الفضل بن الحباب حدثنا محمد بن كثير حدثنا سفيان عن الأعمش عن عمارة بن عمير عن حريث بن ظهير قال قال عبد الله بن مسعود لا تسألوا أهل الكتاب عن شيء فإنهم لن يهدوكم وقد ضلوا أن تكذبوا الحق أوتصدقوا بباطل قرأت علي محمد بن ابراهيم أن أحمد بن مطرف حدثهم قال حدثنا سعيد ابن عثمان وسعيد بن حمير قالا حدثنا يونس بن عبد الأعلى قال حدثنا سفيان بن عيينة عن عمرو بن يحيى بن جعدة قال أتى النبي صلى الله عليه وسلم بكتاب في كتف فقال كفى بقوم حمقا أو ضلالة أن يرغبوا عما جاءهم به نبيهم إلى نبي غير نبيهم أو كتاب غير كتابهم فأنزل الله عز وجل أولم يكفهم أنا أنزلنا عليك الكتاب يتلى عليهم الآية ورواه الفريابي وابن وهب والحميدي وابو الطاهر عن سفيان عن عمرو بن دينار عن يحيى بن جعدة عن النبي صلى الله عليه وسلم مثله سواء وحدثنا عبد الوارث ابن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا المطلب بن شعيب قال حدثنا عبد الله ابن صالح قال حدثني الليث قال حدثني عقيل عن ابن شهاب قال أخبرني ابن أبي نملة أن أب انملة الأنصاري أخبره أنه بينما هو جالس عند رسول الله صلى الله عليه وسلم جاءه رجل من اليهود فقال يا محمد هل تتكلم هذه الجنازة فقال رسول الله صلى الله عليه وسلم الله أعلم فقال اليهودي أنا أشهد أنها تتكلم فقال رسول الله صلى الله عليه وسلم ما حدثكم أهل الكتاب فلا تصدقوهم ولا تكذبوهم وقولوا آمنا بالله وكتبه ورسله فإن كان حقا لم تكذبوهم وإن كان باطلا لم تصدقوهم وحدثنا عبد الوارث حدثنا قاسم حدثنا أحمد بن زهير حدثنا أبي حدثنا عثمان بن عمر حدثنا يونس بن يزيد عن الزهري عن ابن أبي نملة أن أباه أخبره أنه كان عند النبي صلى الله عليه وسلم فذكر نحوه ورواه عبد الرزاق قال أخبرنا معمر عن الزهري قال أخبرني ابن أبي نملة الأنصاري أن أبا نملة أخبره بينما هو جالس فذكر مثل حديث عقيل سواء إلى آخره إلا أنه قال فإن كان باطلا لم تصدقوه وإن كان حقا لم تكذبوه قال وأخبرنا معمر عن الزهري عن عبيد الله بن عبد الله ان ابن عباس قال كيف تسألونهم عن شيء وكتاب الله بين أظهركم قال وأخبرني الثوري عن سعيد بن ابراهيم عن عطاء ابن يسار قال كانت يهود يحدثون أصحاب النبي صلى الله عليه وسلم فيسبحون كأنهم يتعجبون فقال رسول الله صلى الله عليه وسلم لا تصدقوهم ولا تكذبوهم وقولوا آمنا بالذي أنزل إلينا وأنزل اليكم وإلهنا وإلهكم واحد ونحن له مسملون وذكره ابن أبي شيبة عن ابن مهدي عن سفيان الثوري عن سعد بن ابراهيم عن عطاء بن يسار مثله قال عبد الرزاق وأخبرنا الثوري عن الأعمش عن عمارة عن حريث بن ظهير قال قال عبد الله لا تسألوا أهل الكتاب عن شيء فإنهم لن يهدوكم وقد أضلوا أنفسهم فتكذبون بحق وتصدقون بباطل قال وزاد معن عن القاسم بن عبدالرحمن عن عبد الله في هذا الحديث أنه قال إن كنتم سائليهم لا محالة فانظروا ما واطأ كتاب الله فخذوه وما خالف كتاب الله فدعوه قال وأخبرنا الثوري عن الشعبي عن عبد الله بن ثابت عن عمر بن الخطاب عن النبي صلى الله عليه وسلم في حديث ذكره قال والذي نفس محمد بيده لو أصبح فيكم موسى فاتبعتموه وتركتموني لضللتم إنكم حظي في الأمم وأنا حظكم من النبيين واخبرنا خلف بن قاسم قال حدثنا محمد بن القاسم بن شعبان قال حدثنا الحسين بن محمد ابن الضحاك قال حدثنا أبو مروان محمد بن عثمان العثماني قال حدثنا ابراهيم بن سعد ابن ابراهيم عن الزهري عن عبيد الله بن عبد الله بن عتبة عن ابن عباس قال كيف تسئلون أهل الكتاب عن شيء وكتابكم الذي أنزله الله على نبيه صلى الله عليه وسلم بين أظهركم أحدث الكتب عهدا بربه غضا لم يشب ألم يخبركم الله في كتابه أنهم قد غيروا كتاب الله وبدلوه وكتبوا الكتاب بأيديهم فقالوا هذا من عند الله ليشتروا به ثمنا قليلا ألا ينهاكم العلم الذي جاءكم عن مسئلتهم والله ما رأينا رجلا منهم قط يسئلكم عما أنزل الله إليكم وذكر البخاري عن أبي اليمان عن شعيب عن الزهري عن عيد الله بن عباس مثله وحدثنا أحمد بن عبد الله حدثني أبي قال حدثنا عبد الله قال حدثنا بقى قال حدثنا أبو بكر بن أبي شيبة قال حدثنا هشيم عن مخالد عن الشعبي عن جابر أن عمر بن الخطاب أتى النبي صلى الله عليه وسلم وسلم بكتاب أصابه من بعض الكتب فقال يارسول الله إني أصبت كتابا حسنا من بعض أهل الكتاب قال فغضب وقال امتهوكون فيها ياابن الخطاب والذي نفسي بيده لقد جئتم بها بيضاء نقية لا تسئلوهم عن شيء فيحدثونكم بحق فتكذبوا به أو بباطل فتصدقوا به والذي نفسي بيده لو أن موسى كان حيا ما وسعه إلا أن يتبعني قال أبو بكر وحدثنا حاتم بن ورادان عن أيوب عن عكرمة عن ابن عباس قال تسئلون أهل الكتاب عن كتبهم وعندكم كتاب الله أقرب الكتب عهد بالله تقرؤنه غضا لم يشب وقال عمر بن الخطاب لكعب ابن كنت تعلم أنها التوراة التي أنزلها الله على موسى بن عمران فاقرأها آناء الليل والنهار


باب من يستحق أن يسمى فقيها أو عالما حقيقة لا مجازا

ومن يجوز له الفتيا عند العلماء عبد الله بن محمد بن يحيى قال حدثنا الحسن بن محمد بن عثمان حدثنا يعقوب ابن سفيان قال حدثنا أبو النعمان محمد بن الفضل السدوسي وكان منقطع القرين وعبد الرحمن بن المبارك العايشي قالا حدثنا الصعق بن حزن عن عقيل الجعدي عن أبي اسحاق الهمداني عن سويد بن غفلة عن ابن مسعود قال قال لي رسول الله صلى الله عليه وسلم يا عبد الله بن مسعود قلت لبيك يا رسول الله قال أتدري أي الناس أفضل قلت الله ورسوله أعلم قال فإن أفضل الناس أفضلهم عملا إذا فقهوا في دينهم قال يا عبد الله بن مسعود قلت لبيك يارسول الله قال أتدري أي الناس أعلم قلت الله ورسوله أعلم قال أعلم الناس أبصرهم بالحق إذا اختلف الناس وإن كان مقصرا في العمل وإن كان يزحف على أسته واخبرنا عبد الله حدثنا الحسن حدثنا يعقوب حدثنا صفوان بن صالح حدثنا الوليد حدثنا بكير بن معروف عن مقاتل ابن حيان عن القاسم بن عبد الرحمن عن أبيه عن جده عبد الله بن مسعود قال قال لي رسول الله صلى الله عليه وسلم يا عبد الله بن مسعود قلت لبيك يا رسول الله فذكر مثله أو نحوه قال أبو يوسف وهذه صفة الفقهاء حدثنا خلف بن سعيد قال حدثنا عبد الله بن محمد قال حدثنا أحمد بن خالد قال حدثنا علي بن عبد العزيز قال حدثنا محمد بن الفضل بن النعمان قال حدثنا الصعق بن حزن الشعبي عن عقيل الجعدي عن أبي اسحاق الهمداني عن سويد بن غفلة عن ابن مسعود قال قال لي رسول الله صلى الله عليه وسلم يا عبد الله بن مسعود قلت لبيك يا رسول الله ثلاث مرات قال أتدري أي عرى الإيمان أوثق قال قلت الله ورسوله أعلم قال الولاية في الله الحب فيه والبغض فيه ثم قال يا عبد الله بن مسعود قلت لبيك يارسول الله ثلاث مرات قال أتدري أي الناس أفضل قال قلت الله ورسوله أعلم قال إن أفضل الناس أفضلهم عملا إذا فقهوا في دينهم ثم قال يا عبد الله بن مسعود قلت لبيك يا رسول الله ثلاث مرار قال أتدري أي الناس أعلم قال قلت الله ورسوله أعلم قال أعلم الناس ابصرهم بالحق إذا اختلف الناس وإن كان مقصرا في العمل وحدثنا سعيد بن نصر قال حدثنا قاسم بن أصبغ قال حدثنا ابن وضاح قال حدثنا ابو بكر ابن أبي شيبة حدثنا زيد بن الحباب قال حدثنا الصعق بن حزن البكري قال حدثنا عقيل الجعدي فذكر بإسناده مثله سواء إلا أنه قال في موضع أفضلهم عملا أفضلهم علما وقال في آخره وإن كان مقصرا في العمل وإن كان يزحف على استه حدثنا عبد الوارث قال حدثنا قاسم بن أصبغ قال حدثنا أحم بن زهير قال حدثنا الحوطي يعني عبد الوهاب بن نجدة قال حدثنا اسماعيل بن عياش قال حدثنا الحجاج بن مهاجر الخولاني عن ابي مرحوم المليكي قال سمعت أم الدرداء تقول أفضل العلم المعرفة ومن هنا أخذ الشاعر قوله والله أعلم خيرنا افضلنا معرفة و إذا ما عرف الله عبد حدثنا عبد الوراث بن سفيان حدثنا قاسم بن أصبغ حدثنا أحمد بن زهير حدثنا الوليد بن شجاع قال قال حدثني مبشر بن اسماعيل قال حدثنا عبد الرحمن بن عمر والأوزاعي عن حسان بن عطية قال ما أزداد عبد بالله علما إلا ازداد الناس منه قربا وكان الحسن البصري كثيرا ما يتمثل بهذا البيت يسر الفتى ما كان قدم من تقى إذا عرف الداء الذي هو قاتله وذكر سنيد بن حجاج عن ابن جريج عن مجاهد في قوله عز وجل وما خلقت الجن والانس إلا يعبدون قال ألا ليعرفون وقال ابن جريج ألا ليعلموا ما جبلتهم عليه من الشقوة والسعادة حدثنا عبد الرحمن بن يحيى ويحيى بن عبد الرحمن قالا حدثنا أحمد بن سعيد قال حدثنا محمد بن زيان قال حدثنا الحارث بن مسكين قال حدثا ابن وهب قال أخبرني عقبة بن نافع عن اسحاق بن أسيد عن أبي مالك وأبي اسحاق عن علي بن أبي طالب رضي الله عنه أن رسول الله صلى الله عليه وسلم قال ألا أنبئكم بالفقيه كل الفقيه قالوا بلى قال من لم يقنط الناس من رحمة الله ولم يؤيسهم من روح الله ولم يومنهم من مكر الله ولا يدع القرآن رغبة عنه إلى ما سواه ألا لا خير في عبادة ليس فيها تفقه ولا علم ليس فيه تفهم لا قراءة ليس فيها تدبر قال أبو عمر لا يأتي هذا الحديث مرفوعا إلا من هذا الوجه واكثرهم يوقفونه على علي وقيل للقمان أي الناس أغنى قال من رضي بما أوتى قالوا فايهم أعلم قال من ازداد من علم الناس إلى علمه وعن كعب أن موسى قال يارب أي عبادك أعلم قال عالم غرثان العلم قال ابن وهب يريد الذي لايشبع من العلم وعن عمر مولى غفرة ان موسى قال يارب أي عبادك اعلم قال الذي يلتمس علم الناس إلى علمه وقال عبد الله بن مسعود كفى بخشية الله علما وكفى بالاغترار بالله جهلا حدثنا خلف بن القاسم قال أخبرنا أبو محمد سعيد بن أحمد بن جعفر بن أحمد بن سعيد الفهري قال حدثنا عبد الله بن أبي مريم قال حدثنا عمرو بن أبي سلمة التنيسي قال حدثنا صدقة ابن عبد الله عن ابراهيم ابن أبي بكر عن ابان بن ابي عياش عن ابي قلابة عن شداد ابن اوس عن النبي صلى الله عليه وسلم قال لا يفقه العبد كل الفقه حتى يمقت الناس في ذات الله ولا يفقه العبد كل الفقه حتى يرى للقرآن وجوها كثيرة قال أبو عمر صدقة ابن عبد الله هذا يعرف بالسمين هو ضعيف عندهم مجمع على ضعفه وهذا حديث لايصح مرفوعا وإنما الصحيح فيه إنما هو من قول أبي الدرداء حدثنا محمد بن رشيق قال حدثنا الحسن بن علي قال حدثنا محمد بن زيان قال حدثنا سلمة بن شبيب قال أخبرنا عبد الرزاق قال أخبرنا معمر عن أيوب عن أبي قلابة عن أبي الدرداء قال لن تفقهوا كل الفقه حتى ترى للقرآن وجوها كثيرة ولن تفقه كل الفقه حتى تمقت الناس في ذات الله ثم تقبل على نفسك فتكون لها أشد مقتا منك من الناس أخبرنا عبد الرحمن بن يحيى قال حدثنا أحمد بن سعيد قال حدثنا ابن الأعرابي قال حدثنا أبو داود قال حدثنا موسى بن اسماعيل قال حدثنا وهيب قال حدثنا أيوب عن أبي قلابة عن ابي الدرداء قال لن تفقه كل الفقه حتى ترى للقرآن وجوها كثيرة قال أبو داود حدثنا محمد بن عبيد بن حماد بن زيد قال قلت لايوب أرأيت قوله حتى ترى للقرآن وجوها كثيرة فسكت يتفكر قلت هو أن يرى له وجوها فهاب الاقدام عليه قال هو هذا هو هذا حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا موسى بن اسماعيل قال حدثنا وهيب عن أيوب قال قال إياس بن معاوية أنه لتاتيني القضية أعرف لها وجهين فأيهما أخذت به عرفت أني قضيت بالحق حدثنا سعيد بن أسيد قال حدثنا عبد الله بن محمد قال حدثنا أحمد بن خالد قال حدثنا ابن وضاح قال حدثاه ابراهيم بن محمد الشافعي قال حدثنا أبو عصام رواد بن الجراح عن سعيد عن قتادة قال من لم يعرف الاختلاف لم يشم الفقه بأنفه حدثنا عبد الرحمن بن يحيى وخلف بن أحمد قالا حدثنا أحمد بن سعيد حدثنا حدثنا اسحاق بن ابراهيم بن نعمان حدثنا محمد بن علي بن مروان قال سمعت عبيد الله بن عمر يقول سمعت يزيد بن زريع يقول سمعت سعيد بن أبي عروبة يقول من لم يسمع الاختلاف فلا تعدوه عالما حدثنا خلف بن القاسم وعبد الله بن محمد بن أسد قالا حدثنا محد بن عبد الله بن أشته الأصبهاني المقري قال حدثنا محمد بن أحمد بن الحسن الثقفي المقر المعروف بالكسائي أن أحمد بن النمار حدثهم قال حدثنا محمد بن عيسى قال حدثنا عبد الله بن الزبير قال حدثنا رواد بن الجراح العسقلاني قال سمعت سعيد بن بشير قال سمعت قتادة يقول من لم يعرف الاختلاف لم يشم أنفه الفقه قال قال محمد بن عيسى وسمعت هشام بن عبيد الله الرازي يقول من لم يعرف اختلاف القراء فليس بقارئ ومن لم يعرف اختلاف الفقهاء فليس بفقية وأخبرنا أحمد بن سعيد بن بشر قال حدثنا محمد بن أبي دليم قال حدثنا ابن وضاح قال حدثنا ابراهيم بن محمد بن يوسف الفريابي قال حدثنا حمزة بن ربيعة عن عثمان بن عطاء عن أيبه قال لا ينبغي لا حد أن يفتي الناس حتى يكون عالما باختلاف الناس فإنه لم يكن كذلك رد من العلم ما هو أوثق من الذي في يديه وحدثنا أحمد بن قاسم بن عبد الرحمن قال حدثنا قاسم بن اصبغ قال حدثنا محمد بن اسماعيل قال حدثنا نعيم بن حماد قال سمعت سفيان بن عيينة يقول سمعت أبا أيوب السختياني يقول أجسر الناس على على الفتيا أقلهم علما باختلاف العلماء وأمسك الناس عن الفتيا أعلمهم باختلاف العلماء قال وقال ابن عيينة العالم الذي يعطي حديث حقه وحدثنا خلف بن قاسم حدثنا محمد بن القاسم بن شعبان حدثنا ابراهيم بن عثمان حدثنا حمدان بن عمرو حدثنا نعيم بن حماد قال سمعت ابن عيينة يقول أجسر الناس على الفتيا أقلهم علما باختلاف العلماء أخبرنا عبد الرحمن ابن مروان وعبد الله بن محمد بن يوسف قالا حدثنا أحمد بن محمد بن اسماعيل قال حدثنا محمد بن محمد الباهلي قال حدثنا ابو الربيع سليمان بن داود ابن أخي رشدين قال حدثا ابن وهب قال حدثنا سليمان بن القاسم عن الحارث بن يعقوب قال إن الفقيه كل الفقيه من فقه في القرآن وعرف مكيدة الشيطان وروي عيسى بن دينار عن ابن القاسم قال سئل مالك قيل له لمن تجوز الفتوى فقال لا تجوزالفتوى إلا لمن علم ما اختلف الناس فيه قيل له اختلاف أهل الرأي قال لاختلاف أصحاب محمد صلى الله عليه وسلم والناسخ والمنسوخ من القرآن ومن حديث الرسول عليه السلام وكذا يفتيى وقال عبد الملك بن حبيب سمعت ابن الماجشون يقول كانوا يقولون لا يكون إماما في الفقه من لم يكن إماما في القرآن والآثار ولا يكون إماما في الآثار من لم يكن إمام في الفقه قال وقال لي ابن الماجشون كانوا يقولون لا يكون فقيها في الحادث من لم يكن عالما بالماضي أخبرنا أبو عمر أحمد بن محمد بن علي قال حدثنا أبو القاسم مسملة ابن قاسم قال حدثنا أبو جعفر محمد بن الحسين الهمداني قال سمعت محمد بن عبد العزيز يقول سمعت علي بن الحسين بن شقيق يقول سمعت عبد الله بن المبارك يسئل متى يسع الرجل أن يفتي قال إذا كان عالما بالأثر بصيرا بالرأي أخبرنا أحمد بن سعيد بن بشر قال حدثنا ابن أبي دليم قال حدثنا ابن وضاح قال كتب إلى أبو مصعب الزهري حدثنا يوسف بن الماجشون عن محمد بن المنكدر قال ماكنا ندعو الرواية إلا روايةالشعر وماكنا نقول هذا يروي أحاديث الحكمة الاعالم وقال عبد الرحمن بن مهدي لا يكون إماما في الحديث من تتبع شواذ الحديث أو حدث بكل ما يمسع أو حدث عن كل أحد وقال يحيى بن سلام لاينبغي لمن لا يعرف الاختلاف أن يفتي ولا يجوز لمن لا يعلم الاقاويل أن يقول هذا أحب إلي حدثنا خلف بن القاسم قال حدثنا الحسن بن رشيق قال حدثنا علي بن سعيد الرازي قال حدثنا محمد ابن المثنى قال حدثنا عيسى بن ابراهيم قال سمعت يزيد بن زريع يقول سمعت سعيد بن أبي عروبة يقول من لم يسمع الاختلاف فلا تعده عالما أخبرنا خلف بن القاسم قال حدثنا محمد بن شعبان القرظي قال حدثنا ابراهيم بن عثمان قال حدثنا عباس الدوري قال سمعت قبيصة بن عقبة يقول لا يلفح من لا يعرف اختلاف الناس حدثني أحمد بن فتح وخلف بن القاسم قال حدثنا الحسن بن رشيق قال حدثنا علي بن سعيد بن بشير أبو الحسن الرازي قال حدثنا الزبير بن بكار قال حدثنا النضر بن شميل قال سمعت الخليل بن أحمد يقول الرجال أربعة رجل يدري أنه لا يدري فذلك جاهل فعلموه ورجل يدري ولا يدري أنه يدري فذلك غافل فنبهوه ورجل لا يدري ولا يدري أنه لا يدري فذلك مائق فاحذروه حدثنا عبد الوارث ابن سفيان حدثنا قاسم بن أصبغ حدثنا أحمد بن زهير حدثنا علي بن المديني قال حدثنا أيوب بن المتوكل عن عبد الرحمن بن مهدي قال لا يكون إماما في العلم من أخذ بالشاذ من العلم ولا يكون إماما في العلم من روى عن كل أحد ولا يكون إماما في العلم من روى كل ما سمع وروى مالك بن أنس عن سعيد بن المسيب بلغه عنه أنه كان يقول ليس من عالم ولا شريف ولا ذي فضل إلى وفيه عيب ولكن من كان فضله أكثر من نقصه ذهب نقصه لفضله كما أنه من غلب عليه نقصانه ذهب فضله وقال غيره لا يسلم العالم من الخطأ فمن أخطأ قليلا وأصاب كثيرا فهو عالم ومن اصاب قليلا وأخطأ كثيرا فهو جاهل وقال مالك بن أنس رحمه الله لا يؤخذ العلم عن أربعة سفيه معلن السفه وصاحب هوى يدعو إليه ورجل معروف بالكذب في احاديث الناس وإن كان لا يكذب على الرسول صلى الله عليه وسلم ورجل له فضل وصلاح لا يعرف ما يحدث به وقد ذكرنا هذا الخبر عن مالك من طرق في كتاب التمهيد فأغنى عن ذكره ههنا واشرنا إليه في هذا الباب لأنه منه حدثني عبد الرحمن بن يحيى حدثنا أحمد ابن سعيد حدثنا أبو سعيد بن الأعرابي ح وأخبرنا سعيد بن نصر وسعيد بن عثمان قالا أخبرنا أحمد بن دحيم قال حدثنا أبو عيسى يوسف بن يعقوب بن مهران ح وحدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا علي بن الحسن علان قالوا حدثنا عباس الدوري قال حدثنا يحيى بن معين قالوا حدثنا الأبار عن سفيان عن أبي حيان التيمي قال العلماء ثلاثة عالم بالله وبأمر الله وعالم بالله وليس بعالم بأمر الله وعالم بأمر الله وليس بعالم بالله فأما العالم بالله وبأمره فذلك الخائف لله العالم بسنته وحدوده وفرائضه واما العالم بالله وليس العالم بأمر الله فذلك الخائف لله وليس بعالم بسنته ولا حدوده ولا فرائضه واما العالم بأمر الله وليس بعالم بالله فذلك العالم بسنته وحدوده وفرائضه وليس بخائف له واخبرت عن الحسن بن سعد قال أخبرني عبيد بن محمد الكشوري قال حدثنا ميمون بن الحكم قال حدثنا عبد الله بن ابراهيم بن عمر عن هشام يعني ابن يوسف عن ابن جريج عن عطاء في قوله إنما يخشى الله من عباده العلماء قال من خشى الله فهو عالم وروي عن ابن مسعود أنه كان يقرأ إنما يخشى الله من عباده العلماء به وكذلك في مصحفه اخبرنا علي بن ابراهيم قال أخبرنا الحسن بن رشثق قال حدثنا رجاء ابن محمد بن سهيل قال حدثنا سلمة بن شبيب ح وأخبرنا خلف بن سعيد قال حدثنا عبد الله بن محمد قال أخبرنا أحمد بن خالد قال أخبرنا اسحاق بن ابراهيم قالا أخبرنا عبد الرزاق قال أخبرنا معمر عن أيوب عن أبي قلابة قال العلماء ثلاثة رجل عاش بعلمه ولم يعش الناس معه به أخبرنا عبد الله بن محمد بن يوسف قال حدثنا سهل ابن ابراهيم قال أخبرنا محمد بن محمد بن فطيس قال حدثنا أحمد بن يحيى الصوفي قال حدثنا حين بن علي الجعفي عن ليث عن مجاهد قال الفقيه من خاف الله أخبرنا عبد الوارث بن سفيان حدثنا قاسم بن أصبغ حدثنا أحمد بن زهير قال حدثنا أبو محمد التيمي صاحبنا قال حدثنا أبو مسهر عن سعيد بن عبد العزيز عن سليمان ابن موسى قال يجلس إلى العالم ثلاثة رجل يأخذ كل ما سمع ورجل لا يحفظ شيئأ وهو جليس العالم ورجل ينتقي وهو خيرهم قال وإذا كان علم الرجال حجازيا خلقه عراقيا وطاعته شامية يعني أنه الرجل وحدثنا خلف بن قاسم حدثنا أبو الميمون عبد الرحمن ابن عمر بدمشق قال حدثنا أبو زرعة الدمشقي قال حدثنا ابو مسهر قال حدثنا سعيد ابن عبد العزيز عن سليمان بن موسى قال يجلس إلى العالم ثلاثة رجل يكتب كل ما يسمع فذلك كحاطب ليل ثم ذكر مثله إلا انه قال إذا كان فقه الرجل حجازبا وأدبه عراقيا فقد كمل إلى ههنا انتهى حديثه لم يقل وطاعته شامية


باب ما يلزم العالم إذا سئل عما لا يدريه من وجوه العلم

قرأت على عبد الرحمن بن يحيى أن عمر بن أحمد بن محمد بن أحمد الجمحي حدثهم بمكة قال حدثنا علي بن عبد العزيز قال حدثنا اسحاق بن اسماعيل الطالقاني قال حدثنا جرير يعني بن عبد الحميد عن عطاء بن السايب عن محارب بن دثار عن ابن عمر قال جاء رجل إلى النبي صلى الله عليه وسلم فقال يارسول الله أي البقاع خير قال لا أدري فقال أي البقاع شر فقال لا أدري قال سل ربك فأتاه جبريل صلى الله عليه وسلم فقال يا جيريل أي البقاع خير قال لا أدري فقال أي البقاع شر فقال لا أدري فقال سل ربك فانتفض جبريل انتفاضة كاد يصعق منها محمد صلى الله عليه وسلم وقال ما أسأله عن شيء فقال الله عز وجل لجبريل سألك محمد أن البقاع خير فقلت لا أدري وسألك أي البقاع شر فقلت لا أدري فأخبره أن خير البقاع المساجد وأن شر البقاع الأسواق حدثنا خلف بن القاسم قال حدثنا الحسين بن جعفر الزيات قال حدثنا يوسف بن يزيد قال حدثنا سعيد بن أبي مريم قال حدثنا أنس بن عياض وعثمان بن مقبل قالا حدثنا الحارث بن عبدالرحمن عن عبدالرحمن بن مهران مولى لأبي هريرة عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال أحب البلاد إلى الله مساجدها وابغض البلاد غلي الله أسواقها حدثنا عبد الرحمن قال حدثنا عمر قال حدثنا علي قال حدثنا الزبير بن بكار القاضي عن سعد بن سعيد المقبري عن أخيه عن أبيه عن أبي هريرة أن النبي صلى الله عليه وسلم قال ما أدري أعزير نبي أم لا وما أدري أتبع ملعون أم لا وحدثنا عبدالرحمن بن مروان قال حدثنا الحسن بن علي الطرز قال حدثنا محمد بن زيان قال حدثنا خيش بن أصرم قال حدثنا عبدالرزاق قال حدثنا معمر عن ابن أبي ذئب عن المقبري عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم ما أدري تبع لعين أم لا وما أدري ذو القرنين نبي أم لا وما أدري الحدود كفارات لأهلها أم لا زعم الدارقطني أنه انفرد عبد الرزاق بهذا الاسناد قال أبو عمر حديث عبادة بن الصامت عن النبي صلى الله عليه وسلم فيه أن الحدود كفارة وهو أثبت وأصح اسنادا من حديث أبي هريرة هذا أخبرنا سعيد بن نصر حدثنا قاسم ابن أصبغ حدثنا محمد بن اسماعيل الترمذي حدثنا الحميدي حدثنا سفيان عن الزهري عن أبي ادريس الخولاني عن عبادة قال كنا عند رسول الله صلى الله عليه وسلم فقال تبايعوني على أن لا تشركوا بالله شيئا ولا تسرقوا ولا تزنوا فمن وفي منكم فأجره على الله ومن أصاب من ذلك شيئا فعوقب به فهو كفارة له ومن أصاب من ذلك شيئا فستره الله عليه فهو إلى الله إن شاء عذبه وإن شاء غفر له وذكر الحسن ابن علي الحلواني قال حدثنا عارم قال حدثنا حماد بن زيد عن سعيد بن أبي صدقة عن ابن سيرين قال لم يكن أحد بعد النبي صلى الله عليه وسلم أهيب لما لا يعلم من عمرو أن أبا بكر نزلت به قضية فلم يجد في كتاب الله منها أصلا ولا في السنة أثرا فاجتهد رأيه ثم قال هذا رأيي فإن يكن صوابا فمن الله وإن يكن خطأ فمني وأستغفر الله أخبرنا سعيد بن نصر حدثنا قاسم بن أصبغ قال حدثنا محمد بن اسماعيل الترمذي قال حدثنا الحميدي قال حدثنا سفيان بن عيينة قال حدثنا الأعمش أو أخبرت عنه عن مسلم ابن صبيح عن مسروق عن عبد الله بن مسعود أنه سمعه يقول أيها الناس من علم منكم شيئا فليقل لما لا يعلم الله أعلم فإن من علم المرء أن يقول لما لا يعلم الله أعلم وقد قال الله لنبيه صلى الله عليه وسلم قل ما أسئلكم عليه من أجر وما أنا من التكلفين إن قريشا لما أبطؤا على رسول الله صلى الله عليه وسلم بالإسلام وذكر الحديث أخبرنا أحمد بن عبد الله قال حدثنا الحسن بن اسماعيل قال حدثنا عبد الملك بن بحر بن شاذان قال حدثنا محمد اسماعيل الصايغ قال حدثنا سنيد قال حدثنا وكيع عن الأعمش عن مسلم عن مسروق عن عبد الله قال أيها الناس من سئل عن علم يعلمه فليقل به ومن لم يكن عنده علم فليقل الله أعلم فإن من العلم أن يقول لما لا يعلم الله أعلم أن الله تبارك وتعالى قال لنبيه صلى الله عليه وسلم قل ما أسئلكم عليه من أجر وما أنا من المتكلفين وسئل الشعبي عن مسئلة فقال هي زباء هلباء ذات وبر لا أحسنها ولو القيت على بعض أصحاب رسول الله صلى الله عليه وسلم لأعضلت به وإنما نحن في العنوق ولسنا في النوق فقال له أصحابه قد استحيينا لك مما رأينا منك فقال لكن الملائكة المقربين لم تستحي حين قالت لا علم لنا إلا ما علمتنا حدثنا عبد الوارث قال حدثنا قاسم قال حدثنا اسماعيل بن اسحاق القاضي قال حدثنا محمد ابن كثير قال حدثنا سفيان بن سعيد عن الأعمش ومنصور عن أبي الضحى عن مسروق عن ابن مسعود قال إن من العلم أن تقول لما لا تعلم الله أعلم قال الله تبارك وتعالى لنبيه صلى الله عليه وسلم قل ما أسئلكم عليه من أجر وما أنا من المكلفين وأخبرنا محمد بن ابراهيم ومحمد بن عبد الله قالا حدثنا محمد بن معاوية قالا حدثنا الفضل ابن الحباب القاضي قال حدثنا محمد بن كثير وذكر بإسناده مثله أخبرنا محمد بن ابراهيم قال حدثنا محمد بن أحمد بن يحيى قال حدثنا أحمد بن محمد بن زياد قال حدثنا موسى بن هارون قال حدثنا الحماني قال حدثنا حفص عن الحسن بن عبيد الله عن ابراهيم النخعي عن أبي معمر عن أبي بكر الصديق أنه قال أي سماء تظلني واي أرض تقلني إذا قلت في كتاب الله بغير علم وذكر مثل هذا عن أبي بكر رضي الله عنه ميمون بن مهران وعامر الشعبي وابن أبي مليكة أخبرنا عبد الله بن محمد ومحمد ابن محمد قالا حدثنا محمد بن أحمد بن يحيى قال حدثنا أبو سعيد بن الأعرابي قال حدثنا موسى بن هارون الحمال قال حدثنا الحماني قال حدثنا خالد عن عطاء عن زاذان وأبي البختري عن على بن أبي طالب أنه قال أي أرض تقلني أو أي سماء تظلني إذا قلت في كتاب الله مالا أعلم أخبرنا عبد الرحمن بن يحيى قال حدثنا علي بن محمد قال حدثنا أحمد بن داود قال حدثنا سحنون بن سعيد قال حدثنا ابن وهب قال حدثني عبد الله بن عمر عن نافع عن ابن عمر أنه سئل عن شيء فقال لا أدري فلما ولى الرجل قال نعما قال عبد الله بن عمر سئل عما لا يعلم فقال لا علم لي به وقال ابن وهب وسمعت مالكا يحدث عن عبد الله بن زيد بن هرمز قال إني لأحب أن يكون من بقايا العالم بعده لا أدري ليأخذ به من بعده وذكر ابن وهب عن ابن لهيعة عن أبي الأسود عن عروة بن الزبير عن ابن عمر مثل حديثه عن العمري عن نافع عن ابن عمر سواء حدثنا عبد الرحمن بن يحيى وخلف بن أحمد قالا حدثنا أحمد بن سعيد حدثنا اسحاق بن ابراهيم حدثنا محمد بن علي بن مروان حدثنا أحمد بن عمر وحدثنا وكيع بن الجراح حدثنا الأعمش عن مجاهد قال سئل ابن عمر عن فريضة من الصلب فقال لا أدري فقيل له ما يمنعك أن تجيبه فقال سئل ابن عمر عما لا يدري فقال لا أدري قال محمد بن علي وحدثنا موسى بن اسماعيل حدثا حماد بن زيد عن أيوب بن زيد عن أيوب قال تكاثروا على القاسم بن محمد يوما بمعنى فجعلوا يسئلونه فيقول لا أدري ثم قال إنا والله ما نعلم كل ما يسألونا عنه ولو علمنا ما كتمناكم ولا حل لنا أن نكتمكم حدثنا عبد الوارث بن سفيان قال حدثنا قاسم ابن أصبغ قال حدثنا أحمد بن زهير قال حدثنا الوليد بن شجاع قال حدثنا ابن نمير قال حدثنا عبد الملك بن أبي سليمان قال سئل سعيد بن جبير عن شيء فقال لا أعلم ثم قال ويل للذي يقول لما لا يعلم إني أعلم وذكر الشعبي عن علي رضي اله عنه أنه خرج عليهم وهو يقول ما أبردها على الكبد فقيل له وما ذلك قال أن تقول للشيء لا تعلمه الله أعلم وذكر الحسن بن علي الحلواني قال حدثنا عبد الله بن صالح قال حدثني الليث عن يحيى بن سعيد عن القاسم قال يا أهل العراق إنا والله لا نعلم كثيرا مما تسألونا عنه ولئن يعيش المرء جاهلا لا يعلم ما افترض عليه خير له من أن يقول على الله ورسوله مالا يعلم قال الحسن وحدثنا نعيم بن حماد قال سمعت بعض أصحاب عون أظنه حسين بن حسن عن ابن عون قال كنت عند القاسم بن محمد إذ جاءه رجل فسأله عن شيء فقال القاسم لا أحسنه فجعل الرجل يقول إني رفعت إليك لا أعرف غيرك فقال القاسم لا تنظر إلى طول لحيتي وكثرة الناس حولي والله ما أحسنه فقال شيخ من قريش جالس إلى جنبه يا ابن أخي الزمها فوالله ما رأيتك في مجلس أنبل منك اليوم فقال القاسم والله لأن يقطع لساني أحب إلي من أن أتكلم بما لا علم لي به حدثنا خلف بن قاسم حدثنا الحسن بن رشيق حدثنا علي بن سعيد الرازي حدثنا يونس بن عبد الأعلى حدثنا ابن وهب قال سمعت مالكا يقول سأل عبد الله ابن نافع أيوب السختياني عن شيء فلم يجبه فقال له لا أراك فهمت ما سألتك عنه قال بلى قال فلم لا تجبني قال لا أعلمه أخبرنا عبد الله بن محمد بن يوسف قال حدثنا عبد الله ابن محمد بن ابراهيم الرازي بمكة قال حدثنا أبو محمد عبد الرحمن بن أبي حاتم الرازي قال حدثنا أحمد بن سنان قال سمعت عبد الرحمن بن مهدي يقول كنا عند مالك بن أنس فجاءه رجل فقال له يا أبا عبد الله جئتك من مسيرة ستة أشهر حملني أهل بلدي مسئلة أسألك عنها قال فسل فسأله الرجل عن المسئلة فقال لا أحسنها قال فبهت الرجل كأنه قد جاء إلى من يعلم كل شيء فقال أي شيء أقول لأهل بلدي إذا رجعت إليهم قال تقول لهم قال مالك لا أحسن وذكر ابن وهب أيضا في كتاب المجالس قال سمعت مالكا يقول ينبغي للعالم أن يألف فيما أشكل عليه قول لا أدري فإنه عسى أن يهيأ له خير قال ابن وهب وكنت أسمعه كثيرا ما يقول لا أدري وقال في موضع آخر لو كتبنا عن مالك لا أدري لملأنا الألواح قال ابن وهب وسمعت مالكا وذكر قول القاسم بن محمد لأن يعيش الرجل جاهلا خير من أن يقول على الله مالا يعلم ثم قال هذا أبو بكر الصديق وقد خصه الله بما خصه به من الفضل يقول لا أدري وقال ابن وهب وحدثني مالك قال كان رسول الله صلى الله عليه وسلم أمام المسلمين وسيد العالمين يسئل عن الشيء فلا يجيب حتى يأتيه الوحي وذكر عبد الرحمن بن مهدي عن مالك بعض هذا وفي روايته هذه الملائكة قد قالت لا علم لنا وذكر أبو داود في تصنيفه لحديث مالك حدثنا عباس العنبري قال حدثنا عبد الرزاق قال قال مالك كان ابن عباس يقول إذا أخطأ العالم لا أدري أصيبت مقاتله قال وحدثنا محمود بن خالد قال حدثنا مروان بن محمد قال وحدثني بعض أصحابنا عن مالك عن يحيى بن سعيد قال قال ابن عباس إذا ترك العالم لا أعلم فقد أصيبت مقاتله قال وحدثنا أحمد ابن حنبل قال حدثنا محمد بن إدريس قال سمعت مالكا يقول سمعت ابن عجلان يقول إذا أخطأ العالم لا أدري أصيبت مقاتلة أخبرنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أبو الحسن علي بن الحسن علان ببغداد قال حدثنا صالح بن احمد بن حنبل قال حدثني أبي قال حدثنى محمد بن ادريس الشافعي قال سمعت مالك بن أنس يقول سمعت ابن عجلان يقول اذا اغفل العالم لا أدري أصيب مقاتله وذكر أبو داود عن ابن السرح عن ابن وهب عن معاوية بن الصالح قال كان يقال وذكر معناه أخبرنا عبد الرحمن بن يحيى قال حدثنا علي ابن محمد قال حدثنا أحمد بن داود قال حدثنا سحنون قال حدثنا ابن وهب قال أخبرني حفص بن عاصم عن حيوة بن شريح عن عقبة بن مسلم قال صحبت ابن عمر أربعة وثلاثين شهرا فكان كثيرا ما يسئل فيقول لا أدري ثم يلتفت إلي فيقول أتدري ما يريد هؤلاء يريدون أن يجعلوا ظهورنا جسرا إلى جهنم وقال أبو الدرداء قول الرجل فيما لا يعلم لاأعلم نصف العلم وقال الراجز فإن جهلت ما سئلت عنه ولم يكن عندك علم من فلا تقل فيه بغير فهم إن الخطا مزر بأهل العلم وقل إذا أعياك الأمر مالي بما تسأل عنه خبر فذاك شطر العلم عند العلما كذلك ما زالت تقول الحكما وقال غيره إذا ما قتلت الأمر علما فقل به وإياك والأمر الذي أنت جاهله حدثنا عبد الوارث بن سفيان حدثنا قاسم بن أصبغ حدثنا أحمد بن زهير حدثنا الحوطي قال حدثنا أبو عمر عثمان بن كثير بن دينار عن أبي الذيال قال تعلم لا أدري ولا تعلم أدري فإنك إن قلت لا أدري علموك حتى تدري وإن قلت أدري سألوك حتى لا تدري وقال أحمد ابن زهير سمعت الحوطي يقول عثمان بن كثير بن دينار ريحانة الشام عندنا حدثنا أحمد بن عبد الله قال حدثنا الحسن بن اسماعيل قال حدثنا عبد الملك بن بحر قال حدثنا محمد بن اسماعيل قال حدثنا سنيد قال حدثنا أبو معاوية عن الأعمش عن أبي وائل عن ابن مسعود قال قال إن من يقتي الناس في كل ما يستفتونه لمجنون قال الأعمش فذكرت ذلك للحكم بن عتيبة فقال لو سمعت هذا منك قبل اليوم ما كنت أفتي في كلما أفتي وحدثنا خلف بن قاسم حدثنا ابن شعبان حدثنا ابراهيم بن عثمان حدثنا حمدان ابن عمرو حدثنا نعيم بن حماد قال سمعت ابن عيينة يقول أجسر الناس على الفتيا أقلهم علما وقد أفردنا بابا في تدافع الفتوى وذم من سارع إليها يأتي في موضعه من هذا الكتاب إن شاء الله تعالى


باب اجتهاد الرأي على الأصول عند عدم النصوص في حين نزول النازلة

قرأت على عبد الوارث بن سفيان حدثكم قاسم بن أصبغ قال نعم حدثنا قال حدثنا بكر بن حماد قال حدثنا مسدد قال حدثنا يحيى القطان عن شعبة قال حدثني أبو عون عن الحرث بن عمرو عن أناس من أصحاب معاذ عن معاذ أنه قال لما بعثني رسول الله صلى الله عليه وسلم إلى اليمن قال كيف تقضي وحدثنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا علي بن الجعد قال حدثنا شعبة عن أبي عون وهو محمد بن عبيد الله الثقفي قال سمعت الحارث بن عمرو بن أخي المغيرة بن شعبة يحدث عن أصحاب رسول الله صلى الله عليه وسلم عن معاذ بن جبل أن النبي صلى الله عليه وسلم لما بعث معاذا إلى اليمن قال كيف تقضي ثم اتفقا إذا عرض لك قضاء قال أقضي بكتاب الله قال فإن لم يكن في كتاب الله قال فبسنة رسول الله صلى الله عليه وسلم قال فإن لم يكن في سنة رسول الله صلى الله عليه وسلم قال أجتهد رأيي ولا آلو قال فضرب رسول الله صلى الله عليه وسلم صدره وقال الحمد لله الذي وفق رسول رسول الله لما يرضى رسول الله ولفظ حديث القطان على لفظ معاذ فضرب صدري وقال لي نحو هذا وأخبرنا سعيد بن نصر قال حدثنا قاسم بن أصبغ قال حدثنا عبدالله ابن روح المدايني قال حدثنا عثمان بن عمر قال حدثنا شعبة عن أبي عون عن الحارث ابن عمرو أخي المغيرة بن شعبة عن أصحاب معاذ من أهل حمص عن معاذ كان رسول الله صلى الله عليه وسلم لما بعثه إلى اليمن قال له كيف تصنع أن عرض لك قضاء قال أقضي بما في كتاب الله قال فإن لم يكن في كتاب اللله قال فبسنة رسول الله صلى الله عليه وسلم قال فإن لم يكن في سنة رسول الله قال اجتهد رأيي ألو قال فضرب بيده في صدري وقال الحمد لله الذي وفق رسول رسول الله لما يرضاه رسول الله وأخبرنا أبو ذر عبد بن أحمد الهروي اجازة قال حدثنا أبو العباس أحمد بن موسى الباغندي بجرجان قراءة عليه قال حدثنا أبو نعيم عبد الملك بن محمد الفقيه قال حدثنا داود بن علي ابن خلف قال حدثنا قبيصة قال حدثنا سفيان عن الشيباني عن الشعبي عن شريح أن عمر كتب إليه إذا أتاك أمر فاقض فيه بما في كتاب الله فإن أتاك ما ليس في كتاب الله فاقض بما سن فيه رسول الله فإن أتاك ما ليس في كتاب الله ولم يسن فيه رسول الله فاقض بما اجمع عليه الناس فإن أتاك ما ليس في كتاب الله ولم يسنه رسول الله صلى الله عليه وسلم ولم يتكلم فيه أحد فأي الأمرين شئت فخذ به هكذا قال وقد حدثنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا موسى بن اسماعيل قال حدثنا عبد الواحد بن زياد قال حدثنا الشيباني قال حدثنا عامر الشعبي قال كتب عمر بن الخطاب إلى شريح إذا وجدت شيئا في كتاب الله فاقض به ولا تلتفت إلى غيره وإذا أتى شيئ أراه قال ليس في كتاب الله وليس في سنة رسول الله ولم يقل فيه أحد قبلك فإن شئت أن تجتهد رايك فتقدم وإن شئت أن تتأخر فتأخر وما أرى التأخير إلا خيرا لك قال وحدثنا موسى بن اسماعيل قال حدثنا عبد الواحد قال حدثنا الأعمش عن عمارة بن عمير عن عبد الرحمن بن يزيد قال أكثر الناس يوما على عبد الله يسألونه فقال أيها الناس إنه قد أتى علينا زمان ولسنا نقضي ولسنا هناك فمن ابتلى بقضاء بعد اليوم فليقض بما في كتاب الله فإن أتاه ما ليس في كتاب الله ولم يقل فيه نبيه فليقض بما قضى به الصالحون فإن أتاه امر لم يقض به الصالحون وليس في كتاب الله ولم يقل فيه نبيه فليجتهد رأيه ولا يقولن إني أرى وأخاف فإن الحلال بين والحرام بين وبين ذلك أمور مشتبهات فدعوا ما يريبكم لمالا يريبكم قال أبو عمر هذا يوضح لك أن الاجتهاد لا يكون إلا على أصول يضاف إليها التحليل والتحريم وأنه لا يجتهد إلا عالم بها ومن أشكل عليه شيء لزمه الوقوف ولم يجز له أن يحيل على الله قولا في دينه لا نظير له من أصل ولا هو في معنى أصل وهو الذي لا خلاف فيه بين أئمة الأمصار قديما وحديثا فتدبره أخبرنا أحمد بن محمد حدثنا احمد بن الفضل حدثنا محمد بن جرير قال حدثني يعقوب بن ابراهيم قال حدثنا هيثم قال حدثنا سيار عن الشعبي قال لما بعث عمر شريحا على قضاء الكوفة قال له انظر ما تبين لك في كتاب الله فلا تسأل عنه أحدا وما لم يتبين لك في كتاب الله فاتبع فيه سنة رسول الله صلى الله عليه وسلم وما لم يتبين لك فيه السنة فاجتهد رأيك حدثنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثني أبي قال حدثنا أحمد بن حازم قال حدثنا الأعمش عن القاسم بن عبد الرحمن عن أبيه عن عبد الله بن مسعود قال من عرض له منه قضاء فليقض بما في كتاب الله فإن جاءه ماليس في كتاب الله فليقض بما قضى به نبيه صلى الله عليه وسلم فإن جاءه أمره ليس في كتاب الله ولم يقض به نبيه صلى الله عليه وسلم فليقض بما قضى به الصالحون فإن جاءه أمر ليس في كتاب الله ولم يقض به نبيه صلى الله عليه وسلم ولم يقض به الصالحون فليجتهد رأيه فليقر ولا يستحي وهذا أوضح بيانا فيما ذكرنا لقوله فإن لم يحسن ومن لا علم له بالأصول فمعلوم أنه لا يحسن أخبرنا أبو عثمان سعيد بن عثمان قال حدثنا أبو عمر أحمد بن دحيم قال حدثنا أبو جعفر الدؤلي قال حدثنا أبو عبيد الله سعيد ابن عبدالرحمن المخزومي قال حدثنا سفيان بن عيينة عن عبد الله بن أبي يزيد قال سمعت ابن عباس إذا سئل عن شيء فإن كان في كتاب الله قال به وإن لم يكن في كتاب الله وكان عن رسول الله صلى الله عليه وسلم قال به فإن لم يكن في كتاب الله ولا عن رسول الله وكان عن أبي بكر وعمر قال به فإن لم يكن في كتاب الله ولا عن رسول الله صلى الله عليه وسلم ولا عن أبي بكر ولا عن عمر اجتهد رأيه وحدثنا محمد بن ابراهيم قال حدثنا سعيد بن أحمد قال حدثنا أسلم بن عبد العزيز قال حدثنا يونس بن عبد الأعلى قال حدثنا سفيان بن عيينة عن عبد الله بن أبي يزيد قال رأيت ابن عباس إذا سئل عن شيء هو في كتاب الله قال به فإن لم يكن في كتاب الله وقاله رسول الله صلى الله عليه وسلم قال به فإن لم يكن في كتاب الله ولم يقله رسول الله صلى الله عليه وسلم وقاله أبو بكر أو عمر قال به وإلا اجتهد رأيه وحدثنا عبد الرحمن بن يحيى قال حدثنا علي بن محمد قال حدثنا ابن داود قال حدثنا سحنون قال حدثنا ابن وهب قال سمعت سفيان بن عينة يحدث عن عبيد الله بن أبي يزيد قال رأيت ابن عباس إذا سئل عن شيء ثم ذكره سواء أخبرنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا فضيل بن عبد الرحمن به قال حدثنا شريك عن ميسرة عن المنهال عن سعيد بن جبير عن ابن عباس قال كنا إذا أتانا الثبت عن علي لم نعدل به أخبرنا عبد الوارث قال حدثنا أحمد بن زهير قال حدثني أبي قال حدثنا عبدالرحمن بن مهدي عن سفيان عن عبد الملك بن أبحر عن الشعبي عن مسروق قال سألت أبي بن كعب عن شيء فقال أكان هذا قلت لا قال فاجمنا حتى يكون فإذا كان اجتهدنا لك رأينا وروينا عن ابن عباس أنه أرسل إلى زيد ابن ثابت أفي كتاب الله ثلث ما بقي فقال زيد إنما أقول برايي وتقول برأيك وعن ابن عمر أنه سئل عن شيء فعله أرأيت رسول الله صلى الله عليه وسلم يفعل هذا أو شيء رايته قال بل شيء رايته وعن أبي هريرة رضي الله عنه أنه كان إذا قال في شيء برأيه قال هذه من كيسي ذكره ابن وهب عن سليمان بن بلال عن كثير بن زيد عن وليد بن رباح عن أبي هريرة وعن ابن مسعود أنه قال في غير ما مسألة أقول فيها برأي وعن أبي الدرداء أنه كان يقول إياكم وفراسة العلاء احذروا أن يشهدوا عليكم شهادة تكبكم على وجوهكم في النار فو الله إنه الحق يقذفه الله في قلوبهم ويجعله على أبصارهم وقد روى مرفوعا إياكم وفراسة العلماء فإنهم ينظرون بنور الله حدثنا عبد الوارث ابن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا محمد بن عبد السلام الخشني قال حدثنا ابراهيم ابن أبي الفياض البرقي الشيخ الصالح قال حدثنا سليمان بن بديع الاسكندراني قال حدثنا مالك بن أنس عن يحيى بن سعيد الأنصاري عن سعيد ابن المسيب عن علي بن أبي طالب قال قلت يارسول الله الأمر ينزل بنا لم ينزل فيه قرآن ولم تمض منك فيه سنة قال أجمعوا له العالمين أو قال العابدين من المؤمنين اجعلوه شورى بينكم ولا تقضوا فيه برأي واحد قال الخشني كتب عن الرياشي هذا الحديث وحدثنا خلف بن القاسم وعلي بن ابراهيم قالا حدثنا الحسن بن رشيق قال حدثنا موسى بن الحسن بن موسى الكوفي قال حدثنا ابراهيم بن أبي الفياض البرقي قال حدثنا سليمان بن بديع عن مالك بن أنس عن يحيى بن سعيد عن سعيد ابن المسيب عن علي بن أبي طالب قال قلت يا رسول الله الأمر ينزل بنا بعدك لم ينزل به القرآن ولم نسمع منك فيه شيئا قال اجمعوا له العابدين من المؤمنين واجعلوه شورى بينكم ولا تقضوا فيه برأي واحد قال أبو عمر هذا حديث لا يعرف من حديث مالك إلا بهذا الاسناد ولا أصل له في حديث مالك عندهم ولا في حديث غيره وابراهيم البرقي وسليمان بن بديع ليسا بالقويين ولا ممن يحتج به ولا يعول عليه وعن عمر أنه قال لعلي وزيد لولا رايكما اجتمع ورأيي ورأي أبي بكر كيف يكون ابني ولا أكون أباه يعني الجد وعن عمر أنه لقى رجلا فقال ما صنعت فقال قضى علي وزيد بكذا فقال لو كنت أنا لقضيت بكذا قال فما يمنعك والأمر إليك قال لو كنت أردك إلى كتاب الله أو إلى سنة رسول الله صلى الله عليه وسلم لفعلت ولكني أردك إلى رأيي والرأي مشترك فلم ينقض ما قال علي وزيد وهذا كثير لا يحصى أخبرنا عبد الوارث بن سفيان قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا الوليد ابن شجاع قال حدثنا بقية قال حدثنا الأوزاعي قال سمعت الزهري أو قال حدثني الزهري قال نعم وزير العلم الرأي الحسن أخبرنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا عبيد الله بن عمر عن حماد بن زيد عن أيوب عن محمد عن عبيدة قال قال علي اجتمع رأيي ورأي عمر على عتق أمهات الأولاد ثم رأيت بعد أن أرقهن فقلت له إن رأيك ورأي عمر في الجماعة أحب إلي من رأيك وحده في الفرقة وقال ابن وهب عن ابن لهيعة أن عمر بن عبد العزيز استعمل عروة ابن محمد السعدي من بني سعد بن بكر وكان من صالح عمال عمر بن عبدالعزيز على اليمن وأنه كتب إلى عمر يسأله عن شيء من أمر القضاء فكتب إليه عمر لعمري ما أنا بالنشيط على الفتيا ما وجدت منها بدا وما جعلتك إلا لتكفيني وقد حملتك ذلك فاقض فيه برأيك وقال عبد الله بن مسعود ما رآه المؤمنون حسنا فهو عند الله حسن وما رآه المؤمنون قبيحا فهو عند الله قبيح وذكر محمد بن سعد قال أخبرني روح بن عبادة قال حدثنا حماد بن سلمة عن الجديدي أن أبا سلمة بن عبد الرحمن قال للحسن أرأيت مايفتي به الناس أشيء سمعته أم برأيك فقال الحسن لا والله ماكل ميفتي به الناس سمعناه ولكن رأينا لهم خير من رأيهم لأنفسهم وقال أبو بكر النهشلي عن حماد قل ما رأيت أحضر قياسا من ابراهيم وحدثنا خلف بن أحمد قال حدثنا أحمد بن سعيد قال حدثنا أحمد بن خالد حدثنا مروان حدثنا علي بن يحيى بن محمد الجاري بالمدينة قال حدثنا أبو عبد الرحمن القديدي من ولد عبد الرحمن بن عوف عن محمد بن مسلمة عن عبد الله بن الحارث الجمحي قال كان ربيعة في صحن المسجد جالسا فجاز ابن شهاب داخلا من باب دار مروان بحذاء المقصورة يريد أن يسلم على النبي صلى الله عليه وسلم فعرض له ربيعة فلقيه فقال له يا أبا بكر ألا تسخر لهذه المسائل فقال وما أصنع بالمسائل فقال إذا سئلت عن مسئلة فكيف تصنع قال أحدث فيها بما جاء عن النبي صلى الله عليه وسلم فإن لم يكن عن النبي صلى الله عليه وسلم فعن أصحابه رضي الله عنهم فإن لم يكن عن أصحابه اجتهدت رأيي ثم قال ما تقول في مسئلة كذا وكذا فقال حدثنا فلان عن فلان عن النبي صلى الله عليه وسلم كذا وكذا فقال ربيعة طلبت العلم غلاما ثم سكنت به إداما قال لي علي بن يحيى وإداما ضيعة لابن شهاب على نحو ثمان ليال وقال محمد بن الحسن من كان عالما بالكتاب والسنة وبقول أصحاب رسول الله صلى الله عليه وسلم وبما استحسن فقهاء المسلمين وسعه أن يجتهد رأيه فيما ابتلى به ويقضي به ويمضيه في صلاته وصيامه وحجه وجميع ما أمر به ونهى عنه فإذا اجتهد ونظر وقاس على ما أشبه ولم يأل وسعه العمل بذلك وإن أخطاء الذي ينبغي أن يقول له به وقال الشافعي لا يقيس إلا من جمع آلات القياس وهي العلم بالأحكام من كتاب الله فرضه وأدبه وناسخه ومنسوخه وعامه وخاصه وارشاده وندبه ويستدل على ما احتمل التأويل منه بسنن الرسول صلى الله عليه وسلم وبإجماع المسليمن فإذا لم يكن سنة ولا اجماع فالقياس على كتاب الله فإن لم يكن فالقياس على سنة رسول الله صلى الله عليه وسلم فإن لم يكن فالقياس على قول عامة السلف الذين لا يعلم لهم مخالفا ولا يجوز القول في شيء من العلم إلا من هذه الأوجه أو من القياس عليها ولا يكون لأحد أن يقيس حتى يكون عالما بما مضى قبله من السنن وأقاويل السلف واجماع الناس واختلافهم ولسان العرب ويكون صحيح العقل حتى يفرق بين المشتبه ولا يعجل بالقول ولا يمتنع من الاستماع ممن خالفه لأن له في ذلك تنبيها على غفلة ربما كانت منه أو تنبيها على فضل ما اعتقد من الصواب وعليه بلوغ غاية جهده والأنصاف من نفسه حتى يعرف من أين قال ما يقوله قال وإذا قاس من له القياس واختلفوا وسع كلا أن يقول بمبلغ اجتهاده ولم يسعه اتباع غيره فيما أداه غليه اجتهاده والاختلاف على وجهين فما كان منصوصا لم يحل فيه الاختلاف وما كان يحتمل التأويل أو يدرك قياسا فذهب المتأول أو القياس إلى معنى يحتمل وخالفه غيره لم أقل أنه يضيق عليه ضيق الاختلاف في المنصوص قال أبو عمر هذا باب يتسع فيه القول جدا وقد ذكرنا منه كفاية وقد جاء عن الصحابة رضي الله عنهم من اجتهاد الرأي والقول بالقياس على الأصول عند عدمها ما يطول ذكره وسترى منه ما يكفي في كتابنا هذا إن شاء الله وممن حفظ عنه إنه قال وأفتي مجتهدا رأيه وقايسا على الأصول فيما لم يجد فيه نصا من التابعين فمن أهل المدينة سعيد بن المسيب وسليمان بن يسار والقاسم بن محمد وسالم ابن عبد الله بن عمر وعبيد الله بن عبد الله بن عتبة وأبو سلمة بن عبد الرحمن وخارجة بن زيد وأبو بكر بن عبد الرحمن وعروة بن الزبير وإبان بن عثمان وابن شهاب وأبو الزناد وربيعة ومالك وأصحابه وعبد العزيز بن أبي سلمة وابن أبي ذئب ومن أهل مكة واليمن عطاء ومجاهد وطاوس وعكرمة وعمرو ابن دينار وابن جريج ويحيى بن أبي كثير ومعمر بن راشد وسعيد بن سالم وابن عيينة ومسلم بن خالد والشافعي ومن أهل الكوفة علقمة والأسود وعبيدة وشريح القاضي ومسروق ثم الشعبي وابراهيم النخعي وسعيد بن جبير والحارث العكلي والحكم بن عتيبة وحماد بن أبي سليمان وأبو حنيفة وأصحابه والثوري والحسن بن صالح وابن المبارك وسائر فقهاء الكوفيين ومن أهل البصرة الحسن وابن سيرين وقد جاء عنهما وعن الشعبي ذم القياس ومعناه عندنا قياس على غير أصل لئلا يتناقض ما جاء عنهم وجابر بن زيد أبو الشعثاء وإياس بن معاوية وعثمان البتي وعبيد لله بن الحسن وسوار القاضي ومن أهل الشام مكحول وسليمان بن موسى والأوزاعي وسعيد بن عبد العزيز ويزيد بن جابر ومن أهل مصر يزيد بن أبي حبيب وعمرو بن الحارث والليث بن سعد وعبد الله بن وهب وسائر أصحاب مالك ابن القاسم واشهب وابن عبد الحكم ثم أصبغ أصحاب الشافعي المزني والبويطي والربيع ومن أهل بغداد وغيرهم من الفقهاء أو ثور واسحاق بن راهوية وأبو عبيد القاسم ابن سلام وابو جعفر الطبري واختلف فيه عن أحمد بن حنبل وقد جاء عنه منصوصا إباحة اجتهاد الرأي والقياس على الأصول في النازلة تنزل وعلى ذلك كان العلماء قديما وحديثا عندما ينزل بهم ولم يزالوا على إجازة القياس حتى حدث ابراهيم ابن سيار النظام وقوم من المعتزلة سلكوا طريقة في نفي القياس والاجتهاد في الأحكام وخالفوا ما مضى عليه السلف فمن تابع النظام على ذلك جعفر بن حرب وجعفر بن مبشر ومحمد بن عبدالله الاسكافي وهؤلاء معتزلة أئمة في الاعتزال عند منتحليه واتبعهم من أهل السنة على نفي القياس في الأحكام داود بن علي بن خلف الأصبهاني ولكنه أثبت الدليل وهو نوع واحد من القياس سنذكره إن شاء الله وداود غير مخالف للجماعة وأهل السنة في الاعتقاد والحكم بأخبار الآحاد وذكر أبو القاسم عبيد الله ابن عمر في كتاب القياس من كتبه في الأصول فقال ما علمت أن أحدا من البصريين ولا غيرهم ممن له نباهة سبق ابراهيم بن النظام إلى القول بنفي القياس والاجتهاد ولم يلتفت إيه الجمهور وقد خالفه في ذلك أبو الهذيل وقمعه فيه ورده عليه هو واصحابه قال وكان بشر بن المعتمر شيخ البغداديين ورئيسهم من أشد الناس نصرة للقياس واجتهاد الرأي في الأحكام هو وأصحابه وكان هو وأبو الهذيل كأنهما ينطقان في ذلك بلسان واحد قال أبو عمر بشر بن المعتمر وأبو الهذيل من رؤساء المعتزلة وأهل الكلام وأما بشر بن غياث المريسي فمن أصحاب أبي حنفة المغرقين في القياس الناصرين له الداينين به ولكنه متبدع أيضا قائل بالمخلوق وسائر أهل السنة وأهل العلم على ما ذكرت لك إلا أن منهم من لا يرى القول لذلك إلا عند تزول النازلة ومنهم من أجاز الجواب فيها لمن يأتي بعد وهم أكثر أئمة الفتوى وبالله التوفيق حدثنا عبد الله بن محمد بن عبد المؤمن قال حدثنا محمد بن بكر قال حدثنا أبو داود سليمان بن الأشعث قال حدثنا سليمان بن داود قال حدثنا ابن وهب قال حدثنا يحيى عن ابن أيوب عن بكر بن عمرو عن عمرو بن أبي نعيمة عن أبي عثمان الطنبذي رضيع عبد الملك بن مروان قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم من أفتى بغير علم كان أثمة على من أفتاه ومن أشار على أخيه بأمر يعلم الرشد في غره فقد خانه قال أبو عمر إسم أبي عثمان الطنبذي مسلم بن يسار وحدثنا عبد الرحمن بن يحيى قال حدثنا علي بن محمد قال حدثنا أحمد بن داود قال حدثنا سحنون قال حدثنا ابن وهب قال حدثني سفيان عن أبي سنان الشيباني عن سعيد بن جبير عن ابن عباس قال من أفتى بفتيا وهو يعمي عنها كان إثمها عليه حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا الوليد بن شجاع قال حدثنا عبيدة بن حميد عن أبي سنان عن سعيد بن جبير عن ابن عباس قال من أفتى بفتيا يعمى فيها فإنما إثمها عليه حدثنا أحمد بن عبد الله حدثنا الحسن بن اسماعيل حدثنا عبد الملك بن بحر حدثنا محمد بن اسماعيل حدثنا سنيد حدثنا أبو معاوية عن الأعمش عن عمارة بن عمير عن عبد الرحمن بن يزيد عن ابن مسعود قال لا يقولن أحدكم إني أرى وإني أخاف دع ما يريبك إلى مالا يريبك وقال ابن عمر يريد هؤلاء أن يجعلوا ظهورنا جسر إلى جهنم وقد تقدم ذكرنا لهذا الخبر باسناده فيما سلف من كتابنا هذا والله حسبنا


باب نكتة يستدل بها على استعمال عموم الخطاب في السنن والكتاب

وعلى إباحة ترك ظاهر العموم للإعتبار بالأصول أخبرنا عبد الله بن محمد قال حدثنا عبد الحميد بن أحمد الوراق ببغداد قال حدثنا الخضر بن داود قال حدثنا أبو بكر الأثرم قال حدثنا القعنبي قال حدثنا عبد الغزيز بن محمد بن العلاء بن عبدالرحمن عن أبيه عن أبي هريرة قال خرج رسول الله صلى الله عليه وسلم على أبي كعب وهو يصلي فقال رسول الله صلى الله عليه وسلم يا أبي فالتفت إليه ولم يجبه وصلى فخفف ثم انصرف إلى رسول الله صلى الله عليه وسلم يا أبي ما منعك أن تجيبني إذا دعوتك فقال يارسول الله كنت أصلي قال أفم تجد فيما أوحى إلي أن استجيبوا لله وللرسول إذا دعاكم لما يحييكم قال بلى يا رسول الله ولا أعود إن شاء الله أخبرنا عبد الوارث قال حدثنا قاسم قال حدثنا بكر قال حدثنا مسدد قال حدثنا يحيى بن سعيد عن شعبة عن حبيب بن عبد الرحمن عن حفص بن عاصم عن أبي سعيد بن المعلى قال كنت أصلي فمر بي النبي صلى الله عليه وسلم ثم ذكر نحو هذه القصة المروية في أبي وروي عن ابن مسعود أنه جاء يوم الجمعة والنبي صلى الله عليه وسلم يخطب فسمعه يقول اجلسوا فجلس بباب مسجد فرآه النبي صلى الله عليه وسلم فقال له تعالى يا عبد الله بن مسعود ذكره أبو داود في كتاب الجمعة من السنن وسمع عبد الله بن رواحة وهو بالطريق رسول الله صلى الله عليه وسلم وهو يقول اجلسوا فجلس في الطريق فمر به رسول الله صلى الله عليه وسلم فقال ما شأنك فقال سمعتك تقول اجلسوا فجلست فقال له النبي صلى الله عليه وسلم زادك الله طاعة ويدخل في هذا الباب قول عثمان بن مظعون للبيد بن ربيعة حين سمعه ينشد في المسجد الحرام ألا كل شيء ما خلا الله باطل فقال عثمان صدقت فقال لبيد وكل نعيم لا محالة زائل فقال كذبت وإنما صدقه في الأولى لأنه عموم لا يلحقة خصوص وكذبه في الثانية لأن نعيم الجنة دائم لا يزول وكان لبيد حينئذ كافرا وهذا الباب كثير جدا لا سبيل إلى تقصيه لكثرته أخبرنا عبد الله بن محمد بن أسد قال حدثنا أبو علي سعيد بن عثمان بن السكن قال حدثنا محمد بن يوسف قال حدثنا محمد بن اسماعيل البخاري قال حدثنا عبد الله بن محمد بن اسماعيل قال حدثنا جويرية عن نافع عن ابن عمر قال قال رسول الله صلى الله عليه وسلم يوم الأحزاب لا يصلي أحد العصر إلا في بني قريظة فادركهم وقت العصر في الطريق فقال بعضهم لا نصلي حتى نأتيها وقال بعضهم بل نصلي ولم يرد منا ذلك فذكر ذلك للنبي صلى الله عليه وسلم فلم يعنف واحدة من الطائفتين قال أبو عمر هذه سبيل الاجتهاد على الأصول عند جماعة الفقهاء ولذلك لا يردون ما اجتهد فيه القاضي وقضى به إذا لم يرد إلا إلى اجتهاد مثله وأما من أخطأ منصوصا فقوله وفعله عندهم مردود إذا ثبت الأصل فافهم باب مختصر في اثبات المقايسة في الفقه قد تقدم ذكر اجتهاد الرأي وذكرنا في ذلك الباب حديث معاذ وغيره وهو الحجة في اثبات القياس عند جميع الفقهاء القائلين به وقال الله تبارك وتعالى فجزاء مثل ما قتل من النعم وهذا تمثيل الشيء بعدله ومثله وشبهه ونظيره وهو نفس القياس عند الفقهاء وروي عن رسول الله صلى الله عليه وسلم أنه قال له رجل في حديث أي ذر وغيره يا رسول الله في حديث ذكروه أيقضي أحدنا شهوته ويؤجر قال أرأيت لو وضعها في حرام أكان يأثم قال نعم قال فكذلك يوجر أفتجزون بالشر ولا تجزون بالخير ومن هذا الباب حديث أبي هريرة أن رجلا من فزارة جاء إلى رسول الله صلى الله عليه وسلم فقال إن امرأتي ولدت غلاما أسود الحديث لأنه بين له فيه أن الحمر من الأبل قد تنتج الأورق إذا نزعه عرق فكذلك المرأة البيضاء تلد الأسود إذا نزعه عرق وقال صلى الله عليه وسلم لعمر حين سأله عن قبلة الصائم امرأته أرأيت لو تمضمض بماء ومجه وهو صائم فقال عمر لا بأس قال فكذلك هذا وفي حديث الخثعمية في الحج عن أبيها أرأيت لو كان على أبيك دين فقضيتيه أكان ذلك ينفعه قالت نعم قال فدين الله أحق وقال صلى الله عليه وسلم محرم الحلال كمستحل الحرام وقال يحرم من الرضاعة ما يحرم من النسب وفي كتاب عمر إلى أبي موسى وإلا أعرف الأشباه والامثال وقس الأمور وقايس زيد بن ثابت علي بن أبي طالب في المكاتب وقايسه أيضا في الجد واتفقا في أنه لا يحجب الأخوة فقاسه على وشبهه بسيل انشعبت منه شعبة ثم انشعبت من الشعبة شعبتان وقاسه زيد على شجرة انشعبت منها غصن وانشعب من الغصن غصنان لأن قولهما في الجد واحد في أنه يشارك الأخوة ولا يحجبهم وقاس ابن عباس الأضراس بالأصابع وقال عقلهما سواء اعتبرها بها وقال الشعبي أنا نأخذ في زكاة البقر فيما زاد على الأربعين بالمقاييس وقال ابراهيم النخعي ما كل شيء نسأل عنه نحفظه ولكنا نعرف الشيء بالشيء ونقيس الشيء بالشيء وفي رواية أخرى قيل له أكل ما يفتي به الناس سمعته قال لا ولكن بعضه سمعت وقست مالم أسمع على ما سمعت وعن ابراهيم ايضا أنه قال إني لا سمع الحديث فاقيس عليه مائة شيء وقال المزني الفقهاء من عصر رسول الله صلى الله عليه وسلم إلى يومنا وهلم جرا استعملوا المقاييس في الفقه في جمع الأحكام في أمر دينهم قال وأجمعوا أن نظير الحق حق ونظير الباطل باطل قال فلا يجوز لأحد انكار القياس لأنه التشبيه بالأمور والتمثيل عليها قال أبو عمر ومن القياس المجمع عليه صيد ما عدا الكلاب من الجوارح قياسا على الكلاب لقوله وما علمتم من الجوارح مكلبين وقال جل وعز والذين يرمون المحصنات فدخل في ذلك المحصنون قياسا وكذلك قوله في الأماء فإذا أخصن فدخل في ذلك العبيد قياسا عند الجمهور إلا من شذ ممن لا يكاد يعد خلافا وقال في جزاء الصيدالمقتول في الحرم ومن قتله منكم متعمدا فدخل فيه قتل الخطأ قياسا عند الجمهور إلا من شذ وقال يا أيها الدين آمنوا إذا نكحتم المؤمنات ثم طلقتموهن من قبل أن تمسوهن فما لكم عليهم من عدة تعتدونها فدخل في ذلك الكتابيات قياسا فكل من تزوج كتابية وطلقها قبل المسيس لم يكن عليها عدة والخطاب قد ورد بالمؤمنات وقال في الشهادة في المداينات فإن لم يكونا رجلين فرجل وامراتان فدخل فمعنى قوله إذا تداينتم بدين إلى أجل مسمى قياسا المواريث الودائع والغصوب وسائلا الأموال وأجمعوا على توريث البنتين الثلثين قياسا على الأختين وهذا كثير جدا يطول الكتاب بذكره وقال فيمن أعسر بما بقى عليه من الربا وإن كان ذو عسرةفنظرة إلى ميسرة فدخل في ذلك معسر بدين حلال وثبت ذلك قياسا والله أعلم ومن هذا الباب توريث الذكر ضعف ميراث الأنثى منفردا وإنما ورد النص في اجتماعهما بقوله يوصيكم الله في أولادكم للذكر مثل حظ الاثنين وقال وإن كانوا اخوة رجالا ونساءا فللذكر مثل حظ الانثيين ومن هذا الباب أيضا قياس التظاهر بالبنت على التظاهر بالأم وقياس الرقبة في الظهار على الرقبة في القتل بشرط الإيمان وقياس تحريم الاختين وسائر القرابات من الأماء على الحرائر في الجمع في التسري النكاح وهذا لو تقصيناه لطال به الكتاب والله الموفق للصواب وقال أبو محمد اليزيدي في القياس وذلك فيما حدث به شيخنا ابو الأصبغ عيسى بن سعيد بن سعدان قال حدثنا أبو الحسن ابن مقسم قال حدثنا أبو الحسين بن المنادى قال أنشدني أبو عبد الرحمن عبد الله بن علي بن محمد بن علي ابن عبد العزيز العمري الموصلي خال أبي علي البياض الهاشمي قال أنشدت لابي محمد اليزيدي في قوله في القياس ما جهول لعالم بمداني لا ولا الغي كائن كالبيان فإذا ما عميت فائل تخبر إن بعض الأخبار مثل العيان ثم قس بعض ما سمعت ببعض وائت فيما تقول بالبرهان لا تكن كالحمار يحمل أسفارا كما قد قرأت في القرآن إن هذا القياس في كل أمر عند أهل العقول كالميزان لا يجوز القياس في الدين إلا لفقيه لدينه صوان ليس يغني عن جاهل قول مفت عن فلان وقوله عن فلان إن أتاه مسترشدا أفتاه بحديثين فيهما معنيان إن من يحمل الحديث ولا يعرف فيه التأويل كالصيدلاني حين يلقي لديه كل دواء وهو بالطب جاهل غير وان حكم الله في الجزاء ذوي عدل من الصيد بالذي يريان لم يوقت ولم يسم ولكن قال فيه فليحكم العدلان ولنا في النبي صلى عليه الله والصالحون كل أوان أسوة في مقالة لمعاذ أقضى بالراي أن أتى الخصمان وكتاب الفاروق يرحمه الله إلى الأشعري في تبيان قس إذا أشكلت عليك أمور ثم قل الصواب للرحمن وقال أبو عمر القياس والتشبيه والتمثيل من لغة العرب الفصيحة التي نزل بها القرآن ألا ترى إلى قوله تعالى كأنهن الياقوت والمرجان وقوله كأن لم تغن بالأمس وقوله جل وعز مثل نوره يعني في قلب المؤمن كمشكاة فيها مصباح وقوله عز وجل كأنهم يوم يرون ما يوعدون لم يلبثوا إلا ساعة من نهار وقوله فسقناه إلى بلد ميت فأحيينا به الأرض بعد موتها كذلك النشور وقوله وأحيينا به بلدة ميتا كذلك الخروج وما كان مثله من ضربه جل وعز الأمثال للاعتبار وحكمه للنظير يحكم النظير ومثله كثير والمعنى في ذلك كله وما كان مثله الاشتباه في بعض المعاني وهو الوجه الذي جرى الحكم لأن الاشتباه لو وقع في جميع الجهات كان ذلك الشيء بعينه ولم يوجد تغاير أبدا أن النشور ليس كإحياء الأرض بعد موتها إلا من جهة واحدة وهي التي جرى إليها الحكم المراد وكذلك الجزاء بالمثل من النعم لا يشبه الصيد من كل جهة وكذلك قول الله في الكفار كأنهم حمر مستنفرة فرت من قسورة و إن هم إلا كالأنعام وقع التشبيه من جهة عمي القلوب والجهل ومثل هذا كثير روى الخشني عن عن ابن عمر عن سفيان بن عيينة قال قال ابن شبرمة احكم بما في كتاب الله مقتديا وبالنظائر فاحم بالمقاييس وأنشد أبو عبيدة معمر بن المثنى لقس بن ساعدة وأنشدها غيره للاقيس الأشعري والقول قول أبي عبيدة يا أيها السائل عما مضى من علم هذا الزمن الذاهب إن كنت تبغي العلم أو نحوه في شاهد يخبر عن غائب فاعتبر الشيء باشباهه واعتبر الصاحب الصاحب وقال منصور تأن في الأمر إذا رمته تبين الرشد من الغي لا تتبعن كل نار ترى فالنار قد توقد للكي وقس علي الشي باشكاله يدلك الشيء على الشيء وقال غيره إذا أعيا الفقيه وجود نص تعلق لا محالة بالقياس


باب في خطأ المجتهدين من المفتيين والحكام

حدثنا عبيد بن محمد ومحمد بن عبد الملك قالا حدثنا عبد الله بن مسرور قال حدثنا عبيد بن مسكين قال حدثنا محمد بن عبد الله بن سنجر قال حدثنا الحسن ابن بشر قال حدثنا شريك عن الأعمش عن سعد بن عبيدة عنابن بريدة عن أبيه قال قال رسول الله صلى الله عليه وسلم القضاة ثلاثة قاضيان في النار وقاض في الجنة قاض قضى بغير الحق وهو يعلم فذلك في النار وقاض قضى وهو لا يعلم فأهلك حقوق الناس فذلك في النار وقاض قضى بالحق وهو يعلم بذلك في الجنة أخبرنا عبد الوارث ابن سفيان ويعيش بن سعيد قالا حدثنا قاسم بن أصبغ قال حدثنا أبو بكر محمد بن أبي العوام البغدادي قال سمعت أبي يقول حدثنا خلف بن خليفة قال قال أبو هاشم الرماني لولا حديث ابن بريدة لقلت إن القاضي إذا اجتهد فليس عليه سبيل ولكن قال ابن بريدة عن أبيه قال النبي صلى الله عليه وسلم القاضة ثلاثة قاض في الجنة واثنان في النر قاض عرف الحق فقضى به فذلك في الجنة وقاض قضى بالجهل فذلك في النار وقاض عرف الحق وجار في الحكم فهو في النار وحدثا عبد الوارث قال حدثنا قاسم قال حدثنا ابن وضاح قال حدثنا يوسف بن عدي قال حدثنا عبد الله بن بكير الغنوي عن حكيم بن جبير عن أبي بريدة قال أراد يزيد بن المهلب أن يستعمله على قضاء خراسان فقال ابن بريدة لقد حدثني أبي عن النبي صلى الله عليه وسلم في القضاء حديثا لا أقضي بعده قال القضاة ثلاثة اثنان في النار وواحد في الجنة قاض علم الحق فقضى به فهو من أهل الجنة وقاض علم الحق فجار متعمدا فهو من أهل النار وقاض قضى بغير الحق واستحيا أن يقول لا أعلم فهو في النار حدثنا أحمد ابن قاسم بن عيسى قال حدثنا عبيد الله بن محمد بن حبابة قال حدثنا عبد الله بن محمد ابن عبد العزيز البغوي قال حدثنا علي بن الجعد قال حدثنا شعبة عن قتادة قال سمعت أبا العالية قال قال علي القضاة ثلاثة قاضيان في النار وقاض في الجنة فأما اللذان في النار فرجل جار متعمدا فهو في النار ورجل اجتهد فاخطأ فهو في النار وأما الذي في الجنة فرجل اجتهد فأصاب الحق فهو إلى الجنة قال قتادة فقلت لأبي العالية ما ذنب هذا الذي اجتهد فأخطأ قال ذنبه ألا يكون قاضيا إذا لم يعلم وروى المعتمر بن سليمان عن عبدالملك بن أبي جميلة أنه سمعه يحدث عن عبد الله بن موهب أن عثمان بن عفان قال لابن عمر أذهب فأفت بين الناس قال أو تعافيني يا أمير المؤمنين قال فما تكره من ذلك وكان أبوك يقضي قال إني سمعت رسول الله صلى الله عليه وسلم يقول من كان قاضيا فقضى بالعدل فبالحرا أن ينقلب منه كفافا فما أرجو بعد ذلك قرأت على أحمد بن عبدالله أن الحسن بن اسماعيل حدثهم بمصر قال حدثنا عبد الملك بن بحر قال حدثنا محمد ابن اسماعيل قال حدثنا سنيد قال حدثنا اسماعيل بن ابراهيم عن بسطام بن مسلم عن عامر الأحول عن الحسن بن أبي الحسن قال والله لولا ما ذكره الله من أمر هذين الرجلين يعني داود وسليمان لرأيت أن القضاة قد هلكوا فإنه أثنى على هذا بعلمه وعذر هذا باجتهاده حدثني عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا عبيد بن عبد الواحد بن شريك قال حدثنا يحيى بن عبدالله بن بكير وحدثني عبد الوارث قال حدثنا قاسم قال حدثنا المطلب بن شعيب قال حدثنا عبد الله بن صالح قال حدثنا الليث بن سعد عن أبي الهادي عن محمد بن ابراهيم عن بشر بن سعيد عن أبي قيس مولى عمرو بن العاصي عن عمرو بن العاصي أنه سمع رسول الله صلى الله عليه وسلم يقول إذا حكم الحاكم واجتهد وأصاب فله أجران وإن حكم فاجتهد ثم أخطأ فله أجر فحدثت بهذا الحديث أبا بكر بن محمد بن عمرو بن حزم فقال هكذا حدثني أبو بكر بن عبد الرحمن عن أبي هريرة ورواه الادراوردي عن يزيد بن عبد الله بن الهادي فحدثت هذا الحديث أبا بكر بن محمد بن عمرو بن حزم فقال هكذا حدثني أبو سلمة عن أبي هريرة فجعل مكان أبي بكر بن عبد الرحمن أبا سلمة والقول قول الليث والله أعلم ذكره الشافعي وأبو المصعب وغيرهما عن الداروردي وروى عبدالرزاق عن معمر عن سفيان الثوري عن يحيى بن سعيد عن أبي بكر بن محمد بن عمرو بن حزم عن أبي سلمة عن أبي سلمة عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم إذا حكم الحاكم فاجتهد فأصاب فله أجران وإذا حكم فاجتهد فاخطأ فله أجر قال البخاري لم يرو هذا الحديث عن معمر غير عبد الرزاق وأخشى أن يكون وهم فيه يعني في اسناده قال أبو عمر اختلف الفقهاء في تأويل هذا الحديث فقال قوم لا يؤجر من أخطأ لأن الخطأ لا يؤجر أحد عليه وحسبه أن يرفع عنه المأثم وردوا هذا الحديث بحديث بريدة المذكور في هذا الباب وبقوله تجاوز الله لأمتي عن خطائها ونسيانها وبقول الله ليس عليكم جناح فيما أخطأتم به ونحو هذا وقال آخرون يؤجر في الخطأ أجرا واحدا على ظاهر حديث عمرو بن العاصي لأن رسول الله صلى الله عليه وسلم قد فرق بين أجر المخطئ والمصيب فدل أن المخطئ يؤجر وهذا نص ليس لأحد أن يرده وقال الشافعي ومن قال بقوله يؤجر ولكنه لا يؤجر على الخطأ لأن الخطأ في الدين لم يؤمر به أحد وإنما يؤجر لإرادته الحق الذي أخطأه قال المزني فقد أثبت الشافعي في قوله هذا أن المجتهد المخطئ أحدث في الدين مالم يؤمر به ولم يكلفه وإنما أجر في نيته لا في خطئه قال أبو عمر لم نجد لمالك في هذا الباب شيئا منصوصا إلا أن ابن وهب ذكر عنه في كتاب العلم من جامعه قال سمعت مالكا يقول من سعادة المرء أن يوفق للصواب والخير ومن شقوة المرء أن لا يزال يخطئ وفي هذا دليل أن المخطئ عنده وإن اجتهد فليس بمرضى الحال والله أعلم وذكر اسماعيل القاضي في المبسوط قال قال محمد بن مسلمة إنما على الحاكم الالجتهاد فيما يجوز فيه الرأي فإذا اجتهد أراد الصواب يجهد نفسه قد أدى ما عليه أخطأ أو أصاب قال وليس أجد في رأي علي حقيقته أنه الحق وإنما حقيقته الاجتهاد فإن اجتهد وأخطأ في عقوبة إنسان فمات لم يكن عليه كفارة ولا دية لأنه قد عمل بالذي أمر به قال وليس يجوز لمن لا يعلم الكتاب والسنة ولا ماضي عليه أولو الأمر أن يجتهد رأيه فيكون اجتهاده مخالفا للقرآن والسنة والأمر المجمع عليه هذا كله قول محمد بن مسلمة علي ما ذكره عنه اسماعيل القاضي وذكر عبيد الله بن عمر بن أحمد الشافعي البغدادي في كتابه في القياس جملا مما ذكر الشافعي رحمه الله في كتابه في الرسالة البغدادية وفي الرسالة المصرية في كتاب جماع العلم وفي كتاب اختلاف الحديث في القياس وفي الاجتهاد وقال في هذا من قول الشافعي دليل على ترك تخطئة المجتهدين بعضهم لبعض إذ كل واحد منهم قد أدى ما كلف باجتهاده إذا كان ممن اجتمعت فيه آلة القياس وكان ممن له أن يجتهد ويقيس قال وقد اختلف أصحابنا في ذلك فذكر مذهب المزني قال وقد خالفه غيره من أصحابنا قال ولا أعلم خلافا بين الحذاق من شيوخ المالكيين ونظارهم من البغداديين مثل اسماعيل ابن اسحاق القاضي وابن بكير وأبي العباس الطيالسي ومن دونهم مثل شيخنا عمرو بن محمد أبي الفرج المالكي وأبي الطيب محمد بن محمد بن اسحاق بن راهوية وأبي الحسن ابن المنتاب وغيرهم من الشيوخ البغداديين والمصريين المالكيين كل يحكي أن مذهب مالك رحمه الله في اجتهاد المجتهدين والقائسين إذا اختلفوا فيما يجوز فيه التأويل من نوازل الأحكام أن الحق من ذلك عند الله واحد من أقوالهم واختلافهم إن أن كل مجتهد إذا اجتهد كما أمر وبالغ ولم يأل وكان من أهل الصناعة ومعه آلة الاجتهاد فقد أدى ما عليه وليس عله غير ذلك وهو مأجور على قصده الصواب وإن كان الحق عند الله من ذلك واحدا قال وهذا القول هو الذي عليه عمل أكثر أصحاب الشافعي قال وهو المشهور من قول أبي حنيفة فيما حكاه محمد بن الحسن وأبو يوسف وفيما حكاه الحذاق من أصحابهم مثل عيسى بن أبان ومحمد بن شجاع البلخي ومن تاخر عنهم مثل أبي سعيد البرذعي ويحيى بن سعيد الجرجاني وشيخنا أبي الحسن الكرخي وابي بكر البخاري المعروف بحد الجسم وغيرهم ممن رأينا وشاهدنا حدثنا عبد الوارث حدثنا قاسم حدثنا الخثني حدثنا ابن أبي عمر حدثنا سفيان عن معمر عن سماك بن الفضل عن وهب بن منبه عن مسعود بن الحكم قال أتي عمر في زوج وأم وأخوة لأم وأخوة لأب وأم فأعطي الزوج النصف وأعطي الأم السدس وأعطي الثلث الباقي للأخوة للأم دون بني الأب والأم فلما كان من قابل أتى فيها فأعطى الزوج النصف والأم السدس وشرك بين بني الأم وبني الأب والأم في الثلث وقال أن لم يزدهم الأب قربا لم يزدهم بعدا فقام إليه رجل فقال يا أمير المؤمنين شهدتك عام الأول قضيت فيها بكذا وكذا فقال عمر تلك على ما قضينا وهذه على ما قضينا


باب نفي الالتباس في الفرق بين الدليل والقياس

وذكر من ذم القياس على غير أصل قال أبو عمر لاخلاف بين فقهاء الأمصار وسائر أهل السنة وهم أهل الفقه والحديث في نفي القياس في التوحيد وإثباته في الأحكام إلا داود بن علي بن خلف الأصبهاني ثم البغدادي ومن قال بقوله فإنهم نفوا القياس في التوحيد والأحكام جميعا وأما أهل البدع فعلى قولين في هذا الباب سوى القولين المذكورين منهم من أثبت القياس في التوحيد والأحكام جميعا ومنهم من أثبته في التوحيد ونفاه في الأحكام وأما داود ابن علي ومن قال بقوله فأنهم أثبتوا الدليل والاستدلال في الأحكام وأوجبوا الحكم بأخبار الآحاد العدول كقول سائر فقهاء المسلمين في الجملة والدليل عند داود ومن تابعه نحو قول الله جل وعز واشهدوا ذوي عدل منكم لو قال قائل فيه دليل على رد شهادة الفساق كان مستدلا مصيبا وكذلك قوله ان جاءكم فاسق بنبأ كان فيه دليل على قول خبر العدل ونحو قول الله جل وعز إذا نودي للصلاة من يوم الجمعة فاسعوا إلى ذكر الله دلل على أن كل مانع من السعي إلى الجمعة تركه واجب لأن الأمر بالشيء يقتضي النهي عن جميع أضاده ونحو قول النبي صلى الله عليه وسلم من باع نخلا قد أبرت فثمنها للبائع إلا أن يشترط المبتاع دليل على أنها إذا بيعت ولم تؤبر فثمرتها للمبتاع ومثل هذا النحو حيث كان من الكتاب والسنة وقال سائر العلماء في هذا الاستدلال قولان أحدهما أنه نوع من أنواع القياس وضرب منه على ما رتب الشافعي وغيره من مراتب القياس وضروبه وأنه يدخله ما يدخل القياس من العلل والقول الآخر أنه هو النص بعيبنه وفحوى خطابة قال أبو عمر القياس الذي لا يختلف أنه قياس هو تشبيه الشيء بغيره إذا اشتبه والحكم للنظير بحكم نظيره إذا كان في معناه والحكم للفرع بحكم أصله إذا قامت فيه العلة التي من أجلها وقع الحكم ومثال القياس أن السنة المجتمع عليها وردت بتحريم البر بالبر والشعير بالشعير والتمر بالتمر والذهب بالذهب والورق بالورق والملح بالملح إلا مثلا بمثل ويدا بيد فقال قائلون من الفقهاء القايسين حكم الزبيب والسلت والدخن والأرز كحكم البر والشعير والتمر وكذلك الحمص والفول وكل ما يكال ويؤكل ويدخر ويكون قوتا واداما وفاكهة مدخرة لأن هذه العلة في البر والشعير والتمر والملح موجودة وهذا قول مالك وأصحابه ومن تابعهم وقال آخرون العلة في البر وما ذكر معه في الحديث من الذهب والورق والبر والشعير أن ذلك كله موزون أو مكيل بكل مكيل أو موزون فلا يجوز فيه إلا ما يجوز فيها من النساء والتفاضل هذا قول الكوفيين ومن تابعهم وقال آخرون العلة في البر أنه مأكول وكل مأكول فلا يجوز إلا مثلا بمثل يدا بيد سواء كان مدخرا أو غير مدخر وسواء كان يكال أو يوزن أو لايكال ولا يوزن هذا قول الشافعي ومن ذهب مذهبه وقال بقوله وعلل الشافعي الذهب والورق بأنهما قيم المتلفات وأثمان المبيعات فليستا كغيرهما من المذكورات معها لأنهما يجوز ان يسلما في كل شيء سواهما وإلى هذا مالا أصحاب مالك في تعليل الذهب والورق خاصة وقال داود البر بالبر والشعير بالشعير والذهب بالذهب والورق بالورق والتمر بالتمر والملح بالملح هذه الستة الأصناف لا يجوز شيء منها بجنسه إلا مثلا بمثل يدا بيد ولا يجوز شيء منها بجنسه ولا بغير جنسه منها نسيئة وما عدا ذلك كله فبيعه جائز نيسئة ويدا بيد متفاضلا وغير متفاضل لعموم قوله جل وعز وأحل الله البيع وحرم الربا فكل بيع حلال إلا ما حرمه الله في كتابه أو على لسان رسوله ولم يحكم لشيء بما في معناه ولم يعتبر المعاني والعلل وما أعلم أحدا سبقه إلى هذا القول إلا طائفة من أهل البصرة وأما فقهاء الأمصار فكل واحد منهم سلف من الصحابة والتابعين وقد ذكرنا حجة كل واحد منهم وما اعتل به من جهة الأثر والنظر في كتاب التمهيد فأغنى عن ذكره ههنا وأما داود فلم يقس على شيء من المذكورات الست في الحديث غيرها ورد العلماء عليه هذا القول وحكموا لكل شيء مذكور بما في معناه وردوا على داود ما أصل بضروب من القول وألزموه صنوفا من الالتزامات يطول ذكرها لا سبيل إلى الاتيان بها في كتابنا هذا وحجج الفريقين كثيرة جدا من جهة النظر قد أفردوا لها كتاب واحتج من ذهب مذهب داود من جهة الأثر بما حدثناه عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا عبيد بن عبد الواحد بن شريك قال حدثنا نعيم بن حماد قال حدثني عيسى بن يونس عن جرير بن عثمان الرحبي قال حدثنا عبد الرحمن بن جبير بن نفير عن أبيه عن عوف ابن مالك الأشجعي قال قال رسول الله صلى الله عليه وسلم تفترق أمتي على بضع وسبعين فرقة أعظمها على أمتي فتنة قوم يقيسون الدين برأيهم يحرمون ما أحل الله ويحلون ما حرم الله وحدثنا أحمد بن سعيد بن بشر وأحمد بن محمد قالا حدثنا وهب بن مسرة قال حدثنا محمد بن وضاح قال حدثنا محمد بن ماهان قال سمعت محمد ابن كثير عن ابن شوذب عن مطر عن الحسن قال أول من قاس ابليس قال خلقتني من نار وخلقته من طين وبهذا الاسناد عن ابن ماهان قال سمعت يحيى بن سليم الطائفي غير مرة أخبرنا داود بن أبي هند عن ابن سيرن قال أول من قاس ابليس وإنما عبدت الشمس والقمر بالمقاييس حدثنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا محمد بن محبوب قال حدثنا أبو عوانة عن اسماعيل بن أبي خالد عن عامر عن مسروق قال إني أخاف أن أقيس فتزل قدمي قال أحمد بن زهير وحدثنا أحمد بن يونس قال حدثنا زهير قال حدثنا جابر عن عامر قال قال مسروفي لا أقيس شيئا بشيئ قلت لم قال أخشى أن تزل رجلي وذكر نعيم بن حماد قال حدثنا ابن ادريس عن عمه داود عن الشعبي عن مسروق قال لا أقيس شيئا بشيء فتزل قدمي بعد ثبوتها قال نعيم وحدثنا وكيع عن عيسى الخياط عن الشعبي قال إياكم والقياس وإنكم إن أخذتم به أحللتم الحرام وحرمتم الحلال ولأن اتغنى غنية أحب إلي من أن أقول في شيء برأيي وذكر الشعبي مرة أخرى القياس فقال أيرى في القياس وقال الشعبي قال رسول الله صلى الله عليه وسلم لا تهلك أمتي حتى تقع في المقاييس فإذا وقعت في المقاييس فقد هلكت وقد ذكرن امن هذا المعنى زيادة في باب ذم الرأي من هذا الكتاب لأنه معنى منه وبالله التوفيق واحتج من نفي القياس بهذه الآثار ومثلها وقالوا في حديث معاذ أن معناه أن يجتهد رأيه على الكتاب والسنة وتكلم داود في أسناد حديث معاذ ورده ودفعه من أجل أنه عن أصحاب معاذ ولم يسموا وحديث معاذ صحيح مشهور رواه الأئمة العدول وهو أصل في الاجتهاد والقياس على الأصول وسائر الفقهاء قالوا في هذه الآثار وما كان مثلها في ذم القياس إنه القياس على غير أصل والقول في دين الله بالظن وأما القياس على الأصول والحكم اللشيء بحكم نظيره فهذا مالا يختلف فيه أحد من السلف بل كل من روى عنه ذم القياس قد وجد له القياس الصحيح منصوصا لا يدفع هذا إلا جاهل أو متجاهل مخالف للسلف في الأحكام أخبرنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا سليمان بن أبي شيخ قال مسروق الوراق كنا من الذين قبل اليوم في سعة حتى ابتلينا باصحاب المقاييس قاموا من اسوق إذ قلت مكاسبهم فاستعملوا الرأي عند الفقر والبوس أما العريب فقوم لا عطاء لهم وفي المولى علامات المفاليس فلقيه أبو حنيفة فقال هجوتنا نحن نرضيك فبعث إليه بدراهم فقال إذا ما أهل مصر بادهونا بآبدة من الفتيا لطيفة أتيناهم بمقياس صحيح صليب من طراز أبي حنيفة إذا سمع الفقيه به وعاه واثبته بحبر في صحيفة قال أبو عمر اتصلت هذه الأبيات ببعض أهل الحديث والنظر من أهل ذلك الزمن فقال إذا ذو الرأي خاصم عن قياس وجاء ببدعة منه سخيفة أتيناهم بقول الله فيها وآثار مبرزة شريفة أنشدنا أبو القاسم عبد الوارث بن سفيان قال أنشدنا أبو محمد قاسم بن أصبغ قال أنشدنا محمد بن محمد بن وضاح ببغداد على باب أبي مسلم الكشي قال قال لي غلام خليل انشدني بعض البصريين لبعض شعرائهم يهجو أبا حنيفة وزفر بن الهذيل إن كنت كاذبة بما حدثتني فعليك إثم أبي حنيفة أو زفر الواثبين على القياس تعديا والناكبين عن الطريقة والأثر خلت البلاد فارتعوا في رحيها ظهر الفساد ولا سبيل إلى الغير قال لنا أبو القاسم قال لنا قاسم محمد ولد ابن وضاح كان أدرك غلام خليل ومات محمد بن محمد بن وضاح بجزيرة اقريطش قال ابو عمر بلغني أن أبا جعفر الطحاوي رحمه الله أنشد هذه الأبيات فقليك غثم أبي حنيفة أوزفر فقال وددت أن لي أجرهما وحسناتهما وعلي إثمهما وسيئاتهما وكان من أعلم الناس بسير القوم واخبارهم لأنه كان كوفي المذهب وكان عالما بجميع مذاهب الفقهاء رحمه الله وقد رويت في ذم الرأي والقياس آثار كثيرة وسنفرد لها بابا في كتابنا هذا إن شاء الله


باب جامع بيان ما يلزم الناظر في اختلاف العلماء

قال أبو عمر اختلف الفقهاء في هذا الباب على قولين أحدهما أن اختلاف العلماء من الصحابة ومن بعدهم من الأئمة رحمة واسعة وجائز لمن نظر في اختلاف أصحاب رسول الله صلى الله عليه وسلم أن يأخذ بقول من شاء منهم وكذلك الناظر في أقاويل غيرهم من الأئمة مالم يعلم أنه خطأ فإذا بأن له انه خطأ لخلافه نص الكتاب أو نص السنة او اجماع العلماء لم يسعه اتباعه فإذا لم بين له ذلك من هذه الوجوه جاز له استعمال قوله وان لم يعلم صوابه من خطائه وصار في حيز العامة التي يجوز لها أن تقلد العالم إذا سألته عن شيء وإن لم تعلم وجهه هذا قول يروي معناه عن عمر بن عبد العزيز والقاسم بن محمد وعن سفيان الثوري إن صح وقال به قوم ومن حجتهم على ذلك قوله صلى الله عليه وسلم أصحابي كالنجوم فبأيهم اقتديتم أهتديتم وهذا مذهب ضعيف عند جماعة من أهل العلم وقد رفضه أكثر الفقهاء وأهل النظر ونحن نبين الحجة عليه في هذا الباب إن شاء الله على ما شرطناه من التقريب والاختصار ولا قوة إلا بالله على أن جماعة من أهل الحديث متقدمين ومتأخرين يميلون إليه وقد نظم أبو مزاحم الخاقاني ذلك في شعر له أنشدناه عبد الله بن محمد بن يوسف قال أنشدنا يحيى بن مالك قال أنشدنا الدعلجي قال أنشدنا أبو مزاحم موسى بن عبيد الله بن يحيى بن خاقان لنفسه أعوذ بعزة الله السلام وقدرته من البدع العظام أبين مذهبي فيمن أراه إماما في الحلال وفي الحرام كما بينت في القراء قولي فلاح القول معتليا أمامي ولا أعدو ذوي الآثار منهم فهم قصدي وهم نور التمام أقول الآن في الفقهاء قولا على الانصاف جدبه اهتمامي أرى بعد الصحابة تابعيهم لذى فتياهم بهم ائتمامي علمت إذا عزمت على اقتدائي بهم إني مصيب في اعتزام وبعد التابعين أئمة لي سأذكر بعضهم عند انتظام فسفيان العراق ومالك في حجازهم وأوزاعي شآم ألا وابن المبارك قدوة لي نعم والشافعي أخو الكرام ولم أر ذكرى النعمان فيهم صوابا إذ رموه بالسهام وممن أرتضى فأبو عبيد وارضى بابن حنبل الإمام فآخذ من مقالهم اختياري وما أنا بالمباهى والمسام وأخذى بإختلافهم مباح لتوسيع الآلة على الأنام ولست مخالفا إن صح لي عن رسول الله قول بالكلام إذا خالفت قول رسول الله ربي خشيبت عقاب رب ذي انتقام وما قال الرسول فلا خلاف له يارب أبلغه سلامي وقال أبو عمر قد يحتمل قوله فآخذ من مقالهم اختياري وجهين أحدهما أن يكون مذهبة في ذلك كمذهب القاسم بن محمد ومن تابعه من العلماء أن الاختلاف سعة ورحمة والوجه الآخر أن يكون أراد ىخذ من مقالهم اختياري أي أصير من أقاويلهم إلى ما قام عليه الدليل فإذا بان لي صحته اخترته وهذا أولى من أن يضاف إلى أحد الأخذ بما أراده في دين الله بغير برهان ونحن نبين هذا إن شاء الله حدثنا عبد الوارث ابن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا الوليد ابن شجاع وحدثنا عبد الرحمن بن يحيى قال حدثنا على بن محمد قال حدثنا أحمد بن داود قال حدثنا سحنون بن سعيد قالا حدثنا عبد الله بن وهب قال أخبرني أفلح ابن حميد عن القاسم بن محمد بن أبي بكر قال لقد نفع الله باختلاف أصحاب النبي صلى الله عليه وسلم في أعمالهم لا يعمل العامل بعمل رجل منهم إلا رأى أنه في سعة ورأى أنه خير منه قد عمله رواه هارون بن سعيد الآيلي عن يحيى بن سلام الآيلي عن أفلح بن حميد عن القاسم بن محمد قال لقد أوسع الله على الناس باختلاف أصحاب محمد صلى الله عليه وسلم أي ذلك أخذت به لم يكن في نفسك منه شيء أخبرنا عبد الوراث قال حدثنا قاسم حدثنا أحمد بن زهير قال حدثنا هارون بن معروف قال حدثنا ضمرة عن رجاء بن جميل قال اجتمع عمر بن عبد العزيز والقاسم بن محمد فجعلا يتذاكران الحديث قال فجعل عمر يجيء بالشيء مخالفا فيه القاسم قال وجعل ذلك يشق على القاسم حتى تبين فيه فقال له عمر لا تفعل فما يسرني أن لي باختلافهم حمر النعم وذكر ابن وهب عن نافع عن ابي نعيم عن عبد الرحمن بن القاسم عن أبيه أنه قال لقد أعجبني قول عمر بن عبد العزيز ما أحب أن أصحاب رسول الله صلى الله عليه وسلم لم يختلفوا لأنه لو كانوا قولا واحدا كان الناس في ضيق وانهم أئمة يقتدى بهم فلو أخذ رجل يقول أحدهم كان في سعة قال ابو عمر هذا فيما كان طريقه الاجتهاد وأخبرنا عبد الوارث بن سفيان قال حدثنا أحمد بن دحيم بن خليل قال حدثنا ابراهيم ابن حماد بن اسحاق قال حدثني عمي اسماعيل بن اسحاق القاضي قال حدثنا ابراهيم ابن حمزة قال حدثنا عبد العزيز بن محمد عن أسامة بن زيد قال سألت القاسم بن محمد عن القراءة خلف الإمام فيما لم يجهر فيه فقال إن قرأت فلك في رجال من أصحاب رسول الله صلى الله عليه وسلم أسوة وإذا لم تقرأ فلك في رجال من أصحاب رسول الله صلى الله عليه وسلم أسوة وذكر الحسن بن علي الحلواني قال حدثنا عبد الله بن اصلح قال حدثني الليث عن يحيى بن سعيد قال ما برح أولو الفتوى يفتون فيحل هذا ويحرم هذا فلا يرى المحرم أن المحل هلك لتحليله ولا يرى المحل أن المحرم هلك لتحريمه قال أبو عمر فهذا مذهب القاسم بن محمد ومن تابعه وقال به قوم وأما مالك والشافعي ومن سلك سبيلهما من أصحابهما وهو قول الليث بن سعد والأوزاعي وابي ثور وجماعة أهل النظر أن الاختلاف إذا تدافع فهو خطأ وصواب والواجب عند إختلاف العلماء طلب الدليل من الكتاب والسنة والاجماع والقياس على الأصول منها وذلك لا يعدم فإن استوت الأدلة وجب الميل مع الاشبه بما ذكرنا بالكتاب والسنة فإذا لم يبين ذلك وجب التوقف ولم يجز القطع إلا بيقين فإن اضطر أحد إلى استعمال شيء من ذلك في خاصة نفسه جاز له ما يجوز للعامة من التقليد واستعمل عند إفراط التشابه والتشاكل وقيام الأدلة على كل قول بما يعضده قوله صلى الله عليه وسلم البر ما اطمأنت إليه النفس والإثم ما حاك في الصدر فدع ما يريبك لمالا يريبك هذا حال من لا يمعن النظر وأما المفتون فغير جائز عند أحد ممن ذكرنا قوله لا أن يفتي ولا يقضي حتى يتبين له وجه ما يفتي به من الكتاب أو السنة أو الاجماع أو ما كان في معنى هذه الأوجه حدثنا أحمد بن محمد قال حدثنا أحمد بن الفضل قال حدثنا محمد بن جرير قال حدثني عبدالوارث بن عبد الصمد قال حدثني أبي قال حدثنا محمد بن ذكوان قال حدثنا مجالد بن سعيد قال حدثني الشعبي قال اجتمعنا عند ابن هبيرة في جماعة من قراء أهل الكوفة والبصرة فجعل يسألهم حتى انتهي إلى محمد بن سيرين فجعل يسأله فيقول له قال فلان كذا وقال فلان كذا وقال فلان كذا فقال ابن هبيرة قد أخبرتني عن غير واحد فأي قول آخذ قال اختر لنفسك فقال ابن هبيرة قد سمع الشيخ علما لو أعين برأى وذكر تمام الحديث أخبرني قاسم بن محمد قال حدثنا خالد بن سعد قال حدثنا محمد بن وطيس قال حدثنا محمد بن عبدالله بن عبد الحكم قال سمعت أشهب يقول سئل مالك عن اختلاف أصحاب رسول الله صلى الله عليه وسلم فقال خطأ وصواب فانظر في ذلك وذكر يحيى بن ابراهيم بن مزين قال حدثني أصبغ قال قال ابن القاسم سمعت مالكا والليث يقولان في اختلاف أصحاب رسول الله صلى الله عليه وسلم ليس كما قال ناس فيه توسعة ليس كذلك إنما هو خطا وصواب قال يحيى وبلغني أن الليث بن سعد قال إذا جاء الاختلاف أخذنا فيه بالأحوط حدثنا عبد الرحمن بن يحيى قال حدثنا أحمد بن سعيد حدثنا محمد بن زيان قال حدثنا الحارث بن مسكين عن ابن مسكين عن ابن القاسم عن مالك أنه قال في اختلاف أصحاب رسول الله صلى الله عليه وسلم مخطئ ومصيب فعليك بالاجتهاد أخبرني خلف بن القاسم قال حدثني أبو اسحاق ابن شعبان قال أخبرني محمد بن أحمد عن يوسف بن عمرو عن ابن وهب قال قال لي مالك يا عبد الله إذ ما سمعت وحسبك ولا تحمل لأحد على ظهرك واعلم إنما هو خطأ وصواب فانظر لنفسك فإنه كان يقال أخسر الناس من باع آخرته بدنياه وأخسر منه من باع آخرته بدنيا غيره وذكر اسماعيل بن اسحاق في كتابه المبسوط عن أبي ثابت قال سمعت ابن قاسم يقول سمعت مالكا والليث بن سعد يقولان في اختلاف أصحاب رسول الله صلى الله عليه وسلم وذلك أن أناسا يقولون فيه توسعة فقالا ليس كذلك إنما هو خطأ وصواب قال اسماعيل القاضي إنما التوسعة في اختلاف أصحاب رسول الله صلى الله عليه وسلم توسعة في اجتهاد الرأي فأما أن تكون توسعة لأن يقول الإنسان بقول واحد منهم من غر أن يكون الحق عنده فيه فلا ولكن اختلافهم يدل على أنهم اجتهدوا فاختلفوا كلام اسماعيل هذا حسن جدا وفي سماع أشهب سئل مالك عمن أخذ بحديث حدثه ثقة عن أصحاب رسول الله صلى الله عليه وسلم أتراه من ذلك في سعة فقال لا والله حتى يصيب الحق وما الحق إلا واحد قولان مختلفان يكونان صوابين جميعا ما الحق والصواب إلا واحد وذكر محمد بن حارث قال حدثنا محمد بن عباس النحاس قال حدثني أبو عثمان سعيد بن محمد الحداد قال حدثني أبو خالد الخاصي قال قلت لسحنون تقرأ لي كتاب القسمة فقال على أن لا أقول منه إلا بخمس أخبرنا أحمد بن عبد الله بن محمد قال حدثنا الميمون بن حمزة الحسيني بمصر قال حدثنا أبو جعفر الطحاوي قال حدثنا أبو ابراهيم اسماعيل بن يحيى المزني وأخبرنا عبد الرحمن بن يحيى قال حدثنا أحمد بن سعيد قال حدثنا أبو علي أحمد بن علي بن الحسن بن شعيب بن زيادة المداني قال حدثنا اسماعيل بن يحيى المزني قال قال الشافعي في اختلاف أصحاب رسول الله صلى الله عليه وسلم أصير منها إلى ما وافق الكتاب أو السنة أو الاجماع أو كان أصح في القياس وقال في قول الواحد منهم إذا لم يحفظ له مخالفا منهم صرت إليه وأخذت به إن لم أجد كتابا ولا سنة ولا اجماعا ولا دليلا منها هذا إذا وجدت معه القياس قال وقل ما يوجد ذلك قال المزني فقد بين أنه قبل قوله بحجة ففي هذا مع اجتماعهم على أن العلماء في كل قرن ينكر بعضهم على بعض فيما اختلفوا فيه قضاء بين على أن لا يقال إلا بحجة وأن الحق في وجه واحد والله أعلم قال أبو عمر وقد ذكر الشافعي في كتاب أدب القضاة أن القاضي والمفتي لا يجوز له أن يقضي ويفتي حتى يكون عالما بالكتاب وما قال أهل التأويل في تأويله وعالما بالسنن والآثار وعالما باختلاف العلماء حسن النظر صحيح إلا ود ورعا مشاورا فيما اشتبه عليه وهذا كله مذهب مالك وسائر فقهاء المسلمين في كل مصر يشترطون أن القاضي والمفتي لا يجوز أن يكون إلا في هذه الصفات واختلف قول أبي حنيفة في هذا الباب فمرة قال أما أصحاب رسول الله صلى الله عليه وسلم فآخذ بقول من شئت منهم ولا أخرج عن قول جميعهم وإنما يلزمني النظر في أقاويل من بعدهم من التابعين ومن دونهم قال أبو عمر جعل للصحابة في ذلك مالم يجعل لغيرهم وأظنه مال إلى ظاهر حديث أصحابي كالنجوم والله أعلم وإلى نحو هذا كان أحمد بن حنبل يذهب ذكر العقيلي قال حدثنا هارون بن علي المقري قال حدثنا محمد بن عبدالرحمن الصيرفي قال قلت لأحمد بن حنبل إذا اختلف أصحاب رسول الله صلى الله عليه وسلم في مسئلة هل يجوز نلا أن ننظر في أقوالهم لنعلم مع من الصواب منهم فنتبعه فقال لي لا يجوز النظر بين أصحاب رسول الله صلى الله عليه وسلم فقلت كيف الوجه في ذلك قال تقلد أيهم أحببت قال ابو عمر لم ير النظر فيما اختلفوا فيه خوفا من التطرق إلى النظر فيما شجر بينهم وحارب فيه بعضهم بعضا وقد روي السمتي عن أبي حنيفة أنه قال في قولين للصحابة أحد القولين خطأ والمأثم فيه موضوع وروي عن أبي حنيفة رضي الله عنه أنه حكم في طست ثم غرمه للمقضى عليه فلو كان لا يشك إن الذي قضى به هو الحق لما تأثم عن الحق الذي ليس عليه غيره ولكنه خاف أن يكون قضى عليه بقضاء أغفل فيه فظلم من حيث لا يعلم فتورع فاستحل ذلك بغرمه له وقد جاء عنه في غير موضع في مثل هذا قد مضى القضاء وقد ذكر المزني رحمه الله في هذا حججا أنا أذكرها هنا إن شاء الله قال امزني قال الله تبارك وتعالى ولو كان من عند غير الله لوجدوا فيها اختلافا كثيرا فذم الاختلاف وقال ولا تكونوا كالذين تفرقوا واختلفوا الآية وقال فإن تنازعتم في شيء فردوه إلى الله والرسول إن كنتم تؤمنون بالله واليوم الآخر ذلك خير وأحسن تأويلا وعن مجاهد وعطاء وغيرهما في تأويل ذلك قال إلى الكتاب والسنة قال المزني فذم إليه الاختلاف وأمر عنده بالرجوع إلى الكتاب والسنة فلو كان الاختلاف من دينه ما ذمه ولو كان التنازع من حكمه ما أمرهم بالرجوع عنده إلي الكتاب والسنة قال وروي عن رسول الله صلى الله عليه وسلم أنه قال احذروا زلة العالم وعن عمر ومعاذ وسلمان مثل ذلك في التخويف من زلة العالم قال وقد اختلف أصحاب رسول الله صلى الله عليه وسلم فخطأ بعضهم بعضا ونظر بعضهم في أقاويل بعض وتعقبها ولو كان قولهم كله صوابا عندهم لما فعلوا ذلك وقد جاء عن ابن مسعود في غير مسألة أنه قال أقول فيها برايي فإن يك صوابا فمن الله وإن يك خطأ فمنى وأستغفر الله وغضب عمر بن الخطاب من اختلاف أبي بن كعب وابن مسعود في الصالة في الثوب الواجد إذ قال أبي الصلاة في الثوب الواحد حسن جميل وقال ابن مسعود إنما كان ذلك والثياب قليلة فخرج عمر مغضبا فقال اختلف رجلان من أصحاب رسول الله صلى الله عليه وسلم ممن ينظر إليه ويؤخذ عنه وقد صدق أبي ولم يال ابن مسعود ولكني لا أسمع أحدا يختلف فيه بعد مقامي هذا إلا فعلت به كذا وكذا وعن عمر في المرأة التي غاب عنها زوجها وبلغه عنها أنه يتحدث عندها فبعث عليها يعظها ويذكرها ويوعدها إن عادت فمخضت فولدت غلاما فصوت ثم مات فشاور أصحابه في ذلك فقالوا والله ما نرى عليك شيئا ما أردت بهذا إلا الخير وعلى حاضر فقال له ما ترى يا أبا حسن فقال قد قال هؤلاء فإن يك هذا جهد رأيهم فقد قضواما عليهم وإن كانوا قاربوك فقد غشوك أما الإثم فارجو أن يضعه الله عنك بنيتك وما يعلم منك وأما الفلام فقد والله غرمت فقال أنت والله صدقتني أقسمت لا تجلس حتى تقسمها على بني أبيك حدثنا سعيد بن نصر قال حدثنا قاسم بن أصبغ قال حدثنا ابن وضاح قال حدثنا موسى بن معاوية قال حدثنا عبد الرحمن بن مهدي قال حدثنا خالد بن يزيد قال حدثني أبو جعفر عن الربيع بن أنس عن أبي العالية في قوله شرع لكم من الدين ما وصى به نوحا والذي أوحينا إليك وما وصينا به ابراهيم وموسى وعيسى أن أقيموا الدين ولا تتفرقوا فيه قال إقامة الدين اخلاصه ولا تتفرقوا فيه يقول لا تتعادوا عليه وكونوا عليه إخوانا قال ثم ذكر بني اسرائيل وحذرهم أن يأخذوا بسنتهم قال وما تفرقوا إلا من بعد ما جاءهم العلم بغيا بينهم فقال أبو العالية بغيا على الدنيا وملكها وزخرفها وزينتها وسلطانها وإن الذين أورثوا الكتاب من بعدهم لفي شك منه مريب قال من هذا الاخلاص


باب ذكر الدليل في أقاويل السلف على أن الاختلاف خطأ وصواب

يلزم طلب الحجة عنده وذكر بعض ما خطأ فيه بعضهم بعضا وأنكره بعضهم على بعض عند اختلافهم وذكر معنى قوله صلى الله عليه وسلم أصحابي كالنجوم حدثنا سعيد بن نصر وسعبد بن عثمان قالا حدثنا أحمد بن دحين قال حدثنا محمد بن ابراهيم الدبيلي قال حدثنا أبو عبيد الله المخزومي قال حدثنا سفيان بن عيينة قال حدثنا عمرو بن دينار قال أخبرني سعيد بن جبير قال قلت لإبن عباس أن نوفا البكالي يزعم أن موسى صاحب الخضر ليس موسى بني اسرائيل فقال كذب حدثنا أبي بن كعب عن النبي صلى الله عليه وسلم فذكر الحديث بطوله قال أبو عمر قد رد أبو بكر الصديق رضي الله عنه قول الصحابة في الردة وقال والله لو منعوني عقالا مما أعطوه رسول الله صلى الله عليه وسلم لجاهدتهم عليه وقطع عمر بن الخطاب اختلاف أصحاب رسول اله صلى الله عليه وسلم في التكبير على الجنائز وردهم إلى أربع وسمع سلمان بن ربيعة وزيد بن صوحان الضبي بن معبد مهلا بالحج والعمرة معا فقال أحدهما لصاحبه لهذا أضل من بعير أهله فأخبر بذلك عمر فقال لو لم يقولا شيئا هديت لسنة نبيك وردت عائشة قول أبي هريرة تقطع المرأة الصلاة وقالت كان رسول الله صلى الله عليه وسلم يصلي وأنا معترضة بينه وبين القبلة وردت قول عمر الميت يعذب ببكاء أهله عليه وقالت وهم أبو عبد الرحمن أو أخطأ او نسى وكذلك قالت له في عمر رسول الله صلى الله عليه وسلم إذ زعم ابن عمر أنه اعتمر أربع عمر فقالت عائشة هذا وهم منه على أنه قد شهد مع رسول الله صلى الله عليه وسلم عمره كلها ما اعتمر رسول الله صلى الله عليه وسلم إلا ثلاثا وأنكر ابن مسعود على أبي هريرة قوله من غسل ميتا فليغتسل ومن حمله فليتوضأ وقال فيه قولا شديدا وقال يا أيها الناس لا تنجسوا من موتاكم وقيل لابن مسعود إن سلمان بن ربيعة وأبا موسى الأشعري قالا في بنت وبنت ابن واخت إن المال بين البنت ولأخت نصفان ولا شيء لبنت الابن وقالا للسائل وائت ابن مسعود سيتابعنا فقال ابن مسعود لقد ضللت إذا وما أنا من المهتدين بل أقضى فيها بقضاء رسول الله صلى الله عليه وسلم للبنت النصف ولابنة الابن السدس تكملة للثلثين وما بقي فللأخت وأنكر جماعة أزواج النبي صلى الله عليه وسلم على عائشة رضاع الكبير ولم تأخذ واحدة منهن بقولها في ذلك وأنكر ذلك أيضا ابن مسعود على أبي موسى الأشعري وقال إنما الرضاعة ما أنبت اللحم والدم فرجع أبو موسى إلى قوله وأنكر ابن عباس على علي أنه أحرق المرتدين بعد قتلهم واحتج ابن مسعود بقوله صلى الله عليه وسلم من بدل دينه فاضربوا عنقه فبلغ ذلك عليا فأعجبه قوله قال أبو عمر لأن رسول الله صلى الله عليه وسلم لم يقل فاضربوا عنقه ثم أحرقوه ورفع إلى علي بن أبي طالب أن شريحا قضى في رجل وجد آبقا فأخذه ثم ابق منه أنه يضمن العبد فقال علي أخطأ شريح وأساء القضاء بل يحلف بالله لابق منه وهو لا يعلم وليس عليه شيء وعن عمر في الجارية النوبية التي جاءت حاملا إلى عمر فقال لعلي وعبد الرحمن ما تقولان فقالا أقضاء غير قضاء الله تلتمس قد أقرت بالزنا فحدها وعثمان ساكت فقال عمر لعثمان ما تقول فقال أراها تستهل به وإنما الحد على من علمه فقال عمر القول ما قلت مالحد إلا على من علمه وقيل لابن عباس أن عليا يقول لا تؤكل ذبائح نصارى العرب لأنهم لم يتمسكوا من النصرانية إلا بشرب الخمر فقال ابن عباس تؤكل ذبائحهم لأن الله يقول ومن يتولهم منكم فإنه منهم وعن ابن عمر في الذي توالى عليه رمضانان بدنتان مقلدتان فأخبر ابن عباس بقوله فقال وما للبدن وهذا يطعم ستين مسكينا فقال ابن عمر صدق ابن عباس امض لما أمرك به وقال على المكاتب يعتق إذا عجز يعتق منه بقدر ما أدى فقال زيد هو عبد ما بقى عليه درهم وقال عبد الله بن مسعود إذا أدى الثلث فهو غريم وعن عمر بن الخطاب إذا أدى الشطر فلا رق عليه وقال شريح إذا أدى قيمته فهو غريم وعن ابن مسعود أيضا مثله وقال زيد وابن عمر وعثمان وعائشة وأم سلمة هو عبد ما بقى عليه درهم وروى وكيع عن اسماعيل بن عبد الملك قال سألت سعيد ابن جبير عن ابنة وابن عم أحدهما أخ لام فقال للأبنة النصف وما بقى فلابن العم الذي ليس باخ لام قال وسألت عطاء فقال أخطأ سعيد بن جبير الابنة النصف وما بقى بينهما نصفان قال يحيى بن آدم القول عندنا قول عطاء لأن الابنة والأخت لا تحجب العصبة ولم تزده الأم إلا قربا وذكر عبد الرزاق عن ابن عيينة عن اسماعيل بن أبي خالد قال قلت للشعبي إن ابراهيم قال في الرجل يكون له الدين على الرجل إلى أجل فيضع له بعضا ويجعل له بعضا إنه لا باس به وكرهه الحكم فقال الشعبي أصاب الحكم وأخطأ ابراهيم وقيل لسعيد بن خبير ان الشعبي يقول العمرة تطوع فقال أخطأ الشعبي وذكر لسعيد بن المسيب قول شريح في المكاتب فقال أخطأ شريح حدثنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا عاصم قال حدثنا شعبة قال قتادة أخبرني قال قلت لسعيد بن المسيب أن شريحا قال يبدأ بالمكاتبة قبل الدين أو يشرك بينهما شك شعبة قال ابن المسيب أخطأ شريح وإن كان قاضيا قال زيد بن ثابت يبدأ بالدين وحدثنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا ابن الأصبهاني قال حدثنا أبو بكر بن عياش عن مغيرة قال ما رأيت الشعبي وحماد تماريا في شيء إلا غلبه حماد إلا هذا سئل عن القوم يشتركون في قتل الصيد وهم حرم فقال حماد عليهم جزاء واحد وقال الشعبي على كل واحد منهم جزاء ثم قال الشعبي أرأيت لو قتلوا رجلا الم يكن على كل واحد منهم كفارة فظهر عليه الشعبي وقال عبد الرزاق عن الثوري في رجل قال لرجل يعني نصف دارك مما يلي داري قال هذا بيع مردود لأنه لا يدري أين ينتهي بيعه ولو قال ابيعك نصف الدار أو ربع الدار جاز قال عبد الرزاق فذكرت ذلك لعمر قال هذا قول سواء كله لا بأس به وروى همام عن قتادة ان إياس بن معاوية أجاز شهادة رجل وامرأتين في الطلاق قال قتادة فسئل الحسن عن ذلك فقال لا تجوز شهادة النساء في الطلاق قال فكتب إلى عمر ابن عبدالعزيز بقول الحسن وقضاء أناس فكتب عمر أصاب الحسن واخطأ إياس قال أبو عمر هذا كثير في كتب العلماء وكذلك اختلاف أصحاب رسول الله صلى الله عليه وسلم والتابعين ومن بعدهم من المخالفين وما رد فيه بعضهم على بعض لا يكاد يحيط به كتاب فضلا عن أن يجمع في باب وفيما ذكرنا منه دليل على ما عنه سكتنا وفي رجوع أصحاب رسول الله صلى الله عليه وسلم بعضهم إلى بعض ورد بعضهم على بعض دليل واضح على أن اختلافهم عندهم خطأ وصواب ولذلك كان يقول كل واحد منهم جائز ما قلت أنت وجائز ما قلت أنا وكلانا نجم يهتدي به فلا علينا شيء من اختلافنا والصواب مما اختلف فيه وتدافع وجه واحد ولو كان الصواب في وجهين متدافعين ما خطأ السلف بعضهم بعضا في اجتهادهم وقضائهم وفتواهم والنظر يأبى أن يكون الشيء وضده صوابا كله ولقد أحسن القائل إثبات ضدين معا في حال أقبح ما يأتي من المحال ومن تدبر رجوع عمر إلى قول معاذ في المرأة الحامل وقوله لولا معاذ هلك عمر علم صحة ما قلنا وكذلك رجع عثمان في مثلها إلى قول على وروي أنه رجع في مثلها إلى قول ابن عباس وروي أن عمر إنما رجع فيها إلى قول علي وليس كذلك إنما رجع عمر إلى قول معاذ في التي أراد رجمها حاملا فقال له معاذ ليس لك على ما في بطنها سبيل ورجع إلى قول علي في التي وضعت لستة أشهر روى قتادة عن ابن أبي حرب ابن أبي الأسود عن أبيه أنه رفع إلى عمر امرأة ولدت لستة أشهر فهم عمر برجمها فقال له علي ليس ذلك لك قال الله تبارك وتعالى والوالدات يرضعن أولادهن حولين كاملين وقال وحمله وفصاله ثلاثون شهرا لا رجم عليها فخلى عمر عنها فولدت مرة أخرى لذلك الحد ذكره عفان عن يزيد بن زريع عن سعيد بن أبي عروبة عن قتادة ورجع عثمان عن حجبة الجد بالأخ إلى قول علي ورجع عمر وابن مسعود عن مقاسمة الجد إلى السدس إلى قول زيد في المقاسمة إلى الثلث ورجع علي عن موافقته عمر في عتق امهات الأولاد وقال له عبيدة السلماني رأيك مع عمر أحب إلي من رأيك وحدك وتمادى علي على ذلك فأرقهن ورجع ابن عمر إلى قول ابن عباس فيمن توالي عليه رمضانان وقال عمر بن الخطاب رضي الله عنه ردوا الجهالات إلى السنة وفي كتاب عمر إلى أبي موسى الأشعري لا يمنعك قضاء قضيته بالأمس راجعت فيه نفسك وهديت فيه لرشدك أن ترجح فيه إلى الحق فإن الحق قديم والرجوع إلى الحق أولى من التمادي في الباطل وروي عن مطرف بن الشخير أنه قال لو كانت الأهواء كلها واحدا لقال القائل لعل الحق فيه فلما تشعبت وتفرقت عرف كل ذي عقل أن الحق لا يتفرق وعن مجاهد ولا يزالون مختلفين قال أهل الباطل إلا من رحم ربك قال أهل الحق ليس بينهم اختلاف وقال أشهب سمعت مالكا يقول ما الحق إلا واحد قولان مختلفان لا يكونان صوابا جميعا ما الحق والصواب إلا واحد قال أشهب وبه يقول الليث قال أبو عمر الاختلاف ليس بحجة عند أحد علمته من فقهاء الأمة إلا من لا بصر له ولا معرفة عنده ولا حجة في قوله قال المزني يقال لمن جوز الاختلاف وزعم أن العالمين إذا اجتهدا في الحادثة فقال أحدهما حلال والأخر حرام فقد أدى كل واحد منهما جهده وما كلف وهو في اجتهاده مصيب الحق أبأصل قلت هذا أم بقياس فإن قال بأصل قيل كيف يكون أصلا والكتاب أصل ينفي الخلاف وإن قال بقياس قيل كيف تكون الأصول تنفي الخلاف ويجوز لك أن تقيس عليها جواز الخلاف هذا ما لا يجوزه عاقل فضلا عن عالم ويقال له أليس إذا ثبت حديثان مختلفان عن رسول الله صلى الله عليه وسلم في معنى واحد أحله أحدهما وحرمه الآخر وفي كتاب الله أو في سنة رسول الله صلى الله عليه وسلم دليل على اثبات أحدهما ونفى الآخر أليس يئبت الذي يثبته الدليل ويبطل الآخر ويبطل الحكم به فإن خفي الدليل على أحدهما واشكل الأمر فيهما وجب الوقوف فإذا قال نعم ولا بد من نعم وإلا خالف جماعة العلماء قيل له فلم لا تصنع هذا برأي العالمين المختلفين فيثبت منهما ما يثبته الدليل ويبطل ما أبطله الدليل قال أبو عمر ما الزمه المزني عندي لازم فلذلك ذكرته وأضفته إلى قائله لأنه يقال إن من بركة العلم أن تضيف الشيء إلى قائله وهذا باب يتصل فيه القول وقد جمع الفقهاء من أهل النظر في هذا وطولوا وفيما لوحنا مقنع ونصاب كاف لمن فهمه وأنصف نفسه ولم يخادعها بتقليد الرجال حدثنا أحمد بن سعيد بن بشر قال حدثنا ابن أبي دليم قال حدثنا ابن وضاح قال سمعت سحنون يقول قال ابن القاسم من صلى خلف أهل الأهواء يعيد في الوقت قلت لسحنون ما تقول أنت قال أقول إن الإعادة ضعيفة قلت له إن أصبغ بن الفرج يقول يعيد أبدا في الوقت وبعده إذا صلى خلف أحد من أهل الأهواء والبدع فقال سحنون لقد جاء من راى الإعادة عليهم في الوقت وبعده ببدعة أشد من بدعة صاحب البدعة قال أبو عمر لاصحابنا من رد بعضهم لقول بعض بدليل وبغير دليل شيء لا يكاد يحصى كثرة ولو تقصيته لقام منه كتاب كبير أكبر من كتابنا هذا ولكني رأيت القصد إلى ما يلزم أولى وأوجب فاقتصرنا على الحجة عندنا وبالله عصمتنا وتوفيقنا وهو نعم المولى ونعم المستعان قال المزني رحمه الله في قول رسول الله صلى الله عليه وسلم أصحابي كالنجوم قال إن صح هذا الخبر فمعناه فيما نقلوا عنه وشهدوا به عليهم فكلهم ثقة مؤتمن على ما جاء به لا يجوز عندي غير هذا وأما ما قالوا فيه برأيهم فلو كان عند أنفسهم كذلك ما خطأ بعضهم بعضا ولا أنكر بعضهم على بعض ولا رجع منهم أحد إلى قول صاحبه فتدبر أخبرنا محمد بن ابراهيم ابن سعد قراءة مني عليه أن محمد بن أحمد بن يحيى حدثهم قال حدثنا أبو الحسن محمد بن أيوب الرقي قال قال لنا أبو بكر أحمد بن عمرو بن عبد الخالق البزار سألتهم عما يروي عن النبي صلى الله عليه وسلم مما في أيدي العامة يروونه عن النبي صلى الله عليه وسلم أنه قال إنما مثل أصحابي كمثل النجوم أو أصحابي كالنجوم فبأيها اقتدوا اهتدوا وهذا الكلام لا يصح عن النبي صلى الله عليه وسلم رواه عبد الرحيم بن زيد العمي عن أبيه عن سعيد بن المسيب عن ابن عمر عن النبي صلى الله عليه وسلم وربما رواه عبد الرحيم عن أبيه عن ابن عمر وإنما أتى ضعف هذا الحديث من قبل عبد الرحيم ابن زيد لأن أهل العلم قد سكتوا عن الرواية لحديثه والكلام ايضا منكر عن النبي صلى الله عليه وسلم وقد روي عن النبي صلى الله عليه وسلم بإسناد صحيح عليكم بسنتي وسنة الخلفاء الراشدين من بعدي فعضوا عليها بالنواجذ وهذا الكلام يعارض حديث عبد الرحيم لو ثبت فكيف ولم يثبت والنبي صلى الله عليه وسلم لا يبيح الاختلاف بعده من أصحابه والله أعلم هذا آخر كلام البزار قال أبو عمر قدر وي أبو شهاب الحناط عن حمزة الجزري عن نافع عن ابن عمر قال قال رسول الله صلى الله عليه وسلم إنما أصحابي مثل النجوم فأيهم أخذتم بقوله اهتديتم وهذا إسناد لا يصح ولا يرويه عن نافع من يحتج به وليس كلام البزار بصحيح على كل حال لأن الالقتداء بأصحاب النبي صلى الله عليه وسلم منفردين إنما هو لمن جهل ما يسئل عنه ومن كانت هذه حاله فالتقليد لازم له ولم يأمر أصحابه أن يقتدي بعضهم ببعض إذا تأولوا تأويلا سائغا جائزا ممكنا في الأصول وإنما كل واحد منهم نجم جائز أن يقتدي به العامي الجاهل بمعنى ما يحتاج إليه من دينه وكذلك سائر العلماء مع العامة والله أعلم وقد روي في هذا الحديث اسناد غير ما ذكر البزار حدثنا أحمد بن عمر قال حدثنا عبد بن أحمد قال حدثنا علي بن عمر قال حدثنا القاضي أحمد بن كامل قال حدثنا عبد الله بن روح قال حدثنا سلام بن سليم قال حدثنا الحارث بن غصين عن الأعمش عن أبي سفيان عن جابر قال قال رسول الله صلى الله عليه وسلم اصحابي كالنجوم بأيهم اقتديتم اهتديتم قال أبو عمر هذا اسناد لا تقوم به حجة لأن الحرث بن غصين مجهول حدثنا عبدالوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد ابن زهير قال حدثني أبي قال حدثنا سعيد بن عامر قال حدثنا شعبة عن الحكم بن عتيبة قال ليس أحد من خلق الله ألا يؤخذ من قوله ويترك إلا النبي صلى الله عليه وسلم حدثنا خلف بن القاسم قال حدثنا ابن أبي العقب بدمشق قال حدثنا أبو زرعة قال حدثنا ابن أبي عمر قال حدثنا سفيان بن عيينة عن ابن أبي نجيح عن مجاهد قال ليس أحد من خلق الله إلا وهو يؤخذ من قوله ويترك إلا النبي صلى الله عليه وسلم حدثنا عبد الرحمن بن يحيى قال حدثنا علي بن محمد قال حدثنا أحمد بن داود قال حدثنا سحنون بن سعيد قال حدثنا عبد الله بن وهب قال سمعت سفيان يحدث عن عبد الكريم عن مجاهد أنه قال ليس أحد بعد رسول الله صلى الله عليه وسلم إلا وهو يؤخذ من قوله ويترك وأخبرنا محمد بن ابراهيم قال حدثنا أحمد بن مطرف قال حدثنا سعيد بن عثمان وسعيد بن حمير قال حدثنا يونس بن عبد الأعلى قال حدثنا ابن عيينة عن عبد الكريم عن مجاهد قال ليس أحد بعد رسول الله صلى الله عليه وسلم إلا وهو يوخذ من قوله ويترك وأخبرنا محمد بن عبد الملك قال حدثنا أحمد ابن محمد بن زياد البصري بمكة قال حدثنا الحسن بن محمد بن الصباح الزعفراني قال حدثنا سفيان بن عيينة عن عبد الكريم عن مجاهد قال ليس أحد بعد رسول الله صلى الله عليه وسلم إلا وهو يؤخذ من قوله ويترك قال أبو عمر وافق الحسن الزعفراني ويونس بن عبد الأعلى ابن وهب في اسناد هذا الحديث وخالفهم ابن أبي عمر وكلا الحديثين صحيح إن شاء الله وجائز أن يكون عند ابن عيينة هذا الحديث عن عبدالكريم الجزري وابن أبي نجيح جميعا عن مجاهد أخبرنا عبد الوارث قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا الغلابي قال حدثنا خالد بن الحرث قال قال لي سليمان التيمي لو أخذت برخصة كل عالم اجتمع فيك الشرك كله وذكره الطبري عن أحمد بن ابراهيم عن غسان بن الفضل قال أخبرني خالد بن الحرث قال قال لي سليمان التيمي إن أخذت برخصة كل عالم اجتمع فيك الشر كله قال أبو عمر هذا اجماع لا أعلم فيه خلافا


باب ما يكره فيه المناظرة والجدال والمراء

حدثنا عبدالوارث بن سفيان حدثنا قاسم بن أصبغ حدثنا أحمد بن زهير حدثنا أحمد بن عبدالله بن يونس قال حدثنا زائدة بن قدامة عن هشام قال كان الحسن يقول لا تجالسوا أهل الأهواء ولا تجادلوهم ولا تسمعوا منهم حدثنا أحمد بن عبد الله حدثنا الحسن بن اسماعيل حدثنا عبد الملك بن بحر حدثنا محمد بن اسماعيل حدثنا سنيد حدثنا معتمر بن سليمان عن جعفر عن رجل من فقهاء أهل المدينة قال إن الله تبارك وتعالى علم علما علمه العباد وعلم علما لم يعلمه العباد فلم نكلف العلم الذي لم يعلمه العباد لم يزدد منه إلا بعدا قال والقدر منه حدثنا خلف بن قاسم حدثنا محمد بن القاسم بن شعبان حدثنا اسحاق بن ابراهيم بن يونس حدثنا محمد بن منصور حدثنا شجاع بن الوليد حدثنا خصيف عن سعيد بن جبير قال مالم يعرفه البدريون فليس من الدين وقال جعفر بن محمد الناظر في القدر كالناظر في عين الشمس كلما ازداد نظرا ازداد حيرة قال أبو عمر رواها السلف وسكتوا عنها وهم كانوا أعمق الناس علما واوسعهم فهما وأقلهم تكلفا ولم يكن سكوتهم عن عي فمن لم يسعه ما وسعهم فقد خاب وخسر حدثنا محمد بن خليفة حدثنا محمد بن الحسين حدثنا أبو بكر بن عبدالحميد الواسطي حدثنا يعقوب بن ابراهيم الدورقي حدثنا حكام بن سلم الرازي عن عمر بن قيس عن عبد ربه قال كان الحسن في مجلس فذكر أصحاب محمد صلى الله عليه وسلم فقال إنهم كانوا أبر هذه الأمة قلوبا وأعمقها علما وأقلها تكلفا قوما اختارهم الله لصحبه نبيه صلى الله عليه وسلم فتشبهوا بأخلاقهم وطرائقهم فإنهم ورب الكعبة على الهدى المستقيم حدثنا سعيد بن نصر قال حدثنا قاسم بن اصبغ قال حدثنا ابن وضاح قال حدثنا موسى بن معاوية قال حدثنا ابن مهدي عن حماد بن زيد عن عبدالله بن عون عن ابراهيم قال لم يدخر لكم شيء خبئ من القوم لفضل عندكم حدثنا أحمد ابن عبد الله حدثنا الحسن بن اسماعيل حدثنا عبد الملك بن بحر حدثنا محمد بن اسماعيل حدثنا سنيد حدثنا يحيى بن زكريا عن ابن عون عن ابراهيم عن حذيفة أنه كان يقول اتقوا اله يا معشر القراء وخذوا طريق من كان قبلكم فلعمري لئن ابتعتموه فلقد سبقتم سبقا بعيدا ولئن تركتموه يمينا وشمالا لقد ضللتم ضلالا بعيدا قال وحدثنا سنيد قال حدثنا معتمر عن سلام بن مسكين عن قتادة قال قال ابن مسعود من كان منكم متأسيا فليتاس بأصحاب محمد صلى الله عليه وسلم فإنهم كانوا أبر هذه الأمة قلوبا وأعمقها علما وأقلها تكلفا واقومها هديا واحسنها حالا قوما اختارهم الله لصحبه نبيه صلى الله عليه وسلم وإقامة دينه فاعرفوا لهم فضلهم واتبعوهم في آثارهم فإنهم كانوا على الهدى المستقيم قال وحدثنا سنيد قال حدثنا يحيى بن اليمان عن الحجاج بن دينار عن أبي غالب عن أبي أمامة قال قال رسول الله صلى الله عليه وسلم ما ضل قوم بعد هدى إلا لقنوا الجدل ثم قال ما ضربوه لك إلا جدلا بل هم قوم خصمون وتناظر القوم وتجادلوا في الفقه ونهوا عن الجدال في الاعتقاد لأنه يؤول إلا الانسلاخ من الدين ألا ترى مناظرة بشر في قوله جل وعز ما يكون من نجوى ثلاثة إلا هو رابعهم حين قال هو بذاته في كل مكان فقال له خصمه هو في قلنسوتك وفي حشك وفي جوف حمار تعالى الله عما يقولون حكى ذلك وكيع رحمه الله وأنا والله أكره أن أحكي كلامهم قبحهم الله فمن هذا وشبهه نهي العلماء وأما الفقه فلا يوصل إليه ولا ينال أبدا دون ناظر فيه وتفهم له ذكر ابن وهب في جامعه قال سمعت سليمان بن بلال يقول سمعت ربيعة يسأل لم قدمت البقرة وآل عمران وقد نزل قبلهما بضع وثمانون سورة وغنما انزلت بالمدينة فقال ربيعة قد قدمتا وألف القرآن على علم ممن الفه وقد اجتمعوا على العلم بذلك فهذا مما ننتهي إليه ولا نسأل عنه أخبرنا أحمد ابن عبد الله قال حدثني أبي قال حدثنا محمد بن فطيس قال حدثنا يحيى بن ابراهيم قال حدثنا عيسى بن دينار عن ابن وهب قال حدثنا عيسى بن دينار عن ابن وهب قال حدثنا عبد الرحمن بن أبي الزناد عن أبيه قال وأيم الله إن كنا لنلتقط السنن من أهل الفقه والثقة ونتعلمها شبيها بتعلمنا آي القرآن وما برح من أدركنا من أهل الفقه والفضل من خيار أولية الناس يعيبون أهل الجدل والتنقيب والأخذ بالرأي وينهون عن لقائهم ومجالستهم ويحذرون مقاربتهم اشد التحذير ويخبرون إنهم أهل ضلالا وتحريف لتأويل كتاب الله وسنن رسول الله صلى الله عليه وسلم وما توفي رسول الله صلى الله عليه وسلم حتى كره المسائل وناحية التنقيب والبحث وزجر عن ذلك وحذره المسلمين في غير موطن حتى كان من قوله كراهية لذلك ذروني ما تركتكم فإنما هلك الذين من قبلكم بسؤالهم واختلافهم على أنبيائهم فإذا نهيتكم عن شيء فاجتنبوه وإذا أمرتكم بشيء فخذوا منه ما استطعتم ولقد أحسن القائل قد نقر الناس حتى أحدثوا بدعا في الدين بالرأي لم تبعث بها الرسل حتى استخف بين الله أكثرهم وفي الذي حملوا من جينه شغل قال مصعب الزبيري ما رأيت أحدا من علمائنا يكرمون أحدا ما يكرمون عبدالله ابن حسن وعنه روى مالك حديث السدل قرأت على عبد الوارث بن سفيان إن قاسم بن أصبغ حدثهم قال حدثنا بكر بن حماد قال حدثنا مسدد بن مسرهد قال حدثنا يحيى بعني القطان عن ابن جريج قال حدثنا سليمان بن عتيق عن طلق بن حبيب عن الأحنف بن قيس عن عبدالله بن مسعود عن النبي صلى الله عليه وسلم قال ألاهلك المنتطعون ألا هلك المتنطعون الا هلك المتنطعون ثلاثا وحدثنا سعيد بن نصر قال حدثنا قاسم بن أصبغ حدثنا ابن وضاح حدثنا محمد بن نمير قال حدثنا حفص بن غياث عن ابن جريج عن سليمان بن عتيق عن طلق بن حبيب عن الأحنف عن عبدالله بن مسعود قال قال رسول الله صلى الله عليه وسلم فذكره ولم يقل ثلاثا أخبرنا أحمد بن محمد بن أحمد حدثنا أحمد بن سعيد حدثنا عبد الله بن محمد القزويني حدثنا زكريا بن يحيى قال سمعت الأصمعي يقول قال عبد الله بن حسن المراء يفسد الصداقة القديمة ويحل العقدة الوثيقة وأقل ما فيه أن تكون المغالبة والمغالبة أمتن أسباب القطيعة أخبرنا أحمد بن محمد ومحمد بن زكريا قالا حدثنا أحمد بن سعيد قال حدثنا أحمد بن محمد ومحمد بن زكريا قالا حدثنا أحمد بن سعيد قال حدثنا أحمد بن خالد قال حدثنا مروان بن عبد الملك قال حدثنا محمد بن يحيى قال حدثنا جعفر بن عون قال سمعت مسعرا يقول يخاطب ابنه قداما إني منحتك يا قدام نصيحتي فاسمع لقول أب عليك شفيق أما المزاحة والمراء فدعهما خلقان لا أرضاهما لصديق إني بلوتهما فلم أحمدهما لمجاور جارا ولا لرفيق والجهل يزري بالفتى في قومه وعروقه في الناس أي عروق وقدر رويت هذا الخبر عن مسعر بن قدام من وجوه فاقتصرت منها على ما حضرني ذكره قال أبو عمر الآثار كلها في هذا الباب المروية عن النبي صلى الله عليه وسلم إنما وردت في النهي عن الجدال والمراء في القرآن وروى سعيد بن المسيب أبو سلمة عن أبي هريرة عن النبي صلى الله عليه وسلم إنه قال المراء في القرآن كفر ولا يصح عن النبي صلى الله عليه وسلم فيه غير هذا بوجه من الوجوه والمعنى أن يتمادى اثنان في آية يجحدها أحدهما ويدفعا أوي صير فيها إلى الشك فذلك هو المراء الذي هو الكفر وأما التنازع في احكام القرآن ومعانيه فقد تنازع أصحاب رسول الله صلى الله عليه وسلم في كثير من ذلك وهذا يبين لك أن المراء الذي هو كفر هو الجحود والشك كما قال عز وجل ولا يزال الذين كفروا في مرية منه ونهى السلف رحمهم الله عن الجدال في الله جل ثناؤه في صفاته وأسمائه وأما الفقه فاجمعوا على الجدال فيه والتناظر لأنه علم يحتاج فيه إلى رد الفروع على الأصول للحاجة إلى ذلك وليس الاعتقادات كذلك لأن الله عز وجل لا يوصف عند الجماعة أهل السنة إلا بما وصف به نفسه أو وصفه به رسول الله صلى الله عليه وسلم أو أجمعت الأمة عليه وليس كمثله شيء فيدرك بقياس أو بأنعام نظر وقد نهينا عن التفكير في الله وأمرنا بالتفكر في خلقه الدال عليه وللكلام في ذلك موضع غير هذا والدين قد وصل إلى العذراء في خدرها والحمد لله قرأت على سعيد بن نصر أن قاسم بن أصبغ حدثهم قال حدثنا ابن وضاح قال حدثنا موسى بن معاوية قال حدثنا سلام بن أبي مطيع عن يحيى بن سعيد قال قال عمر بن عبد العزيز من جعل دينه عرضا للخصومات أكثر التنقل وبه عن ابن مهدي قال حدثنا هشيم عن المغيرة عن ابراهيم قال كانوا يكرهون التلون في الدين قال وحدثنا هشيم عن العوام بن حوشب عن ابراهيم النخعي فاغرينا بينهم العداورة والبغضاء قال الخصومات والجدال في الدين قال وحدثنا هشيم بن بشير عنا لعوام بن حوشب قال غياكم والخصومات في الدين فإنها تحبط الأعمال قال وحدثنا ابن المبارك عن عبد الرحمن بن عمرو الأوزاعي أن عمر بن عبد العزيز قال إذا رأيت قوما بتناجون في دينهم دون العامة فاعلم أنهم على تأسيس ضلالة قال وحدثنا سفيان عن حبيب ابن أبي ثابت عن خالد بن سعد قال دخل أبو مسعود على حذيفة قال اعهد أبي قال أولم يأتك اليقين قال بلى قال فإن الضلالة حق الضلالة إن تعرف ما كنت تنكر وتنكر ما كنت تعرف وإياك التلون في دين الله فإن دين الله واحد وقال الأوزاعي بلغني إن الله إذا أراد بقوم شرا الزمهم الجدل ومنعهم العمل وحدثنا عبد الرحمن الوارث حدثنا اقسم حدثنا أحمد بن زهير قال حدثنا يحيى بن معين قال حدثنا عثمان بن صالح عن ابن وهب عن بكر بن نصر قال إذا أراد الله بقوم شرا الزمهم الجدال ومنعهم العمل وحدثنا عبد الوارث حدثنا قاسم حدثنا أحمد بن زهير حدثنا الحوطي قال حدثنا اشعث بن شعبة قال سمعت الفزاري قال سئل عمر بن عبدالعزيز عن قتال أهل صفين قال تلك دماء كف الله عنها يدي لا أريد أن الطخ بها لساني ذكر سنيد قال حدثنا محمد بن يزيد عن العوام بن حوشب عن ابراهيم التيمي في قوله أغيرينا بينهم العداوة والبغضاء قال الخصومات بالجدل في الدين وقال معاوية بن عمرو إياكم وهذه الخصومات فإنها تحبط الأعمال وروى سفيان الثوري عن سالم بن أبي حفصة عن أبي يعلى منذر بن يعلى الثوري عن ابن الحنفية قال لا تنقضي الدنيا حتى تكون خصوماتهم في ربهم وقال ابن عباس لا يزال أمر هذه الأمة مقاربا حتى يتكلموا في الولدان والقدر وقد أخبرنا عبد الله بن محمد بن عبد المؤمن قال حدثنا أحمد بن سليمان النجاد قال حدثنا عبد الملك بن محمد الرقاشي قال حدثنا حسين بن حفص الأصبهاني قال حدثنا سفيان الثوري عن سهيل بن أبي صالح عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم لاتقول الساعة حتى تكون خصومات الناس في ربهم قال عبد الملك فذكرت ذلك لعلي بن المديني فقال ليس هذا بشيء إنما أراد حديث محمد بن الحنفية لا تقوم الساعة حتى تكون خصومتهم في ربهم وقال الهيثم بن جميل قلت لمالك بن أنس يا أبا عبد الله الرجل يكون عالما بالسنة أيجادل عنها قال لا ولكن يخبر بالسنة فإن قبلت منه والا سكت أخبرني عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثني أحمد بن زهير قال لي مصعب بن عبدالله ناظرني اسحاق بن أبي اسرائيل فقال لا أقول كذا ولا أقول غيره يعني في القرآن فناظرته فقال لم أقف على الشك ولكني أقول كما قال اسكت كما سكت القوم قال فأنشدته هذا الشعر فأعجبه وكتبه وهو شعر قيل منذ أكثر من عشرين سنة أأقعد بعد ما رجفت عظامي وكان الموت أقرب ما يليني أجادل كل معترض خصيم واجعل دينه غرضا لديني فاترك ما علمت لرأي غيري وليس الرأي كالعلم اليقين وما أنا والخصومة وهي ليس تصرف في الشمال وفي اليمين وقد سنت لنا سنن قوام يلحن بكل فج أو وجين وكان الحق ليس له خفاء أغر كغرة الفلق المبين وما عوض لنا منهاد جهم بمنهاج ابن آمنة الأمين فأما ما علمت فقد كفاني وأما ما جهلت فجنبوني فلست مكفرا أحدا يصلي وما أحرمكم أن تكفروني وكنا أخوة نرمي جميعا فنرمي كل مرتاب ظنين فما برح التكلف أن رمينا بشأن واحد فوق الشؤون فاوشك أن يخر عماد بيت وينقطع القرين عن القرين قال أبو عمر وكان أبو مصعب بن عبد الله الزبيري شاعرا محسنا ذكر له ابن أخيه الزبير بن بكار أشعارا حسانا يرثي بها أباه عبد الله بن مصعب بن ثابت وهذا الشعر عندهم لا شك فيه له والله أعلم حدثنا عبد الوارث بن سفيان قال حدثنا قاسم ابن أصبغ قال حدثنا أحمد بن زهير قال سمعت مصعب بن عبد الله الزبيري يقول كان مالك بن أنس يقول الكلام في الدين أكرهه ولم يزل أهل بلدنا يكرهونه وينهون عنه نحو الكلام في رأي جهم والقدر وكل ما أشبه ذلك ولا أحب الكلام إلا فيما تحته عمل فأما الكلام في دين الله وفي الله عز وجل السكوت أحب إلا لأني رأيت أهل بلدنا ينهون عن الكلام في الدين إلا فيما تحته عمل قال أبو عمر قد بين مالك رحمه الله أن الكلام فيما تحته عمل هو المباح عنده وعند أهل بلده يعني العلماء منهم رضي الله عنهم وأخبر أن الكلام في الدين نحو القول في صفات الله واسمائه وضرب مثلا فقال نحو قول جهم والقدر والذي قاله مالك رحمه الله عليه جماعة الفقهاء والعلماء قديما وحديثنا من أهل الحديث والفتوى وإنما خالف ذلك أهل البدع المعتزلة وسائر الفرق وأما الجماعة فعلى ما قال مالك رحمه الله إلا أن يضطر أحد إلى الكلام فلا يسعه السكوت إذا طمع برد الباطل وصرف صاحبه عن مذهبه او خشي ضلال عامة أو نحو هذا قال ابن عيينة سمعت من جابر الجعفي كلاما خشيت أن يقع علي وعليه البيت وقال يونس بن عبد الأعلى سمعت الشافعي يوم ناظره حفص الفرد قال لي يا أبا موسى لأن يلقى الله عز وجل العبد بكل ذنب ما خلا الشرك خير من أن يلقاه بشيء من الكلام لقد سمعت من حفص كلاما لا أقدر أن احكيه وقال أحمد بن حنبل رحمه الله أنه لا يفلح صاحب كلام أبدا ولا تكاد ترى أحدا نظر في الكلام إلا وفي قلبه دغل وقال مالك أرأيت إن جاء من هو أجدل منه ايدع دينه كل يوم لدين جديد وذكر ابن أبي خيثمة قال حدثنا محمد بن شجاع البلخي قال سمعت الحسن ابن زياد اللؤلؤي وقال له رجل في زفر بن الهذيل أكان ينظر في الكلام فقال سبحان الله ما أحمقك ما أدركت مشيختنا زفر وأبا يوسف وأبا حنيفة ومن جالسنا واخذنا عنه يهمهم غير الفقه والاقتداء بمن تقدمهم وروينا أن طاوسا ووهب ابن منبه التقيا فقال طاوس لوهب يا أبا عبد الله بلغني عنك أمر عظيم فقال ما هو قال تقول إن الله حمل قوم لوط بعضهم على بعض قال أعوذ بالله ثم سكتا قال فقلت هل اختصما قال لا قال أبو عمر أجمع أهل الفقه والآثار من جميع الأمصر إن أهل الكلام أهل بدع وزيغ ولا يعدون عند الجميع في جميع الأمصار في طبقات العلماء وإنما العلماء أهل الأثر والتفقه فيه ويتفاضلون فيه بالإتقان والميز والفهم أخبرنا اسماعيل بن عبد الرحمن قال حدثنا ابراهيم بن بكر قال سمعت أبا عبدالله محمد بن أحمد بن اسحاق بن خويز منداد المصري المالكي قال في كتاب الإجارات من كتابه في الخلاف قال مالك لا تجوز الإجارات في شيء من كتب الأهواء والبدع والتنجيم وذكر كتبا ثم قال وكتب أهل الأهواء والبدع عند أصحابنا هي كتب أصحاب الكلام من المعتزلة وغيرهم وتفسخ الإجارة في ذلك قال وكذلك كتب القضاء بالنجوم وعزايم الجن وما أشبه ذلك وقال في كتاب الشهادات في تأويل قول مالك لا تجوز شهادة أهل البدع وأهل الأهواء قال أهل الأهواء عند مالك وسائر أصحابنا هم أهل الكلام فكل متكلم فهو من أهل الأهواء والبدع أشعريا كان أو غير أشعري ولا تقبل له شهادة في الإسلام أبدأ ويهجر ويؤدب على بدعته فإن تمادى عليها استيب منها قال أبو عمر ليس في الاعتقاد كله في صفات الله وأسمائه إلا ما جاء منصوصا في كتاب الله أو صح عن رسول الله صلى الله عليه وسلم أو أجمعت عليه الأمة وما جاء من أخبار الآحاد في ذلك كله أو نحوه يسلم له ولا يناظر فيه أخبرنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا عبد الوهاب بن نجدة قال حدثنا بقية عن الأوزاعي قال كان مكحول والزهري يقولان أمروا هذه الأحاديث كما جاءت وقد روينا من مالك بن أنس والأوزاعي وسفيان بن سعيد وسفيان بن عيينة ومعمر بن راشد في الأحاديث في الصفات إنهم كلهم قال أمروها كما جاءت نحو حديث التنزل وحديث أن الله خلق آدم على صورته وأنه يدخل قدمه في جهنم وما كان مثل هذه الأحاديث وقد شرحنا القول في هذا الباب من جهة النظر والأثر وبسطناه في كتاب التمهيد عند ذكر حديث التنزل فمن أراد الوقوف عليه تأمله هناك وبالله التوفيق


باب اثبات المناظرة والمجادلة وإقامة الحجة

قال الله عز وجل وقالوا لن يدخل الجنة إلا من كان هودا أو نصارى تلك أمانيهم قل هاتوا برهانكم إن كنتم صادقين وقال ليهلك من هلك عن بينة ويحيى من حي عن بينة وقال قل هل عندكم من سلطان بهذا قال المفسرون من حجة قالوا والسلطان الحجة وقال الله عز وجل قل فلله الحجة البالغة وقال يوم تاتي كل نفس تجادل عن نفسها حدثنا خلف بن القاسم حدثنا أحمد بن محمد ابن يزيد الحلبي القاضي قال حدثنا أحمد بن علي بن سهل المروزي قال حدثنا محمد بن حميد الرازي قال حدثنا مهران ابن أبي عمر عن سفيان عن عبيد المكتب عن الفضيل بن عمرو عن الشعبي عن أنس بن مالك في قوله اليوم نختم على أفواههم قال كنا عند النبي صلى الله عليه وسلم فضحك حتى بدت نواجذه وقال هل تدرون مم ضحكت وذكر شيئا ثم قال في مجادلة العبد ربه يوم القيامة قال يقول يارب ألم تجرني من الظلم قال بلى قال فإني لا أجيز على اليوم شاهدا إلا من نفسي قال كفى بنفسك اليوم عليك شهيدا كذا قال فيختم علي فيه ويقال لإركانه انطقي فتنطق بأعماله ثم يخلي بينه وبين الكلام فيقول بعدا لكم فعنكم كنت أناضل وقال إنكم يوم القيامة عند ربكم تختصمون قال ألم تر إلى الذي حاج ابراهيم في ربه أن آتاه الله الملك إذ قال ابراهيم ربي الذي يحيى ويميت قال إنا أحيي وأميت قال ابراهيم فإن الله يأتي بالشمس من المشرق فأتي بها من المغرب فبهت الذي كفر يقول فانقطع وخصم ولحقه البهت عند أخذ الحجة له ووصف الله عز وجل خصومة ابراهيم صلى الله عليه وسلم قومه ورده عليهم وعلى أبيه في عبادة الأوثان إذ قال لأبيه وقومه ما هذه التماثيل التي أنتم لها عاكفون إلى قوله أف لكم ولما تعبدون من دون الله الآيات كلها ونحو هذا في سورة الظلة إذ قال لأبيه وقومه ما تعبدون قالوا نعبد أصناما فنظل لها عاكفين قال هل يسمعونكم إذ تدعون أو ينفعونكم أو يضرون فحادوا عن جواب سؤاله هذا إذ انقطعوا وعجزوا عن الحجة فقالو بل وجدنا آباءنا كذلك يفعلون وهذا ليس بجواب عن هذا السؤال ولكنه حيدة وهرب عما لزمهم وهو ضرب من الانقطاع وقال عز وجل وتلك حجتنا آتيناها ابرايهم على قومه نرفع درجات من نشاء قالوا فالعلم والحجة وقال في قصة نوح قالوا يا نوح قد جادلتنا فأكثرت جدالنا الآيات إلى قوله وأنا بريء مما تجرمون وقال في قصة موسى صلى الله عليه وسلم قال فمن ربكما يا موسى الآيات إلى قوله تارة أخرى وكذلك قول فرعون وما رب العالمين إلى قوله أولو جئتك بشيء مبين يعني والله أعلم بحجة واضحة غذ خص بها حجتك قال جل وعز قل هل من شركائكم من يبدء الخلق ثم يعيده قل الله يبدأ الخلق ثم يعيده فإنى تؤفكون إلى قوله أفمن يهدي إلى الحق أحق أن يتبع أم من لا يهدي إلا أن يهدي فما لكم كيف تحكمون فهذا كله تعليم من الله للسؤال والجواب والمجادلة وجادل رسول الله صلى الله عليه وسلم أهل الكتاب وبأهلهم بعد الحجة قال الله عز وجل إن مثل عيسى عند الله كمثل آدم خلقه من تراب الآية ثم قال فمن حاجك فيه من بعد ما جاءك من العلم الآية قال صلى الله عليه وسلم إنكم تختصمون إلي ولعل بعضكم أن يكون ألحن بحجته من بعض الحديث وجادل عمر بن الخطاب اليهود في جبريل ومكائيل فقال جماعة من المفسرين كان لعمر أرض بأعلى المدينة فكان يأتيها وكان طريقه على موضع مدارسة اليهود وكان كلما مر دخل عليهم فسمع منهم وإنه دخل عليهم ذات يوم فقالوا يا عمر ما من أصحاب محمد أحد أحب إلينا منك إنهم يمرون بنا فيؤذوننا وتمر بن افلا تؤذينا وإنا لنطمع فيك فقال لهم عمر أي يمين فيكم أعظم قالوا الرحمن قال فبالرحمن الذي أنزل التوراة على موسى بطور سينا أتجدون محمدا عندكم نبيا فسكتوا قال تكلموا ما شأنكم والله ما سألتكم وأنا شاك في شيء من ديني فنظر بعضهم لبعض فقام رجل منهم فقال أخبروا الرجل أو لأخبرنه قالوا نعم إنا نجده مكتوبا عندنا ولكن صاحبه من الملائكة الذي يأتيه بالوحي هو جبريل وجبريل عدونا وهو صاحب كل عذاب وقتال وخسف ولو أنه كان وليه مكائيل لآمنا به فإن مكائيل صاحب كل رحمة وكل غيث قال لهم فأنشدكم بالرحمن الذي أنزل التوراة على موسى بطور سنا أن ميكائيل وأين جبريل من الله قالوا جبريل عن يمينه ومكائيل عن يساره قال عمر فأشهد أن الذي هو عدو للذي عن يمينه هو عدو الذي عن يساره والذي هو عدو للذي عن يساره هو عدو للذي عن يمينه وإنه من كان عدوا لهما فإنه عدو لله ثم رجع عمر ليخبر النبي صلى الله عليه وسلم فوجد جبريل قد سبقه بالوحي فدعاه النبي صلى الله عليه وسلم فقرأ عليه قل من كان عدو لجبريل فإنه نزله على قلبك بإذن الله مصدقا لما بين يديه وهدى وبشرى للمؤمنين من كان عدوا لله وملائكته ورسله وجبريل وميكال فإن الله عدو للكافرين الآيات فقال عمر والذي بعثك بالحق لقد جئت وما أريد إلا أخبرك فهذا مما صدق الله فيه قول عمر واحتجاجه وهو باب من الاحتجاج لطيف مسلوك عند أهل النظر وتركنا اسناد هذا الخبر سائر ما أوردناه من الأخبار في هذا الباب والباب الذي قبله وبعده لشهرتها في التفاسير والمصنفات وأخبر النبي صلى الله عليه وسلم إن آدم احتج مع موسى قال صلى الله عليه وسلم فحج آدم موسى وقال جل وعز هذان خصمان اختصموا في ربهم فأثنى على المؤمنين أهل الحق وذم أهل الكفر والباطل قال المفسرون نزلت هذه الآية في حمزة بن عبد المطلب وعبيدة بن الحرث وعلي بن أبي طالب وعتبة وشيبة ابني ربيعة والوليد بن عتبة حدثنا أحمد بن محمد قال حدثنا أحمد بن الفضل الدينوري قال حدثنا الحسن بن علي الرافعي قال حدثنا حاجب بن سليمان قال حدثنا وكيع قال حدثنا سفيان الثوري عن أبي هاشم الرماني عن أبي مجلز عن قيس بن عباد قال سمعت أبا ذر يقسم لنزلت هذه الآيات هذان خصمان اختصموا في ربهم إلى قوله العزيز الحميد في هؤلاء الرهط الستة يوم بدر في علي بن أبي طالب وحمزة بن عبد الملطب وعبيدة بن الحرث بن عبد المطلب وعتبة بن بيعة وشيبة بن ربيعة والوليد بن عتبة وتجادل أصحاب رسول الله صلى الله عليه وسلم يوم السقيفة وتدافعوا وتقرروا وتناظروا حتى صار الحق في أهله وتناظروا بعد مبايعة أبي بكر في أهل الردة وفي فصول يطول ذكرها واحتجوا على أبي بكر بقول رسول الله صلى الله عليه وسلم أمرت أن أقاتل الناس حتى يقولوا لا إله إلا الله فإذا قالوها حثنوا مني دماءهم وأموالهم إلا بحقها وحسابهم على الله فقال أبو بكر من حقها الزكاة والله لأقاتلن من فرق بين الصلاة والزكاة ولو منعوني عناقا ويروي عقالا لقاتلهم عليه فبان لعمر وغيره من الصحابة الذين خالفوا أبا بكر في ذلك أن الحق معه فبايعوه وقوله صلى الله عليه وسلم إلا بحقها مثل قوله عز وجل ولا تقتلوا النفس التي حرم الله إلا بالحق وحدثني أحمد بن سعيد بن بشر قال حدثنا محمد بن أبي دليم قال حدثنا محمد بن وضاح قال حدثنا ابن ماهان قال حدثنا سفيان بن عيينة عن أيوب الطائي عن قيس بن مسلم عن طارق بن شهاب قال لما جمع أبو بكر أهل الردة قال اختاروا مني حربا مجلية أو سلما مخزية قالوا فالحرب أما الحرب المجلية فقد عرفناها فما السلم المخزية قال تدون قتلانا ولا ندى قتلاكم فقام عمر بن الخطاب فقال قتلانا قتلوا في سبيل الله لا يؤدون ونزع عنكم الحلقة والكراع يعني السلاح والخيل قاله ابن ماهان قال وتلزمون إذ ناب الإبل حتى يرى الله خليفة رسوله والمؤمنين ما شاء وحدثنا أحمد بن سعيد قال حدثنا ابن دليم قال حدثنا ابن وضاح قال حدثنا محمد بن مسعود قال حدثنا عبد الرحمن بن مهدي قال حدثنا سفيان الثوري قال حدثنا قيس بن مسلم عن طارق بن شهاب فذكر مثله حدثنا سعيد بن نصر قال حدثنا قاسم بن أصبغ قال حدثنا محمد بن اسماعيل قال حدثنا الحميدي قال حدثنا سفيان حدثنا شعبة عن عاصم بن بهذلة عن زر بن حبيش قال قلت لحذيفة صلى رسول الله الله عليه وسلم في بيت المقدس فقال أنت تقول صلى فيه يا أصلع قلت نعم بيني وبينك القرآن قال حذيفة هات من احتج بالقرآن فقد أفلح فقرأت عليه سبحان الذي أسرى بعبده ليلا من المسجد الحرام إلى المسجد الأقصى فقال حذيفة بن نجدة صلى فيه وذكر الحديث وناظر على رضى الله عنه الخوارج حتى انصرفوا وناظرهم ابن عباس أيضا بمالا مدفع فيه من الحجة من نحو كلام علي ولولا شهرة ذلك وخشية طول الكتاب لاجتليت ذلك على وجهه حدثنا ابراهيم بن شاكر قال حدثنا محمد بن محمد بن عثمان قال حدثنا سعيد ابن حمير قال حدثنا سعيد بن عثمان قالا حدثنا أحمد بن عبد الله بن صالح قال حدثنا النضر بن محمد قال حدثنا عكرمة بن عمار قال حدثني أبو زميل قال حدثني ابن عباس قال لما اجتمعت الحرورية يخرجون على علي قال جعل يأتيه الرجل فيقول يا أمير المؤمنين القوم خارجون عليك قال دعوهم حتى يخرجوا فلما كان ذات يوم قلت يا أمير المؤمنين أبرد بالصلاة فلا تفتني حتى آتى القوم قال فدخل عليهم وهم قائلون فإذا هم مسمهة وجوههم من السهر وقد أثر اسجود في جباههم كأن ايديهم ثفن الإبل عليهم قمص مرحضة فقالواما جاء بك يا ابن عباس وما هذه الحلة عليك قال قلت ما تعيبون مني فلقد رأيت رسول الله صلى الله عليه وسلم أحسن ما يكون من ثياب اليمنية قال ثم قرأت هذه الآية قل من حرم زينة الله التي أخرج لعباده والطيبات من الرزق فقالوا ما جاء بك قال جئتكم من عند أصحاب رسول الله صلى الله عليه وسلم وليس فيكم منهم أحد ومن عند ابن عم رسول الله صلى الله عليه وسلم وعليهم نزل القرآن وهم أعلم بتأويله جئت لأبلغكم عنهم وابلغهم عنكم قال بعضهم لا تخاصموا قريشا فإن الله يقول بل هم قوم خصمون فقال بعضهم بلى فلنكامنه قال فكلمني منهم رجلان أو ثلاثة قال قلت ماذا نقمتم عليه قالوا ثالثا فقلت ما هن قالوا حكم الرجال في أمر الله وقال الله إن الحكم إلا الله قال قلت هذه واحدة وماذا أيضا قال فإنه قاتل ولم يسب ولم يغنم فلئن كانوا مؤمنين ما حل قتالهم ولئن كانوا كافرين لقد حل قتالهم وسيبهم قال قلت وماذا أيضا قالوا ومحا نفسه من أمير المؤمنين فإن لم يكن أمير المؤمنين فهو أمير الكافرين قال قلت أرأيتكم إن أتيتكم من كتاب الله وسنة رسوله ما ينقض قولكم هذا أرجعون قالوا وما لنا لا نرجع قال قلت أما حكم الرجال في أمر الله فإن الله قال في كتابه يا أيها الذين آمنوا لا تقتلوا الصيد وأنتم حرم ومن قتله منكم متعمدا فجزاء مثل ما قتل من النعم بحكم به ذوا عدل منكم وقال في المرأة وزوجها وإن خفتم شقاق بينهما فابعثوا حكما من أهله وحكما من أهلها فصير الله ذلك إلى حكم الرجال فنشدتكم الله أتعلمون حكم الرجال في دماء المسلمين واصلاح ذات بينهم أفضل أو في حكم ارنب ثمن ربع درهم وفي بضع امرأة قالوا بلى هذا أفضل قال أخرجت من هذه قالوا نعم قال فأما قولكم قاتل فلم يسب ولم يغنم أفتسبون أمكم عائشة فإن قلتم نسبيها فنستحل منها ما نستحل من غيرها فقد كفرتم وإن قلتم ليست بأمنا فقد كفرتم فأنتم ترددون بين ضلالتين أخرجت من هذه قالوا بلى قال وأما قولكم محا نفسه من امرة المؤمنين فأنا آتيكم بمن ترضون إن نبي الله يوم الحديبية حين صالح أبا سفيان وسهيل بن عمرو قال رسول الله صلى الله عليه وسلم أكتب يا على هذا ما صالح عليه محمد رسول الله صلى الله عليه وسلم حدثنا فقال أبو سفيان وسهيل ابن عمرو ما نعلم انك رسول الله ولو نعلم انك رسول الله ما قاتلناك قال رسول الله صلى الله عليه وسلم اللهم تعلم إني رسولك أمح يا علي واكتب هذا ما اصطلح عليه محمد بن عبد الله وأبو سفيان وسهيل بن عمرو قال فرجع منهم الفان وبقى بقيتهم فخرجوا فقتلوا أجمعين حدثنا أحمد بن محمد قال حدثنا محمد بن عيسى قال حدثنا بكر بن سهل قال حدثنا نعيم بن حماد قال حدثنا محمد بن فضيل عن عطاء بن السائب عن البختري والشعبي واصحاب علي عن علي أنه لما ظهر على البصرة يوم الجمل جعل لهم ما في عسكر القوم من السلاح ولم يجعل لهم غير ذلك فقالوا كيف تحل لنا دماؤهم ولا تحل لنا أموالهم ولا نساؤهم قال هاتوا سهامكم فاقرعوا على عائشة فقالوا نستغفر الله فخصمهم علي وعرفهم إنها إذا لم تحل لم تحل بنوها أخبرنا أحمد بن محمد قال حدثنا محمد بن عيسى قال حدثنا بكر بن سهل قال حدثنا نعيم بن حماد قال حدثنا عثمان بن سعيد بن كثير بن دينار قال حدثنا هشام بن يحيى الغساني عن أبيه قال خرجت الحرورية بالموصل فكتبت إلى عمر بن عبد العزيز بمخرجهم فكتب إلي يأمرني بالكف عنهم وأن أدعو رجالا منهم فأحملهم على مراكب من البريد حتى يقدموا على عمر فجادلهم فإن يكونوا على الحق اتبعهم وإن يكن عمر على الحق اتبعوه وأمرني أن أرتهن منهم رجالا وأن أعطيهم رهنا يكون في أيديهم حتى تنقضي الأمور وأجلهم في سيرهم ومقامهم ثلاثة أشهر فلما قدموا على عمر أمر بنزولهم ثم أدخلهم عليه فجادلهم حتى إذا لم يجد لهم حجة رجعت طائفة منهم ونزعوا عن رأيهم وأجابوا عمر وقالت طائفة أخرى لسنا نجيبك حتى تكفر أهل بيتك وتلعنهم وتتبر أمنهم فقال عمر إنه لا يسعكم فيما خرجتم له إلا الصدق أعلموني هل تبرأتم من فرعون أو لعنتموه أو ذكرتموه في شيء من أموركم قالوا لا قال فكيف وسعكم تركه ولم يصف الله عبدا بأخبث من صفته إياه ولا يسعني ترك أهل بيتي ومنهم المحسن والمسيء والمخطئ والمصيب وذكر الحديث وأخبرنا أحمد حدثنا محمد بن عيسى قال حدثنا بكر بن سهل قال حدثنا نعيم قال حدثنا عبد الله بن المبارك قال حدثنا جرير بن حازم عن محمد ابن سليم أحد بني ربيعة بن حنظلة بن عدي قال بعثني وعون بن عبد الله بن عمر بن عبد العزيز إلى خوارج خرجت بالجزيرة فذكر الخبر في مناظرة عمر للخوارج وفيه قالوا خالفت اهل بيتك وسميتهم الظلمة فأما أن يكونوا على الحق أو يكونوا على الباطل فإن زعمت أنك على الحق وهم على الباطل فالعنهم وتبرأ منهم فإن فعلت فنحن منك وأنت منا وإن لم تفعل فلست منا لسنا منك فقال عمر إني قد علمت إنكم لن تتركوا الأهل والعشائر وتعرضتم القتل والقتال إلا وأنتم ترون إنكم مصيبون ولكنكم أخطأتم وضللتم وتركتم الحق أخبروني عن الدين أواحد أو أثنان قالوا إبل واحد قال فليسعكم في دينكم شيء يعجز عني قالوا لا قال أخبروني عن أبي بكر وعمر ما حالهما عندكم قالوا أفضل أسلافنا أبو بكر وعمر قال ألستم تعلمون أن رسول الله صلى الله عليه وسلم لما توفي ارتدت العرب فقاتلهم أبو بكر فقتل الرجال وسبى الذرية والنساء قالوا بلى قال عمر بن عبدالعزيز فلما توفي أبو بكر قام عمر رد النساء والذراري على عشائرهم قالوا بلى قال عمر فهل تبرأ عمر من أبي بكر ولعنه بخلافه إياه قالوا لا قال فتتولونهما على اختلاف سيرتهما قالوا نعم قال عمر فما تقولون في بلال بن مرداس قالوا من خير أسلافنا بلال بن مرداس قال أفلستم قد علمتم أنه لم يزل كافا عن الدماء والأموال وقد لطخ أصحابه أيديهم في الدماء والأموال فهل تبرأت احدى الطائفتين من الأخرى أو لعنت احداهما الأخرى قالوا لا قال فتتولونهما جميعا على اختلاف سيرتهما قالوا نعم قال عمر فأخبروني عن عبد الله بن وهب الراسبي حين خرج من البصرة هو وأصحابه يريدون أصحابكم بالكوفة فمروا بعبد الله بن خباب فقتلوه وبقروا بطن جاريته ثم عدوا على قوم من بني قطيعة فقتلوا الرجال وأخذوا الأموال وغلوا الأطفال في المراجل وتأولوا قول الله إنك إن تذرهم يضلوا عبادك ولا يلدوا إلا فاجرا كفارا ثم قدموا على أصحابهم من أهل الكوفة وهم كافون عن الفروج والدماء والاموال فهل تبرأت إحدى الطائفتين من الأخرى أو لعنت أحداهما الأخرى قالوا لا قال عمر فتتولونهما على اختلاف سيرتهما قالو نعم قال عمر فهؤلاء الذين اختلفوا بينهم في السيرة والأحكام لم يتبرأ بعضهم من بعض على اختلاف سيرتهم ووسعهم ووسعكم ذلك ولا يسعني حين خالفت أهل بيتي في الأحكام والسيرة حتى ألعنهم وأتبرأ منهم أخبروني عن العن أفرض على العباد قالوا نعم قال عمر لأحدهما متى عهدك بلعن فرعون قال مالي بذلك عهد منذ زمان فقال عمر هذا رأس من رؤوس الكفر ليس لك عهد بلعنه منذ زمان وأنا لا يسعني العن من خالفتهم من أهل بيتي وذكر تمام الخبر قال أبو عمر هذا عمر عبد العزيز رضي الله عنه وهو ممن جاء عنه التغليظ في النهي عن الجدال في الدين وهو القائل من جعل دينه غرضا للخصومات أكثر التنقل ولما اضطر وعرف الفلج في قوله ورجبيء أن يهدي الله به لزمه البيان فبين وكان أحد الراسخين في العلم رحمه الله قال بعض العلماء كل مجادل عالم وليس كل عالم مجادلا يعني أنه ليس كل عالم يتأتى له الحجة ويحضره الجواب ويسرع إليه الفهم بمقطع الحجة ومن كانت هذه خصاله فهو أرفع العلماء وأنفعهم مجالسة ومذاكرة والله يؤتي فضله من يشاء والله ذو الفضل العظيم قال أبو ابراهيم المزني رحمه الله لبعض مخالفيه في الفقه من أين قلتم كذا وكذا ولم قلتم كذا وكذا فقال له الرجال قد علمت يا أبا ابراهيم أنا لسنا لمية فقال المزني إن لم تكونوا لمية فأنتم إذن في عميه أخبرنا عبد الله بن محمد قال حدثنا يوسف بن أحمد اجازة عن أبي جعفر العقيلي قال حدثنا محمد بن عتاب بن المربع قال سمعت العباس بن عبد العظيم العنبري قال كنت عند أحمد بن حنبل وجاءه علي بن المديني راكبا على دابة قال فتناظرا في الشهادة وارتفعت أصواتهما حتى خفت أن يقع بينهما جفاء وكان أحمد يرى الشهادة وعلي يأبى ويدفع فلما أراد علي الانصراف قام أحمد فأخذ بركابه وسمعت أحمد في ذلك المجلس يقول لا ننظر بين أصحاب محمد صلى الله عليه وسلم فيما شجر بينهم ونكل أمرهم إلى الله والحجة في ذلك حديث حاطب وأما تناظر العلماء وتجادهلم في مسائل الأحكام من الصحابة والتابعين ومن بعدهم أكثر من أن تحصى وسنذكر منها شيئا يستدل به قال زيد بن ثابت لعلي في المكاتب أكنت راجمه لو زنى قال لا قال فكنت تجيز شهادته قال لا قال فهو عبد ما بقى عليه درهم وقد ذكر معمر عن قتادة أن عليا قال في المكاتب يورث بقدر ما أدى وأحتج زيد أيضا على من خالفه من الصحابة إذ خاصموه في ذلك بأن المكاتبين كانوا يدخلون على أمهات المؤمنين ما بقى على أحد من كتابتهم شيء ويقول زيد يقول فقهاء الأمصار وناظر عبيد الله بن عمر أباه في المال الذي أعطاه إياه أبو موسى الأشعري هو وأخاه وقال عبيد الله لو تلف المال ضمناه فلنا ربحه بالضمان قال سليمان بن سالم في الحامل تلد ولدا ويبقى في بطنها ولد آخر إن لزوجها عليها الرجعة وقال عكرمة لا رجعة له عليها لأنها قد وضعت فقال له سليمان أيحل لها أن تتزوج قال لا قال خصم العبد وقال ابن عباس ليتق الله زيد أيجعل ولد الولد بمنزلة الولد لا يجعل أب الأب بمنزلة الأب إن شاء باهلته عند الحجر الأسود وعن ابن عباس من شاء باهلته إن الظهار ليس من الأمة إنما قال الله من نسائهم وقيل لمجاهد في هذه المسئلة أليس الله جل وعز يقول والذين يظاهرون من نسائهم فليس الأمة من النساء فقال مجاهد قد قال الله تعالى واستشهدوا شهيدين من رجالكم أفليس العبد من الرجال افتجوز شهادته يقول كما أن العبد من الرجال غير المراد بالشهادة فكذلك الأمة من النساء غير المراد بالظهار وهذا عين القياس وناظر أبو هريرة عبد الله بن سلام في الساعة التي في يوم الجمعة على حسب ما ذكره مالك في موطئه وناظر سعيد بن المسيب ربيعة في اصابع المرأة وناظر عمر بن الخطاب أبا عبيدة في حديث الطاعون قوله أرأيت لو كانت لك ابل هبطت بها واديا الحديث وهذا أكثر من أن يحصى وفي قول الله عز وجل فلم تحاجون فيما ليس لكم به علم دليل على أن الاحتجاج بالعلم مباح سائغ لمن تدبر ومن مليح الاحتجاج والكر على الخصم ما روى حماد بن سلمة عن الأزرق بن قيس أن الأحنف ابن قيس كان يكره الصلاة في المقصورة فقال له رجل يا أبا بحر لم لا تصلي في المقصورة قال له الأحنف وأنت لم تصل فيها قال لا أترك قال الأحنف فلذلك لا أصلي فيها وهذا ضرب من الاحتجاج والزام الخصم بديع وقال المزني لا تعدو المناظرة احدى ثلاث أما تثبيت لما في يديه أو انتقال من خطأ كان عليه أو ارتياب فلا يقدم من الدين على شك قال وكيف ينكر المناظرة من لم ينظر فيما به يردها قال وحق المناظرة أن يراد بها الله عز وجل وأن يقبل منها ما يتبين وقالوا لا تصح المناظرة ويظهر الحق بين المتناظرين حتى يكونا متقاربين أو متساويين في مرتبة واجدة من الدين والفهم والعقل والانصاف وإلا فهو مراء ومكابرة وقال سليمان بن عمران سمعت أسد ابن الفرات يقول بلغني أن قوما كانوا يتناظرون بالعراق في العلم فقال قائل من هؤلاء فقيل قوم يقتسمون ميراث رسول الله صلى الله عليه وسلم وذكر ابن مزين قال حدثنا عيسى عن ابن القاسم عن مالك قال قال عمر بن عبد العزيز رأيت ملاحاة الرجال تلقيحا لألبابهم قال مالك وقال عمر بن عبد العزيز ما رأيت أحدا لاحى الرجال إلا أخذ بجوامع الكلم قال يحيى بن مزين يريد بالملاحاة هنا المخاوضة والمراجعة على وجه التعليم والتفهم والمدارسة والله أعلم


باب فساد التقليد ونفيه والفرق بين التقليد والاتباع

قد ذم الله تبارك وتعالى التقليد في غير موضع من كتابه فقال اتخذوا أحبارهم ورهبانهم أربابا من دون الله وروي عن حذيفة وغيره قالوا لم يعبدوهم من دون الله ولكنهم أحلوا لهم وحرموا عليهم فاتبعوهم وقال عدي بن حاتم أتيت رسول الله صلى الله عليه وسلم وفي عنقي صليب فقال لي يا عدي الق هذا الوثن من عنقك وانتهيت إليه وهو يقرأ سورة براءة حتى أتى على هذه الآية اتخذوا أحبارهم ورهبانهم أربابا من دون الله قال قلت يا رسول الله إنا لم نتخذهم أربابا قال بلى أليس يحلون لكم ما حرم عليكم فتحلونه ويحرمون عليكم ما أحل الله لكم فتحرمونه فقلت بلى فقال تلك عبادتهم حدثنا عبد الوارث ابن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا ابن وضاح قال حدثنا يوسف بن عدي قال حدثنا أبو الأحوص عن عطاء بن السائب عن أبي البختري في قوله عز وجل اتخذوا أحبارهم ورهبانهم ارابابا من دون الله قال أما أنهم لو أمروهم أن يعبدوهم من دون الله ما أطاعوهم ولكنهم أمروهم فجعلوا حلال الله حرامه وحرامه حلاله فاطاعوهم فكانت تلك الربوبية قال وحدثنا ابن وضاح حدثنا موسى بن معاوية حدثنا وكيع حدثنا سفيان ولأعمش جميعا عن حبيب ابن أبي ثابت عن أبي البختري قال قيل لحذيفة في قوله اتخذوا أحبارهم ورهبانهم أربابا من دون الله أكانوا يعبدونهم فقال لا ولكن كانوا يحلون لهم الحرام فيحلونه ويحرمون عليهم الحلال فيحرمونه وقال جل وعز وكذلك ما أرسلنا من قبلك في قربة من نذير إلا قال مترفوها إنا وجدنا آباءنا على أمة وإنا على آثارهم مقتدون قال أولو جئتكم بأحدى مما وجدتم عليه آباءكم فمنعهم الاقتداء بآبائهم من قبول الاهتداء فقالوا إنا بما أرسلتم به كافرون وفي هؤلاء ومثلهم قال الله جل وعز إن شر الدواب عند الله الصم البكم الذين لا يعقلون وقال إذ تبرأ الذين اتبعوا من الذين اتبعوا ورأوا العذاب وتقطعت بهم الأسباب وقال الذين اتبعوا لو أن لنا كرة فنتبرأ منهم كما تبرؤا منا كذلك يريهم الله أعمالهم حسرات عليهم وقال جل وعز عائبا لأهل الكفر وذاما لهم ما هذه التماثيل التي أنتم لها عاكفون قالوا وجدنا آباءنا كذلك يفعلون وقال إنا أطعنا سادتنا وكبراءنا فأضلونا السبيلا ومثل هذا في القرآن كثير من ذم تقليد الآباء والرؤساء وقد احتج العلماء بهذه الآيات في أبطال التقليد ولم يمنعهم كفر اؤلئك من الاحتجاج بها لأن التشبيه لم يقع من جهة كفر أحدهما وإيمان الآخر وإنما وقع التشبيه بين التقليدين بغير حجة للمقلد كما لو قلد رجل فكفر وقلد آخر فأذنب فقلد آخر في مسئلة دنياه فأخطأ وجهها كان كل واحد ملوما على التقليد بغير حجة لأن كل ذلك تقليد يشبه بعضه بعضا وإن اختلفت الآثام فيه وقال الله عز وجل وما كان الله ليضل قوما بعد إذ هداهم حتى يبين لهم ما يتقون وقد ثبت الاحتجاج بما قدمنا في الباب قبل هذا وفي ثبوته أبطال التقليد أيضا فإذا بطل التقليد بكل ما ذكرنا وجب التسليم للأصول التي يجب التسليم لها وهي الكتاب والسنة أو ما كان في معناهما بدليل جامع بين ذلك أخبرنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أبو بكر عبدالله بن عمرو بن عوف المزني عن أبيه عن جده قال سمعت رسول الله صلى الله عليه وسلم يقول إني لأخاف على أمتي من بعدي من أعمال ثلاثة قال وما هي يا رسول الله قال أخاف عليهم من زلة العالم ومن حكم جائر ومن هوى متبع وبهذا الإسناد عن النبي صلى الله عليه وسلم أنه قال تركتم فيكم أمرين لن تضلوا ما تمسكتم بهما كتاب الله وسنة رسوله حدثنا سعيد بن نصر قال حدثنا قاسم بن أصبغ قال حدثنا ابن وضاح قال حدثني موسى قال حدثنا ابن مهدي عن اسرائيل عن ابن حصين عن الشعبي عن زياد بن جرير قال قال عمر ثلاث يهدمن الدين زلة عالم وجدال منافق بالقرآن وأئمة مضلون وبه عن ابن مهدي عن جعفر بن حيان عن الحسن قال قال أبو الدرداء فيما أخشى عليكم زلة عالم وجدال المنافق بالقرآن والقرآن حق وعلى القرآن منار كأعلام الطريق أخبرنا عبد الله بن محمد بن عبد المؤمن قال حدثنا أبو الحسن أحمد بن عثمان الآدمي قال حدثنا عباس الدوري قال حدثنا محمد بن بشر العبدي قال حدثنا مجالد عن عامر عن زياد بن جدير قال قال عمر بن الخطاب ثالث يهدمن الدين زيغة العالم وجدال منافق بالقرآن وائمة مضلون وذكر ابن مزين عن أصبغ عن جرير الضبي عن المغيرة عن الشعبي عن زياد بن جدير قال أتيت عمر بن الخطاب فذكر معناه وحدثنا عبد الله بن صالح حدثنا الليث بن سعد عن ابن علان عن ابن شهاب أن معاذ ابن جبل كان يقول في مجلسه كل يوم قل ما يخطئه أن يقول ذلك الله حكم قسط هلك المرتابون أن وراءكم فتنا يكثر المال ويفتح فيها القرآن حتى يقرأه المؤمن والمنافق والمرأة والصبي والأسود والأحمر فيوشك أحدهم أن يقول قد قرأت القرآن فما أظن أن تتبعوني حتى ابتدع لهم غيره فإياكم وما ابتدع فإن كل بدعة ضلالة وإياكم وزيغة الحكيم فإن الشيطان قد يتكلم على لسان الحكيم بكلمة الضلالة وإن المنافق قد يقول كلمة الحق فتلقوا الحق عمن جاء به فإن على الحق نورا قالوا وكيف زيغه الحكيم قال هي الكلمة تروعكم وتنكرونها وتقولون ما هذه فاحذروا زيغته ولا يصدنكم عنه فإنه يوشك أن يفيء وأن يراجع الحق وإن العلم والإيمان مكانهما إلى يوم القيامة فمن ابتغاهما وجدهما أخبرنا سعيد بن نصر قال حدثنا قاسم بن أصبغ قال حدثنا محمد بن وضاح قال حدثنا موسى قال حدثنا ابن مهدي عن شبعة عن عمرو بن مرة عن عبد الله بن سلمة قال قال معاذ بن جبل يا معشر العرب كيف تصنعون بثلاث دنيا تقطع أعناقكم وزلة عالم وجدال منافق بالقرآن فسكتوا فقال أما العالم فإن اهتدى فلا تقلدوه دينكم وإن افتتن فلا تقطعوا منه اناتكم فإن المؤمن يفتتن ثم يتوب وأما القرآن فله منار كمنار الطريق لا تخفى على أحد فما عرفتم منه فلا تسألوا عنه وما شككتم فكلوه إلى عالمه وأما الدنيا فمن جعل الله الغنى في قلبه فقد أفلح ومن لا فليس بنافعته دنياه أخيرنا محمد بن ابراهيم قال حدثنا محمد بن أحمدب بن يحيى قال حدثنا أبو سعيد البصري بمكة قال حدثنا الحسن بن عفان العامري قال حدثنا حسين الجعفي عن زائدة عن عطاء بن السائب عن أبي البختري قال قال سلمان كيف أنتم عند ثلاث زلة عالم وجدال منافق بالقرآن ودنيا تقطع أعناقكم فأما زلة العالم فإن اهتدى فلا تقلدوه دينكم وأما مجادلة منافق بالقرآن فإن للقرآن منارا كمنار الطريق فما عرفتم منه فخذوه ومالم تعرفوه فكلوه إلى الله وأما دنيا تقطع أعناقكم فانظروا إلى من هو دونكم ولا تنظروا إلى من هو فوقكم وشبه الحكماء زلة العالم بإنكسار السفينة لأنها إذا غرقت غرق معها خلف كثير وإذا صح وثبت أن العالم يزل ويخطئ لم يجز لأحد أن يفتي ويدين بقول لا يعرف وحهه حدثنا عبد الرحمن بن يحيى قال حدثنا علي بن محمد قال حدثنا أحمد بن داود قال حدثنا سحنون قال حدثنا ابن وهب قال سمعت سفيان يعني ابن عيينة يحدث عن عاصم بن بهدلة عن زر بن حبيش عن ابن سمعود أنه كان يقول أغد عالما أو متعلما ولا تغد إمعة فيما بين ذلك قال ابن وهب فسألت سفيان عن الأمعة فحدثني عن أبي الزعراء عن أبي الأحوص عن ابن مسعود قال كنا ندعوا الأمعة في الجاهلية الذي يدعى إلى الطعام فيذهب معه بغيره وهو فيكم البوم المحقب دينه الرجال وحدثنا محمد بن ابراهيم قال حدثنا سعيد بن أحمد قال حدثنا أسلم بن عبد العزيز قال حدثنا يونس قال حدثنا سفيان عن عاصم بن بهدلة عن زر بن حبيش عن عبد الله بن مسعود أنه كان يقول أغد عالما أو متعلما ولا تغد أمعة فيما بين ذلك وبه عن يونس أخبرنا سفيان قال وحدثني أبو الزعراء عن أبي الأحوص عن ابن مسعود أنه قال كنا ندعوا الأمعة في الجاهلية الذي يدعى إلى الطعام فيذهب معه بآخر وهو فيكم اليوم المحقب دينه الرجال وحدثنا محمد قال حدثنا أحمد بن مطرف قال حدثنا سعيد وسعيد قالا حدثنا يونس فذكر الخبرين جميعا بإسنادهما سواء أخبرنا أحمد بن عبد الله بن محمد قال حدثنا أبي قال حدثنا محمد بن قاسم قال حدثنا اسحاق بن ابراهيم بن يونس البغدادي قال حدثنا اليمن الأسدي قال حدثنا حماد بن زيد عن المثنى بن سعيد عن أبي العالية الرياحي قال سمعت ابن عباس يقول ويل للأتباع من عثرات العالم قيل كيف ذلك قال يقول العالم شيئا برايه ثم يجد من هو أعلم برسول الله صلى الله عليه وسلم منه فيترك قوله ذلك ثم تمضي الأتباع وقال علي بن أبي طالب رضي الله عليه لكميل بن زياد النخعي وهو حديث مشهور عند أهل العلم يستغني عن الاسناد لشهرته عندهم يا كميل إن هذه القلوب أوعية فخيرها أوعاها للخير والناس ثلاثة فعالم رباني ومتعلم على سبيل نجاه وهمج رعاع أتباع كل ناعق لم يستضيئوا بنور العلم ولم يلجئوا إلى ركن وثيق ثم قال إن ههنا لعلما وأشار بيده إلى صدره لو أصبت له حملة لقد أصبت لقنا غير مأمون يستعمل الدين للدنيا ويستظهر بحجج الله على كتابه وبنعمه على معاصيه أف لحامل حق لايصيره له ينقدح الشك في قلبه بأول عارض من شبهة لا يدري أين الحق إن قال أخطأ وإن أخطأ لم يدر مشغوف بما لا يدري حقيقته فهو فتنة لمن افتتن به وإن من الخير كله من عرفه الله دينه وكفى بالمرء جهلا أن لا يعرف دينه أخبرنا أبو نصر هارون بن موسى قال حدثنا ابو علي اسماعيل بن القاسم قال حدثنا أبو بكر بن الأنباري قال حدثنا محمد بن علي المديني قال حدثنا أبو الفضل الربعي الهاشمي قال حدثنا نهشل ابن دارم عن أبيه عن جده عن الحارث الأعور قال سئل علي بن أبي طالب عن مسألة فدخل مبادرا ثم خرج في حذاء ورداء وهو متبسم فقيل له يا أمير المؤمنين إنك كنت إذا سئلت عن المسئلة تكون فيها كالمسلة المحماة قال إني كنت حاقنا ولا رأي لحاقن ثم أنشأ يقول إذا المشكلات تصدين لي كشفت حقائقها بالنظر فإن برقت في مخيل الصواب عمياء لا يجتليها البصر مقنعة بغيوب الأمور وضعت عليها صحيح الفكر لسانا كشقشقة الأرحبي أو كالحسام اليماني الذكر وقلبا إذا استنطقته الفنو ن أبر عليها بواه درر ولست بأمعة في الرجا ل يسائل هذا وذا ما الخبر ولكنني مذرب الأصغرين ابين مع ما مضى ما غبر قال أبو علي المخيل السحاب يخال فيه المطر والشقشقة ما يخرجه الفحل من فيه عند هياجه ومنه قيل لخطباء الرجال شقاشق وأبر زاد علي ما تستنطقه والأمعة الأحمق الذي لا يثبت على رأي والمذرب الحاد وأصغراه قلبه ولسانه قال أبو عمر من الشقاشق ما حدثنا عبد الله بن محمد بن يوسف قال حدثنا محمد بن محمد قال حدثنا عمر ابن حفص قال حدثنا محمد بن عبد الله بن عبد الحكم قال حدثنا أبو ضمرة أنس ابن عياض قال حدثنا حميد عن أنس أن عمر رأى رجلا يخطب فاكثر فقال عمر أن كثيرا من الخطب من شقاشق الشيطان حدثنا عبد الوارث بن سفيان ويعيش ابن سعيد قالا حدثنا قاسم بن أصبغ قال حدثنا بكر بن حماد قال حدثنا بشر بن حجر قال حدثنا خالد بن عبد الله الواسطي عن عطاء يعني ابن السائب عن أبي البختري عن علي قال أياكم والاستنان بالرجال فإن الرجل يعمل بعمل أهل الجنة ثم ينقلب لعلم الله فيه فيعمل بعمل أهل النار فيموت وهو من أهل النار وإن الرجل ليعمل بعمل أهل النار فينقلب لعلم الله فيعمل بعمل أهل الجنة فيموت وهو من أهل الجنة فإن كنتم لا بد فاعلين فبالأموات لا با الأحياء وقال ابن مسعود ألا لا يقلدن أحدكم دينه رجلا إن آمن آمن وإن كفر كفر فإنه لا أسوة في الشر وأنشد الصولي عن المراغي قال أنشدني أبو العباس الطبري عن أبي سعيد الطبري قال أنشدني الحسين بن علي ابن الحسين بن علي بن عمر بن علي رضي الله عنه لنفسه وكان أفضل أهل زمانه تريد تنام على ذي الشبه وعلك إن نمت لم تنتبه فجاهد وقلد كتاب الآله لتلقى الله إذا مت به فقد قلد الناس رهبانهم وكل يجادل عن راهبة وللحق مستنبط واحد وكل يرى الحق في مذهبه ففيما أرى عجب غير أن بيان التفرق من أعجبه وثبت عن النبي صلى الله عليه وسلم مما قد ذكرناه في كتابنا هذا أنه قال تذهب العلماء ثم تتخذ الناس رؤسا جهالا يسئلون فيفتون بغير علم فيضلون ويضلون وهذا كله نفي للتقيد وإبطال له لمن فهمه وهدى لرشده وحدثنا محمد بن ابراهيم قال حدثنا أحمد بن مطرف قال حثنا سعيد بن عثمان وسعيد بن حمير قالا حدثنا يونس بن عبد الأعلى قال حدثنا سفيان بن عيينة قال اضطجع ربيعة مقنعا راسه وبكى فقيل له ما يبكيك فقال رياء ظاهر وشهوة خفية والناس عند علمائهم كالصبيان في حجور أمهاتهم ما نهوهم عنه انتهوا وما أمروهم به ائتمروا وقال ايوب رحمه الله ليس تعرف خطأ معلمك حتى تجالس غيره وقال عبيدالله بن المعتز لا فرف بين بهيمة تقاد وإنسان يقلد وهذا كله لغير العامة فإن العامة لا بد لها من تقليد عملائها عند النازلة تنزل بها لأنها لا تتبين موقع الحجة ولا تصل بعدم الفهم إلى علم ذلك لأن العلم درجات لا سبيل منها إلى أعلاها إلا بنيل أسفلها وهذا هو الحائل بين العامة وبين طلب الحجة والله أعلم ولم تختلف العلماء أن العامة عليها تقليد علمائها وإنهم المرادون بقول الله عز جل فاسئلوا أهل الذكر إن كنتم لا تعلمون وأجمعوا على أن الأعمى لا بد له من تقليد غيره ممن يثق بميزه بالقبلة إذا أشكلت عليه فكذلك من لا علم له ولا بصر بمعنى مايدين به لا بد له من تقليد عالمه وكذلك لم يختلف العلماء أن العامة لا يجوز لها الفتيا وذلك والله أعلم لجهلها بالمعاني التي منها يجوز التحليل والتحريم والقول في العلم وقد نظمت في التقليد وموضعه أبياتا رجوت في ذلك جزيل الأجر لما علمت أن من الناس من يسرع إليه حفظ المنظوم ويتعذر عليه المنثور وهي منقصيدة لي يا سائلي عن موضع التقليد خذ عني الجواب بفهم لب حاضر وأصخ إلى قولي ودن بنصيحتي واحفظ علي بوادري ونوادري لا فرق بين مقلد وبهيمة تنقاد بين جنادل ودعاثر تبا لقاض أو لمفت لا يرى عللا ومعنى للمقال السائر فإذا اقتديت فبالكتاب وسنة المبعوث بالدين النيف الطاهر ثم الصحابة عند عدمك سنة فأولاك أهل نهي وأهل بصائر وكذلك اجماع الذين يلونهم من تابعيهم كابرا عن كابر اجماع أمتنا وقول نبينا مثل النصوص لدى الكتاب الزاهر وكذا المدينة حجة أن أجمعوا متتابعين أوائلا بآواخر وإذا الخلاف اتى فدونك فاجتهد ومع الدليل فمل بفهم وافر وعلى الأصول فقس فروعك لا تقس فرعا بفرع كالجهول الحائر والشر ما فيه فديتك أسوة فانظر ولا تحفر بزلة ماهر أخبرنا عبدالرحمن بن يحيى قال حدثنا علي بن محمد قال حدثنا أحمد بن داود قال حدثنا سحنون قال حدثنا ابن وهب قال اخبرني سعيد ابن أبي أيوب عن بكر ابن عمرو عن عمرو بن أبي نعيمة عن أبي عثمان مسلم بن يسار عن أبي هريرة أن رسول الله صلى الله عليه وسلم قال من قال علي من لم أقل فليتبوأ مقعده من النار ومن استشار أخاه فأشار عليه بغير رشده فقد خانه ومن أفتى بفتيا عن غير تثبت فإنما أثمها على من أفتاه وهذا الحديث في موضع آخر من كتاب العلم في جامع ابن وهب قال حدثنا يحيى بن أيوب عن بكر عن عمرو بن أبي نعيمة عن أبي عثمان الطنبذي رضيع عبد الملك بن مروان قال سمعت أبا هريرة يقول قال رسول الله صلى الله عليه وسلم فذكره سواء فمرة قال يحيى بن أيوب ومرة قال سعيد بن أبي أيوب وخرجه أبو داود من حديث ابن وهب عن يحيى بن أيوب بإسناده المذكور وقد حدثنا عبد الوارث بن سفيان ويعيش بن سعيد قالا حدثنا قاسم بن أصبغ قال حدثنا محمد بن اسماعيل الترمذي قال حدثنا سعيد بن أبي مريم قال حدثنا يحيى بن أيوب عن بكر بن عمرو عن عمرو بن أبي نعيمة المعافري أن أبا عثمان الطنبذي حدثه أنه سمع أبا هريرة يقول قال رسول الله صلى الله عليه وسلم من قال علي مالم أقل فليتبوأ مقعده من النار ومن أفتى بغير علم كان أثمه على من أفتاه ومن أشار إلى أخيه بأمر وهو يعلم أن غيره أرشد منه فقد خانه وكان أبو عثمان رضيع عبد الملك بن مروان وحدثنا محمد بن ابراهيم بن سعد قال حدثنا سعيد بن أحمد بن عبد ربه قال حدثنا أسلم بن عبد العزيز قال حدثنا يونس بن عبدالأعلى قال حدثنا سفيان بن عيينة عن أبي سنان الشيباني عن سعيد بن جبير عن ابن عباس قال من أفتى بفتيا وهو يعمى عنها كان إثمها عليه وقد احتج جماعة من الفقهاء وأهل النظر على من أجاز التقليد بحجج نظرية عقلية بعد ما تقدم فأحسن ما رأيت من ذلك قول المزني رحمه الله وأنا أورده قال يقال لمن حكم بالتقليد هل لك من حجة فيما حكمت به فإن قال نعم أبطل التقليد لأن الحجة أوجبت ذلك عنده لا التقليد وإن قال حكمت فيه بغير حجة قيل له فلم أرقت الدماء وأبحت الفروج وأتلفت الأموال وقد حرم الله ذلك إلا بحجة قال الله جل وعز هل عندكم من سلطان بهذا أي من حجة بهذا قال فإن قال أنا أعلم إني قد أصبت وإن لم أعرف الحجة لأني قلدت كبيرا من العلماء وهو لا يقول إلا بحجة خفيت على قيل له إذا جاز لك تقليد معلمك لأنه لا يقول إلا بحجة خفيت على معلمك كما لم يقل معلمك إلا بحجة خفيت عليك فإن قال نعم ترك تقليد معلمه إلى تقليد معلم معلمه وكذلك من هو أعلى حتى ينتهي الأمر إلى أصحاب رسول الله صلى الله عليه وسلم وإن أبي ذاك نقض قوله وقيل له كيف تجوز تقليد من هو أصغر منك واقل علما ولا تجوز تقليد من هو أكبر وأكثر علما وهذا متناقض فإن قال لأن معلمي وإن كان أصغر فقد جمع علم من هو فوقه إلى علمه فهو أبصر بما أخذ واعلم بما ترك قيل له وكذلك من تعلم من معلمك فقد جمع علم معلمك وعلم من فوقه إلى علمه فيلزمك تقليده وترك تقليد معلمك وكذلك انت أولى أن تقلد نفسك من معلمك لأنك جمعت علم معلمك وعلم من فوقه إلى علمك فإن أعاد قوله جعل الأصغر ومن يحدث من صغار العلماء أولى بالتقليد من أصحاب رسول الله صلى الله عليه وسلم وكذلك الصاحب عنده يلزمه تقليد التابع والتابع من دونه في قياس قوله والأعلى الأدنى أبدا وكفى بقول يؤول إلى هذا قبحا وفسادا قال أبو عمر وقال أهل العلم والنظر حد العلم التبيين وادراك المعلوم على ماهو به فمن بان له الشيء فقد علمه قالوا والمقلد لا علم له ولم يختلفوا في ذلك ومن ههنا والله أعلم قال البختري عرف العالمون فضلك بالعلم وقال الجهال بالتقليد وأرى الناس مجمعين على فضلك من بين سيد ومسود وقال أبو عبد الله بن خويز منداد البصري المالكي التقليد معناه في الشرع الرجوع إلى قول لا حجة لقائله عليه وذلك ممنوع منه في الشريعة والاتباع ما ثبت عليه حجة وقال في موضع آخر من كتابه كل من ابتعت قوله من غير أن يجب عليك قوله لدليل يوجب ذلك فأنت مقلده والتقليد في دين الله غير صحيح وكل من أوجب عليك الدليل اتباع قوله فأنت متبعه والاتباع في الدين مسوغ والتقليد ممنوع وذكر محمد بن حارث في اخبار سحنون بن سعيد عن سحنون قال كان مالك بن أنس وعبد العزيز بن أبي سلمة ومحمد بن ابراهيم بن دينار وغيرهم يختلفون إلى ابن هرمز فكان إذا سأله مالك وعبد العزيز فتجيبهما وأسألك أنا وذوي فلا تجيبنا فقال أوقع ذلك يابن أخي في قلبك قال نعم إني قد كبرت سني ورق عظمي وأنا أخاف أن يكون خالطني في عقلي مثل الذي خالطني في بدني ومالك وعبد العزيز عالمان فقيهان إذا سمعا مني حقا قبلاه وإذا سمعا خطأ تركاه وأنت وذووك ما أجبتكم به قبلتموه قال محمد بن حارث هذا والله هوالدين الكامل والعقل الراجح لا كمن يأتي بالهذيان ويريد أن ينزل من القلوب منزلة القرآن قال أبو عمر يقال لمن قال بالتقليد لم قلت به وخالفت السلف في ذلك فإنهم لم يقلدوا فإن قال قلدت لأن كتاب الله جل وعز لا علم لي بتأويله وسنة رسوله لم أحصها والذي قلدته قد علم ذلك فقلدت من هو أعلم مني قيل له أما العلماء إذا اجتمعوا على شيء من تأويل الكتاب أو حكاية سنة عن رسول الله صلى الله عليه وسلم أو اجتمع رأيهم على شيء فهو الحق لا شك فيه ولكن قد اختلفوا فيما قلدت فيه بعضهم دون بعض فما حجتك في تقليد بعض دون بعض وكلهم عالم ولعل الذي رغبت عن قوله أعلم من الذي ذهبت إلى مذهبه فإن قال قلدته لأني علمت أنه صواب قيل له علمت ذلك بدليل من كتاب أو سنة أو اجماع فقد أبطل التقليد وطولب بما ادعاه من الدليل وإن قال قلدته لأني أعلم منه قيل له فقلد كل من هو أعلم منك فإنك تجد من ذلك خلقا كثيرا ولا تخص من قلدته إذ علتك فيه أنه أعلم منك فإن قال قلدته لأنه أعلم الناس قيل له فهو إذا أعلم من الصحابة وكفى بقول مثل هذا قبحا وإن قال إنما أقلد بعض الصحابة قيل له فما حجتك في ترك من لم يقلد منهم ولعل من تركت قوله منهم أفضل ممن أخذت بقوله على أن القول لا يصح لفضل قائله وإنما يصح بدلالة الدليل عليه وقد ذكر ابن مزين عن عيسى ابن دينار عن ابن القاسم عن مالك قال ليس كلما قال رجل قولا وإن كان له فضل يتبع عليه يقول الله الذين يستمعون القول فيتبعون أحسنه فإن قال قصري وقلة علمي يحملني على التقليد قيل له أما من قلد فيما ينزل به من أحكام شريعته عالما بما يتفق له على علمه فيصدر في ذلك عنما يخبره به فمعذور لأنه قد أتى ما عليه وأدى ما لزمه فيما نزل به لجهله ولا بد له من تقليد عالمه فيما جهله لاجماع المسلمين إن المكفوف يقلد من يثق بخبره في القبلة لأنه لا يقدر على أكثر من ذلك ولكن من كانت هذه حالة هل تجوز له الفتوى في شرائع دين الله فيحمل غيره على إباحة الفروج وإراقة الدماء واسترقاق الرقاب وإزالة الأملاك وتصييرها إلى غير من كانت في يديه بقول لا يعرف صحته ولا قام له الدليل عليه وهو مقرأن قائله يخطئ ويصيب وأن مخالفه في ذلك ربما كان المصيب فيما خالفه فيه فإن أجاز الفتوى لمن جهل الأصل والمعنى لحفظه الفروع لزمه أن يجيزه للعامة وكفى بهذا جهلا وردا للقرآن قال الله عز وجل ولا تقف ماليس لك به علم وقال أتقولون على الله مالا تعلمون وقد أجمع العلماء أن مالم يتبين ويستيقن فليس بعلم وإنما هو ظن والظن لا يغني من الحق شيئا وقد مضى في هذا الباب عن النبي صلى الله عليه وسلم وعن ابن عباس فيمن أفتى بغتيا وهو يعمى عنها أن أثمها عليه وثبت عن النبي صلى الله عليه وسلم أنه قال إياكم والظن فإن الظن أكذب الحديث ولا خلاف بين ائمة الأمصار في فساد التقليد فاغنى ذلك عن الاكثار حدثنا عبد الرحمن بن يحيى قال حدثنا أحمد بن سعيد قال حدثنا أسحاق ابن ابراهيم بن نعمان قال حدثنا محمد بن علي بن مروان قال حدثنا أبو حفص حرملة ابن يحيى قال حدثنا عبد الله بن وهب قال أخبرني يونس بن يزيد عن ابن شهاب قال حدثني أبو عثمان بن سنة أن رسول الله صلى الله عليه وسلم قال إن العلم بدا غريبا وسيعود غريبا كما بدا فطوبى يومئذ للغرباء قال أبو بكر بن محمد بن علي بن مروان وحدثنا سعيد بن داود بن أبي زنبر قال حدثني مالك بن أنس عن زيد بن سلم في قول الله جل وعز نرفع درجات من نشاء قال بالعلم حدثنا خلف بن القاسم حدثنا الحسن بن رشيق حدثنا اسحاق بن ابراهيم ابن يونس حدثنا علي بن عبد العزيز حدثنا زكريا بن عبد الله حدثنا الحنيني عن كثير بن عبد الله عن أبيه عن جده أن النبي صلى الله عليه وسلم قال إن الإسلام بدا غريبا وسيعود غريبا كما بدا فطوبى للغرباء قيل يا رسول الله ومن الغرباء قال الذين يحيون سنتي ويعمونها عباد الله وكان يقال العلماء غرباء لكثرة الجهال


باب ذكر من ذم الاكثار من الحديث دون التفهم والتفقه فيه

حدثنا عبد الرحمن بن يحيى قال حدثنا عمر بن محمد قال حدثنا علي بن عبد العزيز قال حدثنا سعيد بن منصور قال حدثنا خالد بن عبد الله عن بيان عن الشعبي عن قرظة بن كعب قال خرجنا فشيعنا عمر إلى صرار ثم دعا بماء فتوضأ ثم قال لنا أتدرون لم خرجت معكم قلنا أردت أن تشيعنا وتكرمنا قال إن مع ذلك الحاجة خرجت لها إنكم تأتون بلدة لاأهلها دوي بالقرآن كدوي النحل فلا تصدوهم بالأحاديث عن رسول الله صلى الله عليه وسلم وأنا شريككم قال قرظة فما حدثت بعده حدثنا عن رسول الله صلى الله عليه وسلم وحدثنا عبد الرحمن بن يحيى قال حدثنا عمر بن محمد قال حدثنا علي بن عبد العزيز قال حدثنا سعيد بن منصور قال حدثنا سفيان بن عيينة عن بيان عن الشعبي عن قرظة أن عمر قال له أقل الرواية عن رسول الله صلى الله عليه وسلم وأنا شريككم وحدثنا عبد الرحمن بن يحيى قال حدثنا علي بن محمد قال حدثنا أحمد بن داود قال حدثنا سحنون بن سعيد قال حدثنا ابن وهب قال سمعت سفيان ابن عيينة يحدث عن بيان عن عامر الشعبي عن قرظة بن كعب وحدثنا محمد بن ابراهيم قال حدثنا أحمد بن مطرف قال حدثنا سعيد بن عثمان وسعيد بن حمير قالا حدثنا يونس ابن عبد الأعلى قال حدثنا سفيان عن بيان عن عامر الشعبي عن قرظة بن كعب ولفظهما سواء قال خرجنا نريد العراق فمشى معنا عمر إلى صرار فتوضأ فغسل اثنتين ثم قال أتدرون لم مشيت معكم قالوا نعم نحن أصحاب رسول الله صلى الله عليه وسلم مشيت معنا فقال إنكم تأتون أهل قرية لهم دوي بالقرآن كدوي النحل فلا تصدوهم بالأحاديث فتشغلوهم جودوا القرآن وأقلوا الرواية عن رسول الله صلى الله عليه وسلم امضوا وأنا شريككم فلما قدم قرظة قالوا حدثنا قال نهانا عمر بن الخطاب قال ابن وهب وحدثني يونس بن يزيد عن ابن شهاب عن عروة بن الزبير عن عائشة قالت ألا يعجبك أبو هريرة جاء يجلس إلى جانب حجرتي يحدث عن رسول الله صلى الله عليه وسلم يسمعني وكنت أسبح فقام قبل أن أقضي سبحتي ولو أدركته لرددت عليه أن رسول الله صلى الله عليه وسلم لم يكن يسرد الحديث كسردكم وعن أبي هريرة أنه قال لقد حدثتكم باحاديث لو حدثت بها زمن عمر بن الخطاب لضربني عمر بالدرة قال أبو عمر احتج بعض من لا علم له ولا معرفة من أهل البدع وغيرهم الطاعنين في السنن بحديث عمر هذا قوله أقلوا الرواية عن رسول الله صلى الله عليه وسلم وبما ذكرنا في هذا الباب من الأحاديث وغيرها وجعلوا ذلك ذريعة إلى الزهد في سنن رسول الله صلى الله عليه وسلم التي لا يوصل إلى مراد كتاب الله إلا بها والطعن على أهلها ولا حجة في هذا الحديث ولا دليل على شيء مما ذهبوا إليه من وجوه قد ذكرها أهل العلم منها أن وجه قول عمر إنما كان لقوم لم يكونوا أحصوا القرآن فخشى عليهم الاشتغال بغيره عنه اذهو الأصل لكل علم هذا معنى قول أبي عبيد في ذلك واحتج بما رواه عن حجاج عن المسعودي عن عون بن عبد الله بن عتبة مل أصحاب رسول الله صلى الله عليه وسلم ملة فقالوا يا رسول الله حدثنا فأنزل الله جل وعز الله نزل أحسن الحديث كتابا متشابها مثاني تقشعر منه جلود الذين يخشون ربهم ثم تلين جلودهم إلى آخر الآية قال ثم ملوا ملة أخرى فقالوا يا رسول الله حدثنا شيئا فوق الحديث ودون القرآن يعنون القصص فأنزل الر تلك آيات الكتاب المبين إلى قوله نحن نقص عليك أحين القصص بما أوحينا إليك الآية قال فإن أرادوا الحديث دلهم على أحسن الحديث وإن أرادوا القصص دلهم على أحسن القصص وقال غيره أن عمر إنما نهى عن الحديث عما لا يفيد حكما ولا يكون سنة وطعن غيرهم في حديث قرظة هذا وردوه لأن الآثار الثابتة عن عمر خلافة منها ما روى مالك ومعمر وغيرهما عن ابن شهاب عن عبيد الله بن عبد الله بن عتبة عن عمر بن الخطاب في حديث السقيفة أنه خطب يوم جمعة فحمد الله وأثنى عليه ثم قال أما بعد فأني أريد أن أقول مقالة قد قدر لي أن أقولها من وعاها وعقها وحفظها فليحدث بها حيث تنتهي به راحلته ومن خشي أن لا يعيها فإني لا أحل له أن يكذب علي ان الله بعث محمدا صلى الله عليه وسلم بالحق وأنزل معه الكتاب فكان مما أنزل معه الرجم وذكر الحديث وهذا يدل على أن هيه عن الاكثار وأمره بالاقلال من الرواية عن رسول الله صلى الله عليه وسلم إنما كان خوف الكذب على رسول الله صلى الله عليه وسلم وخوفا أن يكونوا مع الاكثار يحدثون بما لم يتيقنوا حفظه ولم يعوه لأن ضبط من قلت روايته أكثر من ضبط المستكثر وهو أبعد من السهو والغلط الذي لا يؤمن مع الاكثار فلهذا أمرهم عمر من الاقلال من الرواية ولو كره الرواية وذمها لنهى عن الاقلال منها والاكثار ألا تراه يقول فمن حفظها ووعاها فليحدث بها فكيف يأمرهم بالحديث عن رسول الله صلى الله عليه وسلم وينهاهم عنه هذا لا يستقيم بل كيف ينهاهم عن الحديث عن رسول الله صلى الله عليه وسلم ويأمرهم بالاقلال منه وهو يندبهم إلى الحديث عن نفسه بقوله من حفظ مقالتي ووعاها فليحدث بها حيث تنتهي به راحلته ثم قال ومن خشي أن لا يعيها فلا يكذب علي وهذا يوضح لك ما ذكرنا والآثار الصحاح عنه من رواية أهل المدينة بخلاف حديث قرظة هذا وإنما يدور على بيان عن الشعبي وليس مثله حجة في هذا الباب لأنه يعارض السنن والكتاب قال الله عز وجل لقد كان لكم في رسول الله أسوة حسنة وقال وما آتاكم الرسول فخذوه وقال فيه النبي الأمي الذي يؤمن بالله وكلماته وقال وإنك لتهدي إلى صراط مستقم صراط الله ومثل هذا في القرآن كثير ولا سبيل إلى ابتاعه والتأسي به والوقوف عند أمره إلا بالخبر عنه فكيف بتوهم أحد على عمر أنه يأمر بخلاف ما أمر الله به وقد قال رسول الله صلى الله عليه وسلم نضر الله عبد اسمع مقالتي فوعاها ثم أداها إلى من لم يسمعها الحديث وفيه الحض الوكيد على التبليغ عنه صلى الله عليه وسلم وقال وخذوا عني في غير ما حدثت وبلغوا عني والكلام في هذا أوضح من النهار لأولى النهى والاعتبار ولايخلو الحديث عن رسول الله صلى الله عليه وسلم أن يكون خيرا أو شرا فإن كان خيرا ولا شك فيه أنه خير فالاكثار من الخير أفضل وأن كان شرا ولا يجوز أن يتوهم أن عمر يوصيهم بالاقلال من الشر وهذا يدلك إنه إنما أمرهم بذلك خوف مواقعة الكذب على رسول الله صلى الله عليه وسلم وخوف الاشتغال عن تدبر السنن والقرآن لأن المكثر لا تكاد تراه إلا غيره متدبر ولا متفقه وذكر مسلم بن الحجاج في كتاب التمييز قال حدثنا الفضل بن موسى قال حدثنا الحسين بن واقد الرديني بن أبي مجلز عن أبيه عن قيس ابن عباد قال سمعت عمر بن الخطاب يقول من سمع حديثا فأداه كما سمع فقد سلم ومما يدل على هذا ما قد ذكرناه فيما يروي عن عمر انه كان يقول تعلموا الفرائض والسنة كما تتعلمون القرآن فسوي بينهما وحدثنا سعيد حدثنا قاسم حدثنا ابن وضاح قال حدثنا موسى قال حدثنا ابن مهدي عن سفيان عن عاصم الأحول عن مورق العجلي قال كتب عمر تعلموا السنة والفرائض واللحن كما تتعلمون القرآن رواه ابن وهب عن ابن مهدي بإسناد مثله وحدثنا أحمد قال حدثني أبي حدثنا عبد الله حدثنا بقى أبو بكر بن أبي شيبة حدثنا أبو معاوية عن عاصم عن مورق عن عمر مثله قالوا اللحن معرفة وجوه الكلام وتصرفه والحجة به وعمر هو الناشد للناس في غير موقف بل في مواقف شتى من عنده علم عن رسول الله صلى الله عليه وسلم في كذا نحو ما ذكره مالك وغيره عنه في توريث المرأة من دية زوجها وفي الجنين يسقط ميتا عند ضرب بطن أمه وغير ذلك مما لو ذكرناه طال به كتابنا وخرجنا عن حد ماله قصدنا وكيف يتوهم على عمر ما توهمه الذين ذكرنا قولهم وهو القائل إياكم والرأي فإن أصحاب الرأي أعداء السنن أعيتهم الأحاديث أن يحفظوها وقد ذكرنا هذا الخبر بإسناده عن عمر في بابه من كتابنا هذا وعمر أيضا هو القائل خير الهدى هدى محمد صلى الله عليه وسلم وهو القائل سيأتي قوم يجادلونكم بشبهات القرآن فخذوهم بالسنن فإن أصحاب السنن أعلم بكتاب الله حدثنا أحمد بن قاسم ومحمد بن عبدالله قالا حدثنا محمد بن معاوية قال حدثنا أبو خليفة قال حدثنا أبوالوليد الطيالسي قال حدثنا الليث عن يزيد بن أبي حبيب عن بكير بن الأشج أن عمر بن الخطاب قال سيأتي قوم يجادلونكم بشبهات القرآن فخذوهم بالسنن فإن أصحاب السنن أعلم بكتاب الله عز وجل وقد يحتمل عندي ان تكون الآثار كلها عن عمر صحيحة متفقة ويخرج معناها على أن من شك في شيء تركه ومن حفظ شيئا وأتقنه جاز له أن يحدث به وإن كان الاكثار يحمل الإنسان على التقحم في ان يحدث بكل ما سمع من جيد ورديء وغث وثمين وقد قال رسول الله صلى الله عليه وسلم كفى بالمرء كذبا أن يحدث بكل ما سمع من حديث شعبه عن حبيب بن عبدالرحمن عن حفص بن عاصم عن أبي هريرة عن النبي صلى الله عليه وسلم ولو كان مذهب عمر ما ذكرنا لكانت الحجة في قول رسول الله صلى الله عليه وسلم دون قوله فهو القائل نضر الله عبدا سمع مقالتي فوعاها ثم أداها وبلغها وقد تقدم ذكره في هذا الكتاب وقال النبي صلى الله عليه وسلم تسمعون ويسمع منكم حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد ابن زهير قال حدثنا محمد بن عمران بن محمد بن عبدالرحمن بن أبي ليلى قال حدثني أبي عمران بن محمد قال حدثني ابن أبي ليلى يعني محمد بن عبد الرحمن عن عيسى يعني ابن عبد الرحمن بن أبي ليلى عن ثابت بن قيس قال قال رسول الله صلى الله عليه وسلم تسمعون ويسمع منكم ويسمع ممن يسمع منكم قال أبو عمر الذي عليه جماعة فقهاء المسلمين وعلمائهم ذم الاكثار دون التفقه ولا تدبر والمكثر لا يأمن مواقعة الكذب على رسول الله صلى الله عليه وسلم لروايته عمن يومن وعمن لا يؤمن حدثنا عبد الرحمن بن يحيى قال حدثنا عمر بن محمد قال حدثنا علي بن عبد العزيز قال حدثنا سعيد بن منصور قال حدثنا أبو شهاب عن محمد بن اسحاق عن معبد بن كعب بن مالك قال سمعت أبا قتادة يقول قال رسول الله صلى الله عليه وسلم إياكم وكثرة الحديث ومن قال عني فلا يقولن إلا حقا حدثنا أحمد بن عبد الله حدثنا مسلمة بن قاسم حدثنا أحمد بن عيسى حدثنا ابراهيم بن أحمد قال سمعت وهب بن بقية يقول سمعت خالد بن عبد الله يقول سمعت ابن شبرمة يقول أقلل الرواية تفقه وحدثنا عبد الرحمن بن يحيى قال حدثنا علي بن محمد قال حدثنا أحمد بن داود قال حدثنا سحنون قال حدثنا ابن وهب قال حدثنا ابن لهيعة عن قيس ابن رافع قال سمعت شفى الأصبحي يقول لتفتحن على هذه الأمة خزائن كل شيء حتى تفتح عليهم خزائن الحديث أخبرنا عبد الرحمن بن يحيى قال حدثنا أحمد ابن سعيد قال حدثنا اسحاق بن ابراهيم بن نعمان قال حدثنا أبو بكر محمد بن علي بن مروان قال حدثنا علي بن جميل قال حدثنا علي بن سعيد قال حدثنا شعيب بن حرب قال كنا عند سفيان يوما فتذاكرنا الحديث فقال لو كان في هذا الحديث خير لنقص كما ينقص الخير ولكنه شر فاراه يزيد كما يزيد الشر حدثنا عبد الرحمن حدثنا أحمد حدثنا اسحاق حدثنا محمد بن علي حدثنا عبيد الله بن عمر القواريري حدثنا حماد ابن زيد قال قال لي سفيان الثوري يا أبا اسماعيل لو كان هذا الحديث خيرا لنقص كما ينقص الخير أخبرنا عبد الله بن محمد بن يوسف قال حدثني يحيى بن مالك قال حدثنا محمد بن سليمان بن أبي الشريف قال حدثني محمد بن موسى قال سمعت زكريا القطان يقول رأيت سفيان بن عيينة وقد ألجأه أصحاب الحديث إلى الميل الأخضر فالتفت إليهم فقال ما أدري الذين تطلبونه من الخير ولو كان من الخير لنقص كما ينقص الخير قال أبو عمر هذا كلام خرج على ضجر وفيه لأولي العلم نظر وقد أخذه بكر ابن حماد فقال لقد جفت الأقلام بالخلق كلهم فمنهم شقي خائب وسعيد تمر الليالي بالنفوس سريعة ويبدئ ربي خلقه ويعيد أرى الخير في الدنيا يقل كثيره وينقص نقصا والحديث يزيد فلو كان خيرا قل كالخير كله وأحسب أن الخير منه بعيد ولابن معين في الرجال مقالة سيسئل عنها والمليك شهيد فإن يك حقا قوله فهي غيبة وإن يك زورا فالقصاص شهيد وكل شياطين العباد ضعيفة وشيطان أصحاب الحديث مريد قال أبو عمر قد رد هذا القول على بكر بن حماد جماعة نظما فمن ذلك ما أخبرني غير واحد عن مسلمة بن القاسم قال ذاكرت أبا الأصابع عبد السلام بن يزيد بن غياث الأشبيلي رفيقي أبيات بكر بن حماد هذه ونحن في المسجد الحرام وسألته الرد عليه فعارضه بشعر أوله تبارك من لا يعلم الغيب غيره ومن بطشه بالمعتدين شديد وفيه تعرضت يا بكر بن حماد خطة بامثالها في الناس شاب وليد تقول بأن الخير قل كثيره وأخبرتنا أن الحديث يزيد وصيرته إذ زاد شرا وقام في ضميرك أن الخير منه بعيد فلم تأت فيه الحق إذ قلت فيه بالعموم وأنت المرء كنت تحيد وما زال ذا قسمين حقا وباطلا فهذا خلاخيل وذاك قيود وذا ذهب محض وذلك آنك وذا ورق صاف وذاك حديد وهذا أمير في الأنام معظم وذاك طريد في البلاد شريد فذمك هذا في المقال مذمم وذمك هذا في الفعال حميد وألزمت هذا ذنب ذا كمعاقب ظباء يذنب قارفته أسود وهل ضرأ حرارا كراما أعزة إذا جوزتهم في الندى عبيد ولولا الحديث المحتوى سنن الهدى لقامت على رأس الضلال بنود وقول رسول الله يعرف حده فليس له عند الرواة مزيد وما كان من إفك وزور فإنه كعدة رمل تحتويه زرود وليس له حد وفي كل ساعة يزيد جديدا يقتفيه جديد ولابن معين في الذي قال أسوة ورأي مصيب للصواب سديد وأجر به يعلى الآله محله وينزله في الخلد حيث يريد يناضل عن قول النبي ويطرد الأ باطيل عن أحواضه ويزود وجلة أهل العلم قالوا بقوله وما هو في شيء أتاه فريد وقلت وليس الصدق منك سجية وشيطان أصحاب الحديث مريد وما الناس إلا اثنان بر وفاجر فقولك عن سبل الصواب حيود وكل حديثي تأزر بالتقى فذاك امرؤ عند الآله سعيد ولو لم يقم أهل الحديث بديننا فمن كان يروي علمه ويفيد هم ورثوا علم النبوة واحتووا من الفضل ما عنه الأنام رقود وهم كمصابيح الدجى يهتدي بهم وما لهم بعد الممات خمود عليك ابن غياث لزوم سبيلهم فحالهم عند الآله حميد وقال أبو علي بن ملولة القيرواني يعارض بكر بن حماد ولابن معين في الرجال مقالة تقدمه فيها شريك ومالك فإن يك ما قاله سهلا وواسعا فقد سهلت لابن المعين المسالك وإن يك زورا منهم أو نميمة فما منهم في القول إلا مشارك وأنشدني أحمد بن عصفور رحمه الله لنفسه يعارض بكر بن حماد أجل أن حكم الله في الخلف سابق وما لا مريء عما يحم محيد هو الرب لا تخفى عليه خفية عليم بما تخفى الصدور شهيد جرت بقضاياه المقادير في الورى فمقترب من خيرها وبعيد أيا قادح في العلم زند عمائه رويجا بما تبدي به وتعيد جعلت شياطين الحديث مريدة إلا أن شيطان الضلال مريد وجرحت بالتكذيب من كان صادقا فقولك مردود وأنت عنيد ذوو العلم في الدنيا نجوم هداية إذا غار نجم لاح بعد جديد بهم عز دين الله طرا وهم له معاقل من أعدائه وجنود حدثنا عبد الوارث بن سفيان قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا هارون بن معروف قال حدثنا ضمرة عن ابن شوذب قال قال مطر الوراق العلماء مثل النجوم فإذا أظلمت تكسع الناس وبهذا الإسناد عن ابن شوذب عن مطر أنه سأله رجل عن حديث فحدثه به فسأله عن تفسيره فقال لا أدري إنما أنا زاملة فقال له الرجل جزاك الله من زاملة خيرا فإن عليك من كل حلو وحامض وبه عن مطر أنه قال في قول الله جل وعز ولقد يسرنا القرآن للذكر فهل من مدكر قال هل من طالب علم فيعان عليه قال أبو عمر أما طلب الحديث على ما يطلبه كثير من أهل عصرنا اليوم دون تفقه فيه ولا تدبر لمعانيه فمكروه عند جماعة أهل العلم أخبرني خلف بن القاسم حدثنا أحمد بن صالح بن عمر حدثنا أحمد بن جعفر بن عبيد الله المنادي قال حدثت عن أحمد بن أبي الحواري قال سمعت أبا سليمان الداراني يقول دخلنا على سفيان بن سعيد الثوري وهو بمكة في بيت جالسا في زاويته على جلد فقال لنا ما جاء بكم فو الله لأنا إذا لم أركم خير مني إذا رايتكم قال أبو سليمان فسكتنا وتكلم بعضنا بكلام فقطعه علينا فما برحنا حتى تبسم إلينا وحدثنا أخبرنا عبد الله بن محمد بن عبد المؤمن قال حدثنا عبد الباقي قال حدثنا أبو بكر بن أبي شيبة قال حدثنا محمد بن المثني البزار قال سمعت بشر بن الحارث يقول سمعت أبا خالد الأحمر يقول يأتي على الناس زمان تعطل فيه المصاحف لا يقرأ فيها يطلبون الحديث والرأي ثم قال إياكم وذلك فإنه يصفق الوجه ويكثر الكلام ويشغل القلب حدثنا خلف بن أحمد وعبد الرحمن بن يحيى وعبد العزيز بن عبد الرحمن قالوا حدثنا أحمد بن سعيد قال حدثنا اسحاق بن ابراهيم بن نعمان قال حدثنا محمد بن علي بن مروان قال سمعت أبا عبد الرحمن الضرير يقول سمعت وكيعا يقول قيل لداود الطائي ألا تحدث قال ما راحتي في ذلك أكون مستمليا على الصبيان فيأخذون على سقطي فإذا قاموا من عندي يقول قائل منهم أخطأ في كذا ويقول آخر غلط في كذا ما راحتى في ذلك ترى عندي شيئا ليس عند غيري قال وقيل لداود الطائي كم تلزم بيتك ألا تخرج قال أكره أن أحمل رحلي في غير حق وبه عن محمد بن علي قال سمعت أحمد بن عبد الله بن أبي الحواري يقول قلت لأبي بكر ابن عياش حدثنا قال دعونا من الحديث فإنا قد كبرنا ونسينا الحديث جيئونا بذكر المعاد والمقابر إن أردتم الحديث فأذهبوا إلى هذا الذي في بني داواس يعني وكيعا قلت أي رجل من أهل الشام قال ذاك أهون لك عندي وبه عن محمد بن علي قال حدثني أحمد بن عبد الله بن يونس قال سمعت الفضيل بن عياض يقول أن لم نؤجر على هذا الحديث لقد شقينا أخبرني أحمد بن محمد قال حدثنا أحمد بن سعيد قال حدثنا أبو عمرو عثمان بن عبد الرحمن قال حدثنا ابراهيم بن نصر أبو اسحاق السرفسطي قال حدثنا أحمد بن مندوس قال حدثنا ابن أبي الحواري قال أتينا فضيل بن عياض سنة خمس وثمانين ومائة ونحن جماعة فوقفنا على الباب فلم يأذن لنا بالدخول فقال بعض القوم إن كان خارجا لشيء فسيخرج لتلاوة القرآن قال فأمرنا قارئا فقرأ فاطلع علينا من كوة فقلنا السلام عليك ورحمة الله فقال وعليكم السلام قلنا كيف أنت يا أبا علي وكيف حالك قال أنا من اله في عافية ومنكم في أذى وإن ما أنتم فيه حدث في الإسلام فإنه لله وإنا إليه راجعون ما هكذا كنا نطلب العلم ولكنا كنا نأتي المشيخة فلا نرى أنفسنا أهلا للجلوس معهم في الحق فنجلس دونهم ونسترق السمع فإذا مر الحديث سألناهم إعادته وقيدناه وأنتم تطلبون العلم بالجهل وقد ضيعتم كتاب الله ولو طلبتم كتاب الله لوجد فيه شفاء لما تريدون قال قلنا قد تعلمنا القرآن قال إن في تعليمكم القرآن شغلا لإعماركم وأعمال أولادكم قلنا كيف يا أبا علي قال لن تعلموا القرآن حتى تعرفوا اعرابه ومحكمة من متشابهه وناسخه من منسوخه فإذا عرفتم ذلك استغنيتم عن كلام فضيل وابن عيينة ثم قال أعوذ بالله السميع العليم من الشيطان الرجيم بسم الله الرحمن الرحيم يا أيها الناس قد جاءتكم موعظة من ربكم وشفاء لما في الصدور وهدى ورحمة للمؤمنين قال بفضل الله وبرحمته فلذلك فليفرحوا هو خير مما يجمعون حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا أحمد بن هارون قال حدثنا سيف ابن هارون عن عفان أو عمار رجل من أهل البراجم قال سمعت الضحاك بن مزاحم يقول يأتي على الناس زمان يعلق فيه المصحف حتى يعشعش عليه العنكوت لا ينتفع بما فيه ويكون أعمال الناس بالروايات والأحاديث وحدثني خلف بن القاسم قال حدثنا ابن السكن قال حدثنا محمد بن محمد بن ديدر الباهلي قال حدثنا علي بن زيد الفرائضي قال حدثنا حسن بن زياد قال سمعت فضيل بن عياض يقول لأصحاب الحديث لم تكرهوني على أمر تعلمون إني كاره له لو كنت عبدا لكم فكرهتكم كان نولكم أن تتبعوني ولو أعلم إني لو دفعت إليكم ردائي هذا ذهبتم عني لدفعته إليكم حدثنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا أبو بكر بن النضر قال سمعت أبا أسامة يقول سمعت سفيان الثوري يقول ليس طلب الحديث من عدد الموت ولكنه علة يتشاغل به الرجل وحدثنا قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا قطبة بن العلاء بن المنهال الغنوي قال سمعت سفيان الثوري يقول أنا فيه يعني الحديث منذ ستين سنة وددت غني خرجت منه كفافا لا على ولا لي وحدثنا خلف بن القاسم قال حدثنا أحمد بن صالح المقري حدثنا ابن المنادى حدثنا أحمد بن محمد بن عبد الخالق حدثنا أبو همام الوليد بن شجاع السكوتي قال حدثني أبي وقبيصة عن سفيان الثوري قال ليتني انفلت منه كفافا لا لي ولا على قال وحدثنا الثوري عمن سمع الشعبي يقول ليتني انفلت من علمي كفافا لا لي ولا علي وحدثنا خلف بن القاسم حدثنا أحمد بن صالح حدثنا ابن المنادى حدثنا العباس ابن محمد الدوري قال سمعت يحيى بن معين يقول سمعت ابن عيينة يقول عن سفيان الثوري أنه قال ما تريد إلى شيء إذا بلغت منه الغاية تمنيت أن ينفلت معه كفافا وحدثنا خلف بن القاسم قال حدثنا أحمد بن ابراهيم بن الحداد قال سمعت يموت ابن المزرع يقول إذا رأيت الشيخ يعدو فاعلم أن أصحاب الحديث خلفه حدثنا عبد الوارث بن سفيان قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا محمد بن سلام قال قال عمرو بن الحارث ما رأيت علما أشرف ولا أهلا اسخف من أهل الحديث حدثنا خلف بن قاسم حدثنا الحسن بن رشيق حدثنا علي بن سعيد حدثنا محمد بن خلاد الباهلي حدثنا سفيان بن عيينة قال سمعت مسعرا يقول من أبغضني جعله الله محدثا وددت أن هذا العلم كان محل قوارير حملته على رأسي فوقع فتكسر فاسترحت من طلابه حدثنا أحمد بن عبد الله حدثنا مسلمة بن قاسم حدثنا أحمد بن عيسى حدثنا ابراهيم بن أحمد حدثنا ابراهيم بن سعيد قال سمعت سفيان بن عيينة يقول ونظر إلى أصحاب الحديث فقال أنتم سخنة عين لو أدركنا وأياكم عمر بن الخطاب لا وجعنا ضربا أخبرنا أحمد بن محمد بن أحمد قال حدثنا أحمد بن الفضل قال حدثنا محمد بن جيرير الطبري قال حدثنا محمد بن عبد الله الدورقي قال حدثنيا محمد بن بكار العيشي قال سمعت ابن أبي عدي يقول قال شعبة كنت إذا رأيت رجلا من أهل الحديث يجيء أفرح به فصرت اليوم ليس شيء أبغض إلا من أن أرى واحدا منهم حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا عبيد الله بن عمر قال حدثنا يحيى بن سعيد القطان قال سمعت شعبة يقول إن هذا الحديث يصدكم عن ذكر الله وعن الصلاة فهل أنتم منتهون قال أبو عمر بلغني عن جماعة من العلماء إنهم كانوا يقولون إذا حدثوا بحديث شعبة هذا واي شيء كان يكون شعبة لولا الحديث قال أبو عمر إنما عابوا الإكثار خوفا من أن يرتفع التدبر والتفهم ألا ترى إلى ما حكاه بشر بن الوليد عن أبي يوسف قال سألني الأعمش عن مسألة وأنا هؤلاء غير فأجبته فقال لي من أين قلت هذا يا يعقوب فقلت بالحديث الذي حدثتني أنت ثم حدثته فقال لي يا يعقوب إني لا حفظ هذا الحديث من قبل أن يجمع أبواك ما عرفت تأويله إلى الآن وروي نحو هذا أنه جرى بين الأعمش وأبي يوسف وابي حنيفة فكان من قول الأعمش انتم الأطباء ونحن الصيادلة ومن ههنا قال الزبيدي إن من يحمل الأحاديث ولا يعرف فيه التأويل كالصيدلاني وقد تقدم ذكر هذه الأبيات بتمامها في كتابنا هذا أخبرني خلف بن قاسم قال حدثنا محمد بن القاسم بن شعبان قال حدثنا ابراهيم بن عثمان بن سعيد قال حدثنا علان بن المغيرة قال حدثنا علي بن المغيرة قال حدثنا علي بن معبد بن شداد قال حدثنا عبيد الله بن عمرو قال كنت في مجلس الأعمش فجاءه رجل فسأله عن مسئلة فلم يجبه فيها ونظر فإذا أبو حنيفة فقال يا نعمان قل فيها قال القول فيها كذا قال من أين قال من حيث حدثتناه قال فقال الأعمش نحن الصيادلة وأنتم الأطباء حدثني أحمد ابن عبدالله بن محمد قال حدثني أبي قال حدثنا محمد قال سمعت أبا القاسم عبد الله بن محمد بن عبد العزيز يقول سمعت شريح بن يونس يقول سمعت يحيى بن يمان يقول يكتب أحدهم الحديث ولا يتفهم ولا يتدبر فإذا سئل أحدهم عن مسئلة جلس كأنه مكاتب قال أبو عمر في مثل هذا يقول الشاعر زوامل للأشعار لا علم عندهم بجيدها إلا كعلم الاباعر لعمرك ما يدري البعير إذا غدا بأحماله أو راح ما في الغرائز وقال عمر الكلبي إن الرواة على جهل بما حملوا مثل الجمال عليها يحمل الودع لا الودع ينفعه حمل الجمال له ولا الجمال بحمل الودع تنتفع وأنشد الخشني رحمه الله قطعت بلاد الله للعلم طالبا فحملت أسفار افصرت حمارها إذا ما أراد الله حتفا بنملة أتاح جناحين لها فاطارها وقال منذر بن سعيد انعق بما شئت تجد أنصارا ورم أسفارا تجد حمارا يحمل ما وضعت من أسفار مثله كمثل الحمار يحمل أسفارا له وما درى إن كان ما فيها صوابا أو خطأ إن سئلوا قالوا كذا روينا ما إن كذبناه ولا اعتدينا كبيرهم يصغر عند الحفل لأنه قلد أهل الجهل قال أبو يوسف القاضي من يتبع غرائب الأحاديث كذب ومن طلب الدين بالكلام تزندق ومن طلب المال بالكيماء أفلس وروى ابن المبارك عن سفيان بن حسين قال قال بي غياس بن معاوية أراك تطلب الأحاديث والتفسير فإياك والشناعة فإن صاحبها لن يسلم من العيب حدثني أحمد بن محمد قال حدثنا أحمد بن الفضل قال حدثنا محمد بن جرير قال حدثني أبو السائب قال سمعت حفص بن غياث يقول سمعت الأعمش يقول يعني لأصحاب الحديث لقد رددتموه حتى صار في حلقي أمر من العلقم ما عطفتم على أحد ألا حملتموه على الكذب حدثنا خلف بن أحمد حدثنا أحمد ابن سعيد حدثنا اسحاق بن ابراهيم حدثنا محمد بن على قال سمعت يحيى بن معين يقول سمعت أبا بكر بن عياش يقول سمعت مغيرة الضبي يقول والله لأنا أشد خوفا منهم من الفساق يعني أصحاب الحديث وفيما رواه عبدان عن ابن المبارك أنه قال ليكن الذي تعتمد عليه الأثر وخذ من الرأي ما يفسر لك الحديث وقال وكيع كنا نستعين على حفظ الحديث بالعمل به وكنا نستعين على طلبه بالصوم حدثنا عبد الوارث ابن سفيان حدثنا قاسم بن أصبغ حدثنا أحمد بن زهير حدثنا ابن الأصبهاني حدثنا حفص عن ابن أبي ليلى قال لا يفقه الرجل في الحديث حتى يأخذ منه ويدع سمعت أبا محمد عبد الله بن محمد بن أسد رحمه الله يقول سمعت حمزة بن محمد بن علي الكناني يقول خرجت حديثا واحدا عن النبي صلى الله عليه وسلم من مائتي طريق أو نحو من مائتي طريق يشك أبو محمد قال فداخلني من ذلك من الفرح غير قليل وأعجبت بذلك قال فرأيت ليلة من الليالي يحيى بن معين في المنام فقلت له يا أبا زكريا خرجت حديثا عن النبي صلى الله عليه وسلم من مائتي طريق قال فسكت عني ساعة ثم قال أخشى أن يدخل تحت هذا ألهاكم التكاثر وقال عمر بن رزيق لابنه ورآه يطلب الحديث يا بني اعمل بقليله تزهد في كثيره حدثنا خلف بن قاسم حدثنا بكير ابن الحسن الرازي أبو القاسم بمصر قال حدثنا أبو يعقوب اسحاق بن ابراهيم البغدادي قال حدثنا عبد الله بن عبد الصمد بن أبي خداش الموصلي قال حدثنا أبي عن أبي عبد الرحمن الجراح بن مليح عن بكر بن زرعة الخولاني عن أبي عبتة الخولاني أن النبي صلى الله عليه وسلم قال إن الله تبارك وتعالى لا يزال يغرس في هذا الدين غرسا يستعملهم بطاعته قال أبو يعقوب بلغني عن أحمد بن حنبل قال هم أصحاب الحديث وحدثنا خلف بن قاسم حدثنا سعيد بن عثمان بن السكن حدثنا أبو العباس أحمد ابن عبد الله الفرائضي ببغداد قال حدثنا أبو عيسى محمد بن مالك الخزاعي قال حدثنا عياش الدوري قال حدثنا قراد أبو نوح عبد الرحمن بن غزوان قال سمعت شعبة يقول إذا رأيت المحبرة في بيت إنسان فارحمه وإن كان في كمك شيء فاطعمه


باب ما جاء في ذم القول في دين الله بالرأي والظن والقياس

على غير أصل وعيب والالكثار من السمائل دون اعتبار حدثنا عبد الرحمن بن يحيى قال حدثني علي بن محمد قال حدثنا أحمد بن داود قال حدثنا أحمد بن سعيد قال حدثنا عبد الله بن وهب قال حدثنا ابن لهيعة عن أبي الأسود عن عروة بن الزبير قال حد علينا عبد الله بن عمرو بن العاص فجلست إليه فسمعته يقول سمعت رسول الله صلى الله عليه وسلم يقول إن الله لا ينزع العلم من الناس بعد إذ أعطاهموه انتزاعا ولكن ينتزعه منهم مع قبض العلماء بعلمهم فيبقى ناس جهال يستفتون برايهم فيضلون ويضلون قال عروة فحدثت بذلك عائشة ثم إن عبد الله ابن عمرو حج بعد ذلك فقالت لي عائشة يا بان أختي انطلق إلى عبد الله فاستثبت لي منه الحديث الذي حدثتني به عنه قال فجئته فسألته فحدثني به كنحو ما حدثني فأتيت عائشة فأخبرتها فعجبت وقالت والله لقد حفظ عبد الله بن عمرو قال ابن وهب وأخبرني عبد الرحمن بن شريح عن أبي الأسود عن عروة عن عبد الله بن عمرو عن النبي صلى الله عليه وسلم بذلك أيضا وحدثني عبد الوارث بن سفيان قال حدثنا قاسم ابن أصبغ قال حدثنا عبيد بن عبد الواحد بن شريك قال حدثنا نعيم بن حماد حدثنا ابن المبارك قال حدثنا عيسى بن يونس عن جرير بن عثمان الراجي قال حدثنا عبد الرحمن بن جبير بن نفير عن أبيه عن عوف بن مالك الأشجعي قال قال رسول الله صلى الله عليه وسلم تفترق أمتي على بضع وسبعين فرقة أعظمها فتنة قوم يقيسون الدين برأيهم يحرمون به ما أحل الله ويحلون به ما حرم الله وأخبرنا أحمد بن قاسم ويعيش ابن سعيد قالا أنبانا قاسم بن أصبغ قال حدثنا محمد بن اسماعيل الترمذي قال حدثنا نعيم قال حدثنا ابن المبارك قال حدثنا عيسى بن يونس قال حدثنا جرير عن عبد الرحمن ابن جبير بن نفير عن ابيه عن عوف بن مالك الأشجعي قال قال رسول الله صلى الله عليه وسلم تفترق أمتي على بضع وسبعين فرقة أعظمها فتنة على أمتي قوم يقيسون الأمور برأيهم فيحللون الحرام ويحرمون الحلال حدثنا عبيد بن محمد قال حدثنا عبد الله ابن محمد القاضي بالقلزم قال حدثنا محمد بن ابراهيم بن زياد بن عبد الله الرازي قال حدثا الحارث بن عبد الله بهمدان قال حدثنا عثمان بن عبد الرحمن الوقاصي عن سعيد ابن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم تعمل هذه الأمة برهة بكتاب الله وبرهة بسنة رسول الله صلى الله عليه وسلم ثم يعملون بالرأي فإذا فعلوا ذلك فقد ضلوا وأخبرنا محمد بن خليفة قال حدثنا محمد بن الحسين قال حدثنا محمد بن الليث قال حدثنا جبارة بن المغلس قال حدثنا حماد بن يحيى الابح عن الزهري عن سعيد بن المسيب عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم تعمل هذه الأمة برهة بكتاب الله ثم تعمل برهة بسنة رسول الله صلى الله عليه وسلم ثم تعمل بعد ذلك بالرأي فإذا عملوا بالرأي ضلوا حدثنا عبد الرحمن بن يحيى قال حدثني علي بن محمد قال حدثنا أحمد بن داود قال حدثنا سحنون قال حدثنا ابن وهب قال حدثنا يونس بن يزيد عن ابن شهاب أن عمر بن الخطاب قال وهو على المنبر أيها الناس إن الرأي إنما كان من رسول الله صلى الله عليه وسلم مصيبا لان الله كان يريه وإنما هو منا الظن والتكلف وبه عن ابن وهب قال أخبرني ابن لهيعة عن ابن الهادي عن محمد بن ابراهيم التيمي أن عمر بن الخطاب قال أصبح أهل الرأي أعداء السنن أعيتهم الأحاديث أن يعوها وتفلتت منهم أن يرووها فاشتقوا الرأي قال ابن وهب وأخبرني عبد الله بن عياش عن محمد بن عجلان عن عبيد الله بن عمر أن عمر بن الخطاب قال اتقوا الرأي في دينكم قال سحنون يعني البدع وقال ابن وهب وأخبرني رجل من أهله المدينة عن ابن عجلان عن صدقة بن أبي عبد الله أن عمر بن الخطاب كان يقول أن أصحاب الرأي أعداء السنن اعيتهم أن يحفظوها وتفلتت منهم أن يعوها واستحيوا حين سئلو أن يقولوا لا نعلم فعارضوا السنن برأيهم فإياكم وإياهم أخبرنا أحمد بن عبد الله بن محمد قال حدثني أبي وأخبرنا عبد الله بن محمد بن يوسف قال حدثنا سهل بن ابراهيم قالا جميعا محمد بن فطيس قال حدثنا أحمد بن يحيى الأودي الصوفي قال حدثنا عبد الرحمن حدثنا ابن شريك قال حدثني أبي عن مجالد بن سعيد عن عامر يعني الشعبي عن عمرو بن حريث قال قال عمر إياكم واصحاب الرأي فإنهم أعداء السنن أعيتهم الأحاديث أن يحفظوها فقالوا بالرأي فضلوا واضلوا أخبرنا محمد بن خليفة قال حدثنا محمد بن عبد الملك القزاز قال حدثنا ابن مريم قال حدثنا نافع بن يزيد عن ابن الهادي عن محمد بن ابراهيم التيمي قال قال عمر بن الخطاب إياكم والرأي فإن أصحاب الرأي أعداء السنن أعيتهم الأحاديث أن يعوها وتفلتت منهم أن يحفظوها فقالوا بالدين برأيهم قال أبو بكر إن أبي داود أهل الرأي هم أهل البدع وهو القائل في قصيدته في السنة ودع عنك آراء الرجال وقولهم فقول رسول الله أزكى وأشرح حدثنا أحمد بن عبد الله حدثنا الحسن بن اسماعيل حدثنا عبد الملك بن بحر حدثنا محمد بن اسماعيل حدثنا سنيد حدثنا يحيى بن زكريا عن مجالد بن سعيد عن الشعبي عن مسروق عن عبد الله قال لا يأتي عليكم زمان إلا وهو شر من الذي قبله إما أني لا أقول أمير خير من أمير ولا عام أخصب من عام ولكن فقهاؤكم يذهبون ثم لا تجدون منهم خلفا ويجيء قوم يقيسون الأمور برأيهم أخبرنا عبد الرحمن قال حدثنا علي قال حدثنا أحمد قال حدثنا سحنون قال حدثنا ابن وهب قال حدثنا سفيان عن مجالد عن الشعبي عن مسروق عن عبد الله بن مسعود إنه قال ليس عام إلا الذي بعده شر منه لا اقول عام أمطر من عام ولا عام أخصب من عام ولا أمير خير من أمير ولكن ذهاب خياركم وعلمائكم ثم يحدث قوم يقيسون الأمور برأيهم فيهدم الإسلام ويثلم وحدثنا محمد بن ابراهيم قالحدثنا أحمد بن مطرف قال حدثنا سعيد ابن عثمان وسعيد بن حمير قالا حدثنا يونس بن عبد الأعلى قال حدثنا سفيان بن عيينة عن المجالد بن سعيد عن الشعبي عن مسروق عن ابن مسعود قال ليس عام إلا الذي بعده شر منه ولا أقول عام أمطر من عام ولا عام أخصب من عام ولا أمير خير من أمير ولكن ذهاب خياركم وعلمائكم ثم يحدث قوم يقيسون الأمور برأيهم فيهدم الإسلام ويثلم وحدثنا يونس بن عبد الله قال حدثنا محمد بن معاوية قال حدثنا جعفر بن محمد الفريابي قال حدثنا أبو بكر بن أبي شيبة قال حدثنا أبو خالد الأحمر عن مجالد عن الشعبي عن مسروق قال قال عبد الله بن مسعود قراؤكم وعلماؤكم يذهبون ويتخذ الناس رؤسا جهلال يقيسون الأمور برأيهم حدثنا أحمد بن عبد الله قال حدثنا الحسن بن اسماعيل قال حدثنا عبد الملك بن بحر قال حدثنا محمد بن اسماعيل قال حدثنا سنيد ابن داود قال حدثنا محمد بن فضيل عن سالم بن أبي حفصة عن منذر الثوري عن الربيع بن خيثم أنه قال يا عبد الله ما علمك الله في كتابه من علم فأحمد الله وما استأثر عليك به من علم فكله إلى عالمه ولا تتكلف فإن الله جل وعز يقول لنبيه صلى الله عليه وسلم قل ما أسألكم عليه من أجر وما أنا من المتكلفين إن هو إلا ذكر للعالمين ولتعلمن نبأه بعد حين قال وحدثنا سنيد قال حدثنا محمد بن فضيل عن داود بن أبي هند عن مكحول عن أبي ثعلبة الخشني قال قال رسول الله صلى الله عليه وسلم إن الله فرض فرائض فلا تضيعوها ونهى عن أشياء فلا تنتهكوها وحد حدودا فلا تعتدوها وعفى عن أشياء رحمة لكم لا عن نسيان فلا تبحثوا عنها حدثنا عبد الرحمن حدثنا أحمد حدثنا اسحاق حدثنا محمد بن علي حدثنا عفان حدثنا عبد الرحمن بن زياد حدثنا الحسن بن عمرو الفقيمي عن أبي فزارة قال ابن عباس إنما هو كتاب الله وسنة رسوله فمن قال بعد ذلك برأيه فما أدري أفي حسناته يجد ذلك أم في سيئاته أخبرنا عبد الرحمن حدثنا علي حدثنا أحمد حدثنا سحنون حدثنا ابن وهب قال أخبرني ابن لهيعة عن عبيد الله بن أبي جعفر قال قال عمر بن الخطاب السنة ما سنة الله ورسوله لا تجعلوا خطأ الرأي سنة للأمة قال ابن وهب وأخبرني يحيى بن أيوب عن هشام ابن عروة أنه سمع أباه يقول لم يزل أمر بني اسرائيل مستقيما حتى أدرك فيهم المولدون أبناء سبايا الأمم فأخذوا فيهم بالرأي فأضلوا بني اسرائيل قال ابن وهب وأخبرني عن عيسى بن أبي عيسى عن الشعبي أنه سمعه يقول إياكم والمقايسة فو الذي نفسي بيده لئن أخذتم لتحلن الحرام ولتحرمن الحلال ولكن ما بلغكم من حفظ عن أصحاب رسول الله صلى الله عليه وسلم فاحفظوه حدثنا خلف بن قاسم حدثنا محمد بن القاسم بن شعبان حدثنا اسحاق بن ابراهيم بن يونس حدثنا عبد الله بن محمد الضعيف حدثنا اسماعيل بن علية حدثنا صالح بن مسلم عن الشعبي قال إنما هلكتم حين تركتم الآثار وأخذتم بالمقاييس حدثنا خلف بن قاسم حدثنا ابن شعبان حدثنا محمد بن محمد بن بدر حدثنا أبو همام حدثنا الأشجعي عن جابر عن الشعبي عن مسروق قال لا أقيس شيئا بشيء قلت لمه قال أخاف أن تزل رجلي حدثنا ابن قاسم حدثنا ابن شعبان حدثنا اسحاق بن ابراهيم حدثنا محمد بن علي بن الحسن بن شقيق حدثنا النضر بن شميل حدثنا ابن عون عن ابن سيرين قال كانوا يرون أنه على الطريق ما دام على الأثر حدثنا عبد الرحمن بن يحيى وعبد العزيز بن عبد الرحمن قالا حدثنا أحمد ابن سعيد حدثنا اسحاق بن ابراهيم حدثنا محمد بن علي حدثنا محمد بن عبد العزيز حدثنا النضر بن شميل حدثنا ابن عون عن ابن سيرين قال كانوا يرون أنه على الطريق مادام على الأثر قال حدثنا محمد بن عبد العزبز قال سمعت علي بن الحسن بن شقيق يقول سمعت عبد الله بن المبارك يقول لرجل إن ابتليت بالقضاء فعليك بالأثر قال وحدثنا محمد بن عبد العزيز بن أبي رزمة قال حدثنا أبي قال أنبأنا عبد الله بن المبارك عن سفيان قال إنما الدين الآثار قال وحدثنا ابن أبي رزمة قال سمعت عبدان عثمان يقول سمعت عبد الله بن المبارك يقول ليكن الذي تعتمد عليه هذا الأثر وخذ من الرأي مايفسر لك الحديث وعن شريح أنه قال إن السنة سبقت قياسكم فاتبعوا ولا تبتدعوا فإنكم لن تضلوا ما أخذتم بالأثر وروى عمرو ابن ثابت عن المغيرة عن الشعبي قال إن السنة لم توضع بالمقاييس وروى الحسن بن واصل عن الحسن قال إنما هلك من كان قبلكم حين تشعبت بهم السبل وحادوا عن الطريق فتركوا الآثار وقالوا في الدين برأيهم فضلوا وأضلوا وذكر نعيم بن حماد عن أبي معاوية عن الأعمش عن مسلم عن مسروق قال من يرغب برأيه عن أمر الله يضل وذكر ابن وهب قال أخبرني بكر بن مضر عن رجل من قريش أنه سمع ابن شهاب يقول وهو يذكر ما وقع فيه الناس من هذا الرأي وتركهم السنن فقال إن اليهود والنصارى إنما استحلوا من العلم الذي كان بأيديهم حين اشتقوا الرأي وأخذوا فيه قال واخبرني يحيى بن أيوب عن هشام بن عروة عن أبيه أنه كان يقول السنن السنن فإن السنن قوام الدين قال وكان عروة يقول ازهد الناس في عالم أهله اخبرنا محمد بن محمد قال حدثنا محمد بن أحمد بن يحيى قال حدثنا ابن الاعرابي قال حدثنا ابن الزيادي قال حدثنا يزيد بن أبي حكيم قال حدثنا سفيان بن عيينة عن هشام عن عروة قال إن بني اسرائيل لم يزل أمرهم معتدلا حتى نشأ فيهم مولدون أبناء سبايا الأمم فأخذوا فيهم بالرأي فضلو أو أضلوا وحدثنا محمد بن خليفة قال حدثنا محمد بن الحسين قال حدثنا أبو بكر بن عبد الحميد الواسطي قال حدثنا محمد بن المثنى أبو موسى قال حدثنا حجاج ابن منهال قال حدثنا حماد بن سلمة عن غير واحد عن الزهري قال أياكم وأصحاب الرأي أعيتهم الأحاديث أن يعوها قال أبو عمر اختلف العلماء في الرأي المقصود إليه بالذم والعيب في هذه الآثار المذكورة في هذا الباب عن النبي صلى الله عليه وسلم وعن أصحابه رضي الله عنهم وعن التابعين لهم باحسان فقالت طائفة الرأي المذموم هو البدع المخالفة للسنن في الاعتقاد كرأي جهم وسائر مذاهب أهل الكلام لأنهم قوم قياسهم وآراؤهم في رد الأحاديث فقالوا ألا يجوز أنى يرى الله عز وجل في القيامة لأنه عز وجل يقول لا دركه الأبصار وهو يدرك الأبصار فردوا قول رسول الله صلى الله عليه وسلم إنكم ترون ربكم يوم القيامة وتأولوا في قول الله عز وجل وجوه يومئذ ناضرة إلى ربها ناظرة تأويلا لا يعرفه أهل اللسان ولا أهل الأثر وقالوا لا يجوز أن يسأل الميت في قبره لقول الله عز وجل امتنا اثنتين واحييتنا اثنتين فردوا الأحاديث المتواترة في عذاب القبر وفتنته وردوا الأحاديث في الشفاعة على تواترها وقالوا لن يخرج من النار من دخل فيها وقالوا لا نعرف حوضا ولا ميزانا ولا نعقل ما هذا وردوا السنن في ذلك كله برايهم وقياسهم إلى أشياء يطول ذكرها من كلامهم في صفات الباري تبارك وتعالى وقال جماعة من أهل العلم إنما الرأي المذموم المعيب المهجور الذي لا يحل النظر فيه ولا الاشتغال به الرأي المتبدع وشبهه من ضروب البدع حدثنا محمد بن خليفة قال حدثنا محمد بن الحسين قال حدثنا أبو بكر أبي داود قال حدثنا أحمد بن سنان قال سمعت الشافعي يقول مثل الذي ينظر في الرأي ثم يتوب منه مثل المجنون الذي عولج حتى برئ فاعقل ما يكون قد هاج به وحدثنا محمد بن خليفة قال حدثنا محمد بن الحسين قال حدثني أبو بكر بن أبي داود قال سمعت أبي يقول سمعت أحمد بن حنبل يقول لا يكاد نرى أحدا نظر في هذا الرأي إلا وفي قلبه دغل وقال آخرون وهم جمهور أهل العلم الرأي المذموم المذكور في هذه الآثار عن النبي صلى الله عليه وسلم وعن أصصحابه والتابعين هو القول في أحكام شرائع الدين بالاستحسان والظنون والاشتغال بحفظ المعضلات والاغلوطات ورد الفروع والنوازل بعضها على بعض قياسا دون ردها على أصولها والنظر في عللها واعتبارها فاستعمل فيها الرأي قبل أن تنزل وفرعت وشققت قبل أن تقع وتكلم فيها قبل أن تكون بالرأي المضارع للظن قالوا ففي الاشتغال بهذا والاستغراق فيه تعطيل للسنن والبعث على جهلها وترك الوقوف على ما يلزم الوقوف عليها منها ومن كتاب الله عز وجل ومعانيه واحتجوا على صحة ما ذهبوا إليه من ذلك باشياء منها ما أخبرنا به خلف بن أحمد قال حدثنا أحمد بن مطرف قال حدثنا سعيد بن عثمان قال حدثنا نصر بن مرزوق قال حدثني اسد بن موسى قال حدثنا شريك عن ليث عن طاوس عن ابن عمر قال لا تسألوا عن مالم يكن فإني سمعت عمر يلعن من سأل عن مالم يكن وحدثنا عبد الله بن محمد بن عبد المؤمن قال حدثنا محمد ابن بكر قال حدثنا أبو داود قال حدثنا ابراهيم بن موسى الرازي قال حدثنا عيسى ابن يونس عن الأوزاعي عن عبد الله بن سعد عن الصنابحي عن معاوية أن النبي صلى الله عليه وسلم نهى عن الأغلوطات وأخبرنا سعيد بن نصر قال حدثنا قاسم بن أصبغ قال حدثنا ابن وضاح قال حدثنا أبو بكر بن أبي شيبة قال حدثنا عيسى بن يونس عن الأوزاعي عن عبد الله بن سعد عن الصنابحي عن معاوية قال نهى النبي صلى الله عليه وسلم عن الأغلوطات فسره الأوزاعي قال يعني صعاب المسائل وحدثنا خلف ابن سعيد قال حدثنا عبد الله بن محمد قال حدثنا أحمد بن خالد قال حدثنا علي بن عبد العزيز قال حدثنا سليمان بن أحمد قال حدثنا الوليد بن مسلم عن الأوزاعي عن عبد الله بن سعد عن عبادة بن نسى عن الصنابحي عن معاوية ابن أبي سفيان إنهم ذكروا المسائل عنده أما تعلمون أن رسول الله صلى الله عليه وسلم نهى عن عضل المسائل واحتجوا أيضا بحديث سهل بن سعد وغيره أن رسول الله صلى الله عليه وسلم كره المسائل وعابها وبأنه صلى الله عليه وسلم قال إن الله يكره لكم قيل وقال وكثرة السؤال حدثنا عبد الوارث بن سفيان قال حدثنا قاسم ابن أصبغ قال حدثنا أحمد بن زهير قال حدثني أبي قال حدثنا عبد الرحمن بن مهدي قال حدثنا مالك عن الزهري عن سهل بن سعد قال لعن رسول الله صلى الله عليه وسلم المسائل وعابها هكذا ذكره أحمد بن زهير بهذا الاسناد وهو خلاف لفظ الموطأ وقال الدارقطني لم يرو عبد الرحمن بن مهدي عن مالك من حديث اللعان إلا هذه الكلمة وتابعه على ذلك قداد أبو نوح ونوح بن ميمون المضروب عن مالك فذكر حديث عبد الرحمن بن مهدي من رواية أبي خيثمة سواء قال وأخبرنا أبو بكر عبد الله بن محمد بن أبي سعيد البزار قال حدثنا عباس بن محمد قال حدثنا قداد قال حدثنا مالك عن ابن شهاب عن سهل بن سعد قال كره رسول الله صلى الله عليه وسلم المسائل وعابها قال وحدثنا عبد الله بن محمد بن أبي سعيد والحسين بن صفوان قالا حدثنا عبد الله بن أحمد بن حنبل قال حدثني أبي قال حدثنا نوح بن ميمون أبو محمد بن نوح قال قال أنبأنا مالك عن ابن شهاب قال أخبرني سهل بن سعد عن النبي صلى الله عليه وسلم إنه كره المسائل وعابها حدثنا خلف بن أحمد وعبد الرحمن بن يحيى قالا حدثنا أحمد بن سعيد حدثنا اسحاق بن ابراهيم بن نعمان حدثنا محمد بن علي بن مروان حدثنا عبد الله بن أحمد بن بشير بن ذكوان الدمشقي قال حدثنا ضمرة قال حدثنا الأوزاعي عن عبدة بن أبي لبابة قال وددت أن أحظي من أهل هذا الزمان أن لا أسألهم عن شيء ولا يسألوني عن شيء يتكاثرون بالمسائل كما يتكاثر أهل الدارهم بالدراهم أنبأنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا عبد الوهاب بن نجدة قال حدثنا اسماعيل بن عياش قال حدثنا شرحبيل بن مسلم إنه سمع الحجاج بن عامر الثمالي وكان من أصحاب رسول الله صلى الله عليه وسلم أن رسول الله صلى الله عليه وسلم قال إياكم كثرة السؤال وفي سماع أشهب سئل مالك عن قول رسول الله صلى الله عليه وسلم أنهاكم عن قيل وقال وكثرة السؤال فقال أما كثرة السؤال فلا أدري أهو ما أنتم فيه مما أنهاكم عنه من كثرة المسائل فقد كره رسول الله صلى الله عليه وسلم المسائل وعابها وقال الله تعالى لا تسألوا عن أشياء إن لكم تسؤكم فلا أدري أهو هذا أم السؤال في مسألة الناس في الاستعطاء وقد ذكرنا القول في قيل وقال وإضاعة المال وكثرة السؤال مبسوطا في كتاب التمهيد والحمد لله واحتجوا أيضا بما رواه ابن شهاب عن عامر بن سعد بن أبي وقاص أنه سمع أباه يقول قال رسول الله صلى الله عليه وسلم اعظم المسلمين في المسلمين جرما من سأل عن شيء لم يحرم على المسلمين فحرم عليهم من أجل مسألته رواه عن ابن شهاب معمر وابن عيينة ويونس بن يزيد وغيرهم وهذا لفظ حديث يونس بن يزيد من رواية ابن وهب عنه وروى ابن وهب أيضا قال حدثني ابن لهيعة عن الأعرج عن أبي هريرة عن رسول الله صلى الله عليه وسلم قال ذروني ما تركتكم فإنما أهلك الذين من قبلكم سؤالهم واختلافهم على أنبيائهم فإذا نهيتكم عن شيء فاجتنبوه وإذا أمرتكم بشيء فخذوا منه ما استطعتم قال وأخبرني يونس بن يزيد عن ابن شهاب عن سعبد بن المسيب وأبي سلمة بن عبد الرحمن عن أبي هريرة عن النبي صلى الله عليه وسلم بنحو ذلك حدثنا محمد بن ابراهيم بن سعيد قال حدثنا سعيد بن أحمد ابن عبد ربه قال حدثنا أسلم بن عبد العزيز قال حدثنا يونس بن عبد الأعلى قال حدثنا سفيان بن عيينة عن عمرو عن طاوس قال قال عمر بن الخطاب وهو على المنبر أحرج بالله على كل امرئ سأل عن شيء لم يكن فإن الله قد بين ما هو كائن وحدثنا محمد قال حدثنا أحمد قال حدثنا سعيد بن عثمان وسعيد بن حمير قالا حدثنا يونس فذكر باسناده مثله وروى جرير بن عبد الحميد ومحمد بن فضيل عن عطاء بن السائب عن سعبد بن جبير عن ابن عباس قال ما رأيت قوما خيرا من أصحاب محمد صلى الله عليه وسلم ما سألوه إلا عن ثلاثة عشر مسئلة حتى قبض صلى الله عليه وسلم كلهم في القرآن يسئلونك عن المحيض يسئلونك عن الشهر الحرام يسألونك عن اليتامى ما كانوا يسئلون إلا عما ينفعهم قال أبو عمر ليس في الحديث من الثلاث عشرة مسئلة إلا ثلاث قالوا ومن تدبر الآثار المروية في ذم الرأي المرفوعة وآثار الصحابة والتابعين في ذلك علم أنه ما ذكرنا قالوا ألا ترى أنهم كانوا يكرهون الجواب في مسائل الأحكام مالم تنزل فكيف بوضع الاستحسان والظن والتكلف وتسطير ذلك واتخاذه دينا وذكروا من الآثار أيضا ما حدثنا سعيد بن نصر حدثنا قاسم بن أصبغ حدثنا ابن وضاح حدثنا أبو بكر بن أبي شيبة حدثنا أبو خالد الأحمر عن محمد بن عجلان عن طاوس عن معاذ بن جبل قال قال رسول الله صلى الله عليه وسلم لا تعجلوا بالبلية قبل نزولها فإنكم أن لا تفعلوا أوشك أن يكون فيكم من إذا قال سدد أو وفق فإنكم إن عجلتم تشتتت بكم الطرق ههنا وههنا حدثنا أحمد بن عبد الله حدثنا الحسن بن إسماعيل حدثنا عبد الملك بن بحر حدثنا محمد بن اسماعيل الصانع حدثنا سنيد حدثنا يزيد بن زريع عن حبيب بن الشيهد عن ابن طاوس عن أبيه قال قال عمر أنه لا يحل لأحد أن يسئل عما لم يكن أن الله تبارك وتعالى قد قضى فيما هو كائن قال وحدثنا سنيد قال حدثنا سفيان عن عبد الملك بن بحر عن الشعبي عن مسروق قال سألت أبي بن كعب عن مسئلة فقال أكانت هذه بعد قلت لا قال فاجمني حتى تكون وحدثنا عبد الرحمن بن يحيى قال حدثنا علي بن محمد قال حدثنا أحمد بن داود قال حدثنا سحنون قال حدثنا ابن وهب قال أنبأنا عبد الرحمن بن أبي الزناد عن أبيه عن خارجة بن زيد بن ثابت عن أبيه أنه كان لا يقول برأيه في شيء يسئل عنه حتى يقول أنزل أم لا فإن لم يكن نزل لم يقل فيه وإن يكن وقع تكلم فيه قال وكان إذا سئل عن مسئلة فيقول أوقعت فيقال له يا أبا سعيد ما وقعت ولكنا نعدها فيقول دعوها فإن كانت وقعت أخبرهم قال ابن وهب وأخبرني ابن أبي الزناد عن هشام بن عروة قال ما سمعت أبي يقول في شيء قط برايه قال وربما سئل عن الشيء فيقول هذا من خالص السلطان وروينا عن بشر بن الحرث قال قال سفيان بن عيينة من أحب أن يسئل وليس بأهل أن يسئل فما ينبغي أن يسأل قال ابن وهب وأخبرني بكر بن مضر عن ابن هرمز قال أدركت أهل المدينة وما فيها إلا الكتاب والسنة والأمر ينزل فينظر فيه السلطان قال وقال لي مالك أدركت أهل هذه البلاد وإنهم ليكرهون هذا الاكثار الذي في الناس اليوم قال ابن وهب يريد المسائل وقال مالك إنما كان الناس يفتون بما سمعوا وعلموا ولم يكن هذا الكلام الذي في الناس اليوم قال ابن وهب وأخبرنا أشهل بن حاتم عن عبدالله بن عون عن ابن سيرين قال قال عمر بن الخطاب لأبي مسعود عقبة بن عمرو ألم أنبأ انك تفتي الناس ولست بأمير ولي حارها من تولى قارها وكان عمر بن الخطاب يقول إياكم وهذه العضل فإنها إذا نزلت بعث الله إليها من يقيمها ويفسرها قال ابن وهب وأخبرني ابن لهيعة عن يزيد بن أبي حبيب أن عبد الملك بن مروان سأل ابن شهاب عن شيء فقال له ابن شهاب أكان هذا يا أمير المؤمنين قال لا قال فدعه فإنه إذا كان أتى الله بفرج حدثنا عبدالوارث ابن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثني أبي قال حدثنا جرير عن ليث عن مجاهد عن ابن عمر قال يا أيها الناس لا تسألوا عما لم يكن فإن عمر كان يلعن من سأل عما لم يكن وحدثنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا أبي قال حدثنا عبد الرحمن بن مهدي قال حدثنا موسى بن علي عن أبيه قال كان زيد بن ثابت إذا سأله إنسان عن شيء قال الله أكان هذا فإن قال نعم نظر وإلا لم يتكلم حدثنا أحمد بن عبد الله حدثنا الحسن بن اسماعيل حدثنا عبد الملك بن بحر حدثنا محمد بن اسماعيل حدثنا سنيد حدثنا يحيى بن زكريا عن اسماعيل بن أبي خالد عن عامر قال أتى زيد بن ثابت قوم فسألوه عن أشياء فأخبرهم بها فكتبوها ثم قالوا لو أخبرناه قال فأتوه فأخبروه فقال اعذرا لعل كل شيء حدثتكم به خطأ إنما اجتهدت لكم رأيي قال وحدثنا سنيد قال حدثنا حماد بن زيد عن عمرو بن دينار قال قيل لجابر بن زيد إنهم يكتبون ما يسمعون منك قال إنا لله وإنا إليه راجعون يكتبون رايا ارجع عنه غدا قال حدثنا سنيد قال حدثنا يزيد عن العوام بن حوشب عن المسيب بن رافع قال كان إذا جاء الشيء من القضاء ليس في الكتاب ولا في السنة سمى صوافي الأمراء فدفع اليهم فجمع له أهل العلم فما اجتمع عليه رأيهم فهو الحق وذكر الطبري في كتاب تهذيب الآثار له حدثنا الحسن بن الصباح البزار قال حدثني اسحاق بن ابراهيم الحنيني قال قال مالك قبض رسول الله صلى الله عليه وسلم وقد تم هذا الامر واستكمل فإنما ينبغي أن تتبع آثار رسول الله صلى الله عليه وسلم ولا يتبع الرأي فإنه متى اتبع الرأي جاء رجل آخر أقوى في الرأي منك فاتبعه فأنت كلما جاء رجل عليك اتبعته أرى هذا لا يتم وقال عبدان سمعت عبدالله بن المبارك يقول ليكن الذي تعتمد عليه الأثر وخذ من الرأي ما تفسر به الحديث قال قال ابن المبارك قال مالك بن دينار لقتادة أي علم رفعت قمت بين الله وبين عبادة فقلت هذا لا يصلح وهذا لا يصلح وذكر الحسن ابن علي الحلواني قال حدثنا علي بن المديني قال حدثنا معن بن عيسى قال حدثنا مالك عن يحيى بن سعيد قال جاء رجل إلى سعيد بن المسيب فسأله عن شيء فأملاه عليه ثم سأله عن رأيه فأجابه فكتب الرجل فقال رجل من جلساء سعيد أيكتب يا أبا محمد رأيك فقال سعيد للرجل ناولنيها فناوله الصحيفة فخرقها قال وحدثنا نعيم قال حدثنا ابن المبارك عن عبد الله بن موهب أن رجلا جاء إلى القاسم بن محمد فساله عن شيء فأجابه فلما ولى الرجل دعاه فقال له لا تقل إن القاسم زعم إن هذا هو الحق ولكن إن اضطررت إليه عملت به حدثنا محمد بن خليفة قال حدثنا محمد بن الحسين قال حدثنا جعفر بن محمد الفريابي قال حدثنا عباس بن الوليد بن مزيد قال أخبرني أبي قال سمعت الأوزاعي يقول عليك بآثار من سلف وإن رفضك الناس وإياك وآراء الرجال وإن زخرفوا لك القول ورواه غيرالفريابي عن العباس بن الوليد عن أبيه عن الأوزاعي مثله قال وإن زخرفوه بالقول وذكر البخاري عن بكير عن الليث قال قال ربيعة لابن شهاب يا أبا بكر إذا حدثت الناس برأيك فأخبرهم أنه رأيك وإذا حدثت الناس بشيء من السنة فأخبرهم إنه سنة لا يظنوا إنه رأيك حدثنا عبد الرحمن بن يحيى قال حدثنا علي بن محمد قال حدثنا أحمد بن داود قال حدثنا سحنون قال حدثنا ابن وهب قال قال لي مالك بن أنس وهو ينكر كثرة الجواب للمسائل يا عبد الله ما علمته فقل به ودل عليه ومالم تعلم فاسكت عنه وإياك أن تتقلد للناس قلادة سوء أخبرني أحمد بن عبد الله بن محمد بن علي حدثني أبي حدثنا محمد بن عمر بن لبابة قال حدثنا مالك بن علي القرشي قال أنبأنا عبدالله ابن مسلمة القعنبي قال دخلت على مالك فوجدته باكيا فسلمت عليه فرد علي ثم سكت عني يبكي فقلت له يا أبا عبد الله ما الذي يبكيك فقال لي يا ابن قعنب إنا لله على ما فرط مني ليتني جلدت بكل كلمة تكلمت بها في هذا الأمر بسوط ولم يكن فرط مني ما فرط من هذا الرأي وهذه المسائل قد كانت لي سعة فيما سبقت إليها وذكر محمد بن حارث بن أسد الخشني قال أنبأنا أبو عبد الله محمد بن عباس النحاس قال سمعت أبا عثمان سعيد بن محمد الحداد يقول سمعت سحنون بن سعيد يقول ما أدري ما هذا الرأي سفكت به الدماء واستحلت به الفروج واستخفت به الحقوق غير أنا رأينا رجلا صالحا فقلدناه أخبرنا عبد الوارث قال حدثنا قاسم قال حدثنا مضر بن محمد قال حدثنا ابراهيم بن عثمان المصيصي قال حدثنا مخلد بن الحسين عن الأوزاعي قال إذا أراد الله أن يحرم عبده بركة العلم ألقى على لسانه الأغاليط وروينا عن الحسن أنه قال أن شرار عباد الله الذين يجيئون بشرار المسائل يعتنون بها عباد الله حدثنا محمد بن خليفة قال حدثنا محمد بن الحسين قال حدثنا جعفر بن محمد الفريابي قال حدثنا أحمد بن ابراهيم الدورقي قال سمعت عبد الرحمن بن مهدي يقول سمعت حماد بن زيد يقول قيل لأيوب مالك لا تنظر في الرأي فقال أيوب قيل للحمار مالك لا تجتر قال أكره مضغ الباطل وروينا عن رقبة بن مصقلة عن أبي حنيفة إنه قال لرجل رآه يختلف إلى أبي حنيفة يا هكذا يكفيك من رأيه ما مضغت وترجع إلى أهلك بغير ثقة وسئل رقبة بن مصقلة عن أبي حنيفة فقال هو أعلم الناس بما لم يكن وأجهلهم بما قد كان وقد روى هذا القول عن حفص بن غياث في أبي حنيفة يريد أنه لم يكن له علم بآثار من مضى والله أعلم حدثنا حميد بن عبد الله حدثنا الحسن بن اسماعيل قال حدثنا عبد الملك بن بحر حدثنا محمد بن اسماعيل حدثنا سنيد قال حدثنا مبارك بن سعيد عن صالح بن مسلم قال سمعت الشعبي يقول والله لقد بغض هؤلاء القوم إلى المسجد حتى لهو أبغض إلي من كناسة داري قلت من هم يا أبا عمرو قال ألارائبون قال ومنهم الحكم وحماد واصحابهم حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا ابن وضاح قال حدثنا يوسف بن عدي قال حدثنا عبيدة بن حميد عن عطاء بن السائب قال قال الربيع بن خيثم إياكم أن يقول الرجل لشيء أن الله حرم هذا أو نهى عنه فيقول الله كذبت لم أحرمه ولم أنه عنه قال أو يقول أن الله أحل هذا وأمر به فيقول كذبت لم أحله ولم آمر به وذكر ابن وهب وعتيق بن يعقوب انهما سمعا مالك بن انس يقول لم يكن من امر الناس ولا من مضى من سلفنا ولا ادركت احدا اقتدى به يقول في شيء هذا حلال وهذا حرام ما كانوا يجترئون على ذلك وانما كانوا يقولون نكره هذا ونرى هذا حسنا ونتقي هذا ولا نرى هذا وزاد عتيق بن يعقوب ولا يقولون حلال ولا حرام أما سمعت قول الله عز وجل قل ارأيتم ما أنزل الله لكم من رزق فجعلتم منه حراما وحلالا قل آلله اذن لكم ام على الله تفترون الحلال ما احله الله ورسوله والحرام ما حرمه الله ورسوله قال ابو عمر معنى قول مالك هذا ان ما أخذ من العلم رأيا واستحسانا لم نقل فيه حلال ولا حرام والله اعلم وقد روى عن مالك انه قال في بعض ما كان ينزل فيسئل عنه فيجتهد فيه رأيه ان نظن الا ظنا وما نحن بمستيقنين ولقد احسن ابو العتاهيه حيث قال وما كل الظنون تكون حقا ولا كل الصواب على القياس حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد ابن زهير هلك فيه فتيان محب أفرط ومبغض أفرط وقد جاء في الحديث أنه يهلك فيه رجلان محب مطر ومبغض مفتر وهذه صفة أهل النباهة ومن بلغ في الدين والفضل الغاية والله أعلم قال أبو عمر بلغني عن سهل بن عبد الله التستري أنه قال ما أحدث أحد في العلم شيئا إلا سئل عنه يوم القيامة فإن وافق السنة سلم وإلا فهو العطب وقد ذكرنا من الآثار في باب أصول العلم وفي باب صفة العالم ما يغني عن الكلام في هذا الباب وبالله التوفيق


باب حكم قول العلماء بعضهم في بعض

حدثنا سعيد بن نصر قراءة مني عليه أن قاسم بن أصبغ حدثهم قال حدثنا ابن وضاح قال حدثنا موسى بن معاوية قال حدثنا عبد الرحمن بن مهدي عن حرب ابن شداد عن يحيى بن أبي كثير قال حدثني يعيش بن الوليد أن مولى الزبير بن العوام حدثه عن الزبير بن العوام أن رسول الله صلى الله عليه وسلم قال دب إليكم داء الأمم قبلكم الحسد والبغضاء البغضاء هي الحالقة لا أقول تحلق الشعر ولكن تحلق الدين والذي نفس محمد بيده لا تدخلوا الجنة حتى تؤمنوا ولا تؤمنوا حتى تحابوا ألا أنبئكم بما يثبت ذلك لكم أفشوا السلام بينكم وحدثنا أحمد بن محمد بن أحمد قال حدثنا وهب بن مسرة قال حدثنا ابن وضاح قال حدثنا أبو بكر بن أبي شيبة قال حدثنا يزيد بن هارون عن شيبان وهشام عن يحيى بن أبي كثير عن يعيش بن الوليد عن مولى الزبير عن الزبير عن النبي صلى الله عليه وسلم قال دب إليكم داء الأمم قبلكم الحسد والبغضاء فذكر الحديث وحدثنا خلف بن سعيد قال حدثنا عبد الله بن محمد قال حدثنا أحمد بن خالد قال حدثنا علي بن عبد العزيز قال حدثنا محمد بن عبد الله الخزاعي قال حدثنا موسى بن خلف العمي عن يحيى بن أبي كثير عن يعيش عن مولى الزبير عن الزبير أن رسول الله صلى الله عليه وسلم قال دب إليكم داء الأمم قبلكم الحسد والبغضاء هي الحالقة لا أقول تحلق الشعر لكن تحلق الدين والذي نفسي بيده لا تدخلوا الجنة حتى تؤمنوا ولا تؤمنوا حتى تحابوا ألا أنبئكم بما يثبت ذلك لكم أفشو السلام بينكم وحدثناه أبو محمد عبد الله بن محمد قال حدثنا ابن جامع قال حدثنا علي بن عبد العزيز فذكره باسناده سواء حدثنا أبو القاسم خلف بن القاسم قال حدثنا أبو علي سعيد بن عثمان بن السكن قال حدثنا الحسن بن محمد الرافعي قال حدثني عبد الرحمن بن سلام قال حدثنا بشير ابن زاذان عن الحسن بن السكن عن داود بن أبي هند عن سعيد بن جبير عن ابن عباس قال استمعوا علم العلماء ولا تصدقوا بعضهم على بعض فو الذي نفسي بيده لهم أشد تغايرا من التيوس في زربها وحدثنا أحمد بن محمد بن أحمد حدثنا أحمد ابن الفضل حدثنا الحسن بن علي الرافعي قال حدثنا عبد الرحمن بن سلام حدثنا بشير ابن زاذان عن الحسن بن السكن عن داود بن أبي هند عن سعيد بن جبير عن ابن عباس قال استمعوا فذكره حرفا بحرف إلى آخره وروى مقاتل بن حيان وعطاء الخراساني عن سعيد بن المسيب عن ابن عباس قال خذوا العلم حيث وجدتم ولا تقبلوا قول الفقهاء بعضهم على بعض فإنهم يتغايرون تغاير التيوس في الزربية حدثنا أحمد ابن قاسم قال حدثنا محمد بن عيسى قال حدثنا علي بن عبد العزيز وحدثنا سعيد ابن عثمان قال حدثنا أحمد بن دحيم قال حدثنا أبو عيسى أحمد بن محمود قال حدثنا أحمد بن علي الوراق قالا حدثنا مسلم بن ابراهيم قال حدثنا الحسن بن أبي جعفر قال سمعت مالك بن دينار يقول يؤخذ بقول العلماء والقراء في كل شيء إلا قول بعضهم في بعض فإنهم أشد تحاسدا من التيوس تنصب لهم الشاة الضارب فينب هذا من ههنا وهذا من ههنا وقال سعيد في حديثه فإني وجدتهم أشد تحاسدا من التيوس بعضها على بعض حدثنا عبد الوارث حدثنا قاسم حدثنا أحمد بن زهير قال حدثني الوليد بن شجاع قال حدثني ابن وهب قال أخبرني عبد الله بن عياش عن يزيد بن فودر عن كعب قال قال موسى يارب أي عبادك أعلم ال عالم غرثان من العلم ويوشك أن تروا جهال الناس يتباهون بالعلم ويتغايرون عليه كما تتغاير النساء على الرجال فذاك حظهم منه حدثنا عبد الرحمن بن يحيى قال حدثنا علي بن محمد قال حدثنا أحمد بن داود قال حدثنا سحنون قال حدثنا ابن وهب قال حدثني عبد العزيز ابن حازم قال سمعت أبي يقول العلماء كانوا فيما مضى من الزمان إذا لقى العالم من هو فوقه في العلم كان ذلك يوم غنيمة وإذا لقى من هو مثله ذاكره و إذا لقى من هو دونه لم يزه عليه حتى كان هذا الزمان فصار الرجل يعيب من هو فوقه ابتغاء أن ينقطع منه حتى يرى الناس أنه ليس به حاجة إليه ولا يذاكر من هو مثله ويزهى على من هو دونه فهلك الناس قال أبو عمر هذا باب قد غلط فيه كثير من الناس وضلت به نابتة جاهلة لا تدري ما عليها في ذلك والصحيح في هذا الباب أن من صحت عدالته وثبتت في العلم أمانته وبانت ثقته وعنايته بالعلم لم يلتفت فيه إلى قول أحد إلا أن يأتي في جرحته ببينة عادلة تصح بها جرحته على طريق الشهادات والعمل فيها من المشاهدة والمعاينة لذلك بما يوجب قوله من جهة الفقه والنظر وأما من لم تثبت أمامته ولا عرفت عدالته ولا صحت لعدم الحفظ والاتقان روايته فإنه ينظر فيه إلى ما اتفق أهل العلم عليه ويجتهد في قبول ما جاء به على حسب ما يؤدي النظر إليه والدليل على أنه لا يقبل فيمن اتخذه جمهور من جماهير المسلمين إماما في الدين قول أحد من الطاعنين أن السلف رضوان الله عليهم قد سبق من بعضهم في بعض كلام كثير في حال الغضب ومنه ما حمل عليه الحسد كما قال ابن عباس ومالك بن دينار وابن حازم ومنه على جهة التأويل مما لا يلزم تقليدهم في شيء منه دون برهان ولا حجة توجبه ونحن نورد في هذا الباب من قول الأئمة الجلة الثقاة السادة بعضهم في بعض ما لا يجب أن يلتفت فيهم إليه ولا يخرج عليهم ما يوضح لك صحة ما ذكرنا وبالله التوفيق حدثنا أحمد بن محمد حدثنا أحمد بن الفضل قال حدثنا محمد بن جرير قال حدثنا أبو كريب قال حدثنا أبو بكر بن عياش عن مغيرة عن حماد أنه ذكر أهل الحجاز فقال قد سألتهم فلم يكن عندهم شيء والله لصبيانكم أعلم منهم بل صبيان صبانكم حدثنا خلف بن أحمد حدثنا أحمد بن سعيد حدثنا محمد بن أحمد حدثنا ابن وضاح حدثنا ابن أبي مريم حدثنا نعيم حدثنا سفيان بن عيينة قال قال ربيعة بن أبي عبد الرحمن الزهري لو جلست للناس في مسجد رسول الله صلى الله عليه وسلم في بقية عمرك قال فقال رجل للزهري إما أنه ما يشتهى أن يراك قال فقال الزهري إما أنه لا ينبغي أن أفعل ذلك حتى أكون زاهدا في الدنيا راغبا في الآخرة وروينا عن ابن شهاب إنه قيل له تركت المدينة ولزمت شغبا وإداما وتكت العلماء بالمدينة يتامى فقال أفسدها علينا العبدان ربيعة وأبو الزناد حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا يحيى بن معين قال حدثنا جرير عن مغيرة قال قال حماد لقيت عطاء وطاوسا ومجاهدا فصبيانكم اعلم منهم بل صبيان صبيانكم قال مغيرة هذا بغي منه قال أبو عمر صدق مغيرة وقد كان أبو حنيفة وهو أقعد الناس بحماد يفضل عطاء عليه أخبرنا حكم بن منذر قال أخبرنا يوسف ين أحمد قال حدثنا أبو رجاء محمد بن حماد المقري قال حدثنا عمر بن شبة قال حدثنا أبو عاصم الضحاك بن مخلد قال سمعت أبا حنيفة يقول ما رأيت أفضل من عطاء بن أبي رباح وأخبرنا حكم قال حدثنا يوسف قال حدثنا أبو عبد الله محمد خيران الفقيه العبد الصالح قال حدثنا شعيب بن أيوب سنة ستين ومائتين قال سمعت أبا يحيى الحماني يقول سمعت أبا حنيفة يقول ما رأيت أحد أفضل من عطاء بن أبي ولا رأيت أحدا أكذب من جابر الجعفي وحدثنا أحمد بن محمد قال حدثنا أحمد بن الفضل بن العباس الخفاف قال حدثنا محمد بن جرير بن يزيد قال حدثنا محمد بن حميد قال حدثنا جرير بن عبد الحميد عن مغيرة قال قدم علينا حماد بن أبي سليمان من مكة فأتيناه لنسلم عليه فقال لنا أحمد والله يا أهل الكوفة فإني لقيت عطاء وطاوسا ومجاهدا فلصينكم وصبيان صبيانكم أعلم منهم وحدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا أحمد بن يونس قال حدثنا ابن أبي ذؤيب عن الزهري قال ما رأيت قوما انقض لعرى الإسلام من أهل مكة ولا رأيت قوما أشبه بالنصارى من السبائية قال أحمد بن يونس يعني الرافضة قال أبو عمر فهاذ حماد بن أبي سليمان وهو فقيه الكوفة بعد النخعي القائم بفتواها وهو معلم أبي حنيفة وقيل لابراهيم النخعي من نسأل بعدك قال حماد وقعد مقعده بعده يقول في عطاء وطاوس ومجاهد وهم عند الجميع أرضى منه وأعلم وفوقه في كل حال ما ترى ولم ينسب واحد منهم إلى الأرجاء وقد نسب إليه حماد هذا وعيب به وعنه أخذه أبو حنيفة والله أعلم وهذا ابن شهاب قد أطلق على أهل مكة في زمانه إنهم ينقضون عرى الإسلام ما استثنى منهم أحدا وفيهم من جلة العماء من لاخفاء بجلالته في الدين وأظن ذلك والله أعلم لما روي عنهم في الصرف ومتعة النساء وذكر الحسن بن علي الخولاني قال حدثنا نعيم بن حماد قال حدثنا أبو معاوية عن الأعمش قال كنت عند الشعبي فذكروا ابراهيم فقال ذاك رجل يختلف إلينا ليلا ويحدث الناس نهارا فأثبت ابراهيم فأخبرته فقال ذلك يحدث عن مسروق والله ما سمع منه شيئا قط حدثنا أحمد بن محمد قال حدثنا أحمد بن الفضل قال حدثنا محمد بن جرير قال حدثني زكريا بن يحيى قال حدثنا قاسم بن محمد بن أبي شيبة قال حدثنا أبو معاوية عن الأعمش قال ذكر ابراهيم النخعي عند الشعبي فقال ذاك الأعور الذي يستفتيني بالليل ويجلس يفتي الناس بالنهار قال فذكرت ذلك لابراهيم فقال ذاك الكذاب لم يسمع من مسروق شيئا وذكر ابن أبي خيثمة هذا الخبر عن أبيه قال كان هذا الحديث في كتاب أبي معاوية فسألناه عنه فأبى أن يحدثنا به قال أبو عمر معاذ الله أن يكون الشعبي كذابا بل هو إمام جليل والنخعي مثله جلالة وعلما ودينا وأظن الشعبي عوقب لقوله في الحرث الهمداني حدثني الحرث وكان أحد الكذابين ولم يبن من الحرث كذب وإنما نقم عليه افراطه في حب على وتفضيله له على غيره ومن ههنا والله أعلم كذبه الشعبي لأن الشعبي يذهب إلى تفضيل أبي بكر وإلى أنه أول من أسلم وروى على بن مسهر عن هشام بن عروة عن أبيه قال قالت عائشة ما علم أنس بن مالك وأبو سعيد الخدري بحديث رسول الله صلى الله عليه وسلم وإنما كانا غلامين صغيرين وذكر المروزي في كتاب الانتفاع بجلود الميتة في قصة عكرمة زبا عنه ودفعا لما قيل فيه ما يجب أن يكون في بابنا هذا فمن ذلك أنه ذكر حديث سمرة إنه قال كان للنبي صلى الله عليه وسلم سكتتان يعين في الصلاة عند قرائته فبلغ ذلك عمران بن الحصين قال كذب سمرة فكتبوا إلى أبي ابن كعب فكتب أن قد صدق سمرة وهذا الحديث مشهور جدا ومثله قول المروزي حدثنا اسحاق بن راهوية وأحمد بن عمرو قالا حدثنا جرير عن منصور عن حبيب ابن أبي ثابت عن طاوس قال كنت جالسا جالسا عند ابن عمر فأتاه رجل فقال أن أبا هريرة يقول أن الوتر ليس بحتم فخذوا منه ودعوا فقال ابن عمر كذب أبو هريرة جاء رجل إلى رسول الله صلى الله عليه وسلم فسأله عن صلاة اليل فقال مثنى مثنى فإذا خشيت الصبح فواحدة وكذبت عائشة ابن عمر في عدد عمر رسول الله صلى الله عليه وسلم وفي أن الميت يعذب ببكاء أهله عليه وقد ذكرنا ذلك في كتاب التمهيد وقد كان بين أصحاب رسول الله صلى الله عليه وسلم وجلة العلماء عند الغضب كلام هو أكثر من هذا ولكن أهل الفهم والعلم والميز لا يلتفتون إلى ذلك لأنهم بشر يغضبون ويرضون والقول في الرضا غير القول في الغضب ولقد أحسن القائل لا يعرف الحلم إلا ساعة الغضب ومن أشنع شيء روي في هذا الباب وأشده نوكا ما حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا هارون بن معروف قال حدثنا ضمرة عن ابن شوذب قال كان الضحاك بن مزاحم يكره المسلك فقيل له أن أصحاب رسول الله صلى الله عليه وسلم كانوا يتطيبون به قال نحن اعلم منهم وذكر المروزي قال حدثنا الحلواني قال حدثنا زيد بن الحباب قال حدثنا جرير بن حازم عن أيوب قال قدم علينا عكرمة فلم يزل يحدثني حتى صرت بالمربد ثم قال أيحسن حسنكم مثل هذا قال أبو عمر وقد علم الناس أن الحسن البصري يحسن أشياء لا يحسنها عكرمة وإن كان عكرمة مقدما عندهم في تفسير القرآن والسير وقيل لعروة بن الزبير أن ابن عباس يقول أن رسول الله صلى الله عليه وسلم لبث بمكة بعد أن بعث ثلاث عشرة سنة فقال كذب إنما أخذه من قول الشاعر قال أبو عمر والشاعر هو أبو قيس صرمة بن أنس الأنصاري ويقال ابن أبي أنس هو القائل ثوى في قريش بضع عشرة حجة يذكر لو يلقى صديقا مواتيا في شعر قد ذكرناه في كتاب الصحابة عند ذكر أبي قيس هذا وعن سعيد بن حميد أنه قال في العمرة أنها واجبة فقيل له أن الشعبي يقول ليست بواجبة فقال كذب الشعبي وعن الحسن بن علي أنه سئل عن قول الله جل وعز وشاهد ومشهود فأجاب فيها فقيل له أن ابن عمر وابن الزبير قالا كذا وكذا خلاف قوله فقال كذبا وعن علي بن أبي طالب أنه قال كذب المغيرة بن شعبة وعن عبادة بن الصامت أنه قال كذب أبو محمد يعني في وجوب الوتر وأبو محمد هذا اسمه مسعود بن أوس أنصاري بدري قد ذكرناه في الصحابة ونسبناه وتكذيب عبادة له من رواية مالك وغيره في قصة الوتر واستشهد عبادة بقول رسول الله صلى الله عليه وسلم خمس صلوات كتبهن الله على العباد الحديث قال المروزي وحدثنا محمد بن يحيى قال حدثنا عبد الرزاق قال حدثنا معمر عن أيوب قال سأل رجل سعيد بن المسيب عن رجل نذر نذرا لا ينبغي له من المعاصي فأمره أن يوفي له بنذره فسأل الرجل عكرمة فأمره أن يكفر عن يمينه ولا يوفى بنذره فرجع الرجل إلى سعيد بن المسيب فأخبره بقول عكرمة فقال ابن المسيب لينتهين عكرمة أو ليوجعن الأمراء ظهره فرجع الرجل إلى عكرمة فأخبره فقال عكرمة أما إذ بلغتني فبلغه أما هو فقد ضربت الأمراء ظهره واوقفوه في تبان من شعر وسله عن نذرك أطاعه هو لله أم معصية فإن قال هو طاعة فقد كذب على الله لأنه لا تكون معصية الله طاعة وإن قال هو معصية فقد أمرك بمعصية الله قال المروزي فلهذا كان بين سعيد بن المسيب وبين عكرمة ما كان حتى قال فيه ما حكى عنه إنه قال لغلامه يرد لا تكذب علي كما كذب كعرمة على ابن عباس وكذلك كان كلام مالك في محمد بن اسحاق لشيء بلغه عنه تكلم به في نسبه وعلمه قال أبو عمر والكلام ما رويناه من وجوه عن عبد الله بن ادريس أنه قام قدم علينا محمد بن اسحاق فذكرنا له شيئا عن مالك فقال هاتوا علم مالك فإنا بيطاره قال ابن ادريس فلما قدمت المدينة ذكرت ذلك لمالك بن أنس فقال ذلك دجال الدجاجلة ونحن أخرجناه من المدينة قال ابن ادريس وما كنت سمعت بجمع دجال قبلها على ذلك الجمع وكان ابن اسحاق بقوله فيه إنه مولى لبني تيم قريش وقال فيه ابن شهاب ايضا فكذب مالك ابن اسحاق لأنه كان أعلم ينسب نفسه وإنما هم خلفاء لبني تيم في الجاهلية وقد ذكرنا ذلك وأوضحناه في صدر كتاب التمييز وربما كان تكذيب مالك لابن اسحاق في تشيعه وما نسب إليه من القول بالقدر وأما الصدق والحفظ فكان صدوقا حافظا اثنى عليه ابن شهاب ووثقه شعبة والثوري وابن عيينة وجماعة جلة وقد روي عن مالك أنه قيل له من أين قلت في محمد بن اسحاق أنه كذاب فقال سمعت هشام بن عروة يقول وهذا تقليد لا برهان عليه وقيل لهشام بن عروة من أين قلت ذلك هو يروي من امرأتي ووالله ما رآها قط وقال أحمد بن حنبل عند ذكر هذه الحكاية قد يمكن ابن اسحاق أن يراها أو يسمع منها من وراء حجاب من حيث لم يعلم هشام أخبرنا خلف بن القاسم قال حدثنا أبو الميمون البجلي قال حدثنا أبو زرعة الدمشقي قال حدثنا أحمد بن صالح قال سألت عبد الله بن وهب عن عبد الله بن يزيد بن سمعان فقال ثقة فقلت أن مالكا يقول فيه كذاب فقال لا يقبل قول بعضهم في بعض حدثنا أحمد بن عبد الله حدثنا مسلمة بن القاسم حدثنا أحمد بن عيسى حدثنا محمد بن أحمد بن فيروز حدثنا على بن خشرم قال سمعت الفضل بن موسى يقول دخلت مع أبي حنيفة على الأعمش نعوده فقال أبو حنيفة يا أبا محمد لولا التثقيل عليك الزدت في عيادتك أو قال لعدتك أكثر مما أعودك فقال له الأعمش والله إنك علي لثقيل وأنت في بيتك فكيف إذا دخلت علي قال الفضل فما خرجنا من عنده قال أبو حنيفة أن الأعمش لم يصم رمضان قط ولم يغتسل من جنابة فقلت للفضل ما يعني بذلك قال كان الأعمش يرى الماء من الماء ويتسحر على حديث حذيفة حدثنا أحمد بن محمد قال حدثنا أحمد بن الفضل قال حدثنا محمد بن جرير قال حدثنا يونس بن عبد الأعلى قال حدثنا ابن وهب قال مالك وذكر عنده أهل العراق فقال انزلوهم منكم منزلة أهل الكتاب لا تصدقوهم ولا تكذبوهم وقولوا آمنا بالذي أنزل إلينا وأنزل إليكم وإلهنا وإلهمكم واحد الآية وروينا عن محمد بن الحسن أنه دخل على مالك بن أنس يوما فسمعه يقول هذه المقالة التي حكاها عنه ابن وهب في أهل العراق ثم رفع رأسه فنظر مني فكأنه استحيا وقال يا ابا عبد الله أكره أن تكون غيبة كذلك أدركت أصحابنا يقولون وقال سعيد بن منصور كنت عند مالك بن أنس فأقبل قوم من أهل العراق فقال تعرف في وجوه الذين كفروا المنكر يكادون يسطون بالذين يتلون عليهم آياتنا وروى أبو سملة موسى بن اسماعيل التبوذكي قال سمعت جبير بن دينار قال سمعت يحيى بن أبي كثير قال لا يزال أهل البصرة بشر ما أبقي الله فيهم قتادة قال وسمعت قتادة يقول متى كان العم في السماكين يعرض بيحيى بن أبي كثير كان أهل بيته سماكين وذكر أبو يعقوب يوسف بن أحمد المكي قال حدثنا جعفر بن ادريس المقري قال حدثنا محمد بن أبي يحيى قال حدثنا محمد بن سهل قال سمعت ليث بن طلحة يقول سمعت سلمة بن سليمان يقول قلت لابن المبارك وضعت من رأي أبي حنيفة ولم تضع من رأي مالك قال لم أره علما وهذا مما ذكرنا مما لا يسمع من قولهم ولا يلتفت إليه ولا يعرج عليه حدثنا أحمد بن سعيد بن بشر قال حدثنا ابن أبي دليم قال حدثنا ابن وضاح قال حدثنا محمد بن يحيى المصري قال سمعت عبد الله بن وهب يقول سئل مالك عن مسألة فأجاب فيها فقال له السائل أن أهل الشام يخالفونك فيها فيقولون كذا وكذا فقال ومتى كان هذا الشأن بالشام إنما هذا الشأن وقف على أهل المدينة والكوفة وهذا خلاف ما تقدم من قوله في أهل الكوفة واهل العراق وخلاف المعروف عنه من تفضيله للأوزاعي وخلاف قوله في أبي حنيفة المذكور المذكور في الباب قبل هذا لأن شأن المسائل في الكوفة مداره على أبي حنيفة وأصحابه والثورى قال عبد الله بن غانم قلت لمالك إنا لم نكن نرى الصفرة ولا الكدرة شيئا ولا نرى ذلك إلا في الدم العبيط فقال مالك وهل الصفرة إلى دم ثم قال إن هذا البلد إنما كان العمل فيه بالنبوة وإن غيرهم إنما العلم فيهم بأمر الملوك وهذا من قوله أيضا خلاف ما تقدم وقد كان أهل العراق يضيفون إلى أهل المدينة إن العمل عندهم بأمر الأمراء مثل هشام بن اسماعيل المخزومي وغيره وهذا كله تحامل من بعضهم على بعض وروينا أن منصور بن عمار قص يوما على الناس وأبو العتاهية حاضر فقال إنما سرق منصور هذا الكلام من رجل كوفي فبلغ قوله منصورا فقال أبو العتاهية زنديق أما ترونه لا يذكر في شعره الجنة ولا النار وإنما يذكر الموت فقط فبلغ ذلك أبا العتاهية فقال فيه يا واعظ الناس قد أصبحت متهما إذا عبت منهم أمورا أنت تأتيها كالملبس الثوب من عرى وعورته للناس بادية ما أن يواريها وأعظم الإثم بعد الشرك نعلمه في كل نفس عماها عن مساويها عرفلنها بعيوب الناس تبصرها منهم ولا تبصر العيب الذي فيها فلم تمض إلا أيام يسرة حتى مات منصور بن عمار فوقف أبو العتاهية على قبره وقال يغفر الله لك أبا السرى ما كنت رميتني به قال أبو عمر قد تدبرت شعر أبو العتاهية عند جمعي له فوجدت فيه ذكر البعث والمجازاة والحساب والثواب والعقاب حدثنا خلف بن قاسم حدثنا الحسن بن رشيق قال حدثنا عبد الله بن احمد بن زيد القاضي بمصر حدثنا أحمد بن الخليل حدثنا الأصمعي عن زهير بن اسحاق السلولي إمام مسجد بني سلول قال ذكر سعيد بن أبي عروبة عند سليمان التيمي فقال سليمان والله ما كنت أجيز شهادة سعيد ولا شهادة معلمه يعني قتادة قال الأصمعي من أجل القدر حدثنا عبد الرحمن بن يحيى قال حدثنا أحمد بن سعيد بن حزم قال حدثنا عبيد الله بن يحيى عن أبيه يحيى بن يحيى قال كنت آتي ابن القاسم فيقول لي من أين فأقول من عند ابن وهب فيقول الله الله اتقي الله فإن أكثر هذه الأحاديث ليس عليها العمل قال ثم آتى ابن وهب فيقول لي من أين فأقول من عند ابن القاسم فيقول اتق الله فإن أكثر هذه المسائل رأي حدثنا عبد الوراث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا سليمان بن أبي شيخ قال كان أبو سعيد الرازي يماري أهل الكوفة ويفضل أهل المدينة فهجاه رجل من أهل الكوفة ولقبه شرشير وقال كلب في جهنم اسمه شرشير فقال عندي مسائل لا شرشير يحسنها إن سيل عنها ولا أصحاب شرشير وليس يعرف هذا الدين نعرفه إلا حنيفة كوفية الدور لا تسألن مدينيا فتحرجه إلا عن أليم والمثناة والزير قال سليمان قال أبو سعيد فكتب إلى أهل المدينة قد هجيتم بكذا فأجيبوا فأجابه رجل من المدينة فقال لقد عجبت لغاو ساقه قدر وكل أمر إذا ما حم مقدور قال المدينة أرض لا يكون بها إلا الغناء إلا اليم والزير لقد كذبت لعمر الله إن بها قبر الرسول وخير الناس مقبور وهذا كله مما ذكرت لك من قول بعضهم في بعض وقد علم الناس فضل المدينة وأهلها في العلم حدثنا خلف بن القاسم قال حدثنا عبد الرحمن بن عمر قال أبو زرعة قال حدثنا أبو مسهر قال حدثنا سعيد بن عبد العزيز قال سمعت سليمان بن موسى يقول إذا كان فقه الرجل حجازيا وأدبه عراقيا فقد كمل وذكر ابن وهب عن مالك قال كان أبو بكر بن محمد بن عمرو بن حزم يقول إذا وجدت أهل المدينة مجتمعين علىأمر فلا تشك أنه الحق فرواية هذا وشبهه وكتابه أولى من رواية انطلاق الألسنة في أعراض أهل الديانات والفضل ولكن أولو الفهم قليل والله المستعان وقد كان ابن معين عفا الله عنه يطلق في أعراض الثقاة الأئمة لسانه بأشياء أنكرت عليه منها قوله عبد الملك بن مروان ابخر الفم وكان رجل سوء ومنها قوله كان أبو عثمان النهدي شرطيا ومنها قوله في الزهري إنه ولى الخراج لبعض بني أمية وإنه فقد مرة مالا فاتهم به غلاما له فضربه فمات من ضربه وذكر كلاما خشنا في قتله على ذلك غلامه تركت ذكره لأنه لا يليق بمثله ومنها قوله في الأوزاعي إنه من الجند ولا كرامة وقال حديث الأوزاعي من الزهري ويحيى بن أبي كثير ليس يثبت ومنها قوله في طاوس أنه كان شيعيا ذكر ذلك كله الأزدي محمد بن الحسين الموصلي الحافظ في الأخبار التي في آخر كتابه في الضعفاء عن الغلابي عن ابن معين وقد رواه مفترقا جماعة عن ابن معين منهم عباس الدوري وغيره ومما نقم على ابن معين وعيب به أيضا قوله في الشافعي أنه ليس بثقة وقيل لأحمد بن حنبل أن يحيى بن معين يتكلم في الشافعي فقال أحمد ومن أين يعرف يحيى الشافعي هو لا يعرف الشافعي ولا يقول ما يقول الشافعي أو نحو هذا ومن جهل شيئا عاداه قال أبو عمر صدق أحمد بن حنبل رحمه الله إن ابن معين كان لا يعرف ما يقول الشافعي وقد حكى عن ابن معين أنه سأل عن مسألة من التيمم فلم يعرفها ولقد أحسن أكثم بن صيفي في قوله ويل لعالم أمر من جاهله من جهل شيئا عاداه ومن أحب شيئا استعبده حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا ابن زهير قال سأل يحيى بن معين وأنا حاضر عن رجل خير امرأته فاختارت نفسها فقال سل عن هذا أهل العلم وقد كان عبد الله الأمير ابن عبد الرحمن بن محمد الناصر يقول إن ابن وضاح كذب على ابن معين في حكاية عنه أنه سأله عن الشافعي فقال ليس بثقة وزعم عبد الله أنه رأى أصل ابن وضاح الذي كتبه بالمشرق وفيه سألت يحيى بن معين عن الشافعي فقال هو ثقة قال وكان ابن وضاح يقول ليس بثقة فكان عبد الله الأمير يحمل على ابن وضاح في ذلك وكان خالد بن سعد يقول إنما سأله ابن وضاح عن ابراهيم بن محمد الشافعي ولم يسأله عن محمد ابن ادريس الشافعي الفقيه وهذا كله عندي تخرص وتكلم علي الهوي وقد صح عن ابن معين من طرق أنه كان يتكلم في الشافعي علي ما قدمت لك حتى نهاه أحمد بن حنبل وقال له لم ترى عيناك قط مثل الشافعي وقد تكلم ابن أبي دؤيب في مالك بن أنس بكلام فيه جفاء وخشونة كرهت ذكره وهو مشهور عنه قاله إنكارا منه لقول مالك في حديث البيعين بالخيار وكان ابراهيم بن سعد يتكلم فيه ويدعوا عليه وتكلم في مالك أيضا فيما ذكره الساحي في كتاب العلل عبد العزيز بن أبي سلمة وعبد الرحمن بن زيد بن أسلم وابن اسحاق وابن أبي يحيى وابن أبي الزناد وعابوا أشياء من مذهبه وتكلم فيه غيرهم لتركه الرواية عن سعد بن ابراهيم وروايته عن داود بن الحصين وثور بن زيد وتحامل عليه الشافعي وبعض أبي أصحاب حنيفة في شيء من رأيه حسدا لموضوع إمامته وعابه قوم في إنكاره المسح على الخفين في الحضر والسفر وفي كلامه في علي وعثمان وفي فتياه باتيان النساء في الأعجاز وفي قعوده عن مشاهدة الجماعة في مسجد رسول الله صلى الله عليه وسلم ونسبوه بذلك إلى مالا يحسن ذكره وقد برأ الله عز وجل مالكا عما قالوه وكان إن شاء الله عند الله وجيها وما مثل من تكلم في مالك والشافعي ونظرائهما من الأئمة إلا كما قال الأعشى كناطح صخرة يوما ليوهيها فلم يضرها وأوهى قرنه الوعل أو كما قال الحسين بن حميد يا ناطح الجبل العالي ليكلمه اشفق على الرأس لا تشفق على الجبل وكلام أبي الزناد في ربيعة هو من هذا الباب أيضا ولقد أحسن أبو العتاهية حيث يقول ومن ذا الذي ينجو من الناس سالما وللناس قال بالظنون وقيل وهذا خير من قول القائل وما اعتذارك من شيء إذا قيل فقد رأينا البغي والحسد قديما ألا ترى إلى قول الكوفي في سعد بن أبي وقاص أنه لا يعدل في الرعية ولا يغزو في السرية ولا يقسم بالسوية وسعد بدري وأحد العشرة المشهود لهم بالجنة وأحد الستة الذي جعل عمر بن الخطاب الشورى فيهم وقال توفي رسول الله صلى الله عليه وسلم وهو عنهم راض وروي أن موسى صلى الله عليه وسلم قال يارب اقطع عني ألسن بني اسرائيل فأوحى الله إليه يا موسى لم أقطعها عن نفسي فكيف أقطعها عنك قال أبو عمر والله لقد تجاوز الناس الحد في الغيبة والذم فلم يقنعوا بذم العامة دون الخاصة ولا بذم الجهال دون العلماء وهذا كله يحمل الجهل والحسد قيل لابن المبارك فلان يتكلم في أبي حنيفة فأنشد بيت ابن الرقيات حسدوك أن رآوك فضلك الل ه بما فضلت به النجباء وقيل لأبي عاصم النبيل فلان يتكلم في أبي حنيفة فقال هو كما قال نصيب سلمت وهل حي علي الناس يسلم وقال أبو الأسود الدؤلي حسدوا الفتى إذ لم ينالوا سعيه فالناس أعداء له وخصوم فمن أراد أن يقبل قول العلماء الثقات الأئمة الاثبات بعضهم في بعض فليقبل قول من ذكرنا قوله من الصحابة رضوان الله عليهم أجمعين بعضهم في بعض فإن فعل ذلك ضل ضلالا بعيدا وخسر خسرانا مبينا وكذلك إن قبل في سعيد بن المسيب قول عكرمة وفي الشعبي والنخعي وأهل الحجاز وأهل مكة وأهل الكوفة وأهل الشام على الجملة وفي مالك والشافعي وسائر من ذكرنا في هذا الباب ما ذكرنا عن بعضهم في بعض فإن لم يفعل ولن يفعل إن هداه الله وألهمه رشده فليقف عند ما شرطنا في أن لا يقبل فيمن صحت عدالته وعلمت بالعلم عنايته وسلم من الكبائر ولزم المروءة والتعاون وكان خيره غالبا وشره اقل عمله فهذا لا يقبل فيه قول قائل لا برهان له به فهذا هو الحق الذي لا يصح غيره إن شاء الله قال أبو العتاهية بكى شجوه الإسلام من علمائه فما أكثر ثوا لما رأوا من بكائه فأكثرهم مستقبح لصواب من يخالفه مستحسن لخطائه فأيهم المرجو فينا لدينه وايهم الموثوق فينا برأيه والذين أثنوا على سعيد بن المسيب وعلى سائر من ذكرنا من التابعين وائمة المسلمين أكثر من أن يحصوا وقد جمع الناس فضائلهم وعنوا بسيرهم وأخبارهم فمن قرأ فضائل مالك وفضائل الشافعي وفضائل أبي حنيفة بعد فضائل الصحابة والتابعين وعني بها ووقف على كريم سيرهم وهديهم كان ذلك له عملا زاكيا نفعنا الله بحب جميعهم قال الثوري رحمه الله عند ذكر الصالحين تنزل الرحمة ومن لم يحفظ من أخبارهم إلا ما بدر من بعضهم في بعض الحسد والشهوات دون والغضب والشهوات أن يعي بفضائلهم حرم التوفيق ودخل في الغيبة وحال عن الطريق جعلنا الله وإياك ممن يسمع القول فيتبع أحسنه وقد افتتحنا هذا الباب بقوله صلى الله عليه وسلم دب إليكم داء الأمم قبلكم الحسد والبغضاء وفي ذلك كفاية وقد أكثر الناس من القول في الحسد نظما ونثرا وقد بينا ما يجب ذلك وأوضحناه في كتاب التمهيد عند قوله صلى الله عليه وسلم لا تحاسدوا ولا تقاطعوا ومن صحبه التوفيق أغناه من الحكمة يسيرها ومن المواعظ قليلها إذا فهم واستعمل ما علم وما توفيقي إلا بالله وهو وحسبي ونعم والوكيل وحدثنا عبد الله بن محمد بن يوسف قال حدثنا ابن دحمون قال سمعت محمد بن بكر بن داسة يقول سمعت أبا داود سليمان بن الأشعث السجستاني يقول رحم الله مالكا كان إماما رحم الله الشافعي كان إماما رحم الله أبا حنيفة كان إماما


باب تدافع الفتوى وذم من سارع إليها

أخبرني أحمد بن القاسم وسعيد بن نصر قالا حدثنا قاسم بن أصبغ قال حدثنا محمد بن اسماعيل الترمذي قال حدثنا نعيم بن حماد قال حدثنا ابن المبارك قال حدثنا سفيان عن عطاء بن السائب عن عبد الرحمن بن أبي ليلى قال أدركت عشرين ومائة من أصحاب رسول الله صلى الله عليه وسلم أراه قال في المسجد فما كان منهم محدثا إلا ودان أخاه قد كفاه الحديث ولا مفتي إلا ودان أخاه كفاه الفتياه وبهذا الاسناد عن ابن المبارك قد حدثنا سفيان بن عيينة عن ابن شبرمة قال ابن مسعود لتميم بن حزلم يا تميم بن حزلم إن استطعت أن تكون المحدث فافعل أخبرنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثني أبي وأحمد بن حنبل قالا حدثنا جرير عن عطاء بن السائب عن عبد الرحمن بن أبي ليلى قال أدركت عشرين ومائة من الأنصار من أصحاب رسول الله صلى الله عليه وسلم ما منهم رجل يسأل عن شيء إلا ودان أخاه كفاه ولا يحدث حديثا إلا يود أن أخاه كفاه حدثنا عبد الله ابن محمد بن عبد المؤمن قال حدثنا أبو بكر أحمد بن سلمان بن الحسن النجار ببغداد قال حدثنا عبد الله بن أحمد بن حنبل قال حدثني أبي قال حدثني جرير عن عطاء ابن السائب عن عبد الرحمن بن أبي ليلى قال أدركت عشرين ومائة فذكروه سواء قرأت على عبد الرحمن بن يحيى ابن أبي علي الحسن بن الخضر الأسيوطي حدثهم قال حدثنا أبو الطاهر وحدثنا خلف بن القاسم قال حدثنا الحسن بن رشيق قال حدثنا محمد بن زريق بن جامع قالا حدثنا خلف بن القاسم قال أبو المصعب الزهري قال حدثنا مالك عن يحيى بن سعيد أن بكير بن الأشج أخبره عن معاوية بن أبي عياش أنه كان جالسا عند عبد الله بن الزبير وعاصم بن عمر قال فجاءهما محمد بن إياس بن البكير فقال إن رجلا من أهل البادية طلق امرأته ثلاثا قبل أن يدخل بها فماذا تريان فقال عبد الله بن الزبير إن هذا الأمر مالنا فيه قول فاذهب إلى عبد الله بن عباس وأبي هريرة فإني تركتهما عند عائشة زوج النبي صلى الله عليه وسلم فسلهما ثم ائتنا فأخبرنا فذهب فسألهما فقال ابن عباس لأبي هريرة افته يا أبا هريرة فقد جاءتك معضلة فقال أبو هريرة الواحدة تبينها والثلاث تحرمها حتى تنكح زوجا غيره أخبرنا عبد الله بن محمد حدثنا محمد بن بكر حدثنا أبو داود حدثنا محمد بن بشار حدثنا عبد الرحمن بن مهدي قال حدثنا مالك بن أنس عن يحيى ابن سعيد قال قال ابن عباس أن من أفتى الناس في كل ما يسألونه عنه لمجنون رواه وهب عن مالك قال بلغني عن عبد الله بن عباس فذكره قال مالك وبلغني عن ابن مسعود مثل ذلك ذكره أبو داود أيضا عن الحرث بن مسكين عن وهب عن مالك وذكره يحيى بن مزين عن القعنبي عن مالك حدثنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا الوليد بن شجاع قال أخبرني عبد الله بن وهب قال أخبرني محمد بن سليمان المرادي عن شيخ من أهل المدينة يكنى أبا اسحاق قال كنت أرى الرجل في ذلك الزمان وأنه ليدخل يسأل عن الشيء فيدفعه الناس من مجلس إلى مجلس حتى يدفع إلى مجلس سعيد بن المسيب كراهية الفتيا وكانوا يدعون سعيد بن المسيب الجريء حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا ابن وضاح قال حدثا يوسف بن عدي قال حدثنا عبيدة بن حميد عن الأعمش عن شقيق بن سلمة قال عبد الله إن الذي يفتي الناس في كل ما يستفتونه لمجنون وذكر الحسن بن على الحلواني قال حدثنا يزيد بن هارون قال حدثنا ابن عون كنت جالسا في حلقة فيها القاسم بن محمد فجاءه رجل ومعه جارية فقال إني أعتقت هذه الجارية عن دبر مني فولدت أولادا أفأبيع من أولادها شيئا فقال القاسم ما أدري ما هذا فقال رجل في المجلس قضى عمر بن عبد العزيز أن أولادها بمنزلتها إذا اعتقوا بعتقها فقال القاسم ما أرى رأيه إلا معتدلا وهذا رأي وما أقول أنه الحق وأخبرنا عبد الله بن محمد بن عبد المؤمن قال حدثنا عثمان بن السماك قال حدثنا محمد بن عبدك القزاز قال حدثنا أبو النضر قال حدثنا شعبة عن حبيب بن أبي ثابت عن أبي وائل عن عبد الله بن مسعود قال من أفتى الناس في كل ما يستفتونه فهو مجنون حدثنا خلف بن قاسم حدثنا ابن شعبان حدثنا ابراهيم بن عثمان حدثنا حمدان بن عمر حدثنا نعيم بن حماد قال سمعت ابن عيينة يقول أجسر الناس على الفتيا أقلهم علما أخبرنا عبد الرحمن بن يحيى قال حدثنا علي بن محمد بن مسرور قال حدثنا أحمد بن أبي سليمان قال سمعت سحنون بن سعيد يقول أجسر الناس على الفتيا أقلهم علما يكون عند الرجل الباب الواحد من العلم فيظن أن الحق كله فيه قال سحنون أني لأحفظ مسائل منها ما فيه ثمانية أقوال من ثمانية أئمة من العلماء فكيف ينبغي أن أعجل بالجواب حتى أتخير فلما ألام على حبسي الجواب حدثنا أحمد ابن سعيد قال حدثنا ابن ابي دليم قال حدثنا ابن وضاح قال حدثنا أبو الفضل صالح ابن عبيد قال سمعت ابن مهدي يقول عن حماد عن زيد أنه ذكر رجلا فأثنى عليه فلم يكن يستفتي ولا يفتى حدثني أبو محمد قاسم بن محمد قال حدثنا خالد بن سعد قال محمد بن فطيس قال حدثنا ابراهيم بن مرزوق قال حدثنا وهب بن جرير وابو داود وبشر بن عمر قالوا حدثنا شعبة قال حدثنا حبيب بن أبي ثابت وسليمان الأعمش وأبي وائل عن عبد الله بن مسعود قال من أفتى الناس في كل ما استفتوه فيه فهو مجنون هذا لفظ حديث وهب بن جرير ولم يذكر أبو داود وبشر بن عمر في حديثهما سليمان الأعمش وأنا جمعت حديثهم حدثنا عبد الرحمن بن يحيى قال حدثنا علي بن محمد قال حدثنا أحمد بن داود قال حدثنا سحنون قال حدثنا ابن وهب قال أشهل بن حاتم عن عبد الله بن عون عن ابن سيرين قال قال حذيفة إنما يفتي الناس أحد ثلاثة من يعلم ما نسخ من القرآن قال عمر أو أمير لا يجد بدا أو أحمق متكلف قال فما قال ابن سيرين فلست واحد من هذين ولا أحب أن أكون الثالث قال ابن وهب وأخبرني موسى بن علي أنه سأل ابن شهاب عن شيء فقال ابن شهاب ما سمعت فيه شيئا وما نزل بنا فقلت إنه قد نزل ببعض اخوانك قال ما سمعت فيه بشيء وما نزل بنا وما أنا بقائل فيه شيئا قال ابن وهب وأخبرنا أشهد بن حاتم عبد الله بن عون عن ابن سيرين قال قال عمر لأبي مسعود عقبة ابن عمر ألم أنبأ أنك تفتي الناس ولحارها من تولى قارها حدثنا أحمد بن عبد الله حدثنا الحسن بن اسماعيل حدثنا عبد الملك بن بحر حدثنا محمد بن اسماعيل سنيد حدثنا يزيد بن هارون عن هشام بن حسان عن محمد بن سيرين قال قال حذيفة إنما يفتي الناس أحد ثلاثة رجل يعلم ناسخ القرآن ومنسوخه وأمير لا يجيد بدا وأحمق متكلف قال ابن سيرين فأنا لست بأحد هذين وأرجوا أن لا أكون متكلفا حدثنا عبد الله بن محمد بن عبد المؤمن قال حدثنا أبو الحسين أحمد بن عثمان الآدمي ببغداد قال حدثنا عباس بن محمد الدوري قال حدثنا أبو داود الطيالسي عن شعبة عن حبيب بن أبي ثابت قال سمعت أبا المنهال قال سألت زيد بن أرقم والبراء بن عازب عن الصرف فجعل كلما سألت أحدهما قال سل الآخر فإنه خير مني وأعلم مني وذكر الحديث في الصرف حدثنا خلف بن القاسم قال حدثنا يحيى بن الربيع قال حدثنا محمد بن حماد المصيصي قال حدثنا ابراهيم بن واقد قال حدثنا المطلب بن زياد قال حدثني جعفر بن الحسن أمامنا قال رأيت أبا حنيفة في النوم فقلت ما فعل الله بك يا أبا حنيفة قال غفر لي فقلت له بالعلم قال ما اضر الفتيا على أهلها فقلت فيما قال بقول الناس في مالم يعلم الله مني قال سحنون إنا لله ما أشقى المفتي والحاكم ثم قال ها أنا ذا يتعلم مني ما تضرب به الرقاب وتوطأ به الفروج وتؤخذ به الحقوق أما كنت عن هذا غنيا وقال أبو عثمان بن الحداد القاضي أيسر مأتما وأقرب إلى السلام من الفقه لأن الفقيه من شأنه اصدار ما يرد عليه من ساعته بما حضره من القول والقاضي شأنه الإناءة والتثبيت ومن تأنى وتثبت تهيأ له من الصواب ما لا يتهيأ لصاحب البديهة


باب رتب الطلب والنصيحة في المذهب

قال أبو عمر طلب العلم درجات ومناقل ورتب لاينبغي تعديه ومن تعداها جملة فقد تعدى سبيل السلف رحمهم الله ومن تعدى سبيلهم عامدا ضل ومن تعداه مجتهدا زل فأول العلم حفظ كتاب الله جل وعز وتفهمه وكل ما يعين على فهمه فواجب طلبه معه ولا أقول أن حفظه كله فرض ولكن أقول أن ذلك واجب لازم على من أحب أن يكون عالما ليس من باب الفرض حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا سعيد بن سليمان قال حدثنا ميمون أبو عبد الله عن الضحاك في قوله كونوا ربانيين بما كنتم تعلمون الكتاب قال حق على كل من تعلم القرآن أن يكون فقيها فمن حفظه قبل بلوغه ثم فرغ إلى ما يستعين به على فهمه من لسان العرب كان له ذلك عونا كبيرا على مراده منه ومن سنن رسول الله صلى الله عليه وسلم ثم ينظر في ناسخ القرآن ومنسوخه وأحكامه ويقف علي اختلاف العلماء واتفاقهم في ذلك وهو أمر قريب على من قربه الله عليه ثم ينظر في السنن المأثورة الثابتة عن رسول الله صلى الله عليه وسلم فيها يصل الطالب إلى مراد الله جل وعز في كتابه وهي تفتح له أحكام القرآن فتحا وفي سير رسول الله صلى الله عليه وسلم تنبيه على كثير من النساخ والمنسوخ في السنن ومن طلب السنن فليكن معوله على حديث الأئمة الثقات الحفاظ الذين جعلهم الله خزائن العلم دينه وأمناء على سنن رسول الله صلى الله عليه وسلم كمالك بن أنس الذيي قد اتفق المسلمون طرأ على صحة نقله وتفاوت حديثه وشدة توقيه وانتقاده ومن جرى مجراه من ثقات علماء الحجاز والعراق والشام كشعبة بن الحجاج وسفيان الثوري والأوزاعي وابن عيينة ومعمر وسائر أصحاب ابن شهاب الثقات كابن جريج وعقيل ويونس وشعيب والزبيدي والليث وحديث هؤلاء عند ابن وهب وغيره وكذلك حديث حماد بن زيد وحماد بن سلمة ويحيى بن سعيد القطان وابن المبارك وأمثالهم من أهل الثقة والأمانة وعلى حديثهم اعتمد المصنفون لسنن الصحاح ومسلم وابي داود والنسائي ومن سلك سبيلهم كالعقيلي والترمذي وابن السكن ومن لا يحصى كثرة وإنما صار مالك ومن ذكرنا معه أئمة عند الجميع لأن علم الصحابة والتابعين في أقطار الأرض انتهى إليهم لبحثهم عنه رحمهم الله والذي يشد عنهم يسير نذر في جنب ما عندهم حدثنا اسماعيل بن عبد الرحمن حدثنا ابراهيم بن بكير بن عمران حدثنا محمد بن الحسين ابن أحمد الأسدي حدثني هارون بن عيسى حدثنا أبو قلابة عبد الملك بن محمد الرقاشي قال سمعت علي بن المديني يقول دار علم الثقات على ستة اثنين بالحجاز واثنين بالكوفة واثنين بالبصرة فأما اللذان بالحجاز فالزهري وعمرو بن دينار واللذان بالكوفة أبو اسحاق السبيعي والأعمش واللذان بالبصرة قتادة ويحيى بن أبي كثير ثم دار علم هؤلاء على ثلاثة عشر رجلا ثلاثة بالحجاز وثلاثة بالكوفة وخمسة بالبصرة وواحد بواسط وواحد بالشام فاللذان بالحجاز ابن جريج ومالك ومحمد بن اسحاق واللذان بالكوفة سفيان الثوري واسرائيل وابن عيينة واللذان بالبصرة شعبة وسعيد بن أبي عروبة وهشام الدستوائي ومعمر وحماد بن سملة والذي بواسط هشيم والذي بالشام الأوزاعي ومما يستعان به على فهم الحديث ما ذكرناه من العون على كتاب الله وهو العلم بلسان العرب ومواقع كلامها وسعة لغتها واستعارتها ومجازها وعموم لفظ مخاطبتها وخصوصة وسائر مذاهبها لمن قدر فهو شيء لا يستغنى عنه وكان عمر بن الخطاب رضي الله عنه يكتب إلى الآفاق أن يتعلموا السنة والفرائض واللحن يعني النحو كما يتعلم القرآن وقد تقدم ذكر هذا الخبر عنه فيما سلف من كتابنا وحدثناه أيضا محمد بن عبد الله بن حكم قال حدثنا محمد بن معاوية بن عبد الرحمن قال حدثنا أبو خليفة الفضل ابن الحباب قال حدثنا محمد بن كثير قال حدثنا شعبة عن عاصم الأحوال عن أبي عثمان قال كان في كتاب عمر تعلموا العربية وحدثنا أحمد بن عبد الله قال حدثني أبي قال حدثنا عبد الله قال حدثنا بقي قال حدثنا أبو بكر قال حدثني عيسى بن يونس عن ثور عن عمر بن زيد قال كتب عمر إلى أبي موسى أما بعد فتفقهوا في السنة وتفقهوا في العربية وبه عن أبي بكر قال حدثنا عبد الله بن ادريس عن عبيد الله ابن عمر عن نافع عن ابن عمر أنه كان يضرب ولده على اللحن وقال الشعبي النحو في العلم كالملح في الطعام وقال شعبة مثل الذي يتعلم في الحديث ولا يتعلم النحو مثل برنس لا رأس له وقال الخليل بن أحمد أي شيء من اللباس على ذي السر أنهى من اللسان البهي ينظم الحجة الشتيتة في السلك من القول مثل عقد الحلي وترى اللحن بالحسيب أخى الهيئة مثل الصدا على المسرفي فاطلب النحو للحجاج وللشعر مقيما والمسند المروي والخطاب البليغ عند جواب القول يزهوا بمثله في الندى أخبرنا عبد الله بن محمد بن يوسف حدثنا محمد بن أحمد بن يحيى حدثنا ابو القاسم عبيد الله بن عمر المعروف بالشافعي قال حدثني جماعة منهم الحسن بن حبيب الدمشقي عن الريبع بن سليمان قال سمعت الشافعي محمد بن ادريس يقول من حفظ القرآن عظمت قيمته ومن طلب الفقه نبل قدره ومن كتب الحديث قويت حجته ومن نظر في النحو رق طبعه ومن لم يصن نفسه لم يصنه العلم وأخبرناه أبو عمر أحمد بن محمد بن أحمد قال سمعت أبا القاسم عبيد الله بن عمر الشافعي يقول قال الشافعي رحمه الله من حفظ القرآن عظمت حرمته ثم ذكر مثله سواء إلى آخره ويلزم صاحب الحديث أن يعرف الصحابة المؤدين للدين عن نبيهم صلى الله عليه وسلم ويعني بسيرهم وفضائلهم ويعرف أحوال الناقلين عنهم وأيامهم وأخبارهم حتى يقف على العدول منهم من غير العدول وهو أمر قريب كله على من اجتهد فمن اقتصر على علم إمام واحد وحفظ ما كان عنده من السنن ووقف على غرضه ومقصده في الفتوى حصل على نصيب من العلم وافر وحظ منه حسن صالح فمن قنع بهذا اكتفى والكفاية غير الغنى والاختيار له أن يجعل أمامه في ذلك إمام أهل المدينة دار الهجرة ومعدن السنة ومن طلب الإمام في الدين وأحب أن يسلك سبيل الذين جاز لهم الفتيا نظر في أقاويل الصحابة والتابعين والأئمة في الفقه إن قدر على ذلك نأمره بذلك كما أمرناه بالنظر في أقاويلهم في تفسير القرآن فمن أحب الاقتصار على أقاويل علماء الحجاز اكتفى واهتدى إن شاء الله و إن أحب الأشراف عليه مذاهب الفقهاء متقدميهم ومتأخريهم بالحجاز والعراق وأحب الوقوف على ما أخذوا وتركوا من السنن وما اختلفوا في تثبيته وتأويله من الكتاب والسنة كان ذلك له مباحا ووجها محمودا إن فهم وضبط ما علم أو سلم من التخليط نال درجة رفيعة ووصل إلى جسيم من العلم واتسع ونبل إذا فهم ما أطلع وبهذا يحصل الرسوغ لمن فقهه الله وصبر على هذا الشأن واستحلى مرارته واحتمل ضيق المعيشة فيه وأعلم رحمك الله أن طلب العلم في زماننا هذا وفي بلدنا قد حال أهله عن طريق سلفهم وسلكوا في ذلك ما لم يعرفه أئمتهم وابتدعوا في ذلك ما بان به جهلهم وتقصيرهم عن مراتب العلماء قبلهم فطائفة منهم تروي الحديث وتسمعه قد رضيت بالدؤوب في جمع مالا تفهم وقنعت بالجهل في حمل مالا تعلم فجمعوا الغث والثمين والصحيح والسقيم والحق والكذب في كتاب واحد وربما في ورقة واحدة ويدينون بالشيء وضده ولا يعرفون مافي ذلك عليهم قد شغلوا أنفسهم بالاستكثار عن التدبر والاعتبار فألسنتهم تروي العلم وقلوبهم قد خلت من الفهم غاية أحدهم معرفة الكتب الغريبة والإسم الغريب أو الحديث المنكر وتجده قد جهل مالا يكاد يسع أحدا جهله من علم صلاته وحجه وصيامه وزكاته وطائفة هي في الجهل كتلك أو أشد لم يعنوا بحفظ سنة ولا الوقوف على معانيها ولا بأصل من القرآن ولا اعتنوا بكتاب الله جل وعز فحفظوا تنزيله ولا عرفوا ما للعلماء في تأويله ولا وقفوا علىأحكامه ولا تفقهوا في حلاله وحرامه قد اطرحوا علم السنن والآثار وزهدوا فيهما واضربوا عنهما فلم يعرفوا الاجماع من الاختلاف ولا فرقوا بين التنازع والائتلاف بل عولوا على حفظ ما دون لهم من الرأي والاستحسان الذي كان عند العلماء آخر العلم والبيان وكان الأئمة يبكون على ما سلف وسبق لهم فيه ويودون أن حظهم السلامة منه ومن حجة هذه الطائفة فيما عولوا عليه من ذلك أنهم يقصرون وينزلون عن مراتب من له القول في الدين لجهلهم بأصوله وإنهم مع الحاجة إليهم لا يستغنون عن أجوبة الناس في مسائلهم وأحكامهم فلذلك اعتمدوا على ما قد كفاهم الجواب فيه غيرهم وهم مع ذلك لا ينفكون من ورود النوازل عليهم فيما لم يتقدمهم فيه إلى الجواب غيرهم فهم يقيسون على ما حفظوا من تلك المسائل ويفرضون الأحكام فيها ويستدلون منها ويتركون طريق الاستدلال من حيث استدل الأئمة وعلماء الأمة فجعلوا ما يحتاج أن يستدل عليه دليلا على غيره ولو علموا أصول الدين وطريق الأحكام وحفظوا السنن كان ذلك قوة لهم على ما ينزل بهم ولكنهم جهلوا ذلك فعادوه وعادوا صاحبه فهم يفرطون في انتقاص الطائفة الأولى وتجهيلها وعيبها وتلك تعيب هذه بضروب من العيب وكلهم يتجاوز الحد في الذنب وعند كل واحد من الطائفتين خير كثير وعلم كبير أما أؤلئك فكالخزان الصيدلانين وهؤلاء في جهل معاني ما حملوه مثلهم إلا إنهم كالمعالجين بأيديهم لعلل لا يقفون على حقيقة الداء المولود لها ولا على حقيقة طبيعة الدواء والمعالج به فأؤلئك أقرب إلى السلامة في العاجل والآجل وهؤلاء أكثر فائدة في العاجل وأكبر غرورا في الآجل وإلى الله نفزع في التوفيق لما يقرب من رضاه ويوجب السلامة من سخطه فإنما ينال ذلك برحمته وفضله وأعلم يا أخي أن المفرط في حفظ المولدات لا يؤمن عليه الجهل بكثير من السنن إذا لم يكن تقدم علمه بها وإن المفرط في حفظ طرق الآثار دون الوقوف على معاينها وما قال الفقهاء فيها اصغر من العلم وكلاهما قانع بالشم من المطعم ومن الله التوفيق والحرمان وهو حسبي وبه أعتصم واعلم يا أخي أن الفروع لا حد لها تنتهي إليه أبدا ولذلك تشعبت فمن رام أن يحيط بآراء الرجال فقد رام مالا سبيل له ولا لغيره إليه لأنه لا يزال يرد عليه مالا يسمع ولعله أن ينسى أول ذلك بآخره لكثرته فيحتاج أن يرجع إلى الاستنباط الذي كان يفزع منه ويجبن عنه تورعا بزعمه أن غيره كان أدرى بطريق الاستنباط منه فلذلك عول على حفظ قوله ثم أن الأيام تضطره إلى الاستنباط مع جهله بالأصول فجعل الرأي أصلا واستنبط عليه وقد تقدم في كتابنا هذا كيف وجه القول واجتهاد الرأي على الأصول عند ما ينزل بالعلماء من النوازل في أحكامهم ملخصا في أبواب مهذبة من تدبرها وفهمها وعمل عليها نال حظه ووفق لرشده إن شاء الله واعلم أنه لم تكن مناظرة بين اثنين أو جماعة من السلف إلا لتفهم وجه الصواب فيصار إليه ويعرف اصل القول وعلته فيجرى عليه أمثلته ونظائره وعلى هذا الناس في كل بلد إلا عندنا كما شاء الله ربنا وعند من سلك سبيلنا من أهل المغرب فإنهم لايقيمون علة ولا يعرفون للقول وجها وحسب أحدهم أن يقول فيها رواية لفلان ورواية لفلان ومن خالف هندهم الرواية التي لا يقف على معناها وأصلها وصحة وجهها فكأنه قد خالف نص الكتاب وثابت السنة ويجيزون حمل الروايات المتضادة في الحلال والحرام وذلك خلاف أصل مالك وكم وكم لهم من خلاف أصول مذهبه مما لو ذكرناه لطال الكتاب بذكره ولتقصيرهم عن علم الأصول مذهبهم صار أحدهم إذا لقى مخالفا ممن يقول بقول أبي حنيفة أو الشافعي أو راود بن علي أو غيرهم من الفقهاء وخالفه في أصل قوله بقى متحيرا ولم يكن عنده أكثر من حكاية قول صاحبه فقال هكذا قال فلان وهكذا روينا ولجأ إلى أن يذكر فضل مالك ومنزلته فإن عارضه الآخر بذكر فضل إمامه أيضا صار في المثل كما قال الأول شكونا إليهم خراب العرا ق فعابوا علينا شحوم البقر فكانوا كما قيل فيما مضى أريها السها وتربني القمر وفي مثل ذلك يقول منذر بن سعيد رحمه الله عذيري من قوم يقولون كلما طلبت دليلا هكذا قال مالك فإن عدت قالوا هكذا قال أشهب وقد كان لا تخفى عليه المسالك فإن زدت قالوا قال سحنون مثله ومن لم يقل ما قاله فهو آفك فإن قلت قال الله ضجوا واكثروا وقالوا جميعا أنت قرن مماحك وإن قلت قد قال الرسول فقولهم أتت مالكا في ترك ذاك المسالك وأجازوا النظر في اختلاف أهل مصر وغيرهم من أهل المغرب فيما خالفوا فيه مالكا من غير أن يعرفوا وجه قول مالك ولا وجه قول مخالفه منهم ولم يبيحوا النظر في كتب من خالف مالكا إلى دليل يبينه ووجه يقيمه لقوله وقول مالك جهلا منهم وقلة نصح وخوفا من أن يطلع الطالب على ماهم فيه من النقص والتقصير فيزهد فيهم وهم مع ما وصفنا يعيبون من خالفهم ويغتابونه ويتجاوزون القصد في ذمه ليوهموا السامع إنهم على حق وإنهم أولى بإسم العلم وهم كسراب بقيعة يحسبه الظمآن ماء حتى إذا جاءه لم يجده شيئا وإن أشبه الأمور ماهم عليه ما قاله منصور الفقيه خالفوني وأنكروا ما أقول قلت لا تعجلوا فإني سؤول ما تقولون في الكتاب فقالوا هو نور على الصواب دليل وكذا سنة الرسول وقد أفلح من قال ما يقول الرسول واتفاق الجميع أصل وما تنكر هذا وذا وذاك العقول وكذا الحكم بالقياس قفلنا من جميل الرجال يأتي الجميل فتعالوا نرد من كل قول ما نفى الأصل أو نفته الأصول فأجابوا فناظروا فإذا العلم لديهم هو اليسير القليل فعليك يا أخي بحفظ الأصول والعناية بها واعلم أن من عنى بحفظ السنن والأحكام المنصوصة في القرآن ونظر في أقاويل الفقهاء فجعله عونا له على اجتهاده ومفتاحا لطرائق النظر وتفسيرا لجمل السنن المحتملة للمعاني ولم يقلد أحدا منهم تقليد السنن التي يجب الانقياد إليها على كل حال دون نظر ولم يرح نفسه مما أخذ العلماء به أنفسهم من حفظ السنن وتدبرها واقتدى بهم في البحث والتفهم والنظر وشكر لهم سعيهم فيما أفادوه ونبهوا عليه وحمدهم على صوابهم الذي هو أكثر أقوالهم ولم يبرأهم من الزلل كما لم يبرئوا أنفسهم منه فهذا هو الطالب المتمسك بما عليه السلف الصالح وهو المصيب لحظه والمعاين لرشده والمتبع لسنة نبيه صلى الله عليه وسلم وهدى صحابته رضي الله عنهم ومن أعف نفسه من النظر وأضرب عما ذكرنا وعارض السنن برأيه ورام أن يردها إلى مبلغ نظره فهو ضال مضل ومن جهل ذلك كله أيضا وتقحم في الفتوى بلا علم فهو أشد عمى واضل سبيلا لقد أسمعت لو ناديت حيا ولكن لا حياة لمن تنادي وقد علمت أنني لا أسلم من جاهل معاند لا يعلم ولست بناج من مقالة طاعن ولو كنت في غار علي جبل وعر ومن ذا الذي ينجو من الناس سالما ولو غاب عنهم بين خافيتي نسر واعلم يا أخي أن السنة والقرآن هما أصل الرأي والعيار عليه وليس الرأي بالعيار على السنة بل السنة عيار عليه ومن جهل الأصل لم يصل الفرع أبدا وقال ابن وهب حدثني مالك أن إياس بن معاوية قال لربيعة أن الشيء إذا بني على عوج لم يكد يعتدل قال مالك يريد بذلك المفتي الذي يتكلم على أصل يبني عليه كلامه قال أبو عمر ولقد أحسن صالح بن عبد القدوس حيث يقول يا ايها الدارس علما ألا تلتمس العون على درسه لن تبلغ الفرع الذي رمته ببحث منك عن أسه ولمحمود الوارق القول ما صدقه الفعل والفعل ما صدقه العقل لا يثبت الفرع إذا لم يكن بقوله من تحته الأصل ومن ابيات لابن معدان وكل ساع بغير علم فرشده غير مستبان والعلم حق له ضياء في القلب والعقل واللسان قرأت على أبي عبد الله محمد بن عبد الله بن محمد أن محمد بن معاوية حدثهم قال حدثنا اسحاق ابن أبي حسان قال حدثنا هشام بن عمار قال حدثنا عبد الحميد بن حبيب قال حدثنا الأوزاعي قال حدثنا حسان بن عطية أن أبا الدرداء كان يقول لن تزالوا بخير ما أحببتم خياركم وما قيل فيكم الحق فعرفتموه فإن عارفه كفاعله وقال ابن وهب عن مالك سمعت ربيعة يقول ليس الذي يقول الخير ويفعله بخير من الذي يسمعه ويقبله قال مالك وقال ذلك للثناء على عمر بن الخطاب ما كان بأعلمنا ولكنه كان أسرعنا رجوعا إذا سمع الحق قال أبو عمر رحم الله القائل لقد بان للناس الهدي غير أنهم غدوا بجلابيب الهوى قد تجلببوا أخبرنا عبد الوارث بن سفيان حدثنا قاسم بن أصبغ حدثنا أحمد بن زهير حدثنا أبي حدثنا معاذ بن هشام حدثني أبي عن قتادة عن أبي الأسود الدؤلي قال خطب عمر بن الخطاب يوم الجمعة فقال إن نبي الله صلى الله عليه وسلم قال لا تزال طائفة من أمتي على الحق منصورة حتى يأتي أمر الله وقال أبو العتاهية رأيت الحق لا يخفى ولا تخفى شواكله لعمرك ما استوى في الا مر عالمه وجاهله وله أيضا إذا اتضح الصواب فلا تدعه فإنك كلما ذقت الصوابا وجدت له على اللهوات بردا كبرد الماء حين صفا وطابا وليس بحاكم من لا يبالي أأخطأ في الحكومة أم أصابا و قرأت على أحمد بن قاسم بن محمد بن معاوية حدثهم قال حدثنا أحمد بن الحسن الصوفي قال حدثنا يحيى بن معين وحدثنا خلف بن قاسم حدثنا ابن المفسر حدثناأحمد بن علي بن سعيد قال حدثنا يحيى بن معين قال حدثنا الأشجعي عن موسى ابن قزوي عن الحسن قال إن أزهد الناس في عالم أهله وشر الناس أو قال شر الأهل أهل ميت يبكون عليه ولا يقضون دينه وقال كعب الأحبار لقوم من أهل الشام كيف رأيكم في أبي مسلم الخولاني فذكروا أشياء فقال كعب أزهد الناس في عالم أهله ويروى عن عيسى بن مريم صلى الله عليه وسلم أنه قال لمن قال له ألست ابن يوسف النجار وأمك بغى قال أنه لا يسب النبي ولا يحقر إلا في مدينته وبيته أو قال بلده حدثنا خلف بن أحمد وعبد الرحمن بن يحيى قالا حدثنا أحمد بن سعيد قال حدثنا اسحاق بن ابراهيم بن نعمان بالقيروان قال حدثنا محمد بن علي بن مروان البغدادي بالاسكندرية قال حدثنا أحمد بن حنبل قال حدثنا وكيع عن هشام بن عروة عن أبيه قال كان يقال أزهد الناس في عالم أهله وحدثنا خلف بن أحمد حدثنا أحمد بن سعيد حدثنا اسحاق ابن ابراهيم حدثنا محمد بن علي حدثنا محمد بن العلاء قال سمعت حماد بن أسامة يقول سمعت سفيان الثوري يقول تفسير الحديث خير من سماعه وقرأت على عبد الوارث بن سفيان أن قاسم بن أصبغ حدثهم قال حدثنا محمد بن عبد الله بن الغاز قال حدثنا عيسى بن اسماعيل قال حدثنا ابن عنبسة قال كانت للناس جلة ونابتة وكانت النابتة تأخذ عن الجلة فذهبت الجلة والنابتة ثم جاء قوم يسمعون تلك الأخلاق كأنها أحلام حدثنا عبد الرحمن بن يحيى قال حدثنا أحمد بن سعيد قال حدثنا أبو سعيد قال حدثنا ابن الاعرابي قال حدثنا محمد بن اسماعيل قال حدثنا الحسن بن علي الحلواني قال حدثنا عمرو بن عاصم قال حدثنا أبو الأشهب قال سمعت الحسن يقول إن أجبناهم أكثروا علينا وإن تركناهم تركناهم إلى غي طويل


باب في العرض على العالم وقول أخبرنا وحدثنا

واختلافهم في ذلك وفي الاجازة والمناولة حدثنا عبد الرحمن بن مروان قال حدثنا أبو الطيب أحمد بن سليمان بن عمر البغدادي قال حدثنا أبو جعفر أحمد بن محمد بن سلامة الطحاوي قال اختلف أهل العلم في الرجل يقرأ على العالم ويقر له العالم به كيف يقول فيه أخبرنا أو حدثنا فقال طائفة منهم لا فرق بين أخبرنا وحدثنا وله أن يقول أخبرنا وحدثنا وممن قال بذلك مالك وأبو حنيفة وأبو يوسف ومحمد بن الحسن كما حدثنا ابن أبي عمران قال حدثنا سليمان بن بكار قال حدثنا أبو قطن قال قال لي أبو حنيفة اقرأ علي وقل حدثني وقال لي مالك اقرأ علي وقل حدثني وكما حدثنا روح بن الفرج قال حدثنا يحيى بن عبد الله بن بكير قال لما فرغنا من قراءة الموطأ على مالك رحمه الله قام إليه رجل فقال يا أبا عبد الله كيف نقول في هذا فقال إن شئت فقل حدثنا وإن شئت فقل أخبرنا وإن شئت فقل حدثني وأخبرني وأراه قال وإن شئت فقل سمعت قال أبو جعفر وقالت طائفة منهم في العرض أخبرنا ولا يجوز أن يقال حدثنا إلا فيما سمعه من لفظ الذي يحدثه به قال أبو جعفر ولما اختلفوا نظرنا فيما اختلفوا فيه فلم نجد بين الحديث وبين الخبر في هذا في كتاب اله ولا في سنة رسول الله صلى الله عليه وسلم فأما مافي كتاب الله فقوله جل وعز يومئذ تحدث أخبارها فجعل الحديث والخبر واحدا وقال لا تعتذروا لن نؤمن لكم قد نبأنا الله من أخباركم وهي الأشياء التي كانت منهم وقال في مثله هل أتاك حديث الجنود وقال ولا يكتمون الله حديثا وقال الله نزل أحسن الحديث كتابا وهل أتاك حديث الغاشية و حديث ضعيف ابراهيم المكرمين وقال جعفر وكان المراد في هذا كله أن الخبر والحديث واحد قال وكذلك روي عن رسول اله صلى الله عليه وسلم قال أبو عمر فذكر حديث مجاهد عن ابن عمر قال قال رسول الله صلى الله عليه وسلم أخبروني عن شجرة مثلها مثل المؤمن وحديث فاطمة بنت قيس أنه قال أخبرني تميم الداري فذكر قصة الدجال وحديث عبد الله بن عمرو بن العاص قال قال رسول الله صلى الله عليه وسلم بلغوا عني ولو أية وحدثوا عن بني اسرائيل ولا حرج وحديث جابر في الرؤيا أن رسول الله صلى الله عليه وسلم قال للاعرابي لا تخبر بتلاعب الشيطان بك في المنام وحديث أنس عن عبادة بن الصامت أن رسول الله صلى الله عليه وسلم أراد أن يخبرهم بليلة القدر فتلاحى رجلان وحديث أنس أن عبد الله بن سلام سأل رسول الله صلى الله عليه وسلم ما أول أشراط الساعة قال أخبرني جبريل أن نارا تحشرهم من المشرق وحديث أنس أن رسول الله صلى الله عليه وسلم قال ألا أخبركم بخير دور الأنصار وحديث رافع بن خديج قال مر علينا رسول الله صلى الله عليه وسلم ونحن نتحدث فقال ما تحدثون فقلنا نتحدث عنك قال تحدثوا وليتبوأ من كذب علي مقعده من جهنم قال أبو عمر وذكر أخبارا من نحو هذا تركت ذكرها لأنها في معنى ما ذكرنا ثم قال هذا كله يدل على أن لا فرق بين أخبرنا وحدثنا قال وقد ذهب قوم فيما قريء على العالم فأجازه واقر به أن يقال فيه قرئ على فلان ولا يقال فيه حدثنا ولا أخبرنا قال ولا وجه لهذا القول عندنا قال وسواء عندنا القراءة على العالم وقراءة العالم ولكل واحد ممن سمع بشيء من ذلك أن يقول حدثنا أو أخبرنا قال أبو عمر هذا قول الطحاوي دون لفظه أنا عبرت عنه وأنا أورد في هذا الباب أخبارا يستدل بها على مذاهب القوم وبالله العون أخبنرا عبد الله ابن محمد بن يحيى قال حدثنا أبو بكر أحمد بن سليمان الفقيه النجاد ببغداد قال حدثنا عبد الله بن أحمد بن حنبل قال حدثني أبي قال حدثنا محمد بن الحسن الواسطي قال حدثنا عوف أن رجلا سأل الحسن فقال يا أبا سعيد أن منزلي نائي والاختلاف يشق علي ومعي أحاديث فإن لم يكن بالقراءة بأس قرأت عليك فقال ما أبالي قرأت علي أو قرأت عليك فقال يا أبا سعيد فأقول حدثني الحسن فقال نعم قل حدثني الحسن وحدثنا عبد الله بن محمد حدثنا أحمد بن سليمان حدثنا عبد الله بن أحمد بن حنبل حدثني أبي حدثنا يحيى بن سعيد عن شعبة قال سألت منصور بن المعتمر وايوب السختياني عن القراءة على العالم فقالا جيد حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ حدثنا أحمد بن زهير حدثنا أحمد بن حنبل حدثنا عبد الرزاق قال أخبرنا معمر قال سمعت ابراهيم بن الوليد رجلا من بني أمية يسأل الزهري وعرض عليه كتابا من علمه فقال أأحدث بهذا عنك يا أبا بكر قال نعم فمن يحدثكموه غيري قال معمر ورأيت أيوب يعرض على الزهري وبه عن عبد الرزاق قال سمعت معمرا يقول كنا نرى أن قد أكثرنا عن الزهري وبه حتى قتل الوليد فإذا الدفاتر قد حملت على الدواب من خزائنه من علم الزهري وقال عبد الرزاق عرضنا وسمعنا وكل سماع أخبرنا عبد الله بن محمد حدثنا أحمد بن سلمان حدثنا عبد الله ابن أحمد بن حنبل حدثني أبي حدثنا عبد الرزاق حدثنا معمر قال سمعت ابراهيم ابن الوليد رجلا من بني أمية يسأل الزهري وعرض عليه كتابا من علم فقال أحدث بهذا عنك يا أبا بكر قال فمن يحدثكموه غيرى قال معمر ورأيت أيوب يعرض عليه العلم فيجيزه قال معمر وكان منصور لا يرى بالعرض بأسا حدثنا عبد الله بن محمد بن عبد المؤمن حدثنا محمد بن أحمد القاضي المالكي حدثنا محمد بن على حدثنا محمد بن الحسن بن مكرم حدثنا قطن بن ابراهيم النيسابوري حدثنا الحسن بن الوليد عن مالك بن أنس قال لما قدم الزهري أخذت الكتاب لأقرأ عليه فقال من أنت فقلت أنا مالك بن أنس وانتسبت له فقال ضاع الكتاب ثم أخذ الكتاب محمد بن اسحاق يقرأ وانتسب له فقال هل ضع الكتاب ثم أخذ الكتاب عبيد الله بن عمر وقال أنا عبيد الله بن عمر بن حفص بن عاصم بن عمر ابن الخطاب فقال اقرأ فجميع ما سمع الناس يومئذ مما قرأ عبيد الله أخبرنا عبيد الله بن محمد بن أسد قال حدثنا ابن جامع قال حدثنا المقدامي قال حدثنا عبد الله بن عبد الحكم عن ابن القاسم وابن وهب عن مالك أنه قيل له أرأيت ما عرضنا عليك أنقول فيه حدثنا قال نعم قد يقول الرجل إذا قرأ على الرجل اقرأني فلان وإنما قرأ عليه ولقد قال ابن عباس كنت أقري عبدالرحمن بن عوف فقيل لمالك أفيعرض عليك الرجل أحب إليك أن تحدثه قال بل يعرض إذا كان يثبت في قراءته فربما غلط الذي يحدث أو ينسى وقال الذي يعرض أعجب إلي في ذلك وقال ابن أبي أويس عن مالك نحو رواية ابن القاسم وابن وهب عنه على حسب ما ذكرنا قال وقال لي ألست أنت قرأت على نافع وتقول أقرأني نافع وقال أبو الطاهر أحمد بن عمر بن الصرح أخبرنا ابن وهب قال قلت لمالك يا أبا عبد الله كيف نقول فيما سمعناه يقرأ عليك من هذه العلوم أخبرنا أو حدثنا قال قولوا إن شئتم حدثنا وإن شئتم أخبرنا فقد رأيت العلم يقرأ على ابن شهاب وأخبرنا أحمد بن قاسم ومحمد بن ابراهيم قالا حدثنا محمد بن معاوية قال حدثنا ابراهيم بن موسى بن جميل قال حدثنا اسماعيل بن اسحاق القاضي قال حدثنا نصر بن علي قال حدثنا الأصمعي قال حدثنا عبد الله بن عمر قال رأيت مالك بن أنس يقرأ على الزهري قال فحدثت بذلك سفيان بن عيينة ففرح بذلك وجعل يقول قرأ قرأ أخبرنا عبد الوراث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد ابن زهير قال حدثنا يحيى بن معين قال حدثنا أحمد بن زهير قال ضمرة عن عبيد الله ابن عمر قال كنت أرى الزهري يأتيه الرجل بالكتاب لم يقرأه عليه ولم يقرأ عليه فيقال له أرويه عنك قال نعم قال أبو عمر هذا معناه أنه كان يعرف الكتاب بعينه ويعرف ثقة صاحبه ويعرف أنه من حديثه وهذه هي المناولة وفي معناها الإجازة إذا صح تناول ذلك حدثنا خلف بن القاسم قراءة مني عليه قال حدثنا أبو الميمون عبد الرحمن ابن عمر بن راشد البجلي قال حدثنا أبو زرعة عبد الرحمن بن عمر والدمشقي قال حدثنا عبد الرحمن بن ابراهيم دحيم قال حدثنا عمرو بن أبي سلمة قال قلت للأوزاعي في المناولة أقول فيها حدثنا قال إن كنت حدثتك فقل حدثنا فقلت أقول أخبرنا قال لا قلت فكيف أقول قال قل عن أبي عمرو أو قال أبو عمرو حدثنا خلف بن القاسم قال حدثنا عبد الرحمن بن عمر قال حدثنا أبو زرعة قال حدثني صفوان بن صالح قال حدثنا عمر بن عبد الواحد عن الأوزاعي قال دفع إلى يحيى بن أبي كثير صحيفة فقال أروها عني ودفع إلى الزهري فقال أروها عني حدثنا خلف بن قاسم حدثنا محمد بن أحمد ابن كامل حدثنا ابن رشدين حدثنا أحمد بن صالح قال كان عمر بن أبي سلمة حسن المذهب كان عنده شيء سمعه من الأوزاعي وشيء أجازه له فكان يقول فيما سمع حدثنا الأوزاعي ويقول فيما أجازه له قال الأوزاعي وسمعت أحمد يقول وقد سئل عن الرجل يحدث الرجال يقول أحدهم حدثني أو يحدث الرجل وحده أو يقول حدثنا قال نعم ذلك كله جائز في كلام العرب قال وسمعت أحمد بن صالح يقول إذا عرض الرجل على عالم ثم قال حدثنا لم أخطئه ولم أكذبه وأحب إلي أن يقول قرأت على فلان ولا يقول حدثنا حدثنا خلف بن قاسم حدثنا الحسن بن رشيق حدثنا أبو القاسم نصر بن الفتح مولى الحسن بن الحارث بن قطن المرادي قال حدثنا أبو الزنباع روح ابن الفرج القطان قال سمعت يحيى بن عبد الله بن بكر يقول لما فرغنا من عرض الموطأ على مالك قال له رجل من أهل المغرب يا ابا عبد الله هذا الذي قرأ عليك كيف نقول حدثنا أو حدثني أو أخبرنا أو أخبرني فقال ما شئت أن تقول من ذلك فقل قال أبو عمر الآثار في هذا الباب كثيرة على نحو ما ذكرنا فرأيت الاقتصار أولى من الإكثار واختلف العلماء في الاجازة فأجازها قوم وكرهها آخرون وفيما ذكرنا في هذا الباب دليل على جوازها إذا كان الشيء الذي أجيز معينا أو معلوما محفوظا مضبوطا وكان الذي يتناوله عالما بطرق هذا الشأن وإن لم يكن ذلك على ما وصفت لم يؤمن أن يحدث الذي اجيز له عن الشيخ بما ليس من حديثه أو ينقص من اسناده الرجل والرجلين من أول اسناد الديوان فقد رأيت قوما وقعوا في مثل هذا وما أظن الذين كرهوا الأجازة كرهوها إلا لهذا والله أعلم وذكر ابن عبد الحكم عن ابن وهب وابن القاسم عن مالك أنه سئل عن الرجل يقول له العالم هذا كتابي فأحمله عني وحدث بما فيه عيني قال لا أرى هذا يجوز ولا يعجبني لأن هؤلاء إنما يريدون الحمل الكثير بالإقامة اليسيرة فلا يعجبني ذلك حدثنا عبد الرحمن بن عبد الله ابن خالد قال حدثنا أبو الخير محمد بن علي بن الحسن بمرو قال سمعت أبا بكر محمد ابن عبد الله بن يزداد الرازي يقول سمعت أبا العباس عبد الله بن عبيد الله الطيالسي ببغداد يقول كنا عند عبيد الله أبي الأشعث أحمد بن المقدام العجلي إذ جاءه قوم يسألونه إجازة كتاب قد حدث به فأملى عليهم كتابي إليكم فافهموه فإنه رسولي إليكم والكتاب رسول فهذا سماعي من رجال لقيتهم لهم ورع في فقههم وعقول فإن شئتم فارووه عني فإنما تقولون ما قد قلته وأقول قال أبو عمر تلخيص هذا الباب أن الإجازة لا تجوز إلا لماهر بالصناعة حاذق بها يعرف كيف يتناولها ويكون في شيء معين معروف لا يشكل اسناده فهذا هوالصحيح من القول في ذلك والله أعلم حدثنا عبد الوارث قال حدثنا قاسم قال حدثنا ابن وضاح قال حدثنا محمد بن مسعود قال قاسم وأخبرنا الخشني قال حدثنا بندار قالا سمعنا يحيى بن سعيد يقول أخبرنا وأخبرني واحد وحدثنا وحدثني واحد انبأنا عبد الله بن محمد بن عبد المؤمن حدثنا أبو عبد الله محمد بن أحمد القاضي المالكي حدثني عبد الله بن محمد الهمداني حدثنا عبد الله بن حمران بن وهب الدينوري حدثنا سعيد ابن عمرو بن أبي سلمة عن أبيه عن مالك في قول الله تبارك وتعالى وأنه لذكر لك ولقومك قال هو قول الرجل حدثني أبي عن جدي قال عبد الله بن حمران سمعه مني اسماعيل بن اسحاق


باب الحض على لزوم السنة والاقتصار عليها

قال صلى الله عليه وسلم تركت فيكم اثنتين لن تضلواما تمسكم بهما كتاب الله وسنتي حدثنا سعيد بن نصر قال حدثنا قاسم بن أصبغ قال حدثنا ابن وضاح قال حدثنا موسى ابن عون قال حدثنا عبد الرحمن بن مهدي قال حدثنا شعبة عن عمرو بن مرة قال سمعت مرة الهمداني قال قال عبد الله أن أحسن الحديث كتاب الله وأحسن الهدي هدي محمد صلى الله عليه وسلم وشر الأمور محدثاتها إنما توعدون لآت وما أنتم بمعجزين وحدثنا سعيد قال حدثنا قاسم قال حدثنا محمد قال حدثنا موسى قال أخبرنا ابن مهدي عن اسرائيل بن يونس عن أبي اسحاق عن أبي الأحوص عن عبد الله ابن مسعود أنه كان يقوم يوم الخميس قائما فيقول إنما هما اثنان الهدي والكلام فافضل الكلام أو أصدق الكلام كلام الله وأحسن الهدي هدي محمد صلى الله عليه وسلم وشر الأمور محدثاتها إلا وكل محدثه بدعة ألا لا يتطاولن عليكم الأمر فتقسو قلوبكم ولا يلهينكم الأمل فإن كل ما هو آت قريب ألا أن بعيدا ماليس آتيا وحدثنا سعيد بن نصر قال حدثنا قاسم بن أصبغ قال حدثنا ابن وضاح وأحمد بن يزيد قالا حدثنا موسى بن معاوية قال حدثنا عبد الرحمن بن مهدي قال حدثنا معاوية بن صالح الحمصي عن ضمرة ابن حبيب بن عبد الرحمن بن عمرو الأنصاري السلمي أنه سمع عرباض بن سارية يقول وعظنا رسول الله صلى الله عليه وسلم موعظة ذرفت منها العيون ووجلت منها القلوب فقلنا يارسول الله إن هذه لموعظة مودع فماذا تعهد إلينا قال تركتكم على البيضاء ليلها كنهارها لا يزيغ بعدي عنها إلا هالك ومن يعش منكم فسيرى اختلافا كثيرا فعليكم بما عرفتم من سنتي وسنة الخلفاء المهتدين الراشدين وعليكم بالطاعة وإن كان عبدا حبشيا عضوا عليها بالنوجذ فإنما المؤمن كالجمل الآنف كلما قيد انقاد حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا محمد بن اسماعيل الترمذي قال حدثنا أبو صالح عبد الله بن صالح قال حدثنا معاوية بن صالح النضمرة بن حبيب حدثه أن عبد الرحمن بن عمرو السلمي حدثه أنه سمع من عرباض بن سارية يقول وعظنا رسول الله صلى الله عليه وسلم فذكره حرفا بحرف إلى آخره حدثنا عبيد بن محمد ومحمد بن عبد الملك قال حدثنا عبد الله بن مسعود قال حدثنا عيسى بن مسكين قال حدثنا محمد بن سنجر قال حدثنا أبو عاصم عن ثور بن يزيد عن خالد بن معدان عن عبد الرحمن بن عمرو السلمي عن عرباض بن سارية قال صلى بنا رسول الله صلى الله عليه وسلم صلاة الصبح فوعظنا موعظة بليغة ذرفت منها العيون ووجلت منها القلوب فقيل يا رسول الله كأنها موعظة مودع فأوصانا قال عليكم بالسمع والطاعة وإن كان عبدا حبشيا فإنه من يعيش منكم فسيرى اختلافا كثيرا فعليكم بسنتي وسنة الخلفاء الراشدين المهتدين عضوا عليها بالنواجد وإياكم ومحدثات الأمور فإن كل بعدعة ضلالة ورواه الوليد بن مسلم عن ثور بن يزيد عن خالد بن معدان عن عبد الرحمن بن عمرو السلمي وحجر الكلاعي جميعا عن العرباض ابن سارية مثله سواء إلى آخره ألا أنه قال إياكم ومحدات الأمور فإن كل محدثة بدعة وكل بدعة ضلالة أخبرنا محمد بن ابراهيم قال حدثنا محمد بن أحمد بن يحيى قال حدثنا أبو الحسن الصموت قال سمعت أبا بكر أحمد بن عمرو البزار يقول حديث عرباض بن سارية في الخلفاء الراشدين حديث ثابت صحيح وهو أصح اسنادا من حديث حذيفة اقتدوا بالذين من بعدي لأنه مختلف في اسناده ومتكلم فيه من أجل مولى ربعي هو مجهول عندهم قال أبو عمر هو كما قال البزار حديث عرباض حديث ثابت وحديث حذيفة حديث حسن وقد روى عن مولى ربعي عبد الملك بن عمير وهو كبير ولكن البزار وطائفة من أهل الحديث يذهبون إلا أن المحدث إذا لم يرو عنه رجلان فصاعدا فهو مجهول وحديث حذيفة حدثناه جماعة منهم أحمد بن قاسم قال حدثنا قاسم بن أصبغ قال حدثنا الحارث بن أبي أسامة قال حدثنا قبيصة بن عقبة الكومي قال حدثنا سفيان وسعيد بن نصر قال حدثنا قاسم بن أصبغ قال حدثنا اسماعيل بن اسحاق القاضي قال حدثنا محمد بن كثير قال حدثنا سفيان بن سعيد عن عبد الملك بن عمير عن مولى لربعي بن خراش عن ربعي بن خراش عن حذيفة وحدثنا سعيد حدثنا قاسم حدثنا محمد بن اسماعيل حدثنا الحميدي حدثنا سفيان بن عينية حدثنا زائدة بن قدامة عن عبد الملك بن عمير عن مولى لربعي عن الربعي عن حذيفة قال رسول الله صلى الله عليه وسلم اقتدوا بالذين من بعدي أبو بكر وعمر واهتدوا بهدى عمار وتمسكوا بهدي ابن أم عبد وهذا لفظ حديث الحميدي قال أبو عمر رواه جماعة عن ابن عينية عبد الملك بن عمير الربعي عن حذيفة هكذا لم يذكروا مولى ربعي والصحيح ما ذكرناه من رواية الحميدي عنه وكذلك رواه الثوري وهو أحفظ وأتقن عندهم حدثنا خلف بن القاسم قال حدثنا أبو طالب محمد بن زكريا ببيت المقدس قال حدثنا أبو عمران موسى بن نصر البغدادي قال حدثنا مصعب بن عبدالله الزبيدي قال حدثنا ابراهيم بن سعد قال حدثنا سفيان الثوري عن عبدالملك بن عمير عن هلال مولى ربعي بن خراش عن ربعي عن حذيفة قال قال رسول الله صلى الله عليه وسلم اقتدوا بالذين من بعدي أبي بكر وعمر حدثنا أحمد بن قاسم قال حدثنا قاسم بن أصبغ قال حدثنا الحارث ابن أبي اسامة قال حدثنا عفان قال حدثنا أبو الأشهب قال حدثني ابن الخيثم عن رجل من أهل أن رجلا من الصحابة حدثنا قال خطبنا رسول الله صلى الله عليه وسلم خطبة مضت منها الجلود وذرفت منها العيون ووجلت منها القلوب فقال قائلنا يا نبي الله كإن هذا منك وداع لو عهدت إلينا قال الزموا سنتي وسنة الخلافاء الراشدين من بعدي الهادية المهدية فعضوا عليها بالنواجد وإن استعملوا عليكم عبدا حبشيا مجدعا فاسمعوا له وأطيعوا فإن كل بدعة ضلالة حدثنا عبد الله بن محمد بن يحى قال حدثنا محمد بن بكر بن داسة قال حدثنا أبو داود قال حدثنا أحمد بن حنبل قال حدثنا الوليد بن مسلم قال حدثنا ثور ابن يزيد قال حدثني خالد بن معدان قال حدثنا عبد الرحمن بن عمر والسلمي وحجر قالا اتينا العراباض بن سارية وهو ممن نزل فيه ولا على اللذين إذا ما آتوك لتحملهم قلت لا أجد ما أحملكم عليه فسلمنا وقلنا آتيناك زائرين وعائدين ومقتبسين وقال العرباض صلى رسول الله صلى الله عليه وسلم ذات يوم ثم أقبل علينا فوعظنا موعظة بليغة ذرفت العيون ووجلت منها القلوب فقال قائل يا رسول الله كإن هذا موعظة مودع فماذا تعهد إلينا فقال أوصيكم بتقوى الله والسمع والطاعة وإن كان عبدا حبشيا فإن من يعيش منكم سيرى اختلافا كثيرا فعليكم بسنتي وسنة الخلفاء المهديين الراشدين تمسكوا بها وعضوا عليها بالنواجد وإياكم ومحدثات الأمور فإن كل محدثة بدعة وكل بدعة ضلالة قال أبوعمر الخلافاء الراشدون المهديون أبو بكر وعمر وعثمان وعلي وهم أفضل الناس بعد رسول الله صلى الله عليه وسلم حدثنا أحمد حدثنا ابن أبي دليم حدثنا ابن وضاح حدثنا دحيم حدثنا ابن أبي رواد عن ابن جريج عن عطاء عن ابن عباس أنه كان يقول كلام الحرورية ضلالة وكلام الشيعة هلكة قال ابن عباس ولا أعرف الحق إلا في كلام قوم فوضوا أمورهم إلى الله ولم يقطعوا بالذنوب العصمة من الله وعلموا أن كلا بقدر الله حدثنا عبد الوراث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير وابراهيم بن اسحاق القاضي واللفظ له قالا حدثنا علي بن الجعد قال أخبرني حماد بن سملة عن سعيد بن جمهان عن سفينة قال سمعت النبي صلى الله عليه وسلم يقول الخلافة بعدي ثلاثون سنة ثم تكون ملكا ثم قال امسك خلافة ابي بكر سنتان وعمر عشر وعثمان ثنتا عشرة وعلي ست قال علي بن الجعد قلت لحماد سفينة القائل لسعيد قال نعم قال أبو عمر قال أحمد بن حنبل حديث سفينة في الخلافة صحيح وإليه أذهب في الخلفاء حدثنا ابو ذر عبد بن أحمد أجازة قال حدثنا عبيد الله بن محمد بن حمدان الفقيه بعكبرا قال حدثنا عبد الله بن محمد قال حدثنا محمد بن مطهر قال سألت أبا عبد الله أحمد بن حنبل عن التفضيل فقال يقول أبو بكر وعمر وعثمان ونقف على حديث عمر ومن قال علي لم أعنفه ثم ذكر حماد بن سلمة عن سعيد بن جمهان عن سفينة في الخلافة فقال أحمد علي عندنا من الخلفاء الراشدين المهديين وحماد بن سلمة عندنا الثقة المأمون وما نزداد كل يوم فيه إلا بصيرة قال أبو عمر قد روى عبد الله بن أحمد بن حنبل وسملة بن شبيب وطائفة عن أحمد بن حنبل مثل رواية محمد بن مطهر الفرق بين التفضيل والخلافة على حديث ابن عمر وحديث سفينة وروت عنه طائفة تقديم الأربعة والاقرار لهم بالفضل والخلافة وعلى ذلك جماعة أهل السنة ولم يختلف قول أحمد في الخلافة والخلفاء وإنما اختلف قوله في التفضيل أخبرنا عبد بن أحمد أجازة قال حدثنا أبو الحسين ابن أحمد ابن الليث الرازي قال سألت أحمد بن حنبل فقال يا ابا عبد الله من تفضل قال أبو بكر وعمر وعثمان وعلي وهم الخلفاء المهديون الراشدون ورد الباب في وجهي قال أبو علي ثم قدمت الري فقلت لأبي زرعة وسألت أحمد وذكرت له القصة فقال لا نبالي من خالفنا نقول أبو بكر وعمر وعثمان وعلي في الخلافة والتفضيل جميعا هذا ديني الذي أدين الله به وارجو أن يقبضني الله عليه واخبرنا عبد بن أحمد أجازة قال حدثنا أبو الحسين أحمد بن محمد بن أحمد بن شاذان قال حدثنا أبو يزيد حاتم بن محبوب الشامي قال حدثنا سملة بن شبيب قال قلت لأحمد بن حنبل من تقدم قال أبو بكر وعمر وعثمان وعلي في الخلافة قال سلمة وكتبت إلى اسحاق بن راهوية من تقدم من أصحاب رسول الله صلى الله عليه وسلم فكتب إلي لم يكن بعد رسول الله صلى الله عليه وسلم على الأرض أفضل من أبي بكر ولم يكن بعده أفضل من عمر ولم يكن بعده أفضل من عثمان ولم يكن بعد عثمان على الأرض خير ولا أفضل من علي حدثنا أحمد بن قاسم بن عيسى حدثنا ابن حبابة حدثنا البغوي قال حدثنا هارون بن اسحاق قال سمعت قبيصة يذكر عن عباد السماك قال سمعت سفيان يقول الخلفاء أبو بكر وعمر وعثمان وعلي وعمر بن عبد العزيز وفيما أجازه لنا عبد بن أحمد قال حدثنا أبو حكيم محمد بن ابراهيم بن السري الدارمي قال حدثني أبي قال حدثنا قبيصة قال سمعت عباد السماك قال سمعت سفيان الثوري يقول الأئمة أبو بكر وعمر وعثمان وعلي وعمر بن عبد العزبز وما سوى ذلك فهم منتزون قال أبو عمر قدروري عن مالك وطائفة نحو قول سفيان هذا وتأبى جماعة من أهل العلم أن تفضل عمر بن عبد العزيز على معاوية لمكان صحبته ولكلا القولين آثار صحاح مرفوعة يحتج بها الفريقان أخبرنا عبد بن أحمد اجازة قال حدثنا عمر بن أحمد بن عثمان قال حدثنا الحسين بن أحمد بن بسطام قال حدثنا ابراهيم بن سعيد الجوهري قال سألت أبا أسامة أيما كان أفضل معاوية أو عمر بن عبد العزيز فقال لا نعدل بأصحاب محمد صلى الله عليه وسلم أحدا وأخبرنا قال حدثنا أبو الحسن الدارقطني قال حدثنا أبوعبد الله محمد بن اسماعيل الفارسي قال حدثنا عبد الله بن الحسين بن جابر قال حدثنا أبو نوبة قال سمعت أبا اسحاق الفزاري وعبد الله بن المبارك وعيسى بن يونس ومخلد بن حسين يقولون أبو بكر وعمر وعثمان وعلي قال وحدثنا أبو القاسم إدريس بن علي بن اسحاق قال سمعت أبا بكر النيسابوري يقول سمعت الربيع بن سليمان يقول سمعت الشافعي محمد بن إدريس يقول أقول في الخلافة والتفضيل بأبي بكر وعمر وعثمان وعلي رضي الله عنهم أخبرنا محمد بن زكريا قال حدثنا أحمد بن سعيد حدثنا أحمد بن خالد حدثنا مروان بن عبد الملك قال سمعت هارون بن اسحاق يقول سمعت يحيى بن معين يقول من قال أبو بكر وعمر وعثمان وعلي وسلم لعلي سابقته فهو صاحب سنة ومن قال أبو بكر وعمر وعثمان وسلم لعثمان سابقته فهو صاحب سنة فذكرت له هؤلاء الذين يقولون أبو بكر وعمر وعثمان ويسكتون فتكلم بكلام غليظ وأخبرنا عبد بن أحمد اجازة قال حدثنا أحمد بن عبدان قال حدثنا عبد الله بن سليمان قال حدثنا ابراهيم بن الحسن القسمي قال حدثنا حجاج بن محمد قال حدثنا حماد بن سلمة عن علي بن زيد عن عبد الرحمن ابن أبي بكرة قال وفدت مع أبي إلى معاوية وفدنا إليه زياد فدخلنا على معاوية فقال حدثنا يا أبا بكرة فقال إني سمعت رسول الله صلى الله عليه وسلم يقول الخلافة ثلاثون ثم يقول الملك قال فأمر بنا فوجي في أقفاينا حتى أخرجنا أخبرنا أحمد بن محمد قال حدثنا أحمد بن الفضل قال حدثنا أبو عمر ومحمد بن علي بن محمد الصيدلاني قال حدثنا محمد بن اسحاق بن يزيد البغدادي قال حدثنا سعيد ابن سليمان سعدويه قال حدثنا هشيم قال حدثنا العوام بن حوشب عن سليمان بن أبي سليمان عن أبيه عن أبي هريرة قال قال رسول الله صلى الله عليه وسلم الخلافة بالمدينة والملك بالشام أخبرنا أبو عبد الله محمد بن رشيق قال حدثنا أبو علي الحسن بن علي بن داود بمصر قال حدثنا ابن المقرى قال حدثنا جدي قال حدثنا سفيان بن عيينة عن الحكم بن ابان أنه يسأل عكرمة عن أهات الأولاد فقال هن أحرار قلت بأي شيء قال بالقرآن قلت باي شيء في القرآن قال قال الله جل وعز يا أيها الذين آمنوا أطيعوا الله واطيعوا الرسول وأولي الأمر منكم وكان عمر من أولى الأمر قال عتقت ولو بسقط حدثنا سعيد بن نصر قال حدثنا قاسم بن أصبغ قال حدثنا محمد بن وضاح وأحمد بن يزيد المعلم قالا حدثنا موسى بن معاوية قال حدثنا عبد الرحمن بن مهدي عن مالك بن أنس قال قال عمرو بن عبد العزيز سن رسول الله صلى الله عليه وسلم وولاة الأمر من بعده سننا الأخذ بها تصديق بكتاب الله واستكمال لطاعة الله وقوة على دين الله من عمل بها مهتدي ومستنصر بها منصور ومن خالفها ابتع غير سبيل المؤمنين وولاه الله ما تولى وصلاه جهنم وساءت مصيرا حدثنا عبد الوارث حدثنا قاسم حدثنا أحمد بن زهير حدثنا أحمد بن حنبل حدثنا عبد الرزاق حدثنا معمر حدثنا صالح بن كيسان قال اجتمعت أنا والزهري ورحنا نطلب العلم فقلنا نكتب السنن فكتبناه ما جاء عن النبي صلى الله عليه وسلم ثم قال نكتب ما جاء عن الصحابة فإنه سنة وقلت أنا ليس بسنة ولا نكتبه قال فكتبه الزهري ولم أكتبه فأنجح وضيعت حدثنا سعيد بن نصر حدثنا قاسم حدثنا ابن وضاح وأحمد بن يزيد قالا حدثنا موسى بن معاوية حدثنا ابن مهدي عن حماد بن زيد عن يحيى بن سعيد عن سعيد بن المسيب أن عمر بن الخطاب لما قدم المدينة قام خطيبا فحمد الله وأثنى عليه ثم قال يا أيها الناس إنه قد سنت لكم السنن وفرضت لكم الفرائض وتركتم على الواضحة ألا أن تضلوا يمينا وشمالا وروى الشعبي عن مسروق عن عمر أنه خطب الناس فقال ردوا الجهالات إلى السنة حدثنا خلف بن القاسم حدثنا أبو أحمد بن الحسين بن ابراهيم بن جعفر الزيات بمصر حدثنا يحيى بن ايوب بن بادي حدثنا حامد بن يحيى قال حدثنا محمد بن عبد الله بن كناسة قال حدثا جعفر بن برقان عن ميسون بن مهران في قول الله جل وعز فإن تنازعتم في شيء فردوه إلى الله ورسوله قال الرد إلى الله إلى كتابه والرد إلى الرسول ما كان حيا فإذا مات سنته حدثني خلف بن قاسم حدثنا الحسن بن رشيق حدثنا أبو العلاء محمد بن أحمد الكوفي حدثنا محمد الصباح حدثنا سفيان بن عيينة حدثنا حماد قال سمعت الشعبي يقول قال مسروق حب أبي بكر وعمر ومعرفة فضلهما من السنة ورواه طائفة عن ابن عيينة عن خالد بن سملة عن الشعبي عن مسروق مثله وروى عن أبي بكر بن عياش عن عاصم عن أبي وائل عن عبد الله قال حب أبي بكر وعمر ومعرفة فضلهما من السنة وحدثنا الخلف بن القاسم قال حدثنا الحسن بن رشيق قال حدثنا أبو الفيض ذو النون بن أحمد بن ابراهيم بن صالح قال حدثني عبد الباري بن اسحاق بن أخي ذي نون عن عمه أبي الفيض ذو النون قال ثلاث من أعلام السنة المسح على الخفين والمحافظة على صلوات الجمع وحب السلف رحمهم الله وكان ابراهيم التيمى يقول اللهم اعصمني بدينك وبسنة نبيك من الاختلاف بالحق ومن ابتاع الهوى ومن سبيل الضلالة ومن مشتبهات الأمور من الزيف والخصوامات وروى عبد الرحمن بن مهدي عن سفيان الثوري عن الأعمش عن مالك بن الحارث عن عبد الرحمن بن يزيد عن عبدالله بن مسعود قال القصد في السنة خير من الاجتهاد في البدعة


باب موضع السنة من الكتاب وبيانها له

قال الله تعالى ذكره وأنزلنا إليك الذكر لتبين للناس ما نزل إليهم وقال فاليحذر الذي يخالفون عن أمره أن تصيبهم فتنة أو يصيبهم عذاب أليم وقال وإنك لتهدي إلى صراط مستقيم طراط الله وفرض طاعته في غير آية من كتاب الله وقرنها بطاعته جل وعز فقال وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا أخبرنا سعيد بن نصر قال حدثنا قاسم بن أصبغ قال حدثنا محمد بن اسماعيل قال حدثنا الحميدي قال حدثنا سفيان عن منصور عن ابراهيم عن علقمة أن امرأة من بني أسد أتت عبد الله بن مسعود فقالت له أنه بلغني أنك لعنت ذيت وذيت والواشمة والمتسوشمة وإني قرأت ما بين اللوحين فلم أجد الذي تقول وإني لأظن على أهلك منها فقال لها عبد الله فادخلي فانظري فدخلت فنظرت فلم تر شيئا فقال لها عبد الله أما قرأت وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا قالت بلى قال فهو ذاك وروى عن عبد الرزاق قال اخبرني الثوري عن منصور عن ابارهيم عن علقمة قال قال عبد الله بن مسعود لعن الله الواشمات والسمتوشمات والمتنمصات والمتفلجات للحسن المغيرات خلف الله قال فبلغ ذلك امرأة من بني أسد يقال لها أم يعقوب فقالت يا عبد الرحمن بلغني أنك لعنت كيت وكيت فقال وما لي لا ألعن من لعنه رسول الله صلى الله عليه وسلم ومن في كتاب الله قالت إني لا قرأ ما بين اللوحين فما أجده قال إن كنت قارئة لقد وجدتيه أما قرأت وما آتاكم الرسول فخذوه وما نهاكم عنه فانتهوا قالت بلى قال فإنه قد نهى عنه رسول الله صلى الله عليه وسلم قال إني لأظن أهلك يفعلون بعض ذلك قال فاذهبي فانظري قال فدخلت فلم تر شيئا قال فقال عبد الله لو كانت كذلك لم نجامعها حدثنا محمد بن خليفة قال حدثنا محمد بن الحسين البغدادي بمكة قال حدثنا أبوالعباس أحمد بن سهل الأشناني قال حدثنا الحسين بن علي بن الأسود قال حدثنا يحيى بن آدم قال حدثنا قطبة بن عبد العزيز وأبو بكر بن عياش عن أبي اسحاق عن عبد الرحمن بن يزيد أنه رأى محرما عليه ثيات فنهى المحرم فقال آتيني باية من كتاب الله تنزع ثيابي قال فقرأ عليه وما آتام الرسول فخذوه وما نهاكم عنه فانتهو حدثنا محمد بن عبد الملك قال حدثنا ابن الأعرابي قال حدثنا سعدان بن نصر قال حدثنا سفيان بن عيينة عن هشام بن حجير قال كان طاووس يصلي ركعتين بعد العصر فقال له ابن عباس اتركهما فقال إنما نهى عنهما أن يتخذ سنة فقال ابن عباس قد نهى رسول الله صلى الله عليه وسلم عن صلاة بعد صلاة العصر فلا أدري اتعذب عليها أم تؤجر لأن الله تبارك وتعالى قال وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمر أن يكون له الخيرة من أمرهم حدثنا خلف بن القاسم حدثنا ابن المفسر قال حدثنا أحمد بن علي بن سعيد القاضي قال حدثنا داود بن رشيد قال حدثنا بقية بن الوليد عن محفوظ بن المسور الفهري عن محمد بن المنكدر عن جابر قال قال رسول الله صلى الله عليه وسلم يوشك بأحدكم يقول هذا كتاب الله ما كان فيه في حلال أحللناه وما كان فيه من حرام حرمناه ألا من بلغه عني حديث فكذب به فقد كذب الله ورسوله والذي حدثه حدثنا سعيد بن نصر قال حدثنا قاسم بن أصبغ قال حدثنا محمد بن اسماعيل قال حدثنا الحميدي قال حدثنا سفيان قال حدثنا أبو النضر مولي عمر بن عبد الله بن معمر عن عبيد الله بن رافع عن أبيه قال سفيان وحدثناه ابن المنكدر مرسلا قال قال رسول الله صلى الله عليه وسلم لالفين أحدكم متكئا على أريكته يأتيه الأمر من أمري مما أمرت به أو نهيت عنه فيقول لا أدري ما وجدنا في كتاب الله اتبعناه قال سفيان وأنا لحديث ابن المنكدر احفظ لأني سمعته أولا وقد سمعت هذا أيضا أخبرنا أحمد بن عبد الله ابن محمد قال أخبرني أبي قال حدثها أحمد بن خالد قال حدثني علي بن عبد العزيز قال حدثنا حجاج قال حدثنا حماد بن سلمة عن محمد بن اسحاق عن سالم المكي عن موسى بن عبد الله بن قيس عن عبيد الله أو عبد الله بن أبي رافع عن أبيه أبي رافع قال سمعت النبي صلى الله عليه وسلم يقول الا لا أعرفن ما بلغ أحدا منكم حديث أن كان شيئا أمرت به أو نهيت عنه فيقول وهو متكىء على أريكته هذا القرآن ما وجدنا فيه اتبعناه وما لم نجد فيه فلا حاجة لنا به حدثنا سعيد بن نصر قال حدثنا قاسم قال حدثنا ابن وضاح قال حدثنا أبو بكر ابن أبي شيبة قال حدثنا زيد بن الحباب عن معاوية بن صالح قال حدثنا الحسن بن حارثة أنه سمع المقدام بن معدي كرب يقول قال رسول الله صلى الله عليه وسلم يوشك رجل منكم متكئا على أريكته يحدث بحديث عني فيقول بيننا وبينكم كتاب الله فما وجدنا فيه من حلال استحللناه وما وجدنا فيه من حرام حرمناه ألا وإن ما حرم رسول الله صلى الله عليه وسلم مثل الذي حرم الله حدثنا عبد الوارث بن سفيان حدثنا قاسم بن أصبغ حدثنا أحمد بن زهير حدثنا أبو نعيم قال حدثنا جعفر بن برقان عن ميمون بن مهران فإن تنازعتم في شيء فردوه إلى الله والرسول الآية قال الرد إلي الله الرد إلى كتابه والرد إلى رسوله إذا كان حيا فلما قبضه الله فالرد إلى سنته قال أبو عمر قال صلى الله عليه وسلم ما تركت شيئا مما أمركم الله به إلا وقد أمرتكم به ولا تركت شيئا مما نهاكم الله عنه إلا وقد نهيتكم عن رواه المطلب بن حنطب وغيره عنه صلى الله عليه وسلم وقال الله تبارك وتعالى وما ينطق عن الهوى إن هو إلا وحي يوحى وقال فوربك لا يؤمنون حتى يحكموك فيما شجر بينهم ثم لا يجدوا في أنفسهم حرجا مما قضيت ويسلموا تسليماوقال وما كان لمؤمن ولا مؤمنة إذا قضى الله ورسوله أمرا أن يكون لهم الخيرة من أمرهم الآية والبيان منه صلى الله عليه وسلم على ضربين بيان المجمل في الكتاب العزيز كالصلوات الخمس في مواقيتها وسجودها وركوعها وسائر أحكامها وكبيانه للزكاة وحدها ووقتها وما الذي تؤخذ منه الأموال وبيانه لمناسك الحج قال صلى الله عليه وسلم إذ حج بالناس خذوا عني مناسككم لأن القرآن إنما ورد بجملة فرض الصلاة والزكاة والحج دون تفصيل والحديث مفصل وهو زيادة على حكم الكتاب كتحريم نكاح المرأة على عمتها وخالتها وكتحريم الحمر الأهلية وكل ذي ناب من السباع إلى أشياء بطول ذكرها قد لخصتها في موضع آخر وقد أمر الله جل وعز بطاعته واتباعه أمرا مطلقا مجملا لم يقيد بشيء كما أمرنا بأتباع كتاب الله ولم يقل وافق كتاب الله كما قال بعض اهل الزيغ قال عبد الرحمن بن مهدي الزنادقة والخوارج وضعوا ذلك الحديث يعني ما روي عنه صلى الله عليه وسلم أنه قال ما أتاكم عني فأعرضوه على كتاب الله فإن وافق كتاب الله فأنا قلته وإن خالف كتاب الله فلم أقل وإنما أنا موافق كتاب الله وبه هداني الله وهذه الألفاظ لا تصح عنه صلى الله عليه وسلم عند أهل العلم بصحيح النقل من سقيمه وقد عارض هذا الحديث قوم من اهل العلم وقالوا نحن نعرض هذا الحديث على كتاب الله قبل كل شيء ونعتمد على ذلك قالوا فلما عرضناه على كتاب الله وجدناه مخالف لكتاب الله لأنا لم نجد في كتاب الله إلا يقبل من حديث رسول الله صلى الله عليه وسلم إلا ما وافق كتاب الله بل وجدنا كتاب الله يطلق التأسي به والأمر بطاعته ويحذر المخالفة عن أمره جملة على كل حال حدثنا محمد بن خليفة قال حدثنا محمد بن الحسين قال حدثنا أحمد بن الحسين بن سهل الأشباني قال حدثنا الحسين بن علي بن الأسود قال حدثني يحيى بن آدم قال حدثنا ابن المبارك عن معمر عن علي بن زيد عن أبي نضرة عن عمران بن حصين أنه قال لرجل أنك امرؤ أحمق أتجد في كتاب الله الظهر أربعة لا تجهر فيها بالقراءة ثم عدد عليه الصلاة والزكاة ونحو هذا ثم قال أتجد في كتاب الله مفسرا أن كتاب الله أبهم هذا وأن السنة تفسر ذلك حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا اسماعيل بن اسحاق القاضي قال حدثنا سليمان بن حرب قال حدثنا حماد بن زيد عن أيوب أن رجلا قال لمطرف بن عبد الله ابن الشخير لا تحدثونا إلا بالقرآن فقال له مطرف والله ما نريد بالقرآن بدلا ولكن نريد من هو أعلم بالقرآن منا وروى الأوزاعي عن حسان بن عطية قال كان الوحي ينزل على رسول الله صلى الله عليه وسلم ويحضره جبريل بالسنة التي تفسر ذلك قال الأوزاعي الكتاب أحوج إلى السنة من السنة إلى الكتاب قال أبو عمر يريد أنها تقضي عليه وتبين المراد منه وروي حدثنا عيسى بن يونس عن الأوزاعي عن مكحول قال القرآن أحوج إلى السنة من السنة إلى كتاب وبه عن الأوزاعي قال يحيى بن أبي كثير السنة قاضية على الكتاب وليس الكتاب قاضيا على السنة وقال الفضل بن زياد سمعت أبا عبد الله يعني أحمد بن حنبل وسئل عن الحديث الذي روى أن السنة قاضية على الكتاب فقال ما أجسر على هذا أن أقوله أن السنة قاضية على الكتاب أن السنة تفسر الكتاب وتبينه قال الفضل وسمعت أحمد بن حنبل يقول لا تنسخ السنة شيئا من القرآن قال لا ينسخ القرآن إلا القرآن قال أبو عمر قول الشافعي أن القرآن لا ينسخه إلا قرآن مثله لقوله جل وعز وإذا بدلنا آية مكان آية وقوله ما ننسخ من آية الآية وعلى هذا جمهور أصحاب مالك إلا أبا الفرج فإنه نسب إلى مالك قول الكوفيين في ذلك حدثنا سعيد بن نصر وعبد الوارث بن سفيان قال حدثنا ابن أصبغ قال حدثنا اسماعيل بن اسحاق القاضي قال حدثنا محمد ابن الكثير قال حدثنا سليمان بن كثير والزهري عن سنان بن أبي سنان عن ابن عباس قال قال رسول الله صلى الله عليه وسلم أيها الناس كتب عليكم الحج فقيل يا رسول الله أفي كل عام قال لا ولو قلتها لوجبت الحج مرة واحدة فما زاد فهو تتطوع قال أبو عمر الآثار في بيانه لمجملات التنزيل قولا وعملا أكثر من أن تحصى وفيما لو حن به هداية وكفاية والحمد لله وكان أبو اسحاق ابراهيم بن سيار يقول بلغني وأنا أحدث أن نبي الله صلى الله عليه وسلم نهى عن اختناث فم القربة والشرب منه قال فكنت أقول أن لهذا الحيث لشأنا وما في الشرب من فم القربة حتى يجيء فيها هذا النهي فلما قيل لي أن رجلا شرب من فم قربة فوكعته حية فمات وأن الحيات والأفاعي تدخل في أفواه القرب علمت أن كل شيء لا أعلم تأويله من الحديث أن له مذهبا وإن جهلته أخبرنا خلف بن القاسم قال حدثنا الحسن بن رشيق قال حدثنا عبد الله بن محمد بن شاكر قال حدثنا عبد الله بن الحسين الأشقر أبو بلال قال حدثنا دافر بن سليمان عبد العزيز بن أبي سلمة الماجشون عن الزهري عن سعيد بن المسيب عن ابن معاذ ثلاث أنا فيهن رجلا كما ينبغي وما سوى ذلك فأنا رجل من الناس ما سمعت من رسول الله صلى الله عليه وسلم حدثنا قط إلا علمت أنه حق من الله ولا كنت في صلاة قط فشغلت نفسي بغيرها حتى أقضيها ولا كنت في جنازة قط فحدثت نفسي بغيرها ما تقول ويقال لها حتى انصرف عنها قال سعيد بن المسيب هذه الخصال ما كنت أحسبها إلا في نبي


باب من تأول القرآن أو تدبره وهو جاهل بالسنة

قال أبو عمر أهل البدع أجمع أضربوا عن السنن وتأولوا الكتاب على غير ما بينت السنة فضلوا وأضلوا نعوذ بالله من الخذلان ونسأله التوفيق والعصمة برحمته وقد روى عن النبي صلى الله عليه وسلم التحذير عن ذلك في غير ما أثر منها ما حدثنا عبد الله ابن محمد بن عبد المؤمنبن يحيى قال حدثنا الحسين بن عثمان الأدمي قال حدثنا عباس الدوري قال حدثنا عبد الله بن يزيد المقري قال حدثنا ابن لهيعة عن ابي قبيل قال سمعت عقبة بن عامر الجهني يقول سمعت رسول الله صلى الله عليه وسلم يقول هلاك أمتي في الكتاب واللين فقيل يا رسول الله وما الكتاب واللين قال يتعلمون القرآن ويتأولونه على غير ما أنزله الله ويحبون اللين ويدعون الجماعات والجمع ويبدون حدثنا أحمد بن قاسم قال أخبرنا أحمد بن أبي دليم قال حدثنا ابن وضاح حدثنا دحيم قال حدثنا أبو صالح عن ليث عن أبي قبيل عن عقبة بن عامر أن النبي صلى الله عليه وسلم قال أخوف ما أخاف على أمتي الكتاب واللين فأما اللبن فينتجعه أقوام لحبه ويتركون الجماعات وأما الكتاب فيفتح لا قوام فيه فيجادلون به الذبن آمنوا وقرأت على عبد الرحمن بن يحيى قال حدثنا أبو بكر بن محمد بن أحمد المعروف ببكير بمكة قال حدثنا عبد الله بن أحمد ابن حنبل قال حدثني أبي قال حدثنا زيد بن الحباب حدثنا معاوية بن صالح قال حدثني ابو السمح قال حدثنا أبو قبيل أنه سمع عقبة بن عامر يقول أن رسول الله صلى الله عليه وسلم قال إن أخوف ما أخاف على أمتي اثنتان القرآن واللبن فأما القرآن فيتعلمه المنافقون ليجادلوا به المؤمنين وأما اللبن فيتبعون الريف يتبعون الشهوات ويتركون الصلوات وقال صلى الله عليه وسلم أخوف ما أخاف على أمتي منافق عليم اللسان يجادل بالقرآن حدثنا سلمة بن سعيد قال حدثنا الحسن بن رشيق قال حدثنا العباس بن محمد البصري قال حدثنا أبو عاصم قال حدثنا عبد الله بن بكر السهمي قال حدثنا عباد بن كثير عن أبي قلابة عن مسعود قال ستجدون أقواما يدعونكم إلى كتاب الله وقد نبذوه وراء ظهورهم فعليكم بالعلم وإياكم والتبدع وإياكم والتنطع وعليكم بالعتيق حدثني سعيد بن نصر قال حدثنا قاسم بن أصبغ قال حدثنا ابن وضاح قال حدثنا موسى بن معاوية قال حدثنا ابن مهدي عن حماد بن زيد عن عمرو بن دينار قال قال عمر إنما أخاف عليكم رجلين رجل يتأول القرآن على غير تأويله ورجل ينافس الملك على أخيه أخبرنا محمد بن أحمد قال حدثنا محمد بن أحمد بن يحيى قال حدثنا أحمد بن محمد ابن زياد الأعرابي قال حدثنا محمد بن عبد الملك الدقيقي قال حدثنا يزيد بن هارون قال حدثنا ابن عون عن رجاء بن حيوة عن رجل قال كنا جلوسا عند معاوية فقال إن أغرى الضلالة لرجل يقرأ القرآن فلا يفقه فيه فيعلمه الصبي والعبد والمرأة والأمة فيجادلون به أهل العلم حدثنا عبد الوارث بن سفيان حدثنا قاسم بن أصبغ حدثنا أحمد بن زهير حدثنا الوليد بن شجاع قال حدثنا مبشر بن اسماعيل قال حدثنا جعفر بن برقان عن ميمون بن مهران قال إن هذا القرآن قد أخلق في صدور كثير من الناس فالتمسوا ما سواه من الاحاديث وإن ممن يبتغي هذا العلم يتخذه بضاعة ليلتمس به الدنيا ومنهم من يتعلمه ليماري به ومنهم من يتعلمه ليشار عليه وخيرهم الذي يتعلمه فيطيع الله فيه قال أبو عمر معنى قوله إن هذا القرآن قد أخلق والله أعلم أي أخلق علم تأويله من تلاوته ألا بالأحاديث عن السلف العالمين به ففي الأحاديث الصحاح عنهم يوقف على ذلك لا بما سولته النفوس وتنازعته الآراء كما صنع أهل الأهواء قال الحسن عمل قليل في سنة خير من كثير في بدعة وذكر ابن الأعرابي أيضا قال حدثنا موسى بن هارون الحمال قال حدثنا سويد بن سعيد قال حدثنا عبد العزيز بن أبي حازم عن أبيه أن عمر بن الخطاب قال ما أخاف على هذه الأمة من مؤمن ينهاه إيمانه ولا من فاسق بين فسقه وكلتي أخاف عليها رجلا قد قرأ القرآن حتى أزلقه بلسانه ثم تأوله على غير تأويله


باب فضل السنة ومباينتها لسائر أقاويل علماء الأمة

حدثنا أحمد بن فتح قال حدثنا أبو الحسن محمد بن عبد الله بن زكريا النيسابوري قال حدثنا أحمد بن شعيب النسائي قال حدثنا أحمد بن سعيد الرباطي قال حدثنا وهب بن جرير قال حدثني أبي عن علي بن الحكم عن الضحاك قال لا تجعلوا دعاء الرسول بينكم كدعاء بعضكم بعضا قال أمرهم أن يطيعوه ويشرفوه ويدعوه بإسم النبوة قال ابن جريج عن مجاهد أمرهم أن يدعوه في لين وتواضع وذكر سنيد قال حدثنا عباد بن العوام عن محمد بن عمرو عن أبي سلمة قال لما نزلت لا تقدموا بين يدي الله ورسوله قال أبو بكر والذي بعثك بالحق لا أكلمك بعد هذا إلا كأخي السرار حدثنا عبد الله بن محمد قال حدثنا عبد الحميد بن أحمد قال حدثنا الخضر بن داود قال حدثنا الأثرم قال حدثنا موسى بن اسماعيل قال حدثنا أبان قال حدثنا قتادة عن صفوان بن محرز القاري المأزري إنه سأل عبد الله بن عمرو عن الصلاة في السفر فقال ركعتان من خالف السنة كفر وقد بينا معنى قوله في هذا الحديث كفر في كتاب التمهيد فأغنى عن اعادته ههنا حدثنا سعيد بن نصر وعبد الوارث بن سفيان قالا حدثنا قاسم بن اصبغ قال حدثنا أحمد بن محمد البرقي قال حدثنا معمر قال قاسم حدثنا ابراهيم بن عبد الله العبسي قال حدثنا جعفر بن عون قال حدثنا عبد الوارث قال حدثنا قاسم بن أصبغ قال حدثنا ابن وضاح قال حدثنا دحيم قال حدثنا ابن وهب قال حدثنا ابن لهيعة عن بكير بن الأشج أن رجلا قال للقاسم بن محمد عجبنا من عائشة كيف كانت تصلي في السفر أربعا ورسول الله صلى الله عليه وسلم كان يصلي ركعتين فقال يا ابن أخي عليك بسنة رسول الله صلى الله عليه وسلم لم يستخلف وأن الله سيحفظ دينه قال عبد الله فما هو إلا أن ذكر رسول الله صلى الله عليه وسلم وأبو بكر فعلمت أنه لم يكن يعدل برسول الله صلى الله عليه وسلم أحدا وأنه غيره مستخلف حدثنا خلف بن القاسم بن سهل الحافظ قال حدثنا يوسف بن يعقوب الكندي حدثنا أبو الوليد عبد الملك بن يحيى بن عبد الله بن بكير قال حدثني ابي قال حدثني غرابي بن معاوية عن عبد الله بن هبيرة السبائي قال حدثنا بلال بن عبد الله بن عمران أبا عبد الله بن عمر قال يوما قال رسول الله صلى الله عليه وسلم لا تمنعوا النساء حظوظهن من المساجد فقلت أنا إما أنا فسأمنع أهلي فمن شاء فليسرح أهله فالتفت إليا وقال لعنك الله لعنك الله لعنك الله تسمعني أقول أن رسول الله صلى الله عليه وسلم أمر أن لا يمنعن وقام مغضبا وذكر عبد الرازق قال حدثنا معمر عن أيوب قال قال عروة لابن عباس ألا تتقي الله ترخص في المتعة فقال بن عباس سل أمك يا عرية فقال عروة أما أبو بكر وعمر فلم يفعلا فقال ابن عباس والله ما أراكم منتهين حتى يعذبكم الله نحدثكم عن النبي صلى الله عليه وسلم وتحدثونا عن أبي بكر وعمر وذكر الحديث قال أبو عمر يعني متعة الحج وهو فسخ الحج في عمرة وقرأت على عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير بن حرب قال حدثنا يحيى بن معين قال حدثنا حجاج بن محمد قال حدثنا شريك عن الأعمش عن فضيل بن عمر عن سعيد بن جبير عن ابن عباس قال تمتع رسول الله صلى الله عليه وسلم فقال عروة نهى أبو بكر وعمر عن المتعة فقال ابن عباس ما تقول يا عرية قال نقول نهى أبو بكر وعمر عن المتعة فقال أراهم سيهلكون أقول قال رسول الله صلى الله عليه وسلم ويقولون قال أبو بكر وعمر وقال أبو الدرداء من يعذرني من معاوية أحدثه عن رسول الله صلى الله عليه وسلم ويخبرني برأيه لا أساكنك بأرض أنت بها حدثنا عبد الله بن محمد بن عبد المؤمن قال حدثنا عبد الحميد بن أحمد الوراق قال حدثنا الخضر بن داود قال حدثنا أبو بكر الأثرم قال حدثنا أبو عبد الله يعني أحمد بن حنبل قال حدثنا الحجاج قال حدثنا شريك عن الأعمش عن الفضيل بن عمرو ورواه عن سعيد بن جبير عن ابن عباس قال تمتع النبي صلى الله عليه وسلم فقال عروة بن الزبير نهى أبو بكر وعمر عن المتعة فقال ابن عباس أراهم سيهلكون أقول قال النبي صلى الله عليه وسلم ويقولون نهى أبو بكر وعمر حدثنا سعيد بن نصر قال حدثنا قاسم بن أصبغ قال حدثنا محمد بن اسماعيل قال حدثنا الحميدي ح وحدثنا أحمد بن عبد الله بن محمد بن علي قال حدثنا الميمون ابن حمزة قال حدثنا الطحاوي قال حدثنا المزني قال حدثنا الشافعي ح وحدثنا عبد الله ابن محمد بن عبد المؤمن قال حدثنا عبد الحميد بن أحمد قال حدثنا الخضر بن داود قال حدثنا أحمد بن محمد بن هانئ أبو بكر الأثرم الوراق قال حدثنا سعيد بن منصور قالوا حدثنا سفيان بن عيينة عن عمرو بن دينار عن سالم بن عبد الله عن أبيه قال قال عمر إذا رميتم الجمرة سبع حصايات وذبحتم وحلقتم فقد حل لكم كل شيء إلا الطيب والنساء قال سالم وقالت عائشة أنا طيبت رسول الله صلى الله عليه وسلم لحله قبل أن يطوف بالبيت قال سالم فسنة رسول الله صلى الله عليه وسلم أحق أن تتبع واللفظ لحديث الحميدي حدثنا أحمد بن عبد الله قال حدثنا الميمون بن حمزة قال حدثنا الطحاوي قال حدثنا المزني قال حدثنا الشافعي ح وحدثنا عبد الله بن محمد بن عبد المؤمن قال حدثنا عبد الحميد بن أحمد قال حدثنا الخضر بن داود قال حدثنا أحمد ابن محمد بن هانئ أبو بكر الأثرم الوراق قال حدثنا سعيد بن منصور قال حدثنا سفيان بن عيينة عن عمرو بن دينار عن سالم بن عبد الله عن أبيه قال قال عمر إذا رميتم الجمرة سبع حصايات وذبحتم وحلقتم فقد حل لكم كل شيء إلا الطيب والنساء قال سالم وقالت عائشة أنا طيبت رسول الله صلى الله عليه وسلم لحله قبل أن يطوف في البيت قال سالم فسنة رسول الله صلى الله عليه وسلم أحق أن تتبع واللفظ لحديث الحميدي حدثنا أحمد بن عبد الله قال حدثنا الميمون بن حمزة قال حدثنا الطحاوي قال حدثنا المزني قال حدثنا الشافعي قال حدثنا عبد الحميد عن ابن جريج قال أخبرني أبو الزبير أنه سمع جابر بن عبد الله يقول كان رسول الله صلى الله عليه وسلم إذا خطب استند إلى جذع نخلة من سواري المسجد فلما صنع له المنبر واستوى عليه اضطربت تلك السارية وحنت كحنين الناقة حتى سمعها أهل المسجد فنزل رسول الله صلى الله عليه وسلم فاعتنقها فسكتت حدثنا عبد الرحمن بن يحيى قال حدثنا أحمد بن سعيد قال حدثنا اسحاق بن ابراهيم بن النعمان قال حدثنا ابراهيم بن مرزوق قال حدثنا حبان بن هلال أبو حبيب المقري عن مبارك عن الحسن قال حدثنا أنس بن مالك أن رسول الله صلى الله عليه وسلم كان يخطب مسندا ظهره إلى خشبة فلما كثر الناس قال ابن لي منبرا قال فبنوا له منبرا والله ما كان إلا عتبتين فلما تحول رسول الله صلى الله عليه وسلم من الخشبة إلى المنبر حنت الخشبة قال أنس والله تحني حنين الواله قال فما زالت تحني حتى نزل رسول الله صلى الله عليه وسلم فاحتضنها قال فقال الحسن يا عباد الله إن الخشب يحن إلى رسول الله صلى الله عليه وسلم شوقا إلى لقائه فليس الرجال الذين يرجون لقاء الله أحق أن يشتاقوا إليه وروي عن وهب بن منه أنه قال قرأت في سبعين كتابا أن جميع ما أعطى الناس من بدء الدنيا إلى إنقطاعها من العقل في جنب عقل محمد خاتم النبين صلى الله عليه وسلم وسلم كحبة رمل وقعت من جميع رمل الدنيا وأجده مكتوبا أرجحهم عقلا وافضهلم رأيا قالوا ولم يبعث الله نبيا حتى يستكمل من العقل ما يكون أفضل من عقل جميع أمته وعسى أن يكون في أمته من هو أشد منه اجتهادا ببدنه وجوارحه ولما يضمر النبي صلى الله عليه وسلم في عقله ونيته وفكره أفضل من عبادة جميع المجتهدين أخبرنا خلف بن سعيد قال حدثنا عبد الله بن محمد قال حدثنا أحمد بن خالد قال حدثنا علي بن عبد العزبز قال حدثنا زكريا بن يحيى رحمويه قال حدثنا صالح بن عمر قال حدثنا داود بن هند عن ابي خضرة عن أبي سعيد قال لما قبض رسول الله صلى الله عليه وسلم أنكرنا أنفسنا وكيف لا ننكر أنفسنا والله سبحانه يقول واعلموا أن فيكم رسول الله لو يطيعكم في كثير من الأمر لعنتم حدثنا عبد الوارث قال حدثنا قاسم قال حدثنا أحمد بن زهير قال حدثنا عمرو بن عون قال حدثنا أبو عوانة عن يعلى بن عطاء عن الوليد بن عبد الرحمن عن الحرث بن عبد الله بن أوس قال أتيت عمر بن الخطاب فسألته عن المرأة تطوف بالبيت ثم تحيض فقال ليكن آخر عهدها الطواف بالبيت قال الحرث فقلت كذلك أفتاني رسول الله صلى الله عليه وسلم فقال عمر تبت يداك أو ثكلتك أمك سألتني عما سألت عنه رسول الله صلى الله عليه وسلم كما أخالفه حدثنا محمد بن عبد الملك قال حدثنا ابن الأعرابي قال حدثنا سعدان بن نصر قال حدثنا سفيان بن عيينة عن سالم بن أبي الجعد عن منذر عن الربيع بين خيثم قال كنا نقول نعم المرء محمد صلى الله عليه وسلم كان ضالا فهداه الله وعائلا فأغناه الله شرح الله صدره ويسر الله له أمره ثم يقول حرف وما حرف من يطع الرسول فقد أطاع الله فوض الله إليه فإنه لا يأمر بخير صلى الله عليه وسلم


باب ذكر بعض من كان لا يحدث عن رسول اله إلا وهو على وضوء

حدثنا عبد الله بن محمد بن عبدالمؤمن قال حدثنا أبو الحسن عبد الباقي بن قانع ببغداد قال حدثنا مطين قال حدثنا محمد بن اسماعيل بن سمرة قال حدثنا محمد ابن الربيع المصفري عن الأعمش عن ضرار بن مرة قال كانوا يكرهون أن يحدثوا عن رسول الله صلى الله عليه وسلم وهم على غير وضوء قال اسحاق فرأيت الأعمش إذا أراد أن يحدث وهو على غير وضوء تيمم وأخبرنا أحمد ابن قاسم بن عيسى حدثنا محمد بن اسحاق حدثنا البغوي حدثنا ابن زنجوية حدثنا عبد الرزاق عن معمر عن قتادة قال لقد كان يستحب ألا يقرأ الأحاديث التي عن رسول الله صلى الله عليه وسلم إلا على طهور حدثنا عبد الله بن محمد بن عبد المؤمن قال حدثنا اسماعيل بن محمد قال حدثنا اسماعيل القاضي حدثنا أحمد ابن منصور حدثنا عبد الرزاق عن معمر عن قتادة قال لقد كان يستحب أن لايقرأ الأحاديث عن رسول الله صلى الله عليه وسلم إلا على وضوء حدثنا أحمد بن قاسم بن عيسى المقري قال حدثنا عبيد الله بن محمد بن حبابة البغدادي ببغداد قال حدثنا عبد الله بن محمد البغوي قال حدثنا علي بن الجعد قال حدثنا شعبة قال كان قتادة لا يحدث عن رسول الله صلى الله عليه وسلم إلا وهو على طهارة وذكر أحمد بن مروق المالكي قال حدثنا محمد بن عبد العزيز قال سمعت مصعب بن عبد الله الزبيري يقول سمعت مالك بن أنس يقول كان جعفر بن محمد لا يحدث عن رسول الله صلى الله عليه وسلم إلا وهو طاهر وأخبرني خلف بن القاسم قال حدثنا ابن شعبان قال حدثنا أحمد بن سلام قال حدثنا المفضل بن محمد الجندي قال سمعت أبا مصعب يقول كان مالك بن أنس لا يحدث بحديث رسول الله صلى الله عليه وسلم إلا وهو على وضوء اجلال لحديث رسول الله صلى الله عليه وسلم وذكر الزبير بن بكار قال حدثني ابو غزية عن عبد الرحمن بن أبي الزناد قال ذكر سعيد بن المسيب حدثنا عن رسول الله صلى الله عليه وسلم وهو مريض فقال اجلسوني فإني أكره أن أحدث حديث رسول الله صلى الله عليه وسلم وأنا مضطجع فذكره ابن وهب قال حدثني ابن أبي الزناد قال كان سعيد بن المسيب وهو مريض يقول اقعدوني فإني أعظم أن أحدث حديث رسول الله صلى الله عليه وسلم وأنا مضطجع في حديث ذكره


باب في انكار أهل العلم ما يجدونه من الأهواء والبدع

حدثنا عبد الله بن محمد بن أسد حجثنا علي ين عبدالعزيز قال حدثنا القعنبي عن مالك عن عمه أبي سهيل بن مالك عن ابيه أنه قال ما أعرف شيئا مما أدركت عليه الناس إلا النداء بالصلاة حدثنا عبدالوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا أبو بشر بكر بن خلف ختن المقري قال حدثنا محمد بن بكر البرساني قال حدثنا عثمان بن أبي داود قال سمعت الزهري يقول دخلنا على أنس ن مالك بدمشق وهو وحده وهو يبكي قلت ما يبكيك قال لا أعرف شيئا مما أدركت إلا هذه الصلاة وقد ضيعت وقال الحسن البصري لو خرج عليكم أصحاب رسول الله صلى الله عليه وسلم ما عرفوا منكم إلا قبلتكم وذكر يعقوب بن شبيبة بن الصلت قال حدثنا محمد بن سعيد الأصفهاني قال حدثنا علي بن مسهر عن هشام ابن عروة عن عثمان بن الوليد قال قال لي عروة بن الزبير ألم أخبر أن الناس يضربون إذا صلوا على الجنائز في المسجد قلت نعم قال فوالله ما صلى على أبي بكر الصديق إلا في المسجد قال حدثنا يعيش بن سعيد الوراق قال حدثنا محمد بن معاوية قال حدثنا الفريابي قال حدثنا عباس العنبري قال حدثنا عبد الرازق عن مالك قال قدم علينا ابن شهاب قدمة يعني من الشام فقلت له طلبت العلم حتى إذا كنت وعاء من أوعيته تركت المدينة ونزلت إداما فقال كنت أسكن المدينة والناس ناس فلما تغير الناس تركتهم حدثنا أحمد بن سعيد بن بشر قال حدثنا محمد بن عبد الله بن أبي دليم قال حدثنا ابن وضاح قال حدثنا أحمد بن عمرو بن السرح وحدثنا أحمد من عبدالله بن محمد بن علي قال حدثني أبي قال حدثنا محمد بن فطيس قال حدثنا يونس بن عبد الأعلى وحدثنا عبد الله بن محمد بن يوسف قال حدثنا محمد بن محمد ابن دليم قال حدثنا عمر بن أبي تمام قال حدثنا محمد بن عبد الله بن عبد الحكم قال حدثنا أنس قال حدثنا أنس بن عياض قال سمعت هشام بن عروة يقول لما اتخذ عروة بن الزبير قصره بالعقيق قال له الناس قد جفوت عن مسجد رسول الله صلى الله عليه وسلم قال إني رأيت مساجدكم لاهية وأسواقكم لاغية والفاحشة في فجاجكم عالية وكان فيما هنالك عما أنتم فيه عافية زاد أحمد بن سعيد في حديثه عن ابن أبي دليم عن ابن وضاح قال لي أبو الطاهر أحمد بن عمرو سمعت غير أنس بن عياض يقول عوتب عروة في ذلك فقال وما بقي إنما بقي شامة بنكبة أو حاسد على نعمة وذكر الزبير ابن أبي بكر هذا الخبر عن أنس بن عياض بن ابي ضمرة الليثي عن هشام بن عروة عن عروة مثله سواء إلى قوله عافة وزاء قال وحدثني سعيد بن عمرو عن عبد الرحمن بن أبي الزناد عن هشام بن عروة أن عروة بن الزبير قال في قصره بالعقيق حين فرغ من بنيانه بنيناهه فأحكمنا بناه بحمد الله في خير العقيق تراهم ينظرون إليه شزرا يلوح لهم على وضح الطريق فساء الكاشحين وكان غيظا لا عدائي وسربه صديقي يراه كل مختلف وسار ومعتمر إلى البيت العتيق قال الزبير وأنشدنيها عمي مصعب بن عبد الله ومصعب بن عثمان ومحمد بن الحسن ألا البيت الاخير قال الزبير وحدثنا سعيد بن ابي الزناد عن هشام بن عروة عن ابيه أنه كان يقول يا بني تعلموا الشعر قال وربما قال الأبيات ينشؤها من عنده ثم يعرضها علينا قال أبو عمر رضي الله عنه له أشعار كثيرة حسان رحمه الله منها قوله صار الأسافل بعد الذل أسنمة وصارت الروس بعد العز أذنابا لم تبق ماثرة يعتدها رجل إلا التكاثر أوراق وإذهابا وذكر الزبير بن بكار قال حدثني محمد بن حسن عن سفيان بن حمزة عن كثير ابن زبيد عن المطلب بن عبد الله ابن أبي ربيعة انه مر بعروة بن الزبير وهو يبني قصره بالعقيق فقال أردت الهرب يا أبا عبدالله قال لا ولكنه ذكر لي أنه سيصيبها عذاب يعني المدينة فقلت أن أصابها شيء كنت منتحيا عنها حديثنا أحمد بن سعيد ابن بشر قال حدثنا ابن أبي دليم قال حدثنا ابن وضاح قال حدثنا محمد بن يحيى بن اسماعيل الصدفي قال حدثنا عبد الله بن وهب قال حدثني مالك قال اخبرني رجل أنه دخل على ربيعة بن عبد الرحمن فوجده بيكي فقال له ما يبكيك وارتاع لبكائه فقال له أمصيبة دخلت عليك فقال لا ولكن استفتى من لا علم له وظهر في الإسلام أمر عظيم قال ربيعة ولبعض من يفتي ههنا أحق بالسجن من السراق وحدثنا عبد الروارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا ابن وضاح قال حدثنا دحيم قال حدثنا الوليد بن مسلم عن مروان بن جناح عن يونس بن ميسرة عن أبي ادريس عن ابي الدرداء قال مالي أرى علماءكم يموتون وجهالكم لا يتعلمون لقد خشيت أن يذهب الأول ولا يتعلم الآخر ولو أن العالم طلب العلم لازداد علما ولو أن الجاهل طلب العلم لوجد العلم قائما مالي أراكم شباعا من الطعام جياعا من العلم وقال أبو حزم صار الناس في زماننا يعيب الرجل من هو فوقه في العلم يرى الناس أنه ليس به حاجة إليه ولا يذاكر من هو مثله ويزهى عن متن هو دونه فذهب العلم وهلك الناس حدثنا عبد الوارث بن سفيان قال حدثنا قاسم بن أصبغ قال حدثنا أحمد بن زهير قال حدثنا مصعب بن عبد الله قال حدثنا الداروردي قال إذا قال مالك علي هذا أدركت أهل العلم ببلدنا أو الأمر المجتمع عليه عندنا فإنه يريد ربيعة وابن هرمز


باب فضل النظر في الكتب وحمد العناية بالدفاتر

حدثني أحمد بن محمد وعبد الرحمن بن يحيى وخلف بن أحمد وغيرهم قالوا حدثنا أحمد بن سعيد بن حزم قال حدثنا أبو جعفر أحمد بن محمد بن سلامة الطحاوي قال حدثنا أحمد بن عمران قال كنت عند أبي أيوب أحمد بن محمد بن شجاع وقد تخلف في منزله فبعث غلاما من غلمانه إى عبد الله بن الاعرابي صاحب الغريب يسئله المجيء إليه فعاد إليه الغلام فقال قد سالته ذلك فقال لي عندي قوم من الاعراب فإاذ قضيت أربى معم أتيت قال الغلام وما رأيت عنده أحدا إلا أن بين يديه كتبا ينظر فيها فينظر في هذا مرة وفي هذا مرة ثم ما شعرنا حتى جاء فقال له أبو أيوب يا أبا عبد الله سبحان الله العظيم تخلفت عنا وحرمتنا الأنس بك ولقد قال لي الغلام إنه ما رأى عندك أحدا وقلت أنت مع قوم من الاعراب فإذا قضيت أربي معهم أتيت فقال ابن الاعرابي لنا جلساء ما نمل حديثهم الباء مأمونون غيبا ومشهدا يفيدوننا من علمهم علم ما مضى وعقلا وتأديبا ورأيا مسددا بلا فتنة تخشى ولا سوء عشرة ولا نتقي منهم لسانا ولا يدا فإن قلت أموات فما أنت كاذبا وإن قلت أحياء فلست مفندا قيل لأبي العباس أحمد بن يحيى بن ثعلب توحشت من الناس جدا فلو تركت لزوم البت بعض الترك وبرزت للناس كانوا ينتفعون بك وينفعك الله بهم فمكث ساعة ثم أنشأ يقول إن صحبنا الملوك تاهوا علينا واستخفوا كبرا بحق الجليس أو صحبنا التجار صرنا إلى البؤ س وصرنا إلا عداد الفلوس فلزمنا البيوت نستخرج العلم ونملأ به بطون الطروس ولغيره لمحبرة تجالسني نهاري أحب الي من أنس الصديق ورزمة كاغد في البيت عندي أحب الي من عدل الدقيق ولطمة عالم في الخد مني ألذ لدي من شرب الرحيق وقال محمد بن بشير في شعر له أقبلت أهرب لا آلو مباعدة في الأرض منهم فلم يحصني الهرب لما رأيت بأني لست معجزهم فوتا ولا هربا قد بت أحتجب فصرت في البيت مسرورا تحدثني عن علم ما غاب عني في الورى الكتب فردا تخبرني الموتى وتنطق لي فليس لي من أناس غيرهم أرب لله من جلساء لا جليسهم ولا خليطهم للسوء مرتقب لا بادرات الأذى يخشى رفيقهم ولا يلاقيه منهم منطق ذرب ابقوا لنا حكما تبقى منافعها أخرى الليالي على الأيام وانشعبوا إن شئت من محكم الآثار يرفعها إلى النبي ثقاة خيرة نجب أو شئت من عرب علما بأولهم في الجاهلية تنبيني بها العرب أو شئت من سير الأملاك عن عجم تنبي وتخبر كيف الرأي والأدب حتى دني قد شاهدت عصرهم وقد مضت دونهم من دهرنا حقب ما مات قوم إذا ابقوا لنا أدبا وعلم دين ولا بانوا ولا ذهبوا ومما يحفظ قديما نعم المؤانس والجليس كتاب تخلو به أن ملك الأصحاب لا مفشيا سرا ولا متكبرا وتفاد منه حكمه وصواب وأنشدني أحمد بن محمد بن أحمد رحمه الله وألذ ما طلب الفتى بعد التقى علم هناك يزينه طلبه ولكل طالب لذة متنزه والذ نزهة عالم كتبه وسألني أن أزيد فيها فزدته بحضرته يسلى الكتاب هموم قارئه ويبين عنه أن قرأ نصبه نعم الجليس إذا خلوت به لا مكره يخشى ولا شغبه وقال بعض البصريين العلم آنس صاحب أخلو به في وحدتي فإذا اهتممت فسلوتي وإذا خلوت فلذتي ويروى وإذا نشطت فلذتي وأنشدني محمد بن هارون الدمشقي لنفسه أو لغيره لمحبرة تجالسني نهارا أحب إلي من أنس الصديق الأبيات المتقدمة وقال عمرو بن العلاء ما دخلت على رجل قط ولا مررت ببابه فرأيته ينظر في دفتر وجليسه فارغ إلا حكمت عليه واعتقدت أن أفضل منه عقلا وكان عبدالله بن عبد الله بن عبد العزبز بن عمر بن عبد العزبز لا يجالس الناس ونزل المقبرة فكان لا يكاد يرى إلا وفي يده دفتر فسئل عن ذلك فقال لم أر قط أوعظ من قبر ولا أنفع من دفتر ولا أسلم من وحدة وروى الحسن اللؤلؤي أن صح عنه أنه قال لقد غبرت لي اربعون عاما ما قمت ولا نمت إلا والكتاب على صدري وسئل عبد الله محمد بن اسماعيل البخاري عن دواء للحفظ فقال ادمان النظر في الكتب وانشدت لعبد الملك بن ادريس الوزير من قصيدة له مطولة وأعلم بأن العلم أرفع رتبة وأجل مكتسب واسنى مفخر فاسلك سبيل المقتنين له تسد ان السيادة تقتنى بالدفتر والعالم المدعو حبرا إنما سماه باسم الحبر حمل المحبر وبضمر الاقلام يبلغ أهلها ما ليس يبلغ بالجياد الضمر وقد أكثر أهل العلم والأدب في جمع ما في هذا الباب من المنظوم والمنثور فرأيت الاقتصار من ذلك على القليل أولى من الإكثار وبالله التوفيق قم والحمد لله